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Legal Notices
Product specifications are subject to change without notice and do not represent a commitment on the part of Avid Technology, 
Inc.

This product is subject to the terms and conditions of a software license agreement provided with the software. The product 
may only be used in accordance with the license agreement.

Avid products or portions thereof are protected by one or more of the following United States Patents: 5,077,604; 5,267,351; 
5,309,528; 5,355,450; 5,396,594; 5,440,348; 5,467,288; 5,513,375; 5,528,310; 5,557,423; 5,568,275; 5,577,190; 5,584,006; 
5,634,020; 5,640,601; 5,644,364; 5,654,737; 5,715,018; 5,719,570; 5,724,605; 5,726,717; 5,729,673; 5,745,637; 5,752,029; 
5,754,180; 5,754,851; 5,799,150; 5,812,216; 5,828,678; 5,842,014; 5,852,435; 5,905,841; 5,929,836; 5,930,445; 5,946,445; 
5,986,584; 5,987,501; 6,016,152; 6,018,337; 6,023,531; 6,058,236; 6,061,758; 6,091,778; 6,105,083; 6,118,444; 6,130,676; 
6,134,607; 6,141,691; 6,198,477; 6,201,531; 6,223,211; 6,249,280; 6,269,195; 6,330,369; 6,351,557; 6,353,862; 6,357,047; 
6,392,710; 6,404,435; 6,407,775; 6,417,891; 6,426,778; 6,477,271; 6,489,969; 6,512,522; 6,532,043; 6,546,190; 6,552,731; 
6,553,142; 6,570,624; 6,571,255; 6,583,824; 6,618,547; 6,636,869; 6,665,450; 6,678,461; 6,687,407; 6,704,445; 6,747,705; 
6,763,134; 6,766,063; 6,791,556; 6,810,157; 6,813,622; 6,847,373; 6,871,003; 6,871,161; 6,901,211; 6,907,191; 6,928,187; 
7,043,058; 7,081,900; 7,103,231; 7,266,241; 7,280,117; RE40,107; 7,403,561; 7,433,519; 7,512,885; 7,545,957; D352,278; 
D392,267; D392,268; D392,269; D395,291; D396,853; D398,912. Other patents are pending.

Avid products or portions thereof are protected by one or more of the following European Patents: 0506870; 0515031; 
0635188; 0674414; 0694243; 0705517; 0752174; 0857293; 0976108; 0988756; 1068723; 1068734; 1111910; 1173850; 
1629675. Other patents are pending.

This document is protected under copyright law. An authorized licensee of Avid Media Composer may reproduce this 
publication for the licensee’s own use in learning how to use the software. This document may not be reproduced or 
distributed, in whole or in part, for commercial purposes, such as selling copies of this document or providing support or 
educational services to others. This document is supplied as a guide for Avid Media Composer. Reasonable care has been 
taken in preparing the information it contains. However, this document may contain omissions, technical inaccuracies, or 
typographical errors. Avid Technology, Inc. does not accept responsibility of any kind for customers’ losses due to the use of 
this document. Product specifications are subject to change without notice.

Copyright © 2009 Avid Technology, Inc. and its licensors. All rights reserved.

The following disclaimer is required by Apple Computer, Inc.:
APPLE COMPUTER, INC. MAKES NO WARRANTIES WHATSOEVER, EITHER EXPRESS OR IMPLIED, REGARDING 
THIS PRODUCT, INCLUDING WARRANTIES WITH RESPECT TO ITS MERCHANTABILITY OR ITS FITNESS FOR ANY 
PARTICULAR PURPOSE. THE EXCLUSION OF IMPLIED WARRANTIES IS NOT PERMITTED BY SOME STATES. THE 
ABOVE EXCLUSION MAY NOT APPLY TO YOU. THIS WARRANTY PROVIDES YOU WITH SPECIFIC LEGAL RIGHTS. 
THERE MAY BE OTHER RIGHTS THAT YOU MAY HAVE WHICH VARY FROM STATE TO STATE.

The following disclaimer is required by Sam Leffler and Silicon Graphics, Inc. for the use of their TIFF library:
Copyright © 1988–1997 Sam Leffler 
Copyright © 1991–1997 Silicon Graphics, Inc.

Permission to use, copy, modify, distribute, and sell this software [i.e., the TIFF library] and its documentation for any purpose 
is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of 
the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any 
advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon 
Graphics.

THE SOFTWARE IS PROVIDED “AS-IS” AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR 
OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A 
PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT 
OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, 
DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF 
LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

The following disclaimer is required by the Independent JPEG Group:
This software is based in part on the work of the Independent JPEG Group.

This Software may contain components licensed under the following conditions:
Copyright (c) 1989 The Regents of the University of California. All rights reserved. 
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Redistribution and use in source and binary forms are permitted provided that the above copyright notice and this paragraph 
are duplicated in all such forms and that any documentation, advertising materials, and other materials related to such 
distribution and use acknowledge that the software was developed by the University of California, Berkeley. The name of the 
University may not be used to endorse or promote products derived from this software without specific prior written 
permission. THIS SOFTWARE IS PROVIDED ``AS IS'' AND WITHOUT ANY EXPRESS OR IMPLIED WARRANTIES, 
INCLUDING, WITHOUT LIMITATION, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE. 

Copyright (C) 1989, 1991 by Jef Poskanzer. 

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby 
granted, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission 
notice appear in supporting documentation. This software is provided “as is” without express or implied warranty. 

Copyright 1995, Trinity College Computing Center. Written by David Chappell. 

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby 
granted, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission 
notice appear in supporting documentation. This software is provided “as is” without express or implied warranty. 

Copyright 1996 Daniel Dardailler. 

Permission to use, copy, modify, distribute, and sell this software for any purpose is hereby granted without fee, provided that 
the above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in 
supporting documentation, and that the name of Daniel Dardailler not be used in advertising or publicity pertaining to 
distribution of the software without specific, written prior permission. Daniel Dardailler makes no representations about the 
suitability of this software for any purpose. It is provided “as is” without express or implied warranty. 

Modifications Copyright 1999 Matt Koss, under the same license as above. 

Copyright (c) 1991 by AT&T. 

Permission to use, copy, modify, and distribute this software for any purpose without fee is hereby granted, provided that this 
entire notice is included in all copies of any software which is or includes a copy or modification of this software and in all 
copies of the supporting documentation for such software. 

THIS SOFTWARE IS BEING PROVIDED “AS IS”, WITHOUT ANY EXPRESS OR IMPLIED WARRANTY. IN PARTICULAR, 
NEITHER THE AUTHOR NOR AT&T MAKES ANY REPRESENTATION OR WARRANTY OF ANY KIND CONCERNING THE 
MERCHANTABILITY OF THIS SOFTWARE OR ITS FITNESS FOR ANY PARTICULAR PURPOSE.

This product includes software developed by the University of California, Berkeley and its contributors.

The following disclaimer is required by Nexidia Inc.:
© 2006 Nexidia. All rights reserved.

Manufactured under license from the Georgia Tech Research Corporation, U.S.A. Patent Pending.

The following disclaimer is required by Paradigm Matrix:
Portions of this software licensed from Paradigm Matrix.

The following disclaimer is required by Ray Sauers Associates, Inc.:
“Install-It” is licensed from Ray Sauers Associates, Inc. End-User is prohibited from taking any action to derive a source code 
equivalent of “Install-It,” including by reverse assembly or reverse compilation, Ray Sauers Associates, Inc. shall in no event be 
liable for any damages resulting from reseller’s failure to perform reseller’s obligation; or any damages arising from use or 
operation of reseller’s products or the software; or any other damages, including but not limited to, incidental, direct, indirect, 
special or consequential Damages including lost profits, or damages resulting from loss of use or inability to use reseller’s 
products or the software for any reason including copyright or patent infringement, or lost data, even if Ray Sauers Associates 
has been advised, knew or should have known of the possibility of such damages.

The following disclaimer is required by Videomedia, Inc.:
“Videomedia, Inc. makes no warranties whatsoever, either express or implied, regarding this product, including warranties with 
respect to its merchantability or its fitness for any particular purpose.”

“This software contains V-LAN ver. 3.0 Command Protocols which communicate with V-LAN ver. 3.0 products developed by 
Videomedia, Inc. and V-LAN ver. 3.0 compatible products developed by third parties under license from Videomedia, Inc. Use 
of this software will allow “frame accurate” editing control of applicable videotape recorder decks, videodisc recorders/players 
and the like.” 
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The following disclaimer is required by Altura Software, Inc. for the use of its Mac2Win software and Sample 
Source Code:
©1993–1998 Altura Software, Inc.

The following disclaimer is required by Ultimatte Corporation:
Certain real-time compositing capabilities are provided under a license of such technology from Ultimatte Corporation and are 
subject to copyright protection.

The following disclaimer is required by 3Prong.com Inc.:
Certain waveform and vector monitoring capabilities are provided under a license from 3Prong.com Inc.

The following disclaimer is required by Interplay Entertainment Corp.:
The “Interplay” name is used with the permission of Interplay Entertainment Corp., which bears no responsibility for Avid 
products.

This product includes portions of the Alloy Look & Feel software from Incors GmbH.

This product includes software developed by the Apache Software Foundation (http://www.apache.org/).

© DevelopMentor

This product may include the JCifs library, for which the following notice applies:
JCifs © Copyright 2004, The JCIFS Project, is licensed under LGPL (http://jcifs.samba.org/). See the LGPL.txt file in the Third 
Party Software directory on the installation CD.

Avid Interplay contains components licensed from LavanTech. These components may only be used as part of and in 
connection with Avid Interplay.

Attn. Government User(s). Restricted Rights Legend
U.S. GOVERNMENT RESTRICTED RIGHTS. This Software and its documentation are “commercial computer software” or 
“commercial computer software documentation.” In the event that such Software or documentation is acquired by or on behalf 
of a unit or agency of the U.S. Government, all rights with respect to this Software and documentation are subject to the terms 
of the License Agreement, pursuant to FAR §12.212(a) and/or DFARS §227.7202-1(a), as applicable.

Trademarks
003, 192 Digital I/O, 192XD I/O, 888 I/O, AirPlay, AirSPACE, AirSPACE HD, AirSpeed, ALEX, Alienbrain, AniMatte, 
AudioMarket, AudioPages, AudioSuite, AudioVision, AutoSync, Avid, Avid Advanced Response, Avid DNA, Avid DNxcel, 
Avid DNxHD, AVIDdrive, Avid DS Assist Station, Avid EditStar, Avid Learning Excellerator, Avid Liquid, 
Avid Liquid Chrome Xe, Avid MEDIArray, Avid Mojo, AvidNet, AvidNetwork, Avid NewStar, Avid Remote Response, 
AVIDstripe, Avid Unity, Avid Unity ISIS, Avid VideoRAID, Avid Xpress, AVoption, AVX, Beauty Without The Bandwidth, Boom, 
C|24, CaptureManager, ChromaCurve, ChromaWheel, Command|24, Conectiv, CountDown, DAE, Dazzle, 
Dazzle Digital Video Creator, Deko, DekoCast, D-Fi, D-fx, DigiDelivery, Digidesign, Digidesign Audio Engine, 
Digidesign Intelligent Noise Reduction, DigiDrive, DigiLink, DigiMeter, DigiSerial, DigiStudio, DigiStudio Control, 
Digital Nonlinear Accelerator, DigiTranslator, DINR, DNxchange, do more, DVD Complete, D-Verb, Eleven, Equinox, 
EveryPhase, ExpertRender, Fastbreak, Fast Track, FieldPak, Film Composer, FilmScribe, Flexevent, FluidMotion, FXDeko, 
G7, G-Rack, HD Core, HD Process, HDPack, HYBRID, HyperControl, HyperSPACE, HyperSPACE HDCAM, IllusionFX, 
Image Independence, iNEWS, iNEWS Assign, iNEWS ControlAir, Instantwrite, Instinct, 
Intelli-sat Broadcasting Recording Manager, Intelli-Sat, InterFX, Interplay, inTONE, Intraframe, iS9, iS18, iS23, iS36, ISIS, 
IsoSync, KeyRig, KeyStudio, LaunchPad, LeaderPlus, Lightning, ListSync, Lo-Fi, Magic Mask, Make Anything Hollywood, 
make manage move | media, Marquee, M-Audio, M-Audio Micro, Maxim, Mbox, MCXpress, Media Browse, Media Composer, 
MediaDock, MediaDock Shuttle, Media Fusion, Media Illusion, MediaLog, Media Reader, Media Recorder, MEDIArray, 
MediaShare, MediaStream, Media Suite, Meridien, MetaFuze, MetaSync, MicroTrack, Midiman, MissionControl, Mix Rack, 
MixLab, Moviebox, Moviestar, NaturalMatch, Nearchive, NetReview, NewsCutter, Nitris, NRV-10 interFX, Octane, OMF, 
OMF Interchange, OMM, OnDVD, Open Media Framework, Open Media Management, Palladium, Pinnacle, 
Pinnacle DistanTV, Pinnacle Geniebox, Pinnacle HomeMusic, Pinnacle MediaSuite, Pinnacle Mobile Media, Pinnacle Studio, 
Pinnacle Studio MovieBoard, Pinnacle Systems, ProEncode, ProServices, ProSessions, Pro Tools, QuietDrive, Recti-Fi, 
Reel Tape Delay, Reel Tape Flanger, Reel Tape Saturation, RetroLoop, rS9, rS18, Salesview, Sci-Fi, Scorch, Scorefitter, 
ScriptSync, SecureProductionEnvironment, Session, Show Center, Sibelius, SIDON, Soft SampleCell, Soft-Clip Limiter, 
Sound Designer II, SPACE, SPACEShift, SpectraGraph, SpectraMatte, Sputnik, Starplay, SteadyGlide, Streamfactory, 
Streamgenie, StreamRAID, Strike, Structure, Studiophile, SubCap, Sundance Digital, Sundance, Symphony, SYNC HD, 
SynchroScience, SynchroScope, Syntax, TDM FlexCable, Thunder, Titan, Titansync, TL Aggro, TL AutoPan, TL Drum Rehab, 
TL Everyphase, TL Fauxlder, TL In Tune, TL MasterMeter, TL Metro, TL Space, TL Utilities, Torq, Torq Xponent, Transfuser, 
Trigger Finger, Trillium Lane Labs, TruTouch, UnityRAID, Vari-Fi, Velvet, Venom, VideoRAID, Video Slave Driver, VideoSPACE, 
VideoSpin, Vortx, Xdeck, X-Form, Xmon, Xponent, and X-Session are either registered trademarks or trademarks of Avid 
Technology, Inc. in the United States and/or other countries.

http://www.apache.org/
http://jcifs.samba.org/
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Adobe and Photoshop are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States 
and/or other countries. Apple and Macintosh are trademarks of Apple Computer, Inc., registered in the U.S. and other 
countries. Windows is either a registered trademark or trademark of Microsoft Corporation in the United States and/or other 
countries. All other trademarks contained herein are the property of their respective owners. 

Footage
Arri — Courtesy of Arri/Fauer — John Fauer, Inc.
Bell South “Anticipation” — Courtesy of Two Headed Monster — Tucker/Wayne Atlanta/GMS.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Eco Challenge British Columbia — Courtesy of Eco Challenge Lifestyles, Inc., All Rights Reserved. 
Eco Challenge Morocco — Courtesy of Discovery Communications, Inc.
It’s Shuttletime — Courtesy of BCP & Canadian Airlines. 
Nestlé Coffee Crisp — Courtesy of MacLaren McCann Canada. 
Saturn “Calvin Egg” — Courtesy of Cossette Communications. 
“Tigers: Tracking a Legend” — Courtesy of www.wildlifeworlds.com, Carol Amore, Executive Producer.
“The Big Swell” — Courtesy of Swell Pictures, Inc.
Windhorse — Courtesy of Paul Wagner Productions.

Arizona Images — KNTV Production — Courtesy of Granite Broadcasting, Inc., 
Editor/Producer Bryan Foote.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Ice Island — Courtesy of Kurtis Productions, Ltd.
Tornados + Belle Isle footage — Courtesy of KWTV News 9.
WCAU Fire Story — Courtesy of NBC-10, Philadelphia, PA.
Women in Sports – Paragliding — Courtesy of Legendary Entertainment, Inc.

GOT FOOTAGE?
Editors — Filmmakers — Special Effects Artists — Game Developers — Animators — Educators — Broadcasters — Content 
creators of every genre — Just finished an incredible project and want to share it with the world?

Send us your reels and we may use your footage in our show reel or demo!*

For a copy of our release and Avid’s mailing address, go to www.avid.com/footage.

*Note: Avid cannot guarantee the use of materials submitted.

Avid Media Composer Basics Guide • 0130-07971-02 • September 2009 

http://www.wildlifeworlds.com
http://www.avid.com/footage
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Using This Guide

This guide contains the task-oriented instructions and conceptual information you need to 
use the basic features of your Avid editing application. The Advanced Guide for your Avid 
editing application, available as a PDF document in the Online Library, is a companion to 
this guide. The Advanced Guide contains instructions and conceptual information for 
advanced features of your Avid editing application, as well as reference information. The 
contents of both guides are available in the Help.

This guide is intended for all users, from beginning to advanced.

Unless noted otherwise, the material in this document applies to the Windows® XP, 
Windows Vista®, and Mac OS® X operating systems.The majority of screen shots in this 
document were captured on a Windows system, but the information applies to both Windows 
and Mac OS X systems. Where differences exist, both Windows and Mac OS X screen shots 
are shown.

n The documentation describes the features and hardware of all models. Therefore, your 
system might not contain certain features and hardware that are covered in the 
documentation.

Symbols and Conventions

Avid documentation uses the following symbols and conventions:

Symbol or Convention Meaning or Action

n A note provides important related information, reminders, 
recommendations, and strong suggestions.

c A caution means that a specific action you take could cause harm to 
your computer or cause you to lose data.

w A warning describes an action that could cause you physical harm. 
Follow the guidelines in this document or on the unit itself when 
handling electrical equipment.
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If You Need Help
If you are having trouble using your Avid product:

1. Retry the action, carefully following the instructions given for that task in this guide. It 
is especially important to check each step of your workflow.

2. Check the latest information that might have become available after the documentation 
was published:

- If the latest information for your Avid product is provided as printed release notes, 
they are shipped with your application and are also available online.

If the latest information for your Avid product is provided as a ReadMe file, it is 
supplied on your Avid installation CD or DVD as a PDF document 
(README_product.pdf) and is also available online.

You should always check online for the most up-to-date release notes or ReadMe 
because the online version is updated whenever new information becomes 
available. To view these online versions, select ReadMe from the Help menu, or visit 
the Knowledge Base at www.avid.com/readme.

3. Check the documentation that came with your Avid application or your hardware for 
maintenance or hardware-related issues.

> This symbol indicates menu commands (and subcommands) in the 
order you select them. For example, File > Import means to open the 
File menu and then select the Import command.

This symbol indicates a single-step procedure. Multiple arrows in a list 
indicate that you perform one of the actions listed.

(Windows), (Windows 
only), (Macintosh®), or 
(Macintosh only)

This text indicates that the information applies only to the specified 
operating system, either Windows or Macintosh OS X.

Bold font Bold font is primarily used in task instructions to identify user interface 
items and keyboard sequences.

Italic font Italic font is used to emphasize certain words and to indicate variables.

Courier Bold font Courier Bold font identifies text that you type.

Ctrl+key or mouse action Press and hold the first key while you press the last key or perform the 
mouse action. For example, Command+Option+C or Ctrl+drag.

Symbol or Convention Meaning or Action

http://www.avid.com/readme
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4. Visit the online Knowledge Base at www.avid.com/onlinesupport. Online services are 
available 24 hours per day, 7 days per week. Search this online Knowledge Base to find 
answers, to view error messages, to access troubleshooting tips, to download updates, 
and to read or join online message-board discussions.

Accessing the Online Library

The Online Library for your Avid editing application contains all the product documentation 
in PDF format, including a Master Glossary of all specialized terminology used in the 
documentation for Avid products.

The Online Library for your Avid editing application is installed along with the application 
itself.

n You will need Adobe® Reader® to view the PDF documentation online. You can download 
the latest version from the Adobe web site.

To access the Online Library, do one of the following:

t From your Avid editing application, select Help > Online Library

t (Windows only) From the Windows desktop, select Start > All Programs > Avid > Avid 
editing application > Online Library

t Browse to the Online Library folder, and then double-click the MainMenu file.

The Online Library folder is in the same location as the application itself, for example:

(Windows) C:\Program Files\Avid\Avid editing application\Online Library

(Macintosh) MacintoshHD/Applications/Avid editing application/Online Library

Accessing the Goodies Folder

Avid supplies a Goodies folder located on the editing application DVD. Access the Goodies 
folder by browsing the DVD. This folder contains programs and files you might find useful 
when trying to perform functions beyond the scope of your Avid editing application.

The information in the Goodies folder is provided solely for your reference and as 
suggestions for you to decide if any of these products fit into your process. Avid is not 
responsible for the manufacture, support, or sales of these products. Avid is also not 
responsible for any loss of data or time, or any other adverse results related to the use of 
these products. All risks of using such products or accessing such Web sites are entirely your 
own. The Web sites listed in the Goodies folder are not under the control of Avid, and Avid 

http://www.avid.com/onlinesupport
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is not responsible for their content, any changes or updates to them, or the collection of any 
personal data or information by the operators of such Web sites. All information and product 
availability is subject to change without notice.

Avid Training Services
Avid makes lifelong learning, career advancement, and personal development easy and 
convenient. Avid understands that the knowledge you need to differentiate yourself is always 
changing, and Avid continually updates course content and offers new training delivery 
methods that accommodate your pressured and competitive work environment.

To learn about Avid's new online learning environment, Avid Learning Excellerator™ 
(ALEX), visit http://learn.avid.com.

For information on courses/schedules, training centers, certifications, courseware, and 
books, please visit www.avid.com/training or call Avid Sales at 800-949-AVID 
(800-949-2843).

http://learn.avid.com
http://www.avid.com/training


1 Editing Overview

The following topics provide an overview of the editing workflow:

• Editing Workflow

• Starting a Project

• Preparing to Edit

• Editing a Sequence

• Outputting a Sequence

Editing Workflow
Your editing workflow depends on a variety of factors. For example, you might be working 
on a standard-definition video project, a film project, or an HD project.

The following procedure lists the basic steps for editing a sequence and refers you to 
sections of the documentation for more information. The structure of this Basics Guide 
reflects the typical editing workflow.

1. Create or open a project.

For more information, see “Starting a Project” on page 43.

2. Set the appropriate Project settings and create a bin structure.

For more information, see “Working with the Project Window” on page 79.

3. Capture or import the media.

For more information, see “Preparing for Capture” on page 91, “Capturing Media” on 
page 135, and “Importing Files” on page 167.

4. Organize your bins to suit your project’s needs.

For more information, see “Working with Bins” on page 181.

5. View your clips in advance and mark IN and OUT points, or create subclips based on 
selected portions of your master clips.

For more information, see “Viewing and Marking Footage” on page 229.
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6. Build your sequence in the Timeline.

For more information, see “Creating and Editing Sequences” on page 271 and “Using 
the Timeline” on page 309.

7. Fine-tune your edits and effects by using functions of the various edit modes, such as 
Trim mode, Effect mode, and Color Correction mode.

For more information, see “Working in Trim Mode” on page 347, “Working with 
Effects” on page 415, and “Color Correction” on page 503.

8. Add any titles you need. 

For more information, see “Working with Titles” on page 471.

9. Adjust and mix multiple audio tracks and prepare for final output, using audio tools. 

For more information, see “Working with Audio” on page 363.

10. Export the sequence or output a digital cut. 

For more information, see “Exporting Frames, Clips, or Sequences” on page 515 or 
“Generating Output” on page 525.

If you are working in an offline to online project, see “Conforming and Transferring 
Projects” on page 557. For information about HD workflows, see “HDTV Workflows” 
in the Help.

Starting a Project
Whenever you start to work on a new project, you follow these basic steps:

1. Turn on your equipment in a prescribed order and start your Avid editing application.

For more information, see “Turning on Your Equipment” on page 43.

2. Select or create a new project (the job that will result in one or more finished 
sequences).

For more information, see “Starting a Project” on page 43.

3. Select the Project settings from the Settings list.

For more information, see “Working with the Project Window” on page 79.

4. Create and organize bins.

For more information, see “Working with Bins” on page 181.

5. Back up your project on a regular basis.

For more information, see “Starting a Project” on page 43.
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1. Turn on your system and start your Avid editing application.

2. Select or create a project.

4. Create and organize bins.

5. Back up the project.

3. Select the Project settings.
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Preparing to Edit
When you capture and organize footage before editing, you follow these basic steps:

1. Batch capture, log and capture, or capture on-the-fly your source material into the Avid 
system.

For more information, see “Preparing for Capture” on page 91 and “Capturing Media” 
on page 135.

2. Use bins to organize the project items.

For more information, see “Working with Bins” on page 181.

3. Manage media files by using the Media tool.

For more information, see “Managing Media Files” on page 201.

4. Use the bins to create storyboards.

For more information, see “Creating a Storyboard” on page 200.



Preparing to Edit

37

2. Sort and organize clips in the bins.

3. Manage media files for storage 
efficiency and backup security.

1. Capture footage, creating 
master clips and media files.

4. Previsualize with storyboards.
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Editing a Sequence
When you edit your video and audio, you follow these basic steps:

1. View your clips and mark IN and OUT points, or create subclips based on selected 
portions of your master clips.

For more information, see “Viewing and Marking Footage” on page 229.

2. Build your sequence in Source/Record mode, which provides nonlinear editing controls 
with Source and Record monitors, and in the Timeline. See “Creating and Editing 
Sequences” on page 271.

3. Fine-tune your edits and effects by using the various edit modes, such as Segment, Trim, 
and Effect modes.

For more information, see “Using the Timeline” on page 309 and “Working in Trim 
Mode” on page 347.

4. Adjust and mix multiple audio tracks and prepare for final playback or output by using 
the Audio tools.

For more information, see “Working with Audio” on page 363.

5. Return to editing if further adjustments are required.

For basic information about working with effects, see the following topics:

- “Working with Effects” on page 415

- “Working with Titles” on page 471

- “Color Correction” on page 503

For complete information about working with effects, see the “Advanced Effects Guide” 
and “Avid Color Correction Guide” in the Help. This information is also contained in 
the Avid Advanced Effects Guide and the Avid Color Correction Guide, which are 
available in PDF format in the Online Library for your Avid editing application.
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Source 
monitor

1. Screen, mark, and subcatalog footage.

Record 
monitor

Timeline

2. Edit in Source/Record mode and the Timeline.

3. Fine-tune edits and effects.

4. Fine-tune audio pan, 
volume, and EQ.

5. Screen and continue editing as necessary.
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Outputting a Sequence
When your sequence is finished, you can output it in any of the following ways, depending 
on the requirements of your project:

• Export as a file or a series of files.

For more information, see “Exporting Frames, Clips, or Sequences” on page 515.

• Output a digital cut in one or more formats.

For more information, see “Generating Output” on page 525.

• Generate a cut list through Avid FilmScribe™. 

For more information, see the Avid Film Scribe User’s Guide or the Film Scribe Help.

• Generate an EDL through Avid EDL Manager.

For more information, see the Avid EDL Manager User’s Guide or the EDL Manager 
Help.
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Finished sequence

Export a file.

Output to tape

Generate a cut list. Generate an EDL.
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2 Starting a Project

Your work begins when you turn on your system, start your Avid editing application, and 
open an existing project or create a new project. The following topics describe these and 
other procedures for starting your work, as well as several techniques to safeguard and 
restore your work if necessary:

• Turning on Your Equipment

• Working with the Desktop

• Starting Your Avid Editing Application (Windows)

• Starting Your Avid Editing Application (Macintosh)

• Working with Projects

• Quitting Your Avid Editing Application

• Turning Off Your Equipment After Quitting

• Avid Projects and Avid Users Folders

• Changing Project and User Names

• Backing Up Your Project Information

• Avid Attic Folder

• Retrieving Files from the Avid Attic Folder (Windows)

• Retrieving Files from the Avid Attic Folder (Macintosh)

• Using Toolsets

Turning on Your Equipment
Avid recommends that you turn on your equipment in the following order:

1. Storage devices

2. Peripheral devices (such as monitors and speakers)

3. Computer system

4. Avid input/output hardware device

n Do not disconnect devices while running your Avid editing application. Before starting your 
Avid editing application, make sure all your devices are connected first.
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Working with the Desktop

You can use some of the desktop navigation features of your operating system to speed your 
work in your Avid editing application, or customize for your convenience while editing. You 
can:

• Control how the Windows taskbar appears on the screen (Windows only).

• Use the Macintosh Dock as a quick way to launch your Avid editing application 
(Macintosh only).

• Use shortcut menus (also sometimes known as context menus) to quickly access editing 
commands.

• Use standard keyboard shortcuts to navigate and select options in dialog boxes and 
menus.

• Use the mouse scroll wheel for navigation and customize mouse button functions.

You also use the desktop for backups and transferring projects, as described in “Backing Up 
Your Project Information” on page 69 and “Avid Projects and Avid Users Folders” on page 
67.

n For information on the Windows operating system, such as the desktop and icons, see your 
Microsoft® documentation.

Using the Windows Taskbar (Windows Only)

By default, the Windows taskbar always appears on the bottom of your screen, on top of 
your application. You have two other choices:

• Keep the taskbar hidden behind your Avid editing application

• Set the taskbar to appear only when you drag the mouse pointer to it

If you keep the taskbar hidden while running your Avid editing application and you 
minimize an application such as Help, you do not see the minimized icon in the taskbar.

For more information about the taskbar, see the Windows Help.

n The taskbar can also be dragged to the top, bottom, or either side of the monitor.

When working in your Avid editing application, you can minimize windows (such as the 
Project window and bins). The icons will appear in the application window, not in the 
taskbar.

To see the taskbar and minimized icons:

t Minimize your Avid editing application.
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To change the taskbar settings:

1. Right-click an unused part of the taskbar, and select Properties.

The Taskbar and Start Menu Properties dialog box opens.

2. Select the options you want:

t To keep the taskbar hidden, deselect “Keep the task bar on top of other windows” 
and “Auto hide the task bar.”

t To set the taskbar to appear when you want, select “Keep the task bar on top of 
other windows” and “Auto hide the task bar.”

3. Click OK.

Using the Macintosh Dock (Macintosh Only)

You can place an application icon alias on the Dock for easy access to your Avid editing 
application. The Dock is hidden when your Avid editing application is active. For full 
information on using the Dock, see the Mac OS X documentation.

To display the Dock:

t Move the mouse pointer to the edge of the screen where the Dock is hidden.

Using Shortcut Menus

Instead of using the standard menus to find the command you need, try using the shortcut 
menus. Shortcut menus show the most frequently used commands for a window or a screen 
object.

Most shortcut menus contain a What’s This? command. Select What’s This? to access Help 
for the window or the object.

To use a shortcut menu:

t Right-click (Windows) or Ctrl+Shift+click (Macintosh) a window or a screen object.

Using the Keyboard for Navigating in Dialog Boxes and Menus

You can use the following procedures to navigate in many dialog boxes and menus and to 
select and deselect options.

To move from tabbed page to tabbed page within a dialog box:

t Press Page Up or Page Down.

To move from check box to check box or from option to option in a dialog box:

t Press Tab.



2  Starting a Project

46

To select or deselect a check box or an option in a dialog box:

t Press Right Arrow, Left Arrow, or the space bar.

To move up or down in a menu, or increment a numeric value:

t Press Up Arrow or Down Arrow.

Using the Mouse Scroll Wheel for Navigating

You can use the mouse scroll wheel for navigation in your Avid editing application, as 
described in the following table. You can also set the speed of scrolling with the mouse 
wheel, and assign functions to three additional mouse buttons, as described in “Customizing 
Mouse Functions” on page 46.

To scroll through items in an window or function area with a vertical scroll bar (such 
as a bin):

t Press Ctrl (Windows) or Control (Macintosh) + scroll wheel.

To move the position bar one frame at a time in the Timeline:

t Press Ctrl (Windows) or Control (Macintosh) + scroll wheel.

To move the position bar 10 frames at a time in the Timeline:

t Press Ctrl (Windows) or Control (Macintosh) + Alt (Windows) or Option (Macintosh) + 
scroll wheel.

To move the slider one unit at a time in a tool or window containing a slider (such as 
the Effect Editor):

t Press Ctrl (Windows) or Control (Macintosh) + scroll wheel.

To move the slider 10 units at a time in a tool or window containing a slider (such as 
the Effect Editor):

t Press Ctrl (Windows) or Control (Macintosh) + Alt (Windows) or Option (Macintosh) + 
scroll wheel.

Customizing Mouse Functions

Your Avid editing application allows you to set the speed of scrolling with the mouse wheel, 
and lets you assign functions to three additional mouse buttons. For example, mouse button 
3 can have a button function assigned to it. Mouse buttons pressed along with modifer keys 
can also have additional assigned functions.

n When mapping mouse buttons, make certain that the modifier key that you are assigning to 
the button and command doesn't already have an alternate function.

You cannot assign functions to the standard left and right mouse buttons.
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To set the mouse scroll speed:

1. Double-click Mouse in the Settings list of the Project window.

The Mouse Settings dialog box opens.

2. Select a speed from the Vertical Scroll Speed menu. 

Normal is the default setting. Normal scrolls one item at a time. Moderate scrolls two 
items at a time, and Fast scrolls four items at a time.

To assign functions to additional mouse buttons:

1. Double-click Mouse in the Settings list of the Project window.

The Mouse Settings dialog box opens.

2. Select Tools > Command Palette. 

The Command palette opens. 

3. Select Button to Button Reassignment at the bottom of the Command palette. 

4. Click the tab from which you want to select a user-selectable button. 

5. Click the mouse, and drag the button from the Command palette to a button location on 
the Mouse Settings dialog box. 

Suggestions for Optimum Performance

Background tasks can interrupt time-critical operations, such as capturing, playing, or 
rendering. Make sure that background tasks are not running while you are working on the 
Avid editing system.

• “Turn Off File Sharing (Windows)” on page 48

• “Optimum Performance (Windows)” on page 48

• “Antivirus Applications” on page 50
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Turn Off File Sharing (Windows)

n Turning off File Sharing is required. If you do not do this, you might get Access Denied 
errors after moving files.

To turn off Simple File Sharing (Windows XP):

1. Double-click My Computer. 

2. Select Tools > Folder Options > View.

3. Scroll down to the bottom of the window and deselect “Use simple file sharing 
(Recommended).”

To turn off File Sharing (Windows Vista):

1. Select Start > Control Panel.

2. Double-click Network and Sharing Center.

3. Click File Sharing and select Turn off File Sharing.

4. Click Apply.

Optimum Performance (Windows)

The following list contains suggestions for ensuring optimum performance when working 
with the Avid editing system:

n The steps below might vary depending on if you have Windows XP or Windows Vista.

• Disable CPU throttling (Windows XP): 

- Select Start > Control Panel.

- Double-click Power Options.

- Select Power schemes > Always On.

• Disable CPU throttling (Windows Vista):

- Select Start > Control Panel.

- Double-click Power Options.

- Select High Performance.

• Do not enable the Windows Display setting “Show window contents while dragging.” 
This setting hinders redraw performance on the Avid editing system.
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Do the following (Windows XP):

- Select Start > Control Panel.

- Double-click Display.

- Click the Appearance tab.

- Click the Effects button.

- Deselect “Show window contents while dragging.”

Do the following (Windows Vista):

- Select Start > Control Panel.

- Click Personalization > Window Color and Appearance.

- Click Effects.

- Deselect “Show window contents.”

• Do not leave the Console window open when you are editing. The Avid editing system 
performance slows considerably when the Console window is open.

• Do not leave a Windows Explorer window open. Windows Explorer tries to update file 
information.

• Do not leave an e-mail application open if it is set to do periodic checks for mail. 

• Do not run any application that periodically “wakes up” and performs an action such as 
virus scanners.

• Disable screen savers.

• Do not keep media on the same partition where the application is installed. Avid 
recommends external media drives.

• Always use small fonts with the display driver to avoid missing characters in the 
application dialog boxes. 

• After moving a drive from one system to another, you must restart your system. 
Windows does not recognize the drive until you restart the system.

• Ensure you do not accidentally delete locked items from your desktop:

(Windows XP)

- Right-click the Recycle Bin icon on your desktop.

- Select Properties.

- Click the Global tab.

- Select “Display delete confirmation dialog.”

- Click OK.
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(Windows Vista)

- Right-click the Recycle Bin icon on your desktop.

- Select Properties.

- Click the General tab and select Display delete confirmation dialog.

- Click Apply.

• When you are advancing by single frames through the Timeline, deselect Clip > Render 
On-the-Fly to enable faster response time.

• Do not name files with special characters (/ \ : ? ” < > | *), because Windows does not 
recognize special characters in file names. Bin names are limited to 27 characters (not 
including the four characters reserved for the file name extension).

• Do not schedule automatic backups at times when your Avid editing system might be in 
use.

• Do not run any application that includes prescheduled or automatically scheduled 
activities, such as a calendar program.

• Do not leave other applications running. Some applications, such as Microsoft Office, 
run background processes.

• Do not allow the Find Fast background process (find.exe) to run. The process tries to 
update its cache of file and folder locations. Check your Startup folder, and delete the 
file if it is there. To locate the find.exe, select Start > Search > find.exe.

Antivirus Applications

Antivirus programs containing autoscanning features can interfere with the operation of the 
Avid editing application. For example, some antivirus programs can be configured to run in 
the background and scan all files for viruses whenever they are opened, copied, or moved. 
Since virus scanning is a processor-and disk-intensive activity, it can interfere with capturing 
and playing real-time effects in the Avid editing application.

Avid recommends you do not scan all files or schedule any background tasks such as virus 
scanning when you are using your Avid editing application.

File deletion protection utilities also consume system resources and could interfere with the 
proper operation of the Avid editing application. These utilities automatically back up any 
files that are deleted, even temporary files created and deleted by the Avid editing 
application. This consumes a large amount of disk space.
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Starting Your Avid Editing Application (Windows)
Your Avid editing application is located by default in the following folder:

drive:\Program Files\Avid\Avid editing application

The installation process adds a desktop icon and a pointer to your Avid editing application in 
the Start menu. For most users, these provide the easiest way to start the application. 

c Your Avid editing application does not start properly if the application file is moved 
from the Avid editing application folder.

n If you install your Avid editing application on a laptop computer, a dialog box might open 
with a message about incompatible power management schemes. Avid recommends you use 
the “Always On” power scheme for Windows XP and the “High Performance” power option 
for Windows Vista when working with Avid editing applications. Other power schemes might 
affect performance of editing functions (for example, capture and digital cuts). For 
information on changing power schemes, see the Windows documentation.

To start your Avid editing application, do one of the following:

t Click the Start button, and select All Programs > Avid > Avid editing application.

t Double-click the Avid editing application desktop icon.

After the application starts, the Select Project dialog box opens. For more information 
on the Select Project dialog box, see “Working with Projects” on page 52.

Starting Your Avid Editing Application (Macintosh)
Your Avid editing application is in the following location:

Macintosh HD/Applications/Avid editing application

For most users, the desktop or Dock is a more convenient location for starting the 
application. The installation process places a shortcut alias icon for your Avid editing 
application on the desktop.

n For more information on making an alias and using the Dock, see your Macintosh 
documentation.

c Your Avid editing application does not start properly if the application file is moved 
from the Avid editing application folder. You can drag it onto the Dock, and an alias is 
placed on the Dock.
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n When you start the application, you might see a message box indicating there is no input or 
output signal. Check to ensure that your Avid input/output hardware is connected to the 
system with the cables secured and that it is turned on.

To start your Avid editing application, do one of the following:

t Double-click the alias icon for your Avid editing application on the desktop.

t Double-click the alias icon for your Avid editing application on the Dock.

t Select Go > Applications, and then double-click the Avid editing application folder. In 
this folder, double-click the Avid editing application file.

You might see a license agreement. After the application starts, the Select Project dialog 
box opens. For more information on the Select Project dialog box, see “Working with 
Projects” on page 52.

Working with Projects

This topic describes basic methods for working with projects.You can:

• Create a new project and save it to your choice of folder locations on your system. 

Some of the available folder locations use your operating system’s security features to 
limit access to the project.

• Use the Select Project dialog box to find, open, or delete a project.

• Instruct your Avid editing application to automatically open your last project when you 
start the application.

• Open the startup project (if you have installed the startup project and media).

• Close an open project and return to the Select Project dialog box.

You should also back up your project information regularly to a separate storage device, as 
described in “Backing Up Your Project Information” on page 69.

For information on the files and folders that your Avid editing application creates as part of a 
project, see “Avid Projects and Avid Users Folders” on page 67.
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Select Project Dialog Box

After you start your Avid editing application, the Select Project dialog box opens. The Select 
Project dialog box lets you find and open a project, create a new project, or establish user 
profiles. You can also choose to have your last project open automatically, as described in 
“Opening a Project Automatically” on page 64.

The following table describes the elements of the Select Project dialog box:

User name

Folder name

User profile list

Browse button

Project list

Folder 
buttons

New Project 
button

Element Description

User Displays the login name of the user currently logged into the system. To change 
to a different user, you need to log out and log in as that user. For more 
information, see the documentation for your operating system.

Folder Displays the path of the current folder. This path determines which projects 
appear in the project list and where a new project is created.

n You cannot type into the User or Folder text boxes.

Browse button Click to navigate to a different folder. The projects in this folder appear in the 
project list. See “Browsing for a Project” on page 62.

User Profile Displays the name associated with the current settings. By default your Avid 
editing application uses the login name. Click the list button to change profiles or 
create a new one. For more information, see “Using User Profiles” in the Help.
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Creating a New Project

Some Avid editing configurations allow you to select raster sizes for specific HD projects. 
For more information, see “Raster Dimensions” on page 57 and “Raster Sizes” on page 59.

To create a new project:

1. Start your Avid editing application.

The Select Project dialog box opens.

2. In the Select Project dialog box, select the folder in which you want to create the 
project: Private, Shared, or External. 

For more information, see “Select Project Dialog Box” on page 53.

3. Click New Project.

The New Project dialog box opens.

4. Type the name of your new project in the text box.

Project list Displays a list of the Avid projects in the currently selected folder. Double-click a 
project to open it.

Folder buttons Select a button to set the path for the project folder:

• Click Private to display any projects in the folder for the user logged into the 
system. Private projects use the security provided by your system’s user login. 
By default, this path is 

(Windows) drive:\Documents and Settings\Windows login 
name\Documents\Avid Projects

(Macintosh) Macintosh HD/Users/Mac login name/Documents/Avid 
Projects

• Click Shared to display any projects in the folder for all users logged into the 
system. By default, this path is:

(Windows) drive:\Documents and Settings\All Users\Shared 
Avid Projects

(Macintosh) Macintosh HD/Users/Shared/Avid editing 
application/Shared Avid Projects

• Click External to display the projects in a folder other than the Private or 
Shared folder. Set the path for the External folder by using the Browse button.

New Project 
button

Click this button to open the New Project dialog box and create a new project.

Element Description (Continued)
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n If you plan to move bins and projects from one platform to another, do not use the characters 
/ \ : * ? “ < > | or leading spaces, trailing spaces, or trailing periods, when naming projects, 
bins, and users. Bin and project names are limited to 27 characters, not including the period 
and 3-character extension that the system automatically adds to a file name.

(Macintosh only) You can set the Use Windows compatible File Names option in your Avid 
editing application’s General Settings dialog box to prevent the application from accepting 
these restricted characters in a bin, project, or user name. If you are using your Avid editing 
application as a standalone editor (and don’t plan to move your bins or projects to another 
platform), you have the option of extending bin and project names to 31 characters using the 
Allow filenames to exceed 27 characters option in the General Settings dialog box.

5. Click the Format menu, and select a project type based on your source footage and the 
capabilities of your Avid editing application: 

t If your Avid editing application does not include support for 24p projects or 25p 
projects, make a selection based on the source footage: NTSC or PAL.

t If your Avid editing application includes support for 24p projects or 25p projects, 
make a selection based on the source footage or the type of film-to-tape transfer 
with which you are working.

6. Select the following additional option(s):

t For 23.976p, 24p, 25p, 720p, and 1080p film projects, click the Film button and 
select a format for film gauge tracking from the Default Film Type menu.

t For 24p PAL projects, select an audio transfer rate. 

For information on audio transfer rates, see “Audio Transfer Options for 24p PAL 
Projects” in the Help.

t For 25i PAL, 30i NTSC, 720p, and 1080i Matchback projects only, select 
Matchback, then click the Film button and select a format for film gauge tracking 
from the Default Film Type menu.

The Matchback item appears only if your Avid editing application includes the 
Matchback option. For more information about matchback, see “About the 
Matchback Option” in the Help.

t For HD projects, click the Raster Dimension menu and select a raster size.

The Raster Dimension menu appears only if you create a new HD project on a 
supported system. For more information, see “Raster Dimensions” on page 57 and 
“Raster Sizes” on page 59.

7. Click OK.

Your Avid editing application creates the new project files and folder, and then returns to 
the Select Project dialog box. The project name is highlighted in the Projects list. 
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8. Double-click the project name in the Projects list to open the project.

The Project window, the Composer window, and the Timeline open with the User 
settings loaded. The title bar of the Project window contains the project name and the 
user profile selected in the Select Project dialog box.

9. (Option) If your project uses a film project type, set film preferences immediately after 
you create the project.

For more information, see “Setting Film Preferences” on page 60.

Project Types

The following table lists the format options available. Depending on the model of your Avid 
editing application, your format options might not include all items listed here. Some 
models allow you to select a specific raster size for HD projects (see “Raster Dimensions” 
on page 57 and “Raster Sizes” on page 59).

Close button

Project name User name

Project Type Source Footage Transfer

23.976p NTSC For film-originated or video-originated footage that has been shot at 23.976 fps or 
film-originated footage transferred on digital videotape (such as Digital 
Betacam™).

24p NTSC For film-originated or other 24-fps footage transferred to NTSC videotape.

24p PAL For film-originated or other 24-fps footage transferred to PAL videotape at 25 fps.
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n Some HD project types based on HDV requirements and available in earlier versions of Avid 
editing applications have been replaced by standard HD projects that allow you to specify 
the raster dimension used for editing and playback. For more information, see “Raster 
Dimensions” on page 57.

Raster Dimensions

Some earlier versions of Avid editing applications allowed you to create projects based on 
some device-specific HD compression formats, including 1080i 59.94 HDV and 1080i 50 
HDV. Some versions allowed you to set specific raster types for your HD projects — for 
example, DVCPro HD. When you open existing projects that use these formats, current Avid 
editing applications preserve the raster size (the dimensions of the video frame displayed in 
the monitor) for your project and list the raster as an option in the Raster Dimension menu.

25i PAL For PAL video-originated footage (25 fps).

25p PAL For 25-fps film footage transferred to PAL videotape.

30i NTSC For NTSC video-originated or other 30-fps footage transferred to NTSC videotape.

720p/23.976 For film-originated material transferred to videotape.

720p/25 For video-originated material that can be captured, edited and output for HD 
broadcast. It can also be captured in DVCProHD format.

720p/29.97 For video-originated material. Can be directly captured, edited, and output for HD 
broadcast.

720p/50 For HDV broadcast (European broadcast).

720p/59.94 For video-originated material. Can be directly captured, edited, and output for HD 
broadcast.

1080p/23.976 For film-originated footage transferred to videotape.

1080p/24 For film-originated footage transferred to videotape. True 24-fps editing.

1080p/25 For film-originated footage transferred to videotape.

1080i/50 For video-originated material. Can be directly captured, edited, and output for HD 
broadcast.

1080i/59.94 For video-originated material. Can be directly captured, edited, and output for HD 
broadcast.

Project Type Source Footage Transfer (Continued)
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New HD projects on systems with supported configurations allow you to directly select the 
raster size used for playback and editing. This allows the Avid editing application to support 
HD compression formats that use anamorphically-scaled, nonstandard HD raster sizes. 
These formats include those compatible with a variety of professional HD devices and 
standards.

Using the Raster Dimension selection allows you to improve the playback of your HD 
sequences without having to transcode the video to an Avid DNxHD resolution.

Supported system configurations include the following:

• Media Composer v3.5 or later

• NewsCutter® v7.5 or later

n Media Composer and NewsCutter systems connected to an Avid Adrenaline or Avid Mojo 
device do not support all raster sizes available in other input/output configurations.

When you select an HD project format in the New Project dialog box, a Raster Dimension 
menu appears allowing you to select from the formats available for the selected project type. 
This allows you to play back your sequence in the native raster size for certain HD formats. 
When you output your final HD sequence, the Avid editing application resizes the sequence 
to the standard raster size for your project.

n Standard raster sizes for 1080i/1080p and 720p projects are 1920 x 1080 and 1280 x 720, 
respectively. All other rasters are called “thin rasters” because the horizontal resolution is 
lower than the standard rasters.

The format you select to work in also determines which HD compression is used by your 
Avid editing application. For example, if your HD project format is 1080i 59.94 and you 
select a raster dimension of 1440 x 1080, the Video Resolution menu in the Media Creation 
settings dialog box displays the following options:

• DNxHD-TR 145 MXF

• XDCAM HD 17.5Mbits MXF

• HDV 1080i MXF

• XDCAM HD 35Mbits MXF

You can open an existing HD project (for example, a 1080i 50 HDV project) created either 
with an earlier version of an Avid editing application or with a version that does not support 
Raster Dimension selection. You can also create a new project using Raster Dimension 
selection that has the same size used in an existing project. Use the following guidelines 
when switching between existing and new project types.
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If you open a new HD project on an Avid editing application that does not support all Raster 
Dimension options, the application switches the project to the standard raster (see “Raster 
Sizes” on page 59). In this case, you do not receive the performance benefit of using the 
native raster size. When you move to an environment where other rasters are supported, you 
can manually switch your project to a specific raster. For example:

• If you create a 1080i 50/1440 x 1080 project on a Media Composer Nitris DX system 
and then open it on an Avid Symphony Nitris system, the application switches the 
project to the standard raster (1920 x 1080). When you save the project, it saves with the 
standard raster.

• If you open the 1080i 50/1440 x 1080 project on an Media Composer Adrenaline 
system, the application switches the project to the standard raster as long as the DNA 
button is selected. If you click the button to switch to using a 1394 device, you can use 
the Format tab on the Project window to switch the project format to 
1080i 50/1440 x 1080. If you switch back to using a DNA device, however, the 
application changes the project again to use the standard raster.

Raster Sizes

The following tables list the raster dimensions available for each compression format and 
project type. You should select a format depending on your workflow and playback mode. 
(For information on video quality playback modes, see “Video Quality Options for 
Playback” on page 253.)

Existing Project Type New Project Type Raster Dimension

1080i 50 1080i 50 1920 x 1080

1080i 50 HDV 1080i 50 1440 x 1080

1080p 23.976 1080p 23.976 1920 x 1080

720p 29.97 HDV 720p 29.97 1280 x 720

Availability of Raster Dimensions for Full Quality Playback  

Project type 1280 x 720 960 x 720 1920 x 1080 1440 x 1080 1280 x 1080

720p 23.976 Yes (standard) Yes No No No

720p 25 Yes (standard) Yes No No No

720p 29.97 Yes (standard) No No No No

720p 50 Yes (standard) Yes No No No
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Setting Film Preferences

Set film preferences in the Film and 24P Settings dialog box immediately after you create a 
project to provide the system with important information about the type of film and audio 
transfer you used for your project.

For information on setting the play rate for Timeline play and setting the format and display 
of ink numbers, see “Film and 24P Settings” in the Help.

For information about the settings for capturing in a film project, see “Setting Transfer Rates 
for Film Projects” in the Help.

Opening an Existing Project

To open an existing project:

1. In the Select Project dialog box, select the folder in which the project is located: Private, 
Shared, or External.

For more information, see “Select Project Dialog Box” on page 53.

2. Do one of the following:

t Select a project in the Select Project dialog box, and then click OK.

t Double-click a project name in the Projects list.

The Project window, the Composer window, and the Timeline open with the User 
settings loaded. The title bar of the Project window contains the project name and the 
user profile selected in the Select Project dialog box.

720p 59.94 Yes (standard) Yes No No No

1080p 23.976 No No Yes (standard) Yes No

1080p 24 No No Yes (standard) No No

1080p 25 No No Yes (standard) No No

1080p 29.97 No No Yes (standard) No No

1080i 50 No No Yes (standard) Yes No

1080i 59.94 No No Yes (standard) Yes Yes

Availability of Raster Dimensions for Full Quality Playback (Continued)  

Project type 1280 x 720 960 x 720 1920 x 1080 1440 x 1080 1280 x 1080
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Opening the Startup Project

If you choose to install the sample startup project and media when you install your Avid 
editing application, you can open this project from the Select Project dialog box. The startup 
project, called Avid Boston Project DV25, contains a complete sequence with rendered 
effects and titles, as well as all the video and audio clips used in the sequence.

The startup project is particularly useful if you want to start learning how to edit with your 
Avid editing application right away, before you capture any media of your own. You can 
explore the sequence in the Timeline to learn how it is assembled, and you can use the clips 
to practice the viewing and editing techniques described in this guide.

n The footage in the Avid Boston Project DV25 project is shot in 16:9 aspect ratio. To view the 
footage correctly in monitors, change the display aspect ratio to 16:9, for example by 
right-clicking in the Composer window and selecting 16:9 Video.

To open the startup project:

1. In the Select Project dialog box, click the Shared folder button.

2. Double-click Avid Boston Project DV25 in the Project list.

The Avid Boston Project DV25 project opens.

3. Use the Bins tab of the Project window to open one or both of the bins in the project:

- Boston Seq DV25 contains a complete sequence

- Boston Project source contains all the video and audio clips in the project

For more information on opening bins, see “Opening and Closing Bins” on page 83.
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Browsing for a Project

To browse for a project in a location other than the default Shared and Private folders:

1. Start your Avid editing application.

The Select Project dialog box opens.

2. Click the Browse button.

The Browse for Folder (Windows) or Project Directory (Macintosh) dialog box opens.

Browse 
button
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3. Navigate to the folder that contains the project you want.

4. Click OK (Windows) or Choose (Macintosh).

5. Select a project in the Projects list.
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6. Click OK.

The Project window, the Composer window, and the Timeline open with the User 
settings loaded. The title bar of the Project window contains the project name and the 
user profile selected in the Select Project dialog box. 

The next time you open the Select Project dialog box, the path you selected will be 
displayed when you click the External button. 

Opening a Project Automatically

If you have already created a project, when you enter your Avid editing application you can 
bypass the Select Project dialog box and have your last project open automatically.

To open a project automatically:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Double-click any Interface setting.

The Interface Settings dialog box opens.

3. Click the General tab, select “Automatically Launch Last Project at Startup,” and then 
click OK.

 For more information, see “Interface Settings” in the Help.

The next time you start your Avid editing application, it opens your last project.

To select another project:

1. Deselect “Automatically Launch Last Project at Startup,” and then click OK.

2. Quit your Avid editing application and restart it.

The Select Project dialog box opens.

3. Select a project and click OK.

The Project window, the Composer window, and the Timeline open with the User 
settings loaded.

Closing a Project

When you close the current project, you return to the Select Project dialog box. 

To close the current project, do one of the following:

t With the Project window active, select File > Close Project.

t Click the Close button in the Project window.
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Deleting a Project

You can delete a project from within your Avid editing application.

c Deleting a project also deletes any bins that are in that project.

n Captured media related to a deleted project is not deleted with the project folder. For more 
information on deleting media files, see “Deleting Bin Items” on page 192 and “Deleting 
Media Files with the Media Tool” on page 212.

To delete a project:

1. Start your Avid editing application.

The Select Project dialog box opens.

2. Click the project you want to delete.

3. Press the Delete key.

4. If you see a message asking if you want to delete the selected project and associated 
bins, click OK.

The deleted project no longer appears in the Select Project dialog box.

Quitting Your Avid Editing Application
When you end a work session on your Avid editing application, you must first quit the 
application, and then turn off your equipment. For more information on turning off your 
equipment, see “Turning Off Your Equipment After Quitting” on page 66.

There are two ways to quit your Avid editing application. You can quit directly to the 
desktop, or you can close the open project and then quit from the Select Project dialog box.

n If you are working in an Avid Unity™ environment, your Avid editing application writes a 
media database file (.mdb) to the workspace in which you were working when you quit. 
Before quitting your application, make sure that the workspace has approximately 50 MB of 
storage space available. Ask your Avid Unity administrator to increase the space if you need 
more storage.

To quit your Avid editing application and leave the application immediately:

t (Macintosh) Select Avid editing application > Quit Avid editing application.

t (Windows) Select File > Exit.

The project closes and your Avid editing application quits, returning to the desktop.
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To quit your Avid editing application and view the Select Project dialog box:

1. Click the Close button at the far right (Windows) or at the far left (Macintosh) of the 
Project window’s title bar.

The Select Project dialog box opens.

2. Click Quit.

A message box opens.

3. Do one of the following:

t Click Leave to quit your Avid editing application. 

t Click Cancel to return to the Select Project dialog box and select another project.

To view remaining storage on your media drives:

1. Click the Info tab in the Project window, and then click Hardware.

The Hardware tool opens.

2. Click the appropriate drive tab.

For more information, see “Using the Hardware Tool” in the Help.

Turning Off Your Equipment After Quitting
When you finish using your system and want to turn it off completely, follow these steps to 
avoid damaging your system or media storage drives. 

c Quit your Avid editing application before turning off your equipment. For more 
information, see “Quitting Your Avid Editing Application” on page 65.

To turn off your equipment:

1. Turn off the system by doing the following:

For a Windows system:

a. Click the Start button, and select Shut Down. 

The Shut Down Windows dialog box opens.

b. Click the menu, and select Shut down.

c. Click OK.

For a Macintosh system:

t Select Apple menu > Shut Down.
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2. If you have an Avid input/output hardware attached to your system, turn it off.

3. Turn off peripheral devices (such as monitors and speakers).

4. Turn off external storage devices.

c Never remove media drives from your Avid system when it is turned on. Shut down the 
computer, and then remove the drives.

5. Turn off all other hardware.

Avid Projects and Avid Users Folders
When you create a new project or user profile, your Avid editing application creates files and 
folders in the Avid Projects and the Avid Users folders. You manage Avid projects, user 
profiles, and settings by:

• Moving, copying, or deleting these files and folders.

• Changing project or user names, as described in “Changing Project and User Names” on 
page 69.

For more information about moving projects, see “Conforming and Transferring Projects” in 
the Help.

For information about using and transferring site settings, see “Using Site Settings” in the 
Help.

Locations of Avid Projects and Avid Users Folders

Two Avid Projects folders are installed by default:

• Private Projects (Windows) — drive:\Documents and Settings\Windows login 
name\Documents\Avid Projects

• Shared Projects (Windows) — drive:\Documents and Settings\All 
Users\Shared Documents\Shared Avid Projects

• Private Projects (Macintosh) — Macintosh HD/Users/Mac login 
name/Documents/Avid Projects

• Shared Projects (Macintosh) — Macintosh HD/Users/Shared/Avid editing 
application/Shared Avid Projects

For an explanation of the difference between private projects and shared projects, see “Select 
Project Dialog Box” on page 53.
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The Avid Users folder is located in the application folder:

• (Windows XP) drive:\Documents and Settings\All Users\Shared 
Documents\Avid editing application\Avid Users

• (Windows Vista) drive:\Users\Public\Public Documents\Avid editing 
application\Avid Users

• (Macintosh) Macintosh HD/Users/Shared/Avid editing application/Avid 
Users

n (Windows only) The location of the Avid Users folder depends on the installation path for 
your Avid editing application.

Files and Folders Created For Projects

When you create a new project, your Avid editing application creates a folder for the project 
and three files that are stored within the project folder:

• A project file (.avp)

• A project settings file (.avs)

• A bin file (.avb)

The project folder and the three files all use the project name you provide. The project folder 
is stored in the Avid Projects folder.

Your settings are initially set to the default values. As you work, the files maintain current 
settings. As you create additional bins for the project (see “Creating a New Bin” on page 
82), additional bin (.avb) files are added to the project folder.

Files and Folders Created For User Profiles

When you create a new user profile, your Avid editing application creates a folder for the 
user and two files that are stored within the user folder: 

• A user profile file (.ave)

• A user settings file (.avs)

The user folder and the two files all use the user profile name you provide. The new folder is 
stored in the Avid Users folder.
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Changing Project and User Names
You cannot change project or user names from within your Avid editing application. You 
must change the names from your desktop before starting your application. For information 
about the location of the Avid Projects and Avid Users folders, see “Avid Projects and Avid 
Users Folders” on page 67.

c When you change a user name or a project name, make sure you change the name of 
the folder and all the files in the folder that have the old name. Your Avid editing 
application does not automatically change the names of corresponding files in the 
folder.

To change a project name or user name:

1. Navigate to the Avid Projects or Avid Users folder, and then double-click the folder to 
open it.

2. Click the name of the folder you want to change.

The name is highlighted for text entry.

3. Type the new name of the folder.

4. Double-click the folder with the new name to open it.

The folder contains profile, settings, and project files with the old name.

5. Change the old name of each file to the new name.

n Do not change the name of the file MCState.avs in the Avid Users folder.

6. Close the windows, and restart your Avid editing application.

The new project name or user name appears in the Select Project dialog box.

Backing Up Your Project Information
Although your Avid editing application automatically saves your bins, projects, and settings, 
you should back up these items frequently to avoid losing any of your work if your hard 
drive fails. Because the storage requirements are minimal, you can back up these files to a 
variety of storage devices, such as:

• USB (thumb) drive

• CD-ROM or DVD-ROM

• Network storage device (such as a file server)

• Mass-storage device
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n To back up the larger media files created when you capture footage, use a high-capacity 
storage device. For information on backing up media files, see “Backing Up Media Files” 
on page 227.

Saving Your Project Information on a Drive or on Removable Media

To save your work on a drive or on removable media:

1. Mount the drive or insert the storage media (USB drive, CD-ROM, or DVD-ROM) as 
appropriate.

2. (Windows only) From the Windows desktop, double-click the My Computer icon.

3. Double-click the icon for the destination storage drive or storage media to open it. 
Double-click any additional folders to target the appropriate storage location.

4. Navigate to the folder that contains the project folder or the user folder you want to save. 

For information about the location of these folders, see “Avid Projects and Avid Users 
Folders” on page 67.

5. Drag a project folder or a user folder to the targeted storage location.

6. When the system finishes copying the files, unmount the drive or eject the media and 
store it where appropriate.

Restoring from a Backup

To restore a project or user information from a backup storage device: 

1. Mount the drive or insert the removable media that contains the backup copies you want 
to restore.

2. From the desktop, double-click the icons for the drive or storage media and for the 
internal hard drive (Windows) or for the Macintosh HD (Macintosh).

3. Drag the copies from the storage device to the appropriate folder on the internal hard 
drive (Windows) or Macintosh HD/Users/Shared (Macintosh). 

For information about these folders, see “Avid Projects and Avid Users Folders” on page 
67.

When you start your Avid editing application, the restored project and user profile 
appear in the Select Project dialog box.

n If you are restoring an individual bin or bins, you must relink them to the project from within 
the Project window. For more information, see “Opening and Closing Bins” on page 83.



Avid Attic Folder

71

Avid Attic Folder
The Avid Attic folder contains backup files of each bin in a project. You retrieve files from 
the Avid Attic folder in the following circumstances:

• When you want to replace current changes to a sequence or clip with a previous version

• When the current bin file becomes corrupted

For information on retrieving files from the Avid Attic folder, see “Retrieving Files from the 
Avid Attic Folder (Windows)” on page 72 and “Retrieving Files from the Avid Attic Folder 
(Macintosh)” on page 74.

For information on setting automatic save features, see “Saving Bins Automatically” in the 
Help.

n (Macintosh only) If you deselected the “Allow filenames to exceed 27 characters” option in 
the General Settings dialog box, you cannot retrieve a backup file with a file name larger 
than the 27-character limit. You must rename the file before retrieving it.

The Avid Attic folder contains a folder for each project. Each project folder contains a Bins 
folder. When a bin is saved, a folder with the bin’s name is created in the Bins folder and a 
copy of the bin file is stored in the folder with the bin name. The system adds the file name 
extension .bak plus a version number to the bin’s file name. The bin file with the highest 
version number represents the latest copy of the bin file. 

When you view a bin folder in Details view (Windows) or List view (Macintosh), you can 
also identify the most recent backup file based on the timestamp of creation displayed in the 
Modified column (Windows) or Date Modified column (Macintosh).

n The oldest backup file is overwritten only if the second-oldest backup file is more than 
2 hours old.
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Retrieving Files from the Avid Attic Folder 
(Windows)

To retrieve a file from the Avid Attic folder:

1. Minimize your Avid editing application.

For information on minimizing, see the Windows documentation.

2. From the desktop, double-click the Avid Attic folder, located in:

(Windows XP) drive:\Documents and Settings\All Users\Shared 
Documents\Avid editing application.

(Windows Vista) drive:/Users/Public/Public Documents/Avid editing 
application.

The Avid Attic folder opens and displays a folder for each project.

3. Double-click a project folder, and then double-click the Bins folder.

The Bins folder opens and displays a folder for each bin in the project.

4. Double-click the folder for the bin you want to retrieve.

5. If the bin folder is not already in the Details view, select View > Details. 

The bin folder displays the backup bin files and their creation dates. A backup bin file 
has the same name as the bin, with a number appended. For example, a bin named 
Source Clips might have backup bin files named Source Clips.1 and Source Clips.2.
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6. Select the backup bin file or files you want to retrieve.

7. Ctrl+drag the selected backup bin files to the desktop.

This makes a copy of the files, leaving the original files in the Avid Attic folder.

To copy backup files to a new bin:

1. Click the taskbar item for your Avid editing application to restore it.

n If the taskbar is hidden, see “Using the Windows Taskbar (Windows Only)” on page 44.

2. Click the Project window to activate it, and click the Bins tab to display the Bins list.

3. Select File > Open Bin.

4. From the Files of Type list, select All Files (*.*).

5. Navigate to the desktop, select one of the backup bin files you copied, and click Open. 

The backup bin opens. When you open a backup bin, a link to the backup bin on the 
desktop is created in the Other Bins folder.

n Your Avid editing application does not allow a bin and a copy of a bin to be open at the same 
time. You must keep all other bins closed and open the backup bins one at a time.

6. Create a new bin.

For example, if you are retrieving clips from a backup bin called Source Clips.2, you 
can call the new bin Source Clips New.
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7. Select the material you want to keep from the backup bin, and drag the files to the new 
bin.

8. Repeat steps 3 through 7 for any other backup bin files you copied to the desktop.

9. Select and delete the backup bins in the Other Bins folder.

10. Drag the backup bin files on the desktop to the Recycle Bin.

Retrieving Files from the Avid Attic Folder 
(Macintosh)

To retrieve a file from the Avid Attic folder:

1. Minimize your Avid editing application.

For information on minimizing, see the Macintosh documentation.

2. From the desktop, double-click the Macintosh HD/Users/Shared/Avid editing 
application/Avid Attic folder. 

The Avid Attic folder opens and displays a folder for each project.

3. Double-click a project folder, and then double-click the Bins folder.

The Bins folder opens and displays a folder for each bin in the project.

4. Double-click the folder for the bin you want to retrieve.
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5. Select View > as List, if the bin folder is not already in the List view. 

The bin folder displays the backup bin files and their creation dates. A backup bin file 
has the same name as the bin, with a number appended. For example, a bin named 
Source Clips might have backup bin files named Source Clips.1 and Source Clips.2.

6. Command+click the files you want to retrieve.

7. Option+drag the selected backup bin files to the desktop.

This makes a copy of the files, leaving the original files in the Avid Attic folder.

To copy backup files to a new bin:

1. Click the icon for your Avid editing application on the Dock to activate the application.

2. Click the Project window to activate it, and click Bins to display the Bins list.

3. Select File > Open Bin. 

4. Navigate to the desktop, select one of the backup bin files you copied, and click Open. 

The backup bin opens. When you open a backup bin, a link to the backup bin on the 
desktop is created in the Other Bins folder.

n Your Avid editing application does not allow a bin and copy of a bin to be open at the same 
time. You must keep all other bins closed and open the backup bins one at a time.

5. Create a new bin.

For example, if you are retrieving clips from a backup bin called Source Clips.2, you 
can call the new bin Source Clips New.

6. Open the new bin and open the backup bin in the Other Bins folder.

7. Select the material you want to keep from the backup bin, and drag the files to the new 
bin.

8. Repeat steps 3 through 7 for any other backup bin files you copied to the desktop.

9. Select and delete the backup bins in the Other Bins folder.

10. Drag the backup bin files on the desktop to the Trash.
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Using Toolsets
You can use predesigned work environments (toolsets) that are suited to your most common 
tasks:

• Color Correction

• Source/Record Editing

• Effects Editing

• Audio Editing

• Capture

The Toolset menu provides you with several environments, or special-purpose workspaces, 
that include the following:

• Tools appropriate for the task

• A screen optimized for the task, screen resolution, and number of monitors

• A neatly organized workspace without overlapping windows

You can change the toolset workspace, restore it to the default arrangement, or link it to 
other settings. For example, you might want each toolset to appear with a different color 
scheme.

• Opening Toolsets

• Customizing Toolsets

• Linking Toolsets to Other Settings

Opening Toolsets

To open a toolset:

t Select Toolset > toolset.

Customizing Toolsets

To customize the toolset workspace:

1. For the toolset you want to customize, select Toolset > toolset.

2. Open other tools with which you want to work, and position them where you want them.

3. Select Toolset > Save Current.

The next time you select the customized toolset, it appears with your changes.
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To remove your customizations:

t Select Toolset > Restore Current to Default.

Linking Toolsets to Other Settings

You can link the current toolset to custom User settings, or link several toolsets to named 
settings but leave the other toolsets linked to a default, unnamed setting.

To link a toolset to another setting:

1. For the toolset you want to link, select Toolset > toolset.

2. Select Toolset > Link Current to.

The Link Toolset dialog box opens.

3. Click the Links to Current Toolset menu, and select Link to Named Settings.

4. Type the name of the other setting to which you want to link the toolset.

For more information about creating and naming custom settings, see “Working with 
Settings” in the Help.

n You can link toolsets only to User settings.

5. Click OK.

The active toolset is linked to the custom setting you specified.

To link a toolset to an unnamed setting:

1. For the toolset you want to link, select Toolset > toolset.

2. Select Toolset > Link Current to.

The Link Toolset dialog box opens.

3. Click the Links to Current Toolset menu, and select Link to Unnamed Settings.

4. Click OK.

The active toolset is linked to all the unnamed settings in the Settings list.
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3 Working with the Project Window

The Project window provides controls for structuring and viewing important information 
about your current project. You can also modify User, Project, and Site settings from the 
Project window and display a list of effects. The following topics provide basic information 
about the Project window:

• Project Window

• Controlling Project Window Display

• Using the Bins Tab in the Project Window

• Using the Settings Tab in the Project Window

• Using the Format Tab in the Project Window

For advanced information about the Project window, see “Working with the Project 
Window: Advanced” in the Help or in the Advanced Guide for your Avid editing 
application.

n (Windows only) This chapter refers to the installation default directory path for the various 
Avid folders. If you chose a different directory path during the installation, you must 
substitute that path when using this chapter.

Project Window
The Project window is a central location for important information and tools that you need 
as you work on your project.
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Project window information is organized in tabs.The following table describes the display 
tabs available in the Project window:

Controlling Project Window Display
The Project window opens automatically when you select a project in the Select Project 
dialog box. For more information, see “Working with Projects” on page 52. You can use the 
Project window’s tab to change the display of information in the window.

The Project window remains open the entire time you are working in a project; however, it 
might become hidden behind open bins or tools. If this occurs, you can redisplay the Project 
window.

When you close the Project window, you return to the Select Project dialog box.

To change the information display in the Project window:

t Click one of the tabs.

To locate and redisplay the Project window, do one of the following:

t Select Tools > Project.

t Click in an unobstructed area of the Project window to bring it forward.

Tab Function

Bins Allows you to create and open bins. For more information, see “Using the Bins Tab 
in the Project Window” on page 81.

Settings Allows you to view and modify settings. For more information, see “Using the 
Settings Tab in the Project Window” on page 87.

Effects Allows you to access a library of effects. For more information, see “Working with 
Effects” on page 415.

Format Allows you to view information about the format of the project. For more 
information, see “Using the Format Tab in the Project Window” on page 89.

Usage Allows you to view information about the work session usage. For more 
information, see “Displaying Usage Information” in the Help.

Info Allows you to view information about system memory usage and system hardware 
configuration. For more information, see “The Info Display” in the Help.
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To close the Project window, do one of the following:

t With the Project window active, select File > Close Project.

t Click the Close button in the Project window.

The Select Project dialog box opens.

Using the Bins Tab in the Project Window
When you create a project, your Avid editing application automatically creates a bin with the 
name of the new project, which is displayed in the Bins tab of the Project window. You can 
rename this bin and create additional bins as you work in your project.

The word bin is a movie industry term that refers to a container that holds pieces of film. In 
your Avid editing application, bins contain master clips that are created when you capture 
source material. Bins also contain the sequences, subclips, group clips, and effect clips that 
you create during a project. From the Project window, you can view a list of bins associated 
with the project, and open, close, and create bins. You can also open bins created for 
another project.

Viewing a List of Bins

You can view a list of bins in the Project window. From the Bins list, you can examine the 
number, names, sizes, and location of the bins. Bins from other projects appear in the Project 
window in italic.

For more information on working with bins, see “Working with Bins” on page 181.

To view a list of bins associated with the project:

t Click the Bins tab in the Project window.

Bins tab

Fast Menu 
button

Bin icon Bins list
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Creating a New Bin

To create a new bin from the Project window:

1. Do one of the following:

t Select File > New Bin.

t Click the New Bin button in the Project window.

A new (empty) bin opens and is given the name of the project as displayed in the title 
bar of the Project window. The new bin appears in the Bins list in the Project window 
with a default name highlighted and a number appended to it. A corresponding file is 
placed in the project folder in the Avid Projects folder, and a backup copy is placed in 
the Avid Attic folder. For more information, see “Avid Projects and Avid Users Folders” 
on page 67 and “Avid Attic Folder” on page 71.

2. Type the name of the new bin, and press Enter (Windows) or Return (Macintosh).

For more information, see “Renaming a Bin” on page 82.

To place a bin in a folder:

t Drag the bin to the folder icon.

Renaming a Bin

Each new bin that you create takes the name of the project that appears in the title bar of the 
Project window and is numbered incrementally.

n If you plan to move bins and projects from one platform to another, do not use the characters 
/ \ : * ? “ < > | or leading spaces, trailing spaces, or trailing periods, when naming projects, 
bins, and users. Bin and project names are limited to 27 characters, not including the period 
and 3-character extension that the system automatically adds to a file name.

n (Macintosh only) You can set the Use Windows compatible File Names option in your Avid 
editing application’s General Settings dialog box to prevent the application from accepting 
these restricted characters in a bin, project, or user name. If you are using your Avid editing 
application as a standalone editing application (and don’t plan to move your bins or 
projects to another platform), you have the option of extending bin and project names to 31 
characters.
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To change the name of a bin:

1. Click the bin name in the Bins list in the Project window.

2. Type a new name.

Opening and Closing Bins

You can open a single bin from the Project window, or open multiple bins at once. You can 
also open a bin from another project.

n If you have the SuperBin enabled, see “Opening Bins in the SuperBin” on page 197.

c Never open a bin that is stored on a removable disk or equivalent device; otherwise, 
your Avid editing application cannot save your work. Always copy the bin to a project 
folder on the system drive before you open it. 

To open a bin directly:

1. Click the Bins tab in the Project window.

2. Double-click the Bin icon next to the bin name.

The bin opens in a separate window. The Bin icon appears dimmed in the Bins list, 
indicating the bin is open.

To open several bins at once from the Project window:

1. Click a Bin icon in the Bins list.

2. Ctrl+click (Windows) or Shift+click (Macintosh) each additional bin you want to open.

3. Select File > Open Selected Bins.

Project name

Default bin 
name
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To open a bin from another project:

1. Select File > Open Bin.

The Open a Bin dialog box opens.

2. Find and select the bin you want.

Bins have the file name extension .avb.

3. Click Open.

The bin appears in the Bins list in the Project window in a folder called Other Bins. The 
name Other Bins appears in italic. You can rename this folder. This option is useful 
when you want to open a bin not currently displayed in the Project window.

n The Other Bins folder disappears from the Bins list when you delete all the bins in the Other 
Bins folder. Deleting bins from the Other Bins folder does not remove the bins from the 
drive; only the pointers to the bins are removed.

To close a bin, do one of the following:

t Click the Close button.

t Select File > Close Bin.

Displaying Folders of Bins in the Bins List

You can add folders to the Bins list in the Project window to help organize your project. You 
can drag bins into folders or drag folders into folders. For more information, see “Folders 
and Bins” in the Help.

Fast Menu 
button

Arrow

Folders

Trash icon
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To create a folder in a project:

1. Click the Fast menu button, and select New Folder.

A new untitled folder appears.

2. Click the untitled folder name in the Bins list and rename it.

To show or hide the folder’s contents in the Bins list in the Project window:

t Click the arrow next to a folder icon.

To view a list of only the folder contents and not the folders:

t Click the Fast Menu button, and select Flat View.

The Trash icon and its contents disappear until Flat View is deselected.

Deleting a Bin or Folder

You can delete bins and folders along with their contents from the Bins list in the Project 
window. Deleted bins and folders are moved to a Trash folder in the Bins list until you empty 
the Trash. If you need a deleted bin or folder, you can retrieve it from the Trash. For more 
information, see “Viewing Contents in the Trash” on page 85.

c Only bins and folders appear in the Trash. If you select a clip, subclip, or effect directly 
in a bin and press the Delete key, the item is permanently deleted and does not appear 
in the Trash.

To delete a bin or folder from the Project window:

t Select the bin or the folder you want to delete in the Bins list of the Project window, and 
do one of the following:

- If the SuperBin is not enabled, press the Delete key.

- If the SuperBin is enabled, right-click (Windows) or Ctrl+Shift+click (Macintosh) 
the bin name and select Delete Selected Bins from the shortcut menu. For more 
information on using the Superbin feature, see “Opening Bins in the SuperBin” on 
page 197.

A Trash icon appears in the Bins list in the Project window. The Trash contains the 
deleted item. The deleted item is stored in the Trash until you empty it.

n The Trash is not visible in the Project window until you delete your first item.

Viewing Contents in the Trash

If you need to view the contents in the Trash or decide you do not want to delete those items 
in the Trash, you must first move the bins and folders from the Trash.
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To view items in the Trash:

1. Click the arrow next to the Trash icon in the Bins list.

2. Click the bins or folders you want to keep (or view), and drag them from the Trash to the 
Bins list in the Project window.

3. Double-click the bin or folder to view it.

Emptying the Trash in the Bins List

You can empty the contents of the Trash that is located in the Bins list.

c Emptying the trash permanently removes the bins or folders from the drive.

n If you change the name of the Trash icon, you cannot empty the Trash.

To empty the Trash in the Bins list:

1. Click the Fast Menu button, and select Empty Trash.

A message box opens.

2. Click Empty Trash to delete the bins or folders from the Trash and from your internal 
hard drive.

Saving Bins Manually

You can manually save a specific bin, selected bins, or all bins. You might want to do this 
immediately after performing an important edit. 

To save a specific bin:

1. Click the bin to activate it.

2. Select File > Save Bin.

To save selected bins:

1. In the Bins tab of the Project window, click a Bin icon to select it, and then Ctrl+click 
any additional bins.

2. Select File > Save All.

The system saves all the selected bins.

n The Save Bin command appears dimmed if there were no changes since the last time the 
active bin was saved.
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To save all the bins:

1. Click the Bins tab in the Project window to activate it.

2. Select File > Save All.

The system saves all the bins for the project.

Using the Settings Tab in the Project Window
From the Settings tab in the Project window, you can view, select, open, and alter various 
User, Project, and Site settings. Each setting includes Help that you can access directly from 
the setting dialog box.

Before working in your project, review the basic system settings described in the following 
table:

Setting Description

Bin Sets parameters for auto-save interval and other bin procedures. For more 
information, see “Bin Settings” in the Help.

Film and 24p Sets parameters for edit play rate, ink number format, and transfer rate. For more 
information, see “Film and 24P Settings” in the Help.

General Defines default values such as the default starting timecode. For more information, 
see “General Settings” in the Help.

Interface Defines the appearance and function of the applications windows and buttons. For 
more information, see “Interface Settings” in the Help.

Keyboard Defines how commands are mapped to the keyboard. For more information, see 
“Keyboard Settings” in the Help.
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To view the Settings list:

t Click the Settings tab in the Project window.

To open a setting:

t Double-click the setting in the Settings list.

To view Help for a setting:

t Open a setting and press the F1 key (Windows) or the Help key (Macintosh).

Settings tab

Settings list

Setting 
type
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Using the Format Tab in the Project Window
The Format tab in the Project window allows you to view basic project information, such as 
the video format (NTSC, for example). The displayed information lists the options you 
selected in the New Project dialog box when you created the project.

For some project formats, the Project Type list lets you change the format of the project to 
another format that shares the same frame rate. For example, if you are working in a 
1080i/59.94 HD project, you can change the project format to 30i NTSC. For more 
information, see “Changing the Project Format” and “Raster Dimensions” in the Help.

n For 24p PAL projects, the Format tab shows the audio transfer rate you selected when you 
created the project. The actual audio transfer rate might be different from the display if you 
used the Film and 24P Settings dialog box to change the audio transfer rate. For more 
information, see “Settings for Film and 24p Projects” in the Help.

To open the Format tab:

t Click the Format tab in the Project window.
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4 Preparing for Capture

Capturing is the process of creating digital media from video or audio input. Before you 
capture, you must prepare your Avid editing application and your capture hardware. The 
basic procedures you need to capture media are described in the following topics:

• Logging and Shot Logs

• Importing Shot Log Files

• Preparing the Hardware for Capture

• Selecting Settings for Capture

• Configuring Decks

• Connecting a DV Device

• Setting Up the Capture Tool

• Preparing for Audio Input

• Preparing for Video Input

• Capture Preparations Check List

For advanced information about logging and capturing media, see “Capturing Media: 
Advanced” in the Help or in the Advanced Guide for your Avid editing application.

Logging and Shot Logs
Logging is the process of entering information about source material into bins at the 
beginning of the editing workflow. A shot log is a text file that lists information about a roll 
of film or a videotape, usually in chronological order.

You can get information into your bins either by importing a shot log file or by entering the 
information directly. Logging can be done automatically or manually, before capturing or at 
the same time as capturing.

When you import shot log files or log directly into a bin, you provide your Avid editing 
application with frame-accurate clip information (such as starting and ending timecodes). 
Your application uses this information to capture the source footage. The information forms 
the foundation for organizing, tracking, storing, retrieving, and generating lists of edit 
information throughout your project.
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You can import any shot log created or converted to meet Avid log specifications. You can 
also combine or merge events while importing a log so that fewer master tapes require 
capturing. The system imports any additional information logged with each clip. For more 
information, see “Understanding Avid Log Specifications” in the Help.

For film projects, most telecine and other film-to-tape transfer systems generate a log you 
can import directly to the bin, after you convert it to .ale format by using the Avid Log 
Exchange (ALE) utility. Even if the telecine facility supplies you with an .ale file, you 
should process it through the ALE utility, using the Clean function. For more information, 
see “Preparing Log Files for Import” in the Help.

n You can also import an EDL to a bin for use in capturing. For more information, see the Avid 
EDL Manager Help.

For information on how to import a shot log file, see “Importing Shot Log Files” on page 92.

For information about logging into a bin, see “Logging Directly into a Bin” in the Help.

For information about logging and capturing at the same time, see “Capturing and Logging 
at the Same Time” on page 135.

Importing Shot Log Files
You can import a shot log file into a bin to make clip information such as start and end 
timecode available to your Avid editing application. For more information, see “Logging 
and Shot Logs” on page 91.

To import shot log files into a bin:

1. If you have created Import settings for importing shot log files, select the Import setting 
you want to use from the Settings list. 

For more information, see “Creating and Modifying Import Settings” on page 168.

2. Do one of the following to identify the bin in which you want to store the imported files:

t Open a bin from the Project window.

t Click anywhere in an open bin to select it.

t Create a new bin.

For more information, see “Opening and Closing Bins” on page 83 and “Creating a New 
Bin” on page 82.

3. Select File > Import. 

The Select Files to Import dialog box opens.
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Look in
menu

Files of 
type 
menu

From menu

Enable menu
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4. (Option) If you want to select options for combining events on import, click the Options 
button to open the Import Settings dialog box. After selecting the appropriate options 
from the Shot Log tab, click OK to close the Import Settings dialog box and return to the 
Select Files to Import dialog box.

For information on Import settings, see “Import Settings” in the Help. You can also view 
this information by clicking the dialog box and pressing the F1 key (Windows) or the 
Help key (Macintosh).

5. Do one of the following:

t If you are importing an .ale file, click the Files of type menu and select Shot Log 
(Windows), or click the Enable menu and select Shot Log Documents (Macintosh).

t If you are importing a text file or batch importing multiple file types, click the Files 
of type menu and select All Files (Windows), or click the Enable menu and select 
Any Documents (Macintosh).

n When batch importing multiple files and file types, you should establish global Import 
settings in advance. See “Creating and Modifying Import Settings” on page 168.

6. Use the Look in menu (Windows) or the From menu (Macintosh) to locate the folder 
containing the source file.

7. Select the source file from the list and click the Open button.

When the system finishes importing the file, the clips appear in the selected bin.

Preparing the Hardware for Capture
Your source material can originate from a videotape (or other recording media such as P2 
memory cards), a digital audiotape (DAT), a compact disc (CD), an in-house router, a tuner, 
or straight off-the-air, with the proper hardware configuration.

For information on connecting your equipment, see one of the following topics in the Help:

• Using Avid Input/Output Hardware

• Setting Up Your Software-Only Avid Editing System
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You should check the items described in the following table before capturing:

Getting Information About Striped Drives

Avid maintains a set of tables containing information about striping drives, which is 
available through Avid online support.

For more information, see “Storage Options and Drive Striping” in the Help.

To get information about striped drives:

1. Go to www.avid.com/onlinesupport.

2. Search for “Drive Striping Tables.”

Item Description

Sync source An external sync source is not required for capturing video or audio with 
video. Avid recommends using an external sync source for output. For more 
information, see “Selecting the Sync Source for Output” on page 527.

Avid Nitris DX or Avid Mojo DX requires that the deck and the input/output 
hardware be genlocked to the same timing source when capturing or 
outputting a digital cut using the Avid Nitris DX or Avid Mojo DX.

Audio-only input Sync is needed for audio-only input. For more information, see “Establishing 
Sync for Audio-Only Input” on page 96.

Client monitor Before you begin capturing and editing, set up your NTSC or PAL Client 
monitor by using a color-bar generator (or house pattern) and lock in those 
settings, if you have not done so already. See “Connecting Cameras, Decks, 
and Monitors” and “Playing Video to the Client Monitor” in the Help.

16:9 format You can edit with video in the 16:9 aspect ratio for display of wide-screen 
images used in the high-definition television (HDTV) format. To view the 
footage on a Client monitor, you must have a 16:9-compatible Client monitor. 
For more information on the 16:9 format option, see “Using the 16:9 Display 
Format” in the Help.

Remote switch The deck control switch on the front of the source deck must be set to Remote 
rather than Local to control the deck with the Capture tool.

DAT
(digital audiotape)

When capturing from DAT, you might need to select an appropriate sync 
setting. For more information, see “Establishing Sync for Audio-Only Input” 
on page 96.

Striped drives If you are capturing media at high resolution, you must use striped drives. See 
“Storage Options and Drive Striping” in the Help and “Getting Information 
About Striped Drives” on page 95.

http://www.avid.com/onlinesupport
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Establishing Sync for Audio-Only Input

When you capture audio with video, the video input signal provides the timing reference for 
digitizing analog audio. This ensures that the audio and video remain in synchronization.

When you capture audio only, the audio timing reference is taken from the same source as 
the video output timing. You set the sync source for capture and output timing through the 
Video Output tool. For more information about connecting a reference signal, see “Selecting 
the Sync Source for Output” on page 527.

If you are capturing audio only, and the material being captured must be resynchronized 
with video, you must make sure that the audio captured remains synchronized with the 
associated video. There are several cases to consider, depending on whether the input is 
analog or digital, and (in the case of digital input with some Avid input/output hardware) 
whether sample rate conversion is involved.

Analog Audio Input

If you are capturing audio-only from an analog source, sync is taken from the sync source, 
either black burst or tri-level, as selected in the Video Output tool. If no sync source is 
connected, sync is generated from internal timing.

With some Avid input/output hardware, you can view the selected sync source in the 
Hardware tab of the Audio Project settings dialog box, in the Sync Mode field. To be sure 
you see the correct sync source, view the Audio Project settings with the Capture tool active, 
or with channels armed for passthrough in the Audio tool.

c If you need to synchronize audio with video clips captured separately, Avid 
recommends that you connect a sync source to both your Avid input/output hardware 
device and the audio deck. Otherwise you might experience drifting of the audio during 
editing.

Digital Audio Input

Digital audio inputs (ADAT, AES/EBU, S/PDIF, and SDI Embedded Audio) provide their 
own timing reference. If sample rate conversion is not available on your system or is 
disallowed (by selecting “Never” in the Input tab of the Audio Project settings), no other 
connections are required to achieve sync, so long as the source deck is genlocked.

c When using the AES/EBU inputs, the lowest numbered channel that is enabled for 
input in either the Capture tool or the Audio tool is used as the timing reference. When 
sample rate conversion is not in use, it is important that all AES/EBU inputs that are 
used simultaneously be locked to the same timing reference.
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If the digital media sample rate is different from the project sample rate, and if sample rate 
conversion is available on your system and is allowed (by selecting “When Needed” in the 
Input tab of the Audio Project settings), then sample rate conversion is running in your Avid 
input/output hardware. In this case, the output of the sample rate conversion uses a sync 
source under the same rules as analog capture, as described above.

c If you need to synchronize audio with video clips captured separately, Avid 
recommends that you connect a sync source to both your Avid input/output hardware 
and the audio deck to prevent drifting of the audio during editing, even when capturing 
digitally. This will ensure synchronization even if sample rate conversion is required.

For more information about sample rate conversion, see “Performing Audio Sample Rate 
Conversion During Capture” on page 121 and “Audio Sample Rate Conversion” on page 
411.

Selecting Settings for Capture
Several settings directly affect the capturing process. This section includes information on 
Media Creation settings.

For other capture-related settings, see the following topics in the Help:

• Capture Settings

• Capturing Across Timecode Breaks

• General Settings

• Settings for Film and 24p Projects

• Advanced Capture Settings

For information about locating and modifying settings, see “Using the Settings List” in the 
Help.

You can also view information about settings by clicking a window or dialog box and 
pressing the F1 key (Windows) or the Help key (Macintosh).

n In the MXF Media Type tab or the OMF Media Type tab of the Capture Settings dialog box, 
review the setting for “Maximum (default) capture time.” This setting limits the length of 
capture-on-the-fly and capture from an IN point without an OUT point. The default setting is 
30 minutes. For more information, see “Capture Settings” in the Help.
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Understanding Video Resolutions

Video resolution refers to the dimensions and the amount of compression in a video media 
file. The resolutions you can select depend on such factors as the model of your Avid editing 
application, your Avid input/output hardware, and your project format.

• For 25-fps and 30-fps projects, the Video Resolution list can show single-field 
resolutions, two-field interlaced resolutions, and DV.

• For 24p and 25p projects, the list shows progressive, full-frame resolutions. Select 1:1 
for uncompressed media.

• For HD projects, the list can show 1:1, Avid DNxHD™ resolutions, and DVCPRO HD, 
depending on your video input. For more information, see “Capturing Directly from a 
DV Device” on page 144.

• For HDV projects, no video resolutions are available for capture, because your Avid 
editing application automatically selects the correct resolution. For 720p HDV projects, 
Avid DNxHD and DVCPRO HD resolutions are listed for other media creation. For 
1080 HDV projects, DNxHD-TR resolutions are available for other media creation. 

Resolutions use either the OMF or the MXF media format. For more information, see “File 
Format Specifications” in the Help.

DNxHD resolutions are available in 10-bit and 8-bit versions. 10-bit compressions are 
indicated by an X, such as DNxHD 220 X. DNxHD resolutions use the MXF media format. 
JFIF, MPEG, DV 25, and DV 50 resolutions are not available in HD projects.

For more information about resolutions, see “Resolution Specifications” in the Help.

c If you are using Avid Unity LANshare or Avid Unity PortServer Pro, make sure to 
specify a supported resolution. For information on supported resolutions, see the 
LANshare or PortServer Pro documentation.

Selecting Video Resolutions and Media Drives

The Media Creation dialog box allows you to set the video resolution and to select drives for 
capturing, creating titles and motion effects, importing, and performing audio and video 
mixdowns.

For more information on video resolutions, see “Understanding Video Resolutions” on page 
98.

n You can also select a video resolution and select drives directly in the Capture tool, the Save 
Title dialog box, the Select Files to Import dialog box, the Audio Mixdown dialog box, and 
the Video Mixdown dialog box. The Media Creation settings automatically change to the 
resolution and drives you select.
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c If you are using Avid Unity LANshare or Avid Unity PortServer Pro, make sure to 
specify a supported resolution. For information on supported resolutions, see the 
LANshare or PortServer Pro documentation.

To select a video resolution and media drives:

1. Do one of the following:

t Double-click Media Creation in the Settings list.

t Select Tools > Media Creation.

The Media Creation dialog box opens.

2. Click the Media Type tab, and select either OMF or MXF file format.

n If your project uses an HD resolution, you cannot select OMF as a file format. MXF is 
selected by default.

3. Click the Capture tab.

4. Click the Video Resolution menu, and select a video resolution.

The Video Resolution menu contains a list of the available resolutions. 

5. Select a video drive and an audio drive. To select the same drive for both video and 
audio, click the Single/Dual Drives Mode button until only a single drive menu opens.
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n The drive that appears in boldface type has the most available space.

6. (Option) You can select drives and create a drive group. Click the Target Drive menu, 
and select Change Group. For more information on selecting a drive group, see 
“Selecting the Target Drives” on page 117.

n Because there is no audio associated with titles or motion effects, you can select only a video 
drive in the Titles or the Motion Effects tab of the Media Creation dialog box.

7. To apply your drive selection to all the Media Creation tabs and the rest of the 
application, click Apply to All.

This sets your selected video and audio drives for all the Media Creation tabs. It also 
sets them for any place in the application where you select drives.

n Your settings are not saved until you click OK.

8. Click OK to save your settings.

For more information about options, see “Media Creation Settings” in the Help. You can 
also view this information by clicking the dialog box and pressing the F1 key 
(Windows) or the Help key (Macintosh).

Setting Drive Filtering

Your Avid editing application lets you select any drive on your system to use for media 
storage. However, high-quality resolutions require striped drives. For more information, see 
“Getting Information About Striped Drives” on page 95.

Because media files are very large, you can remove from the list of available drives the drive 
where the operating system is located, the drive where your Avid editing application is 
located, and network drives that do not support the resolution you select. Filtering drives in 
this way provides you with a convenient way to store media only on drives with sufficient 
space.

c Your Avid editing application does not prevent you from using non-Avid drives, but 
their reliability cannot be assured.

n If you are working in a network environment, see “Drive Filtering in Networked Workflows” 
in the Help.

To set drive filtering in the Media Creation dialog box:

1. Do one of the following:

t Double-click Media Creation in the Settings list.

t Select Tools > Media Creation.
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The Media Creation dialog box opens.

2. (Option) Click the Drive Filtering & Indexing tab.

n Options for indexing local drives apply only in an Avid Interplay® environment. For more 
information, see the Avid Interplay Software Installation Guide.

3. Select a drive to filter out:

t Select Filter Network Drives Based on Resolution to remove those network drives 
that cannot support the selected resolution, or cannot handle playback of the 
selected resolution. 

t Select Filter Out System Drive to remove from the list the drive on which the 
operating system resides. 

t Select Filter Out Launch Drive to remove from the list the drive on which the Avid 
editing system resides.

The drive or drives you filter out do not appear in the other Media Creation tabs as 
possible locations where you can store media. They also do not appear in other drive 
selection menus in the application except for the Import, Export, and Relink dialog 
boxes.

n Your settings are not saved until you click OK.

4. Click OK to save your settings.

For more information about options, see “Media Creation Settings” in the Help. You can 
also view this information by clicking the dialog box and pressing the F1 key 
(Windows) or the Help key (Macintosh).
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Configuring Decks
Deck Configuration settings allow you to establish deck control parameters for a single deck 
or for multiple decks. As with all settings, you can create multiple versions, allowing you to 
select among them for frequent changes in hardware configurations.

Deck Configuration settings and global deck control preferences appear as separate items 
(Deck Configuration and Deck Preferences) in the Settings list in the Project window.

For information on setting Deck Preferences, see “Deck Preferences Settings” in the Help. 
You can also view this information by clicking the dialog box and pressing the F1 key 
(Windows) or the Help key (Macintosh).

For information on configuring a deck, see the following topics:

• Configuring a Deck or Multiple Decks

• Deleting Deck Configuration Elements

Configuring a Deck or Multiple Decks

To configure a deck or multiple decks:

1. Verify that you have manually configured the appropriate hardware connections for the 
deck or decks.

2. Double-click Deck Configuration in the Settings list in the Project window.

The Deck Configuration dialog box opens.
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3. Click the Add Channel button to add a new channel box on the left side of the Deck 
Configuration dialog box and to automatically open a Channel dialog box.

n Channel refers to the signal path for deck control, whether directly through a serial port, 
through a V-LAN® VLXi system connected to a serial port, or through a FireWire® 
connection. A direct serial port or FireWire connection allows one deck for each channel, 
while a V-LAN VLXi system allows multiple decks.

4. Click the Channel Type menu, and select one of the following items, depending upon 
your system configuration:

t FireWire if you are controlling a DV camera or deck through a FireWire 
connection.

t Direct if you are controlling a deck through an RS-422 connection to the serial port. 

t VLAN VLX if you are controlling decks through a V-LAN/VLXi connection.

5. Click the Port menu, and select one of the following items:

t Avid DNA or OHCI if you selected FireWire for the channel.

Avid DNA refers to the FireWire (IEEE-1394) connection on the Avid Adrenaline, 
Avid Mojo, or Avid Mojo SDI input/output hardware and is only an option if you 
are using one of these devices. OHCI refers to a FireWire connection on the 
computer (Host 1394).

t COM1 if you selected Direct or VLAN VLX for the channel.

6. Click OK to close the Channel dialog box.

A dialog box asks if you want to automatically configure the channel now.

7. Click Yes if you want to automatically configure the channel.

A new channel appears in the display area of the Deck Configuration dialog box, along 
with the autoconfigured deck.
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n Do not autoconfigure a DV camera or deck. Not all DV devices respond to the 
Auto-configure command. Due to this limitation, Auto-configure selects only a generic 
device template. When a digital camera is attached to your system, click the Deck Type 
menu, and select the proper device (described later in this procedure). When a deck is 
attached, click the Deck Type menu, and select the applicable deck.

n You can reopen the Channel settings to change the options at any time by double-clicking the 
channel box in the Deck Configuration dialog box.

8. If you did not autoconfigure the deck, click the channel box to select it.

9. Click the Add Deck button to open the Deck Settings dialog box.

n With a deck already connected to the system, you can click the Auto-configure button to 
bypass the Deck Settings dialog box and automatically configure a deck with the default 
settings. 

Channel 
boxes appear 
on the left 
side

Decks appear on the right side
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10. Select the manufacturer and model number of your deck or other device. 

Selecting a model opens a template of settings for the device you selected. You can 
change these settings based on your device.

For more information, see “Deck Settings” in the Help. You can also view this 
information by clicking the dialog box and pressing the F1 key (Windows) or the Help 
key (Macintosh).

11. Click OK to close the Deck Settings dialog box and return to the Deck Configuration 
dialog box.

n You can reopen the Deck Settings dialog box to change the options at any time by 
double-clicking the deck box in the Deck Configuration dialog box.

12. Repeat the channel and deck setup process for each additional channel or deck you want 
to configure.

13. (Option) If you want the system to check the deck configuration against the decks 
physically connected to the system, select “Verify configuration against actual decks.”

The system checks the deck configuration after you click the Apply button in the Deck 
Configuration dialog box and when you start your Avid editing application. A message 
box warns you if the configuration does not match the deck.
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14. Type a name in the Configuration name text box to name the deck configuration.

 The new deck configuration appears in the Settings list in the Project window.

15. Click the Apply button to complete the configurations and close the Deck Configuration 
dialog box.

16. Double-click Deck Preferences in the Settings list in the Project window to review and if 
necessary adjust global deck control options.

For information about these controls, see “Deck Preferences Settings” in the Help. You 
can also view this information by clicking the dialog box and pressing the F1 key 
(Windows) or the Help key (Macintosh).

Deleting Deck Configuration Elements

You can delete deck configuration elements to remove or replace them.

To delete deck configuration elements:

1. Double-click Deck Configuration in the Settings list in the Project window. 

The Deck Configuration dialog box opens.

2. Click a channel box, a deck box, or the entire configuration to select it.

3. Click the Delete button.

4. Click the Apply button to complete the changes and close the dialog box.

Connecting a DV Device
You can capture DV 25, DV 50, DVCPRO HD, and HDV media directly from a DV camera 
or deck (a DV device). You can also play and output directly to the DV device. To use a DV 
device, you must connect it to your system correctly.

Depending on your configuration and requirements, you can connect a DV device to one of 
the following ports:

• The 1394 (FireWire) port on an Avid Adrenaline, Avid Mojo, or Avid Mojo SDI 
input/output hardware device

• A 1394 port on your computer (Host 1394).

To use a connected DV device for capture, play, or output on a system with an Avid 
Adrenaline, Avid Mojo, or Avid Mojo SDI, you must select it in your Avid editing 
application, as described in “Selecting a DV Device” on page 146.
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On Windows systems with an Adrenaline or an Avid Mojo, you can capture DV 50, 
DVCPRO, or HDV only through an optional IEEE-1394 card installed in your computer. 
This card must be on a bus separate from the one used by the Adrenaline or Avid Mojo. On 
systems with an Avid Mojo SDI, you can use the 1394 port on the Avid Mojo SDI or a 1394 
port on your computer.

The following table describes the recommended DV connections available for each DV 
resolution.

For HDV media, playback directly to an HDV device is not supported. You need to export a 
transport stream. For more information, see “Outputting HDV” in the Help.

DV 
Resolution Adrenaline Avid Mojo Avid Mojo SDI

Other input/output 
hardware, or software-only 
configuration

DV 25 Adrenaline or
Host 1394

Avid Mojo or
Host 1394

Avid Mojo SDI or 
Host 1394

Host 1394

DV 50 Host 1394 Host 1394 Avid Mojo SDI or
Host 1394

Host 1394

DVCPRO HD Host 1394 Host 1394 Avid Mojo SDI or
Host 1394

Host 1394

HDV Host 1394 Host 1394 Avid Mojo SDI or
Host 1394

Host 1394
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Setting Up the Capture Tool
The Capture tool provides controls for cueing, marking, and logging footage, and specifies 
capturing parameters such as source and target locations.

n In Capture mode, the Client monitor displays the playback footage whenever the video track 
is selected in the Capture tool.

The following illustration shows the Capture tool for an HD project.

When you are working in a 24p NTSC project, the Capture tool includes a pulldown button. 
For more information, see “Setting the Pulldown Switch” on page 114.

When you are working in an Avid Interplay environment, the Capture tool includes a 
selection for Local Bins or Remote Bins. See “Selecting a Target Bin” on page 116.
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Video lock icon

Trash

Channel Selection 
buttons

Record button

Message bar

Clip Name text box
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Single/Dual Drive 
Mode button

Target Drive 
menus

Resolution menu

Time remaining on 
target drives

Capture/Log Mode button

Capture indicator

Video tool

Audio tool

Passthrough Mix tool

Deck controls

Deck Selection 
menu

Source Tape 
Display buttons
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When you are ready to capture, you need to open the Capture tool and set the Capture tool 
up by using the following procedures:

• Opening the Capture Tool

• Changing the Power Scheme (Windows Only)

• Selecting a Deck in the Capture Tool

• Activating Playback from an Available Deck

• Selecting a Source Tape

• Selecting Source Tracks

• Setting the Video and Audio Input in the Capture Tool

• Detecting a Valid or Locked Sync Signal

• Setting the Pulldown Switch

• Selecting a Resolution in the Capture Tool

• Selecting a Target Bin

• Selecting the Target Drives

• Interpreting the Time-Remaining Display

• Selecting a Custom Preroll

For advanced information, such as capturing to the Timeline, see “Capturing Media: 
Advanced” in the Help.

Opening the Capture Tool

To open the Capture tool:

1. Make sure the deck or other playback device is properly connected to the system and is 
turned on.

2. Do one of the following:

t Click a bin to activate it and select Bin > Go To Capture Mode.

t Select Tools > Capture.

t Select Toolset > Capture.

3. Make sure you are in Capture mode. If the Capture tool is in Log mode, click the 
Capture/Log Mode button until the CAP icon appears.
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Changing the Power Scheme (Windows Only)

When you install your Avid editing application, an Incompatible Power Scheme warning 
button might appear in the top right corner of the Capture tool. Some of the Windows 
standard power schemes available might affect the performance of editing functions, 
including capturing media. Avid recommends you use the “Always On” power scheme for 
Windows XP and the “High Performance” power option for Windows Vista when working 
with Avid editing applications. 

For more information on changing power schemes or power settings, see the 
Windows documentation.

Selecting a Deck in the Capture Tool

The Deck Selection menu in the Capture tool contains a list of any decks that were 
connected to the system, powered up, and initialized when you entered Capture mode.

n Device templates from Meridien™-based Avid editing applications are not compatible with 
current Avid editing applications. Do not copy Meridien device templates to current Avid 
editing systems, and do not copy current Avid editing application device templates to 
Meridien systems.

The Deck Selection menu also lists three commands:

• Adjust Deck opens the Deck Settings dialog box. Changes you make apply to the 
selected deck. For information on Deck settings, see “Deck Settings” in the Help.

• Auto-configure allows you to automatically configure the selected deck with the default 
deck settings for that deck.

• Check Decks helps to reestablish deck control if the power to your decks was turned off 
or the decks were disconnected when you first entered Capture mode.

If the words “No Deck” appear in the Deck Selection menu, you need to configure a deck in 
the Deck Configuration dialog box. See “Configuring Decks” on page 102.

If a deck name appears in italics in the Deck Selection menu, the deck has lost power or has 
been disconnected. Click the menu, and select Check Decks to reestablish deck control.

n After deck control has been properly initialized, it remains active for all deck controllers 
throughout the session until you quit the application.

You must have V-LAN VLXi hardware to manage more than one deck at a time. For more 
information on V-LAN equipment, contact your Avid sales representative.
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Activating Playback from an Available Deck

To activate playback from an available deck:

t Click the Deck Selection menu, and select the deck.

Selecting a Source Tape

To select a source tape:

1. Do one of the following:

t If a tape is already in the deck, click the Source Tape Display button in the Capture 
tool.

t If there is no tape in the deck, insert a tape into the deck.

The Select Tape dialog box opens.

2. If you are working in an NTSC project, play the tape for a few seconds so the system 
can detect the timecode format of the tape (drop-frame or non-drop-frame). Otherwise, 
the system maintains the timecode format set in the Deck Preferences dialog box, 
regardless of the format on the tape, and you might receive a message indicating a 
wrong tape.

n Drop-frame timecode appears in the Timecode indicator with semicolons between hours, 
minutes, seconds, and frames. Non-drop-frame timecode appears with colons. For more 
information, see “Understanding Drop-Frame Timecode and Non-Drop-Frame Timecode” 
in the Help.
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3. Provide the system with a tape name in one of the following ways:

t Select the name of the tape from the list in the Select Tape dialog box and click OK.

t Expand the list by selecting the “Show other projects” option or by clicking the 
Scan for tapes button.

t Click New if the tape is not in the list. A new tape name line appears in the dialog 
box. Type the new name, press Enter (Windows) or Return (Macintosh), and click 
OK.

n For information on tape naming conventions, see “Naming Tapes” in the Help. If you are 
working with MultiRez in an Avid Interplay environment, see “MultiRez Tape Management” 
on page 650.

Selecting Source Tracks

You can select the tracks to capture from the source tape. 

To select only those tracks you want to capture:

t Click the Channel Selection buttons in the Capture tool.

n When you use an Avid-controlled deck, the TC (timecode) track is selected by default, and 
the system captures the timecode from the source tape. If you deselect the TC button, the 
system captures with time-of-day timecode. For more information, see “Capturing with 
Time-of-Day Timecode” on page 144.

If you are not seeing the source video or hearing source audio in Capture mode, click the 
Channel Selection buttons to make sure they are not the cause.

n When batch capturing, if the tracks are already logged into the bin, this selection will be 
made automatically, unless you deselect the option “Capture the tracks logged for each 
clip” in the Batch tab of the Capture Settings dialog box. For more information on Batch 
Capture settings, see “Batch Capturing Clips” on page 153.

Channel 
Selection
buttons



Setting Up the Capture Tool

113

Setting the Video and Audio Input in the Capture Tool

The Video and Audio menus show you the current input settings for the Video Input tool and 
the Input tab in the Audio Project Settings dialog box. The menus also provide a convenient 
way to change the settings if necessary. 

n The Video Input tool is not available on all models. If your model does not have the Video 
Input tool, the Avid editing application sets the default input options automatically.

For more information, see “Preparing for Audio Input” on page 120 and “Preparing for 
Video Input” on page 128.

n If you change the settings, the settings in the Video Input tool or in the Audio Project Settings 
dialog box automatically change to the settings you select.

Detecting a Valid or Locked Sync Signal

On systems using Avid input/output hardware, the Capture tool uses two icons to indicate if 
the sync source you are using is valid and locked. These icons are displayed in the message 
bar of the Capture tool. Depending on the status of your sync source and your Avid 
input/output hardware, you might see the two icons side-by-side, or you might see either one 
or the other.

• Video Lock icon: When you select a video track in the Capture tool, the Video Lock 
icon is displayed. If the current source has a valid video signal and your Avid 
input/output hardware can lock to it, the icon is displayed in green. If there is no valid 
signal, the icon is displayed in black.

• Ref Lock icon: When you select only audio tracks (or if no tracks are selected) in the 
Capture tool, the Ref Lock icon is displayed. If there is a valid reference signal and your 
Avid input/output hardware can lock to it, the icon is displayed in green. If there is no 
valid signal, the icon is displayed in black. 

n The Ref Lock icon is also displayed in the Digital Cut tool.

Video Lock icon Ref Lock icon

Ref Lock icon/Video Lock icon
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Setting the Pulldown Switch

If you are capturing sound created during an NTSC film-to-tape transfer, you need to set the 
pulldown switch before you begin capturing. If you are capturing picture only, you do not 
need to set the switch.

If you are working in a 23.976p project, the pulldown switch is not necessary and does not 
appear.

n Make sure your film preferences are set properly. For more information, see “Transfer 
Settings for Film Projects” in the Help.

To set the pulldown switch:

t Click the Pulldown button in the Capture tool.

When the pulldown switch is off, the button is dimmed (gray), and a label explains that 
audio will be captured (sampled) at the same speed at which it was recorded (1.00).

When the pulldown switch is on, the button is green, and a label explains that you can 
capture audio sampled at 0.99 percent of its recorded speed (referenced to NTSC video), 
to match the slowdown rate at which the footage was transferred.

Pulldown 
button 
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Film Project Pulldown and Transfer Settings

The following table indicates how the pulldown switch and transfer settings should be set, 
depending on your input media.

Type of Input Media Project

Pulldown 
Switch 
Setting 

Source 
Playback 
Speed

Film to Video Transfer 
Settings (Set in Film 
Settings Dialog Box)

Original sound source synced to NTSC 
during transfer. For capturing picture 
and sound from NTSC tape, or 
sound-only from simul-DAT tapes 
created during telecine transfer.

24p NTSC On (0.99) 29.97 fps Picture Transfer Rate: 
With 2:3 pulldown

NTSC MOS film-to-tape transfer with 
separate audio. Digital audio (DAT) or 
analog audio (Nagra) to sync with video 
in the Avid system. For direct input of 
separately recorded audio.

24p NTSC Off (1.00) Audio: 
30.00 fps

Picture: 
29.97 fps

Picture Transfer Rate: 
With 2:3 pulldown
Audio Source Tape TC 
Rate: 30.00

FTFT transfer or retransferring an 
effect. This method allows you to save 
time since no audio is involved in the 
transfer.

24p NTSC Not
applicable

29.97 fps Picture Transfer Rate: 
Without pulldown

PAL film-to-tape transfer with synced 
sound or simul-DAT tapes.

24p PAL 
(Method 1)

Off (1.00) Audio and 
picture both 
25 fps 
(100%+)

Picture Transfer Rate: NA
Audio Transfer Rate: 
Video Rate

PAL MOS film-to-tape transfer with 
separate audio. Digital audio (DAT) or 
analog audio (Nagra) to sync with video 
in the Avid system.

24p PAL 
(Method 2)

Off (1.00) Audio:
25 fps 
(100%)

Picture:
25 fps

Picture Transfer Rate: NA
Audio Transfer Rate:
Film Rate

PAL film-to-tape transfer with synced 
sound or simul-DAT tapes.

25p Off (1.00) Sound and 
picture at 
25 fps

Picture Transfer Rate: NA



4  Preparing for Capture

116

Capturing Digital Audio in Film Projects

When you are capturing audio created during an NTSC file-to-tape transfer, the audio must 
come in at a pulldown sample rate. When capturing from a digital source (such as 
AES/EBU, ADAT, or Embedded SDI), you must either configure the deck to transfer at the 
pulldown rate (as is possible with some audio decks) or capture the digital source as analog.

Selecting a Resolution in the Capture Tool

The Res (Resolution) menu contains a list of the available resolutions, depending on your 
project and the model of your Avid editing application. You can select the resolution in the 
Capture tool or in the Media Creation dialog box, see “Selecting Video Resolutions and 
Media Drives” on page 98. If you select a resolution in the Capture tool, the Media Creation 
settings change to the resolution you selected.

To select a resolution in the Capture tool:

t Click the Res (Resolution) menu, and make a selection.

Selecting a Target Bin

You select a target bin as the destination for the master clips created when you capture and 
log at the same time.

In an Avid Interplay environment, the Capture tool includes an option to capture to a local 
bin or a remote folder.

To select a target bin:

1. (Option—systems in an Avid Interplay environment only) Do one of the following:

t If you are capturing to a local bin, select Local Bins.

t If you are capturing to a remote project folder in an Avid Interplay environment, 
select Interplay Folders. (For more information about capturing to an Interplay 
project folder, see “Capturing Media to Interplay Folders” on page 624.)
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2. In the Capture tool, click the Bin menu and make a selection.

 Only open bins (and open Interplay folders if you are in an Interplay environment) 
appear in the Bin menu. If the bin you want to use is not open, double-click it in the 
Project window.

Interplay folders are available only in Avid workgroups configurations. If the Interplay 
folder you want to use is not open, click the folder name in the Interplay Window.

For information on opening a bin, see “Opening and Closing Bins” on page 83.

Selecting the Target Drives

You select one or more target drives as the destination for audio and video media files 
created when you capture.

By default, the Capture tool targets a single media drive volume for capturing the audio and 
video for each clip. You can also:

• Target separate physical drives for audio and video tracks

You might want to target separate drives for media management, such as sending audio 
files to a Pro Tools® system for audio sweetening. Capturing audio and video to separate 
drives is not necessary for performance.

• Target a drive group (a group of media drives)

This is especially useful when you are capturing long clips to multiple media files. For 
more information, see “Capturing to Multiple Media Files” in the Help.

After you create a drive group, it appears in the Target Drive menu for the project. 

If you are capturing high-quality resolutions, you need to select striped drives. For more 
information, see “Getting Information About Striped Drives” on page 95 and “Storage 
Options and Drive Striping” in the Help.

You can filter some drives out of the available drive list. For more information, see “Setting 
Drive Filtering” on page 100.

You can set target drives in the Media Creation dialog box. See “Selecting Video 
Resolutions and Media Drives” on page 98.

n For tips on targeting media drives for effective storage and playback, see “Storage 
Requirements” in the Help.
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To target a single drive:

1. If the Capture tool is not already open, select Tools > Capture.

The Capture tool opens.

2. Click the Single/Dual Drive Mode button to display the Single Drive icon. 

3. Click the Target Drive menu, and select a drive volume. 

The name shown in bold in the menu has the most storage available. The time remaining 
on the selected drive, displayed to the right of the menu, is calculated based on your 
resolution selection.

To target separate drives for audio and video:

1. If the Capture tool is not already open, select Tools > Capture.

The Capture tool opens.

2. Click the Single/Dual Drive Mode button to display the Dual Drive icon. 

Two Target Drive menus appear. The top one is targeted for video and the bottom one is 
targeted for audio.

3. Click each Target Drive menu, and select separate drives for audio and video. 

The names shown in bold in the menus have the most storage available. The time 
remaining on each selected drive, displayed to the right of each menu, is calculated 
based on your resolution selection.

To create and target a drive group:

1. Click the Target Drive menu, and select Change Group.

The Drive Group dialog box opens.



Setting Up the Capture Tool

119

2. Ctrl+click (Windows) or Shift+click (Macintosh) to select multiple drives to include in 
the capturing session, or click the All button to select all drives.

3. Click OK to close the dialog box and create the drive group.

The group appears in the Target Drive menu.

When you capture, any clip that exceeds the capacity of a drive (whether that drive is 
empty or already contains media files) continues capturing onto another drive in 
the group.

Interpreting the Time-Remaining Display

The Capture tool displays the time remaining on the selected drive after you select a 
resolution and target drive or drives for the captured media. The time-remaining display 
shows the number of hours, minutes, seconds, and frames that are available for the 
resolution you selected.

When you select another resolution, the time-remaining display adjusts accordingly.

n For information on managing drives for storage and playback, see “Storage Requirements” 
in the Help.

Selecting a Custom Preroll

The Custom Preroll option and menu in the Capture tool allow you to select how many 
seconds the tape rolls before the capturing starts. This option overrides the global preroll 
setting in the Deck Settings dialog box.

Time remaining on
the selected drives

Custom 
Preroll 
option
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Preparing for Audio Input

Your Avid editing application provides you with a wide range of options for audio input: 
capturing audio with video from tape, capturing audio from a digital or analog deck, or 
capturing through a microphone, in various formats and at various sample rates.

The following topics provide basic information on preparing for audio input.

For advanced information on audio input, see “Preparing for Audio Input: Advanced” in 
the Help.

Audio Project Settings for Capture

You can use the Audio Project Settings dialog box to choose various input and output 
options and check the current configuration of your audio hardware. You need to set the 
following audio project settings for capture:

• Audio sample rate

For more information, see “Selecting the Audio Sample Rate” on page 121.

• Audio file format

For more information, see “Understanding Audio Files and Formats” on page 122 and 
“Selecting the Audio File Format” on page 123.

• Audio input source

For more information, see “Selecting the Audio Input Source” on page 123.

n Some options depend on the audio configuration of your system, so your system might not 
contain certain features and hardware that are covered in the documentation.

The values you set in the Audio Project Settings dialog box are saved as Project settings. 
You can also save the Audio Project settings as Site settings so that all projects open with the 
same audio settings. See “Using Site Settings” in the Help.

For information on all Audio Project Settings, see “Audio Project Settings” in the Help. You 
can also view this information by clicking the dialog box and pressing the F1 key (Windows) 
or the Help key (Macintosh).
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Selecting the Audio Sample Rate

Selecting the audio sample rate in the Audio Project settings dialog box sets the audio 
sample rate for capturing audio. It also sets the sample rate for sequences that you create in 
the project. You can change the sample rate for individual sequences and audio clips. For 
more information, see “Changing the Audio Sample Rate for Sequences and Audio Clips” 
on page 411.

To select the audio sample rate:

1. In the Project window, click the Settings tab.

The Settings list appears.

2. Double-click Audio Project.

The Audio Project Settings dialog box opens.

3. Click the Main tab.

4. Click the Sample Rate menu, and select a sample rate. 

5. Close the Audio Project Settings dialog box.

Performing Audio Sample Rate Conversion During Capture

When you are using some Avid input/output hardware devices, the Input tab in the Audio 
Project Settings dialog box contains a Sample Rate Conversion menu with the following 
options:

• Never: When this option is set, your Avid editing application displays a warning 
message if the sample rate of the incoming media does not match the project sample 
rate. This is the default.

• When needed: When this option is set, your Avid editing application automatically 
converts incoming audio sample rates to match the project sample rate.

The Never option is useful when capturing from different sources. The system reminds you 
that the material that you are capturing is at a different sample rate than the project. Then 
you can decide whether to convert the audio to match the project sample rate or change the 
project sample rate to match the incoming audio.

Sample rate conversion on input applies to the following digital inputs: SDI embedded, 
AES/EBU, SPDIF, and ADAT.
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To set a preference for audio sample rate conversion during capture:

1. In the Project window, click the Settings tab.

2. Double-click Audio Project.

The Audio Project Settings dialog box opens.

3. Click the Input tab.

4. Click the Sample Rate Conversion menu, and select Never or When Needed.

5. Close the Audio Project Settings dialog box.

Understanding Audio Files and Formats

Audio files are created when you:

• Record audio tracks in Capture mode.

• Create tone media by using the Audio tool.

• Mix down audio tracks by using the Audio Mixdown tool.

• Import files by using the Import dialog box.

• Apply an AudioSuite plug-in that creates new source audio.

You select the file format that your Avid editing application uses when creating audio files 
by selecting from the Audio File Format menu in the Audio Project Settings dialog box.

AIFF-C and WAVE audio media files can be mixed within a project. The system default is 
AIFF-C (OMF) audio.

n Select AIFF-C or WAVE when you need to transfer media files directly to a Pro Tools system 
for audio sweetening. For more information, see “Transferring Audio Files” on page 572.

Media Composer has limited support for Sound Designer II™ audio. See “Working with 
Sound Designer II Audio Files on Macintosh Systems” on page 573.

If you switch the audio format in the middle of a project, all new audio media files are 
written in the new format with the following exceptions:

• Media files written when rendering audio effects: The system uses the file type of the 
A-side (outgoing audio) media for a transition. For example, if the A-side of an audio 
dissolve is in AIFF-C format and the B-side (incoming) is in WAVE format, the 
rendered file is AIFF-C.

• Audio media files written when using the Consolidate feature: Media files that are 
copied or created during a consolidate procedure retain their original file types.
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Selecting the Audio File Format

To select the audio file format:

1. In the Project window, click the Settings tab.

The Settings list appears.

2. Double-click Audio Project.

The Audio Project Settings dialog box opens.

3. Click the Main tab.

4. Click the Audio File Format menu, and select WAVE (OMF), AIFF-C (OMF), or PCM 
(MXF).

5. Close the Audio Project Settings dialog box.

For more information, see “Understanding Audio Files and Formats” on page 122 and 
“Audio File Formats” in the Help.

Selecting the Audio Input Source

You can connect one or more audio devices to your Avid hardware or to your computer. Use 
the Audio Project settings to select the device you want to use as the source for capture. The 
choices available depend on your system configuration. For more information, see “Audio 
Project Settings: Input Tab” in the Help.

n If you select IEEE 1394 as your input device, the input source is automatically set to 
Host-1394. For more information, see “Connecting a DV Device” on page 106.

To select the audio input source:

1. In the Project window, click the Settings tab.

2. Double-click Audio Project.

The Audio Project Settings dialog box opens.

3. Click the Input tab.

4. Click the Input Source menu and select the source for the audio you want to capture.

5. Close the Audio Project Settings dialog box.

The source you selected is displayed in the Capture tool. You can change the source in 
the Audio Project Settings dialog box or in the Capture tool.
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Configuring the Sound Card (Software-Only Systems)

Depending on the sound card installed on your Avid system, you might need to customize 
the configuration of audio input and audio output. Usually this configuration occurs 
automatically when you install your Avid editing application. Some sound cards, however, 
require further customization to ensure full compatibility between the application and the 
audio hardware on your system. In these cases, you can use the Sound Card Configuration 
dialog box to map audio input sources to specific audio output sources.

c Improper configuration of your audio hardware can cause the audio input and output 
features of your Avid editing application to function incorrectly. Use the Sound Card 
Configuration dialog box only if you experience problems with your audio output.

n Configuring your sound card to ensure compatibility is necessary only if your Avid editing 
application is not using Avid input/output hardware (software-only). If Sound Card 
Configuration does not appear in the Settings scroll list, you do not have to configure your 
sound card.

To customize the sound card configuration:

1. In the Project window, click the Settings tab.

The Settings list appears.

2. Double-click Sound Card Configuration.

The Sound Card Configuration dialog box opens.

Playback/Output list

Output Source 
pop-up menus

Default button

Record/Input list

Input sources

Audio device 
name
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3. For each input source in the Record/Input list that you want to map, click the matching 
Output Source menu from the Playback/Output list and select an output source.

n You can map an input source to only one output source at a time. The options available for 
mapping depend on your audio hardware.

4. (Option) If you do not want an input source mapped to an output source, select <No 
Match> from the corresponding Output Source menu. You might need to do this, for 
example, if your system lists more input sources than output sources.

5. Click OK.

To reconfigure the sound card to the original application settings:

t Click the Default button.

c Clicking the Default button applies the default settings immediately. You cannot cancel 
the reconfiguration once you reset the default options.

Sound Card Configuration with Surround Sound Capabilities 
(Software-Only Systems)

If your system has a surround sound audio chip installed, your Avid editing application 
might not be able to configure the Windows Mixer properly for audio output.

By default, your Avid editing application mutes all output sources except the primary audio, 
which typically is a WAVE source. Some surround sound devices require that other audio 
output sources, such as Front Speakers, not be muted. To prevent your Avid editing 
application from muting these outputs, you can override the Sound Card Configuration 
setting.

To override the mute feature: 

1. Double-click Sound Card Configuration, in the Settings list.

The Sound Card Configuration dialog box opens.

2. Click the Override Mute menu.

The menu contains a list of the output sources available in Windows Master Volume 
control.

3. Click one or more of the output sources to override the Sound Card Configuration 
settings and to accept the default settings of the Master Volume control.

For example, if the Master Volume control is set to disable sound from the Front 
Speaker output source, then your Avid editing application leaves the source muted. If 
the Master Volume control is set to enable sound from this source, then your Avid 
editing application leaves the source not muted.
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Understanding the Audio Tool

You use the Audio tool primarily for mixing and monitoring audio.

The Audio tool, along with your hardware’s audio parameters, allows you to do the 
following in preparation for input:

• Check and manage your audio hardware setup.

• Set audio levels before recording.

In addition, controls in the Audio tool allow you to calibrate, set levels, and generate 
customized calibration tones for output to the speakers or a record device.

The following table describes the components in the Audio tool.

Component Description

Reset Peak button Resets the current maximum peak measurements. It also stops the 
playback of the internal calibration tone.

In/Out toggle buttons Switch the meter displays for each channel between input levels from a 
source device and output levels to the speakers and record devices. 
I indicates Input, and O indicates Output.

Peak Hold Menu button Displays a menu that allows you to select options for customizing the 
meter displays and for setting and playing back the internal calibration 
tone.

Digital scale to the left of 
the meters

Displays a fixed range of values from 0 to –90 decibels (dB), 
according to common digital peak meter standards.

Volume unit (VU) scale 
(analog) to the right of 
the meters

Displays a range of values that you can conform to the headroom 
parameters of your source audio.

Meters Dynamically track audio levels for each channel as follows:

• Meters show green below the target reference level (default 
reference level is –20 dB on the digital scale).

• Meters show yellow for the normal headroom range, above the 
reference level to approximately –3 dB.

• Meters show red for peaks approaching overload, between –3 dB 
and 0 (zero) dB.

• Thin green lines at the bottom indicate signals below the display 
range.
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Opening and Sizing the Audio Tool

To open the Audio tool, do one of the following:

t Select Tools > Audio Tool.

t Click the Audio Tool button in the Capture tool.

The Audio tool opens and displays meters for two to eight channels, depending on the 
configuration of your system.

To resize the Audio tool:

t Click the lower right corner, and drag it to resize.

Adjusting Audio Input Levels 

You can use the Audio tool and the Audio Project Settings dialog box to check the audio 
input levels. If the input levels are too high or too low, you need to adjust the output level of 
your source signal, if possible.

n On software-only systems, you can adjust audio input through a slider in the Input tab of the 
Audio Project settings. For more information, see “Audio Project Settings: Input Tab” in the 
Help.

Before you capture, make sure the audio I/O device is properly calibrated. See “Calibrating 
Audio Input Channels” in the Help.

Reset 
Peak 
button

In/Out toggle buttons

Peak Hold Menu button

Volume unit scale
(adjustable)

Digital 
scale 
(fixed)
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To check and adjust input levels using an audio input device:

1. Click the In/Out toggle buttons in the Audio tool for the channels that you use for input.

 The Audio tool displays an I for Input.

2. Play back the source audio (from a videotape or DAT, for example). If the recording 
includes reference tone, cue to the tone and play it back. 

3. Adjust the output on the playback device so that the device’s volume meter shows the 
appropriate level for the reference signal in the Audio tool (0 VU for videotape 
playback, for example).

You can adjust the output by using a deck that supports output gain or by sending the 
signal through a mixing console.

Preparing for Video Input
The Video Input tool lets you select the format of the video input signal and calibrate 
composite video, component video, and S-Video.

n If you are capturing SDI, HD-SDI, or DV, for example, from a D1, D5, digital Betacam, DV, 
or HD deck, you cannot adjust levels by using the video input controls in your Avid editing 
application. If you plan to make adjustments at the source deck, information in this section 
regarding the internal Waveform and Vectorscope monitors might be useful. 

For more information, see “Preparing for Video Input: Advanced” in the Help.

Opening the Video Input Tool

To open the Video Input tool, do one of the following: 

t Select Tools > Video Input Tool. 

t Click the Video Input Tool button in the Capture tool.

The Video Input Tool opens.
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For information about settings in the Video Input tool, see “Video Tool Input Settings” 
in the Help. You can also view this information by clicking the window and pressing the 
F1 key (Windows) or the Help key (Macintosh).

Using the Factory Preset Buttons in the Video Input Tool

The preset buttons in the Video Input tool show the status of each calibration setting as 
follows:

• When you first open the Video Input tool in a new project, all preset buttons are lit 
(green), with the factory presets loaded for each slider.

• When you click the slider of a lit preset button, the arrow changes to black and the slider 
moves to the position of the pointer.

• When a preset button has a black arrow and you click it, the arrow becomes lit (appears 
green), and the slider moves to the factory preset level for that parameter.

• When you click a lit preset button, the arrow changes to black, and the slider returns to 
the last manual setting.

As you adjust levels in the tool, you can switch the preset buttons between the levels you set 
manually and the factory preset levels.

Vectorscope Monitor button

100% Bars buttons

Preset
buttons

Waveform monitor Vectorscope monitorWaveform Monitor button

Input 
menu

Settings 
menu
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Preparing to Calibrate Video Input

You should calibrate video input levels to ensure the continuity of picture quality between 
tapes, as described in “Calibrating Video Input” on page 130. Before you calibrate the video 
input, check the following:

• Make sure your monitor is properly calibrated for displaying footage accurately. For 
more information, see your monitor’s hardware documentation.

• If your system’s output settings have not already been calibrated according to house 
standards, use the procedures described in “Calibrating for Video Output” on page 529. 
If you are in a facility where this is not necessary, leave the output settings at their preset 
values.

• If you are using footage in the NTSC-EIAJ format (used primarily in Japan), deselect 
the option NTSC Has Setup in the General Settings dialog box. This enables the 
appropriate display for the setup portion of the signal in the Waveform monitor and also 
adjusts the gain range.

Calibrating Video Input

This topic provides essential information for input calibration. You should calibrate the input 
levels for each videotape when you capture to ensure the continuity of picture quality 
between tapes. Before calibration, check the items listed in “Preparing to Calibrate Video 
Input” on page 130.

n For information on calibrating for video output, see “Calibrating for Video Output” on page 
529.

c When you recapture media from a project created on a different Avid system, only 
reuse settings that originate on systems that use the same video I/O board. For projects 
from other Avid systems, check the Video settings for each tape.

To calibrate the video input:

1. Make sure you have properly connected the video playback device to the system. 

For more information, see the setup guide for your Avid system.

2. Select Tools > Video Input Tool. 

The Video Input tool opens.

3. Click the Input menu, and select the appropriate video input channel. 

Your options for video input depend on the model of your Avid editing application and 
the project you select.

The Video Input tool displays the appropriate parameters for the selected video format.
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n For a description of each parameter, click the Video Input tool and press the F1 key 
(Windows) or Help key (Macintosh).

Sync for video input comes from the source selected in the Video Input tool. 

When you capture audio with video, the audio is always synced to the video source. For 
information regarding sync during audio-only input, see “Establishing Sync for Audio-Only 
Input” on page 96.

4. Cue the tape to the section containing bars and tone (usually the beginning) and play the 
tape.

n Always play the tape when calibrating. Signal display is unstable when the tape is paused.

The Client monitor displays one of the following types of bars (or a variation of them).

5. If you are capturing from a consumer-grade video deck (such as a home VCR) or a deck 
that has no built-in time-base corrector (which includes a number of 3/4-inch U-matic or 
S-Video models), and you are having trouble with the incoming video quality, click the 
SignalLock button and select Consumer in the Video Input tool.

Color bars can be either 75% 
or 100% of peak levels.

Full-field color bars 
(NTSC or PAL)

SMPTE standard split 
bars (NTSC only)

100% white

Color bars (top 
67% of frame)

7.5 black level 
(NTSC with setup)

100% white (lower 
25% of frame)

75% white
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For more information, see “Limitation When Using Consumer Decks or Decks Without 
Time-Base Correctors” in the Help.

6. Click the 100% Bars button if the source tape contains 100% bars for calibration.

n To distinguish between 100% and 75% full-field bars, you will notice in 100% bars that the 
luminance waveform plot displays fairly even steps from the first bar (white) to the last bar 
(black). In 75% bars, the white bar is at 100%, which causes a larger step from the first bar 
(white) to the first color bar.

7. Open the Waveform monitor by clicking the Waveform Monitor button.

8. Adjust the Line slider located below the Waveform monitor to display the appropriate 
line of the test pattern, then adjust the luminance values as described in “Luminance 
Settings for Video Input” on page 133.

9. Open the Vectorscope monitor by clicking the Vectorscope Monitor button.

NTSC waveform values (IRE)

White level at 100 IRE (digital 235) (100% bars)

White level at 77 IRE (digital 180) (75% bars)

Black level at 7.5 IRE (digital 16) 
(Black level falls at 0 IRE for NTSC-EIAJ)

Line slider

PAL waveform values (volts)

Black level at 0.3 V (digital 16)

Line slider

White level at 1 V (digital 235) 
(100% bars)
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10. Adjust the Line slider to display the signal for color bars at around line 150 (this applies 
to all formats and all types of bars). 

n To switch between a display of perfectly calibrated bars and your input signal while making 
adjustments, press and release the Shift key.

11. Adjust the Sat and Hue sliders (composite or S-Video) or the RY Gain and BY Gain 
sliders (component) until the angle and amplitude of the six color vectors fall within the 
target boxes on the Vectorscope monitor.

n You can also monitor hue with a vectorscope in the Color Correction tool. See “Working 
with the Waveform Monitors and Vectorscope Monitor” in the Help.

There is no hue adjustment for PAL video.

c If you incorrectly select or deselect the 100% Bars button, the factory presets for 
Saturation or RY and BY Gain are incorrect. Adjusting these controls in this condition 
results in oversaturated or undersaturated video.

Luminance Settings for Video Input

The following table describes recommended luminance settings for video input.

Parameter SMPTE Bars
Full-Field Bars at 75% or 100% 
Signal Level

Black level (setup) Adjust Line slider to approximately 190 Adjust Line slider to approximately 150

Adjust Black or Brightness slider to place 
black level at:

• 7.5 IRE (for NTSC)

• 0.0 IRE (for NTSC-EIAJ)

• Not applicable for PAL

Adjust Black or Brightness slider to place 
black level at:

• 7.5 IRE (for NTSC)

• 0.0 IRE (for NTSC-EIAJ)

• 0.3 V (for PAL)

White level (gain) Adjust Line slider to approximately 220 Adjust Line slider to approximately 150

Adjust Gain/Y Gain slider to place white 
level at:

• 100 IRE (for NTSC and NTSC-EIAJ)

• Not applicable for PAL

Adjust Gain/Y Gain slider 
to place white level at:

• 100 IRE (for NTSC and NTSC-EIAJ)

• 1.0 V (for PAL)
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Capture Preparations Check List

 Check your hardware configurations, particularly connections between your deck and the 
Avid system. See “Preparing the Hardware for Capture” on page 94.

 If you are working on a complex project with multiple streams of video and high-resolution 
images, make sure your drives are striped properly. See “Getting Information About Striped 
Drives” on page 95.

 Select options in the Media Creation Settings, Capture Settings, General Settings, and (if 
appropriate) Film and 24P Settings dialog boxes. See “Selecting Settings for Capture” on 
page 97.

 Configure your deck or decks using Deck Configuration and Deck Preferences settings. See 
“Configuring Decks” on page 102.

 Insert a tape into the deck, and set up the Capture tool for source tape, source deck, pulldown 
switch (24p projects), and other requirements. See “Setting Up the Capture Tool” on page 
108.

 Select audio settings, and set up the Audio tool. See “Preparing for Audio Input” on page 120.

 Use the Video Input tool to select the input source; set the video input levels for setup, gain, 
saturation, and hue; save your Video settings for future use. See “Preparing for Video Input” 
on page 128.



5 Capturing Media

Capturing is the process of creating digital media from video or audio input.When you 
capture, you convert source material into master clips that contain reference information and 
media files that contain the digital audio and video. The basic procedures you need to 
capture media are described in the following topics:

• Capturing and Logging at the Same Time

• Capturing Directly from a DV Device

• Frame Chase Capture

• Batch Capturing from Logged Clips

• Recapturing and Decomposing

For information about setting up the capture tools and adjusting capture settings, see 
“Preparing for Capture” on page 91.

For advanced information about logging and capturing media, see “Capturing Media: 
Advanced” in the Help.

Capturing and Logging at the Same Time
When you capture without entering log information in a bin ahead of time, your Avid editing 
application creates clips and associated media files while you capture. Capturing in this 
manner involves manually cueing source footage with an Avid-controlled deck, using the 
deck controls in the Capture tool.

If you entered log information in a bin, see “Batch Capturing from Logged Clips” on page 
151.

There are several ways to capture and log at the same time:

• Capturing from a mark IN to a mark OUT: This method lets you specify the exact 
timecode location to begin and end capturing. You can specify both marks, or you can 
set only one mark and let your Avid editing application enter the other mark on-the-fly.

 These procedures are described in “Capturing by Setting Both Marks” on page 138 and 
“Capturing by Setting Only One Mark” on page 139.
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Use this method in the following circumstances:

- If logs exist in written or printout form but not in the proper format for quick import 
into the system

- If the IN and OUT points are rough and need to be double-checked for accuracy 

- If you are familiar enough with the source material to estimate the timecode for the 
mark IN, the mark OUT, or both, quickly and accurately

• Capturing on-the-fly: This method is easier than setting marks, but it is less precise. It 
involves using the deck controls in the lower left corner of the Capture tool to cue, play, 
and stop the source footage manually while capturing. These procedures are described 
in “Capturing On-the-Fly” on page 139.

c Capturing on-the-fly and autocapturing can cause incorrect pulldown and stuttering 
playback. Do not use these methods for capturing 24-fps film that has been transferred 
to NTSC video unless you have set the correct pulldown phase. See “Setting the 
Pulldown Switch” on page 114.

• Autocapturing: This method requires the least amount of supervision and effort, but 
usually calls for more capture time and drive storage space. It involves playing each 
source tape from a cue point near the beginning and letting the system capture the entire 
tape, automatically naming and entering each cut into the bin. These procedures are 
described in “Autocapturing” on page 142.

Two additional techniques you can use when capturing and logging at the same time are 
described in “Capturing from a Non-Avid-Controlled Deck” on page 143 and “Capturing 
with Time-of-Day Timecode” on page 144.

You can name clips and add comments before or during the capture of a clip. For more 
information, see “Naming Clips and Adding Comments in the Capture Tool” on page 137.

You can log and capture at the same time with either a PAL or NTSC film-to-tape transfer as 
the source. However, when capturing an NTSC transfer, you must observe the following 
basic rules:

• Specify the pulldown frame before capturing. See “Entering Pulldown Information” in 
the Help.

• The mark IN must be an A frame, and you cannot capture with a mark OUT only, unless 
you have set the correct pulldown phase. See “Setting the Pulldown Phase” in the Help.
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Naming Clips and Adding Comments in the Capture Tool

The Annotate feature lets you type clip names and comments before or during the on-the-fly 
capture of a clip. This information is saved in the clip Name and Comments columns in the 
bin. You can add comments about such things as color correction or directions for editing.

If you do not type a clip name before or during capturing, the application provides a default 
clip name. You can edit a clip name and add a comment in the bin.

n To carry your comments over to the sequence so that they appear in the Timeline, in cut lists, 
or in EDLs, you must add the comments again when creating the sequence by using the Add 
Comments command in the Clip Name menu. For more information, see “Adding Comments 
to Sequence Clips” in the Help.

To name a clip and add a comment before capturing:

1. Click the arrow in the Capture tool to display the Name and Cmnt text boxes.

2. Type a name for the clip.

3. (Option) Press the Tab key and type a comment. 

You can edit the text before capturing.

To add clip names and comments during capture:

1. Click the arrow in the Capture tool to display the Name and Cmnt text boxes.

2. Start typing the clip name at any time during the capture of a clip.

3. After typing the clip name, press the Tab key and type a comment.

 You cannot edit the text until after the capture is complete, but you can backspace to 
retype the comments.

n If the Name text box is not visible on the Capture tool, you can type a clip name but you 
cannot view your typing. To display the Name text box, you must click the arrow before you 
begin capturing.

Arrow (Click 
to display 
comments.)
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Capturing by Setting Both Marks

To capture by specifying a mark IN and a mark OUT:

1. Select the proper Capture settings and set up the capture tools, as described in 
“Preparing for Capture” on page 91.

2. (Option) Click the arrow in the Capture tool to display the Name and Cmnt text boxes if 
you plan to enter clip names or comments.

You can enter this information before you capture a clip or while you are capturing a 
clip. See “Naming Clips and Adding Comments in the Capture Tool” on page 137.

3. Set either a mark IN or a mark OUT for the clip you want to capture, using one of the 
following methods:

t Use the deck controls in the Capture tool. Cue your source tape to where you want 
to start or end the clip, and click the Mark IN or Mark OUT button.

t If the material starts at a known IN point or ends at a known OUT point, you can 
type the timecode in the display area next to the mark. Press Enter (Windows) or 
Return (Macintosh) to enter the mark.

To double-check the accuracy of the IN or OUT point, click the Go to IN button. The 
system cues the tape and pauses the deck at the mark. You can play the tape and reset the 
mark, if necessary.

4. Finish logging the clip, using either of the following methods:

t Set the corresponding IN or OUT point.

t Type a timecode for the clip’s duration in the text box next to the Duration mark 
(below the mark OUT) in the format HH:MM:SS:FF.

The system automatically calculates the appropriate timecode for the corresponding 
mark IN, mark OUT, or duration.

5. Click the Record button in the Capture tool, or press the F4 key.

The Capture tool automatically rewinds the tape to the preroll point before the IN point 
of the clip, and the tape begins to play. The Record button becomes bright red, and the 
message bar displays the message that your Avid editing application is capturing.

When the tape reaches the clip’s OUT point, capturing stops and the system creates a 
new clip in the bin.It also enters basic log information for each clip, consisting of the 
mark IN, the mark OUT, the duration, and any other information typed in during the 
capture procedure.

6. If you did not type a clip name while capturing, type it now while the clip name is 
highlighted in the bin. 

If you return to the Capture tool and begin another clip, the default clip name remains in 
the bin until you change it.
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Capturing by Setting Only One Mark

To set only one mark and enter the other mark on-the-fly:

t Mark an IN point and click the Record button to begin capturing. Then, click the Record 
button again to stop capturing on-the-fly and mark an OUT point.

This method is useful if you do not need a precise OUT point. You save time because 
you do not have to shuttle to locate the OUT point before capturing.

t Mark an OUT point only, then move to a position on the tape that is a few seconds 
before where you want to start capturing. Play the tape and then immediately click the 
Record button to begin capturing on-the-fly.

When the tape reaches the clip’s OUT point, capturing stops.

This method is useful if you do not need a precise IN point, but do need to stop at a 
precise OUT point, for example, just before a timecode break.

Capturing On-the-Fly

Use the capturing on-the-fly method in any of the following circumstances:

• If you need to begin editing immediately and no adequate logs exist for importing into 
the system or setting marks 

• If your source tape does not have timecode

• If you are capturing from a digital source such as a CD or DAT player

• If you are capturing from a live source, such as a satellite feed, or an in-house router

• If you are capturing from a source deck that cannot be controlled by the Capture tool or 
a V-LAN VLXi unit

n There is a slight delay of several frames after you manually select a spot to either start or to 
stop capturing. Therefore, use this method when you do not need precise beginning and end 
points in your clip.

c Capturing on-the-fly can cause incorrect pulldown and stuttering playback. Do not use 
this method for capturing 24-fps film that has been transferred to NTSC video unless 
you have set the correct pulldown phase. See “Setting the Pulldown Phase” in the Help.

In some circumstances, the captured material might exceed the 2-GB media file size limit. In 
such a case, set up the Capture tool to capture to multiple media files. For more information, 
see “Capturing to Multiple Media Files” in the Help.
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To capture on-the-fly:

1. Select the proper Capture settings and set up the capture tools, as described in 
“Preparing for Capture” on page 91.

2. (Option) Click the arrow in the Capture tool to display the Name and Cmnt text boxes if 
you plan to enter clip names or comments.

You can enter this information before you capture a clip or while you are capturing a 
clip. See “Naming Clips and Adding Comments in the Capture Tool” on page 137.

3. Use the deck controls in the bottom left corner of the Capture tool to locate the position 
on the tape where you want to start capturing.

4. To begin capturing, play the deck; when it gets up to speed, click the Record button or 
press the F4 key.

n Make sure you have cleared any previous marks so the deck does not begin cueing to the 
previous location.

Capturing begins within a few frames, and the timecode for the clip’s IN point appears. 
The Capture indicator, to the right of the Record button, flashes on and off. The message 
bar displays a message that your Avid editing application is capturing.

n If your Avid editing system is an asset manager client in an MXF/AAF workgroup, you 
cannot create locators while capturing media using the Capture tool. However, you can use 
the Frame Chase feature when capturing media from a supported external device using Avid 
Interplay Transfer. For more information about using Frame Chase, see your Avid Interplay 
documentation.

5. Click the Pause button at any time to pause play.

You can also abort the capture procedure by clicking the Trash button. The clip is 
discarded.

Fast 
Forward/Rewind 
buttons

Stop button

Eject buttonPlay button

Pause button

Shuttle button

Single-Frame Backward button

Single-Frame Forward button

Clear Marks buttons
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6. To stop capturing and enter the OUT point of the clip, click the Record button, or press 
the Escape key on the keyboard.

The system creates a new clip in the bin. It also enters basic log information for each 
clip, consisting of the mark IN, the mark OUT, the duration, and any other information 
typed in during the capture procedure.

7. If you did not type a clip name while capturing, type it now while the clip name is 
highlighted in the bin.

If you return to the Capture tool and begin another clip, the default clip name remains in 
the bin until you change it.

Preparing to Autocapture

You can autocapture entire tapes to bypass both the logging and cueing processes necessary 
for other types of capture, as described in “Autocapturing” on page 142.

Before you begin autocapturing entire tapes, you should do the following:

• Select the following settings in the Capture Settings dialog box (accessed from the 
Settings list in the Project window):

- Capture to multiple files (Media Files tab)

- Maximum default capture time (Media Files tab). Set this to the length of your tape. 
Do not underestimate, because the system captures for only the specified number of 
minutes.

- Preroll Method: Best Available or Best Available Control Track (General tab)

- Capture across timecode breaks (General tab)

- Log errors to the console and continue capturing (Batch tab)

n For more information on Capture settings, see “Capture Settings” in the Help. You can also 
view this information by clicking the dialog box and pressing the F1 key (Windows) or the 
Help key (Macintosh)

• In the Deck Settings dialog box, turn off the FAST CUE option and set the preroll to 
approximately 4 seconds. For more information, see “Deck Settings” in the Help.

• Prepare accurate notes on the number and content of takes on each tape to identify the 
content of each clip when necessary.
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Autocapturing

Autocapturing an entire tape can save you time by allowing you to bypass both the logging 
process and the time it takes to cue each shot. However, this process requires the most 
storage space, and it takes time to capture an entire tape.

When you autocapture, you mount and cue your tape to a starting point and start the 
capturing process through the Capture tool. If you follow the tips and techniques described 
in this section, you can allow the system to complete the capturing process unattended.

Before autocapturing, you should make sure that you have taken the preparation steps 
described in “Preparing to Autocapture” on page 141.

c Your Avid editing application can capture across timecode breaks, but it cannot 
capture across control-track breaks in the recording (that is, if the recorded footage 
breaks up into noise between shots). If such breaks in recording exist on your tape, 
consider using the methods described in “Capturing On-the-Fly” on page 139. 

c Capturing on-the-fly can cause incorrect pulldown and stuttering playback. Do not use 
this method for capturing 24-fps film that has been transferred to NTSC video unless 
you have set the correct pulldown phase. See “Setting the Pulldown Phase” in the Help.

To autocapture:

1. Create one bin for each tape. 

This keeps bins to a manageable size and automatically names all clips from each tape 
after the name of their respective bins.

2. Name each bin after the source tape number. 

By default, all clips are named after the tape and are numbered incrementally beginning 
with .01.

3. Open the bin for the first tape and select Bin > Go To Capture Mode.

4. Select the proper Capture settings and set up the capture tools, as described in 
“Preparing for Capture” on page 91.

5. Load the source tape and cue past any false starts.

6. Play the tape, and wait 4 seconds before clicking the Record button.

At the end of the tape, capturing stops and the system creates a new clip in the bin.
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Capturing from a Non-Avid-Controlled Deck

If you have a deck that cannot be controlled directly by the system, you can capture with 
manual deck control.

To capture with manual deck control:

1. Select the proper Capture settings and set up the capture tools as described in “Preparing 
for Capture” on page 91.

2. Click the Toggle Source button in the Capture tool until the Deck Offline icon appears to 
disable the deck controls and leave only the Tape Name display.

3. Click the Timecode Source menu to select the deck.

4. Click the Tape Name display to open the Select Tape dialog box and identify the source 
tape.

You can select the option Show other projects to display the tape names and associated 
project names for all bins that were opened in the current session.

n Because the media file database does not open when you start your Avid system, tape names 
of all online media files do not appear automatically.

If the tape name you are searching for does not appear in the Select Tape dialog box, click 
the Scan for tapes button. Tape and project names are listed.

5. Provide the system with a tape name in one of the following ways:

t Select the name of the tape from the list in the Select Tape dialog box and click OK.

t Click the New button if the tape is not in the list. A New Tape name line appears in 
the dialog box. Type the new name and click OK.

The tape name is displayed in the Capture tool.

6. Play the tape manually and click the Record button to stop and start the capturing of 
each clip.

For information about capturing with external timecode, see “Live Capture with 
External Timecode” in the Help.

Toggle Source button
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Capturing with Time-of-Day Timecode

When you capture with an Avid-controlled deck, you can capture your footage with 
time-of-day timecode rather than source timecode.

To capture with time-of-day timecode:

1. Select the proper Capture settings and set up the capture tools, as described in 
“Preparing for Capture” on page 91.

2. When selecting tracks, deselect the TC button.

3. Capture by using any of the techniques described in “Capturing and Logging at the 
Same Time” on page 135.

Capturing Directly from a DV Device
You can capture DV 25, DV 50, DVCPRO HD, and HDV media directly from a DV camera 
or deck (a DV device). You can also play and output directly to the DV device. To use a DV 
device, you must connect it your system correctly, as described in “Connecting a DV 
Device” on page 106.

The following topics provide more information on capturing DV media:

• Capturing DV 25 Media

• Selecting the DV 25 Software Codec

• Capturing DV 50, DVCPRO HD, or HDV Media

• Selecting a DV Device

Capturing DV 25 Media

Depending on your Avid input/output hardware, you might have more than one connection 
option for DV 25 capture: 

• If you are using an Adrenaline, Avid Mojo, or Avid Mojo SDI, you can use either the 
1394 (FireWire) port on your Avid input/output hardware or a 1394 port on your 
computer (Host 1394).

For Windows systems using an Adrenaline or Avid Mojo, the port on your computer 
needs to be on an optional IEEE-1394 card installed on a bus separate from the one used 
by the Adrenaline or Avid Mojo.
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You specify the DV input device by using the DNA/1394 button above the Timeline 
window or commands in the Device menu. For more information, see “Selecting a DV 
Device” on page 146.

• If you are using an Avid Nitris DX or Mojo DX, or if you are not using an Avid 
input/output hardware device (software-only), you use a 1394 port on your computer 
(Host 1394). You specify that you are capturing via the 1394 port by selecting Host 
1394 from the Video menu in the Capture tool.

Codec Options (Adrenaline and Avid Mojo Only)

If you capture through an Adrenaline or Avid Mojo, you have the option of using the Avid 
DNA hardware codec or the DV 25 software codec. For information on selecting the DV25 
software codec, see “Selecting the DV 25 Software Codec” on page 145.

If you capture through an Avid Mojo SDI or a separate IEEE 1394, the application 
automatically uses the DV 25 software codec.

c Select the DV 25 software codec when you are in an NTSC 23.976p or 24p project 
capturing DV 25 from analog or SDI. The DV 25 software codec lets you capture with 
standard or advanced pulldown. If you do not select the DV 25 software codec, you can 
capture only advanced pulldown. 

Selecting the DV 25 Software Codec

To select the DV 25 software codec:

1. Double-click Capture in the Settings list in the Project window.

2. Click the DV&HDV Options tab.

3. Select Use software DV 25 codec.

4. Click OK.
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Capturing DV 50, DVCPRO HD, or HDV Media

How you capture DV 50, DVCPRO HD, or HDV media depends on whether you are using 
Avid input/output hardware and on what type of Avid input/output hardware is connected to 
your system:

• If you are using an Avid Mojo SDI, you can use the 1394 port on the Avid Mojo SDI or 
a port on a separate 1394 card.

In either case, you select IEEE 1394 as the device input by using the DNA/1394 button 
above the Timeline window or commands in the Device menu. For more information, 
see “Selecting a DV Device” on page 146.

• If you are using any other Avid input/output hardware, or if you are not using an Avid 
input/output hardware device (software-only), you use a 1394 port on your computer 
(Host 1394).

For Windows systems using an Adrenaline or Avid Mojo, the port needs to be on an 
optional IEEE-1394 card installed on a bus separate from the one used by the 
Adrenaline or Avid Mojo.

n For information on playing back DV 50 and DVCPRO HD media, see “Playing Back to a 
DV Device” on page 251.

Selecting a DV Device

Depending on your Avid input/output hardware configuration, when you want to use a DV 
device for capture, play, or output, you might need to select it in your Avid 
editing application.

Two user interface items, the DNA/1394 button in the Timeline window and the Special > 
Device menu, might be available to select the device without disconnecting your equipment, 
as follows:

• If your system has an Adrenaline, Avid Mojo, or Avid Mojo SDI attached, the 
DNA/1394 button and the Special > Device menu are available. The system default is 
DNA, and when a new project is selected, the system automatically selects DNA.

• If your system does not have an Avid input/output hardware device attached 
(software-only), the DNA/1394 button and the Special > Device menu appear, but they 
are always set to 1394 and you cannot switch to DNA.

• If your system has an Avid Nitris DX or Avid Mojo DX attached, the DNA/1394 button 
and the Special > Device menu do not appear in the user interface. DV capture through 
1394 and non-DV capture through your input/output hardware operate independently. 
You specify that you are capturing via 1394 by selecting Host 1394 from the Video 
menu in the Capture tool.
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For information on connecting a DV device to your system, see “Connecting a DV Device” 
on page 106.

To select a DV device for capture, play, or output on systems with Adrenaline, 
Avid Mojo, or Avid Mojo SDI input/output hardware, do one of the following:

t Click the DNA/1394 button in the Timeline top toolbar to display DNA or 1394, 
depending on how the DV device is connected.

t Select Special > Device, and then select Avid DNA or IEEE 1394, depending on how 
the DV device is connected.

n If you are capturing through the 1394 port on an Avid Mojo SDI, you must select IEEE 1394. 
The 1394 port on the Avid Mojo SDI passes the signal through to a 1394 port on your 
computer.

The Video Input tool, Capture tool, Video Output tool, and Digital Cut tool all reflect 
your device selection.

Frame Chase Capture

If your Avid editing application is part of a workgroup environment managed by Avid 
Interplay™, you can use the Capture tool to capture media to shared storage on the 
workgroup using your application’s Frame Chase™ capture capabilities.

When you capture in this way, the media becomes available for viewing and editing from 
any applications in the workgroup while the capture is still in progress.

The following topics provide more information about Frame Chase capture:

• Understanding Frame Chase Capture

• Enabling Frame Chase Capture

• Requirements and Guidelines for Frame Chase Capture

DNA/1394 Button
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n You can also perform Frame Chase captures using a line feed or ingest device connected to 
the Interplay workgroup, for example, an Avid AirSpeed® video server controlled by an 
application such as Avid CaptureManager™. For more information, see the Avid Interplay 
Transfer Setup and User’s Guide or Avid Interplay Best Practices.

Understanding Frame Chase Capture

To understand how Frame Chase capture saves and manages media files, it is useful to 
compare the Frame Chase capture process with conventional capture performed within an 
Interplay workgroup environment (and therefore using the MXF file format). Frame Chase 
capture is only available in an Interplay environment.

Conventional Capture

A conventional capture creates media files (one for each track) in a temporary location 
(Avid MediaFiles\MXF\1\Creating on a media storage volume). These media files are 
not available for check-in to Interplay while the capture is in progress; the files cannot be 
viewed or edited. When the capture ends, the files are moved to their final location (Avid 
MediaFiles\MXF\1). Only then are the files checked in to Interplay and made available for 
use.

Frame Chase Capture

A Frame Chase capture creates media files directly in Avid MediaFiles\MXF\1 and 
creates a special type of clip known as an in-progress clip. In-progress clips are represented 
by In-progress master clip and In-progress audio clip icons.

An initial check-in to Interplay takes place 10 seconds after the capture begins. Subsequent 
updates to Interplay occur at intervals that you define in the Capture Settings dialog box.

As soon as the initial check-in takes place, the in-progress clip is available for viewing and 
editing on any applications in the workgroup. Portions of the clip’s media that have already 
been captured are visible in monitors, while portions of the clip that have not yet been 
captured are represented in monitors by a “Capture in Progress” slide.

Metadata associated with the clip (including information such as comments and locators 
added during capture) updates at the defined intervals. For example, you might be capturing 
an in-progress clip with the update interval set to 1 minute. A comment you enter 5 minutes 
and 20 seconds after capture begins is associated with the clip in Interplay (and therefore 
available to any applications in the workgroup) in the update that occurs 6 minutes after 
capture begins.
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Your Avid editing application and Interplay might not know the true length of a capture in 
advance (because you can end a capture at any time). So the length of an in-progress clip is 
based on the expected duration of the clip when capture begins. This duration is either the 
duration indicated by IN and OUT points set in the Capture tool, or, if no marks are set, is a 
default duration that you define in the Capture Settings dialog box.

When the capture ends, a final update to Interplay occurs. This update changes the clip’s 
type from an in-progress clip to a conventional master clip, and if necessary changes the 
clip’s duration to the actual length of the capture.

Enabling Frame Chase Capture

You use options in the Capture Settings dialog box to enable Frame Chase capture and to set 
both the default clip length and the interval for updates to Interplay.

To enable and set options for Frame Chase capture:

1. In the Settings tab of the Project window, double-click Capture.

The Capture Settings dialog box opens.

2. Click the MXF Media Files tab.

3. Select options as described in the following table, and then click OK.

Option Description

Maximum (default) capture time Type a number in the text box. This number defines the 
expected duration in minutes for a Frame Chase clip that 
you create during on-the-fly or open-ended capture (that 
is, when no IN and OUT marks are set in the Capture 
tool).

During capture, clip is updated in 
Interplay

When this option is selected, Frame Chase capture is 
enabled. An initial check-in takes place 10 seconds after 
a capture begins. Subsequent Interplay updates occur at 
intervals defined by the Update Interval option.

Update Interval Select an update interval from the menu to determine 
how frequently updates to Interplay occur during the 
capture.In most circumstances it is preferable to keep the 
update interval low (1 minute or 2 minutes). This ensures 
that information added during capture (for example, 
comments or locators) is available as quickly as possible.
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Requirements and Guidelines for Frame Chase Capture

You should be aware of the following when you are planning to perform Frame Chase 
captures:

• Frame Chase capture is only available on Avid editing applications that are part of an 
Avid Interplay workgroup environment. The media file format must be MXF. If your 
Avid editing application is not connected to an Interplay workgroup, the “During 
capture, clip is updated in Interplay” setting in the Capture Settings dialog box is not 
available.

• Frame Chase capture is only available for the initial capture of clips using the Capture 
tool. Frame Chase capture is not possible during batch capture, and is not possible using 
other media creation methods such as import or transcode.

• Frame Chase capture is only possible if media files are captured to shared storage in the 
workgroup. If you select a local storage volume in the Capture tool, you override the 
“During capture, clip is updated in Interplay” setting in the Capture Settings dialog box 
and your Avid editing application performs a conventional capture.

• Frame Chase capture is not available for JFIF or HDV video resolutions. If you select a 
JFIF or HDV resolution in the Capture tool, you override the “During capture, clip is 
updated in Interplay” setting in the Capture Settings dialog box and your Avid editing 
application performs a conventional capture.

• The capture process itself is the same regardless of whether you are performing a 
conventional or a Frame Chase capture. You can rename clips, add comments or 
locators, and create subclips in the normal way during Frame Chase capture. This 
information becomes available to all applications in the workgroup following the next 
update to Interplay after the information is entered.

• If you abort a Frame Chase capture by clicking the Trash button in the Capture tool and 
then clicking Discard, your Avid editing application deletes the media files and the local 
clip, and indicates the aborted status by prepending the word “Aborted” to the clip name 
for the checked-in clip in Interplay.

n If you abort an in-progress clip, you delete the clip’s media even if it is being used in another 
sequence or for playback. Always verify that an in-progress clip is not being used anywhere 
in the workgroup before aborting the clip.
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Batch Capturing from Logged Clips
After you have imported a log or have manually logged a group of clips into a bin, you can 
automate the capture process by using your Avid editing application’s batch-capturing 
capabilities. When you batch capture, you open a bin, select the clips you want to capture, 
and select Clip > Batch Capture. Your Avid editing application automatically finds the start 
and end timecode for each clip and captures it. To batch capture, source tapes must have 
timecode that matches the timecode for the selected clips.

You can also use the batch-capturing process to recapture clips you have already captured. 
The recapturing process is described in “Recapturing and Decomposing” on page 155.

You cannot recapture a mixed-rate sequence without using decompose because you cannot 
batch capture material in formats other than the project format. A message box appears if 
you attempt to recapture such material. Instead, you can decompose the sequence, then 
recapture the resulting clips by opening the bin in projects that match each of the 
decomposed formats.

The following topics provide more information about batch capturing from logged clips:

• Preparing to Batch Capture

• Batch Capturing Clips

n When you capture footage from an NTSC film-to-tape transfer with pulldown, the playback 
flickers in the Client monitor during capturing because the system is dropping occasional 
frames due to the pullin process. The footage plays back smoothly in your Avid editing 
application, however, after the pullin conversion is complete.

Preparing to Batch Capture

Preparing for batch capturing involves an option of resizing the Capture tool and 
establishing settings that allow you to batch capture with minimal supervision.

Because your clips are already logged in a bin, you can simplify the interface during batch 
capture by hiding the deck controller and logging controls in the Capture tool. You can hide 
any other panels in the Capture tool in a similar way. 

Unattended batch capturing allows you to capture a large number of clips with minimal 
supervision by selecting Capture settings that avoid a pause in the capture process. 
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To resize the Capture tool during batch capturing:

t Click the arrow to the left of the deck controller.

The arrow points to the right, and the deck control and logging controls close. To 
display the controls, click the arrow again.

To prepare for unattended batch capturing:

1. Double-click Capture in the Settings list in the Project window.

The Capture Settings dialog box opens.

2. Click the Batch tab and select the following options:

t Log errors to the console and continue capturing

t Switch to the emptiest drive if current drive is full

For additional options, see “Capture Settings: Batch Tab” in the Help. You can also view 
this information by clicking the dialog box and pressing the F1 key (Windows) or the 
Help key (Macintosh).

3. Click the General tab and select “Capture across timecode breaks.”

For more information, see “Capturing Across Timecode Breaks” in the Help.

4. Click OK to close the dialog box and apply the options.

c You cannot batch capture clips that contain timecode breaks between the logged IN 
and OUT points. Also, you cannot capture across breaks in the recording (that is, if the 
recorded footage breaks up into noise between shots). If such breaks in recording exist 
on your tape, use the methods described in “Capturing On-the-Fly” on page 139.

Arrow
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Batch Capturing Clips

To batch capture clips:

1. Select the proper Capture settings and set up the capture tools, as described in 
“Preparing for Capture” on page 91.

2. Open the bin that stores the clips you want to capture.

c If you are recapturing media from a project created on another Avid system, only reuse 
video settings if the other system and your current system use the same video I/O 
board. Otherwise, readjust the video levels for each tape. For information, see 
“Calibrating Video Input” on page 130.

3. Select the clips to batch capture:

t Select Edit > Select All.

t Ctrl+click (Windows) or Shift+click (Macintosh) to select specific clips.

n If you are batch capturing the original source master clips used in the sequence, the 
sequence is updated automatically. Therefore, you might want to deselect the sequence 
during this procedure. See “Recapturing and Decomposing” on page 155.

4. Select Clip > Batch Capture. 

The Batch Capture dialog box opens.

n If the clips you want to batch capture are not highlighted in the active bin, Batch Capture 
appears dimmed in the Clip menu.
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5. Select options in the dialog box:

t If the bin contains some clips that are already captured and you do not want to 
recapture those clips, select “Offline media only.” If this option is not selected and 
some of the selected clips have media files, the system deletes the media files and 
recaptures new media files.

n In an Avid Interplay environment, you have the option of preserving local media files and 
capturing a clip in more than one resolution. For more information, see “Batch Capturing 
Multiple Resolutions” on page 641.

t Select “All clips in a group edit” to allow capturing of each clip in a group clip.

t If your selections include a sequence for batch capturing, the dialog box prompts 
you for handle length information; the system creates new master clips based on the 
length of edited clips in the sequence.

t (Option) Select “Extend handles beyond master clip edges” to allow the handles to 
extend before the beginning and after the end of the original master clip.

When you batch capture, deselecting this option prevents capturing across a 
discontinuous timecode error.

For example, if the starting timecode for a master clip is 1:00:10:00 and the 
resulting master clip after a decompose with handles causes the new master clip to 
begin at 1:00:09:00, batch capturing fails if there are any timecode discontinuities 
between 1:00:09:00 and 1:00:10:00.

n For more information on handle lengths when recapturing, see “Decomposing Sequences” 
on page 159 and “Recapturing a Sequence Without Using Decompose” on page 164.

6. Click OK.

If you have not loaded a tape, your Avid editing application prompts you to load the first 
tape.

7. Load the tape into the tape deck and click Mounted.

A dialog box opens.

8. Click OK to confirm the tape and deck entries and begin the capture process.

The system captures each clip from the tape, in start timecode order. 

9. If the system needs another source tape, the system prompts you for the tape. At this 
point, you have several options. Do one of the following:

t Load the new tape and click Mounted to continue the capturing process.

t Select Skip this clip to bypass just the first clip from the tape and continue capturing 
the remaining clips.
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t Select Skip this tape to bypass all the clips from the mounted tape. The system then 
prompts you for the next tape.

t Click Abort to end the batch-capturing process.

You can also stop capturing at any time by clicking the Trash button in the Capture tool.

n To bypass specific clips in the process of batch capturing a particular tape, you must abort 
each clip manually by clicking the Trash button. Then click the Skip Clip button in the Abort 
window to continue.

When the system has finished batch capturing, a dialog box notifies you that the process 
is complete.

Recapturing and Decomposing
Recapturing is the process of recording previously captured source footage based on existing 
clips and sequences. Recapturing uses the batch-capturing process and does not require extra 
logging time because the clip information for items, such as source tracks, timecodes, and 
compression settings, already exists in the bin.

Decomposing creates new, shorter master clips based only on the material you have edited 
into a sequence, which saves disk space. You can decompose an entire sequence, or you can 
use the Expert Decompose feature for additional control. For example, you can use Expert 
Decompose to decompose only some of the material in a sequence, or use it to “up-rez” your 
clips from SD to HD. After decomposing, you use the batch-capturing process to recapture 
footage for the new master clips.

Understanding Recapturing

There are three main situations in which you might want to recapture:

• The original media files are unavailable

For example, you might transfer a sequence to a system that does not have access to the 
original media files, or you might accidentally delete media files.

• The original media files have errors

For example, you might forget to check audio levels or set the wrong resolution when 
you first capture the media.

• You need to work in a different format from that of the original media files

For example, a common workflow involves offline editing using low-resolution clips 
followed by online editing using high-resolution clips.
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c Recapturing requires your original source footage. Do not delete the media files if the 
source footage is no longer available, unless you are sure you do not need the material.

For information on loading the media database to relink clips, see “Loading the Media 
Database” on page 224.

Recapturing Master Clips and Subclips

The procedure for recapturing master clips and subclips is identical to the process for batch 
capturing logged clips. See “Batch Capturing from Logged Clips” on page 151.

Although the procedure is the same, the result is slightly different, as follows:

• Master clips link to entire media files and serve as sources for subclips and sequences. 
When you recapture a master clip, changes in compression settings and levels affect all 
subclips and sequences created from the master clip.

• Subclips are smaller sections of master clips. When you recapture a subclip, your Avid 
editing application creates a new master clip that links to new media files and reflects 
the shortened length of material. Therefore, recapturing subclips streamlines the 
capturing process.

Also, recapturing breaks the link from the subclip to the original master clip. But if you 
edit the subclip into a sequence, the sequence reflects any changes in the newly captured 
subclip.

Recapturing Sequences

When you recapture a sequence, you create new master clips and associated media files 
based on the length of each clip edited into the sequence. Recapturing breaks any links to the 
original source clips, and only the sequence and its new master clips are linked to the newly 
captured media files.

You can recapture a sequence in two ways:

• Decompose to create new master clips, and then batch capture the clips.

• Recapture without using decompose, which creates new master clips and batch captures 
new media files in a single operation.

Although recapturing without using decompose might save a small amount of time, 
decompose offers much more control and flexibility. You should only recapture sequences 
without using decompose if you are sure you do not need any of the additional control 
decompose provides. For more information, see “Understanding Decompose and 
Expert Decompose” on page 157.
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You cannot recapture a mixed-rate sequence without using decompose because you cannot 
batch capture or batch import material in formats other than the project format. A message 
box appears if you attempt to recapture such material. Instead, you can decompose the 
sequence, then recapture the resulting clips by opening the bin in projects that match each of 
the decomposed formats.

Consider creating a duplicate of the original version of your sequence before recapturing. 
You might also want to create a new bin to store the duplicate sequence and keep the new 
master clips created by the recapture or decompose operations separate from existing clips. 
For example, duplicate a sequence that uses low-resolution clips to save storage space if you 
want to recapture the sequence at a higher resolution while retaining the low-resolution 
version.

n If you use decompose, you can choose to create a duplicate sequence automatically in the 
Decompose dialog box. However, if you want to organize new master clips in a separate bin, 
you need to duplicate the sequence and place it in a new bin before you start the decompose 
process.

Understanding Decompose and Expert Decompose

Decompose creates new master clips in the bin based on the lengths of the clips edited into a 
sequence. You can then recapture media for the new master clips. Decompose breaks any 
links to the original source clips, and only the sequence and its new master clips are linked to 
the newly captured media files. If decomposing results in a change to the edit rate of some 
clips in the sequence, your Avid editing application adds Motion Adapter effects, or 
modifies existing Motion Adapter effects, to manage the edit rate change.

Decompose gives you more control over the recapturing process than simply recapturing a 
sequence without using decompose. You can sort or modify the clips that decompose creates 
before you recapture media. You can also use the Expert Decompose feature to customize 
how decompose operates.

For film projects, clips you create with decompose retain all the information from the 
original master clips, including Pullin column information, key numbers, ink numbers, or 
any other information formerly entered in the bin.

n You do not need to decompose clips that were linked with the AMA (Avid Media Access) 
method. For information about AMA, see “File Based Media,” in the Help.
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Expert Decompose

Expert Decompose allows you to control the following aspects of the decompose process:

• You can select which material in the sequence to decompose, either by tape/source or by 
clip.

• For tapes/sources or clips that you can recapture in several different formats, you can 
select the target format to which you want to recapture.

For information on the available formats, see “Target Formats for Expert Decompose” 
on page 158.

If you decompose only some of the clips in a sequence, the resulting sequence contains some 
clips that remain linked to existing master clips and media (the clips you did not decompose) 
and other clips that are linked to new offline master clips (the clips you did decompose). 
Once you recapture media for the new master clips, all the clips in the sequence are available 
in the formats you have chosen.

There are several situations in which you might want to decompose some but not all of the 
clips in a sequence. For example, you might have made an error while capturing from only 
one of the tapes or sources you are using in the sequence. In this case, you can decompose 
the clips from just the one tape or source and recapture them. Or you might have a 
mixed-rate sequence that is composed mostly of low-resolution clips but that also contains 
some high-resolution clips. If you want to up-rez the entire sequence for the online phase of 
your workflow, you might not need to recapture the high-resolution material, so you can 
decompose only the low-resolution parts of the sequence.

Expert Decompose is particularly useful when you need to recapture some or all of a 
mixed-rate sequence because you have complete control over what to decompose and which 
target formats to create. You can decompose to several different target formats if necessary, 
creating new master clips in the bin. You can then open the bin successively in projects that 
provide the correct format for recapturing, select the clips that match each project format, 
and batch capture those clips.

For information on activating and using Expert Decompose, see “Decomposing Sequences” 
on page 159 and “Using Expert Decompose” on page 162.
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Target Formats for Expert Decompose

The following table lists the target formats that are available using Expert Decompose. If the 
format of an existing clip is listed in the first column, you can decompose the clip to any of 
the formats listed in the second column, and then recapture the clip in that format. If the 
format of an existing clip is not listed in the first column, then you can only decompose and 
recapture it in its existing format.

The third and fourth columns indicate whether or not the format change involves a change to 
the source or edit frame rate.

Decomposing Sequences

You can decompose sequences to create new master clips that you can then recapture. For 
more information on this process, see “Understanding Decompose and Expert Decompose” 
on page 157.

To decompose one or more sequences:

1. Activate the appropriate bin and select the sequence or sequences.

2. Select Clip > Decompose.

The Decompose dialog box opens.

Existing Format Target Formats Source Rate Change Edit Rate Change

23.976p NTSC 23.976p NTSC
1080p/23.976

No
Yes

No
No

24p NTSC 24p NTSC
1080p/24

No
Yes

No
No

30i NTSC 30i NTSC
720p/29.97
720p/59.94
1080i/59.94
1080p/29.97

No
No
Yes
No
No

No
No
Yes
No
No

24p PAL 24p PAL
1080p/24

No
Yes

No
No

25i or 25p PAL 25i PAL
25p PAL
720p/25
720p/50
1080i/50
1080p/25

No
No
No
Yes
No
No

No
No
No
Yes
No
No
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3. To preserve clips that already have existing media files, select “Offline media only.”

Do not select this option if you plan to decompose and recapture any material in the 
sequence or sequences that has available media.

4. Select other options for the types of clips to decompose: captured only, imported only, 
captured and imported, or all clips in a group edit.

5. Click the Handle Length text box and type the number of additional frames you want to 
capture at the heads and tails of the new master clips.

This provides enough overlap for trimming and adding transition effects.

c If you attempt to trim or add effects with no handles, you receive an error message 
notifying you that there is insufficient media.

6. (Option) Select “Extend handles beyond master clip edges” to allow the handles to 
extend before the beginning and after the end of the original master clip.

When you batch capture, deselecting this option prevents capturing across a 
discontinuous timecode error.

For example, if the starting timecode for a master clip is 1:00:10:00 and the resulting 
master clip after a decompose with handles causes the new master clip to begin at 
1:00:09:00, batch capturing will fail if there are any timecode discontinuities between 
1:00:09:00 and 1:00:10:00.
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7. (Option) If you want to create a copy of each selected sequence to use for the 
decompose, select Create New Sequence.

When the decompose process starts, your Avid editing application creates a duplicate of 
each of the selected sequences, named using the suffix .Decomposed.xx. For example, 
the duplicate of a sequence named MySequence is named 
MySequence.Decomposed.01. Your application decomposes the duplicate sequences, 
and the original sequences remain unchanged.

8. (Option) If you want to use Expert Decompose, select Expert Decompose, and then 
select one of the following options to control how information displays in the Expert 
Decompose dialog box:

9. Click OK.

If you selected Expert Decompose in step 8, the Expert Decompose dialog box opens. 
For information on how to use this dialog box, see “Using Expert Decompose” on page 
162.

New master clips appear in the bin, named using the suffix .new.xx. You can now sort 
and select these clips like all other objects in the bin.

n Your Avid editing application selects a resolution for each new clip that is appropriate for 
the target format you select in the Expert Decompose dialog box. If the target format 
matches the current project type, your application uses the capture resolution set in the 
Media Creation settings. Otherwise, your application uses the resolution of the original clip 
or the default resolution for the project. The clip’s resolution is a default that you can 
override when you recapture.

10. Proceed with the recapturing procedures described in “Batch Capturing Clips” on page 
153.

Option Description

Display tapes/sources 
only

An item appears in the Expert Decompose dialog box for each tape 
or other source represented in the selected sequences. That is, this 
option groups all clips from each unique source into one item.

Display clips An item appears in the Expert Decompose dialog box for each clip 
in the selected sequences. Depending on the number of sequences 
you have selected and the length of the sequences, this might result 
in a very long list of items in the Expert Decompose dialog box.
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Using Expert Decompose

If you select the Expert Decompose option in the Decompose dialog box, the Expert 
Decompose dialog box opens before the decompose process begins.

In the Expert Decompose dialog box, you can:

• View information about the tapes/sources or clips in the sequences you are decomposing

If you select “Display tapes/sources only” in the Decompose dialog box, a line of 
information appears for each tape or source used in the sequences you are decomposing, 
and the information columns display the name of each tape or source, the original video 
resolution of the clip, the source frame rate, and the edit frame rate.

If you select “Display clips” in the Decompose dialog box, a line of information appears 
for each source clip represented in the sequences you are decomposing, and an 
additional column displays the name of each clip.

• Sort the information in any of the columns

• Select the tapes/sources or clips that you want to decompose

• Select the target format at which you want to recapture the decomposed tapes/sources or 
clips

The following illustration shows the Expert Decompose dialog box as it might appear if you 
select sequences that contain clips of a variety of different formats and then select “Display 
clips” in the Decompose dialog box. In some cases, the edit rate for a clip differs from the 
source rate.

For more information, see “Understanding Decompose and Expert Decompose” on page 
157 and “Decomposing Sequences” on page 159.
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To sort or reverse sort a column of information:

t Right-click (Windows) or Ctrl+click (Macintosh) the column heading for any column, 
and then select one of the following:

To select or deselect a single tape/source or clip to decompose:

t Click the check box for the tape/source or clip in the Decompose column.

To select or deselect multiple tapes/sources or clips to decompose:

1. In any of the information columns, click the first tape/source or clip you want to select.

2. Do one of the following:

t To select a contiguous group of tapes/sources or clips, Shift+click the last 
tape/source or clip you want to select.

Your Avid editing application selects the last tape/source or clip and all the 
tapes/sources or clips between the first and last.

t To select or deselect additional tapes/sources or clips from anywhere in the list, 
Ctrl+click (Windows) or Command+click (Macintosh) on each tape/source or clip 
you want to select or deselect.

3. Right-click (Windows) or Ctrl+click (Macintosh) on any selected item, and then select 
one of the following:

To deselect all selected tapes/sources or clips:

t Click below the last item in any of the information columns.

Command Description

Sort Column Sorts the information in order, for example, alphabetically A to Z.

Reverse Sort 
Column

Sorts the information in reverse order, for example, reverse alphabetically 
Z to A

Command Description

Include in Decompose Selects the check box in the Decompose column for each of the 
selected items.

Exclude from Decompose Deselects the check box in the Decompose column for each of 
the selected items.
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To select the target format for a tape/source or clip:

t Select a format from the menu for the tape/source or clip in the Target Format column.

The available target formats vary depending on the source formats.

Some source formats can only be recaptured in their original format. For these formats, 
the entry in the Target Format column is only for your information, and you cannot 
select a different format.

For more information, see “Expert Decompose” on page 158.

To proceed with the decompose process:

t Click OK.

Recapturing a Sequence Without Using Decompose

When you recapture a sequence without using decompose, your Avid editing application 
creates new master clips and captures new media in a single operation.

For more information on recapturing a sequence with and without decompose, see 
“Recapturing Sequences” on page 156 and “Understanding Decompose and 
Expert Decompose” on page 157.

To recapture a sequence:

1. Select the proper Capture settings and set up the capture tools, as described in 
“Preparing for Capture” on page 91.

2. Open or activate the bin that stores the sequence.

3. Select Bin > Go To Capture Mode.

4. Select the sequence you want to recapture.

5. Select Clip > Batch Capture. 

The Batch Capture dialog box opens.

6. To preserve clips that already have existing media files, select “Offline media only.”

Deselect this option if you plan to recapture the entire sequence.

7. (Option) Select “All clips in a group edit.”

8. Click the Handle Length text box and type the number of additional frames you want to 
capture at the heads and tails of the new master clips.

This provides enough overlap for trimming and adding transition effects.

c If you attempt to trim or add effects with no handles, you will receive an error message 
notifying you that there is insufficient media.
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9. (Option) Select “Extend handles beyond master clip edges” to allow the handles to 
extend before the beginning and after the end of the original master clip.

When you batch capture, deselecting this option prevents capturing across a 
discontinuous timecode error.

For example, if the starting timecode for a master clip is 1:00:10:00 and the resulting 
master clip after a decompose with handles causes the new master clip to begin at 
1:00:09:00, batch capturing fails if there are any timecode discontinuities between 
1:00:09:00 and 1:00:10:00.

10. Click OK. 

Your Avid editing application prompts you to load the first tape.

11. Load the tape into the tape deck if you have not already done so.

12. Click Mounted to indicate to the system that the correct tape is loaded and ready for 
capturing.

A dialog box opens.

13. Click OK to confirm the tape and deck entries. 

Your Avid editing application captures each clip from the tape, in start timecode order. If 
another source tape is needed, your application prompts for the tape. You can stop the 
batch-capturing process at any time by clicking the Trash button in the Capture tool. A 
message box notifies you when batch capturing finishes. The new master clips appear in 
the bin, and associated media files exist on the targeted drive or drives.
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6 Importing Files

When you import files, your Avid editing application converts them into objects in a bin. 
You can manipulate and edit these objects as you would any other clip or sequence. Any 
corresponding media files are stored on a target drive that you specify. The following topics 
describe how to import files:

• Preparing to Import Files

• Creating and Modifying Import Settings

• Importing Files

• Importing Audio Files from a Music CD

• Adjusting Gain Before Importing Audio Files

• Using the Drag-and-Drop Method to Import Files

• Reimporting Files

• Batch Import Dialog Box: Reference

For advanced information about importing files, see “Importing Files: Advanced” in the 
Help or in the Advanced Guide for your Avid editing application.

Preparing to Import Files
Before you begin the import process, make sure the system and the files are ready for import 
by doing the following: 

• Prepare the files in advance according to specifications described in “File Format 
Specifications” in the Help.

• Determine the source for the files. Consider copying all files to a single folder before 
you import. See “Importing Files” on page 170.

• Review the information on using import settings in this chapter. For a complete 
description of all options in the Import Settings dialog box, see “Import Settings” in 
the Help.
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Creating and Modifying Import Settings
You can create one or more sets of import parameters and save them as an Import setting. 
For example, you can create one setting for importing animations and another for importing 
still graphics. This feature is especially useful when you use the drag-and-drop method to 
import multiple files. See “Using the Drag-and-Drop Method to Import Files” on page 175.

The default Import setting and any additional Import settings you create appear in the 
Settings list. See “Using the Settings Tab in the Project Window” on page 87. After you 
select a setting in the Settings list, the parameters remain the default settings for all imported 
files, unless you change them during import.

Once you create a new Import setting, you can select the setting whenever you import a 
frame, clip, or sequence. For more information, see “Importing Files” on page 170 and 
“Using the Drag-and-Drop Method to Import Files” on page 175.

To create a new Import setting:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Click Import.

3. Select Edit > Duplicate.

4. Name the setting by clicking the Custom setting name column, typing a name, and 
pressing Enter (Windows) or Return (Macintosh).

Custom 
setting name 
column
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5. Double-click the new Import setting.

The Import Settings dialog box opens.

6. Select the appropriate options.

For more information about Import settings, see “Import Settings” in the Help. You can 
also view this information by clicking the dialog box and pressing the F1 key 
(Windows) or the Help key (Macintosh).

7. Click OK.

To modify an existing Import setting:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Double-click an Import setting.

The Import Settings dialog box opens.

3. Select the appropriate options, as described in “Import Settings” in the Help.

4. Click OK.
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Importing Files
You can access files for import from any folder, disk, or drive source mounted on the 
desktop, such as a CD or DVD, fixed drive, removable drive, or network server. You can 
import more than one file at a time, including files of multiple types.

Consider copying all graphics files to a single folder before you import the files. Using this 
folder helps you manage graphics from multiple sources and streamlines the reimporting 
process because all graphics point to the same original path.

To import files:

1. If you created one or more Import settings, select the Import setting you want to use 
from the Settings list in the Project window. See “Creating and Modifying Import 
Settings” on page 168.

n For information on using the drag-and-drop method, see “Using the Drag-and-Drop 
Method to Import Files” on page 175.

2. Do one of the following:

t Double-click Media Creation in the Settings list.

t Select Tools > Media Creation.

The Media Creation dialog box opens.

3. Click the Media Type tab.

4. Click the File Format menu, and select the format (MXF or OMF). 

n If you are working in an HD project, you cannot select OMF as a file format. MXF is 
selected by default.

5. Click the Import tab.

6. Select the resolution and target drives.

For more information on using the Media Creation dialog box, see “Selecting Video 
Resolutions and Media Drives” on page 98. 

The information you select is displayed in the Select Files to Import dialog box.

7. Click OK and close the dialog box.

8. Open the bin in which you want to store the imported files.

9. Select File > Import.

The Select Files to Import dialog box opens.
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Windows

File browser

File to import

Files of Type 
menu

Look In menu

Video Resolution 
menu

Options 
button

Details button

Single/Dual 
Drive button

Media Drive 
menus

Disk Label (for 
XDCAM only)

Single/Dual Drives button

Macintosh

Video and Audio Drive menus

Options 
button

Enable menu

From menu

Resolution 
menu

Source file list

Disk Label (for 
XDCAM only)
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10. Click the Files of Type menu (Windows) or the Enable menu (Macintosh), and select an 
import file type to display only files of the selected file type in the source file list:

By default, the system displays only file types that belong to the selected category in the 
file browser section of the dialog box. Click the Files of Type menu (Windows) and 
select All Files, or select the Any Documents option (Macintosh) to display all files in a 
selected folder, regardless of file type.Use this option if you want to batch import from 
multiple file types.

To import a series of sequentially numbered files, select the first file in the sequence. To 
automatically select the entire sequence of files, you must select the Autodetect 
Sequential Files option in the Import Settings dialog box.

For sequentially numbered files (for example, myfile_001.jpg, myfile_002.jpg, and so 
on), the system combines all of the files into one clip.

Option Description

Shot Log Use to import Avid Log Exchange (.ALE) files containing clip information to a 
bin. For more information about Avid log specifications, see “Understanding 
Avid Log Specifications” in the Help.

Graphics or 
Audio

Use to import one of more than 30 supported graphics and audio file types. For 
more information on the various file types and their import specifications, see 
“File Format Specifications” in the Help.

HDV Use to import an HDV transport stream. For more information, see “Capturing 
and Importing HDV” in the Help.

OMFI Use to import files that have been saved in the OMFI file format, such as 
sequences transferred from an effects or digital audio workstation.

CamCutter Use to import clips recorded with Editcam™ or Editcam-station products. For 
more information, see “Importing Editcam Files” in the Help.

AAF Use to import files that have been saved in the AAF file format.

MXF Use to import files that have been saved in the MXF file format, or, for some 
Avid editing applications, clips stored on an XDCAM device. For more 
information, see “Importing Media from XDCAM Devices” in the Help.

MetaSync™ Use to import XML files that have been created by MetaSync Manager. These 
files must use the .aeo file name extension. For more information, see 
“MetaSync Guide” in the Help.
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11. (Option) Click Options to open the Import Settings dialog box, and then do the 
following:

a. Select the options you want and click OK to save the settings.

b. Close the Import Settings dialog box and return to the Select Files to Import dialog 
box.

For a complete description of all options in the Import Settings dialog box, see “Import 
Settings” in the Help.

12. Use the Look In menu (Windows) or the From menu (Macintosh) to locate the folder 
containing the source files.

13. For graphics and video files, click the Video Resolution menu (Windows) or the 
Resolution menu (Macintosh), and select a resolution for the imported media.

The resolution matches the resolution selected on the Import tab of the Media Creation 
Settings dialog box. If you select a different resolution, the resolution is also selected in 
the Media Creation Settings dialog box.

OMFI and AAF files do not convert DV 25 to DV 50 or DV 50 to DV 25.

Your Avid editing application imports XDCAM media at the native resolution of the 
media on the XDCAM disc. The system ignores other video resolution settings.

14. Click the Single/Dual Drives button and select a destination drive for the imported file.

The target drive or drives match the drives selected on the Import tab of the Media 
Creation Settings dialog box. If you select a different drive, the drive is also selected in 
the Media Creation Settings dialog box.

15. For an XDCAM disc, type a name in the Disk Label text box.

n Your Avid editing application uses the disk label for operations such as Batch Import, where 
you are prompted to insert a specific XDCAM disc that holds the files you want to import. A 
disk label is required in order to import XDCAM media.

16. Select files or deselect files from the source file list by using the standard selection 
methods for your operating system.

17. Click Open.

When the system finishes importing the files, the clips appear in the selected bin.
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Importing Audio Files from a Music CD
To import audio files from a music CD:

1. Follow the procedure in “Importing Files” on page 170.

2. In step 10, select Files of Type > Audio (Windows) or Show > Audio Documents 
(Macintosh).

3. In step 16, navigate to the music CD and select the track or tracks you want to import.

n (Macintosh) If you encounter an error, copy the audio files to your desktop and import them 
from there.

4. Finish the procedure.

Your track or tracks appear in the bin you opened in the procedure.

Adjusting Gain Before Importing Audio Files

When you import audio files, you can set the gain on a clip without opening the Audio Mix 
tool. This is especially useful when you import audio from a CD or an MP3 device and you 
would like to lower the decibel level for all files that you import.

To adjust the gain before import:

1. In the Project window, click the Settings tab.

2. Double-click Import.

3. Click the Audio tab, and then select Apply attentuation/gain effect on Import.

4. Type a decibel level from 12 to -96 to adjust the volume, or use the Up and Down arrows 
on the keyboard to locate the decibel level you want to apply to all the imported clips.

5. (Option) If you only want gain to apply to CD imports, select “CD only” to apply the 
gain to all the music files on the CD.

6. Click OK.

When the files import and appear in the bin, the gain adjustment is applied to each 
imported file. If you apply gain from the Clip menu after you have adjusted the gain 
before import, the pre-import gain is ignored. For example, if you apply -6 dB before 
import, and then apply another -6 dB to the clip, the clip remains at -6 db and not -12 db. 
For each subsequent adjustment, the previous adjustment is ignored, except where the 
clip appears in a sequence. To adjust a clip’s gain in a sequence, you must use the Audio 
Mix tool.

7. Follow the usual import procedures.

n For more information, see “Importing Files” in the Help.
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To adjust the gain after import:

1. Choose one of the following methods:

t Select the clip in the bin and select Clip > Apply Gain.

t  (Windows) Right-click a single clip or (Macintosh) Ctrl+Shift+click and select 
Apply Gain.

The Apply Clip Gain menu opens.

2. Type a decibel level from 12 to -96 to adjust the volume, or use the Up and Down arrows 
on the keyboard to locate the decibel level you want to apply.

3. Click OK.

The gain adjustment applies to every clip. If there was a gain previously associated with 
the clip, it overrides with the new gain value.

Using the Drag-and-Drop Method to Import Files
To import one or more files by using the drag-and-drop method:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Select the setting you want to use for import. Select either the default Import setting or 
one you have created.

To view or modify the parameters, double-click the setting. For more information, see 
“Creating and Modifying Import Settings” on page 168.

3. Open the bin in which you want to store the imported files.

4. From the desktop, open the folder that contains the files you want to import. You might 
have to resize the application to access the desktop.

5. Click the file you want to import and drag it to the bin. To select multiple files, 
Ctrl+click (Windows) or Shift+click (Macintosh) the files and drag them to the bin.

6. (XDCAM only) The Import file(s) from XDCAM dialog box opens. Type a name in the 
Disk Label text box, and then click Import.
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Your Avid editing application uses the disk label for operations such as Batch Import, 
where you are prompted to insert a specific XDCAM disc that holds the files you want 
to import. A disk label is required in order to import XDCAM media.

Reimporting Files
If you are working with master clips or sequences that contain imported material, you can 
use the Batch Import command to reimport the imported files. For example, you might want 
to:

• Upgrade the video resolution of the imported files to an online resolution for 
distribution.

• Create new media files when the media files are lost or accidentally deleted.

c Reimporting requires your original source file. Do not delete the media files for 
imported files unless you have access to the source files.

The Batch Import command allows you to reimport the imported files while automatically 
linking the new imported material with the original master clips and sequences. When you 
play your sequence after reimporting the files, the new imported material plays in your 
sequence.

When you reimport a media file, the entire media file, including all tracks, is reimported. For 
example, if only the video track of an imported file that contains both video and audio was 
edited into the sequence, the reimport process will import both the video and audio from the 
source file.

You cannot reimport a mixed-rate sequence because you cannot batch import material in 
formats other than the project format. A message box appears if you attempt to reimport 
such material. Instead, you can decompose the sequence, then reimport the resulting clips by 
opening the bin in projects that match each of the decomposed formats.

n OMFI files can contain only one master clip when you reimport them.

To reimport imported files:

1. (Option) Mount any removable media drives that held the original graphics.

2. Do one of the following:

t Double-click Media Creation in the Settings list.

t Select Tools > Media Creation.

The Media Creation dialog box opens.
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3. Click the Media Type tab.

4. Click the File Format menu, and select the format (MXF or OMF).

n If your project uses an HD resolution, you cannot select OMF as a file format. MXF is 
selected by default.

5. Open the bin, and select the imported master clips and sequences you want to reimport.

6. Select Clip > Batch Import.

A message box opens.

7. Click one of the following:

The message box closes and the Batch Import dialog box opens. For reference 
information on the Batch Import dialog box, see “Batch Import Dialog Box: Reference” 
on page 179.

8. If you want to remove clips from the list, select the clips you want to remove and then 
click Skip This Clip.

The clips are removed from the list and are not imported.

Option Description

Offline only Reimports only the selected imported master clips that are missing their 
media files.

All clips Reimports all the selected imported master clips. For example, click this 
button if you need to change the video resolution of the imported master 
clips.
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9. Locate the sources for files that weren’t found by doing the following:

a. Select a clip or clips displayed in red in the Selected Clips section.

b. Click the Set File Location button.

The Locate File dialog box opens.

c. Navigate to the location of the source file.

If you select more than one clip displayed in red, the system attempts to find the rest 
of the clips in the same folder as the first clip and then, if not found there, in folders 
that maintain the same relationship with the first clip’s folder.

When the clips are found, they are displayed in black.

10. Click the Video Resolution menu, and select a video resolution for all the reimported 
files.

n OMFI and AAF files do not convert DV 25 to DV 50 or DV 50 to DV 25.

11. Click the Video Drive and Audio Drive menus, and select a destination drive or drives 
for all the media files.

You can separate video and audio onto different drives by clicking the Single/Dual 
Drives button.

12. (Option) By default, the file is imported using the Import settings from the last time it 
was imported. You can change the Import settings for all clips being imported by doing 
the following in the Import Options section:

a. Select “Override clip settings with current settings.”

b. Click Current Settings to open the Import Settings dialog box.

c. Select the appropriate options.

d. Click OK to close the Import Settings dialog box.

13. Click Import.

The file is imported.
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Batch Import Dialog Box: Reference
The Batch Import dialog box allows you to select a source file for each master clip that you 
selected in a bin. Your Avid editing application finds the source file automatically if the 
source file is located in the same folder where you last imported the file.

For information on opening and working in the Batch Import dialog box as part of the 
reimporting process, see “Reimporting Files” on page 176.

Video 
Resolution 
menu

Selected 
Clips 
area 

Import 
Options 
area

Import 
Target 
area

Video 
Drive 
menu

Audio 
Drive 
menu
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Area Control Description

Selected Clips (top 
area with list of clip 
names)

Shows the clips you selected for import. The caption at 
the top of the section summarizes the total number of 
clips shown and how many of them were found and are 
available to be imported.

Clips displayed in black were found and are imported.

Clips displayed in red were not found in their original 
location.

Skip This Clip button Removes any clips that you select in the list so that they 
are not reimported.

Set File Location button Allows you to locate sources for files whose sources are 
not found automatically (displayed in red in the list).

Import Target Allows you to select a resolution and destination drives.

Video Resolution menu Allows you to select a video resolution.

Video Drive and Audio 
Drive menu

Allow you to select a destination drive for the media files.

Import Options Contains global settings that affect all the files you are 
importing.

n If you change the Import settings by using the Import Options section, the 
new settings apply to all the files you are importing.

Use Source 
Compression for OMFI

When selected, the resolution used to create the OMFI 
files (the native resolution) is used as the resolution for 
import if the resolution is available in your Avid editing 
application. This allows for fast import of these files.

When deselected, or if a resolution is not available on the 
system, the resolution in the Video Resolution menu is 
used as the resolution for import. This option always 
overrides the OMFI Resolution setting in the Import 
Settings dialog box.

Override clip settings 
with current settings

Allows you to change the Import settings for all imported 
files. By default, each file imports using the Import 
settings from the last time it was imported.

Current Settings button Opens the Import Settings dialog box, allowing you to 
change the current import options.
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Bins provide powerful database tools for organizing and managing your captured material. 
Basic bin functionality allows you to:

• View bin objects and information in several different ways

• Rename, sort, sift, duplicate, and delete clips and sequences

• Move or copy clips from one bin to another

• Print single-clip frames or whole bins

The following topics describe how you can use bins to organize the elements of your project:

• Setting the Bin Display

• Object Icons in Bins

• Understanding Bin Highlight Colors

• Bin Views

• Basic Bin Procedures

• Working with the SuperBin

• Creating a Storyboard

For advanced information about bins, see “Working with Bins: Advanced” in the Help or in 
the Advanced Guide for your Avid editing application.

For information about working with remote folders in the Interplay Window, see “Working 
with Avid Interplay from an Avid Editing System” on page 583.

Setting the Bin Display
By default, your bins display all existing media objects except source clips and rendered 
effects. To reduce crowding in the bin and to display only those objects that you need to 
organize your project, you can display selected media objects.

You can use the Set Bin Display option to display clips referenced by a sequence, even if the 
clips were not previously in the bin. Place a sequence in a new bin, and follow 
this procedure.
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To set the bin display:

1. Click a bin.

2. Select Bin > Set Bin Display.

The Set Bin Display dialog box opens.

3. Select the object types that you want to see: master clips, subclips, sequences, and so on.

For information on the icons used to represent the different object types, see “Object 
Icons in Bins” on page 182.

4. (Option) Deselect “Show clips created by user” only if you want to hide all objects 
except those created by the system.

“Show clips created by user” is selected by default.

5. (Option) Select “Show reference clips” to automatically display objects that are 
referenced by sequences in the bin, whether those clips were previously in the bin or 
not.

6. Click OK. 

The bin displays objects according to your specifications. 

Object Icons in Bins

Bins use icons to identify the clips, sequences, and other media objects that they display. The 
following table describes all of the object icons that you might see in a bin display.

n By default, bins display all existing media objects except source clips and rendered effects.

Icon Object Type Description

Master Clips A clip that references audio and video media files formed from captured footage or 
imported files

Shared Storage 
Master Clip

A master clip that references media files located on a shared storage system

In an Avid Interplay MultiRez environment, the icon displayed for a clip might 
change, depending on whether the clip is currently linked to shared storage or local 
storage. The Dynamic Relink settings determine how the clip is currently linked.

In-progress 
Master Clips

A master clip that references media currently being captured that you can view and 
edit. For more information, see “Understanding Frame Chase Capture” on page 148.

Subclips A clip that references a selected portion of a master clip
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Understanding Bin Highlight Colors
In a workgroup environment, clips and sequences might be highlighted with the following 
colors:

• Pink: indicates a sequence with mixed resolutions

• Blue: indicates a clip or sequence stored on a local drive

You cannot modify these bin highlight colors.

You can assign other colors to bin objects to help you manage and organize those objects. 
For more information, see “Assigning Colors to Bin Objects” in the Help.

Shared Storage 
Subclips

A subclip that references media files on a shared storage system

Audio Clips A clip that references audio media files formed from captured audio or imported files

Shared Storage 
Audio Clips

An audio clip that references media files located on a shared storage system

In-progress 
Audio Clips

An audio clip that references media currently being captured that you can play and 
edit. For more information, see “Understanding Frame Chase Capture” on page 148.

Sequences A clip that represents an edited program, partial or complete, that you create from 
other clips

Sources A clip that references the original videotape source footage for master clips

Effects A clip that references an unrendered effect that you create

Motion Effects A file in the bin that references effect media files generated when you create motion 
effects

Rendered 
Effects

A clip that references an effect media file generated when you render an effect

Groups (For MultiCamera editing) Clips containing two or more grouped clips, strung 
together sequentially according to common timecodes

ITV 
Enhancement

A clip that represents Interactive TV (ITV) enhancements that conform to SMPTE 
standard 363M. For more information, see the Avid MetaSync Setup and User’s 
Guide.

Opaque 
Enhancement

A clip that represents enhancements that do not conform to SMPTE standard 363M. 
For more information, see the Avid MetaSync Setup and User’s Guide.

Icon Object Type Description (Continued)
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Bin Views
You can display the contents of your bins in one of four different ways:

• Brief view

• Text view

• Frame view

• Script view

n You can resize each display view by dragging the lower right corner of the Bin window. The 
size of the display view is saved as a User setting for the bin. The bin view retains its set size 
every time you open that view of that bin, even in separate editing sessions. Each bin view 
can have a different size.

Using Brief View

In Brief view, your Avid editing application displays standard columns of information about 
the clips and sequences—five columns for interlaced projects, and seven columns for 
progressive projects. You cannot customize the column headings in Brief view.

To enter Brief view:

t Click the Brief tab in the bin.

Bin Fast Menu 
button

Brief tab

Column 
headings

Object icon
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Using Text View

Text view provides the most complete view of clip information. It uses database columns that 
you can rearrange and customize to suit your needs. For information about saving a custom 
bin view, see “Saving a Custom Bin View” in the Help.

You can select individual or multiple headings to display or hide in the bin. For a complete 
description of each column heading, see “Bin Column Headings” in the Help.

To enter Text view:

t Click the Text tab in the bin.

To select column headings:

1. With a bin in Text view, select Bin > Headings. 

The Bin Column Selection dialog box opens.

2. Select the headings you want to add to the bin:

t Click the name of a heading to select it.

t Click a selected heading to deselect it.

t Click All/None to select or deselect all the headings.

3. Click OK. 

Only the headings selected in the Bin Column Selection dialog box appear in the bin or 
bin view.

Text tab

Bin View menu
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Using Frame View

In Frame view, each clip is represented by a single frame, with the name of the clip 
displayed below the frame. The system uses the head frame as the default.

You can:

• Enlarge and reduce the sizes of the frames appearing on the screen to seven available 
sizes

You must enlarge or reduce all frames together, and you cannot change the sizes of 
individual frames

• Rearrange the display of the frames in the bin by moving them

• Realign the frames in a bin after you have changed their display

• Select any frame to represent the footage

• Play back the footage within any clip

You can also mark IN points and OUT points in Frame view. For more information, see 
“Marking IN and OUT Points” on page 256.

To enter Frame view:

t Click the Frame tab in the bin.

To enlarge the frame size:

t Select Edit > Enlarge Frame. 

The display size increases each time you select this option, up to seven times.

Bin Fast 
Menu button

Clip frame

Clip name

Frame tab
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To reduce the frame size:

t Select Edit > Reduce Frame. 

The display size decreases each time you select this option, up to seven times.

To rearrange a single frame:

1. Click the frame, and drag it to its new position.

2. Click the background area of the bin to deselect the clips.

To rearrange multiple frames:

1. Do one of the following:

t Shift+click the frames.

t Lasso the frames by clicking the mouse pointer outside the first frame and dragging 
to surround the frames with a white dotted line.

2. Drag the selected frames to a new position in the bin.

3. Click the background area of the bin to deselect the clips.

To align all frames to an invisible grid:

t Select Bin > Align to Grid.

To align selected frames to an invisible grid:

t Select Bin > Align Selected to Grid.

To space the frames evenly to fill the Bin window:

t Select Bin > Fill Window.

To arrange frames in the order in which they are sorted in Text view:

t Select Bin > Fill Sorted.

To change the frame identifying the clip:

1. Select the clip that you want to change.

Press and hold the K key on the keyboard (Pause) and press the L key (Play Forward) to 
roll the footage within the frame forward at slow speed. To move backward through the 
footage, press and hold the K key and press the J key (Play Reverse).

2. When you see the frame that you want to use, release the keys.

Your Avid editing application saves your choice as part of the bin configuration.
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n You can also change the represented frame using the Home key or End key on the keyboard. 
For more information about playing footage, see “Controlling Playback” on page 244.

If you have group or multigroup clips in the bin and want to change the displayed frame, you 
must use controls in Source/Record mode.

Using Script View

Script view combines the features of Text view with Frame view and adds space for typing 
notes or script. The frames are displayed vertically on the left side of your screen with the 
text box next to each clip. As in Text view, each clip is represented by a single frame, and the 
head frame is the default. Clip information is displayed above the text box.

You can:

•  Add text by typing directly

• Use basic word processing procedures to highlight, delete, cut, copy, and paste text 
between script boxes

• Rearrange clips

• Select any frame to represent the footage

• Play back the footage within any clip

To enter Script view:

t Click the Script tab in the bin.

Script tab Clip information Script text box
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To type text in the script box:

1. Click the text box and begin typing.

2. (Option) If the text you type extend beyond the size of the script box, you can use the 
Page Up and Page Down keys on the keyboard to scroll through the text.

This text does not appear in sequences edited from the clips, only in printouts of the bin 
in Script view.

To change the represented frame in Script view:

t Press the J-K-L keys to move through the clip.

To rearrange clips in Script view:

t Drag each clip up or down to a new location in the bin.

t Sort and sift clips in Text view, and then return to Script view to display selected clips in 
the sort order you want.

n When you return to Text view, the order of the clips is changed there as well.

Basic Bin Procedures

You can use basic procedures in any of the bin display views for manipulating clips in the 
bin. They include selecting, deleting, duplicating, moving, copying, and sifting clips and 
sequences.

You can also change the font and point size of the text in a bin. See “Changing Font and 
Point Size” in the Help.

When you are working with bins, an asterisk (Windows) or a diamond (Macintosh) appears 
before the bin name in the bin’s title bar. The asterisk (Windows) or diamond (Macintosh) 
indicates that the changes to the bin have not been saved. Once you save the bin, the asterisk 
(Windows) or diamond (Macintosh) is removed.

n For information about managing the bins in your project, see “Using the Bins Tab in the 
Project Window” on page 81.

Asterisk
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The following topics provide more information about basic bin procedures:

• Using the Bin Fast Menu

• Selecting Clips and Sequences

• Duplicating Clips and Sequences

• Moving Clips and Sequences

• Copying Clips and Sequences

• Deleting Bin Items

• Changing the Bin Background Color

Using the Bin Fast Menu

All Bin menu commands are also available in the Bin Fast menu located in the lower left 
corner of every bin. The Bin Fast menu is especially convenient when you are working with 
several open bins and need to access Bin menu commands quickly.

To open the Bin Fast menu:

t Click the Fast Menu button.

Selecting Clips and Sequences

To select a clip or sequence in a bin, do one of the following: 

t Click the clip or sequence icon (Brief view or Text view).

t Click in the picture area of the clip or sequence (Frame or Script view).

To select multiple clips or sequences in a bin, do one of the following:

t (Windows) Ctrl+click additional items (Brief view and Text view).

t (Windows) Shift+click the first and last items (Brief view and Text view).

t (Windows) Shift+click additional items (Frame view and Script View).

t (Macintosh) Shift+click additional items.

t Lasso several items by clicking the mouse pointer outside the first item and dragging to 
surround the items with a white dotted line.

To reverse your selection:

t Select Bin > Reverse Selection. 

The items that you previously selected are deselected, and those items that were 
previously deselected are selected.
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Duplicating Clips and Sequences

When you duplicate a clip or sequence, the system creates a separate clip linked to the same 
media files. You can move, rename, and manipulate this clip without affecting the original 
clip. 

To duplicate clips or sequences:

1. Select the clip or sequence that you want to duplicate, or select multiple clips or 
sequences.

2. Select Edit > Duplicate.

A copy of the clip or sequence appears in the bin, with the original clip or sequence 
name followed by the file name extension .Copy.n, where n is the number of duplicates 
created from the original clip or sequence.

c Deleting media files for the duplicate clip or sequence also deletes the media files for 
the original clip or sequence.

Moving Clips and Sequences

You can move clips and sequences to other bins to group and organize various types of 
material based on project needs.

To move clips or sequences from one bin into another:

1. Create or open another bin. 

Give the bin a name that represents its purpose or contents.

2. Position or resize the original bin and the new bin so that you can see both of them at the 
same time.

3. Select the clip or sequence that you want to move, or select multiple clips or sequences.

4. Drag the clips or sequences to the new bin.

n If the destination bin’s display has been set to show reference clips, the referenced object 
types do not appear until you save the bin. For more information on setting the bin display, 
see “Setting the Bin Display” on page 181.

Copying Clips and Sequences

When you copy clips, you are essentially cloning the same clip in another bin. Any change 
you make to the copy affects the original as well. You cannot copy clips to the same bin, and 
you cannot return a clip copy to the same bin where the original resides.
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When you press and hold the Alt key (Windows) or the Option key (Macintosh) and drag a 
clip to make a copy, the system does not add the file name extension .Copy.n to the clip or 
sequence as it does when duplicating.

When you copy clips from one bin to another, the custom columns that you created in the 
first bin are also copied to the second bin. The custom columns appear in the order in which 
you created them.

To copy clips or sequences from one bin to another bin:

1. Position or resize the bins so that you can see both of them at the same time.

2. In the original bin, click the clip or sequence that you want to copy, or select multiple 
clips.

3. Press and hold the Alt key (Windows) or Option key (Macintosh), drag the clips or 
sequences to the destination bin, and release the mouse button.

The copies appear in the destination bin, and the originals remain in the source bin. If 
the destination bin’s display was set to show reference clips, the referenced object types 
do not appear until you have saved the bin.

Deleting Bin Items

You can delete the following items from a bin:

• Clips

• Subclips

• Sequences

• Effect clips and their media files

• Motion effect clips and their media files

• Rendered effects clips and their media files

• Master clips and their media files

• Sources

• Groups

To delete an item, it must be displayed in a bin. For information on displaying items in a bin, 
see “Setting the Bin Display” on page 181.

c When you delete media files, you can no longer see the deleted material. If you load a 
clip for which a media file has been deleted, a black screen appears with the words 
“Media Offline.” If you need to use those clips again, you must recapture the media 
from tape or reimport graphics.
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n If you are working with multiple-resolution clips in an Avid Interplay environment, you can 
delete only media that is specially associated with the clip. For more information, see 
“Deleting MultiRez Clips and Media from a Bin” on page 673.

To delete individual video and audio tracks from a clip, use the Media tool. For more 
information, see “Deleting Media Files with the Media Tool” on page 212.

(Windows) To delete clips, subclips, and sequences with their media files from a bin:

1. Select the clips, subclips, or sequences that you want to delete.

2. Do one of the following:

t Select Edit > Delete.

t Press the Delete key.

The Delete dialog box opens, displaying the items that you selected. By default, media 
files are not selected for deletion.

Multiple items selectedOne master clip selected
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3. Select the items you want to delete:

t Select clips and their associated media files for deletion.

t Select only the media files for deletion if you want to retain the clips for recapturing 
later.

t Select only the clips for deletion if the media file is referenced by another clip.

t Select the resolutions you want to delete.

The Resolutions to Delete section of the dialog box lists all video resolutions for the 
clips you selected. It also lists a single entry for all audio sample rates and compressed 
audio. You can select all resolutions for deletion by clicking All. However, you still need 
to select the individual media files that you want to delete. If you don’t want to delete 
any media files, click None, and all media files are deselected.

The options in this section also let you delete only audio media or only video media 
from a clip, if that clip has separate media files for audio and video. In the following 
illustration, the first dialog box is set to delete all media files; the second dialog box is 
set to delete audio media files only.

4. Click OK.

If you choose to delete media files, a dialog box opens.

5. Click Delete.

The selected clips, sequences, and media file are deleted.

n When you select a title for deletion, you might see more than one resolution.

All media selected for deletion Audio media only selected for deletion
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(Macintosh) To delete clips, subclips, and sequences with their media files from a bin:

1. Select the clips, subclips, or sequences that you want to delete.

2. Do one of the following:

t Select Edit > Delete.

t Press the Delete key.

The Delete dialog box opens, displaying information about the selected items.

This example shows that you selected one sequence and one master clip before you 
selected Delete or pressed the Delete key.

3. Select the items you want to delete.

t Select clips and their associated media files for deletion.

t Select only the media files for deletion if you want to retain the clips for recapturing 
later.

t Select only the clips for deletion if the media file is referenced by another clip.

4. Click OK.

If you choose to delete media files, a dialog box opens.

5. Click Delete.

The selected clips, sequences, and media file are deleted.
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Changing the Bin Background Color

You can customize the background color of the bin. Changes affect only the currently active 
bin.

To change the bin background color:

1. Activate the bin you want to change.

In Brief view and Text view, make sure no clips are selected.

2. Select Edit > Set Bin Background and click on a color.

The bin color changes, based on your selection. The change is applied to all four bin 
views.

Working with the SuperBin
You can use the SuperBin to conserve screen real estate. The SuperBin lets you open 
different bins in a single bin window and switch between the bins, keeping them open with 
only one visible at a time. You can also switch a bin between being open in its own window 
and being open in the SuperBin, and you can move or copy clips and sequences into or out 
of the SuperBin.

Enabling and Disabling the SuperBin

To enable the SuperBin:

1. Click the Settings tab in the Project window.

2. Double-click Bin in the Settings list.

The Bin Settings dialog box opens.

3. Select Enable SuperBin, and then click OK.

The next time you click a bin in the Project window, it opens in the SuperBin.

To disable the SuperBin:

t Deselect Enable SuperBin in the Bin Settings dialog box.
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Opening Bins in the SuperBin

To open bins in the SuperBin:

1. Enable the SuperBin. 

2. Click the Bins tab in the Project window.

3. Click a bin name.

The bin opens in the SuperBin. The SuperBin icon appears in the upper left corner, and 
the title is SuperBin: bin name.

n When SuperBin is enabled, remember to single-click a bin name to open it within the 
SuperBin. Double-clicking the bin name opens the bin in its own window.

To view a bin previously opened in the SuperBin:

t Click the SuperBin button, and then select a bin.

The bin reappears in the SuperBin.

n If you have no other bins open in the SuperBin, you cannot see a menu when you click the 
SuperBin button.

Closing the SuperBin

To close the SuperBin:

t Click the Close button.

All bins opened in the SuperBin close.

SuperBin 
button

Close 
button
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Moving Bins into and out of the SuperBin

You can move bins currently displayed in their own windows into the SuperBin. You can 
also move a bin displayed in the SuperBin into its own window.

To move an opened bin into the SuperBin:

1. Click the Bins tab in the Project window.

2. Double-click the open bin’s icon in the Project window.

The individual bin window closes, and the bin appears in the SuperBin.

To move a bin out of the SuperBin and into its own window:

1. Click the Bins tab in the Project window.

2. Double-click the open bin’s icon in the Project window.

The bin disappears from the SuperBin and appears in its own window.

Moving Clips and Sequences into and out of the SuperBin

You can move a clip or sequence into the SuperBin from another bin window by dragging. 
You can also move a clip or sequence from the SuperBin directly to a bin in the Project 
window.

To move a clip or sequence into the SuperBin:

t Drag the clip or sequence from another open bin window into the bin displayed in the 
SuperBin.

The clip or sequence moves into the SuperBin.

To move a clip or sequence out of the SuperBin:

1. Click the Bins tab in the Project window.

2. Drag the clip or sequence from the SuperBin onto a bin icon in the Project window.

The clip or sequence moves into the bin in the Project window, and the bin opens in its 
own window.
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Copying Clips and Sequences into and out of the SuperBin

You can copy a clip or sequence into the SuperBin from another bin window by dragging. 
You can also copy a clip or sequence from the SuperBin directly to a bin in the 
Project window.

To copy a clip or sequence into the SuperBin:

t Press and hold the Alt key (Windows) or the Option key (Macintosh), and then drag a 
clip or sequence from another open bin window into the bin displayed in the SuperBin.

The clip or sequence is copied into the Superbin.

n Any change you make to the copy affects the original as well.

To copy a clip or sequence out of the SuperBin:

1. Click the Bins tab in the Project window.

2. Press and hold the Alt key (Windows) or Option key (Macintosh), and then drag the clip 
or sequence from the SuperBin onto a bin icon in the Project window.

The clip or sequence is copied into the bin in the Project window, and the bin opens in 
its own window.

Deleting a Bin with the SuperBin Enabled

To delete a bin while the SuperBin is enabled:

t Right-click (Windows) or Ctrl+Shift+click (Macintosh) the bin name in the Bins list in 
the Project window, and select Delete Selected Bins.

The bin is deleted.
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Creating a Storyboard
You can use bin features to create and print a storyboard from a bin.

To create a storyboard:

1. Make preparations such as synchronizing picture and sound, converting audio timecode, 
and modifying clip data.

2. Set the bin display to show the media objects you will use for your storyboard.

3. Narrow down the clip selection by deleting, moving, copying, sorting, and sifting clips.

4. Select either Script view or Frame view to display your storyboard in the bin with or 
without a script box. Enter information in the script box, if necessary.

5. Rename clips to include additional information such as numbered ordering, or enter this 
information in the script box in Script view.

6. Use the keyboard to step through each clip and display the reference frame you want to 
use for each clip.

7. Rearrange the clips in sequential order by selecting and dragging one or several clips at 
a time to a new location.

8. Enlarge or reduce the size of the frames as necessary.

9. Align the rearranged frames along invisible grid lines when using Frame view.

10. (Option) Change the font and background color for the storyboard.

11. When the storyboard is complete, select File > Save Bin.

12. To print the storyboard in its final form, select File > Print Bin.
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When you capture footage, the system creates digital media files on the media drives 
connected to your system. In addition to the bins that allow you to organize the clips that 
reference these media files, your Avid editing application provides tools and features for 
directly managing these media files. These tools and features are described in the following 
topics:

• Working with Media Files in an Avid Interplay Environment

• Disconnecting an Avid Editing Application from the Interplay Environment

• Using Avid Editing Systems in an Avid Unity LANshare Workgroup

• Viewing Media with a 100Base-T Connection to Avid Unity ISIS

• Understanding Drive Mounting

• Mounting and Unmounting Drives

• Using the Media Tool

• Consolidating Media

• Using the Transcode Command

• Transcode Options

• Loading the Media Database

• Refreshing Media Directories

• Deleting Unreferenced Clips and Media

• Backing Up Media Files

For advanced information about media files, see “Managing Media Files: Advanced” in the 
Help or in the Advanced Guide for your Avid editing application.

n In an Avid Interplay environment, your Avid editing application uses the Interplay Media 
Indexer service to keep track of media files in the locations that you identify. As a result, 
features such as the Media tool and relinking work differently in an Interplay environment. 
This chapter includes notes and cross-references where appropriate. For more information, 
see “Using MultiRez and Dynamic Relink” on page 639 as well as the 
Interplay documentation.
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Working with Media Files in an Avid Interplay 
Environment

If you are using your Avid editing system in an Avid Interplay environment, you can use 
Avid’s media asset manager, the Avid Interplay Engine, to share media files between 
systems. The Interplay Engine, installed on the Avid Interplay server, is a media database 
that allows you to search the large number of media objects (master clips, sequences, effects, 
and any other type of object that references digital media) in the Avid Unity shared storage 
environment. You can also use the Interplay Engine to manage sequences and other media 
objects whose media is no longer online. You can then search for these objects, view 
information about them such as the source tape name, obtain the source footage, and 
rerecord or recapture it. For information about configuring your Avid editing system to work 
with the Interplay Engine, see “Configuring Avid Editing Systems for the Interplay Engine 
and Interplay Transfer” on page 202.

You can also use Avid Interplay Transfer to share files between workgroups. For more 
information about the Interplay Engine and Avid Interplay Transfer, see the Avid Interplay 
Access User’s Guide and the Avid Interplay Transfer Setup and User's Guide.

For information about sharing bins and projects in an Avid Unity environment that does not 
use an asset manager or Avid Interplay Transfer, see “Working with Bins and Projects in an 
Avid Unity Environment” in the Help.

Configuring Avid Editing Systems for the Interplay Engine and 
Interplay Transfer

Before you can interact with the Avid Interplay Engine and Avid Interplay Transfer, you 
need to configure your Avid editing application. You do this using the following settings 
from the Settings list:

• Interplay Folder

• Interplay Server

• Interplay User

• Transfer

You must specify the Interplay Server location to let your Avid editing application know 
where to look for the Interplay Engine on the network. After you specify the network 
settings, you can check in clips to and check out clips from the Interplay database. For more 
information about Interplay settings, see “Configuring Interplay Settings” on page 586 and 
the Avid Interplay Engine and Avid Interplay Archive Engine Administration Guide.
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The Interplay Server setting is a Project Setting that applies to all users of a particular Avid 
editing system. If you want to access another asset manager, you must modify the Interplay 
Server settings to reflect the server.

The directory defined in your Interplay Project settings identifies the Interplay folder 
location to which you check in media objects. You can check out objects from a different 
asset manager by dragging clips from that asset manager to a bin without changing the 
Interplay Project settings.

If you want to transfer media from one workgroup to another, you can use the Interplay 
Transfer application. Interplay Transfer receives and queues transfer requests from one or 
more clients. Transfers are then initiated by the Interplay Transfer server to off load the 
client. For more information about the Transfer setting, see the Avid Interplay Transfer Setup 
and User's Guide.

Using Avid Editing Systems in an Avid Workgroup Environment

When you work with Avid Interplay, you are always part of a workgroup that allows you 
open a bin with assets stored in the Interplay database. In order to read and write media to 
the database — for example, when you create a new sequence or when you capture media to 
the Interplay Window — you first need to mount a workspace. For information on mounting 
workspaces, see “Mounting Workspaces on an Avid Unity MediaNetwork System” on page 
626 and “Mounting Workspaces on an Avid Unity ISIS System (Version 2.0 and Later)” on 
page 631.

c When you are in a workgroup environment using an asset manager server with an 
anti-virus utility, you need to turn off any auto-protection feature when you access the 
asset manager. You can then turn the auto-protection feature back on. You need to 
perform this each time you access the asset manager. In addition, do not perform a live 
update while the system use is high. For more information, see your 
anti-virus documentation.
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Disconnecting an Avid Editing Application from 
the Interplay Environment

The following topics describe Disconnected Client mode, which allows you to work while 
disconnected from the Avid Interplay environment.

There are two basic cases when you might want to voluntarily disconnect an Avid editing 
application from the Interplay environment:

• If you have a laptop that you want to disconnect from the network and then use to work 
with media on your local drives. See “Voluntarily Disconnecting from the Interplay 
Environment” on page 204.

• If the Interplay Framework is not available and you want to continue working on your 
local drives. See “Using Disconnected Client Mode with Network Problems” on page 
206.

Your system administrator might also perform a forced disconnect on your system in case of 
software installation or system update.

When the editing application is disconnected from the Avid Interplay environment, the 
application does not use the Media Indexer to track media on your local drive. Instead, the 
application uses .pmr and .mdb files to track media on your local drive.

The .pmr and .mdb files are database files that standalone Avid editing applications use to 
keep track of media files. A standalone system is defined as an Avid editing system that is 
not connected to an Avid Interplay environment and does not have Avid Interplay Access or 
the Interplay Framework software installed. The Avid editing application reads .pmr files to 
determine the location of media files to load into a monitor or into the Timeline. It uses the 
.mdb files to provide information for the relink function and to populate the Media tool.

Voluntarily Disconnecting from the Interplay Environment

In this example, assume that you are working on a laptop; you want to disconnect the laptop 
from the Interplay environment and work using the media on your local drives.

To disconnect from the network and run an Avid editing application using local drives:

1. If the Avid editing application is running, exit the application.

2. Disconnect the network cable from the Avid editing system.

3. Disconnect the Fibre Channel cable, if you have one, from the editing system.
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4. Start the Avid editing application. The system displays the following message:

“You don't have access to MediaIndexer. Do you want to continue in Disconnected 
Client Mode? If you do, you won't have access to shared media drives.”

5. Click Continue.

The application starts without using the Media Indexer. The application uses .pmr 
and .mdb files to track media on your local drive.

To reconnect an Avid editing application to the Interplay environment:

1. If the Avid editing application is running, exit the application.

2. Reconnect the network cable and the Fibre Channel cable to the Avid editing system.

3. Start the Avid editing application.

The system automatically starts using the Media Indexer to index media, and you are 
reconnected to the Interplay environment. 

To ensure that the Media Indexer scans your local drives, do one of the following:

t Configure your local Media Indexer to scan your local drives.

t In the Media Creation tool, select “Automatically index local drives as they come 
online.”

n For information about ensuring that the Media Indexer scans your local drives, see the Avid 
Interplay Framework User’s Guide.

Limitations of Disconnected Client Mode

The following limitations apply to Disconnected Client mode:

• The mode cannot be used with Interplay Assist or iNews® Instinct®. These applications 
require shared storage.

• No shared drives are available in Disconnected Client mode. This includes the 
following:

- Shared drives do not appear in media drive menus for tools such as the Capture tool, 
the Import tool, or the Media Creation tool.

- Shared drives do not display in the File > Mount menu or the File > Unmount menu.

- If Auto Login is turned on for the Interplay window, the login is disabled.

- If you attempt to manually connect to the Interplay window, the option is disabled.
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Using Disconnected Client Mode with Network Problems

When the Avid editing application starts up in an Interplay environment, it uses the Interplay 
Framework Lookup Service to locate the local Media Indexer. The Lookup Service is 
usually running on a network server. If the Avid editing application cannot locate the 
Lookup Service, it cannot find the Media Indexer. 

To continue to work in Disconnected Client mode:

1. Start the editing application. 

If the application is disconnected because it has lost access to the Media Indexer, it 
displays the following message:

“You don't have access to MediaIndexer. Do you want to continue in Disconnected 
Client Mode? If you do, you won't have access to shared media drives.”

2. Disconnect the network cable from the Avid editing system.

3. Disconnect the Fibre Channel cable, if you have one, from the editing system.

4. Click Continue to work using the media on your local drives. 

The Avid editing application uses .pmr files to keep track of the media on your local 
drives.

5. If the network problem is fixed while you are working in the Avid editing application, 
exit the application, restart the application, and reconnect your cables. 

The system now uses Media Indexer to scan and keep track of your media. Besides 
having access to shared storage again, your local Media Indexer scans your local drives 
to recognize the work you did while you were disconnected. 

n For information about temporarily disconnecting your Avid editing system from the network, 
see “Forcing Disconnected Client Mode” in your Avid editing ReadMe.

Using Avid Editing Systems in an Avid Unity 
LANshare Workgroup

You can use your Avid editing system as a client in an Avid Unity LANshare workgroup. A 
LANshare workgroup allows you to share media with other clients connected to a 
high-performance server through an Ethernet network.

For complete information on using a LANshare workgroup, including system requirements 
and supported resolutions, see the LANserver release notes and documentation.
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c Because LANshare workgroups and PortServer workgroups do not support all Avid 
resolutions, make sure you specify a supported resolution in your Avid editing 
application. For information on supported resolutions, see the LANserver system or 
PortServer system documentation.

When you use your Avid editing application with the LANserver system, you need to set up 
the client so LANshare workspaces are recognized when you start the Avid editing 
application.

To enable the client to recognize LANshare workspaces:

1. Open a bin.

2. Double-click PortServer in the Settings list of the Project window.

The Port Server Settings dialog box opens.

3. Select “Auto-connect to LANshare at Launch.”

4. Click Connect, and then click OK.

The dialog box closes, and auto-connect is set.

Viewing Media with a 100Base-T Connection to 
Avid Unity ISIS

Avid editors can access MPEG-2 low-resolution video and MPEG-1 Layer II (or MP2) 
compressed audio stored on an Avid Unity ISIS media network. This is useful if you connect 
to the media network with a 100Base-T connection in a Zone 3 configuration, instead of the 
higher bandwidth connection used for Avid Unity ISIS clients in a Zone 1 or Zone 2 
configuration. For more information on Avid Unity ISIS media networks, see the Avid Unity 
ISIS Setup Guide.

You cannot output, consolidate, or transcode media using MP2 compressed audio. Instead, 
use dynamic relink to link the low-resolution media to the high-resolution source media 
stored on the media network. You can then output or transcode the high-resolution media.

Understanding Drive Mounting
By default, all media drives connected to your system are listed and can be seen by your 
Avid editing application. You can remove one or more drives from the list at any time by 
using the Unmount command. For example, if you want to use only some of your drives for 
a particular project, select Unmount to prevent other drives from appearing in your Avid 
editing application.
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If the drive being ejected supports the auto-eject feature (for example, Jaz® drives), the 
command ejects the disk from the drive. The Unmount command does not remove drives 
from the Windows system.

You can unmount one or several drive volumes mounted on the desktop at any time from 
within your Avid editing application. You can also remount all the drives and return them to 
the desktop. However, you cannot mount selected drives because your Avid editing 
application cannot interface with selected drive individually. For more information, see 
“Mounting and Unmounting Drives” on page 208. 

This is useful in several circumstances:

• If you work with optical drives for backup and retrieval of low-resolution material, you 
can unmount drives and mount them as needed to avoid cluttering the desktop during 
normal use.

• If you work with an extensive array of fixed-storage drives, which might involve many 
partitions divided among several projects, you can selectively mount and unmount 
drives according to use.

• If you work with an Avid Unity environment, you might have to unmount and remount 
icons on the desktop. For more information, see the Avid Unity MediaNetwork 
documentation. Also, see “Sharing Bins and Projects in an Avid Unity Environment” in 
the Help.

n On systems with multiple media drives, unmounting unused drives can improve the 
performance of the Media tool. You need to unmount the drives before you open the Media 
tool. See “Using the Media Tool” on page 209.

c If you need to physically add or remove drives, see the documentation that came with 
your drive. You cannot physically add or remove drives from your Avid editing 
application. Before you physically remove or add drives, shut down your system 
completely.

Mounting and Unmounting Drives
For more information on mounting and unmounting drives, see “Understanding Drive 
Mounting” on page 207.

To mount all drives:

t Select File > Mount All.

All drives turned on and connected to the system become available to your Avid 
editing application.
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To unmount a drive or make a drive unavailable to your Avid editing application:

1. With your Avid editing application running, select File > Unmount.

The Unmount Disk or Drives dialog box opens.

The list displays all drives currently available.

2. Select a drive to unmount.

3. Ctrl+click (Windows) or Shift+click (Macintosh) to select additional drives.

4. Click Unmount.

The drives are no longer available to your Avid editing application.

Using the Media Tool
The Media tool is your window into the captured video and audio data files stored on your 
media drives. The Media tool provides similar database tools for manipulating digital media 
files to those provided by bins for manipulating clips and sequences.

The Media tool displays media that is stored on local drives (drives directly connected to the 
Avid editing system) and on unmanaged shared storage (shared storage that is part of an 
Avid Unity network but is not managed by an Avid asset manager).

In an Interplay environment, the Media tool displays only media that is stored on local 
drives, see “Using the Media Tool in an Avid Interplay Environment” on page 210. Use the 
Media tool to search for media on local drives, and use the Interplay Engine to search for 
media on shared drives.

Basic Media Tool Features

The Media tool provides many of the same controls for viewing and managing information 
that you use with bins:

• The four display options in the Media tool function like the bin display views: Brief 
view, Text view, Frame view, and Script view.

• You can display the same Brief view information described in “Using Brief View” on 
page 184.

• You can use Text View headings and options for columns of clip and media file data. 
You can also use procedures such as customizing the display of columns, moving within 
columns, and sorting information, as described in “Using Text View” on page 185 and 
“Using Text View:Advanced” in the Help.

• You can use the same Frame view options described in “Using Frame View” on page 
186.
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• You can use the same Script view options described in “Using Script View” on page 
188.

• The Media Tool Fast menu gives you quick access to the same commands available in 
the Bin Fast menu.

• You can highlight, move, copy, duplicate, delete, sort, and sift clips in the Media tool. 
You can also select media relatives, source clips, and unreferenced clips, as described in 
“Basic Bin Procedures” on page 189 and “Advanced Bin Procedures” in the Help.

• Media Tool database and display options are saved as User settings. When you close the 
Media tool, the view you are in (Brief, Frame, Script, or Text) is saved and any 
customizations of columns are saved. 

• You have the option of saving a custom view of the Media tool. Any view created in the 
Media tool is available from all bins and all custom bin views are available in the Media 
tool from the Views menu. For more information on creating customized views, see 
“Saving a Custom Bin View” in the Help.

n Media Tool views are saved as User settings and appear in the Settings list in the Project 
window as bin views.

• You can print Media Tool data by using the same procedures for printing bins, as 
described in “Printing Bins” in the Help.

The Media tool also has a number of unique functions:

• Unlike a bin, the Media tool can display all the tracks captured for each clip as separate 
media files. Therefore, when you view, delete, and manipulate files, you have the added 
option of specifying individual video and audio tracks.

• Unlike a bin, the Media tool does not display sequences and subclips. Only master clips, 
precompute (rendered effect) clips, and associated media files are available for display.

• The following Bin menu commands do not apply to the Media tool: Batch Capture, 
Batch Import, Relink, Modify, AutoSync, and AutoSequence. You must perform these 
functions from a bin.

Using the Media Tool in an Avid Interplay Environment

On an editing system in an Avid Interplay environment, the Media tool displays only media 
that is stored on local drives. When you use the Media tool to search for media on a local 
drive, the Interplay Media Indexer (an Interplay service) searches its database and 
determines if media is online. If the media is online, it tells the Media tool to display it. 
However, the Media Indexer keeps track of media only if the media is on indexed storages 
(storages for which Media Indexer is configured).
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If some media seems to be missing when you use the Media tool, that media might be stored 
in a folder not indexed by Media Indexer. If you want to see all local media in the Media 
tool, all your local storages must be properly indexed. For information on configuring Media 
Indexer, see the installation documentation for Avid Interplay.

Opening the Media Tool

To open the Media tool:

1. Select Tools > Media Tool.

The Media Tool Display dialog box opens.

2. Select the media drives from which to load by doing one of the following:

t In the Media Drive(s) list, select individual media drives.

t Click the All Drives button.

The Media tool loads the media database only for the drives you select. The more drives 
you select, the more memory is required for the Media tool to open.
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3. Select the projects to load by doing one of the following:

t In the Projects list, select individual projects.

t Click the Current Project button.

t Click the All Projects button.

Only projects with associated online media and the current project appear in the 
Project(s) list in the Media Tool Display dialog box.

4. Select Master Clips, Precompute Clips, Media Files, or any combination of the three.

5. Click OK.

The Media tool opens.

Deleting Media Files with the Media Tool

You can use the Media tool to delete selected media files without harming the related master 
clips, subclips, and sequences.

c If you use the Media tool to delete selected media files, you no longer have access to 
visuals of the deleted material. If you load a clip for which a media file has been 
deleted, a black screen appears with the words “Media Offline.” If you need to use 
those clips again, you must recapture from tape or reimport graphics.

Master clip

Precompute 
clip

Frame view

Script viewText view

Brief view

Media file
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Depending on your needs, you can do the following:

• Delete selected audio or video tracks and retain other tracks from a clip.

• Delete entire sets of media files and related clips from within the Media tool.

• Delete all unrelated media upon completion of a project, and retain only the media 
required for playback of a finished sequence as described in “Consolidating Media” on 
page 214.

To delete selected media files:

1. Select Tools > Media Tool.

2. Select one or more media files (audio, video, or both) or master clips whose media files 
you want to delete.

3. Do one of the following:

t Select Edit > Delete.

t Press the Delete key.

The Delete Media dialog box opens.
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4. Select the media objects that you want to delete:

5. Click OK.

A dialog box opens, asking you to confirm the deletion.

6. Click Delete.

The selected media files are deleted.

Consolidating Media
When you consolidate media files, your Avid editing application finds the media files or 
portions of media files associated with selected clips, subclips, or sequences. It then makes 
copies of them, and saves the copies on a target drive that you specify. 

There are three basic reasons to use the Consolidate feature:

• To copy media onto one drive for storage or transfer to another system.

• To keep only the media required to play back a sequence, and delete the rest to use less 
storage space.

• To create backup files.

n Because the Media tool displays only master clips, you cannot consolidate subclips or 
sequences with the Media tool. You can consolidate master clips, subclips, and sequences in 
a bin.

Option Description

Video media file (V) After deletion, the master clip linked to that file is black, with the 
message “Media Offline” displayed. Related subclips and sequences 
are affected in the same way.

Audio media file
(A1, A2, A3, A4, A5, 
A6, A7, A8)

After deletion, the master clip linked to that file is silent. Subclips and 
sequences created from the master clip are affected in the same way.

Precompute media 
file (V, A)

After deletion, the section of the sequence with the effect is black, and 
the message “Media Offline” is displayed.

Audio mixdown file 
(A)

After deletion, the section of the sequence with the mixdown is silent.
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Understanding the Consolidate Feature

The Consolidate feature operates differently, and provides different advantages, depending 
upon whether you are consolidating master clips, subclips, or sequences.

Master Clips

When you consolidate a master clip, your Avid editing application creates exact copies of 
the media files. If you link the original master clip to the new files, your Avid editing 
application creates a master clip with the file name extension .old that remains linked to the 
old files. If you maintain the link between the original master clip and the old media files, 
your Avid editing application creates a new master clip with the file name extension .new 
that is linked to the new media files. 

The new master clips are also numbered incrementally beginning with .01. Consolidating 
master clips does not save storage space because your Avid editing application copies the 
same amount of media for each clip.

Consolidating a Master Clip

Master Clip.old.01Original media file 
on media drive A

Master ClipMaster Clip.new.01

Master Clip

Copy of media file 
on media drive B

Original media file 
on media drive A

Copy of media file 
on media drive B

Media consolidated to Drive B, 
new clip linked to new files

Media consolidated to Drive B, 
new clip linked to old files
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Subclips

When you consolidate a subclip or group of subclips, your Avid editing application copies 
only the portion of the media files represented in the subclip and creates a new master clip 
that is the duration of the subclip and a new subclip. The file name extension .new is 
attached, along with incremental numbering beginning with .01.

Sequences

When you consolidate a sequence, your Avid editing application copies only the portions of 
media files edited into the sequence and creates new master clips for each clip in the 
sequence. The file name extension .new is attached to the master clips, along with 
incremental numbering beginning with .01. The sequence is not renamed but is 
automatically relinked to the new media files.

Consolidating a Subclip

Original media file 
on media drive A

Master Clip.new.01

Master Clip

Subclipped copy of 
media file
on media drive B

Media for subclip consolidated to Drive B, 
new subclip linked to new files

Subclip

Subclip.new.01
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Consolidate finished sequences to:

• Create backup files.

• Preserve only the captured media required for playback, and delete the rest to use less 
storage space.

• Gather dispersed media onto one drive for storage or transfer to another system.

n Because a consolidated sequence is linked to the new files by default, consider duplicating 
the sequence each time you consolidate if you need to maintain links to the original files.

Using the Consolidate Command

To consolidate master clips, subclips, or sequences:

1. If you are consolidating a sequence, duplicate the sequence to maintain links to the 
original files, if necessary, and render any unrendered effects.

2. Select a clip or sequence.

3. Select Clip > Consolidate/Transcode.

n If you have any compressed audio (MP2 audio) in the clip or sequence you selected to 
consolidate or transcode, a message appears informing you that selected items contain MP2 
audio and cannot be consolidated or transcoded. You should relink this MP2 audio to an 
uncompressed audio format. If you do not relink to an uncompressed audio format, the 
selected clip or sequence with the MP2 audio is skipped.

Consolidating a Sequence

Original links are broken.

Original media files

Sequence

New links are established.

Edited copies of media files

Clip A Clip B Clip C Clip A.new.01 Clip B.new.01 Clip C.new.01
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The Consolidate/Transcode dialog box opens.

4. Select Consolidate in the upper left corner.

5. In the Target Drive(s) area, select a drive or drives.

6. Select the appropriate options, as described in “Consolidate Options” on page 220. 

You can also view this information by clicking the dialog box and pressing the F1 key 
(Windows) or the Help key (Macintosh).
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7. Click Consolidate in the lower right corner.

The Copying Media Files dialog box opens.

8. Select an option for how you want your clips to link to the new media.

 For more information, see “Understanding the Consolidate Feature” on page 215.

9. Click OK.

The application creates new media files and new clips which are linked according to 
your selection.

Another way to back up media files is to copy them directly onto another hard drive by 
using the Windows desktop or the Macintosh desktop. You cannot, however, take 
advantage of the storage-saving features of the Consolidate command, and it is more 
difficult to identify particular media files when searching directly through folders.

c Do not make copies of media files from the Windows desktop or the Macintosh desktop 
while your Avid editing application is running. Also, do not keep duplicate copies of 
media files online; either delete the originals, take the backups offline, or store the 
backups in a folder with a different name.
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Consolidate Options

The following table describes the options for consolidating in the Consolidate/Transcode 
dialog box.

Option Description

Video and audio on same drive(s) Select to store the consolidated media files on the same target drive. 
Deselecting this option allows you to select separate drives for the audio 
and video media files.

Handle length n frames If you are consolidating subclips or sequences, type a handle length for 
the new clips, or accept the default: leave it at 60 frames (NTSC), 
50 frames (PAL), or 24 frames (progressive). The handle length is the 
number of frames outside the IN and OUT points that you can use for 
dissolves and trims with the new, shorter master clips.

Create new sequence(s) Select this option to create a new sequence from the consolidated clips 
(appears only if you selected a sequence).

Delete original media files when done Select to delete original media files automatically.

Skip media files already on the target 
drive

Select to bypass files if some related media files are already located on 
the target drive.

Relink selected clips to target drive 
before skipping

Select to ensure that all selected clips are linked to media on the target 
drive. This option appears when you select “Skip media files already on 
the target drive.”

Consolidate all clips in a group edit Select to copy media for all clips in a group edit, for consolidating a 
group clip or a sequence that contains group clips.

For more information on group clips, see “Understanding Grouping and 
Multigrouping Clips” in the Help.

Convert Audio Sample Rate Select this option to convert any sample rates not set in the Sample Rate 
menu in the Main tab in the Audio Project Settings window. For 
information on setting the sample rate, see “Changing the Audio Sample 
Rate for Sequences and Audio Clips” on page 411.

• Target Audio Sample Rate Select a sample rate for the sequence.

Convert Audio Sample Bit Depth Select this option to convert the audio to the target sample bit depth.

• Target Audio Sample Bit Depth Select either16 bit or 24 bit.

Convert Audio Format Select this option to convert the audio to the target audio format.

• Target Audio Format Select either OMF (WAVE), OMF(AIFF-C), or MXF (PCM) audio 
format. See “Audio File Formats” in the Help.



Using the Transcode Command

221

Using the Transcode Command
The Transcode option in the Consolidate/Transcode dialog box lets you create new clips and 
new media files that use a different resolution. If you have a sequence composed of clips that 
use different resolutions, you can use the Transcode feature to create a sequence in which all 
clips use a single resolution. The Transcode option also lets you convert from OMF to MXF, 
and from MXF to OMF, except in HD projects where MXF is the only available format.

n Even if you change the resolution to a higher quality resolution, your footage will not look 
better than the resolution you selected for capture. For example, if you capture your video at 
20:1 to save space and then transcode the sequence to 1:1, the sequence will not look 
uncompressed.

To use the Transcode option:

1. Select a clip or sequence in a bin.

2. Select Clip > Consolidate/Transcode.

n If you have any compressed audio (MP2 audio) in the clip or sequence you selected to 
consolidate or transcode, a message appears informing you that selected items contain MP2 
audio and cannot be consolidated or transcoded. You should relink this MP2 audio to an 
uncompressed audio format. If you do not relink to an uncompressed audio format, the 
selected clip or sequence with the MP2 audio is skipped.
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The Consolidate/Transcode dialog box opens.

3. Select Transcode in the upper left corner.

4. In the Target Drive(s) area, select a drive or drives.

5. In you are an Interplay environment, with Dynamic Relink enabled, select whether or 
not to create new master clips for the transcoded media.

 For more information, see “Understanding How Clips and Media Are Associated” on 
page 645.



Transcode Options

223

6. Click the Target Video Resolution menu, and select a video resolution.

n If your project uses an HD resolution, you cannot select OMF as a file format. MXF is 
selected by default.

7. Select the appropriate options, as described in “Transcode Options” on page 223. 

You can display Help for the dialog box by pressing F1 (Windows) or the Help key 
(Macintosh).

8. Click Transcode in the lower right corner.

The application creates new media files and clips, according to your selections.

Transcode Options
The following table describes the options for transcoding in the Consolidate/Transcode 
dialog box.

Create new 
clips option

Option Description

Video and audio on same drive(s) Select to store the transcoded media files on the same target drive. 
Deselecting this option allows you to select separate drives for the 
audio and video media files.

Handle length n frames If you are transcoding subclips or sequences, type a handle length for 
the new clips, or accept the default: leave it at 60 frames (NTSC) or 
50 frames (PAL). The handle length is the number of frames outside 
the IN and OUT points that you can use for dissolves and trims with 
the new, shorter master clips.

Create new sequence(s) Select this option to create a new sequence from the transcoded clips.
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Loading the Media Database
The media database is a catalog of master clips and precomputes stored on a media drive. 
One use of the media database by your Avid editing application is to display master clips and 
precomputes in the Media tool.

n The information in this topic applies only to media on local drives or on unmanaged shared 
storage drives. The information does not apply to shared storage managed by Avid Interplay. 
For more information, see the Interplay documentation.

Bins contain references to media files based on the contents of the bin. Your Avid editing 
application does not maintain the entire database in memory at all times. Instead, it builds up 
a partial database for the bins that have been opened in the current session to preserve as 
much memory as possible for editing.

Create new clips In an Interplay environment, with Dynamic Relink enabled, select this 
option to create new master clips for the transcoded media. If you do 
not select this option, the existing master clip is associated with both 
the original media file and the transcoded media file. For more 
information, see “Understanding How Clips and Media Are 
Associated” on page 645.

Convert Video Select this option to convert the video to the target video resolution.

Target Video Resolution Select a video resolution for the sequence.

Convert Audio Sample Rate Select this option to convert any sample rates not set in the Sample 
Rate menu in the Main tab in the Audio Project Settings window. For 
information on setting the sample rate, see “Changing the Audio 
Sample Rate for Sequences and Audio Clips” on page 411.

• Target Audio Sample Rate Select a sample rate for the sequence.

Convert Audio Sample Bit Depth 
Conversion

Select this option to convert the audio to the target sample bit depth.

• Target Audio Sample Bit Depth Select either16 bit or 24 bit.

Convert Audio Format Select this option to convert the audio to the target audio format.

• Target Audio Format Select either OMF (WAVE), OMF (AIFF-C), or MXF (PCM) audio 
format. See “Audio File Formats” in the Help.

Option Description (Continued)
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If you store the master clips and the edited sequences for a project in separate bins, you need 
to load the entire database to relink clips to their media files in the following two cases:

• Recapturing: When you recapture the master clips while the sequences bin is closed, 
quit your Avid editing application, restart the application, and open the sequences bin 
only — the sequences might appear to be offline.

• Consolidating: When you consolidate the master clips and relink them to the 
consolidated media while the sequences bin is closed, quit your Avid editing 
application, restart the application, and open the sequences bin only — the sequences 
might appear to be offline.

To update the offline sequences with the new media files:

t Select File > Load Media Database. 

Your Avid editing application loads all online master clips and precomputes.

n You do not need to load the media database more than once during a single editing session 
because the database remains in memory until you quit the application or restart the Avid 
system.

c If a bin continues to display the message “Media Offline” after loading the media 
database, either the media files are missing or the links have been broken. For more 
information, see “Relinking Media Files” in the Help.

Refreshing Media Directories
Each media folder (OMFI MediaFiles and Avid MediaFiles) includes database files for the 
media in that folder. The Refresh Media Directories command reexamines all the media 
folders (directories) on the system and determines whether any of the files are out of date 
and need to be rebuilt. If so, it tells your Avid editing application to rebuild the files. 

n The information in this section applies only to media on local drives or on unmanaged 
shared storage drives. The information does not apply to storages (local or shared) that are 
managed by Avid Interplay. For more information, see the Interplay documentation.

You should refresh the media directories after you add or remove media from the media 
drives. For example, after you have physically moved drives). If you physically add a drive, 
use the Mount All command. See “Mounting and Unmounting Drives” on page 208.

n Refreshing media directories can take a long time to execute on systems that have large 
amounts of media online.

To refresh media directories:

t Select File > Refresh Media Directories.
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Deleting Unreferenced Clips and Media
Unlike the bin files stored in project folders, media files require considerable storage space. 
When you finish either a rough cut or a final version of a sequence, you can quickly free 
storage space by deleting the media and clips that are not referenced by the sequence. You 
perform this procedure only on clips selected in bins.

To quickly view remaining storage on your media drives at any time:

t Open the Hardware tool as described in “Using the Hardware Tool” in the Help.

To delete all unreferenced clips and media files:

1. Select the sequence in the bin.

2. Select Bin > Select Sources. 

All source clips for the sequence are highlighted in the bin.

c Motion effects are not counted as references by the sequence. If you want to keep 
motion effects, Ctrl+click (Windows) or Shift+click (Macintosh) any motion effects to 
add them to the selection.

3. Click the bin containing the highlighted clips to activate it.

4. Select Bin > Reverse Selection.

All the clips in the bin that are not source clips for the sequence are now highlighted.

5. Press the Delete key, and then click the check boxes in the Delete dialog box to select 
the clips or the media files to delete.

6. Click OK.

The selected clips and media files are deleted.
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Backing Up Media Files
The OMFI MediaFiles folders and the Avid MediaFiles folders on your media drives contain 
the individual media files created when you captured source material. The OMFI MediaFiles 
folders contain the OMF media files. The Avid MediaFiles folders contain the MXF media 
files. 

The options for backing up media files include:

• Using the Consolidate feature, as described in “Consolidating Media” on page 214, to 
make copies of selected media files on a target media drive connected to the system or 
for transfer to another system.

• Backing up smaller projects captured at low video resolutions to a removable storage 
device, such as a hard drive.

• Archiving larger media files and folders to a network storage device.

• Backing up to videotape (interlaced media only). For more information, see “Using 
Videotapes for Archiving and Restoring Media Files” in the Help.

n For information on system archiving procedures, see your Windows documentation or 
Macintosh documentation.
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9 Viewing and Marking Footage

Before you begin editing, you can review your footage, add locators and comments to clips, 
mark IN to OUT points, and create subclips. By viewing and marking your material in 
advance, you can concentrate on editing and refining your sequence at a later time without 
having to pause and set marks each time you load a new clip. Techniques for playing back, 
viewing, and subcataloging clips are described in the following topics:

• Viewing Methods

• Customizing the Composer Window and Monitors

• Playing Video to the Client Monitor

• Selecting the Video Display Settings

• Playing Video to a Full-Screen Monitor

• Loading and Clearing Footage

• Controlling Playback

• Playing Back to a DV Device

• Video Quality Options for Playback

• Setting the Video Quality for Playback

• Marking and Subcataloging Footage

• Finding Frames, Clips, and Bins

For advanced information about viewing and marking footage, see “Viewing and Marking 
Footage: Advanced” in the Help or in the Advanced Guide for your Avid editing application.
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Viewing Methods
You can work with clips and sequences in several ways, depending on your needs and 
preferences. Each method has its own uses and advantages, as described in the following 
table:

Viewing Method Description

In bins You see pictorial images of the clips in your bins by using Frame or Script view and can 
play the clips in the bin. For more information, see “Using Frame View” on page 186 and 
“Using Script View” on page 188.

In the Source monitor You can load clips and sequences into the Source monitor to view and mark or 
subcatalog shots for use in a sequence that you build in the Timeline. For more 
information, see “Loading and Clearing Footage” on page 241.

In the Record monitor You can load a sequence into the Record monitor to view, mark, or modify an existing 
sequence. In addition, you can load a series of clips into the Record monitor to create an 
instant sequence (rough cut). For more information, see “Loading and Clearing Footage” 
on page 241 and “Creating an Instant Rough Cut” on page 279.

In pop-up monitors You can load several clips into pop-up monitors to view and mark clips in smaller, 
movable windows.You can load clips and sequences into pop-up monitors to view and 
mark or subcatalog clips for use in a sequence that you build in the Source/Record 
monitor. For more information, see “Loading and Clearing Footage” on page 241.

In the Timeline Use the Timeline to view individual tracks for either a sequence or a source clip. Click 
the Toggle Source/Record in Timeline button to switch between displaying the sequence 
tracks and the source tracks.

Source monitor with clip loaded Record monitor with sequence loaded
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Customizing the Composer Window and Monitors
The Composer window is central to the editing process, providing all the essential controls 
for viewing, tracking, marking, and editing source and record footage. The Composer 
window includes the Source and Record monitors.

Viewing Method Description (Continued)

Timeline in Source mode for viewing tracks

Toggle Source/Record in Timeline button

Composer window with 4:3 monitors

Source monitor Record monitor
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Use the Composer Settings dialog box and the menus within the Composer window to 
configure various displays and functions. For information on all Composer settings, see 
“Composer Settings” in the Help.

n Illustrations of the Composer window in this chapter show two button rows, two information 
rows, and the Center Duration display. You can set this display on the Window tab of the 
Composer Settings dialog box.

Resizing the Composer Window and Monitors

You can resize the monitors that display your footage in a variety of ways. You can:

• Resize any monitor to provide more area for displaying the Timeline or other windows

n If you are working with a multi-track Timeline, you might want to change the screen 
resolution to display more information on the screen. See your Windows or Macintosh 
documentation.

• Hide the Source monitor and display an enlarged Record monitor for a more detailed 
view of the media in your sequence

You can then use a keyboard shortcut to switch between the enlarged Record monitor 
and the standard size. This configuration is particularly useful during final finishing.

• Hide the video completely, leaving only the controls and information portions of the 
monitors visible. No video is displayed in the Composer window. Video is still 
displayed on the Client monitor.

To resize the Source and Record monitors:

t Drag the lower right or lower left corner (Windows) or lower right corner (Macintosh) 
of the Composer window to the size you want.

To resize a pop-up monitor:

t Click the lower right corner of the monitor and drag it to the size you want.

To switch back to the standard-size Source/Record monitors:

t Select Toolsets > Source/Record Editing.

To hide the Source monitor and enlarge the Record monitor:

1. Press and hold the Alt key (Windows) or Option key (Macintosh) and then click the 
Source/Record Mode button.

Only the Record monitor is displayed in the Composer window.

2. Right-click (Windows) or Ctrl+Shift+click (Macintosh) the Record monitor, and select 
Full Size Video.
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To reduce the Record monitor to its standard size:

t Right-click (Windows) or Ctrl+Shift+click (Macintosh) the Record monitor, and 
deselect Full Size Video.

To toggle between the single Record monitor and the Source/Record monitors:

t Press and hold the Alt key (Windows) or Option key (Macintosh) and then click the 
Source/Record Mode button.

To hide or display the video in a monitor:

t Right-click (Windows) or Ctrl+Shift+click (Macintosh) the monitor, and select Hide 
Video.

The video disappears or reappears. When the video is hidden, the Hide Video command 
has a check mark beside it.

Using the 16:9 Display Format

Your Avid editing application supports the 16:9 aspect ratio for the display of wide-screen 
images used in high-definition television (HDTV) as well as in some feature film formats.

The 16:9 display allows you to offline edit wide-screen footage that was squeezed during 
shooting or transferred anamorphically to NTSC or PAL tapes. Selecting the 16:9 option 
returns the squeezed image to its normal aspect ratio. After you are finished with the offline 
phase, you can conform the final master or cut with the original high-definition footage by 
batch digitizing, by generating an EDL, or by generating a cut list.

n To view 16:9 footage on a Client monitor, you need an HD monitor or a 16:9 compatible 
full-screen NTSC or PAL monitor.

To enable the 16:9 display, do one of the following:

t Right-click (Windows) or Ctrl+Shift+click (Macintosh) in a monitor, and select 16:9 
Video.

t In the Project window, double-click the Composer Settings. Click the Window tab, 
select 16:9 Monitors, and click OK.
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Displaying Tracking Information

Tracking information consists of various formats used to identify clips, audio and video 
tracks, individual frames, or footage durations while you work. Your Avid editing 
application displays this information above the monitors in the Composer window and in the 
Timeline window.

Tracking information is updated continuously to reflect your current position in the footage. 
You can select which information you want to track from the Tracking Information menu 
(see “Tracking Format Options” on page 235). 

By default, the tracking information area displays no data until you select a tracking format. 
In addition, there is no display of tracking data when there is no material loaded in the 
monitor. If you load a clip and no information is currently displayed, you can still open the 
menu by clicking in the area above a monitor.

First row of information (bottom row)

Second row of information (top row)

Tracking Information menu

Click the display area to access a 
Tracking Information menu.Center duration display
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To display tracking information:

1. Load a clip or sequence into the monitor.

2. Click in the information display area in either the first or second row of information 
above the monitor to open the Tracking Information menu.

3. Select the type of tracking information you want to display.

If you select the option for two information rows above the monitors in the Composer 
settings (in the Window tab), you can display two different types of tracking information 
for the footage in each monitor.

For example, you can display both running timecode and IN to OUT durations for clips 
loaded in the Source monitor. You can display similar information for the sequence 
shown in the Record monitor.

n To move through footage by entering timecode, make sure the top row of information 
displays timecode (for example, V1). For more information, see “Using Timecode to Find a 
Frame” on page 262.

Tracking Format Options

The Tracking Information menu contains options for information to be displayed above the 
monitors. The contents of the menu varies, depending on the monitor.

Pane 1

Pane 2

Pane 3

Tracking Information 
menu (Source monitor)

Tracking Information 
menu (Record monitor)
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Panes in the Tracking Information Menu

The Tracking Information menu has three panes. You can select an option from pane 1, pane 
2, or pane 3 to be displayed above a monitor. The following table describes the contents of 
the three panes:

Pane Description

Pane 1 Allows you to select a format for the tracking information. In the Record monitor, you 
set select a format for either the Sequence tracking information or the Source clip 
tracking information. In the Source monitor, you can select a format for the Source clip 
tracking information only.

The Sequence submenu allows you to select Timecode, Footage (feet and frames for 
24p and 25p projects), or Frames (a sum total of frames for either film or video).

n When you are working with a 24p or 25p project, the Timecode submenu allows 
you to select an output timecode format. The Footage submenu allows you to 
select a supported film type. The final Timecode, Footage, and Frames submenu 
then displays the master timecode (Mas), duration of the entire clip (Dur), IN to 
OUT duration (I/O), absolute timecode (Abs), and time remaining (Rem).

The Source submenu displays the information for the tracks existing in the currently 
loaded clip or sequence. For example, a clip with only one audio track does not show 
an option for A2. The item you select is displayed above the monitor.

Pane 1 example when you select 
Sequence > Timecode > TC1
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Pane 2 Lists Source or Sequence timecode options, such as master timecode (Master), 
duration of the entire clip (Duration), IN to OUT duration (In/Out), absolute timecode 
(Absolute), and time remaining (Remain). The format type that you select from pane 1 
determines the tracking format that is displayed.

Pane 3 Displays the timecode for the source track of a specific track (V1, A1, A2, and so on). 
The information is continuously updated based on the location of the position 
indicator.

Pane Description (Continued)

Pane 1 
example when 
you select 
Source > V1

Pane 2
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Tracking Format Options

The following table describes the tracking format options.

Playing Video to the Client Monitor
You might want to see your sequences and effects as they appear on an external display 
monitor. To do this, connect a Client monitor to your Avid system.

There are two ways to connect a Client monitor to your Avid system:

• Through your Avid input/output hardware device

For details on connecting a Client monitor through your Avid input/output hardware, see 
the appropriate topic for your Avid input/output hardware device in “Connecting 
Cameras, Decks, and Monitors” in the Help.

• For software only-systems, through an IEEE 1394 connection, analog connection, or 
dual-head display board.

Option Description

Master Displays master timecode at present location.

Duration Displays total duration of the sequence.

In/Out Displays duration between IN and OUT points.

Absolute Displays absolute time duration at present position.

Remain Displays time remaining at present position.

V1 TC (or EC) Displays the source track of the video on track 1, and the timecode (or edgecode).

A1 TC (or EC) Displays the source track of the audio on track 1, and the timecode (or edgecode).

A2 TC (or EC) Displays the source track of the audio on track 2, and the timecode (or edgecode).

TC1, 24, 25, 25PD, 
30D, 30ND

For 24p and 25p projects only. TC1: base timecode for the project; 24: 24p project; 25: 
25p project; 25PD: 25p with pulldown: 30D: 30 drop frame; 30ND: 30 non-drop frame

Clip Name Displays the name of the clip.

Timecode Displays tracking information as timecode (24p and 25p projects include a submenu 
with the various timecodes).

Footage For 24p and 25p projects only. Displays tracking information as feet and frames.

Frames Displays tracking information as total frames.
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For details on connecting a Client monitor to a software-only system, see “Connecting 
the Editing Equipment” in the Help.

n If you do not have a Client monitor connected, you can still view the video through the 
camera eyepiece or through a monitor attached to a deck when outputting to an external 
camera or deck.

For details on playing video to a DV device, see “Playing Back to a DV Device” on page 
251.

n When you display video through an external monitor, you might see less responsiveness 
during certain system functions, such as scrub, single-frame play, effect editing, and effect 
preview. 

Video and audio might appear to be out of sync when you have a DV device and a Client 
monitor attached to your system. The system, however, is functioning normally. 

If you are using the Play Length Toggle button to limit the length of the material in the 
Timeline, the Play button is highlighted in white. You should check the color of the Play 
button, and if necessary turn off the Play Length function, before an important play and 
review session, such as when you want to play the entire sequence to the Client monitor. For 
more information on the Play Length function, see “Playing a Limited Duration of a 
Sequence” in the Help.

Selecting the Video Display Settings
After you connect the camera or digital deck and Client monitor to your Avid system, you 
might need to modify the way the application plays video to the Client monitor and 
application monitors. Use the Video Display setting in the Settings list to configure these 
settings.

To select Video Display settings:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Double-click Video Display.

The Video Display Settings dialog box opens. The options available in the Video 
Display Settings dialog box vary depending on the model and configuration of your 
Avid editing application.
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3. Select or modify the options for video display and click OK.

n The options available vary depending on the model of your Avid editing application.

For information about all options in the dialog, see “Video Display Settings” in the 
Help. You can also view this information by clicking the dialog box and pressing the F1 
key (Windows) or the Help key (Macintosh).
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Some of these settings apply to playback and how effects are processed. See the 
following topics:

- “Playing Back to a DV Device” on page 251

- “Video Quality Options for Playback” on page 253

- “Setting the Video Quality for Playback” on page 255

- “Options for Controlling Real-Time Effects Playback” on page 450

Playing Video to a Full-Screen Monitor
The Full Screen Playback option allows you to view your video on a full-screen monitor.

To enable full screen playback:

1. Make sure your system is properly set up for full-screen monitor play.

For more information, see “Understanding Full Screen Playback Options” in the Help.

2. If you are using Avid Adrenaline, Avid Mojo, or Avid Mojo SDI input/output hardware, 
make sure that it is disabled by clicking the DNA/1394 button in the Timeline. Ensure it 
is set to 1394.

n Full Screen Playback is also available on an Adrenaline system without an Avid DNxdel 
board when you are working in an HD project. In this case, set the DNA/1394 button to 
DNA.

3. Check the Full Screen Playback Settings to ensure you have them set properly.

For more information, see “Full-Screen Playback Settings” in the Help.

4. Select Special > Full Screen Playback.

To disable full screen playback:

t Type Shift+Ctrl+F (Windows) or Shift+Command+F (Macintosh).

Loading and Clearing Footage

You can use several methods to load individual or multiple clips or sequences into monitors. 
You can also use the Clip Name menus to display or clear clips and sequences from the 
monitors.

n You can adjust settings to optimize playback performance in the monitors. For more 
information, see “Video Quality Options for Playback” on page 253 and “Setting the Video 
Quality for Playback” on page 255.
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Loading Clips or Sequences into Monitors

To load clips or sequences into a monitor:

1. Click the Source/Record Mode button to enter Source/Record mode.

2. Open a bin and do one of the following:

t Locate a single clip or sequence.

t Select multiple clips or sequences.

For more information, see “Selecting Clips and Sequences” on page 190.

3. Do one of the following:

t Double-click the single clip or sequence, or any one of the selected set of clips or 
sequences.

By default, the material opens in the Source or Record monitor. If you have the 
“Double-click loads clip in” option in the Bin Settings dialog box set to “New 
Pop-up Monitor,” the material opens in a pop-up monitor. For more information, see 
“Bin Settings” in the Help.

t Alt+double-click (Windows) or Option+double-click (Macintosh) the single clip or 
sequence, or any one of the selected set of clips or sequences.

By default, the material opens in a pop-up monitor. If you have the “Double-click 
loads clip in” option in the Bin Settings dialog box set to “New Pop-up Monitor,” 
the material opens in the Source or Record monitor. For more information, see “Bin 
Settings” in the Help.

t Drag the single clip or sequence, or the selected set of clips or sequences, into the 
Source monitor or the Record monitor.

t Alt-drag (Windows) or Option-drag (Macintosh) a single clip into the Record 
monitor.

The clip will appear at the position of the position indicator in the Record monitor.

n You can also load a series of clips into the Record monitor to create an instant sequence 
(rough cut) by pressing and holding the Alt key (Windows) or Option key (Macintosh) while 
dragging the clips from the bin to the Record monitor. For more information, see “Creating 
an Instant Rough Cut” on page 279.
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Switching Between Loaded Clips

When you have loaded multiple clips or multiple sequences into the monitor, you will see 
only one clip displayed at a time. You can view an alphabetical list of the loaded clips and 
select an alternate clip for viewing in the Clip Name menu located above the monitor.

n If you press and hold the Alt key (Windows) or Option key (Macintosh) while dragging 
multiple clips into the Record monitor, they appear as one sequence in the Clip Name menu. 
For more information, see “Creating an Instant Rough Cut” on page 279.

To switch between clips:

1. Click the name of the current clip or sequence displayed above the monitor to reveal the 
Clip Name menu.

The list in the lower portion of the menu contains a list of all the clips or sequences 
currently loaded in the monitor.

2. Select a different clip name from the menu.

The selected clip replaces the current clip in the monitor display.

n To see the list of clips or sequences sorted in the order in which they were loaded into the 
monitor, press the Alt key (Windows) or Option key (Macintosh) while opening the menu.

The lower portion of the 
Clip Name menu contains 
a list of loaded clips.
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Clearing Clips from Monitors

You can use the Clip Name menu located above each monitor to clear clips from a monitor. 
There are two options for clearing clips: 

• Remove the displayed clip and leave the monitor black but keep the clip loaded.

• Remove all the clip names from the Clip Name menu, and leave only the displayed 
clip loaded.

To clear the monitor or the clip or sequence names from the menu:

1. Click the name of the clip or sequence currently displayed above the monitor to reveal 
the Clip Name menu.

2. Select one of the following commands:

- Clear Monitor removes the displayed clip or sequence from the screen, leaving 
black. The clips or sequences are still loaded.

- Clear Menu deletes the list of all loaded clip or sequence names and leaves only 
the clip currently displayed.

Controlling Playback

There are several ways to play, view, and cue clip and sequences:

• Instantly access frames or move through footage by using the position indicator within 
the position bar under the monitors.

• Play, step (jog), or shuttle through footage by using user-selectable buttons.

• Play, step, or shuttle by using keyboard equivalents.

You can use the methods to control clips or sequences loaded in monitors, or to play clips 
and sequences in the bin while in Frame view and Script view.

n When viewing sequences in the Source monitor or the Record monitor, you can play only 
video and audio tracks that are currently monitored in the Track Selector panel. For more 
information, see “Understanding the Track Selector Panel” on page 337.

n If you try to play a sequence and the outline of the monitor flashes, another window is 
covering the monitor. Click the monitor to bring it forward, or move the window that is 
covering it.
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Using Position Bars and Position Indicators

You can quickly access frames or move within loaded footage by using the position 
indicators that appear in the position bars under the monitors (and in the Timeline when you 
are viewing a sequence). The position bars represent the length of the clip or sequence, and 
the position indicator marks your current position in the clip or sequence.

To access frames in or move through loaded footage, do one of the following:

t To move the position indicator and access the frame at the new position, click anywhere 
in a monitor’s position bar or in the Timeline, or drag the position indicator to the left or 
right in a monitor’s position bar or in the Timeline.

The speed with which you drag the position indicator determines the speed at which you 
move through the footage.

t To go directly to the beginning or end of a clip or sequence, click to the far left or far 
right of the position bar or the Timeline.

t To snap to the nearest transition, edit mark, locator, or audio keyframe, Ctrl-click 
(Windows) or Command-click (Macintosh) between the position indicator and that 
transition, mark, locator, or keyframe, or Ctrl-drag (Windows) or Command-drag 
(Macintosh) the position indicator toward that transition, mark, locator, or audio 
keyframe.

t To snap to the last frame before the nearest transition, edit mark, locator, or audio 
keyframe, Ctrl+Alt-click (Windows) or Command+Option-click (Macintosh) between 
the position indicator and that transition, mark, locator, or keyframe, or Ctrl+Alt-drag 
(Windows) or Command+Option-drag (Macintosh) the position indicator toward that 
transition, mark, locator, or audio keyframe.

Position indicator in Timeline

Position barPosition indicator
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To display markers when scrubbing:

t In the Settings list, double-click Timeline and deselect Use Fast Scrub.

When the Fast Scrub option is selected in an HD project, some effects are not displayed. 
Deselect this option to view all effects.

n You can create a Timeline setting that has this option deselected and then easily switch 
between the settings. For information on duplicating settings, see “Duplicating Settings” in 
the Help.

Playback Control Buttons

You can use the buttons that appear below the Source and Record monitors and in the pop-up 
monitors to play and step through your footage.

You can also use additional buttons available in the Command palette to control playback. 
You can remap Command palette buttons onto some existing button locations (for example, 
in the Tool palette) or to the keyboard. For more information about mapping user-selectable 
buttons, see “Understanding Button Mapping” in the Help.

The following table describes the common playback control buttons:

Button Primary Default Location Function

Play Monitors Plays the footage at normal speed. Changes to the 
Stop button when playback is taking place.

Stop Play tab in Command palette Stops playback. Changes to the Play button when 
you have stopped playback.

Pause button Play tab in Command palette Pauses playback.

Play Reverse button Play tab in Command palette Plays the footage backward at normal speed.

Fast Forward button Monitors Cues the footage to the next transition in the 
sequence.

Rewind button Monitors Cues the footage to the previous transition in the 
sequence.

n By default, the Fast Forward and Rewind buttons cue footage to the head frame of the next transition. You 
can customize their behavior by selecting other alternatives from the FF/REW tab of the Composer 
Settings dialog box. For more information, see “Composer Settings: FF/REW Tab” in the Help.
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Play Standby button Play tab in Command palette Places play in standby mode to prepare for 
playback. This is especially useful for long 
sequences.

To play in standby mode:

1. Click the Play Standby button.

The button under the Source or Record 
monitor blinks yellow.

2. Click anywhere to play the sequence.

Step Backward 
button

Monitors Moves the footage one frame backward.

• Press and hold the Alt key (Windows) or 
Option key (Macintosh) while clicking the 
button to move 10 frames (NTSC and PAL) or 
8 frames (24p) backward.

Step Forward button Monitors Moves the footage one frame forward.

• Press and hold the Alt key (Windows) or 
Option key (Macintosh) while clicking the 
button to move 10 frames (NTSC and PAL) or 
8 frames (24p) forward.

Step Backward 
10-frames or 
8-frames button

Move tab in Command palette Moves the footage 10 frames backward (NTSC or 
PAL) or 8 frames backward (progressive formats).

Step Forward 
10-frames or 
8-frames button

Move tab in Command palette Moves the footage 10 frames forward (NTSC or 
PAL) or 8 frames forward (progressive formats).

Step Backward One 
Field button

Move tab in Command palette Moves the footage one field backward in 
field-based media. For more information, see 
“Stepping Forward and Backward by Field” on 
page 248.

Step Forward One 
Field button

Move tab in Command palette Moves the footage one field forward in 
field-based media. For more information, see 
“Stepping Forward and Backward by Field” on 
page 248.

Button Primary Default Location Function (Continued)
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Stepping Forward and Backward by Field

You can locate defects on individual fields of a frame with the single-field step feature.

n The single-field step feature is not available when you work with progressive formats.

By default, your Avid editing application displays the first field of every frame when you 
step through material. With single-field step, you can view both fields of each two-field 
frame sequentially to locate a dropout from the source videotape or dust and scratches from 
the original film footage.

To use single-field step:

1. Click the Step Forward One Field button or the Step Backward One Field button. 

A number 2 displays in the upper right corner of the monitor to indicate you are parked 
on field 2 of a frame. (The absence of the number 2 indicates you are parked on field 1 
of the frame.) Subsequent single-frame steps are based on this field.

2. Continue to click the Step Forward One Field or Step Backward One Field button to 
view each field of a frame.

c To return to viewing only field 1 of each frame, make sure you park on field 1 of a 
frame before using the Step Forward or Step Backward buttons.

n Any edits you make using the paint tools affect both field 1 and field 2 of each frame. 

Playback Control Using the Keyboard

Many playback functions, including most of the playback controls covered in “Playback 
Control Buttons” on page 246, are mapped to keys on your keyboard. You can customize the 
keyboard by mapping buttons or menu commands to it from the Command palette, for 
example to add other playback functions.

Default keyboard mappings vary, depending on the type of keyboard attached to your Avid 
system. The information in this topic describes default keyboard mappings for playback 
control for a keyboard used in the United States. If an Avid-supported international keyboard 
is attached to your Avid system, the default keyboard mappings match that keyboard.

For more information on keyboard settings and keyboard mapping, see the following topics:

• “Understanding Button Mapping” in the Help

• “Using Foreign Keyboard Mapping” in the Help

• ”Keyboard Settings” in the Help
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The following table describes the default keyboard mappings for basic playback control for a 
keyboard used in the United States:

Playing Footage with the J-K-L Keys (Three-Button Play)

The J-K-L keys on the keyboard allow you to play, step, and shuttle through footage at 
varying speeds. This feature, also referred to as three-button or variable-speed play, allows 
you to use three fingers to manipulate the speed of playback for greater control.

You can also use the J-K-L keys to perform smooth audio scrubbing of selected tracks. For 
more information, see “Performing Smooth Audio Scrub” on page 368.

Keys Function

• Left quote or tilde 
key (above Tab key)

• Tab key

• 5 key

• Space bar

Start and stop playback

1, 2, 3, and 4 keys • 1 key—moves the footage 10 frames backward 
(NTSC or PAL) or 8 frames backward (progressive 
formats)

• 2 key—moves the footage 10 frames forward (NTSC 
or PAL) or 8 frames backward (progressive formats)

• 3 key—moves the footage 1 frame backward

• 4 key—moves the footage 1 frame forward

Home, End, Left Arrow, 
and Right Arrow keys

• Home key—move to the beginning of a clip or 
sequence

• End key—move to the end of a clip or sequence

• Left Arrow key—moves the footage 1 frame 
backward

• Right Arrow key—moves the footage 1 frame 
forward

J, K, and L keys Allow you to play, step, and shuttle through footage at 
varying speeds. For more information, see “Playing 
Footage with the J-K-L Keys (Three-Button Play)” on 
page 249.
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To shuttle through the footage using the J-K-L keys on the keyboard:

1. Do one of the following:

t Load a clip or sequence into the Source or Record monitor.

t Open a pop-up monitor.

t Select a clip in a bin in Frame view.

2. Use the following keys to shuttle at varying speeds:

t Press the L key to move forward through the footage at normal speed.

t Press the L key multiple times to move forward through the footage at faster speeds, 
as described in the following table:

t Press the J key to move backward at the same shuttle speed increments.

t Press the K and L keys together for slow forward (8 fps for NTSC, 6 fps for PAL, 
and 6 fps for 24p projects). 

t Press the K and J keys together for slow backward.

t Press and hold the K key and tap the L key or the J key to step through footage one 
frame at a time.

To slow or change play direction one speed at a time:

t Press Alt (Windows) or Option (Macintosh) while you tap the J or L key.

Play slows or changes direction one speed at a time from the speed at which you are 
currently playing. 

Press the L Key To Play Footage at NTSC Rate PAL Rate 24p Rate

2 times 2x normal speed 60 fps 50 fps 48 fps

3 times 3x normal speed 90 fps 75 fps 72 fps

4 times 5x normal speed 150 fps 125 fps 120 fps

5 times 8x normal speed 240 fps 200 fps 192 fps

0-1x-2x-3x-5x-8x 1x 2x 3x 5x 8x

Backward Forward
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For example, you are shuttling backward with the J key at 2x normal speed. Press and 
hold Alt and tap the L key once. Play slows to backward at normal speed (1x speed). 
Hold Alt (Windows) or Option (Macintosh) and tap L once again. Play stops. Continue 
to hold Alt (Windows) or Option (Macintosh) and tap L once again. Play goes forward 
at normal speed. Continue to hold Alt (Windows) or Option (Macintosh) and tap L once 
again. Play goes forward at 2x normal speed. Continue to hold Alt (Windows) or Option 
(Macintosh) and tap L once again; play goes forward at 3x normal speed. Release the 
keys to continue playing forward at 3x normal speed.

To pause shuttling:

t Press the K key.

To stop shuttling:

t Press the space bar.

Playing Back to a DV Device
If you are using Adrenaline, Mojo, or Mojo SDI input/output hardware, or if you do not have 
Avid input/output hardware attached to your system (software-only), you can play back DV 
media through a DV device.

Your options for playback of media to a DV device vary, depending on whether the media is 
played back as DV 25, DV 50, or DVCPRO HD (DV 100).

• You can play back DV 25 media through a DV device attached to a 1394 port on your 
computer. If you are using Avid Adrenaline, Avid Mojo, or Avid Mojo SDI input/output 
hardware you can also choose to play back DV 25 media through that hardware. In some 
cases, you also have the choice of using a hardware codec or a software codec. See 
“Capturing DV 25 Media” on page 144.

• You can play back DV 50 or DVCPRO HD media through a 1394 port on your 
computer. If you are using Avid Mojo SDI input/output hardware, you can also choose 
to play back DV 50 or DVCPro HD media through the 1394 port on the Avid Mojo SDI. 

Depending on your Avid input/output hardware, you might need to switch between the 
hardware and a 1394 port on your computer from within your Avid editing application. For 
more information, see “Selecting a DV Device” on page 146.

n On a Windows system with an Avid Adrenaline or an Avid Mojo, the DV device needs to be 
attached to a port on an optional IEEE-1394 card installed on a bus separate from the one 
used by the Adrenaline or Avid Mojo. For Avid Mojo SDI systems, you can use the 1394 port 
on the Avid Mojo SDI. 

When you are playing back to a DV device, you have the option of enabling real-time 
encoding of effects and mixed resolutions.
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To play back to a DV device connected through a 1394 port:

1. If you use Avid Adrenaline, Avid Mojo, or Avid Mojo SDI input/output hardware, do 
one of the following to instruct your Avid editing application to play out through the 
1394 port:

t Click the DNA/1394 button in the Timeline top toolbar to display DNA or 1394, 
depending on how the DV device is connected.

t Select Special > Device, and then select Avid DNA or IEEE 1394, depending on 
how the DV device is connected.

2. Right-click the Video Quality Menu button and select Output to DV Device.

Playback to the DV device and playback to the desktop occur simultaneously.

n If you do not have a device connected to a 1394 port, these options are grayed out.

3. Right-click the Video Quality Menu button, select Format, and then select the native 
format to be sent to the DV device:

4. (Option) If you are in an SD project, right-click the Video Quality Menu button, and 
then select Realtime Encoding.

- If you select Realtime Encoding, you are in real-time effects mode. The media in 
your sequence is encoded to the format selected in the Video Quality menu. 
Enabling Realtime Encoding is helpful if you have a faster processor because it 
allows you to bypass rendering many of your effects to disk.

- If you do not select Realtime Encoding, you are in native play mode. You must 
render all effects. Any media not matching the selected format plays as black. The 
Video Quality menu only allows you to select Full Quality (green) playback. 
Disabling Realtime Encoding is helpful if your machine has a slower processor.

- Select Realtime Encoding to output 24p media to a DV device. You must also select 
Full Quality playback.

n Realtime Encoding applies only to playing DV 25 and DV 50 media to a DV device.

You can also select the DV playback options in the Video Display Settings dialog box.

Format Availability

DV 25 411 Enabled in any SD project

DV 25 420 Enabled only in PAL SD projects

DV 50 Enabled in any SD project

DVCPRO HD Enabled only in HD 720p 59.94, 1080i 50, and 1080i 59.94 projects
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Video Quality Options for Playback
Your Avid editing application provides a range of video quality options for playback. 
Depending on your system configuration and the complexity of your sequence, you might 
need to switch to a lower quality option to avoid missing frames or choppy video during 
real-time playback.

The options available vary depending on your system configuration (whether you have an 
Avid input/output hardware connected to your system, and which input/output hardware 
model you are using).

The options are also different when you are working in MultiCamera Mode. For more 
information, see “Real-time Playback in MultiCamera Mode” in the Help.

Your Avid editing application can only play back interlaced stereoscopic material using one 
of the Full Quality options. When you are working with interlaced stereoscopic material, 
other options are not available. For more information on stereoscopic material, see “Working 
with Stereoscopic Material” in the Help.

Your Avid editing application also provides an option that improves image quality during 
playback of mixed-format sequences where material requires resizing. You might need to 
deselect this option to avoid missing frames or choppy video during real-time playback.

The first of the following tables describes the video quality options. The second of the 
following tables lists the options available for each configuration.

Video Quality 
Name and Icon Description

Full Quality Processes and plays the full image raster for the project. Uses a bit depth of 8 bits.

This option provides the highest video playback quality by processing every image pixel. In 
interlaced projects, this option processes the full width of every line in both fields. In 
progressive projects, this option processes the full width of every scan line.

Full Quality 10-bit Processes and plays the full image raster for the project, as described for Full Quality in the 
previous row. However, this option uses a bit depth of 10 bits, which provides higher quality 
processing for some effects (see the “Change the Bit Depth for Effects Processing” section 
in “Options for Controlling Real-Time Effects Playback” on page 450).
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DNxHD Native Processes and plays the full image raster of DNxHD native media only. This option does not 
process any effects in the sequence or any media that is not DNxHD encoded. Non-DNxHD 
media is replaced by black frames.

This option provides a high-quality alternative to the Full Quality options described above 
for Avid Adrenaline input/output hardware with the DNxdel HD video board. The Full 
Quality options are generally unavailable for Avid Adrenaline input/output hardware with 
the DNxdel HD video board because of IEEE-1394 bandwidth limitations, although Full 
Quality 10-bit is available in Effect Mode only.

Draft Quality Processes and plays a subsample of the full image raster for the project that uses 1/4 of the 
image information. Uses a bit depth of 8 bits.

This option subsamples 50% of the raster width. For interlaced projects, this option uses one 
field. For progressive projects, this option uses 50% of the scan lines.

Best Performance Processes and plays a subsample of the full image raster for the project that uses 1/16 of the 
image information. Uses a bit depth of 8 bits.

This option subsamples 25% of the raster width. For interlaced projects, this option uses 
50% of the lines in one field. For progressive projects, this option uses 25% of the scan 
lines.

Best Performance is the only video quality option available for processing HD media in 
MultiCamera Mode.

Configuration
Available Options
(single camera editing)

Available Options 
(MultiCamera Mode)

Software-only 
(no input/output hardware), 
Avid Mojo, Avid Mojo SDI

Full Quality

Draft Quality

Best Performance

Full Quality (SD only)

Draft Quality (SD only)

Best Performance (SD and HD)

Avid Adrenaline with DNxcel HD 
video board

Full Quality 10-bit (Effect Mode only)

DNxHD Native

Draft Quality

Best Performance

Full Quality (SD only)

Draft Quality (SD only)

Best Performance (SD and HD)

Video Quality 
Name and Icon Description (Continued)
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n For information about video quality and effects processing, see “Playing Effects Back at 
Different Video Qualities” on page 453.

Setting the Video Quality for Playback
To set the video quality for playback:

1. If you are using Avid Adrenaline, Avid Mojo, or Avid Mojo SDI input/output hardware, 
do one of the following, depending on how your external device is connected:

t Click the DNA/1394 button above the Timeline to display either DNA or 1394.

t Select Special > Device, and then select Avid DNA or IEEE 1394.

2. Do one of the following:

t Click the Video Quality Menu button to cycle through the video quality options 
available until the button icon indicates the video quality you want.

t Right-click the Video Quality Menu button, and select a video quality option.

For detailed information on the video quality options, see “Video Quality Options for 
Playback” on page 253.

Avid Adrenaline without DNxcel 
HD video board

Full Quality 10-bit

Full Quality

Draft Quality

Best Performance

Full Quality (SD only)

Draft Quality (SD only)

Best Performance (SD and HD)

Avid Mojo DX, Avid Nitris DX Full Quality 10-bit

Full Quality

Draft Quality

Best Performance (HD only)

Full Quality (SD only)

Draft Quality (SD only)

Best Performance (HD only)

Configuration
Available Options
(single camera editing)

Available Options 
(MultiCamera Mode)
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3. Right-click the Video Quality Menu button, and select or deselect HQ RT Decode 
Scaling.

When this option is selected, image quality is better during playback of mixed-format 
sequences where material requires resizing. For example, this setting improves image 
quality for SD sequences that contain HD material, or for sequences that mix HD sizes 
(for example, 720p with 1080p).

When this option is deselected, image quality is reduced but playback performance is 
better.

4. (Option) Right-click the Video Quality Menu button, and select Video Display Settings. 

This opens the Video Display Settings dialog box and allows you to select additional 
video display settings.

For information about the Video Display settings, see “Selecting the Video Display 
Settings” on page 239 and “Video Display Settings” in the Help.

Marking and Subcataloging Footage
You can speed the editing process by marking clips with IN and OUT points, by 
subcataloging using locators, and by creating subclips. When subcataloging, you might want 
to create or open additional bins for storing and isolating specific subclips, marked clips, or 
sequences, as described in “Using the Bins Tab in the Project Window” on page 81.

Marking IN and OUT Points

You can mark IN and OUT points in your footage to indicate selected material, for example, 
the portion of a clip that you want to edit into a sequence. You can also easily clear or move 
these marks.

You can mark IN and OUT points for your clips while in the bin, which provides several 
advantages:

• You can quickly build a sequence by splicing the marked clips into place one after 
another.

• You can use the process of rough-cut or storyboard editing, which allows you to 
instantly splice several prepared clips into a sequence, as described in “Creating an 
Instant Rough Cut” on page 279.

• You can play back and mark clips in the bin before loading a single clip, saving several 
steps. Use Frame view or Script view to play back and mark clips in a bin.

Even if your marks are not accurate now, your Avid editing application allows you to trim 
the edit points and fine-tune the sequence later without reediting the material.
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To mark IN and OUT points:

1. Load a clip or sequence from a bin into a monitor, or select a clip in the bin.

2. Play or step through the material. Use the J-K-L keys when playing a clip in a bin 
(Frame view or Script view).

For more information on the J-K-L keys, see “Playing Footage with the J-K-L Keys 
(Three-Button Play)” on page 249.

3. Mark an IN point by doing one of the following:

t Click the Mark IN button under the monitor to mark an IN point and stop playback. 

t Press the Mark IN key when marking a clip in a bin. (The Mark IN key does not 
stop playback.)

By default on United States keyboards, the Mark IN key is the I key.

In the monitor, a Sawtooth icon appears on the left to indicate the mark IN frame.

4. Continue moving through the material.

5. Mark an OUT point by doing one of the following:

t Click the Mark OUT button under the monitor to mark an OUT point and stop 
playback. 

t Press the Mark OUT key when marking a clip in a bin.

In the monitor, a Sawtooth icon appears on the right to indicate the mark OUT frame.

Marked 
IN point

Sawtooth 
icon
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To clear the IN point, do one of the following:

t Click the Clear IN Mark button.

t Press the Clear IN Mark key.

To clear the OUT point, do one of the following:

t Click the Clear OUT Mark button.

t Press the Clear OUT Mark key.

To clear both the IN and OUT points:

t Click the Clear Both Marks button.

t Press the Clear Both Marks key.

To set a new IN point:

t Click the Mark IN button or press the Mark IN key when you reach a different frame.

To set a new OUT point:

t Click the Mark OUT button or press the Mark OUT key when you reach a different 
frame.

To move a mark icon:

t Press the Alt key (Windows) or the Option key (Macintosh), drag the mark icon to a new 
location, and release the mouse button.

Marking an Entire Clip or Segment

Use the Mark Clip button to select a clip or an entire segment from a sequence. (A segment 
in a sequence consists of the material between any two edit points.) The Mark Clip button 
chooses a segment between the first set of edit lines that line up on all the selected tracks.

n To ignore the current track selection and mark the material between the two nearest edit 
points at the current position in the sequence, press and hold the Alt key (Windows) or 
Option key (Macintosh) while you click the Mark Clip button.

To mark an entire clip or segment:

1. Load a clip or sequence into a monitor.

2. In a sequence, move the position indicator to the segment that you want to mark.

3. In the Track Selector panel in the Timeline, select the tracks corresponding to the cuts 
you want to mark.

For more information, see “Understanding the Track Selector Panel” on page 337.

4. Click the Mark Clip button.
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Creating Subclips

When you mark footage with IN and OUT points, either you can save the entire clip along 
with the new marks, or you can create subclips based on the marks you set to break up 
longer master clips into smaller segments of selected footage. This procedure is similar to 
creating a pull reel of the selects or circle takes of your best footage before editing.

Subclips do not directly reference the original media. Subclips remain linked to the master 
clips from which they are created, and the master clips, in turn, reference the captured media 
files located on your media drives. As a result, none of the original footage is lost.

In most projects, subclips do not limit your access to the original, captured master clip 
material when trimming. Therefore, if you must trim beyond the marked IN to OUT 
boundaries of the subclip to make it longer or shorter, your Avid editing application 
accommodates the boundary adjustments during the trim.

However, when subclips are created in 24p or 25p projects, they are always created as “hard” 
subclips, and you cannot trim past the edges of the subclip when adjusting transitions and 
edits. Hard subclips prevent film tracking information errors for editing and cut lists.

New subclips appear in bins with a distinct subclip icon and with a numbered .Sub file name 
extension.

To create subclips:

1. Load a clip into a monitor and mark the material from which you want to create the 
subclip.

For more information, see “Marking IN and OUT Points” on page 256.

2. Do one of the following:

t Press and hold the Alt key (Windows) or Option key (Macintosh), and then drag the 
picture from the monitor to the bin in which you want to store the subclip.

t Click the Create Subclip icon, located above and to the side of the Source monitor, 
and drag it to the bin in which you want to store the subclip.

A new subclip displayed 
in Text view
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The Create Subclip icon changes to an icon of a hand pointing at a frame during the 
drag, and then becomes a Subclip icon when you release the frame in the intended 
bin.

t Click the Make Subclip button in the Edit tab of the Command palette.

Your Avid editing application creates the subclip and places it in the active bin.

t Press the Alt key (Windows) or the Option key (Macintosh) while you click the 
Make Subclip button.

Your Avid editing application creates the subclip and opens a dialog box that allows 
you to select the destination bin for the subclip.

Creating Subsequences

You can use IN and OUT marks to create a new, shorter sequence from an existing sequence. 
This subsequence becomes an independent sequence and you can edit it in the same way you 
edit any other sequence.

To create a subsequence:

t Click the Create Subsequence icon located above and to the side of the Record monitor, 
and drag it to the bin in which you want to store the subsequence.

The new subsequence appears in the bin, with a numbered .Sub file name extension.

Subclips and Audio Sync for 24p and 25p Projects

Your Avid editing application allows for the ¼-frame resyncing of audio in the event of 
telecine errors or for the purpose of adjusting audio sync for intended online mixing, but this 
subframe syncing can be done only to subclips. Avid recommends that you create subclips 
after you capture your footage and audio but before you begin editing in order to check or 
adjust audio sync. It is easier to adjust the subclip’s audio sync before you work the subclip 
into an edit. For more information about adjusting audio sync, see “Resyncing Subframe 
Audio” in the Help.

Create Subclip icon
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Marking Audio Clips

You can mark audio and video separately for an edit by using the Audio Mark buttons. This 
feature is useful for creating an overlap edit for an audio clip.

You can map the Audio Mark buttons from the Edit tab of the Command palette. For 
information on mapping buttons, see “Understanding Button Mapping” in the Help.

To mark IN and OUT points on audio tracks:

1. Load a clip or sequence into a monitor.

2. In the Track Selector panel in the Timeline, select the tracks corresponding to the cuts 
you want to mark.

For more information, see “Understanding the Track Selector Panel” on page 337.

3. Move the position indicator to the location where you want to mark the audio clip.

4. Do one of the following:

t Click the Audio Mark IN button to mark an IN point.

t Click the Audio Mark OUT button to mark an OUT point.

The Audio Marks appear in the Timeline and in the position bar beneath the 
monitors.

To remove audio IN and OUT points:

t Shift+click the Clear IN Mark, Clear OUT Mark, or Clear Both Marks button.

Finding Frames, Clips, and Bins
Once you have captured, viewed, marked, and subcataloged numerous clips for a project, 
you might have difficulty relocating specific clips or frames among several bins. Your Avid 
editing application provides a number of features for quickly locating and cueing footage, 
including conventional timecode and frame-offset techniques, text searches, and Match 
Frame and Find Bin commands.

Audio Mark IN Audio Mark OUT

Position bar
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The following topics provide information about finding footage:

• Using Timecode to Find a Frame

• Searching for a Clip or Sequence

• Understanding Match Frame

• Using Match Frame

• Performing a Reverse Match Frame

• Selecting Tracks for Matching Frames

• Finding a Bin

• Locating a Master Clip from a Subclip in a Sequence

• Finding a Frame

Using Timecode to Find a Frame

You can cue a loaded clip or sequence to a specific frame by typing timecode values with the 
numeric keypad on the right side of the keyboard. In addition, you can cue backward or 
forward from the current location in the clip or sequence by a specified number of minutes 
and seconds, or feet plus frames, by using positive or negative frame-offset values.

The system interprets the numbers you type with the numeric keypad according to the type 
of tracking format you have selected from the Tracking Information menu (timecode or 
frames). If you have two rows of information displayed above the monitor, the system looks 
at the top row. For more information on selecting the display of tracking information, see 
“Displaying Tracking Information” on page 234.

To use timecode to find a frame, the top row of information must include timecode, for 
example, V1.

To cue to a frame based on a known timecode:

1. Click the monitor that is displaying the clip or sequence you want to search.

2. Select a timecode tracking format from the Tracking Information menu that appears 
above the monitor.

If two rows of information are displayed above the monitor, make sure the timecode 
format is in the top row.

3. (Option) If you are using a notebook computer or a keyboard that does not have a 
dedicated numeric keypad, press and release the left Control key twice quickly.

This allows you to enter timecode using standard keys on the keyboard, such as the 
number keys and the Enter key (Windows) or Return key (Macintosh).
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4. Enter the timecode for the frame by using the numeric keypad on the right side of the 
keyboard.

If you have performed step 3 on a notebook computer or a keyboard that does not have a 
dedicated numeric keypad, use the standard keyboard number keys.

In this example, the interface displays master timecode. Use one of the following 
formats:

5. Press Enter on the numeric keypad.

If you have performed step 3 on a notebook computer or a keyboard that does not have a 
dedicated numeric keypad, press the Enter key (Windows) or Return key (Macintosh).

Type a master 
timecode to find 
a frame in the 
sequence.

Master track

Format Description

SMPTE timecode Use two digits each for the hours, minutes, seconds, and frames. 
For example, type 01230200 to enter 01:23:02:00.

Current timecode To find a timecode that starts at the same hour, minute, or second as 
the current timecode, type only the last digits. For example, if the 
current timecode is 1:05:12:13 and you type 425, the system finds 
the frame at 1:05:04:25.
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To cue a frame using frame offset timecode:

1. Click the monitor that is displaying the clip or sequence that you want to search.

2. (Option) If you are using a notebook computer or a keyboard that does not have a 
dedicated numeric keypad, press and release the left Control key twice quickly.

This allows you to enter timecode using standard keys on the keyboard, such as the 
number keys and the Enter key (Windows) or Return key (Macintosh).

3. Using the numeric keypad, type a plus sign (+) to move forward or a minus sign (–) to 
move backward from the current position.

If you have performed step 2 on a notebook computer or a keyboard that does not have a 
dedicated numeric keypad, use the standard keyboard plus (+) and minus (–) keys.

4. Type a number for the frame offset, and then press Enter on the numeric keypad.

If you have performed step 2 on a notebook computer or a keyboard that does not have a 
dedicated numeric keypad, use the standard keyboard number keys, and then press the 
Enter key (Windows) or Return key (Macintosh).

Use the following formats:

Format Description

One or two digits Type 1 through 99 to specify a number of frames forward or backward. 
For example, type –42 to move backward 42 frames.

Three digits Type 100 or greater to move forward or backward a specified number of 
seconds and frames. The results vary depending on the tracking format 
you have selected in the Tracking Information menu that displays 
information above the monitor. For example, if you type +100 and the 
master timecode is displayed in the top row of the tracking information 
above the monitor, you move forward 1 second and zero frames. If you 
select frames to display above the monitor and type +100, you move 
forward 100 frames.

Frames only To move by frames (regardless of the display in the Tracking 
Information menu) add an f to the end of the number you type. For 
example, if you have a timecode displayed in the Tracking Information 
menu and type +100f, the display changes to 3:10 (3 seconds and 10 
frames) and you move forward 100 frames.
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Searching for a Clip or Sequence

You can use the Find feature to search for a clip or sequence loaded in the Source monitor or 
the Record monitor using:

• Clip names

• Locator text

• Text displayed in the Timeline

• Comment text

To do a text search of a loaded clip or sequence using the Find feature:

1. Load the clip or sequence into the monitor.

2. Select Edit > Find.

The Find Text dialog box opens.

3. Type part or all of the text for which you are searching.

If the exact text is unknown, type only a known word or portion of a word.

4. Select one or more options:

5. Click OK. 

If your Avid editing application finds matching text, it cues to the head of the clip if you 
selected Clip Names or Timeline Text, or to the Locator frame if you selected Locators.

6. If the cue point is not the one you want, select Edit > Find Again to search for another 
incidence of matching text.

Option Description

Locators Causes your Avid editing application to search for matching text entered into 
Locator comments only. For more information, see “Using Locators” in the 
Help.

Clip Names Causes your Avid editing application to search for matching text in Clip 
names only.

Timeline Text Causes your Avid editing application to search for matching text in any clip 
text displayed in the Timeline.
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Understanding Match Frame

The Match Frame feature allows you to locate the source clip for the frame currently 
displayed in either the Record monitor or the Source monitor. This feature is useful when 
you want to relocate and reedit source material, such as subclips and master clips.

Match framing loads the source clip into the Source monitor, cues to the matching frame in 
the source clip, and marks an IN point. Any original IN and OUT points are removed from 
the source clip.

You can also use the Match Frame feature to locate clips quickly, based on media relatives, 
when you have forgotten their location. For example, you can matchframe a cut in the 
sequence to its original subclip, matchframe the subclip to the original master clip, and then 
locate the bin in which the master clip is saved. Match framing stops when you reach the 
master clip.

You can also use the Match Frame feature to locate the source clip for a traditional motion 
effect.

n You can also locate frames in a sequence that match a selected source frame; see 
“Performing a Reverse Match Frame” on page 267.

Match framing does not create a permanent sync relationship between clips but provides a 
convenient way of locating, marking, and editing matching material.

The Match Frame button appears by default in the second row of buttons below the Source 
monitor. To match frame from footage in the Record monitor, you must map the button from 
the Other tab of the Command palette to the Record monitor palette or the Keyboard palette. 
For information about mapping buttons, see “Mapping User-Selectable Buttons” in the Help.

Using Match Frame

Match Frame lets you to locate the source clip for the frame currently displayed in the 
monitor. For more information about Match Frame, see “Understanding Match Frame” on 
page 266.

To use Match Frame to locate the source clip for a selected frame or motion effect:

1. Load a sequence into the Record monitor or a subclip into the Source monitor.

2. Move the position indicator to the frame or motion effect that you want to match.

3. In the Track Selector panel, select the track for the frame that you want to match.

For more information, see “Understanding the Track Selector Panel” on page 337 and 
“Selecting Tracks for Matching Frames” on page 267.
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4. Do one of the following:

t Click the Match Frame button.

The source clip is loaded into the Source monitor, and any previous IN or OUT 
points are removed. A new IN point is marked at the matching frame.

t Alt+click (Windows) or Option+click (Macintosh) the Match Frame button.

The source clip is loaded into the Source monitor, and any previous IN or OUT 
points are maintained.

t Press and hold Alt+Ctrl (Windows) or Option+Command (Macintosh), and click 
the Match Frame button.

The source clip of the motion effect is loaded into the Source monitor.

Performing a Reverse Match Frame

The Reverse Match Frame feature lets you locate frames in a sequence that match a selected 
source frame.

To perform a reverse match frame:

1. Load the source footage into the Source monitor.

2. Move the position indicator to the frame that you want to match.

3. Select the appropriate tracks in the Timeline.

For more information, see “Understanding the Track Selector Panel” on page 337 and 
“Selecting Tracks for Matching Frames” on page 267.

4. Click the Reverse Match Frame button in the Other tab of the Command palette.

Your Avid editing application cues the sequence to the matching frame on the record 
side. If the frame exists in more than one place, the sequence cues to the first location of 
the match frame and continues through the sequence to subsequent locations each time 
you click the Reverse Match Frame button.

Selecting Tracks for Matching Frames

Track selection determines the match frame. If you select a video track, your Avid editing 
application m matches a frame from the video. If you enable several tracks, your application 
matches the frame from the highest selected track level, in descending order: V1, A1, A2, 
and so on.

You can match frame a single track without having to turn off all other tracks. With audio, 
you can select the audio track that you want to match frame instead of having the application 
match frame the top audio track.



9  Viewing and Marking Footage

268

To matchframe a selected frame on a single track:

t Right-click (Windows) or Ctrl+Shift+click (Macintosh) the track number that you want 
to match frame, and select Match Frame Track.

Finding a Bin

With a clip or sequence loaded into a monitor, you can quickly find the original bin in which 
it is stored by using the Find Bin button. Clicking this button finds the bin, opens it, and 
highlights the clip or sequence within the bin. This works for sequences, subclips or clips 
within sequences, or clips in the Source monitor.

To find the bin in which a specific clip is located:

1. Load a clip into the Source monitor.

2. Click the Source monitor to activate it. 

3. Click the Find Bin button in the Other tab of the Command palette. 

Your Avid editing application highlights the clip in the bin.

To find the bin in which a specific sequence is located:

1. Load a sequence into the Record monitor.

2. Click the Record monitor to activate it.

3. Click the Find Bin button. 

Your Avid editing application highlights the sequence in the bin.

To find the bin in which a specific clip in a sequence is located:

1. Move the position indicator to the clip within the sequence.

2. Press and hold the Alt key (Windows) or the Option key (Macintosh), and click the Find 
Bin button.

Your Avid editing application opens the bin and highlights the clip.

Locating a Master Clip from a Subclip in a Sequence

You can use the Match Frame and Find Bin buttons together to find the original clip in the 
bin for a subclip that was edited into a sequence. 

n For this operation, you must have the monitors in the two-monitor display and the Match 
Frame button must be mapped below both the Source and Record monitors.
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To locate a master clip from a subclip:

1. Cue to the subclip in the sequence.

2. Click the Match Frame button in the Record monitor to load the subclip into the Source 
monitor.

3. Click the Match Frame button in the Source monitor to load the original master clip into 
the Source monitor.

4. Click the Find Bin button in the Source monitor to open the bin and highlight the 
master clip.

Finding a Frame

The Find Frame button, located in the Other tab of the Command palette, allows you to trace 
a captured frame of footage displayed in a sequence or source clip back to its analog source 
on tape. This is useful for finding frames for color correction or for recapturing specific clips 
to lengthen them or alter capture parameters. 

To find a frame:

1. Make sure the source deck is properly connected to the system, and load the clip or 
sequence.

2. In the Timeline or position bar, move the position indicator to the frame you want to 
find.

3. Click the Find Frame button in the Other tab of the Command palette. 

If the tape is not in the deck (for example, you do not know which tape the footage is 
on), a dialog box prompts you to insert the appropriate tape.

4. Insert the tape. 

Your Avid editing application cues to the requested frame and displays the frame. You 
can recapture as necessary.
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10 Creating and Editing Sequences

After you have viewed and marked your clips or created subclips, you are ready to create a 
sequence. This chapter introduces you to procedures that you use to build a basic sequence, 
as described in the following topics:

• Entering Source/Record Mode

• Creating a New Sequence

• Making a First Edit

• Creating an Instant Rough Cut

• Undoing or Redoing Edits

• Editing Additional Clips into the Sequence

• Mixing Frame Rates and Field Motion Types

• Lifting, Extracting, and Copying Material

• Playing Back a Sequence

• Sync Breaks

For advanced information about editing sequences, see “Creating and Editing Sequences: 
Advanced” in the Help or in the Advanced Guide for your Avid editing application.

Entering Source/Record Mode
Source/Record mode is the default editing mode. It is composed of the screens and controls 
shown when the Source monitor and Record monitor are displayed in the Composer 
window. Use Source/Record mode to create new sequences from source clips.

To enter Source/Record mode from another mode:

t Click the Source/Record Mode button displayed in the Timeline toolbar to the monitor 
toolbar.
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For more information about the Composer window, see “Customizing the Composer 
Window and Monitors” on page 231.

Source/Record 
Mode button

Source monitor Record monitorComposer window

Timeline window



Creating a New Sequence

273

Creating a New Sequence
You can create a new sequence in one of two ways, depending on your workflow:

• If you want to set specific parameters for the sequence before you start editing, you can 
use the New Sequence command to create and name a sequence, set the start timecode, 
and determine the numbers and kinds of tracks to use before you make the first edit, as 
described in this topic.

• If you want to begin editing right away and build the sequence as you go without setting 
parameters ahead of time, you can create the sequence automatically by making an 
initial edit, as described in “Making a First Edit” on page 276.

To create a sequence with the New Sequence command:

1. Do one of the following:

t Select Clip > New Sequence.

t Right-click (Windows) or Ctrl+Shift-click (Macintosh) in either the Timeline or the 
Source/Record monitor, and select New Sequence.

One of the following occurs:

- If just one bin is open, or you select one of several bins and have clicked a specific 
bin to activate it, the new sequence appears in that bin. It also appears in the Record 
monitor and in the Timeline, with the generic title “Untitled Sequence n.” Each new 
sequence is numbered incrementally until you rename it.

- If several bins are open but none is activated, the Select dialog box opens.

Select the bin in which to store the new sequence, or click New Bin to create and 
open a new bin, and click OK.

An untitled sequence appears in the bin, in the Record monitor, and in the Timeline.

2. (Option) Rename the new sequence by typing a new name while the Name field is active 
in the bin. 

n If you click anywhere in the interface after creating the new sequence, you deactivate the 
Name field. Click the sequence name again to rename the sequence.
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Changing the Name and Timecode for a Sequence

You can rename a sequence and set a customized start timecode by using the Get Clip Info 
command. You can change a sequence’s start timecode by selecting the sequence in the bin 
and then typing a new timecode in the Start column.

You can change the default start timecodes for all new sequences by using General settings. 
For more information on the General settings, see “General Settings” in the Help.

To rename a new sequence and set a start timecode:

1. With your sequence loaded and the Record monitor active (click the Record monitor to 
make it active), select File > Get Clip Info.

The Clip Info dialog box opens.

2. Type a new name in the Name text box.

3. Drag the pointer across the start timecode (Starting TC) to select it, and then type a new 
timecode. 

You need to type only the first colon (non-drop-frame timecode) or semicolon 
(drop-frame timecode). For example, type 01:000000 for 01:00:00:00. For information 
about non-drop-frame and drop-frame, see “Understanding Drop-Frame Timecode and 
Non-Drop-Frame Timecode” in the Help.

4. For film projects, drag the pointer across the start key number (Starting EC) and type a 
new start key number.

5. Click OK.

To change the start timecode of a sequence in a bin:

1. Click the start time for the sequence in the Start column in the bin.

2. Type a new timecode.

Start 
timecode Start key number

(Available only with 
24p or 25p projects)
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Track Display for New Sequences

When you create a new sequence by using the New Sequence command and no material is 
loaded in the Source monitor, the Timeline displays a default set of tracks—the master 
timecode track (TC1), at least one video track (V1), and at least two audio tracks (A1 and 
A2). For film projects, the output timecode format tracks and EC (edgecode) track are also 
displayed. 

You can change the initial set of tracks displayed in the Timeline for a new sequence in the 
Edit tab of the Timeline Settings dialog box. For more information, see “Timeline Settings: 
Edit Tab” in the Help.

You can add up to 24 audio or video tracks to a sequence. You can also add Meta tracks for 
MetaSync editing. For more information, see “Adding and Deleting Tracks” on page 344.

The following illustration shows the default Timeline for a new sequence, with no material 
loaded in the Source monitor.

You can add a Meta track for MetaSync editing, up to 24 tracks. For information about 
MetaSync, see “Using MetaSync with Avid Editing Systems” in the Help.

Adding Filler

You can add a small amount of black filler at the start of your sequence. A brief moment of 
black before the start of your sequence is sometimes useful during playback or when 
recording a digital cut. You can also add filler to another part of the sequence at any time 
during editing.

n You cannot add filler to the end of a sequence or to an empty sequence. You can create black 
title media and insert it at the end of a sequence. For information about creating title media, 
see “Creating and Editing Titles” in the Help.



10  Creating and Editing Sequences

276

To add filler at the start of a sequence, do one of the following:

t Select Clip > Add Filler at Start.

t Right-click in the Timeline, and select Add Filler at Start.

Filler appears at the beginning of the sequence in the Timeline. You can set a default 
duration for the filler in the Edit tab of the Timeline Settings dialog box. For more 
information, see “Timeline Settings: Edit Tab” in the Help.

To add filler anywhere in a sequence:

1. Click above the Source monitor, and select Load Filler from the Clip Name menu.

The system loads a 2-minute clip of filler into the Source monitor.

2. Mark the amount of filler that you want to add.

For more information, see “Marking IN and OUT Points” on page 256.

3. Do one of the following:

t Move the position indicator for the sequence to the point where you want to add the 
filler. 

t Mark an IN point at the point in the sequence where you want to add the filler. 

4. Click the Splice-in or the Overwrite button to edit the filler into the sequence.

For more information, see “Performing an Insert or Splice-in Edit” on page 281 and 
“Performing an Overwrite Edit” on page 282.

Making a First Edit
This topic describes a basic method for adding a first clip to a sequence. You can use this 
method after creating a new sequence, as described in “Creating a New Sequence” on page 
273. You can also use this method without creating a new sequence in advance, in which 
case the sequence is created as soon as you make the edit.
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To begin editing:

1. Load the first clip into a monitor.

For more information, see “Loading and Clearing Footage” on page 241.

2. (Option) If you have not already marked IN and OUT points for the clip in advance or 
created a subclip, view and mark the clip as necessary.

For more information, see “Marking and Subcataloging Footage” on page 256.

3. Click buttons in the Track Selector panel to select the tracks you want to include in the 
edit.

Only the tracks that have been captured for the clip appear as source tracks in the 
Timeline. For more information on using the Track Selector panel, see “Understanding 
the Track Selector Panel” on page 337.

For example, with a talking head you might select tracks V1 (picture) and A2 (sound) if 
the voice was recorded on that track. You would deselect track A1, that might have 
unwanted wild sound picked up from a second microphone or no sound at all.

As another example, if you are laying down a music track first, you would select track 
A1 or A2 depending on where the music was recorded, and deselect V1.

4. Click the Splice-in button to add the edit to the sequence in the Record monitor.

The Record monitor displays the end of the last frame of the new edit. (You can drag the 
position indicator in the Timeline or the position bar beneath the monitor to review the 
clip.) The edit also generates a graphical display of the cut in the Timeline.

Source tracks



10  Creating and Editing Sequences

278

Screen display of the first edit in a sequence

Splice-in button

Timeline generated by the edit

The end of the 
last frame of the 
first new editSource clip Sequence
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Creating an Instant Rough Cut
As an alternative to creating a new sequence by editing clips one at a time, you can quickly 
create an instant rough cut. You do this by placing clips in order in a bin to create a 
storyboard, and then loading these clips directly.

For additional information on editing directly from the bin into the Timeline, see “Bin 
Editing into the Timeline” in the Help.

To do this, you use the Shift key or Alt key (Windows) or Option key (Macintosh) to select 
and load multiple clips directly from the bin into the Record monitor.

To create a rough cut from a bin:

1. In the bin, sort the clips in the order in which you want them to appear in the sequence.

For example, in Frame or Script view, arrange the bin so that you can drag clips into the 
storyboard order you want.

2. Select the tracks for the edit.

n If no sequences are loaded in the Record monitor, the Timeline has no features.

3. Do one of the following:

t Ctrl+click (Windows) or Shift+click (Macintosh) the clips.

t Lasso the clips by dragging left to right and down to select more than one clip.

For more information, see “Selecting Clips and Sequences” on page 190.

t Select Edit > Select All if there are no other clips in the bin.

4. Do one of the following:

t Drag the selected clips to the Timeline to splice the clips into place.

t Shift- drag the selected clips to the Record monitor.

t Alt-drag (Windows) or Option-drag (Macintosh) the selected clips to the Record 
monitor.Alt-drag the selected clips to the Record monitor.

The clips are spliced together to form a new sequence based on the order in which they 
were listed in the bin.
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Undoing or Redoing Edits
You can undo or redo up to 100 previous actions listed in the Edit menu. You can quickly 
undo or redo a just completed command, or you can search through a submenu to undo or 
redo all commands leading back to a particular command.

You can limit the Undo function to undo only record actions by selecting the Undo Only 
Record Events option in the Edit tab of the Composer Settings dialog box.

For example, you can select the Undo Only Record Events option and then mark several IN 
and OUT points in clips loaded in the Source monitor. If you decide to undo the last edit 
made to the sequence, then you would not lose the IN and OUT points in the source clips.

To undo only the previous edit or function, do one of the following:

t Select Edit > Undo.

t Press Ctrl+Z.

To redo only the previous edit or function, do one of the following:

t Select Edit > Redo.

t Press Ctrl+R.

To undo or redo every edit and function back to a particular command:

t Select Edit > Undo/Redo List, and then select a command.

All the previous commands, including the command selected from the submenu, are 
undone or redone as appropriate.

Prior Redo commands 
appear in the upper 
portion of the 
Undo/Redo List 
submenu.

Prior Undo commands 
appear in the lower 
portion of the submenu.

Undo/Redo commands 
for previous edit
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Editing Additional Clips into the Sequence

There are three primary edit functions for adding material to your sequence: 

• Insert (splice-in)

• Overwrite

• Replace edit 

In most cases, you perform three-point edits in which you set three marks—two in the 
source material and one in the sequence, or the reverse. The fourth mark is determined 
automatically. The way you set marks depends on the type of edit you perform.

You can use two marks or sometimes one mark to complete an edit using phantom marks. 
For more information, see “Using Phantom Marks” in the Help.

Performing an Insert or Splice-in Edit

An insert or splice-in edit inserts marked source material into the sequence without replacing 
material already in the sequence.

Existing material moves beyond the spliced material, lengthening the overall duration of the 
sequence.

Before splice-in

After splice-in

Insertion point

Existing clips are moved down.

New Clip

Clip X Clip Y Clip Z

Clip X Clip Y Clip ZNew Clip
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To perform an insert edit:

1. Load a clip into the Source monitor.

2. Mark an IN point and an OUT point.

3. Mark an IN point in the sequence as follows:

a. Move the position indicator for the sequence to the point where you want to splice 
the clip into the sequence.

b. Click the Mark IN button, or press the Mark IN key.

n If you do not mark an IN point, the system splices the new clip into the sequence at the 
current location of the position indicator.

4. Click the Splice-in button (yellow) to complete the edit.

Performing an Overwrite Edit

An overwrite edit replaces a section of the sequence with the selected source material.

Unlike a splice-in edit, an overwrite edit replaces existing material and therefore does not 
lengthen the overall duration of the sequence unless the material used to overwrite goes 
beyond the end of the sequence.

To perform an overwrite edit:

1. Load a clip into the Source monitor.

2. In the monitor, mark an IN or OUT point, but not both, to show the start or end of the 
clip you want to use.

3. In the Record monitor, mark both an IN point and an OUT point to select the material in 
the sequence you want to overwrite.

You can also mark an OUT point and move the position indicator in the Timeline or 
position bar to the IN point.

4. Click the Overwrite button (red) to complete the edit.

Before overwrite

After overwrite

Material to be overwritten

New Clip

Clip X Clip Y Clip Z

Clip X Clip Y Clip ZNew Clip
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Performing a Replace Edit

You use the Replace Edit button (blue) to replace a clip in the sequence (video, audio, or 
both) with new source material, while maintaining the original IN and OUT points of the 
previous edit.

n By default, the Replace Edit button is located on the Edit tab of the Command Palette. You 
can use it from the Command Palette or map it to a monitor palette. For information about 
mapping buttons, see “Understanding Button Mapping” in the Help.

Sync Point editing, which is similar to replace editing, allows you to overwrite material in 
the sequence based on the alignment of position indicators in the source material and in the 
Timeline. The difference is that Sync Point edits end at the nearest marks in either the source 
or record material, and replace edits always fill the IN to OUT portion of the clip in the 
sequence. For more information on sync point editing, see “Using Sync Point Editing” in the 
Help.

To perform a replace edit:

1. Select a sync frame in the source clip by moving the position indicator to display that 
frame in the monitor. 

The sync frame can be an IN point, an OUT point, or any frame in between that you 
want to sync to a frame in the existing clip in the sequence.

2. Select the sync frame in the sequence for the edited segment that you want to replace by 
moving the position indicator for the sequence to that frame.

3. Click the Replace Edit button (blue).

The system calculates IN and OUT points for the source material by using the sync 
frames and the existing IN and OUT points in the sequence for the previously edited clip 
that you are replacing.

n Take care to select the tracks you want, and check durations before performing the edit. If 
you are replacing a clip in an overlap edit and the position indicator falls within the overlap, 
you might end up replacing the wrong material unless you select the entire segment you want 
to replace. See “Selecting and Deselecting Segments” on page 327.

Before replace edit

After replace edit

Material to be replaced

New Clip

Clip X Clip Y Clip Z

Clip X Clip Y New Clip
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Enabling Single-Mark Editing

Single-mark editing (also called mark-and-park editing) allows you to establish a single 
mark, and then use the location of the position indicator to determine the second mark when 
making the edit. You can use this procedure in several ways to save steps:

• You can mark an IN point in the Source monitor and then perform a splice-in, overwrite, 
or replace edit without marking an OUT point.

• You can mark an OUT point, locate a frame for the IN point, and then perform the edit 
without marking the IN point.

• You can mark the IN or OUT point, play, step (jog), or shuttle through the clip forward 
or backward, and then press the Splice-in, Overwrite, or Replace Edit button to perform 
the edit on-the-fly without adding the second mark.

To enable single-mark editing:

1. Double-click Composer in the Settings list in the Project window.

The Composer Settings dialog box opens.

2. Select the Single Mark Editing option in the Edit tab.

3. Click OK.

Mixing Frame Rates and Field Motion Types
You can work with clips of any frame rate or field motion type (interlaced or progressive) in 
a project, regardless of the project’s type. For example, you can work with 30i clips in a 24p 
project. In your Avid editing application and in this documentation, clips that do not match 
the frame rate or field motion type of the project are known as mixed rate clips.

You can view and play mixed rate clips in the Source monitor or in pop-up monitors. You 
can also edit mixed rate clips into a sequence.

Mixed rate clips always play at the project’s frame rate, both in Source or pop-up monitors 
and in sequences. Audio remains synchronized with video.You can stack clips with different 
frame rates or field motion types on multiple video tracks, apply effects, and otherwise 
perform all normal editing operations.
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The following topics provide more information on mixed rate clips:

• How Your Avid Editing Application Handles Mixed Rate Clips

• Viewing Mixed Rate Clips in the Timeline

• Viewing and Adjusting Motion Adapter Parameters

• Modifying the Field Motion Attribute for a Clip

• Refreshing Motion Adapters

• How Your Avid Editing Application Modifies the Format of a Sequence

• Modifying the Format of a Sequence

• Considerations When Working with Mixed Rate Clips

How Your Avid Editing Application Handles Mixed Rate Clips

Motion Adapter Effects

Your Avid editing application uses Motion Adapter effects to handle:

• Clips that have a different frame rate from the project’s frame rate

• Clips with field motion that need adjustment to be compatible with the project

• Clips with 2:3 pulldown or strobe frames

Motion Adapter effects allow mixed rate clips to play at the project’s frame rate and to have 
the correct field motion.

Motion Adapter effects are different from other effects in several ways: 

• You do not apply Motion Adapter effects manually. The Motion Adapter effect does not 
appear in the Effect Palette and does not have an effect icon. Your Avid editing 
application applies Motion Adapter effects and sets their parameter values 
automatically.

• Your Avid editing application applies Motion Adapter effects when they load into a 
Source or pop-up monitor for viewing and playing as well as when they are edited into a 
sequence.

n If you load a traditional (source-side) motion effect that has a different frame rate from the 
project’s frame rate, it is automatically promoted. In the case of Strobe Motion effects, the 
update rate of the strobe motion is adjusted so that the effect maintains the same look at the 
project’s frame rate.
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• You cannot remove a Motion Adapter effect that adjusts the speed of a clip by using the 
Remove Effect button. If you promote a Motion Adapter effect to a Timewarp effect and 
then use the Remove Effect button to remove the Timewarp, your Avid editing 
application re-applies a Motion Adapter effect.

• You often do not need to adjust Motion Adapter effects in any way. Most of the time, 
they work automatically and seamlessly to allow mixed rate clips to play correctly in a 
project. For information on when you might want to adjust a Motion Adapter effect and 
on how to do so, see “Viewing and Adjusting Motion Adapter Parameters” on page 288.

You might need to provide accurate frame layout information for a clip, such as its field 
motion or whether it contains pulldown, by changing the Field Motion attribute for the clip 
in the bin. Motion Adapter effects use this attribute to set the Source parameter. For 
information on how to do this, and more details of the circumstances that might require it, 
see “Modifying the Field Motion Attribute for a Clip” on page 289.

User Interface Summary for Mixed Rate Clips

The following table summarizes the user interface for working with mixed rate clips.

Illustration Description

In the Timeline, several visual indicators highlight 
mixed rate clips. For more information, see “Viewing 
Mixed Rate Clips in the Timeline” on page 287.

In the Motion Effect Editor, you can view the 
parameter values for a Motion Adapter effect, and 
adjust the render type. To make further adjustments, 
you need to promote the Motion Adapter effect to a 
Timewarp effect. For more information, see “Viewing 
and Adjusting Motion Adapter Parameters” on page 
288.
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Viewing Mixed Rate Clips in the Timeline

You have several ways to identify mixed rate clips in the Timeline.

Mixed rate clips that are unrendered always appear with a green dot that represents the 
Motion Adapter effect. You see the green dot on mixed rate clips edited into a sequence. If 
you use the Toggle Source/Record button to view the Timeline for a mixed rate clip loaded 
in the Source monitor, you also see the green dot on that clip.

Mixed rate clips also display with their original frame rate appended to the clip name. For 
example, if you have a 24 fps clip named sunset that you edit into a sequence with a frame 
rate other than 24 fps, the clip name displays as sunset (24.00 fps).

The following illustration shows a mixed rate clip in the Timeline.

To further distinguish mixed rate clips from other material in the Timeline, you can display 
them in distinct colors. For more information, see “Displaying Clip Colors in the Timeline” 
on page 315.

In the bin, the Field Motion column provides field 
motion and frame layout information for a clip. Motion 
Adapter effects use the Field Motion attribute value to 
determine their Source parameter value. For more 
information, see “Modifying the Field Motion Attribute 
for a Clip” on page 289 and “Refreshing Motion 
Adapters” on page 291.

In the Modify dialog box, set a new format for a 
sequence to create a version of the sequence that plays 
at a different rate from its original rate. You can then 
work with that sequence in a project that uses the new 
frame rate. For more information, see “How Your Avid 
Editing Application Modifies the Format of a 
Sequence” on page 292 and “Modifying the Format of 
a Sequence” on page 294.

Illustration Description (Continued)
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Viewing and Adjusting Motion Adapter Parameters

You use the Motion Effect Editor to view and adjust parameters for a Motion Adapter effect.

If you are not happy with the appearance of a mixed rate clip, you can select a different 
rendering option from the Type list to change the way your Avid editing application 
interprets and displays frames. 

The other Motion Adapter effect parameters are inactive. You can check the values your 
Avid editing application has calculated, but you cannot change them.

If you need to make other adjustments, promote the Motion Adapter effect to a Timewarp 
effect. The full set of Timewarp effect parameters become available and you can freely 
change or animate the speed at which the clip plays.

The following illustration shows the Motion Adapter effect in the Motion Effect Editor, with 
the Type list and the Promote button active, and other parameters inactive.

n In some circumstances, the Adaptive Deinterlace Source option is active in the Motion Effect 
Editor for a Motion Adapter effect. Adaptive deinterlacing is a processing option that can 
improve the look of interlaced source material that is being converted to progressive frames. 
For more information, see “Using Adaptive Deinterlacing” in the Help.
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To view parameter values for a motion adapter and adjust the render type:

1. Move the position indicator to the mixed rate clip that uses the Motion Adapter effect 
you want to adjust.

2. Click the Motion Effect button.

The Motion Effect Editor opens and displays the current parameter settings for the 
Motion Adapter effect.

You see the current parameter values for the adapter. If you have not yet made any 
manual adjustments to the adapter, the values you see are those your Avid editing 
application created automatically. For example, you see a Speed percentage value that 
adjusts the clip’s speed to the project’s rate.

The Type list (render options) is active. The Adaptive Deinterlace Source option might 
also be active. Other parameters are inactive.

3. Select a rendering option from the Type list.

For information on the rendering types available, see “Rendering Options for Timewarp 
Effects” in the Help.

To promote a motion adapter to a Timewarp effect 

1. Move the position indicator to the mixed rate clip that uses the motion adapter you want 
to adjust.

2. Click the Motion Effect button.

The Motion Effect Editor opens.

3. Click the Promote button.

The motion adapter is promoted to a Timewarp effect and all standard Timewarp effect 
parameters are available.

4. Adjust the Timewarp parameters as necessary to create the motion that you want for the 
clip.

Modifying the Field Motion Attribute for a Clip

The Field Motion bin column contains information about the frame layout of a clip or 
subclip. It indicates whether the clip is interlaced or progressive, or whether it contains 2:3 
pulldown or repeated (strobe) frames. Your Avid editing application uses the Field Motion 
attribute to set the default Source parameter value for the Motion Adapter effect.

When you create a clip or subclip, its Field Motion attribute is set to either Interlaced or 
Progressive, depending on the project type. In most cases this value accurately represents the 
field motion of the clip or subclip, but you sometimes need to override the value to match the 
actual field motion of the video source or to indicate that the source contains 2:3 pulldown or 
repeated frames.
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The following illustration shows the Field Motion bin column and the context menu that 
allows you to change the Field Motion attribute value.

Changes you make to the Field Motion attribute apply only to the individual clip or subclip. 
You can have several subclips derived from the same master clip, and set different Field 
Motion values on each of them.

When you change the Field Motion attribute of a clip or subclip, it updates if it is loaded in a 
Source or pop-up monitor, and new edits into a sequence from the clip or subclip use the 
new Field Motion attribute value. However, edits that you made from that clip or subclip 
before changing the Field Motion attribute continue to use the old value. If you want to 
update a sequence so that all its Motion Adapter effects use the current Field Motion 
attribute values for their source clips, you must refresh the Motion Adapter effects for the 
sequence. For more information, see “Refreshing Motion Adapters” on page 291.

To modify the Field Motion attribute for a clip or subclip:

1. Open the bin that contains the clip or subclip you want to modify.

For more information, see “Opening and Closing Bins” in the Help.

2. (Option) If it is not already visible, display the Field Motion bin heading.

For more information, see “Using Text View” in the Help.
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3. Right-click (Windows) or Ctrl+click (Macintosh) the Field Motion item for the clip or 
subclip, and select one of the following:

Refreshing Motion Adapters

You can update a sequence so that all Motion Adapter effects in the sequence use the current 
Field Motion attribute value for their source clips.

For more information on the Field Motion attribute and how to change it, see “Modifying the 
Field Motion Attribute for a Clip” on page 289.

To refresh mixed-rate segments in a sequence, do one of the following:

t Select the sequence in the bin, and then select Clip > Refresh Motion Adapters.

t Right-click (Windows) or Ctrl+click (Macintosh) the sequence in the bin, and then 
select Refresh Motion Adapters.

Option Description

Interlaced Use for all video with interlaced field motion.

2:3 Film This option is only available for clips or subclips created in 30 fps projects.

Use for a clip or subclip that contains 2:3 pulldown.

Video material can contain pulldown frames in a number of circumstances, 
such as the following:

• The telecine process inserts pulldown frames when it transfers film 
footage shot at 24 fps to 30 fps video.

• Some cameras can shoot at 24 fps but record at 30 fps, and insert 
pulldown frames to achieve the record frame rate.

• Some HD video decks insert pulldown frames when downconverting 
material, for example, from 1080p/24 to NTSC 30i.

Progressive Use for progressive video.

Progressive Strobe Use for a clip or subclip that contains repeated frames, for example, a 
traditional strobe motion effect clip, or a clip where the original video was 
shot at a reduced frame rate such as 15 fps.

This option usually results in a better finished look because blending 
between frames reduces stuttering motion.
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How Your Avid Editing Application Modifies the Format of a Sequence

You must modify a sequence if you want to open and play it in a project whose frame rate 
does not match the sequence frame rate. For step-by-step instructions, see “Modifying the 
Format of a Sequence” on page 294.

Your Avid editing application modifies a sequence by applying or removing Motion Adapter 
effects if necessary, and making other adjustments, such as modifying existing motion 
effects and changing keyframe positions in video effects. Modifying a sequence does not 
change audio information.

You might need to make minor adjustments to a modified sequence if you need to match the 
look and timing of the original sequence. For example, the calculations your Avid editing 
application performs might result in minor changes to the relative position of video effect 
keyframes, or to the lengths of clips. As a result, you should check for such issues as 
audio/video synchronization, misaligned edits on multiple tracks, or small changes to the 
overall length of the sequence.

n Your Avid editing application rounds down values when it makes calculations to modify a 
sequence. Clips in a modified sequence might be slightly shorter than their equivalents in the 
original sequence. They can never be longer.

Think of the modified sequence your Avid editing application creates as a good first draft. In 
some cases you do not need to make further adjustments, but in others you need to do some 
fine tuning.
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The following table describes how your Avid editing application handles specific types of 
content when it modifies a sequence.

Content Type Description

Imported Mattes When you modify a sequence, your Avid editing application handles any imported 
Matte Key clips (either moving mattes or static, single-frame mattes) in the sequence 
by mixing down the part of the sequence that contains the matte. The mixed down 
clip replaces the matte, and then a Motion Adapter effect is applied to the mixed 
down clip to adjust its play rate. 

You should be aware of the following:

• If a sequence includes an imported matte, you must modify the sequence in its 
original project by following the second procedure in “Modifying the Format of 
a Sequence” on page 294. Your Avid editing application cannot modify a 
sequence that includes an imported matte when you double-click the sequence in 
a different project.

• If you cancel a mixdown that is taking place as part of the Modify process, the 
entire Modify process stops and your Avid editing application does not create a 
modified sequence.

For more information, see “Working with Real-Time Moving Mattes,” “Working 
with Imported Graphics and Animation,” and “Performing a Video Mixdown” in the 
Help.

Titles When you modify a sequence, your Avid editing application does not modify title 
media automatically. A Wrong Format or Media Offline image appears in the 
monitor for titles in a modified sequence. You must re-create the title media as a 
separate process. For more information, see “Re-creating Title Media” in the Help.

Rendered Effects When you modify a sequence, your Avid editing application removes any 
precomputed clips for existing rendered effects. This is necessary because the frame 
rate of the precomputed clips no longer matches that of the modified sequence, and 
because the modify process adds or changes Motion Adapter effects. 

Traditional (Source-side) 
Motion Effects

When you modify a sequence that includes traditional (source-side) motion effects, 
your Avid editing application promotes the effects to Timewarp effects. In the case 
of Strobe Motion effects, your application adjusts the update rate of the strobe 
motion so that the effect maintains the same look in the modified sequence. For 
example, if you modify a 30 fps sequence to 60fps, a traditional Strobe Motion effect 
that updates every five frames is promoted to an effect that updates every ten frames.

Grouped Clips When you modify a sequence that includes grouped clips, your Avid editing 
application removes the grouped clips and replaces each with its selected clip. A 
message box informs you when a sequence includes group clips that will be 
modified in this way.
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Console Information

Your Avid editing application writes information to the Console when you modify a 
sequence. This information is a list of items that you might need to check in the modified 
sequence, for example, titles that you might need to regenerate or effects with tracking data 
that you might need to retrack. For each item, the list includes the track number, the time 
code at which the item starts, and a description.

You might want to save the Console information for a modified sequence to a log file, 
particularly when you modify a long sequence that might have many items to check. If the 
list of Console messages is very long, the first lines of the list might not appear in the 
Console window itself. However, if you open a log file, perform the Modify, and then close 
the log file, you capture the entire list to the file.

The following is an example of Console information for a simple modified sequence:

Modifying sequence: My Sequence 1
Group clips were found.  All group clips will be flattened into their 
selected clips.
V2 01:00:39:14 Group clip containing filler + timewarp was flattened. 
Check timewarp effect results. 
V2 01:00:39:14 Imported Matte Key was mixed down.
V3 01:00:43:20 Imported Matte Key was mixed down.
V2 01:00:33:09 Title - needs to be regenerated.
V2 01:00:28:11 Title's video fill was removed - needs replacement.
V2 01:00:22:18 Title - needs to be regenerated.
V2 01:00:10:22 Roll/Crawl title - needs to be regenerated and may need 
length changed.
V2 01:00:00:00 Roll/Crawl title - needs to be regenerated and may need 
length changed.
V3 01:00:27:12 Source-side motion effect was promoted to timewarp.
V3 01:00:51:05 Effect contains tracking data - may require retracking.
Modify completed

Modifying the Format of a Sequence

You have two options for modifying a sequence so that its format matches a different project 
frame rate.

• You can modify a sequence when you double-click to open it in a project whose frame 
rate does not match the sequence frame rate.

• You can also modify a sequence from a bin at any time.

For example, you might modify a sequence from its original project so that you can 
open the sequence at a later time in a project with a different frame rate.
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If the sequence you want to modify includes imported mattes, you must use this second 
method.

You can also view or log Console information for the modified sequence.

For more information, see “How Your Avid Editing Application Modifies the Format of a 
Sequence” on page 292.

To modify a sequence that does not match the frame rate of the current project:

1. Open the bin that contains the sequence. 

2. Double-click the sequence.

A message box opens that asks if you want to create a modified copy of the sequence 
and open the copy.

3. Do one of the following:

t Click Yes.

Your Avid editing application creates a copy of the sequence, modifies the copy so 
that it plays at the project’s frame rate, and opens the modified copy. 

The name of the new sequence includes a suffix that indicates its new format, and 
the new format of the sequence appears in the Format bin column. The following 
illustration shows an example of a sequence modified from 720p/59.94 to 30i 
NTSC. The name of the original sequence is my_sequence. The name of the 
modified sequence is my_sequence (29.97i).01.

t Click No.

Your Avid editing application does not modify the sequence. As the original 
sequence does not match the project frame rate, it does not open.

4. (Option) Select Tools > Console to view a list of messages about items in the modified 
sequence that you might need to check.

You can also output the Console information to a log file by using the Open Log File 
and Log Console Output commands on the Console Fast menu, or save the Console text 
to a file by using the Save Console Text command.
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To modify a sequence so that it can open and play in a project with a different frame 
rate:

1. Select the sequence you want to modify in the bin.

2. Select Clip > Modify.

The Modify dialog box opens.

3. Select Set Format from the top list. 

4. Select the new format for the sequence from the Format list, and then click OK.
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Your Avid editing application creates a new sequence with the format you selected, and 
a message box informs you of the change. The original sequence is unchanged.

The name of the new sequence includes a suffix that indicates its new format, and the 
new format of the sequence appears in the Format bin column. The following 
illustration shows an example of a sequence modified from 720p/59.94 to 30i NTSC. 
The name of the original sequence is my_sequence. The name of the modified sequence 
is my_sequence (29.97i).01.

You can now open a project whose type matches the format of the modified sequence, 
open the bin that contains the sequence, and work with the sequence in that project.
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5. (Option) Select Tools > Console to view a list of messages about items in the modified 
sequence that you might need to check.

You can also output the Console information to a log file by using the Open Log File 
and Log Console Output commands on the Console Fast menu, or save the Console text 
to a file by using the Save Console Text command.

Considerations When Working with Mixed Rate Clips

c Do not include mixed rate clips in sequences that you intend to finish on an Avid DS 
system. Motion adapters do not conform in current versions of Avid DS, and you 
cannot play or adjust mixed rate material.

• You can use effect templates that you save in bins with clips of all frame rates and in 
sequences of any project type. When you apply such a template, your Avid editing 
application adjusts keyframes if necessary to account for differences in frame rate.

• You should be aware of the following if you are grouping clips or working with grouped 
clips:

- You cannot group clips that have different frame rates.

- You cannot load a grouped clip whose frame rate does not match the project's frame 
rate. If you attempt to load this type of clip into the Source monitor or drag it into 
the Timeline, an error message appears.

- You can create a sequence that includes both grouped clips that have the same frame 
rate as the project and single clips of other frame rates.

• When your mixed rate sequence includes clips of different frame sizes, consider using 
the High-Quality Scaling for Real-Time Decode setting. This setting improves image 
quality during playback of mixed-format sequences where material requires resizing. 
For more information, see “Setting the Video Quality for Playback” on page 255.
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• You should be aware of the following if you are working with mixed rate clips using the 
Draft Quality, Best Performance, or DNxHD Native video quality options:

- If you are field-stepping through material where pulldown is inserted, you do not 
see an accurate pulldown cadence. This is a limitation of Timewarp and Motion 
Adapter effects when you are working in draft qualities. If you switch to a Full 
Quality option, or render the Motion Adapter effects, the pulldown cadence is 
correct.

- If you are using Avid Adrenaline input/output hardware with the DNxcel HD video 
board, a Full Quality option is not available in HD projects. As a result, pulldown 
cadence is not accurate while field-stepping, or while playing back material, 
regardless of your Video Quality setting. To guarantee smooth playback of HD 
material with pulldown insertion, you must render the Motion Adapter effects.

• Playback of clips whose frame rate does not match the sequence frame rate might be 
jumpy when you use the Draft Quality video quality option. To achieve smooth 
playback, you can either use Full Quality or render the motion adapters for the relevant 
clips.

• You should be aware of the following when you are working with locators on mixed rate 
material:

- Depending on the frame rates of your clips and your project, you might not be able 
to add a locator at the exact location of the position indicator. For example, if you 
are adding a locator to a 30 fps clip in a 720p/59.94 project, you can move the 
position indicator to a location that does not match a frame in the clip. Your Avid 
editing application adds the locator at the closest valid location in the clip.

- Depending on the frame rates of your clips and your project, you might not be able 
to access all of the locators on a clip in the Source monitor. For example, if you load 
a 720p/59.94 clip in a 30 fps project, the position bar in the Source monitor cannot 
display every possible locator position. You can use the Locators Window to access 
all the locators.

For more information, see “Using the Locators Window” in the Help.

• Playback limitations when you are working with XDCAM AMA media on an optical 
disk are particularly noticeable with mixed rate sequences or with mixed rate clips 
loaded into the Source monitor. Consider consolidating the media to a local disk. For 
more information, see “Workflow for Editing XDCAM and XDCAM EX Clips with 
AMA” in the Help.

• You should be aware of the following if you are performing a digital cut of an SD 
sequence that contains HD clips whose frame rate does not match the sequence frame 
rate.
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If you turn on Digital Cut Safe Mode in the Digital Cut tool, your Avid editing 
application determines whether your SD sequence contains HD clips. Because this 
combination can sometimes result in dropped frames during the digital cut, you have the 
option of transcoding the HD clips, continuing with the digital cut without transcoding, 
or cancelling the digital cut. However, your Avid editing application cannot transcode 
HD clips whose frame rate does not match the sequence frame rate.

You have the following options:

- You can render the motion adapters on the mixed-rate HD clips before you begin 
the digital cut. Then select Continue without Transcoding to proceed with the 
digital cut. This workflow should result in a digital cut that does not drop frames.

- You can choose to transcode, but HD clips whose frame rate does not match the 
sequence frame rate are not transcoded, and those clips might result in dropped 
frames in the digital cut.

In either case, Avid recommends that you turn on Stop on Dropped Frames in the 
Digital Cut tool to ensure that you have an opportunity to render any dropped frames.

For more information, see “Using the Digital Cut Tool” on page 546.

• You can enable the Dynamic Relink feature to work with mixed rate clips. However, 
Dynamic Relink behaves slightly differently when it operates on clips that do not match 
the frame rate of the project. For more information, see “Using Dynamic Relink with 
Mixed Rate Clips” on page 660.

Lifting, Extracting, and Copying Material

Lifting, extracting, and copying allow you to remove or reposition material quickly in your 
sequence. For example, you can move a clip from the end of your sequence to the beginning; 
or you can remove the material from the sequence altogether. Lifting, extracting, and 
copying place the removed material into the Clipboard. You can then paste the material 
elsewhere in the sequence or into another sequence.

Extract/Splice-in and Lift/Overwrite are Segment mode functions you can also use to 
remove and reposition segments. For more information, see “Using Segment Mode” on page 
325.

Lifting Material

The Lift function removes selected material from a track in the sequence and leaves black 
filler or silence to fill the gap.

You can later move or fill this gap with other footage. When you lift material, the overall 
duration of the track (or sequence) remains the same.
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To lift material:

1. Mark IN and OUT points at the start and end of the material in the sequence that you 
want to lift.

2. Select the tracks containing the material. 

The system performs the function on selected tracks only. For more information on track 
selection, see “Understanding the Track Selector Panel” on page 337.

3. Click the Lift button in the Edit tab of the Command palette to complete the edit.

Extracting Material

The Extract function removes selected material from a track in the sequence and closes the 
gap left by its removal.

As a result, when you extract material, you shrink the duration of the track or sequence.

To extract material:

1. Mark IN and OUT points at the start and end of the material in the sequence that you 
want to extract.

2. Select the tracks containing the material.

The system performs the function on selected tracks only. If sync locks are on, all 
material on all tracks is extracted. For more information, see “Understanding the Track 
Selector Panel” on page 337 and “Understanding Locking and Sync Locking” on page 
342.

3. Click the Extract button in the Edit tab of the Command palette to complete the edit.

Material is placed in 
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Clip W Clip Y Clip ZBlack Filler
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Copying Material

The Copy to Clipboard function makes a duplicate of selected material in the sequence and 
leaves the material intact. When you copy material, the sequence remains unaffected. You 
can then insert the material elsewhere in the sequence or into another sequence.

To copy material to the Clipboard:

1. Mark IN and OUT points at the start and end of the material in the sequence that you 
want to copy.

2. Select the tracks containing the material. 

The system performs the function on selected tracks only. For more information on track 
selection, see “Understanding the Track Selector Panel” on page 337.

3. Click the Copy to Clipboard button.

The system copies the selected material to the Clipboard, and leaves the sequence 
untouched.

The Avid Clipboard

The Avid Clipboard is a cut, copy, and paste tool adapted to the special needs of the editing 
environment. For information on using the clipboard, see “Using the Clipboard” on page 
303.

Uses for the Clipboard

The Copy to Clipboard function is useful for moving or repeating material in a sequence 
without moving multiple segments in Segment mode or for rebuilding the section at another 
location. For example, you can:

• Copy a portion of a sequence for pasting into another sequence.

• Isolate and copy a portion of an audio track for looping music or repeating a sound 
effect.

• Copy graphic elements for repeating at other locations in a format cut.

Preserving Clipboard Contents

The Clipboard stores only one clip at a time. Each time you copy, lift, or extract additional 
material, you delete and replace the previous contents. However, you can preserve clipboard 
content for the duration of your working session by adding it as a clip to the Source 
monitor’s Clip Name menu. All the clips added in this way remain available in the Clip 
Name menu until you select Clear Menu or close the project.
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n Material placed in the Clipboard does not appear as a clip in the bin and is deleted when 
you close the project. To save a portion of a sequence for future use, mark the section and 
create a subclip.

Restoring from the Clipboard

The Clipboard allows you to restore lifted or extracted segments quickly. This is especially 
useful if you have performed one or more edits since removing the material. In contrast, if 
you restore the material by using the Undo function, the system also undoes all edits 
performed in the meantime. The Clipboard provides the benefit of restoring the material 
while maintaining subsequent edits.

Using the Clipboard

To place a marked section of the sequence into the Clipboard at any time:

t Click the Lift, Extract, or Copy to Clipboard buttons.

To keep the Clipboard contents throughout a session, do one of the following:

t Click the Clip Name menu above the Source monitor, and select Clipboard Contents.

The contents appear as a clip in the Source monitor, and the name “Clipboard 
Contents.n” appears above the monitor and in the Clip Name menu. The n is an 
incremental numbering of clips placed in the Clipboard during the session.

t Press the Alt key (Windows) or Option key (Macintosh) when you copy, lift, or extract 
the material. The contents appear as a clip in the Source monitor, and the name 
“Sequence name.Sub” appears above the monitor and in the Clip Name menu.

To restore material from the Clipboard:

1. Load the Clipboard contents by doing one of the following:

t Click the Clip Name menu above the Source monitor, and select Clipboard Contents 
to place the Clipboard contents into the Source monitor and add the clip name to the 
Clip Name menu.

t Click the Clipboard Contents button in the Edit tab of the Command Palette.

t Open the Clipboard as a pop-up monitor by selecting Tools > Clipboard Monitor.

2. Click the Mark Clip button to mark the entire segment.

3. (Option) View the sequence segment as a source Timeline by clicking the Toggle 
Source/Record in Timeline button in the Timeline toolbar to mark and select specific 
tracks.

4. Locate the IN point in the sequence from which the segment was removed. Move the 
position indicator here, or mark an IN point.

5. Splice or overwrite the material into the sequence.
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Playing Back a Sequence
You can play a sequence at any time to see the results of your editing. You can view the 
sequence in the Record monitor or a Client monitor.

You can also play back your sequence in a continuous loop by augmenting the Play IN to 
OUT command with the Alt key (Windows) or Control key (Macintosh). You must set marks 
in the sequence to determine the range of the playback loop.

n You can also use looping playback to isolate and continuously play back a small portion of 
the sequence during a difficult edit.

If you need to prepare a screening of the current cut or sequence away from the system, see 
“Viewing Dailies” in the Help for information on preparing a videotape version of the 
sequence, or the Avid FilmScribe User’s Guide for information on preparing a conformed 
cut or preview reel from workprint.

n If you have several tracks of audio, you might need to mix them down and adjust levels 
before playback. For more information, see “Mixing Down Audio Tracks” on page 412.

To play a sequence:

1. Make sure that the Video Track Monitor icon is located on the uppermost video track to 
display all video tracks and effects during playback.

2. Make sure the Audio Track Monitor button for the audio track is selected to ensure 
proper playback of the audio tracks.

3. Go to the start of the sequence, for example, by clicking the left side of the position bar 
to reposition the position indicator at the beginning or by pressing the Home key on the 
keyboard.

4. Use the position indicator, buttons, mouse, or keyboard to play, step, or shuttle through 
footage. View the sequence in the Record monitor or the Client monitor.

To start a playback loop:

1. Mark IN and OUT points in the sequence. To play back the entire sequence, mark the IN 
point at the beginning and the OUT point at the end.

2. Press and hold the Alt key (Windows) or Ctrl key (Macintosh) while you press the Play 
IN to OUT key, or click the Play IN to OUT button in the Command Palette>Play tab.

The playback loop begins and continues until you press the space bar or click anywhere 
with the mouse.

n You can also press and hold the Alt key (Windows) or Ctrl key (Macintosh) while clicking the 
Play to OUT button. The location of the position indicator acts as the IN point for a 
continuous loop.
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Sync Breaks
Sync breaks occur when a frame-accurate relationship between two clips or between the 
audio and video tracks within a single clip is offset during editing. Your Avid editing 
application provides several features for avoiding, tracking, and removing sync breaks.

In many cases, sync breaks are the unavoidable result of selecting only one track in a synced 
relationship (for example, audio only or video only), and performing edit functions that 
change the duration of that track, for example, extracting, splicing-in, or adding or removing 
frames in Trim mode.

By default, the Timeline displays sync breaks whenever they occur during editing. They 
appear at break points as white numbers indicating negative or positive offset values relative 
to zero. The Sync Breaks option also displays match-frame edits by displaying an equal sign 
(=) on the edits.

You encounter sync breaks and match frames in different circumstances:

• You can encounter sync breaks in one or several video tracks, audio tracks, or both. 
Sync-break offset numbers appear by default only in the affected tracks.

• You encounter match-frame cuts whenever you perform an add edit or whenever you 
move a segment next to footage from the same clip and the timecode is continuous 
across the edit.

n For more information on match frames, see “Adding an Edit (Match Framing)” in the Help.

You can customize the Timeline view to display sync breaks and match-frame edits in video 
tracks only, audio tracks only, or neither. For more information, see “Customizing Sync 
Break Display in the Timeline” on page 306.

n The Sync Breaks feature applies only to master clips in which audio and video tracks were 
captured simultaneously, to autosynced subclips, or to any other subclip with video and 
audio tracks.

Sync breaksMatch frames
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Tips for Avoiding Sync Breaks

One way to avoid breaking sync is to maintain the duration of the track when adding or 
removing material. The following table provides tips on how to do this in different 
circumstances:

Customizing Sync Break Display in the Timeline

To customize the Sync Breaks display:

t Click the Timeline Fast Menu button, and select Sync Breaks > option.

Task Tips

Adding material 
to a track

Use the Overwrite or Replace functions instead of Splice-in, whenever 
possible.

For more information on overwrite and replace editing, see “Performing an 
Overwrite Edit” on page 282 and “Performing a Replace Edit” on page 283.

Removing material 
from a track

Use Lift instead of Extract. (The Lift function leaves filler of the same 
duration when you remove footage.)

For more information, see “Lifting, Extracting, and Copying Material” on 
page 300.

Performing 
Segment mode 
edits

Use the Lift/Overwrite function instead of Extract/Splice-in whenever 
possible. (Lift/Overwrite leaves filler behind and overwrites material at the 
new destination, maintaining sync in both cases.)

For more information, see “Using Segment Mode” on page 325.

Working in 
Trim mode

Sync lock tracks to avoid breaking sync or use the Alt (Windows) or Ctrl 
(Macintosh) key function for adding black during trims.

For more information, see “Maintaining Sync While Trimming” in the Help.

You can also perform dual-roller trims, which maintain duration, instead of 
single-roller trims.
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Fixing Sync Breaks

You fix sync breaks by eliminating the overlapping portion of out-of-sync tracks. You can do 
this in one of several ways, depending on the type of break and the needs of your sequence.

For more information, see “Tips for Fixing Sync Breaks” on page 308.

To restore frames to sync in Trim mode:

t Perform one or more single-roller trims on the out-of-sync tracks.

Trim the exact number of sync-break frames displayed in the Timeline to reverse the 
break. For more information on performing trims, see “Working in Trim Mode” on page 
347.

To fix sync in Source/Record mode:

t Add new material or extract material from the out-of-sync track.

Add or extract the exact number of offset frames displayed in the Timeline.

To fix sync in Segment mode:

t Select and move the entire out-of-sync segment. 

You can move the segment forward or backward in the opposite direction of the break to 
reverse it. For more information on editing in Segment mode, see “Using Segment 
Mode” on page 325.
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Tips for Fixing Sync Breaks

Working Mode Tips

Trim mode • Sync lock any additional tracks that are synced to the track you are 
trimming. Otherwise, you might restore sync in one track and break it in 
the others. For more information, see “Understanding Locking and Sync 
Locking” on page 342.

• Do not perform a dual-roller trim—this action does not remove the sync 
break.

• Do not perform the trim on the OUT point (A-side transition) of the 
out-of-sync segment. This action does not remove the sync break. 
Always perform the trim on the IN point (B-side transition) of the 
segment.

Source/Record mode • Do not use the Overwrite or Lift functions. These functions do not 
remove the sync break. You can, however, overwrite or lift the 
out-of-sync material entirely to eliminate the break.

• Splice in or extract selected frames of filler when necessary.

• Use the Add Edit function to isolate only a portion of a clip or filler 
segment in the sequence for extracting or replacing.

Segment mode • Use the Lift/Overwrite function to leave filler behind and maintain any 
other sync relationships affected by the move.

• Use the Lift/Overwrite function to delete the entire segment and leave 
filler to eliminate the break.

• Use the Add Edit function to isolate a portion of the clip for moving or 
deleting.

• Move the out-of-sync track, if possible, beyond the overlapping range 
with the synced material to eliminate the sync break.



11 Using the Timeline

Your Avid editing application represents each edit and effect on a timeline to help you track 
and manipulate the elements of your sequence. The Timeline continuously updates as you 
work, displaying icons and information that you can customize in various ways. The 
Timeline also has its own set of editing tools that you can use to create and revise edits and 
transitions across multiple tracks. 

The audio and video tracks in the Timeline play in the Record monitor. You can continually 
edit your sequence and review your changes in the Record monitor until you are pleased 
with the result.

Basic Timeline features are described in the following topics:

• Customizing Timeline Views

• Navigating in the Timeline

• Using Segment Mode

• Working with Multiple Tracks

For advanced information about the Timeline, see “Using the Timeline: Advanced” in the 
Help or in the Advanced Guide for your Avid editing application.

Customizing Timeline Views
You can customize your view of the Timeline to display a variety of information about your 
sequence as well as the clips and transitions it contains. You can:

• Use options in the Timeline Fast menu to change the display in a variety of ways

For more information, see “Using the Timeline Fast Menu” on page 312 and “Timeline 
Fast Menu Options” on page 312.

• Manipulate the height of tracks or move tracks as part of a view

For more information, see “Enlarging and Reducing Timeline Tracks” on page 314 and 
“Moving Timeline Tracks” on page 314.
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• Highlight clips in the Timeline for special purposes

For more information, see “Displaying Clip Colors in the Timeline” on page 315.

• Save different custom views that you can call up instantly in various circumstances

For more information, see “Managing Customized Timeline Views” on page 319.

n There are also a number of on-the-fly procedures for changing your view of the Timeline 
(such as the Zoom and Focus functions) that are not saved as part of a Timeline view.

For illustrated examples of custom timeline views, see “Examples of Customized Timeline 
Views” on page 310.

Examples of Customized Timeline Views

The following table describes several examples of custom timeline views that you might find 
useful while editing:

Purpose Description

Effects Editing If you are editing complex visuals with multiple tracks and effects, you can display 
Effect contents, Effect and Dissolve icons, Clip Frames, and Clip Transition 
Durations within enlarged video tracks in the Timeline.

Complex audio work If you are doing advanced audio work with multiple tracks or fine-tuning difficult 
audio edits, you can hide video tracks and enlarge audio tracks while displaying 
waveform plots.
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Film and animation 
editing

If you are working on a film or animation project, you can display the film track, 
show several frames in the sequence, and display sync breaks where they occur.

Editing for online If you are editing offline with plans to generate an EDL and finish the sequence in an 
online videotape suite, you can track detailed clip and dupe-reel information by 
displaying clip text and enabling Dupe Detection.

Basic trimming If you are fine-tuning and trimming simple edits at the early stages of a project, you 
can view the sequence in Heads and Tails view to see a display of the first and last 
frame of every clip. You cannot use Trim mode in this view.

Purpose Description (Continued)
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Using the Timeline Fast Menu

You can customize the appearance of the Timeline by using various options from the 
Timeline Fast Menu.

To use the Timeline Fast menu:

t Click the Fast Menu button, and select or deselect an option from the menu.

For information on the options, see “Timeline Fast Menu Options” on page 312. 

Timeline Fast Menu Options

The following table describes the options available in the Timeline Fast Menu.

Selected options have check marks next to them in the menu. You can select some options 
only from submenus.

Option Description

Default Setup Returns Timeline display settings to the system default settings; see 
“Managing Customized Timeline Views” on page 319.

View Type Displays a submenu for selecting different segment display formats; see 
“Editing in Heads or Heads Tails View” in the Help.

Wrap Around Allows the Timeline to wrap around in the Timeline window.

Track Panel Displays or hides the Track Selector panel.

Effect Icons Switches the display of effect icons; see “Changing Timeline View 
Settings for Effects” in the Help.

Render Ranges Indicates unrendered or partially rendered effects; see “Using Partial 
Render” in the Help.

Dissolve Icons Switches the display of transition dissolve icons.

Clip Frames Switches the display of start frames for each segment in the Timeline.

Clip Text Displays a submenu of clip text display options.

Sync Breaks Displays a submenu of sync break display options; see “Displaying Sync 
Breaks” in the Help.

Dupe Detection Enables color-coded dupe material display for V1 track; used in 24p 
projects and matchback projects. See “Detecting Duplicate Frames” in the 
Help.
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Color Correction Displays indicator lines to show which segments have Source or Program 
color correction.

Audio Data Displays a submenu for customizing audio tracks with waveforms or 
volume gain automation; see “Displaying Audio Waveforms” on page 371 
and “Viewing Clip Gain and Automation Gain Values” in the Help.

Clip Color Displays and controls the color coding assigned to clips. For more 
information, see “Displaying Clip Colors in the Timeline” on page 315.

You can also color clips to provide information when you are working in a 
MultiRez environment. For more information, see “Using Clip Coloring to 
Show Available Resolutions” on page 664.

Track Color Displays a palette for changing the color of the tracks in the Timeline; see 
“Changing the Timeline Track Color” in the Help.

n A track must be selected in the Timeline for the Track Color 
command to appear.

Background Color Displays a palette for changing the color of the background in the 
Timeline; see “Changing the Timeline Background Color” in the Help.

n The Background Color command appears only when all tracks are 
deselected.

Show Locators Displays a submenu for selecting the locators to be displayed in the 
Timeline; see “Showing Locators in the Timeline” in the Help.

Show Track Displays a submenu for displaying tracks; see “Displaying Timecode 
Tracks in the Timeline” in the Help.

More Detail Expands the Timeline horizontally around the position indicator.

Less Detail Shrinks the Timeline horizontally around the position indicator.

Show Every Frame Displays every frame in the Timeline if you select Show Track > Film.

Show Entire Sequence Shows the entire sequence within the Timeline.

Zoom Back Restores the Timeline to the previous view before zoom; see “Zooming 
and Focusing in the Timeline” on page 323.

Zoom In Zooms the Timeline into a detailed view for a selected area; see “Zooming 
and Focusing in the Timeline” on page 323.

Option Description (Continued)
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Enlarging and Reducing Timeline Tracks

You can enlarge or reduce the height of one or more tracks to improve visibility and display 
more information within the tracks. For example, you can use this feature to:

• Reduce and view all the tracks in a multilayer sequence, and enlarge them when 
finished.

• Enlarge all tracks to view waveform plots or other displays in multiple tracks.

You can save these changes with a Timeline view.

To enlarge or reduce the height of tracks:

1. Select the tracks in the Timeline that you want to resize.

For more information, see “Selecting Tracks” on page 337.

2. Do one of the following:

t Select Edit > Enlarge Track or Edit > Reduce Track.

t Press Ctrl+L (Windows) or Command+L (Macintosh) to enlarge the track, or 
Ctrl+K (Windows) or Command+K (Macintosh) to reduce the track, which changes 
the height of all highlighted tracks in the Timeline.

Moving Timeline Tracks

You can move a track to reposition it vertically relative to the Timeline. Surrounding tracks 
are repositioned above or below the track. You can save these changes with a Timeline view. 
See “Managing Customized Timeline Views” on page 319.

n Do not move a track when patching to another track would be more appropriate.

To move a track:

t Press and hold the Ctrl key (Windows) or Option key (Macintosh), click the Track 
button for the track that you want to move, and drag the track to its new position.
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Displaying Clip Colors in the Timeline

You can use colors to highlight the following types of clips in the Timeline: 

• Clips that have offline media

If you are working with nested layers, a clip that contains offline media appears colored 
even if the missing media is nested many layers deep.

• Clips whose frame rate does not match the sequence frame rate (mixed-rate clips)

• Clips that do not match the video resolution type of the project (HD clips in an SD 
project, or SD clips in an HD project.)

• Clips to which you assign a Timeline Local color

• Clips to which you assign a color in the bin

If you are working in a MultiRez environment, you can also use colors to track available 
resolutions.

You can control which types of clip coloring are enabled, and customize the colors 
themselves.

The options that you set for clip colors are saved when you save a customized Timeline 
View, so you can set up several coloring schemes and then switch between them. For more 
information, see “Managing Customized Timeline Views” on page 319.

Displaying clip colors overrides any track color you assign from the Timeline Fast menu.

The following illustration shows a typical example of clip coloring. In this example, an SD 
clip in an HD project is colored using the default SD/HD color.

n For HD and SD projects, DVCPRO HD clips are colored light red. You cannot customize this 
color, which is an indicator that DVCPRO HD media plays by skipping frames. To avoid 
skipped frames, use the Transcode command and select a compatible resolution.
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To display clip colors in the Timeline:

1. Click the Timeline Fast Menu button, and select Clip Color.

The Clip Color dialog box opens.

2. Select one or more of the following:

Option Description

Resolution Tracking Colors clips to indicate the availability of particular resolutions in a 
MultiRez environment. For more information, see “Using Clip 
Coloring to Show Available Resolutions” on page 664.

This option is only available if you are working in a MultiRez 
environment.

Offline Colors clips that have offline media.

In a MultiRez environment, colors clips that do not match the working 
resolution, if you have selected Relink to Offline in the Dynamic 
Relink Settings dialog box. For more information, see “Using Clip 
Coloring to Show Available Resolutions” on page 664.
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The order of the options in the Clip Color dialog box indicates the priority order in 
which your Avid editing application applies colors when you select more than one 
option. For example, if you have Offline and SD/HD selected, an offline SD clip in an 
HD project uses the higher-priority Offline color rather than the SD/HD color.

To change the display colors for the Resolution Tracking, Offline, Mixed Rates, or 
SD/HD options:

1. Click the Timeline Fast Menu button, and select Clip Color.

The Clip Color dialog box opens.

2. Click the color swatch for the option you want to change.

A color picker grid opens.

3. Click a color in the grid.

The color you select becomes the display color for that option.

Mixed Rates Colors clips whose frame rates do not match the sequence frame rate. 
A different color is available for each frame rate.

SD/HD Colors clips that do not match the video definition type of the project 
format — that is, in an HD project this option colors the SD clips, 
while in an SD project this colors the HD clips.

n You can also display clip text that can help you to identify 
particular clips by selecting Clip Text > Clip Resolutions from 
the Timeline Fast menu.

Timeline Local Colors clips to which you have assigned a Timeline Local color. For 
more information, see “Assigning Local Colors to Clips in the 
Timeline” on page 318.

Source Colors clips to which you have assigned a color in the bin. (Colors 
assigned to sequences, groups, motion effects, and title clips do not 
appear as source colors in the Timeline.) For more information, see 
“Assigning Color to Bin Objects” in the Help.

Option Description (Continued)
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To reset the display colors for the Resolution Tracking, Offline, Mixed Rates, and 
SD/HD options:

1. Click the Timeline Fast Menu button, and select Clip Color.

The Clip Color dialog box opens.

2. Click Default Colors.

The Offline, Mixed Rates, and SD/HD color swatches reset to their default colors.

Assigning Local Colors to Clips in the Timeline

You can assign local colors to clips in the Timeline, for example, to indicate clips that should 
be grouped together, or to make clips stand out for any other reason while you are working 
in the Timeline.

For more information on clip colors in the Timeline, see “Displaying Clip Colors in the 
Timeline” on page 315.

To assign a local clip color:

1. Click the Timeline Fast Menu button, and select Clip Color.

The Clip Color dialog box opens.
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2. Select Timeline Local, and then click OK.

3. Click one of the Segment Mode buttons, and select a clip you want to color.

4. Do one of the following:

t Select Edit > Set Local Clip Color > color to select a standard color. 

t Select Edit > Set Local Clip Color > Pick to select a custom color from the 
Windows Color dialog box.

The assigned local color appears in the clip in the Timeline.

To remove a local clip color:

1. Click one of the Segment Mode buttons, and select the clip whose color you want to 
remove.

2. Select Edit > Set Local Clip Color > None. 

The assigned local color no longer appears in the clip in the Timeline.

Managing Customized Timeline Views

You can save a customized Timeline view. Timeline views appear in the Settings list in the 
Project window. You can save, rename, and copy multiple views.

Your Avid editing application saves the Timeline information from the Timeline Fast menu 
with each view.

You can select alternate views from the View menu located in the Timeline bottom toolbar. 
The Timeline view is labeled Untitled until you name and save a customized Timeline view. 

You can replace a Timeline view with a different view, while keeping the same name. You 
can also restore the default Timeline setup at any time.

n You can also change the name of a Timeline view or delete a view from the Settings list in the 
Project window. For more information, see “Naming Settings” and “Deleting Settings” in 
the Help.
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To name a Timeline view or to change a view’s name:

t Click the View Menu button, and select Save As.

The View Name dialog box opens.

To replace a Timeline view:

1. Type a name for the view, and click OK.

2. Press and hold the Alt key (Windows) or Option key (Macintosh) while you click the 
View Menu button to display the list of saved view names, each appended with the 
Replace command.

3. From the list, select a view name that you want to replace.

The current Timeline view is applied to the selected name, and that name is displayed in 
the Settings list in the Project window. 

To restore the default view in the Timeline:

t Click the Timeline Fast Menu button, and select Default Setup.

Navigating in the Timeline
The Timeline window provides various controls for quickly moving through a sequence and 
adjusting your view of details displayed in the tracks while editing. You can use the position 
indicator, the Timeline scroll bar/position bar, the Timeline scale bar, the Zoom In and Zoom 
Back commands, or the Focus button. In addition, marked sections of the sequence can be 
highlighted for visual reference.

You can also use the Video Quality Menu button in the Timeline bottom toolbar to control 
the quality level at which media plays back. For more information about the Video Quality 
Menu button, see “Real-Time Playback of Video Effects” on page 447.

View menu

View Menu 
button
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The following illustration shows the Timeline window.

Understanding the Timeline Position Indicator and Scroll Bar

The position indicator in the Timeline marks your place in the sequence. It also determines 
how some of your commands are interpreted. For example, when you perform an edit, the 
system takes the location of the position indicator as the IN point in the absence of 
established marks.

When you move the position indicator in the Timeline, the smaller position indicator within 
the Record monitor’s position bar also moves.

By default, the Timeline scroll bar appears on the right side of the Timeline bottom toolbar.

The Timeline scroll bar functions like any standard scroll bar. You can drag the scroll slider 
to reposition yourself within the Timeline, or click the arrows to scroll left or right.

Timeline Fast Menu button

Position indicatorTrack Selector panel

Toggle Source/Record in Timeline button

Timeline scroll bar/position bar

Step Out

Step In

Focus button

Resize boxScale barSegment Mode buttons

Video Quality Menu button

Timeline scroll barScroll slider
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You can change the Timeline scroll bar to a position bar that acts like the position bar in the 
Record monitor, except that you can manipulate it without deactivating the Timeline 
window. For more information, see “Switching to the Timeline Position Bar” on page 322.

An advantage of the position bar is that when you focus on only a portion of the sequence, 
both the Timeline and Record monitor’s position bars show a highlighted region around the 
position indicator. This represents the range of material displayed in the window.

Switching to the Timeline Position Bar

To switch to the Timeline position bar:

1. Double-click Timeline in the Settings list in the Project window.

The Timeline Settings dialog box opens.

2. Select the Show Position Bar option in the Display tab.

A check mark appears in the box. To deselect an option, click it again.

3. Click OK.

The scroll bar changes to a position bar.

n For information on all Timeline settings, see “Timeline Settings” in the Help.

Position indicators Highlighted region

Position indicator and highlighted region
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Setting the Scroll Option for the Timeline

You can have the Timeline scroll over the position indicator while you play a sequence.

n For the Timeline to scroll, you might need to display more detail in the Timeline to expand 
the sequence. Click the scale box and drag it to the right to expand the Timeline. All effect 
icons are hidden as you scroll.

To set the scroll option:

1. Double-click Timeline in the Settings list of the Project window.

The Timeline Settings dialog box opens.

2. Select Scroll While Playing in the Display tab.

3. Click OK.

When you play a sequence in the Timeline, the sequence scrolls over the position 
indicator. When the Timeline has passed the playhead and the end of the Timeline is 
revealed, the Timeline stops moving and the position indicator travels the remaining 
distance.

Zooming and Focusing in the Timeline

You can change your view of the Timeline to focus in on particular information in the 
following ways:

• You can use the scale bar to stretch and contract the Timeline area centered around the 
position indicator.

This allows you to either zoom in to focus on a specific area of your sequence or zoom 
out to display your whole sequence. This feature is especially useful when you have a 
lengthy sequence with many edits.

• You can use the Zoom In command in the Timeline Fast menu to select a portion of the 
Timeline of any size to instantly expand to fill the window, and the Zoom Back 
command to instantly restore the Timeline to its former size.

The Zoom In and Zoom Back commands are not dependent on the position indicator. 
You can select any portion of the Timeline to expand and contract.
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• You can use the Focus button to quickly change your view of the Timeline so that you 
focus on a few seconds of material on either side of the position indicator.

The Focus button centers the position indicator and scales the Timeline so each second 
of time in the sequence is represented by 90 pixels in the display. The Focus button is 
located in the Timeline bottom toolbar next to the Timeline Fast Menu button.

To zoom in the Timeline using the scale bar:

1. Click the scale slider, and drag it to the right.

The Timeline expands horizontally and shows more detail. The position indicator splits 
into a solid blue line and a dotted blue line (or “shadow”), marking the beginning and 
end of the current frame. You can click either the line or the shadow to move exactly one 
frame forward or back.

2. Drag the scale slider back to the left.

The Timeline shrinks to its original size.

To zoom in the Timeline using the Zoom In and Zoom Back commands:

1. Click the Timeline Fast Menu button, and select Zoom In. 

The pointer arrow changes to a selection bar.

2. Position the pointer at either the start or end of the place you want to zoom in on, and 
drag to select the section.

When you release the mouse button, the material inside the Zoom In box expands to fill 
the Timeline window.

3. To return to the previous Timeline display, click the Timeline Fast Menu button, and 
select Zoom Back.

To focus the Timeline using the Focus button:

1. Move the position indicator to the frame or transition you want to expand.

2. Click the Focus button.

The region of the Timeline immediately surrounding the position indicator is centered 
and enlarged.

3. Click the Focus button again to return the Timeline to its previous view.

Timeline Fast Menu button
Scale barScale slider

Focus button
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Controlling Movement in the Timeline

While working in the Timeline window, you can use modifier keys to control the movement 
of both the position indicator and any segments that you move in Segment mode.

The motion mode indicator in the Timeline toolbar displays a specific icon, depending on 
the keys you press to facilitate your movement within the Timeline. 

To snap to the head of transitions:

t Press the Ctrl key (Windows) or Command key (Macintosh) as you drag either the 
position indicator or any segments selected in Segment mode.

To snap to the tail of transitions:

t Press Ctrl+Alt (Windows) or Command+Option (Macintosh) as you drag either the 
position indicator or any segments selected in Segment mode.

To snap the selected segments to an edit point in the track above or below the current 
track:

t Click a Segment Mode button, and then press Ctrl+Shift (Windows) or Ctrl (Macintosh) 
while dragging the segments.

Using Segment Mode
Segment mode provides editing controls for moving, deleting, marking, and editing entire 
segments in the Timeline. A segment is a portion of a sequence between two edit points.

There are two basic stages to editing work in Segment mode:

• Select the segments by using the Segment Mode pointer or by lassoing segments with 
the mouse.

• Move, mark, or delete the segments in either Extract/Splice-in mode or Lift/Overwrite 
mode.

You can also use Segment mode to edit directly from a bin, as described in “Bin Editing into 
the Timeline” in the Help.

Motion mode indicator
Snap to head

Snap to tail

Snap to edit point 
above or below
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Guidelines for Editing in Segment Mode

General Guidelines

• Transition effects on either side of a moved selection are deleted. Transition effects 
inside the selection are preserved.

• You can track the audio while moving segments by pressing the Caps Lock key to 
enable audio scrub. For more information, see “Using Audio Scrub” on page 366.

• When you are finished, Segment mode continues to affect your editing in 
Source/Record mode or Trim mode unless you click the active Segment Mode button to 
deactivate it.

Guidelines When Selecting Segments

• You cannot simultaneously move segments that are separated along a track. You can, 
however, move segments separated on different tracks.

• You cannot overlap the source and destination tracks. For example, you can move audio 
segments from A3 and A4 to A1 and A2, but you cannot move them from A3 and A4 to 
A2 and A3 (A3 overlaps).

• With a group, you can click any selected segment to drag the entire group to a new 
position.

• You can select black filler as a segment.

Guidelines When Lassoing Segments

• Position the pointer above the tracks before dragging. If you click within the tracks, you 
simply relocate the position indicator to that position. To lasso segments in the middle of 
the Timeline between multiple tracks, press and hold the Alt key (Windows) or Ctrl key 
(Macintosh) while you drag the lasso.

• Lasso at least two transitions or all transitions included in multiple segments. If your 
lasso surrounds only one transition, you enter Trim mode. 

•  Drag from left to right. If you drag from right to left, you enter Trim mode with slip 
rollers selected.
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Selecting and Deselecting Segments

You can select segments for moving or editing either by using the Segment Mode pointer or 
by lassoing one or more segments.

Once you enter Segment mode by using either of these methods, you can continue to select 
or deselect additional segments. The selected segment or group of segments becomes 
highlighted, and remains in its original position during the move until you select its 
new position.

For additional guidelines when selecting and lassoing segment in Segment mode, see 
“Guidelines for Editing in Segment Mode” on page 326.

To select segments with the pointer:

1. Click one of the Segment Mode buttons located in the Timeline toolbar.

The mouse pointer arrow, when inside the Timeline, changes to a large red or yellow 
arrow, depending on which Segment Mode button you click.

2. Click a segment in any track to select it. Shift+click additional segments to select a 
group.

To lasso segments:

t Draw a lasso beginning in the area above the tracks in the Timeline. Drag left to right 
and then down to select more than one segment.

n When you draw a lasso the previous mode (Extract/Splice-in mode or Lift/Overwrite mode) 
is enabled. To switch the mode, click either the Extract/Splice-in button or Lift/Overwrite 
button, after drawing the lasso.

To deselect one or more selected segments, do one of the following:

t To deselect an entire track, click the Track button in the Track Selector panel.

For example, if you lasso segments on V1, V2, and A1, you can click the V2 and A1 
Track buttons to leave only the segment on the middle track, V1, selected.

t Use the Segment Mode pointer to Shift+click specific segments on any track.

This deselects the segments you click on any track, leaving the remaining tracks 
selected.

Lasso box

End

Begin

Segment
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Selecting Multiple Segments

Instead of lassoing segments in the Timeline to edit, you can select multiple segments on 
enabled tracks quickly by using the multiple segment selection buttons in the Edit tab of the 
Command palette. This allows you to select segments to the left or right of the position 
indicator, or to select all segments within In and Out marks. The multiple segment edit 
buttons also appear in the Timeline top toolbar if you create a new user profile (for 
information on creation user profiles, see “Managing User Profiles” in the Help).

When you use the multiple segment selection buttons, your Avid editing application 
switches to Segment Mode (the default is Lift/Overwrite Segment Mode). If your 
application is already in Segment Mode, Lift/Overwrite or Extract/Splice-In Mode does not 
change.

n If the application is in Effect Mode, no change in the working mode occurs.

You can also use the Shift key to add segments on enabled tracks to the current selection.

To select segments on enabled tracks using the multiple segment selection buttons:

1. Move the position indicator to the first or last segment you want to select.

2. Select Tools > Command Palette, and click the Edit tab.

3. Do one of the following:

t Click the Select Left button to select segments under the position bar and all 
segments to the left.

t Click the Select Right button to select segments under the position bar and all 
segments to the right.

t Click the Select In/Out button to select segments intersecting In and Out marks if 
both marks are present.

If there is only an In mark or an Out mark in the Timeline, or no In and Out marks, 
the Select In/Out button selects all segments under the position bar.
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Four-Frame Display in Segment Mode

When you begin to drag the segments, the interface changes to the Segment mode 
four-frame display:

• The Source and Record monitors change to a four-frame monitor display. The two outer 
frames are updated while you drag the segment forward or backward in the Timeline, 
indicating the frames you pass as you drag the segment. The two outer frames in the 
four-frame display make it easy to view and analyze the frames between which you 
might want to drop the selected segment.

• A centered numeric offset counter appears below the frame monitors. The offset counter 
tracks the number of frames or feet+frames (24p and 25p projects) that you move while 
dragging the selected segment from its starting point.

n When you enter Segment mode with only the Record monitor displayed and you begin to 
drag the segments, the interface changes to a two-frame display. Only the outer two frames 
in the four-frame display appear in the Record monitor.

The two inner frames represent the start and end frames of the segment.

The two outer frames indicate ending and beginning 
frames of clips before and after the segment.

Offset counter

Four-frame display
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When you drag the segments, the original highlighted segment remains in place, while a 
“ghost” segment enclosed in a dotted white box moves along with the pointer until you 
release it at a new edit point.

When you release the segment into its new position, the actual lift (Overwrite) or extract 
(Splice-in) occurs. Until then, the segment position is preserved in the Timeline, allowing 
you to maintain your perspective of the sequence while selecting the new edit point.

Suppressing Four-Frame Display

The four-frame display of incoming or outgoing frames can occasionally slow the movement 
of segments as you drag them through the sequence. You can improve the speed of segment 
editing by suppressing the four-frame display.

To suppress the four-frame display:

1. Double-click Timeline in the Settings list in the Project window.

The Timeline Settings dialog box opens.

2. Deselect the Show Four Frame Display option in the Display tab, and click OK.

3. Click either the Extract/Splice-in button (yellow) or Lift/Overwrite button (red) to enter 
Segment mode.

4. Click the segment, and drag it to its new position.

As you begin to drag, notice that the monitors maintain their Source/Record 
configuration rather than shift to the four-frame display or two-frame display.

Maintaining Sync in Segment Mode

When you use Lift/Overwrite in Segment mode, filler is added to the sequence to maintain 
sync. When you move segments in the Timeline using Extract/Splice-in, the sync is broken.

To maintain sync when you use Extract/Splice-in, select the Segment Drag Sync Locks 
option in the Edit tab of the Timeline Settings dialog box. After you move a segment with 
Extract/Splice-in, the system maintains sync by adding filler to the following locations:

• Where the segment was moved from in the sequence

• On all other sync-locked tracks that correspond to the new location of the segment you 
moved

You can move either an audio segment or a video segment.
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To move a segment and keep sync:

1. Double-click Timeline in the Settings list in the Project window.

The Timeline Settings dialog box opens.

2. Select the Segment Drag Sync Locks option in the Edit tab.

3. Click OK.

4. In the Track Selector panel, click the Sync Lock button for the video and audio tracks 
that you want to keep in sync.

5. Click the Extract/Splice-in button.

6. Click an audio or video segment, and drag it to the new location.

In the following example, an audio segment in track A2 is moved. The new location for the 
audio segment has filler added to the video track. All segments remain in sync.

Editing Segments in Segment Mode

Segment mode provides two subsidiary modes for editing segments:

• Use Extract/Splice-in mode to move the selected segments in the same track in the 
Timeline.

Like the standard Splice-in function, the Extract/Splice-in edit inserts the segment into 
the new position. However, as an additional function, it extracts (removes) the segment 
from its previous position and closes the gap.

Before segment drag sync lock

After segment drag sync lock Filler added after segment is moved.

This segment will be moved.

Filler left after segment is moved.
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n For information on maintaining sync in the sequence when using Extract/Splice-in, see 
“Maintaining Sync in Segment Mode” on page 330.

• Use Lift/Overwrite mode to replace existing material at the new position, while leaving 
blank space in the previous position. The total duration of the sequence is unaffected 
and the material in the sequence remains in sync.

Like the standard Overwrite function, the Lift/Overwrite edit deletes and replaces 
underlying material at the new position, effectively creating new edits. It also “lifts” the 
segments from the previous position, leaving black or silence of the same duration.

You can perform standard Segment mode edits on multiple video and audio segments by 
selecting them and then dragging them to new positions in the Timeline. You can select 
either video or audio segments, or you can select both video and audio. Selected segments 
on the same track must be adjacent. If filler separates the segments, you must select the filler 
to move them in the Timeline.

You can only move video tracks to other video tracks in the Timeline, and audio tracks to 
other audio tracks. (You cannot drop selected segments on locked tracks.) If you select both 
a video and an audio segment, you can click either the video or the audio and drag it to any 
available track while the accompanying segment moves to the new position in the same 
track; that is, if you select a video segment, you can drag it to another track or a new position 
in the Timeline on the same track, while the selected audio segment moves only along its 
original track. 

n If the segment contains transition effects, and you move the segment, the transition effect 
remains. For information about how the system preserves transition effects, see “Transition 
Effect Preservation” in the Help.

Surrounding clips are unchanged.

Before splice-in

After splice-in

Clip Z

Clip W

(selected clip)

(selected clip)

Clip W

Clip Z

Clip Y

Clip Y

Before overwrite

After overwrite

Underlying materials overwrittenBlank filler

(selected clip)Clip W Clip ZClip Y

(selected clip)Clip W Clip ZClip Y
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You can also drag clips from the Source monitor or from a bin and drop them in the 
Timeline, moving the segments to the position in the sequence you want. The following 
limitations apply when you drag a clip from a bin or the Source monitor to the Timeline:

• You can drop video clips on any available video track.

• If you move audio segments only, you can drop the selection on any available audio 
tracks. If you move both audio and video, you can drop the audio only on the 
highest-level audio tracks. Audio added to the Timeline maintains sync with the 
associated video, regardless of the target track.

• If you enable video and audio Source tracks in the Track Selector panel, video and audio 
tracks in your clip are added to your sequence. If you disable either the video or audio 
tracks, only the enabled tracks from your clip are added to the sequence — for example, 
if you disable all video tracks in the Track Selector panel, and then drag a clip from the 
Source monitor to the Timeline, only audio tracks are added to the sequence.

Moving Segments with Drag and Drop

To move segments in the Timeline, you must be in Segment mode. For information about 
entering Segment mode and selecting segments, see “Selecting and Deselecting Segments” 
on page 327.

You cannot move segments to locked tracks. If you attempt to drop a selection on a locked 
track, the move fails and all selected segments return to their original position in the 
Timeline.

Before overwrite, with video and audio clips selected and the 
pointer over the video clip

Clip C(selected clip)Clip A Clip B

Clip Z(selected clip)Clip W Clip Y

V1

A1

V2

A2

After overwrite, with video clip moved to a different track and 
audio clip moved on same track

Clip C

(selected clip)

Clip A Clip B

Clip Z(selected clip)Clip W

V1

A1

V2

A2

Blank filler
Blank filler
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To perform a segment edit:

1. Click the Extract/Splice-in button or the Lift/Overwrite button in the Timeline toolbar.

2. Click the segment you want to move (Shift+click to select multiple segments), and drag 
it to its new position.

Use the four-frame monitor display, the offset counter, and the segment image in the 
Timeline to carefully determine the new position. You can also snap to the head or tail of 
the new edit point (see “Controlling Movement in the Timeline” on page 325).

If you select multiple segments on the same track, they must be adjacent segments 
(horizontally contiguous). You can select black filler segments.

3. Release the mouse button.

If you used the Extract/Splice-in button, the system extracts the selected segment from 
its old position, closes the gap left by its removal, and then splices the material back into 
the sequence at the newly selected location.

If you used the Lift/Overwrite button, the system lifts the selected segment from its old 
position, leaving black filler, and then overwrites the material onto the sequence at the 
newly selected location.

n If the segment contains transition effects, and you move or extract the segment, the transition 
effect remains. For information about how the system preserves transition effects, see 
“Transition Effect Preservation” in the Help.

4. Click the Extract/Splice-in button or the Lift/Overwrite button again if you want to leave 
Segment mode.

To cancel a segment move, do one of the following:

t If you have not dropped the selected segment at a new location, drag the selection out of 
the Timeline window and release the mouse button.

t If you have dropped the selected segment at a new location, select Edit > Undo.

Deleting Segments in Segment Mode

Segment mode allows you to delete whole segments in the Timeline quickly without having 
to mark IN and OUT points. You can also select multiple segments in separate tracks 
anywhere along the Timeline to delete them all at once.

You can also delete segments by using the cut, copy, and paste commands. See “Cutting, 
Copying, and Pasting in the Timeline” on page 336.
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To delete segments quickly:

1. Click one of the Segment Mode buttons:

- Extract/Splice-in (yellow) deletes the segments and closes the remaining gaps. The 
total duration of the sequence is shortened, and any synchronized tracks lose sync.

- Lift/Overwrite (red) deletes the segments but leaves blank space or silence in their 
place. The total duration of the sequence remains the same, and sync is maintained.

2. Select one or multiple segments.

3. Press the Delete key. 

The segments are deleted. If the segment has an effect, the system deletes the effect first.

n If the segment contains transition effects, and you delete the segment, the transition effect 
remains. For information about how the system preserves transition effects, see “Transition 
Effect Preservation” in the Help.

Marking Clips and Sequences in Segment Mode

As an alternative to marking sections of the Timeline in Source/Record mode for deleting, 
copying, subclipping, rendering, or creating an EDL or digital cut, you can use Segment 
mode to mark segments quickly.

To mark segments in the Timeline:

1. Click one of the Segment Mode buttons.

In this case, it does not matter which Segment Mode button you click.

2. Click one or more segments to highlight a section of the sequence.

3. Click the Mark Clip button.

The system marks an IN point at the start and an OUT point at the end of the selected 
segments. If you selected more than one track, the IN and OUT points mark where the 
edit points across tracks line up.

OUT pointIN point
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Cutting, Copying, and Pasting in the Timeline

You can use the shortcut keys for cutting, copying, and pasting segments selected in the 
Timeline.

To cut or copy and paste segments:

1. Click one of the Segment Mode buttons.

In this case, it does not matter which Segment Mode button you click.

2. Click the segment to highlight it.

3. Press Ctrl+C (Windows) or Command+C (Macintosh) to copy, or Ctrl+X (Windows) or 
Command+X (Macintosh) to cut.

4. Move the position indicator to the new IN point, and press Ctrl+V (Windows) or 
Command+V (Macintosh) to paste the segment in the Timeline.

Working with Multiple Tracks
As your project progresses, you might need to add or edit more audio or video tracks. Your 
Avid editing application allows you to edit up to 24 tracks of video and 24 tracks of audio.

While working with multiple tracks, you can use the Track Selector panel to select, 
manipulate, delete, lock, patch, and monitor your tracks. You can use multiple tracks to layer 
audio effects and sound or to add video titles and other effects.

n Multiple video tracks do not immediately play back at the same time until you apply an 
appropriate effect that composites the layers. Multiple audio layers, however, do play back 
immediately if correctly monitored.

Occasionally, effects editing involves a procedure known as nesting. Nesting involves 
stepping into existing tracks to reveal added layers for combining multiple images and 
digital video effects. When the effect is applied, you can step out to view and render the 
effect as one segment on the track. You can nest up to 24 additional tracks within each track.

n For more information on nesting techniques, see “Nesting Effects” in the Help.
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Understanding the Track Selector Panel

The Track Selector panel provides numerous controls for working effectively with multiple 
tracks. With this one resource you can select, delete, monitor, enlarge, reduce, sync lock, 
patch, and move any video or audio track.

The Track Selector panel also provides a quick display of track information. You can see 
which tracks are available, active, patched, monitored, or locked on the source and record 
sides at any time. The Track Selector panel can look very different depending on the nature 
of the source material or the work underway in the sequence. The following configuration 
shows only one example. 

The source side of the panel displays only those tracks available for the clip currently 
loaded. For example, a clip that has audio captured only for track A1 does not display an A2 
track in the Track Selector panel.

The record side of the panel displays only those tracks currently in use for the sequence. If 
you edit source material with a track selected that does not yet exist on the record side, 
however, by default the track appears on the record side after the edit takes place.

Selecting Tracks

You can select tracks on the source side or the record side of the Track Selector panel to 
control your options for editing. For example, you might select the source and record tracks 
for V1, A1, and A2 to edit picture and audio from the source clip into the sequence. To edit 
the picture without sound, select only V1 source and record tracks. To edit the sound without 
the picture, select only A1 and A2 source and record tracks.

Record Track Monitor buttons
Record Track buttons

Source Track buttons
Source Track Monitor buttons

Sync Lock and Lock buttons

Timecode button

Sync Lock All button
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The following guidelines are helpful for understanding your options for editing:

• You can edit selected tracks on the source side directly into the sequence, assuming you 
have selected parallel tracks on the record side.

• You cannot edit deselected tracks on the source side into the sequence, regardless of 
record track selections.

• You cannot edit deselected tracks on the record side into the sequence, regardless of 
source track selections.

n There are also keyboard equivalents for selecting tracks. Check your keyboard or the 
Keyboard settings in the Settings list in the Project window.

To select one or more tracks, do one of the following:

t Click the Track button of any inactive track to select the track.

t Click a video track button (V1 through V9) or an audio track button (A1 through A9) in 
the Edit tab of the Command palette to select that track.

t Drag a lasso around multiple tracks to select them at once.

t With the Timeline active, select Edit > Select All Tracks to select all tracks on the record 
and source sides.

t Click the Cycle Picture/Sound button in the Edit tab of the Command palette to cycle 
among selected video tracks, audio tracks, or all tracks.

To deselect a track:

t Click the Track button of any active track.

Understanding Track Monitoring

The following information is useful for understanding how track monitoring works in your 
Avid editing application and your options for monitoring tracks.

For information on how to monitor or solo tracks, see “Monitoring and Soloing Tracks” on 
page 340.

Monitoring Video

The Video Track Monitor button determines whether you see video during playback. You 
can turn it off at any time to monitor only audio during editing. When there are multiple 
video tracks, all tracks below the monitored track are active during playback. The Video 
Track Monitor button displays a Monitor icon when the track is monitored for playback and 
output.
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When you edit with multiple tracks, you can activate the monitoring of a lower track to 
monitor only the video on that track and below. This feature is especially useful when you 
have multiple layers of video effects and need to isolate lower tracks for viewing. You can 
also monitor a solo track.

n If you monitor a video track that is lower than the topmost track, return monitoring to the 
topmost track to view, export, mix down, or record all the tracks together. Unmonitored 
tracks are not included in playback.

Monitoring Audio

Your Avid editing application allows you to monitor up to 16 audio tracks at a time.

The following characteristics apply to audio track monitoring:

• The system pans odd-numbered tracks to the left speaker and even-numbered tracks to 
the right speaker by default.

• If your sequence includes more than 16 audio tracks, you can select any 16 tracks to 
monitor at one time by clicking the Audio Track Monitor button for each audio track 
you want to monitor. The Audio Track Monitor button changes to purple with either a 
black or gold Speaker icon when the audio track is selected for monitoring playback and 
output.

• A gold Speaker icon on the Audio Track Monitor button indicates that the tracks are not 
dropped when the play speed increases during scrubbing. By default, the two top Audio 
Track Monitor buttons display the gold Speaker icon. For more information about 
setting an audio track to ensure it is not dropped during scrubbing, see “Selecting Tracks 
for Audio Scrubbing” on page 367.

• To hear more than 16 tracks at once, you must mix down some of them to a maximum 
of 16. For more information, see “Mixing Down Audio Tracks” on page 412.

• By default, all monitored audio tracks are selected for scrubbing. To isolate specific 
audio tracks for scrubbing, see “Soloing Audio Tracks” on page 370.

• The Audio Track Monitor button changes to green with a black Speaker icon when the 
audio track is selected for soloing.

• By default, Direct Out maps all audio tracks in numerical sequence to existing output 
channels. 

• You can customize the output of audio tracks, as described in “Setting Audio Output 
Options” on page 540.
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Advantages of Solo Monitoring

When editing, you can isolate individual video or audio tracks for monitoring without 
having to deselect monitoring of all other tracks.

Solo monitoring provides several advantages:

• You can eliminate slow cueing and playback when working with a complex sequence by 
monitoring a specific track.

• You can view any individual layer of a composited effect.

• You can isolate an individual audio track with a single mouse click (without manually 
deselecting the other audio tracks).

• You can isolate audio tracks for audio scrubbing without having to deselect monitoring 
of all other audio tracks.

Monitoring and Soloing Tracks

The Track Monitor buttons allow you to choose which tracks to monitor in the Source 
monitor, the Record monitor, and the speakers. You can monitor a single track or monitor 
multiple tracks at the same time. You can also isolate, or solo, an individual track for 
monitoring without having to deselect other monitoring of all other tracks.

For more information on monitoring video and audio tracks, and on the benefits of solo 
monitoring, see “Understanding Track Monitoring” on page 338.

To activate or deactivate monitoring for a track:

t Click the Track Monitor button for the track on either the source-side or the record-side.

Video Track Monitor button for V1 track

Audio Track Monitor button for A1 track

Audio Track Monitor button for A2 track
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To select a track for solo monitoring:

t Ctrl+click (Windows) or Command+click (Macintosh) the Track Monitor button for the 
selected track.

The Track Monitor button changes to green with a black Monitor icon (video track) or 
black Speaker icon (audio track) to indicate solo monitoring.

To deselect solo monitoring:

t Click the Track Monitor button again.

Patching Tracks

When working with multiple tracks, you can encounter a circumstance in which you must 
edit source audio or video onto a track other than the parallel track displayed in the Track 
Selector panel. To edit the source material onto another record track above or below it, you 
must patch the source track to the targeted record track.

You can perform only one patch per edit, but there is no limit on the number of times you 
can patch from the same source track. Audio can patch only to audio, and video only to 
video.

n You can also patch tracks by using the Auto-Patching option in the Edit tab of the Timeline 
Settings dialog box. For more information, see “Timeline Settings” in the Help.

c When you patch from one video track to another, the Video Track Monitor icon moves 
to the track you are patching to if the Auto-Monitoring option in the Edit tab of the 
Timeline Settings dialog box is selected. Return to monitoring the topmost track, when 
necessary, to play back and output all video tracks.

Video track selected for solo monitoring

Audio track selected for solo monitoring
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To patch a track:

t Drag from a source track (audio or video) to the targeted record track (a white arrow 
appears during the patch).

To undo a patch:

1. Click in the Record monitor or Timeline. 

2. Select Special > Restore Default Patch, or manually repatch to the previous track.

The selected source track moves beside the record track to which it is patched as soon as 
you draw the arrow and release the mouse. The patched track remains highlighted in 
preparation for your edit. You can proceed to select any other tracks required for the 
edit.

After you make the edit, you can continue to work on the same track or patch to a 
different track as necessary.

Understanding Locking and Sync Locking

Your Avid editing application provides two ways of locking tracks. You can sync lock 
selected tracks so that when you trim one track, the other tracks are trimmed also.

Locking tracks prevents further editing from being performed on them, and is especially 
useful in circumstances such as the following:

• For video or picture editing, you can lock tracks when you have completed a set of 
complex, multilayer edits and want to avoid making accidental changes while you work 
on adjacent tracks.

• For audio editing, you can lock audio tracks containing sync dialog that should be 
maintained while you edit adjacent video tracks or audio tracks. 

• For projects involving multiple editors, you can lock tracks to prevent unnecessary or 
accidental changes.

Sync locking lets you select tracks so that, when you trim one track, the other selected tracks 
are trimmed also Sync locking is especially useful when you are working with multiple 
tracks and want to maintain sync between two or more tracks.

During patch After patch

Audio patch from a 
source track to an 
audio record track

New source track 
order identifies 
the patch.
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n For more information on using the sync lock feature in Trim mode, see “Using Sync Lock” in 
the Help.

The Sync Lock and Lock buttons of the Track Selector panel display a Sync Lock icon for 
sync-locked tracks, and a Lock icon for locked tracks. The procedure for applying the locks 
is different in each case. For more information, see “Locking and Sync Locking Tracks” on 
page 343.

Locking and Sync Locking Tracks

The following illustration shows the location of the Sync Lock and Lock buttons in the 
Track Selector panel, and the icons that appear on these buttons. For more information on 
your options for locking tracks, see “Understanding Locking and Sync Locking” on page 
342.

To lock tracks:

1. Select the tracks you want to lock (Source, Record, or both). 

2. Do one of the following:

t Right-click in the Timeline, and select Lock Tracks.

t Select Clip > Lock Tracks.

The Lock icon indicates that the selected tracks are locked. No further editing can occur 
on locked tracks until you select Clip > Unlock Tracks.

To unlock tracks:

1. Select the tracks you want to unlock.

2. Do one of the following:

t Right-click in the Timeline, and select Unlock Tracks.

t Select Clip > Unlock Tracks.

The Lock icon disappears and the tracks are unlocked.

Sync Lock icon

Lock icon

Sync Lock All button
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To sync lock tracks, do one of the following:

t Click a Sync Lock button to activate the Sync Lock icon for each synchronized track. 

t Click the Sync Lock All button to switch sync lock on and off for all tracks.

To resume editing on individual tracks:

t Click a Sync Lock button or the Sync Lock All button to remove the Sync Lock icon.

Adding and Deleting Tracks

Your Avid editing application allows you to create up to 24 video and 24 audio tracks in the 
Timeline when building a sequence. (You can monitor 16 audio tracks at a time.) You can 
also add meta tracks, which are used with the MetaSync application. For more information, 
see “MetaSync Guide” in the Help.

By default, new tracks are numbered consecutively. For example, if a sequence contains 
video tracks numbered V1 and V2, a new video track is numbered V3. However, you can 
customize the numbering if you need to. You can also assign custom names to tracks.

You can remove one or more tracks from a sequence if you no longer need the tracks. When 
you delete a track, it is permanently removed. If you want to remove the track temporarily, 
hide the tracks as described in “Customizing Timeline Views” on page 309.

To add a new track to a sequence, do one of the following:

t With a sequence loaded in the Record monitor, select Clip > New Video Track, 
Clip > New Video Track, or Clip > New Meta Track.

t Right-click in the Timeline, and select New Video Track, New Audio Track, or New 
Meta Track.

The new track appears in the Timeline.

To add a new track to a sequence and customize its numbering:

1. Press and hold the Alt key (Windows) or Option key (Macintosh) and select Clip > New 
Video Track, New Audio Track, or New Meta Track.

The Add Track dialog box opens.

Track Type menu

Track Number menu
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2. (Option) Select the type of track you want to add (for example, a video or an audio 
track) by clicking the Track Type menu, and selecting that option.

3. (Option) Select a track number other than the default number displayed in the dialog 
box by selecting another number from the Track Number menu.

4. Click OK.

One of the following occurs:

- The new track appears in the Timeline and in the Track Selector panel.

- If you selected the number of an existing track in step 3, a dialog box asks if you 
want to insert the new track. Click Insert to add the new track below the current 
track with that number. The new track is labeled with the number you selected, and 
the existing tracks are renumbered in consecutive order.

To add a custom name to a track in the Timeline:

1. Right-click (Windows) or Ctrl+Shift+click (Macintosh) the Track Selector button, and 
select Rename Track.

The Comments window opens.

2. Type a new name for the track.

3. Click OK.

To remove a custom track name:

1. Right-click (Windows) or Ctrl+Shift+click (Macintosh) the Track Selector button, and 
select Rename Track.

The Comments window opens.

2. Click Remove.

The track name returns to the default track name, such as V1.

To delete one or more tracks from a sequence:

1. Click one or more Track Selector buttons to select the tracks you want to delete. 

2. Press the Delete key. 

The Delete Track(s) dialog box opens.

3. Click OK. 

The tracks are deleted.
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Backtiming Edits

Backtiming an edit is effectively the reverse of the process you normally use for marking 
footage: instead of marking from the IN points forward, you mark according to the OUT 
points. For example, you might have a track of audio (music or voice) that ends at a specific 
point, and you want to synchronize a video clip to end on a particular clip. You can backtime 
the edit to match the end points of the tracks.

Consider the following:

• Your Avid editing application needs only three marks to perform a backtimed edit. The 
IN and OUT points set on the record side always take precedence.

• If you do not mark an IN point in the sequence, your Avid editing application uses the 
IN point and OUT point in the source clip (if both are marked) to determine the IN point 
in the sequence. If both marks are not set in the source clip, the system uses the position 
indicator as the IN point.

• If you do not mark an OUT point in the clip and no OUT point is set in the sequence, 
your Avid editing application uses the end of the source clip as the OUT point.

• If you mark OUT points in both the Source monitor and in the Record monitor, your 
Avid editing application uses the OUT point on the record side.

To backtime an edit:

1. Mark IN and OUT points in the sequence where you want the edit to start and end.

2. Select the appropriate tracks.

3. Load the source clip into the Source monitor.

4. Mark an OUT point for the source clip to synchronize to the OUT point in the sequence.

5. Click the Overwrite button.

The source material is added to the sequence, with the synchronized ending.
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Basic editing of a sequence initially produces a rough cut, which is loosely defined as a 
series of straight-cut edits with many rough edges and few effects. After creating a rough 
cut, you can enter Trim mode and fine-tune the transitions between each clip or between 
whole segments. You can also trim edits as you build a sequence rather than create a rough 
cut first. The following sections describe basic Trim mode procedures:

• Understanding Trim Mode

• Trim Settings Basics

• Entering Trim Mode

• Setting Small Trim Mode

• Exiting Trim Mode

• Using Basic Trim Procedures

For advanced information about trim mode, see “Working in Trim Mode: Advanced” in the 
Help or in the Advanced Guide for your Avid editing application.

Understanding Trim Mode
Trim mode provides a unique set of controls within the Composer window for fine-tuning 
edits with various trim procedures.

This topic describes the three types of trimming modes. You can perform many of the same 
functions from any of these Trim modes, such as removing or adding frames, or slipping or 
sliding segments. For information about accessing these modes, see “Using Basic Trim 
Procedures” on page 354.

n You can render transition effects while in Trim mode but you cannot render segment effects. 
If the position indicator is on a segment effect or if the marked portion of your sequence 
includes a segment effect, Render menu commands and buttons are not available.



12  Working in Trim Mode

348

Small Trim Mode

Small Trim mode leaves the Source monitor display intact and has smaller displays of 
outgoing and incoming frames.

Outgoing frames Incoming frames

Frame 
offset 
counters

Trim 
buttons

Play 
Loop 
button

Small Trim mode
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Quick Trim Mode

If only the Record monitor is displayed (for example, if you are reviewing the final version 
of a sequence), you can enter Quick Trim mode for making quick adjustments to transitions 
in your sequence.

Like Small Trim mode, Quick Trim mode replaces the Record monitor with smaller displays 
of outgoing and incoming frames.

n When you click the Trim Mode button with the Record monitor active, the system enters 
Quick Trim mode. If you click the Trim Mode button again, the interface switches back to the 
Record monitor. This toggle feature is useful if you like to trim quickly as you finish 
your sequence.

Outgoing 
frames

Playback loop 
parameters 

Play Loop button

Trim buttons

Incoming 
frames

Frame offset 
counters

Quick Trim mode
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Big Trim Mode

Big Trim mode replaces the Source and Record monitors with displays of outgoing and 
incoming frames. Big Trim mode also shows transition playback loop parameters.

Trim Settings Basics
You can customize how Trim mode works from the Trim Settings dialog box. The Trim 
Settings dialog box has two tabs, Features and Play Loop. The Play Loop feature 
continuously replays the last trim you performed for review purposes. 

You can learn about specific Trim settings as follows:

• For setting the default Trim mode, see “Entering Trim Mode” on page 351.

• For information on transition playback loop parameters, see “Trimming During a 
Playback Loop” on page 361.

• For information on dual-image playback during trims, see “Using Dual-Image Playback 
During Trims” on page 360.

• For more information about the Play Loop feature, see “Reviewing Trim Edits” on page 
358.

Outgoing frames

Playback loop parameters Play Loop button

Frame offset countersTrim buttons

Incoming framesBig Trim mode
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For information about all Trim settings, see “Trim Settings” in the Help. For general 
information on accessing and working with settings, see “Defining Settings” and “Working 
with Settings” in the Help.

You can also:

• Map trim-related buttons onto palettes or the keyboard in Trim mode, as described in 
“Understanding Button Mapping” in the Help.

• Configure a Trim-mode-specific Timeline view, as described in “Customizing Timeline 
Views” on page 309.

Entering Trim Mode
To enter Trim mode, do one of the following:

t Click the Trim Mode button.

The system enters Trim mode and selects the transition nearest the position indicator for 
dual-roller trimming. The dual-roller icon appears on all highlighted tracks. This 
method is useful for selecting straight-cut transitions on one track or across video and 
audio tracks.

If the transitions are not straight cuts (overlap cuts or L-edits), the dual-roller icon 
appears only on the transition nearest the position indicator of the topmost track, and all 
other tracks are deselected.

t Alt+click (Windows) or Option+click (Macintosh) the Trim Mode button to select the 
previous trim roller configurations.

By default, when you enter Trim mode, the trim rollers are set for dual-roller trimming. 
For more information about selecting trim sides, see “Selecting Trim Sides” on page 
354.

Track Selector panel Default Trim mode selection for a straight cut
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t Lasso the transitions in the Timeline. 

Draw the lasso by clicking at a point above the top track in the Timeline and dragging to 
surround the transitions. You can drag from right to left or left to right to lasso one 
transition across several contiguous tracks. Avoid lassoing more than one transition on a 
single track because lassoing left to right activates Segment mode, and lassoing right to 
left activates slip trim.

This method is useful when you need to select multiple transitions staggered across 
parallel tracks (overlap cuts) for simultaneous trimming.

n To select transitions located below several track layers, you can draw a lasso within the 
Timeline by pressing and holding the Alt key (Windows) or Ctrl key (Macintosh) while you 
drag.

t Click the Go to Previous Edit or Go to Next Edit button. 

By default, the system selects the nearest transition in either direction of the selected 
track for dual-roller trimming. 

If the transitions are a straight cut, the system selects all selected tracks. If the nearest 
transition is an overlap edit with staggered transition points, the system selects the next 
transition where all selected tracks have transitions at the same point.

t Click the Play Loop button on a palette twice, or press the Play Loop key on the 
keyboard twice.

When you click the Play Loop button once, the system plays the transition in a playback 
loop. Clicking the Play Loop button a second time stops the playback and enters Trim 
mode.

This method is useful if you like to trim quickly as you edit, going back and forth 
between Trim mode and other edit modes. It takes you to the last trimmed transition. For 
more information on this method, see “Trimming During a Playback Loop” on page 
361.

n The Play Loop button does not appear in Source/Record mode by default. You must map it to 
the keyboard or a palette in advance. For information on button mapping, see 
“Understanding Button Mapping” in the Help.

Lasso drawn across 
three tracks

Transitions are selected 
for dual-roller trim.
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Setting Small Trim Mode
When you click the Trim Mode button from Source/Record mode, by default the system 
enters Big Trim mode. If you want to keep the Source monitor displayed, you can enter 
Small Trim mode, which lets you access the Source monitor controls.

To set Small Trim mode:

1. Double-click Trim in the Settings list in the Project window.

The Trim Settings dialog box opens.

2. Click the Features tab and select “Always use Small Trim mode.” 

Small Trim mode is displayed when you enter Trim mode.

Exiting Trim Mode
To exit Trim mode, do one of the following:

t Click the Trim mode button.

t Click the Source/Record Mode or the Effect Mode button.

t Click a frame step, or press the Right Arrow key or Left Arrow key.

t Click a location in the Timecode (TC1) track at the bottom of the Timeline.

The position indicator moves to that location.

The application leaves Trim mode 
and relocates the position indicator.

Click in the TC1 track.
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Using Basic Trim Procedures

The following topics provide basic trim procedures you can use when working in Trim 
mode:

• Selecting Trim Sides

• Selecting Video Tracks in Trim Mode

• Soloing Audio in Trim Mode

• Selecting Additional Transitions

• Performing a Basic Trim

• Reviewing Trim Edits

• Trimming On-the-Fly

• Using Dual-Image Playback During Trims

• Trimming During a Playback Loop

Selecting Trim Sides

You can trim a transition on either the outgoing side (A-side or tail), the incoming side 
(B-side or head), or both sides (dual-roller).

Once you select a trim side, the following happens:

• The selected parts of the transition are highlighted

• The corresponding rollers appear in the Timeline

• One or both of the frame counter indicators below the monitors are highlighted to reflect 
the active trim sides: A-side, B-side, or both. The number indicates how many frames 
were added or subtracted from the transition.

To select the sides of a transition to trim in Trim mode, do one of the following:

t Click the outgoing (A-side) or incoming (B-side) monitor to define which side of the 
transition to trim.

The pointer changes to a single-roller A-side or a single-roller B-side icon, depending 
on the position of the pointer.

A-side B-side

Single-roller Trim icons
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t Click in between the two Trim monitors to trim both sides.

The pointer changes to a dual-roller icon.

t Use the Trim buttons or Trim keys on the keyboard to select side A, side B, or both.

Trim buttons appear in the Trim tab in the Command palette. You can map these buttons 
to other locations, as described in “Mapping User-Selectable Buttons” in the Help.

Keys for selecting side A, side B, or both appear on the default keyboard layout for 
United States keyboards.

t Use the Cycle Trim Sides button to cycle between selection of the A-side, B-side, or 
both.

t Use the Trim Counter frame indicators located below the monitors. Click the A-side or 
B-side of a frame indicator to select single-roller trimming, or Shift+click both frame 
indicators to select dual-roller trimming.

Selecting Video Tracks in Trim Mode

When you click the outgoing (A-side) or incoming (B-side) monitor in Trim mode, or the 
A-side or B-side of a transition in the Timeline, all trim rollers are set to the selected side. 
You can modify this behavior so that only the video tracks are selected for trimming.

To change only the trim rollers on the video tracks:

t Alt+click (Windows) or Option+click (Macintosh) either the outgoing monitor or 
incoming monitor, or either the A-side or the B-side.

The trim rollers change only on the video tracks.

To return to the last position of the trim rollers:

t Press the Alt key when you return to Trim mode using the Trim Mode button.

A and B

Dual-roller Trim icon

A-side B-side A- and B-side

Purple highlight 
indicates active side.

Trim Counter

A-side B-side
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Soloing Audio in Trim Mode

Audio solo in Trim mode allows you to listen to a single audio track while trimming 
multiple tracks.

To solo an audio track in Trim mode:

1. Click the Trim Mode button.

2. Ctrl+click (Windows) or Command+click (Macintosh) the Audio Track Monitor button 
next to the audio track.

The Audio Track Monitor button changes to green with a black Speaker icon to indicate 
solo monitoring.

Selecting Additional Transitions

In Trim mode, you can select additional transitions for trimming in different contexts.

To quickly select additional transitions on contiguous tracks for trimming on the same 
side:

t Click the corresponding Record track buttons in the Track Selector panel.

For more information, see “Selecting Tracks” on page 337.

For example, if you select a single transition in track V1 for single-roller A-side 
trimming and want to add tracks A1 and A2 at the same transition, click the 
corresponding track selectors.

Likewise, you can deselect tracks in the Track Selector panel to remove transitions on 
those tracks from the trim procedure.

To select additional transitions for single-roller trimming in varying locations on 
different tracks:

t Shift+click the transitions in the Timeline. 

This method is useful when you are working with staggered transitions across multiple 
tracks; it also allows you to select both A-side and B-side transitions for simultaneous 
trimming in opposite directions (asymmetrical trim). This is not possible with 
dual-roller trims.

Two A-sides and one B-side selected for asymmetrical trimming
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As you move the pointer back and forth across a transition, notice that the roller icon 
changes from an A-side roller (facing left) to a B-side roller (facing right) to indicate the 
type of selection.

You do not see the dual-roller icon within the Timeline. To select both sides, you must 
first select one side, and then Shift+click to select the other side.

To quickly add multiple transitions to the currently selected transitions:

t Press and hold the Shift key, and lasso the additional transitions.

You can select and trim two heads or tails simultaneously, in any combination, for each 
track in the sequence. All selected transitions are trimmed the same number of frames. 
This allows you to save time and, in some cases, maintain sync by performing a 
single-trim procedure across multiple tracks and transitions.

Performing a Basic Trim

After you select your transitions and trim sides, you can perform a basic trim.

To perform a basic trim, do one of the following:

t Use the Trim buttons to trim forward or backward by 1-frame or 10-frame (NTSC or 
PAL) or by 1-frame or 8-frame (24p) increments.

t Use the J-K-L keys to trim forward or backward in the sequence.

A-side roller B-side roller

Tail frames on two clips selected for simultaneous trimming across an overlap edit

1 frame

10 frames 
(8 frames for 24p)
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t Use the numeric keypad at the right side of the keyboard, as follows:

- To move the transition a specific number of frames, type a plus sign (+) or minus 
sign (–) and the number of frames (from 1 to 99) you want to move forward or 
backward. Then, press Enter.

If the number of frames is larger than 99, type an f after the number to indicate 
frame count. For example, to enter 200 frames, type 200f and press Enter.

- To move the transition to an exact point in the timecode, type a timecode number 
larger than 99, including frames. For example, type 102 to enter 1 second and 2 
frames (1:02). 

t Use controls in the Timeline by clicking a roller at the selected transition and dragging 
forward or backward in the sequence.

For greater control while performing a basic trim do one of the following:

t Press Ctrl+Alt (Windows) or press the Option key (Macintosh) as you drag one frame at 
a time.

t Press the Ctrl key (Windows) or Command key (Macintosh) to snap to other transition 
points.

As you trim, all selected transitions in the Timeline move in unison. The Trim counter 
displays the frame count backward or forward for one or both trim sides, and the 
monitors display the new incoming or outgoing frames.

Reviewing Trim Edits

You can review an edit by using the Play Loop button or the Edit Review button.

The Edit Review button (in the Play tab of the Command Palette) allows you to review an 
edit or other change that you made to a transition. You can set how far the position indicator 
moves backward by using the Preroll option in the Play Loop tab of the Trim Settings dialog 
box. For more information, see “Trim Settings Basics” on page 350.

n When you use the Edit Review command, your Avid editing application exits Trim mode.

To review the most recent trim edit or to play the currently selected transition while in 
Trim mode:

1. (Option) To see the Timeline in a closer view while you review the trim, click the Focus 
button. (To return to your original view of the Timeline, click the Focus button again.)

You can also select an option in the Features tab of the Trim Settings dialog box to focus 
the Timeline automatically when you enter Trim mode. For more information, see “Trim 
Settings: Features Tab” in the Help.
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2. Click the Play Loop button.

The system enters a playback loop. This loop begins at a preroll point before the 
transition and ends at a postroll point, pausing briefly before beginning playback again. 

3. Set and alter the length of the preroll, postroll, and transition effect duration by clicking 
the appropriate timing text box and typing a new value.

n You must display two rows of buttons in the Composer window to see the trim controls. For 
more information, see “Composer Settings” in the Help.

4. To stop the playback loop, click the Play Loop button again.

5. To exit Trim mode, click the Source/Record Mode button.

To review footage starting from the previous transition:

1. Move the position indicator to the transition you want to review.

2. Click the Edit Review button.

The position indicator moves before the previous transition and begins to play.

In a sequence with multiple selected tracks, the Edit Review command moves the 
position indicator before the first set of edits that line up on all the selected tracks.

3. To stop play, press the space bar.

Trimming On-the-Fly

In Trim mode, you can use the J-K-L keys on the keyboard to play outgoing or incoming 
material and mark trim points. This is similar to the procedure for marking footage 
on-the-fly, as described in “Marking and Subcataloging Footage” on page 256.

For convenience, this method isolates the trim controls to just three keys.

n When trimming with the J-K-L keys, you cannot completely trim away a segment. Your Avid 
editing application always leaves one frame. To remove the remaining frame, see 
“Performing a Basic Trim” on page 357.

Preroll for playback 
loop

Postroll for playback loop

Transition effect duration
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To trim on-the-fly:

1. Click either the outgoing (A-side) or incoming (B-side) monitor to play in real time 
during the trim.

2. Select one or more transitions for single-roller or dual-roller trimming.

3. Use the J-K-L keys to step (jog), play, or shuttle through the footage at varying speeds:

t Press and hold the K key while pressing the J or L key to step slowly backward or 
forward through the footage. When you find the frame where you want to relocate 
the transition, release the K key to complete the trim.

t Press the J or L key once to play at normal speed, or more than once to shuttle at 
higher speeds. When you see the frame where you want to relocate the transition, 
press the space bar or the K key to complete the trim. 

The monitors and the Timeline are updated to reflect the trim.

Using Dual-Image Playback During Trims

Dual-image playback allows you to view A-side and B-side frames in real time while 
performing a trim. You can play through the transition by using the J-K-L keys or the Play 
and Trim buttons.

n Real-time effects are disabled when you use the Dual Image Play option.

To use dual-image playback during trims:

1. Double-click Trim in the Settings list in the Project window.

The Trim Settings dialog box opens.

2. Select the Dual Image Play option in the Features tab.

3. Click OK.

4. Click the Trim Mode button to enter Trim mode, and select a transition for trimming.

5. Press one or a combination of the J-K-L keys.

As the transition plays, notice that both the A-side and B-side of the trim play back in 
the Trim monitors.

6. When you see or hear the point at which you want to trim, press the space bar to stop 
playback and update the transition in the sequence.
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Trimming During a Playback Loop

An alternative method for trimming is to view the transition continuously in a playback loop 
and use the keyboard to adjust the transition in 1-frame or 10-frame (8-frame for 24p) 
increments until you achieve the trim you want. You can perform this procedure in any of the 
Trim modes, using single-roller or dual-roller trims.

To trim during a playback loop:

1. Click the Trim Mode button to enter Trim mode, and select transitions for trimming.

2. Click the Play Loop button to repeatedly play the selected transitions.

n To make adjustments to the playback loop for preroll, postroll, or intermission intervals, see 
“Reviewing Trim Edits” on page 358.

3. Press a keyboard equivalent to perform a Trim function.

If you are having difficulty determining which side of the transition to trim (for 
example, during a difficult audio edit), use the Go to IN and Go to OUT keys to review 
only one side. 

Your Avid editing application performs the trim before the next playback loop; 
therefore, you can view the trimmed transition during playback and then make further 
changes until you are satisfied with the result.

4. When you are finished, exit the playback loop by doing one of the following:

t Press the space bar.

t Click the Play Loop button.
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13 Working with Audio

You edit audio by using many of the same techniques and tools you use to edit video. Your 
Avid editing application also provides several unique features that facilitate audio editing, 
such as audio scrub, waveform displays, and tools for adjusting and mixing audio levels and 
pan between speakers. Basic audio editing is described in the following topics:

• Overview of Audio Tools

• Accessing Audio Effect Tools

• Using Audio Timecode

• Using Audio Scrub

• Soloing Audio Tracks

• Audio Displays in the Timeline

• Using Audio Meters in the Timeline

• Adjusting Volume

• Working with Surround Sound or 5.1 Audio (Avid Nitris DX and Avid Mojo DX Only)

• Adjusting Buffer Size (Software-only Models)

• Using the Audio Mixer Tool

• Using Clip Gain and Pan Mode

• Using Automation Gain and Pan

• Using Live Mix Mode

• Isolating Clip Portions for Audio Adjustment

• Fading and Dipping Audio

• Audio Sample Rate Conversion

• Changing the Audio Sample Rate for Sequences and Audio Clips

• Mixing Down Audio Tracks

For advanced information about editing audio, see “Working with Audio: Advanced” in the 
Help or in the Advanced Guide for your Avid editing application.
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Overview of Audio Tools
The following table describes the general purpose of each audio tool in your Avid editing 
application:

Accessing Audio Effect Tools
The following audio effect tools can display in a single window or in separate windows:

• Audio Mixer (for adjusting pan and volume as well as automation gain and automation 
pan)

• AudioSuite

• Audio EQ

Once you have one of the tools open, you can switch to another by making a menu selection 
inside the window.

To access one of the audio effect tools:

t Select Tools > tool name.

Audio tool Description

Audio tool Use this tool primarily for adjusting and calibrating global input and output 
levels when you capture from analog sources or output to tape. For more 
information, see “Understanding the Audio Tool” on page 126 and 
“Preparing for Audio Output” on page 537.

Audio Mixer tool Use this tool primarily for adjusting pan and volume levels on clips or whole 
tracks within a sequence. For more information, see “Using the Audio Mixer 
Tool” on page 381.

Audio EQ tool Use this tool for adjusting the sound characteristics of audio clips in the 
sequence based on three-band control over high, low, and midrange 
frequencies. For more information, see “Using the Audio EQ Tool” in the 
Help.

Digidesign AudioSuite 
Plug-In tool

Use this tool to access third-party audio plug-ins. For more information, see 
“Understanding Digidesign AudioSuite Plug-Ins” in the Help.

Audio Punch-In tool Use this tool to record up to two or four channels of audio (depending on the 
model of your Avid editing application) directly into the Timeline for 
voice-over narration. For more information, see “Understanding Recording 
Voice-Over Narration” in the Help.
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To switch to another tool when one of the audio tools is already open:

t Click the Effect Mode Selector menu, and select the new tool.

To keep more than one tool open at the same time:

t Select Tools > tool name, or click the Effect Mode Selector menu and Alt+click 
(Windows) or Option+click (Macintosh) a new tool.

To prevent confusion, your Avid editing application allows only one copy of an audio 
effect tool to be open at a time. For example, you can open only one copy of the Audio 
EQ tool.

Using Audio Timecode
Your Avid editing application can read audio timecode (LTC or longitudinal timecode 
recorded on an audio track). If you captured the LTC as an audio track, use the Read Audio 
Timecode command. This command instructs your application to access this track for 
timecode information to be displayed in the bins and used in editing.

To use timecode on an audio track:

1. In the bin, select the appropriate clips.

2. Select Special > Read Audio Timecode.

The Read Audio Timecode dialog box opens.

3. Select User Bit Timecode to read timecode stored in the user bits of the LTC.

If this option is not selected, the system reads the LTC timecode.



13  Working with Audio

366

c Information contained in the user bits of the LTC must be timecode only. Other data 
stored in the user bits does not appear in your Avid editing application.

4. Click the Audio Timecode Source menu, and select the audio track containing the 
timecode.

A1 is the default.

5. Click the Destination Track menu, and select the target auxiliary timecode bin column 
for recording the audio timecode.

Auxiliary TC1 is the default selection.

6. Do one of the following:

t Select Fill Undecodeable Frames to instruct the system to fill in any timecode 
breaks with continuing timecode. This is the default.

t Deselect Fill Undecodeable Frames if you do not want to fill timecode breaks.

For example, in a 3-minute master clip, the audio timecode starts at 1:00:20:20. At 
1:00:22:10, the timecode ends. With the Fill Undecodeable Frames option selected, the 
system assigns 1:00:22:11 to the next frame and continues assigning timecode.

7. Click OK to complete the procedure.

 The timecode appears in the bin in the auxiliary timecode column that you selected.

Using Audio Scrub
The term audio scrub originated in the film industry. It describes the process of “scrubbing” 
a magnetic audiotape across the playback heads to monitor a portion of sound. This process 
isolates portions of audio to help you accurately mark edit points or analyze transitions for 
careful trimming.

You have two options for scrubbing audio in either the sequence or the source material:

• Smooth audio scrub: Mimics the variable pitch playback of traditional analog tape

• Digital audio scrub: Takes advantage of the digital environment by sampling incoming 
frames, outgoing frames, or both at a normal pitch and playback rate
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Digital audio scrub enables you to sample selected frames of incoming or outgoing 
audio as you move through the footage, without a change in pitch or speed. The 
following are unique characteristics of digital scrub:

- The frames of audio you hear are always at your point of destination. For example, 
if you step forward 10 frames (8 frames for 24p), you hear a selected number of 
audio frames from a point behind the position indicator (outgoing frames) to a point 
in front of the position indicator (incoming frames) as it reaches the new destination 
point. 

- The audio is always sampled in a forward playback direction; whether you step 
backward or forward through the material, you hear the same audio sampling at 
each destination frame.

Each type of scrub has its advantages: 

• Smooth scrub makes it easier to examine sound at varying speeds.

• Digital scrub allows you to focus quickly on individual bits of incoming or outgoing 
audio for frame-accurate edits and adjustments.

Try both types of scrub and see which one works better in different situations.

n You cannot hear the results of audio scrubbing when a Digi 002 is attached to Avid 
input/output hardware.

Selecting Tracks for Audio Scrubbing

By default, all monitored audio tracks are selected for scrubbing. However, as the play speed 
increases during audio scrubbing, some monitored audio tracks are dropped. You can select 
up to two tracks to ensure they play during scrubbing, even if the system has to drop 
some tracks.

Outgoing frames (behind 
position indicator)

Step 10 frames (8 frames 24p)

This entire section is sampled.

Selected track

Incoming frames (ahead of 
position indicator)

Digital scrub example
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The following table shows how many tracks you can scrub at the varying speeds of play.

To ensure an audio track is monitored during scrubbing:

t Click the Audio Track Monitor button in the Track Selector panel for the selected track.

The Audio Track Monitor button is purple with a gold Speaker icon to indicate which 
tracks can be played if the system has to drop tracks during audio scrubbing. By default, 
the two top Audio Track Monitor buttons display the gold Speaker icon. 

You can isolate specific audio tracks for scrubbing without having to deselect 
monitoring of all other audio tracks by soloing the audio tracks. See “Soloing Audio 
Tracks” on page 370.

Performing Smooth Audio Scrub

You can use three-button play with the J-K-L keys to perform smooth audio scrubbing of 
selected tracks of audio at variable speeds. You cannot activate digital audio scrub with 
three-button play. You can monitor while stepping (jogging) or while shuttling at fixed rates 
up to three times normal speed. The audio cuts out at greater than three times the normal 
speed and comes back in after the speed drops below three times.

To monitor audio with three-button play:

1. Select the correct track, and adjust the playback volume as necessary. 

2. Play the audio by using the three-button variable speed playback procedures described 
in “Playing Footage with the J-K-L Keys (Three-Button Play)” on page 249.

When you play footage forward or backward at: You can scrub:

Normal speed 16 tracks

Two times normal speed 16 tracks

Three times normal speed 2 tracks

Greater than three times normal speed 0 tracks

Audio Track Monitor buttons 
with gold Speaker icons
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Adjusting Digital Scrub Parameters

The default parameters for the number of frames you hear as you scrub are zero frames of 
outgoing audio (behind the position indicator) and one frame of incoming audio (ahead of 
the position indicator). To isolate frames for marking or trimming, the default parameters are 
sufficient.

You can increase these settings to include more frames of audio on either side—for example, 
when you want to sample whole words or parts of words as you scrub to find edit points 
within a phrase. You can also reverse the settings to sample frames behind the position 
indicator (outgoing frames) as you scrub. You should avoid increasing the number of 
sampled frames on both sides at once because this can make it difficult to isolate an edit 
point or trim point based on the location of the position indicator.

n To display audio scrub parameters in the Source and Record monitors, open the Composer 
Settings dialog box in the Settings list in the Project window, click the Window tab, select 
Digital Scrub Parameters, and then click OK.

To adjust the parameters for digital scrub:

1. Open the Audio Settings dialog box by doing one of the following:

t Double-click Audio in the Settings list in the Project window.

t If you have digital scrub parameters displayed in the second row of information 
above the Source or Record monitors, Alt+click (Windows) or Option+click 
(Macintosh) the digital scrub parameters.

The Audio Settings dialog box opens.

Source-side digital scrub parameters Record-side digital scrub parameters
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n The Play Buffer Size in Samples option and the Tool Buffer Size in Samples option appear 
only if your Avid editing application is not using Avid input/output hardware 
(software-only).

2. Click in a text box and type a new number of outgoing or incoming frames on the source 
side, the record side, or both.

The new parameters take effect.

Performing Digital Audio Scrub

To locate an audio edit point by using digital scrub: 

1. Solo an audio track for scrubbing and adjust the output volume, if necessary.

2. Press the Caps Lock key to activate digital audio scrub.

You can also activate digital audio scrub by pressing and holding the Shift key while you 
drag the position indicator or click the Step buttons as described in step 3.

3. Move through the material in one of the following ways to hear the scrub:

t Drag the position indicator.

t Click the Step buttons to step through in fixed increments: 1 frame backward, 1 
frame forward, 10 frames (8 frames for 24p) backward, or 10 frames (8 frames for 
24p) forward.

4. When you find the correct frame, mark the location, trim the transition, or perform any 
other function you choose.

If you are sampling incoming frames (with the default scrub parameters, for example), 
the system places the position indicator at the head of the last sampled audio point. If 
you are sampling outgoing frames, the system places the position indicator at the tail of 
the last sampled audio point.

Soloing Audio Tracks
You can solo multiple tracks in the Timeline. Soloing audio tracks allows you to:

• Listen to several tracks at once without turning the other audio tracks off or down.

• Isolate audio tracks for audio scrubbing without having to deselect monitoring of all 
other audio tracks.

For more information about audio scrubbing, see “Using Audio Scrub” on page 366.

n You can also use the Track Solo buttons in the Audio Mixer tool to solo selected tracks. See 
“Using the Track Solo and Track Mute Buttons” on page 385.
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To solo an audio track:

t Ctrl+click (Windows) or Command+click (Macintosh) the Audio Track Monitor button 
for the track you want to solo.

The Audio Track Monitor button turns green.

To turn off soloing for the track:

t Click the Audio Track Monitor button again.

To turn off the solo feature for all audio tracks:

t Ctrl+Alt+click (Windows) or Command+Option+click (Macintosh) an Audio Track 
Monitor button for a solo track.

Audio Displays in the Timeline

You can display audio waveforms in the Timeline to help you visually locate points in an 
audio track for editing or trimming. There are two types of waveform plots, Energy or 
Sample, which you select from the Timeline Fast menu. For more information, see 
“Displaying Audio Waveforms” on page 371.

If you have a sequence with several different sample rates, you can identify a specific sample 
rate by color. For more information, see “Identifying Sample Rates by Color” on page 373.

Displaying Audio Waveforms

To display audio waveforms:

1. If you are searching for a point in a known section of the tracks, zoom in and show more 
detail in the sequence to isolate a section of the audio. With less audio to display, the 
system draws the waveform plot faster.

2. Click the Timeline Fast menu button, and select Audio Data > waveform plot.

Audio track selected for soloing
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Your choice of plot type is a matter of visual preference:

- Energy plot: Displays only the peaks of the audio amplitude in the waveform from 
the baseline. It is a graphical representation of the mathematical Energy Function 
for audio waveforms.

- Sample plot: Displays the entire amplitude of the audio waveform. This is the same 
as the sample voltage values you would see on an analog oscilloscope waveform.

After you make a selection, the waveform appears in the selected tracks.

n Press Ctrl+period (Windows) or Command+period (Macintosh) at any time during the 
redraw of the waveform plot to stop the redraw.

3. (Option) Maximize the visibility of your waveform display using one of the following 
procedures:

t Continue to expand or shrink your view of the Timeline by using the scale bar, 
effectively spreading out the waveform plots to show detailed variations in the audio 
levels.

t To enlarge the height of selected audio tracks and subsequently the waveform 
displays, press Ctrl+L (Windows) or Command+L (Macintosh).

t To reduce the height of selected audio tracks and subsequently the waveform 
displays, press Ctrl+K (Windows) or Command+K (Macintosh).

Waveform energy plot

Waveform sample plot
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t To enlarge the size of the sample plot image without enlarging its track, press 
Ctrl+Alt+L (Windows) or Command+Option+L (Macintosh).

This procedure is useful when you view detail in loud passages.

t To reduce the size of the sample plot image without reducing its track, press 
Ctrl+Alt+K (Windows) or Command+Option+K (Macintosh).

This procedure is useful when you view detail in quiet passages.

n You can select Show Marked Waveforms in the Timeline Settings dialog box to narrow the 
view of the tracks in the Timeline. This option allows the Timeline to display faster because 
the waveform is displayed only between the mark IN and the mark OUT.

4. Move through the audio shown in the waveform using any of the playback methods. 

You hear sound as you track the audio visually. When the position indicator is at the 
point you want in the waveform, you can mark, trim, or perform any other function.

n Audio waveform plots can slow your navigation through the Timeline. Therefore, you might 
want to use them selectively. To do this, you can create a custom Timeline view, as described 
in “Customizing Timeline Views” on page 309.

After you have created a customized waveform view, you can select it from the Timeline View 
menu when needed and return to another view when you are done.

Identifying Sample Rates by Color

To apply a color coding to a sample rate:

1. Load a sequence with multiple sample rates into the Timeline.

2. Click the Timeline Fast Menu button, and select Audio Data > Sample Plot.

3. In the Project window, double-click Audio Project.

The Audio Project Settings dialog box opens.

4. Click the Main tab.

5. Click the Show Mismatched Sample Rates as Different Color menu, and select Yes.
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Depending on which sample rate you selected for your project, the color black is 
displayed on those clips. For example, if you selected 48 kHz from the Sample Rate 
menu in the Main tab in the Audio Project Settings dialog box, the sample plot of these 
clips (48 kHz) is displayed as black, and the sample plot of all other clips with different 
sample rates (32 kHz and 44.1 kHz) is displayed as white.

Using Audio Meters in the Timeline

The Audio meters in the Timeline allow you to view and adjust audio levels without opening 
the Audio tool. The Audio meter displays two channels of audio.

The Meter menu options are the same options as those available in the Audio tool. For more 
information, see “Understanding the Audio Tool” on page 126.

To display the Audio meters in the Timeline:

t Click the Meter Menu button, and select Show Audio Meters.

The Audio meters display in the Timeline.

When a sequence is in the Timeline and you press the Play button, the Audio meter 
displays the audio levels of the audio tracks in your sequence.

n When the Audio meter is hidden, extra mappable buttons are available. For more 
information on mapping buttons, see “Mapping User-Selectable Buttons” in the Help.

44.1 kHz 32 kHz 48 kHz 48 kHz

Master Volume button

Meter Menu button

In/Out toggle buttonsTracks
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Adjusting Volume
You can adjust your speaker or headphone volume without leaving the application.

You can also mute audio in several ways:

• Using the Master Volume button in the Timeline

• Using the Mute button in the Play tab of the Command palette

The Mute button allows you to quickly turn all sound tracks on and off during editing. 
This is especially convenient when you fine-tune complex audio and video edits, 
making it possible to shift quickly between the two. You can set your audio levels and 
speaker volumes and mute them whenever necessary without changing the settings.

• Using the Mute buttons in the Audio Mixer tool to mute selected tracks

For more information, see “Using the Track Solo and Track Mute Buttons” on page 385.

To adjust the volume control (software-only models):

1. From the Timeline, click and hold the Master Volume button.

If you do not see the Master Volume button, click the Audio Meter menu button, and 
then select Show Audio Meters. The Master Volume button is displayed with the Audio 
Meters.

The Volume Control slider appears.

2. Continue to click and hold, and drag the volume control to the audio level you prefer.

3. Release the mouse button.

Master Volume button Audio Meter menu button
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To adjust the volume control (models using Avid input/output hardware):

t Adjust the volume control on your Avid input/output hardware to the audio level 
you prefer.

n Adjusting the volume control affects the volume only while you are in your Avid editing 
application. Once you exit the application, the volume control defaults to how it was set on 
your desktop.

To mute volume from the Timeline:

t Click the Master Volume button. 

A line appears through the button, and no audio is heard through your speakers or 
headphone.

To mute all audio tracks:

t Click the Mute button. 

To turn all audio tracks back on:

t Click the Mute button again.

Working with Surround Sound or 5.1 Audio (Avid 
Nitris DX and Avid Mojo DX Only) 

Avid editors with certain Avid input/output hardware attached allows you to receive audio as 
channels of premixed surround sound. You can hear this audio as either mixdown stereo or 
as true 5.1 surround sound using six speakers. 

Six-channel digital surround sound systems is a standard in major motion pictures, music, 
and digital television. They both use the 5.1 speaker format. This format consists of three 
speakers across the front, two speakers in the rear, and the sixth channel called 
Low-Frequency Effects (LFE) that is sent to a subwoofer. 

If you are not in 5.1 surround sound, then the Direct Out stereo mix of the output channels 
have all odd channels mixed to the left and all even channels mixed to the right. 
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The Output tab in the Audio Project settings dialog box allows you to select the 5.1 option to 
designate a project with surround sound audio. If you have more than six tracks, or the tracks 
are given in a different order, you can use the Direct Out channel map to designate which 
tracks of the sequence will go to which channels. The preferred format is shown in the 
following table.

n The Direct Out channel map affects the audio on the desktop monitors and the output to your 
tape deck. You may need to reset the channels prior to a Digital Cut to preserve a required 
channel order on the output tape.

To designate a project as surround sound audio:

1. Double-click Audio Project in the Settings tab of the Project window.

The Audio Project Settings window opens.

2. Click the Output tab.

3. Click the Mix Mode Selection Menu button to select Direct Out.

4. Select First six tracks are 5.1 surround: L, R, C, LFE, LR, RR.

A check mark appears.

5. If necessary, assign the tracks and channels through the Direct Out channel menu.

n Deselect this option if you are editing stereo media.

For the monitors and headphones, the audio is mixed down to stereo by panning the center 
and LFE channels to the center and the LR and RR channels to the L and R. For surround 
sound outputs, the channels are routed to the correct speakers.

Track Channel

A1 Left (L)

A2 Right (R)

A3 Center front (C)

A4 Low Frequency Effects (LFE)

A5 Left Rear (LR)

A6 Right Rear (RR)
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Setting Up the Analog Audio Output for Surround Sound (Avid Nitris 
DX and Avid Mojo DX Only)

Depending on the Avid input/output hardware attached to your system, there are two 
balanced TRS audio outputs labeled Monitor and four balanced XLR audio outputs labeled 
Analog. The TRS outputs are always left and right speakers. The XLR outputs can be 
configured in the Output tab of the Audio Project Settings dialog box.

If your workflow requires analog output to a tape deck, the XLR outputs are configured to 
connect to a deck. These channels, 1 through 4, are set in the Direct Out Channel Menu map 
in the Output tab of the Audio Project Settings dialog box.

If your workflow does not require analog output to a tape deck, the XLR outputs are 
available to provide Center, LFE, Left Rear and Right Rear channels for desktop monitoring.

When the analog output is marked for use as desktop surround monitors, the audio 
connectors should be set up as shown in the following table.

To set up for an analog audio output:

1. Double-click Audio Project in the Settings tab of the Project window.

The Audio Project Settings window opens.

2. Click the Output tab.

3. Click the Analog tab.

4. Depending on your setup, select Use as Output to Tape Deck or Use as Desktop 
Surround Monitors.

5. Click the Mix Mode Selection Menu button to select Direct Out. 

6. If necessary, assign the tracks and channels through the Direct Out channel menu. 

n If the sequence in the Timeline is stereo or is direct out without being surround sound, the 
four analog XLR outputs remain silent and only the left and right speakers are active. 

Channel Speaker

TRS Channel 1 Left Front

TRS Channel 2 Right Front

XLR Channel 1 Center

XLR Channel 2 LFE or Subwoofer

XLR Channel 3 Left Rear

XLR Channel 4 Right Rear
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Setting Up the Audio Output with HDMI (Avid Nitris DX and Avid Mojo 
DX Only) 

Avid supports two ways to configure your audio output, either 2-channel stereo speaker 
setup or 6 channel surround sound setup. To achieve the 6-channel surround sound setup, 
connect your audio output through an High-Definition Multimedia Interface (HDMI) 
connection. 

HDMI is an uncompressed, all-digital signal carrying both video and audio. It’s an interface 
standard used for audiovisual equipment such as high-definition television. 

In order to use HDMI for audio, the HDMI device attached to your system must be able to 
receive at least two channels of PCM (uncompressed) audio at the project sample rate and 
receive 6 channels or more of PCM audio.

If the HDMI output is sent to a deck, the deck receives the channels in the Timeline in the 
same order as the channels that are set in the Direct Out Channel map in the Audio Project 
Settings window. If configured for surround sound, the output is sent in the HDMI standard 
channel order as shown in the following table.

To set up for a surround sound (HDMI) audio output:

1. Double-click Audio Project in the Settings tab of the Project window.

The Audio Project Settings window opens.

2. Click the Output tab.

3. Click Direct Out, then select First six tracks are 5.1 surround: L, R, C, LFE, LR, RR.

4. Click the HDMI tab.

Channel Speaker

1 Left

2 Right

3 LFE or Subwoofer

4 Center

5 Left Rear

6 Right Rear
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5. Depending on your setup, select Use as Output to Tape Deck or Use as Desktop 
Surround Monitors.

When you select Use as Output to Tape Deck, LFE and Center are swapped from the 
recommended track order.

n If your HDMI device cannot play six channels of audio or if the 5.1 option in the Direct Out 
tab is not selected, the option to Use as Desktop Stereo Monitors does not appear.

6. Click the Mix Mode Selection Menu button to select Direct Out. 

7. If necessary, assign the tracks and channels through the Direct Out channel menu. 

Adjusting Buffer Size (Software-only Models)
You can use third-party host audio devices, such as a Sound Blaster® audio card, in 
software-only configurations of Avid editing applications. Although most host audio devices 
work properly within Avid editing applications, some exhibit problems during output (for 
example, audio clicking). You might also encounter audio latency issues when adding audio 
effects such as automation gain. To counteract these problems, use the Play Buffer Size in 
Samples slider and the Tool Buffer Size in Samples slider in the Audio Settings window.

Avid strongly recommends that you use the default “recommended sample” setting, which is 
determined by the host audio device connected to your system.

For more information on the Buffer Size in Samples sliders, see “Audio Settings” in the 
Help.

To adjust the samples in the play buffer or tools buffer:

1. Double-click Audio in the Settings tab of the Project window.

The Audio Settings window opens.

2. In the Play Buffer Size in Samples, click and drag the slider to select a sample size.

3. In the Tool Buffer Size in Samples, click and drag the slider to select a sample size.

If the default setting is changed, a warning dialog box opens informing you of how this 
change might affect your system.

4. Click Change.

5. To select the Avid recommended default setting, click the rs (recommended sample) 
button.
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Using the Audio Mixer Tool

The Audio Mixer tool has three modes that allow you to perform the following tasks:

Accessing the Audio Mixer and Audio Mixer Modes

To open the Audio Mixer tool, do one of the following:

t If one of the Audio tools is already open, click the Effect Mode Selector menu, and 
select Audio Mixer.

t Select Tools > Audio Mixer.

The Audio Mixer tool opens.

To select the Audio Mixer mode, do one of the following:

t Click and hold the Audio Mixer mode button, and select the mode from the menu.

t Click the Audio Mixer mode button and cycle through the Audio Mixer mode settings to 
the mode you want to select.

Mode Task Description

Clip Gain and Pan Allows you to adjust the overall volume and pan values for a clip, in a bin or 
in the Timeline.

For more information, see “Using Clip Gain and Pan Mode” on page 387.

Automation 
Gain and Pan

Allows you to adjust and record volume and pan changes within a clip in the 
Timeline.

For more information, see “Using Automation Gain and Pan” on page 393.

Live Mix Allows you to temporarily override any existing Automation Gain and Pan 
settings. You can use the controls on the Audio Mixer tool or use an external 
controller to change volume and pan settings without modifying the existing 
Automation Gain and Pan settings.

For more information, see “Using Live Mix Mode” on page 401.
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Audio Mixer Tool Controls

The following illustration identifies the controls of the Audio mixer tool in Clip Gain and 
Pan mode, including controls that are common to all three modes. For specific information 
on Automation Gain and Pan mode, see “Using Automation Gain and Pan” on page 393. For 
specific information on Live Mix mode, see “Using Live Mix Mode” on page 401.

Bypass button

Track Selection 
Menu buttons

Volume Level display
Gang buttons

Pan value and 
sliders (stereo 
output only)

Volume 
Level sliders

Effect Mode Selector 
menu

Which Set of Tracks to Display in Mix 
Panes button

Audio Mixer mode button

Track Solo and 
Track Mute buttons

Mix panes

Audio Loop Play button

Render Effect button

Fast Menu button

Display/Hide 
Sliders button

Position Indicator Lights

Number of Mix Panes button
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The elements described in the following table appear in all Audio Mixer modes unless 
otherwise noted:

Element Description

Effect Mode Selector 
menu

Lets you select an audio effect tool. See “Accessing Audio Effect Tools” on page 364.

Audio Loop Play 
button

Lets you adjust audio effects while looping over a portion of audio. This button is also 
available in the Play tab of the Command palette. For more information, see “About 
Adjusting Volume While Playing a Clip Gain Effect” in the Help.

Render Effect button Lets you render audio effects. For example, if you change the level of a clip that contains 
a rendered audio dissolve, the effect becomes unrendered. You can use the Render Effect 
button to rerender the audio dissolve directly from the Audio Mixer tool. Then you can 
play back the clip immediately to hear the effect of the level change with the dissolve in 
place.

Fast Menu button Lets you select from a list of functions that vary according to the Audio Mixer mode. See 
“Audio Mixer Fast Menu: Clip Gain and Pan Mode” on page 390, “Audio Mixer Tool Fast 
Menu: Automation Gain and Pan Mode” on page 399, and “Audio Mixer Tool Fast Menu: 
Live Mix Mode” on page 405.

Display/Hide Sliders 
button

Lets you switch between hiding and displaying the Volume Level sliders.

Bypass button Lets you temporarily turn off any Clip Gain or Automation Gain effects. This button is 
the same as the Bypass panel in the Effects tab in the Audio Project Settings dialog box. 
(This control does not appear in Live Mix mode.)

Number of Mix 
Panes

Lets you display four or eight panes. For more information, see “Resizing the Audio 
Mixer Tool” on page 384.

Which Set of Tracks 
to Display in Mix 
Panes buttons

Lets you select which enabled tracks are displayed in the mix panes. When you display 8 
panes (with the Number of Mix Panes button), Grp 1 displays tracks 1-8. Click the Which 
Set of Tracks to Display in Mix Panes button to change it to Grp 2, which displays tracks 
9-16. When you display 4 panes, each click of the Which Set of Tracks to Display in the 
Mix Panes button displays the next group of 4 tracks.
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Resizing the Audio Mixer Tool

You can change the number of mix panes that display in the Audio Mixer tool, or hide the 
volume level sliders altogether. Both of these customizations can reduce the amount of space 
that the Audio Mixer tool occupies. You can continue to adjust levels when the sliders are 
hidden by typing values.

To switch between displaying four tracks and eight tracks:

t Click the Number of Mix Panes button.

To show or hide the Volume Level sliders:

t Click the Display/Hide Sliders button.

Audio Mixer mode 
button

Lets you select the mode for the Audio Mixer tool:

• Auto (Automation Gain and Pan)

• Clip (Clip Gain and Pan)

• Live (Live Mix)

The default mode is Clip Gain and Pan. The mode that you select is saved as a project 
setting. If you want to change the default mode, select the mode you want in the Audio 
Mixer tool, then save the Audio Project settings as a site setting. See “Using Site 
Settings” in the Help.

You cannot save Live Mix mode as a project setting.

Track Solo and Track 
Mute buttons

Let you solo or mute selected tracks. The values persist when you switch to another 
group, switch to another Audio Mixer mode, and when you close the Audio Mixer tool. 
For more information, see “Using the Track Solo and Track Mute Buttons” on page 385.

Position Indicator 
Lights

Indicate whether the external fader controller or mixer is connected and configured 
correctly. For more information, see “Interpreting Position Indicator Lights” on page 385.

Volume Level 
Displays

Display the volume level of the track. You can click and type in a new value. In Clip Gain 
mode, if there is an Automation Gain and Pan value associated with the track, the word 
Auto appears. In Automation Gain and Pan mode, if a system clip gain value is associated 
with the track, the word Clip appears.

Gang buttons Let you group adjustments across tracks and have two or more sliders move at the same 
time.

Volume Level sliders Let you adjust the volume level of the clip.

Pan value and sliders Display the pan value and lets you adjust it. These controls appear only when you set 
Stereo as output in the Audio Project settings.

Element Description (Continued)
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To adjust levels when the sliders are hidden, do one of the following:

t Select a track, and type level values by using the numeric keypad on the keyboard.

t Type values into the Volume Level display.

Track Selection in the Audio Mixer Tool and in the Timeline

When you select a track in the Audio Mixer tool, your Avid editing application selects the 
corresponding track in the Timeline. Likewise, when you select an audio track in the 
Timeline, your Avid editing application selects the corresponding track in the Audio Mixer 
tool.

A track needs to be monitored in the Timeline before you can work with it in the Audio 
Mixer tool.

Using the Track Solo and Track Mute Buttons

The Track Solo and Track Mute buttons let you mute and solo individual audio tracks in all 
three modes. The settings persist between modes and stay in effect when you close the 
Audio Mixer dialog box. When you solo or mute tracks in the Audio Mixer tool, the system 
solos or mutes the corresponding tracks in the Timeline.

You can also use the buttons above each fader on the external fader controller or mixer to 
solo or mute an individual audio track as follows: 

• FaderMaster Pro™: Has one button that you can use to solo or mute an individual audio 
track during Automation Gain recording:

- Press the button above the fader once to switch between solo and on.

- Press the button above the fader twice quickly to switch between mute and on.

• Digi 002, Command|8® and MCS-3000X: Have separate buttons for solo and mute.

• Yamaha 01V and Yamaha 01V/96: Supports solo unless you are using the unit for audio 
mixing together with automation gain recording. For more information, see “Initializing 
the Yamaha 01V/96 or Yamaha 01V” in the Help.

Interpreting Position Indicator Lights

The position indicator lights indicate whether the external fader controller or mixer is 
connected and configured correctly. They also provide information about the current 
location of the volume faders on the external fader controller or mixer.

Position 
indicator 
lights
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The following table describes how to interpret the position indicator lights.

n The position indicator lights are not used for automation pan recording. However the blue 
lights do indicate that the device is connected and configured correctly.

The position indicator lights are especially useful for the FaderMaster Pro because it is 
important to position the faders close to the track volume before you start recording. 
Otherwise, you might create an unwanted jump in the volume when you move the faders 
during a recording.

n Your Avid editing application does not record values from a fader on the FaderMaster Pro 
until you move the fader. Then it reads the current position of the fader and adjusts the 
volume accordingly. In many cases, it is not possible to exactly match the Timeline value.

You do not have to reposition the faders on the Digi 002, MCS 3000X, Command|8, Yamaha 
01V, and Yamaha 01V/96 because the units automatically reset the faders to match the 
volume data in the Timeline.

For information on fader controllers or mixers, see “Using External Fader Controllers” in 
the Help.

Colors Description

Both lights are blue. The fader matches the current Timeline volume. 

Only top light is blue. The fader is higher than the Timeline volume.

Only bottom light is blue. The fader is lower than the Timeline volume.

Both lights are gray. Either there is no fader controller or mixer attached to the system or 
the Avid system does not recognize the fader controller or mixer.

If the system does not recognize the fader controller or mixer, check 
the connection as described in “Connecting MIDI Port and Serial 
Devices” in the Help.
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Using Clip Gain and Pan Mode
The Audio Mixer tool in Clip Gain and Pan mode allows you to:

• Adjust volume and pan for an individual clip, a whole track, several tracks at once, or a 
whole sequence. 

• Adjust the volume, pan, or both for one track at a time.

• Adjust the volume, pan, or both for multiple tracks simultaneously by ganging them 
together.

The system uses these adjustments for all playback, including output to a digital cut.

n For additional information on audio levels for digital cut output, see “Preparing for Audio 
Output” on page 537.

When the Audio Mixer tool is in Clip Gain and Pan mode, you can adjust the volume and 
pan values for entire clips only. You can use Automation Gain and Pan mode and Live Mix 
mode to adjust volume and pan levels within a clip in the Timeline. For more information, 
see “Using Automation Gain and Pan” on page 393 and “Using Live Mix Mode” on page 
401.

The default volume for master clips is set to zero (that is, with no attenuation) when you first 
capture the media. For a description of how to integrate clip gain into your workflow, see 
“Audio Gain Staging and an Audio Editing Workflow” in the Help.

There are two basic ways to work with pan values:

• Create or modify an audio pan effect. This method creates an effect that is stored with 
the sequence, as described in “Adjusting Clip Gain and Pan for Audio Tracks” on page 
388, “Audio Mixer Fast Menu: Clip Gain and Pan Mode” on page 390, and “Using the 
Center Pan Command” on page 392.

• Modify the way that your Avid editing application interprets pan values during 
playback, as described in “Modifying How Your Avid Editing Application Interprets 
Pan” on page 391.

n You can create pan effects only when you select Stereo output (in the Output tab of the Audio 
Project Settings window).
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Adjusting Clip Gain and Pan for Audio Tracks

To adjust clip gain and pan for audio tracks:

1. Load a clip or sequence, and activate the appropriate monitor:

t To adjust a track in a source clip, click the Source monitor to make it active.

To view a source clip’s tracks in the Timeline, click the Toggle Source/Record in 
Timeline button.

t To adjust a track in a sequence, click the Record monitor to make it active.

2. Select the track or portion of a track to be adjusted:

t To adjust the track in a single edited clip in a sequence, place the position indicator 
in the clip.

t To adjust an isolated section of audio on a track, mark IN and OUT points. 
Adjusting a clip with mark IN and mark OUT adjusts the entire clip.

t To adjust levels from an IN point through the end of the track, mark an IN point 
only. One mark also adjusts the entire track from the beginning of the clip that 
includes the mark.

t To adjust levels globally throughout the track, make no marks.

3. Select Tools > Audio Mixer. 

The Audio Mixer tool opens.

4. Select Clip Gain and Pan mode by doing one of the following:

t Click and hold the Audio Mixer mode button, and select Clip Mode from the menu.

t Click the Audio Mixer mode button and cycle through the Audio Mixer mode 
settings to Clip.

5. In the Audio Mixer tool, select the audio track to be adjusted by doing one of the 
following:

t Click the Track Selection Menu button for the appropriate audio track.

t Alt+click (Windows) or Option+click (Macintosh) the Track Selection Menu 
button, and then select a track.

To select more than one track, click the Gang button for each track you want to gang.

n The Track Selection buttons in the Audio Mixer tool match the track selection buttons in the 
sequence or source clip. When you select a track in the Audio Mixer tool, the system selects 
the corresponding track in the Timeline or source clip. Selecting a track in the Timeline 
selects the corresponding track in the Audio Mixer tool.

To verify or change the output channels, use the Audio tool (select Tools > Audio Tool).
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6. With the Audio Mixer tool active, use any playback method (such as the J-K-L keys on 
the keyboard) to play, shuttle, or step through the audio to check for necessary volume 
or pan adjustments.

The keyboard can control either the Source or Record monitor, depending on which 
monitor was active when you opened the Audio Mixer tool. Switch your selection by 
clicking the appropriate monitor.

7. Decide whether to raise or lower the volume.To change an audio level value in a mix 
pane, do one of the following:

t Click a number along the vertical edge of the Level slider.

t Click the Level slider, type a value, and press Enter (Windows) or Return 
(Macintosh).

Values are cumulative until you press Enter (Windows) or Return (Macintosh). For 
example, if you want to enter the value 12, type it. However, if you enter 1 and then 
want to change the value to 2, press Enter (Windows) or Return (Macintosh) before 
typing the 2.

- Click the Volume Level display, type a value, and press Enter (Windows) or Return 
(Macintosh).

- Click the Level slider, and then drag the slider to a new position.

- Alt+click (Windows) or Option+click (Macintosh) the Level slider to reset the value 
to 0 dB.

Audio Level slider

Click Gang buttons to 
gang multiple tracks.

Pan Value 
display

Volume 
Level 
display
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8. Decide if you want to adjust pan values. To adjust the pan values in a mix pane, do one 
of the following:

t Click the Pan Value display to reveal the pop-up slider, and then drag the slider to a 
new position.

t Alt+click (Windows) or Option+click (Macintosh) the Pan Value display for MID.

If the sequence is playing, play stops when you make an adjustment. 

n You can adjust volume while playing the clip. For more information, see “Adjusting Volume 
While Playing a Clip Gain Effect” in the Help.

9. Apply the adjustments to a chosen region of the track by using the Fast Menu button 
located in the top bar of the tool. See “Audio Mixer Fast Menu: Clip Gain and Pan 
Mode” on page 390.

10. Play through the audio again, using the J-K-L keys.

11. Repeat steps 7 through 10 until you are satisfied with the pan and volume levels.

Your Avid editing application stores the new settings and uses them whenever you play 
back or capture the sequence.

Audio Mixer Fast Menu: Clip Gain and Pan Mode

The commands in the Audio Mixer tool Fast menu operate differently, depending on the 
types of points you set within the clip or sequence, as described in the following table:

Points Set Description

Both IN and OUT points Commands apply adjustments to selected tracks between the points.

IN point only Commands apply adjustments to full clips from the IN point to the end of 
selected tracks.

OUT point only Commands apply adjustments to full clips from the beginning of selected 
tracks to the OUT point.

None Commands apply globally (across entire tracks).
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The following table describes the Audio Mixer tool Fast menu commands for Clip Gain and 
Pan mode:

Note the following:

• The commands in the Fast menu appear dimmed until you select a track. 

• Levels set in master clips carry across to the sequence after you edit the clips.

• Clip gain values are the values for the entire segment; for example, you cannot set gain 
for a portion of a segment without affecting the entire segment. To set gain for a portion 
of a segment, use Automation Gain and Pan mode. For more information, see “Using 
Automation Gain and Pan” on page 393.

Modifying How Your Avid Editing Application Interprets Pan

The way your footage was recorded in the field and captured in your Avid editing 
application affects the way sound pans between the speakers. By default, the system pans 
audio tracks 1 and 3 to the left speaker output and pans tracks 2 and 4 to the right speaker 
output.

You can set global pan settings before or during editing by using the Audio Settings dialog 
box or the Audio Project Settings dialog box. You can also set pan for individual clips by 
using the Center Pan command.

Command Description

Set Level on Track, 
Set Pan on Track

Applies the same pan or volume levels currently set in the Audio Mixer 
tool to all segments in the marked regions of the tracks.

Adjust Pan/Vols on Track Opens a dialog box for making incremental adjustments to all current 
settings across segments in the marked regions of selected tracks.

For example, when you type –1 in the Gain Adjustment text box, the 
various audio level settings across all segments of the marked region of 
selected tracks are lowered by exactly 1 dB when you click OK.

Remove Clip Gain on 
Track, Remove Pan on 
Track

Removes clip gain or pan values from the marked regions of selected 
tracks.

Remove Pan/Vols on 
Track

Deletes all audio mix adjustments that have been applied to segments in 
the marked regions of selected tracks. Each audio clip is restored to its 
default pan and volume settings.
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To modify the way the system interprets pan during playback:

t Set the default pan values in the Audio Settings dialog box, which you access from the 
Settings list in the Project window.

By default, the audio tracks for clips alternate with track 1 on the left speaker and track 
2 on the right speaker for monitoring and output. The All Tracks Centered option 
instructs the system to center the pan of all tracks between the two speakers for 
monitoring and output.

t Click the Mix Mode Selection Menu button in the Output tab in the Audio Project 
Settings window, and select one of the following modes:

Using the Center Pan Command

You can use the Center Pan command on source material in bins. Use it prior to editing or at 
any time during the editing process.

Instead of adjusting pan on individual clips by using the Audio Mixer tool, Center Pan 
allows you to create a standard distribution of audio between left and right speakers. You can 
adjust the pan on selected clips or all clips with a single command. This is especially useful 
when you have clips with field audio recorded (and subsequently captured) variably between 
A1 and A2. Panning all the audio to center eliminates the distraction of having to listen to 
left and right speakers, in turn. It also smooths the playback of the edited sequence because 
all shots are panned to center.

To adjust the pan on clips:

1. In a bin, select the clips you want to pan to the center.

2. Select Clip > Center Pan.

A dialog box opens and asks you to confirm the pan.

3. Click OK. 

The system pans all the selected clips to the center.

Mode Description

Stereo Uses the default pan settings and allows you to create pan effects.

Mono Pans all tracks to center during output. This mode ignores pan effects.

Direct Out Plays back the tracks with their default pan settings. This mode ignores 
pan/vol effects.
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Using Automation Gain and Pan
Automation gain and pan allows you to change the volume or pan values of a segment by 
adding and manipulating automation gain or automation pan keyframes in the Timeline. The 
following illustration shows an expanded audio track containing gain keyframe information.

Your Avid editing application uses a linear ramp to change the volume or pan from one 
keyframe to the next.

You adjust automation gain and pan directly in the Timeline or by using the Audio Mixer 
tool.

Using Automation Gain and Pan in the Timeline

To use Automation Gain and Pan to adjust volume or pan in the Timeline:

1. Select an audio track for adjusting volume or pan.

2. Click the Timeline Fast Menu button, and select Audio Data > Auto Gain or 
Audio Data > Auto Pan.

n If there is automation gain or automation pan data on a clip and Auto Gain or Auto Pan is 
not chosen from the Timeline Fast menu, the system displays a pink triangle on the clip to 
indicate that automation data is present but not displayed.

You can enable Clip Gain, Auto Gain, and Auto Pan in the Timeline Fast menu to display 
audio information superimposed over waveform plots in the Timeline. However, you cannot 
display Auto Gain and Auto Pan at the same time.

Gain values in decibels Graphic representation of keyframes and gain ramps in the Timeline
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3. (Option) Expand the audio track by doing one of the following:

t Press and hold Ctrl+L (Windows) or Command+L (Macintosh).

t Press and hold the Ctrl key (Windows) or the Option key (Macintosh) while 
dragging in the Track Selector panel. When the pointer changes to a cross, drag the 
cross to expand or shrink the track.

If you expand the audio tracks enough, volume data is displayed. The following 
illustration shows the expanded audio track with volume data.

4. Click the Add Keyframe key on the keyboard (“) or the Add Keyframe button on the 
Tool palette to add keyframes along the Timeline.

Your Avid editing application adds a keyframe to each enabled track.

A straight line appears in the selected audio track. The line shows the current gain level 
for that track in the Audio Mixer tool.

After you add the first keyframe to a segment, you can adjust the gain for the entire clip. 
After you add a second keyframe, you can adjust the gain between keyframes.
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5. Adjust the automation gain or automation pan keyframes by doing one of the following:

t Click a keyframe and drag it up or down to increase or decrease the gain or pan at 
that point. If there is a point at the same position on another enabled track, it moves 
also. When you move the keyframe up or down, the corresponding Volume Level 
slider or Pan Value slider in the Audio Mixer tool also moves.

t Click a keyframe and use the sliders or other controls in the Audio Mixer tool to 
adjust the gain or pan.

t To snap to the decibel lines, press and hold the Ctrl key (Windows) or 
the Command key (Macintosh) while you drag the point.

t Move a keyframe horizontally to move the start or end of a ramp. Place the pointer 
over a keyframe. When the pointer changes to the hand pointer, press and hold the 
Alt key (Windows) or the Option key (Macintosh), click the keyframe, and drag it.

t Move several keyframes vertically on a track at the same time by placing IN and 
OUT points to select the area you want. When you move one keyframe up or down 
within the marked area, all keyframes within the marked area move in relation to 
each other. This works for all enabled audio tracks.

This procedure is similar to ganging sliders on an audio mixing board or in the Audio 
Mixer tool.

Deleting Automation Gain or Automation Pan Keyframes in the 
Timeline

To delete a single automation gain or automation pan keyframe:

1. Move the pointer over the keyframe. 

2. When the pointer changes to the hand pointer, press the Delete key.

n Don’t press the mouse button. If you press the mouse button, you might change the gain.

If there are identical keyframes in other active tracks, your Avid editing application 
deletes them also.

To delete groups of automation gain or automation pan keyframes:

1. Mark an IN point and an OUT point or mark the entire segment.

2. Delete any keyframes in the marked area.
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Automation Gain and Pan Mode

This topic describes controls in the Audio Mixer tool that are active only in Automation 
Gain and Pan mode. The following illustration shows the Audio Mixer tool controls that are 
active only in Automation Gain and Pan Mode.

For descriptions of other controls in the Audio Mixer tool, see “Audio Mixer Tool Controls” 
on page 382.

The record features described in the following table are similar to those in the Audio 
Punch-In tool:

Preroll and Postroll text boxes

Record Status light

Cancel button

Record button

External fader controller or 
mixer position indicators

Volume slider areas are 
blue in Auto mode.

Audio Mixer mode button

Feature Description

Record button Starts and stops the recording.

Cancel button Stops a recording without saving the recorded data.

Record status light Is black when there is no activity, green during a preroll, red during recording, 
and blue during a postroll.
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Understanding Automation Gain or Automation Pan Recording

You can instruct your Avid editing application to record your actions while playing the clip 
as you move sliders to adjust volume or turn pan knobs to adjust pan values. Your 
application creates the corresponding keyframes and saves them as part of a pan/volume 
audio effect. After you finish the recording, you can move, add, and delete keyframes to 
achieve the results you want.

You can:

• Use sliders in the Audio Mixer tool to adjust volume or pan values while you play the 
clip, as described in “Using the Audio Mixer Tool for Automation Gain and Pan” on 
page 397.

For additional information, see “Audio Mixer Tool Fast Menu: Automation Gain and 
Pan Mode” on page 399 and “Using Keyboard Shortcuts with Audio Keyframes” on 
page 400.

• Attach an optional fader controller or mixer to the system, and use the faders on the unit 
to adjust volume.

• Attach a Command|8 or Digi 002 to the system, and use the pan knobs to adjust pan 
values for the active tracks.

For information about using an external controller, see “Using an External Fader Controller 
or Mixer to Record Automation Gain” in the Help.

Using the Audio Mixer Tool for Automation Gain and Pan

This procedure describes how to record automation gain or automation pan information 
without using an external fader controller or mixer.

You can also use command in the Audio Mixer tool Fast menu in Automation Gain and Pan 
mode for other task such as removing or incrementally adjusting automation gain or pan on 
a marked region. For more information, see “Audio Mixer Tool Fast Menu: Automation 
Gain and Pan Mode” on page 399.

n In the Audio Mixer tool, the Record Status light is gold during the Hardware Calibration test.

Preroll text box Allows you to provide a visual cue before the recording begins. Your Avid 
editing application backs up the blue position indicator for the prescribed 
number of seconds.

Postroll text box Allows you to provide the same kind of visual cue at the end of the recording.

Feature Description (Continued)
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To record automation gain or automation pan information by using the Audio Mixer 
tool sliders:

1. Select Tools > Audio Mixer.

2. Do one of the following:

t Click and hold the Audio Mixer Mode button and select Auto Mode from the menu.

t Click the Audio Mixer Mode button and cycle through the Audio Mix mode settings 
to the Auto mode setting.

3. Select an audio track for adjusting volume or pan.

4. Click the Timeline Fast Menu button and select Audio Data > Auto Gain or 
Audio Data > Auto Pan.

n If there is automation gain or automation pan data on a clip and Auto Gain or Auto Pan is 
not chosen from the Timeline Fast menu, the system displays a pink triangle on the clip to 
indicate that automation data is present but not displayed.

5. (Option) Expand the audio track by pressing Ctrl+L (Windows) or Command+L 
(Macintosh).

6. Move the blue position indicator to the section of audio that you want to adjust and mark 
IN to OUT points.

7. Click the Record button or press the B key to start recording your actions.

8. Listen to the audio and do one of the following:

t Adjust the Audio Level sliders in the Audio Mixer tool as necessary.

t Click the Pan Value display in the Audio Mixer tool and adjust the slider.

9. Click the Record button again to stop recording.

Your Avid editing application adds automation gain or automation pan keyframes to the 
audio in the Timeline. Because it records every movement of the sliders, there are 
usually more keyframes than you need.

10. Decrease the number of keyframes:

a. Click the Track Selection Menu button for the track to enable the Fast menu.

b. Click the Audio Mixer Tool Fast Menu button, and select Filter Automation Gain on 
Track or Filter Automation Pan on Track.

11. Repeat step 10 until you have decreased the number of keyframes to an acceptable level.

You should remove as many excess keyframes as possible while still maintaining the 
volume changes. 
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You can move, add, and delete keyframes individually or as groups to further adjust the 
volume or pan. For details on how to adjust the keyframes, see “Using Automation Gain 
and Pan in the Timeline” on page 393 and “Deleting Automation Gain or Automation 
Pan Keyframes in the Timeline” on page 395.

Audio Mixer Tool Fast Menu: Automation Gain and Pan Mode

The commands in the Audio Mixer tool Fast menu operate differently, depending on the 
types of points you set within the clip or sequence, as described in the following table:

The commands in the Fast menu appear dimmed until you select a track.

The following table describes the Audio Mixer tool Fast menu commands for Automation 
Gain and Pan mode:

Points Set Description

Both IN and OUT points Commands apply adjustments to selected tracks between the points.

IN point only Commands apply adjustments to full clips from the IN point to the end of 
selected tracks.

OUT point only Commands apply adjustments to full clips from the beginning of selected 
tracks to the OUT point.

None Commands apply globally (across entire tracks).

Command Description

Filter Automation Gain 
on Track

Removes approximately 50 percent of the automation gain keyframes in 
the marked region. If you press and hold the Alt key (Windows) or the 
Option key (Macintosh) while selecting the menu item, the system 
removes all keyframes in the selected area, except for the minimum and 
maximum peaks. Your Avid editing application tries to save major 
gestures while removing redundant points and points on a linear ramp. 
This is useful for deleting extra keyframes after a recording.

Filter Automation Pan on 
Track

Removes approximately 50 percent of the automation pan keyframes in 
the marked region.

Adjust Auto Gain/Pan on 
Track

Opens a dialog box for making incremental adjustments to all current 
settings across segments in the marked regions of selected tracks.

For example, if you type –1 in the Gain Adjustment text box, the various 
audio level settings across all segments of the marked region of selected 
tracks are lowered by exactly 1 dB when you click OK.
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Using Keyboard Shortcuts with Audio Keyframes

You can map the Fast Forward and Rewind buttons on your keyboard to speed your editing 
of audio keyframes. For more information, see “Mapping User-Selectable Buttons” in the 
Help.

n The Audio Mixer tool must be active when you use the Fast Forward or Rewind keys.

To use the Fast Forward and Rewind keys when editing automation gain or automation 
pan keyframes:

1. Click the Audio Mixer tool to make it active.

2. Do one of the following:

t Click and hold the Audio Mixer Mode button and select Auto Mode from the menu.

t Click the Audio Mixer Mode button and cycle through the Audio Mix mode settings 
to the Auto mode setting.

3. Select the appropriate track or tracks.

4. Press the Fast Forward key or the Rewind key.

The position indicator moves to the next or previous audio keyframe.

Remove Automation 
Gain on Track

Removes all of the automation gain keyframes within the marked region.

Remove Automation Pan 
on Track

Removes all of the automation pan keyframes within the marked region.

Remove Auto Gain/Pan 
on Track

Deletes all automation gain and pan adjustments that were applied to 
segments in the marked regions of selected tracks. Each audio clip is 
restored to its previous pan and volume settings.

Calibrate Hardware 
Sliders

Takes the place of the HW (hardware) button. When the Calibrate 
Hardware Sliders option is enabled, the Record Status light changes to 
gold and the external faders control the sliders in the Audio Mixer tool. 
This is a test mode. You cannot edit volume data when the Record Status 
light is gold. Select the Fast menu option again to disable the test mode.

Command Description (Continued)
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Using Live Mix Mode
Live Mix mode allows you to temporarily override existing Automation Gain and Pan 
settings that are currently applied to a sequence. The most common way to use Live Mix 
mode is with a Digi 002 or Command|8 attached as a control surface. When you use an 
external controller you can play the audio and override existing automation gain and pan 
settings in real time. For example, you want to loop through a portion of audio and want to 
lower the dialog on one track while you concentrate on the other tracks. You could mute the 
track that contains the dialog, but it might be more useful to simply lower the volume of the 
track without changing any existing automation gain or pan settings.

 The following illustration shows the Audio Mixer tool in Live Mix mode.

Audio Mixer Mode button

Volume slider areas are red in Live Mix mode
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Entering Live Mix Mode

To enter Live Mix mode:

1. Select Tools > Audio Mixer.

2. Do one of the following:

t Click and hold the Audio Mixer Mode button and select Live Mix Mode from the 
menu.

t Click the Audio Mixer Mode button and cycle through the Audio Mix mode settings 
to the Live mode setting.

The Audio Mixer tool changes to Live Mix mode.

Using Live Mix Mode with an External Controller

You can use a Digi 002 or Command|8 as an external controller in Live Mix mode.

To use the Digi 002 or Command|8 as a control surface in Live Mix mode:

1. Connect and configure the control surface.

For more information, see “Using the Digi 002 and Command|8” in the Help.

2. Double-click Controller Settings in the Settings list and make sure that the Controller, 
Port, and Gain Controller Port options identify the controller you are using. 

The following illustration shows the controller settings for the Digi 002.

3. Press the Mix button on the Digi 002 or Command|8 to open and put focus on the Audio 
Mixer tool.

The Mix button is part of the Transport and Navigational controls on the 
external controller. 
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The following illustration shows the layout of the Digi 002 and identifies the controls 
discussed in this section.

Console/channel 
view section 
(contains a pan 
knob for each 
track)

Fader Section

Transport and 
Navigational 
controls

Mix button
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The following illustration shows the layout of the Command|8 and identifies the 
controls discussed in this section.

4. Do one of the following to enter Live Mix mode in the Audio Mixer tool:

t Click and hold the Audio Mixer Mode button and select Live Mix Mode from the 
menu.

t Click the Audio Mixer Mode button and cycle through the Audio Mix mode settings 
to the Live Mix mode setting.

5. Play and listen to the audio.

6. While the audio is playing, you can adjust the faders or turn the pan knobs on the 
controller. 

This temporarily adjusts the audio without changing the automation gain or pan settings.

7. (Option) Change to Automation Gain and Pan mode and play the audio.

The faders jump back to the Automation Gain settings and automatically move with any 
automation gain keyframes on the track.

8. (Option) Change back to Live Mix mode and play the audio. 

The faders jump back to the settings you last used in Live Mix mode and the audio plays 
at the Live Mix mode setting.

You cannot save the Live Mix mode settings between editing sessions. For information 
on applying or overwriting the Live Mix mode settings, see “Audio Mixer Tool Fast 
Menu: Live Mix Mode” on page 405.

For information on using controllers in Automation Gain and Pan mode, see “Working 
with Audio: Advanced” in the Help.

Fader Section

Mix button

Transport and 
Navigational controls

Console/channel view 
section (contains a pan 
knob for each track)
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Using Live Mix Mode Without an External Controller

You can use Live Mix mode without an external controller but you cannot change the 
volume or pan sliders in real time.

To use the controls in the Audio Mixer tool:

t Move the volume sliders or change the pan settings, and then play the audio. 

When you play the audio, the system uses your new settings without saving any 
automation gain information.

Switching Between Live Mix Mode and Other Audio Mixer Modes

When you switch between Live Mix mode, Clip Gain mode, and Automation Gain and Pan 
mode, your Avid editing application displays your previous view of the values for that mode. 
Your application saves Clip Gain mode and Automation Gain and Pan settings between 
editing sessions, but it does not save Live Mix mode settings between editing sessions.

The Live Mix mode settings are not tied to the sequence. If you load a different sequence 
into the Timeline, the Live Mix mode settings on the controller (and in the Audio Mixer 
tool) do not change. You can think of the Live Mix mode as an external mixer connected to 
the Avid editing system. Changing to another sequence has no effect on the Live Mix mode 
settings.

Audio Mixer Tool Fast Menu: Live Mix Mode

The commands in the Audio Mixer tool Fast menu operate differently depending on the 
types of points you set within the sequence, as described in the following table:

Points Set Description

Both IN and OUT points Commands apply adjustments to selected tracks between the points.

IN point only Commands apply adjustments to full clips from the IN point to the end of 
selected tracks.

OUT point only Commands apply adjustments to full clips from the beginning of selected 
tracks to the OUT point.

None Commands apply globally (across entire tracks).
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The following table describes the Audio Mixer tool Fast menu options in Live Mix mode:

Live Mix Mode Example

The following illustration shows the Live Mix mode settings on two tracks in the Timeline. 
Track A1 is at 0 dB, and the volume of track A2 is set to –45. The Live Mix mode settings 
are not represented in the Timeline, but you can hear the difference when you play the audio.

Command Description

Set Live Mix to Default Sets the active tracks to 0 dB and does not modify any existing 
automation gain keyframes.

Set Live Mix to Automation Sets the Live Mix mode settings to match the gain and pan settings 
where each track crosses the Position bar in the Timeline.

When you use this option, the system permanently removes the 
existing automatic gain or pan key frames between the IN and OUT 
points.

Set Live Mix as Automation Removes the existing automation gain or pan keyframes and replaces 
them with the current Live Mix mode settings. This option is usually 
used with IN and OUT points. The system applies the Live Mix 
mode levels to the portions of the selected tracks between the points.

Live Mix settings at 0 dB and -45 dB
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The following illustration shows a sequence in the Timeline with Automation Gain applied.

The following illustration shows the result after choosing Set Live Mix to Automation 
In/Out from the Audio Mixer Fast menu. The portion of the Timeline between the IN and 
OUT on Track A1 is changed to 0 dB and the same portion of Track A2 is changed by -45 
dB to match the Live Mix settings. The system adds automation gain keyframes at the IN 
and Out points and creates ramps from the IN and OUT points to the new value.

After changing the levels in this way, you might enter Automation Gain and Pan mode and 
further adjust the volume between the IN and OUT points.

Isolating Clip Portions for Audio Adjustment
When making audio level and pan adjustments, your Avid editing application looks at either 
an individual clip in the Source monitor, a segment in the sequence, or entire tracks. To 
change level or pan settings in an area not defined by a discrete clip or group of clips, use the 
Add Edit function to define your own custom area.

New automation gain keyframes
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To isolate clip portions for adjustment:

1. Find the start of the area where you want to change the pan or level, leaving your 
position indicator on that frame as a marker.

2. Select the appropriate track in the Track Selector panel.

3. Click the Add Edit button.

This places an edit where the position indicator is parked.

4. Find the end of the area where you want to change the pan or level, leaving your 
position indicator on that frame as a marker.

5. Select the appropriate track.

6. Click the Add Edit button.

7. Use the process described in “Using the Audio Mixer Tool” on page 381 to change the 
level or pan within this new segment.

Fading and Dipping Audio
In traditional analog editing, you manually change volume levels to smooth audio transitions 
between elements in an edited sequence by: 

• Fading audio up or down

• Dipping audio to a lower level

• Crossfading between audio elements on two separate channels

In Avid editing applications, these effects are more accurately termed audio dissolves 
because they occur instantly when you apply the same dissolve effect that you use for video 
tracks.

Fading Audio

Crossfading in an Avid editing application differs from crossfading in analog editing. In the 
analog world, unless you are using a mixer, you must lay down audio on two separate 
channels and fade one down, and then fade up the second on an overlapping section. In an 
Avid editing application, you simply apply an audio dissolve.

To fade or crossfade audio, use the procedures described in “Using Automation Gain and 
Pan” on page 393 or use the following procedure.
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To apply a fade or crossfade:

1. Move the position indicator to a transition.

2. Click the Quick Transition button (which appears by default in the second row of 
buttons below the Record monitor or in the Timeline top toolbar).

The Quick Transition dialog box opens.

3. Make sure Dissolve is selected in the Add menu at the top of the Quick Transition dialog 
box

Only dissolves work with audio tracks.

4. Click the Position menu, and select the location for the dissolve.

5. Select a duration for the dissolve by doing one of the following:

t Type a duration, measured in frames (30 frames equals 1 second of NTSC footage; 
25 frames equals 1 second of PAL footage), in the Duration text box.

t Click either the left or right edge of the Dissolve Effect icon, and drag it to change 
the duration. 

The graphic display changes—the size of the effect icon gets smaller or larger, and the 
numbers in the Duration and Start text boxes change—to reflect the new duration.

n The number of frames available for a dissolve depends on how much of the clip has been 
edited into the sequence. For more information, see “Using the Quick Transition Button” on 
page 429.
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6. If you selected Custom Start, type the number of frames before the transition to begin 
the effect in the “Start n frames before cut” text box. Otherwise, leave the default value 
in the text box.

7. (Option) Click the Target Drive menu, and select a media drive other than the default.

8. (Option) If you have IN and OUT points marked in your sequence, the Quick Transition 
dialog box contains the following two options:

- Apply to All Transitions (IN -> OUT)

- Skip Existing Transition Effects

n The Skip Existing Transition Effects option is useful when you want to add a number of 
dissolves to a sequence that already has transition effects.

Do one of the following:

t Select Apply to All Transitions (IN -> OUT) to overwrite all existing transition 
effects between the IN and OUT points.

t Select both options to avoid overwriting any existing transition effects.

9. Click Add to move the effect to the transition point without rendering. Click Add and 
Render to do both at once. 

n In most cases, you can select Add and Render for immediate real-time playback of the audio 
effect (rendering of audio dissolves is usually instantaneous).

The effect is completed.

Dipping Audio

For an overview of when to use clip gain and when to use automation gain, see “Adjusting 
Clip Gain and Pan Values: Advanced” in the Help.

To dip audio from a higher level to a lower one—for example, when bringing music down 
and under a voice-over track, use the procedures described in “Using Automation Gain and 
Pan” on page 393 or use the following procedure.

To apply a dip in audio:

1. Play back the section of the sequence where the dip will take place to determine the start 
point for the dip, and apply an add edit to the audio track.

 For information on add edit, see “Adding an Edit (Match Framing)” in the Help.

2. Repeat the action in step 1 for the end point where the audio will dip back up.

3. Move the position indicator to the new segment of audio, and open the Audio Mixer 
tool.
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4. Adjust the track to the volume level you want, as described in the section “Using Clip 
Gain and Pan Mode” on page 387.

5. Apply a dissolve to both Add Edit points, using the techniques described in “Fading 
Audio” on page 408. 

Be sure to click the Position menu, and select Centered on Cut or Custom Start.

After rendering, the audio dips smoothly from the higher levels of the adjacent segments 
of the track to the lower level applied to the middle segment.

Audio Sample Rate Conversion
The following options are available for audio sample rate conversion:

• You can perform sample rate conversion on a clip or sequence, as described in 
“Changing the Audio Sample Rate for Sequences and Audio Clips” on page 411.

• You can perform sample rate conversion as part of a Transcode operation. See “Using 
the Transcode Command” on page 221.

• You can perform sample rate conversion as part of a Consolidate operation. See “Using 
the Consolidate Command” on page 217.

• You can perform on-the-fly sample rate conversion while playing when the system 
encounters different sample rates. See “Audio Projects Settings: Main Tab” in the Help.

• You can instruct the system to perform sample rate conversion during an import 
operation if it encounters a sample rate that is different from the project sample rate. See 
“Import Settings: Audio Tab” in the Help.

Changing the Audio Sample Rate for Sequences 
and Audio Clips

You can change the sample rate for sequences and audio clips from within the Change 
Sample Rate dialog box. Because you can combine clips with different sample rates in the 
same sequence, this feature is useful when you need to ensure that the entire sequence has 
the same sample rate for a digital cut or export.

For information on setting the sample rate for a project, see “Adjusting Audio Project 
Settings” in the Help.
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To change the sample rate for a sequence or an audio clip:

1. Select one or more sequences or audio clips in the bin.

2. Select Clip > Change Sample Rate.

The Change Sample Rate dialog box opens.

3. Choose from the following options:

4. Click OK.

Mixing Down Audio Tracks
When you work with multiple audio tracks while editing your material, you might need to 
mix down the final audio to two tracks.

n You cannot mixdown compressed audio.

To mix down several edited audio tracks to one or two audio tracks:

1. Load a sequence into the Record monitor.

2. Click the Track buttons in the Track Selector panel to select the audio tracks you want to 
mix down.

3. Mark an IN point and an OUT point at the start and end of the material you want to mix 
down.

If you do not mark the section of audio you want to mix down, the system mixes down 
all of the selected audio tracks.

Option Description

Sample Rate Allows you to choose between 32 kHz, 44.1 kHz and 48 kHz. The 
broadcast standard for most high-end video postproduction houses is 
48 kHz. Choose the rate based on the requirements of your facility.

Quality Allows you to choose the conversion quality. The choices are High, 
Medium, and Low.

Delete Original 
Media

When you select this option, the system automatically deletes the 
original media after the conversion process is complete.

Target Drive Identifies the drive for the new media files. Make sure that you choose 
a target drive with enough storage space for the generated media files 
and the ability to play back media.
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4. Select Special > Audio Mixdown.

The Audio Mixdown dialog box opens. The top area of the dialog box displays the 
source audio tracks and the start and end timecodes for the section of audio you have 
selected to mix down.

5. Do one of the following:

t Select Mono, and select the target track to which you want to mix down the audio.

t Select Stereo, and select two target tracks for the mixed-down audio.

6. Select a drive and a bin.

The drive is the media drive where the system stores the media files for the mixed-down 
audio.

7. Select Save Premix Sequence if you want to save the sequence before mixing down the 
audio.

8. Click OK.

The audio is mixed down, and your Avid editing application displays the new master 
clip in the bin.

Selected section 
of audio

Destination tracks
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14 Working with Effects

Your Avid editing application offers many effects that you can apply to your sequences. The 
following topics explain basic effects concepts that you need to understand before you work 
with effects, and provide basic procedures for creating, adjusting, playing, and rendering 
effects:

• Types of Effects

• Understanding the Effect Palette

• Displaying and Adjusting the Effect Palette

• Promoting and Demoting Existing Effects in Sequences

• Applying Effects

• Deleting Effects in a Sequence

• Sizing Effects to Fit the Media

• Adjusting Effects

• Working with Effect Templates

• Working with Keyframes

• Playing Effects

• Real-Time Playback of Video Effects

• Basics of Effects Rendering

• ExpertRender

For advanced information about working with effects, see “Advanced Effects Guide” in the 
Help or the Avid Advanced Effects Guide in the Online Library for your Avid editing 
application.
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Types of Effects
The effects available in Avid editing applications can be divided into a number of categories, 
which are described in the remainder of this section.

It is important to understand that there is considerable overlap within these categories. For 
example, Timewarp effects are one of the main types of motion effects available in Avid 
editing applications, but they are also examples of segment effects. The categories are listed 
here to give you a basic understanding of the range of effects available, and an introduction 
to some of the effects terminology that is used throughout Avid’s effects documentation.

Transition Effects

Transition effects are any effects that are applied at the cut point between two video clips 
that are on the same track (the same video layer) in a sequence. Examples of transition 
effects are dissolves, fades, and wipes.

Segment Effects

Segment Effects are applied to an entire clip or group of clips in a sequence. For example, 
you might apply a Color Effect to several segments in a sequence and use the effect to tint 
those segments to suggest that the action they contain is taking place in the past. 

Segment effects fall into two subcategories. A single-layer segment effect is applied to a 
segment on one video track and only needs one stream of video to create its effect. For 
example, the Mask effect lets you mask out some parts of the video in a segment, replacing it 
with a solid color.

A multilayer segment effect is applied to the top layer or a middle layer of segments that 
contain two or more video tracks that will be played simultaneously. A multilayer segment 
effect requires more than one video layer to create its effect. For example, a 
Picture-in-Picture effect displays video from an upper video track inside video from a lower 
track.

Motion Effects

Motion effects manipulate the motion characteristics in a clip, for example, by freezing 
action or by varying the speed at which a clip plays. You can create motion effects in two 
ways: by generating new clips with fixed motion characteristics, or by using the Timewarp 
effects to change the motion characteristics of clips already edited into a sequence. For 
information on motion effects, see “Creating and Customizing Motion Effects” in the Help.
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Title Effects

Title effects contain text and graphic objects that you create with one of the title tools 
available in your Avid editing application. Title effects are saved into bins as a special clip 
type, and are edited onto their own layers in a sequence, usually above all other video layers. 
For information on title effects, start with the chapter “Working with Titles” on page 471.

2D Effects and 3D Effects

Effects in Avid editing applications can be either 2D or 3D. 2D effects appear to be acting in 
the two dimensions of the screen the viewer is watching and do not give an impression of 
depth. 3D effects give an impression of depth, for example by wrapping a video image 
around a sphere. Some Avid effects are 2D only or 3D only, while others have both 2D and 
3D versions, or can be promoted from 2D to 3D. For specific information on working with 
3D effects, see “Working with 3D Effects” in the Help.

Nested Effects

Nested effects are effects that you apply inside other effects on the same video layer. Effect 
nesting allows you great flexibility to apply multiple effects to the same segment in a 
sequence. For example, you might want to apply a color effect within an existing 
Picture-in-Picture effect. To do this, you can nest the color effect inside the 
Picture-in-Picture. For more information, see “Creating Layered and Nested Effects” in the 
Help.

Key Effects

Key effects are effects that use specific rules to define how parts of one image show through 
another image. The best-known example of a key effect is a chroma key, for example where 
an actor shot in front of a blue or green screen can appear to be standing in front of any other 
background. The key effect replaces the blue or green color in the foreground shot with parts 
of the background shot. For more information, see “Creating Layered and Nested Effects” in 
the Help.

Camera Effects

Camera effects are a category of effects that control aspect ratio, format, or the apparent 
motion of the camera. For example, Avid editing applications can reformat video media to 
different aspect ratios, allowing you to select the area of video that is preserved in the new 
aspect ratio. For more information, see “Working with Camera Effects” in the Help.
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Motion Tracking and Stabilization Effects

Motion tracking allows you to track the motion of an area in an image and then use the 
tracking data to control the motion of another effect. You can also use tracking to stabilize an 
image to compensate for camera motion. For more information, see “Motion Tracking and 
Stabilization” in the Help.

Intraframe Effects

Some Avid editing applications have effects that let you perform paint or animated matte 
effect operations within one or more individual frames in a clip. For example, you can 
identify part of an image with drawing tools and apply a blur to only that part of the image. 
You can also use this technique to repair scratches and other flaws on individual frames. For 
more information, see “Intraframe Editing” in the Help.

PlasmaWipe Effects

Some Avid editing applications have a distinct category of effects called PlasmaWipe 
effects. These effects use gradient image bitmaps to create highly-customizable wipes and 
segment effects. You can use one of the many preset effects or create your own using new 
gradient images. For more information, see “Working with PlasmaWipe Effects” in the 
Help.
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Effects Creation Tools

The following illustration provides a visual overview of the basic tools used to create effects.

Sources of effects:

Effects editing: 

Effects adjustment in Effect mode:

Effect Editor: 
Allows you to 
adjust effect 
parameters.

Effect Preview 
monitor:
Allows you to 
preview an effect, 
manipulate 
keyframes, and 
manipulate 
wirefr ame 
representations of 
the effect.

Apply transition and segment 
effects directly to tracks.

Title and some motion effects 
appear first as clips in the bin.

Edit effect clips 
into the Timeline.

Effect Palette Motion Effect dialog box Title tool
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Real-Time Effects and Non-Real-Time Effects

Effects in Avid editing applications can be either real-time or non-real-time. A real-time 
effect is an effect that you can apply to a sequence and play without having to render it first. 
Rendering is a processing operation that your Avid editing application performs to merge 
effect layers, creating one stream of digital video for playback in real time. (The rendering 
process takes time and creates a new media file that occupies drive space.) Non-real-time 
effects must be rendered before you can play them back. Without rendering, non-real-time 
effects can be previewed or played as an outline.

A real-time effect has a small green dot in the Effect Palette and within the effect icon in the 
Timeline. Effects that must be rendered have a small blue dot within the effect icon in the 
Timeline. For more information, see “Understanding Effect Icon Color Coding” in the Help.

You can create a sequence that has any number of real-time and non-real-time effects. 
However, there are limits on how many real-time effects your Avid editing application can 
play at once without rendering or otherwise reducing the amount of processing necessary 
during playback. For more information, see “Real-Time Playback of Video Effects” on page 
447.

When you want to play a sequence that includes effects, you might have to render some of 
the effects. You will have to render any effect that is non-real-time, and you might need to 
render some of the effects that are normally real-time.

The exact number of effects that you must render for output depends on the following 
factors:

• Whether or not you have Avid input/output hardware attached to your system. If you do 
not have Avid input/output hardware attached, you must render all effects before you 
perform a digital cut.

• How complex your sequence is, and especially how your effects are layered on multiple 
video tracks. If you have Avid input/output hardware attached to your system, real-time 
effects might cause dropped frames during a digital cut. You can have the Avid editing 
application select and render real-time effects that might cause dropped frames. For 
more information, see “Recording a Digital Cut to Tape (Remote Mode)” on page 550 
and “Recording a Digital Cut to Tape (Local Mode)” on page 554.
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If you attempt to play or output a sequence that your Avid editing application cannot play in 
real-time, you can display information in the Timeline that shows where the demands of the 
sequence are preventing successful real-time play. For more information, see 
“Understanding Real-Time Playback Information in the Timeline” on page 448. You have 
several options for how to proceed in these circumstances:

• For playing alone, you can use the Video Quality menu or Video Display settings to ease 
the playback demands by reducing the display quality of the video. For more 
information, see “Options for Controlling Real-Time Effects Playback” on page 450.

• For output, where anything less than the best quality is not an option, you can use the 
ExpertRender feature to identify the minimum number of effects that must be rendered 
in order for the sequence to play in real time. For more information, see “ExpertRender” 
on page 462.

Effects and Project Types

The look of most effects is the same regardless of the project type you are using. Your Avid 
editing application makes adjustments to take account of the project type, for example, by 
using the correct color space for color effects in an HD project.

In a small number of circumstances, effects might look or behave differently as a result of 
the project type. For example, some kinds of motion effects, and other effects that involve 
movement across the screen, can look or behave differently in progressive projects as 
opposed to interlaced projects. For more information, see “Working with Effects in HD and 
in Progressive Frame Projects” in the Help.

AVX Plug-In Effects

Avid editing applications support the Avid Visual Extensions (AVX™) standard. AVX is a 
cross-platform technology that allows software effect modules (plug-ins) to be dynamically 
linked to an Avid editing application.

Some of the effects that are supplied by Avid with your Avid editing application use the 
AVX technology, while others do not. In general, you work in exactly the same way with 
both types.

The AVX technology is also used by third-party developers to create effect plug-ins that you 
can purchase, install, and use to extend the effects functionality of your Avid editing 
application. Third-party AVX plug-in effects might have controls that look very similar to 
standard Avid effect controls, or they might have custom user interfaces.

For more information on working with third-party plug-ins, see “Working with Plug-In 
Effects” in the Help.
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Understanding the Effect Palette
The Effect Palette is a window that lists all transition and segment effects, and some motion 
effects, that are available for your editing application. The Effect Palette is the primary tool 
that you use to apply effects to your sequences. For information on accessing the Effect 
Palette, see “Displaying and Adjusting the Effect Palette” on page 423.

The left side of the Effect Palette displays a list of effect categories. The right side shows the 
various effects that are available for the currently selected effect category.

The Effect Palette displays all of the effect categories available for your Avid editing 
application. If you have purchased and installed any third-party AVX plug-in effects, these 
also display in the Effect Palette. If you have saved any effect templates to a bin, and have 
that bin open, those templates also display in the Effect Palette.

The following is a list of all standard Avid-supplied effect categories. Depending on your 
Avid editing application, you may have all, or only some, of these categories.

• Blend

• Box Wipe

• Conceal

• Edge Wipe

• Film

• Generator

• Illusion FX

• Image

• Key

• L-Conceal

• Matrix Wipe

• Peel

• PlasmaWipe

• Push

• Reformat

• Sawtooth Wipe

• Shape Wipe

• Spin

• Squeeze

• Timewarp

• Xpress 3D Effect
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Displaying and Adjusting the Effect Palette
This topic provides basic information on displaying and adjusting the Effect Palette. For 
more information on the organization and purpose of the Effect Palette, see “Understanding 
the Effect Palette” on page 422.

To display the Effect Palette:

t In the Project window, click the Effects tab.

To resize the Effect Palette:

t Click the lower right corner of the palette, drag the palette to the size you want, and 
release the mouse button.

To display effect templates saved to a bin in the Effect Palette:

1. Open the bin containing the effect templates.

2. If the Effect Palette is not already open, in the Project window, click the Effects tab.

3. Click the bin name below the effect category list to view the effect templates in the bin.

Effect 
category 
list

Bin name 
containing 
effect 
templates

Effect templates
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Promoting and Demoting Existing Effects 
in Sequences

If you are working with a sequence that already has effects applied to it, you might need to 
promote some of those effects. Also, if you apply color corrections to a sequence in the 
current version of your Avid editing application, you might need to save a duplicate version 
of the sequence with demoted effects that can be opened in older versions of Avid editing 
applications.

The following table summarizes the types of effects that can be promoted and demoted:

To promote color corrections only in a sequence:

1. Open the sequence.

If the sequence contains incompatible color corrections from an older version of your 
Avid editing application, a message box appears informing you that color corrections 
must be updated.

2. Click OK.

The color corrections are promoted so that they are compatible with the current version 
of your Avid editing application, and the sequence opens.

Effect Type Description

Color Correction You must promote color corrections in sequences created in older versions of 
Avid editing applications before you can work with them in the current 
version. Color corrections in the current version store parameter information 
differently to support keyframing.

If you apply color corrections to a sequence in the current version of your 
Avid editing application and want to open that sequence in an older version of 
an Avid editing application, you must demote the color corrections. This 
creates a duplicate sequence that stores color correction parameter 
information in an appropriate format for use in the older version.

Traditional 
motion effects

You can promote traditional motion effects in a sequence to Timewarp effects, 
providing you with superior tools for adjusting the effects.

Promotable, 
missing AVX1 
plug-ins

You can promote these effects to AVX2 effects. For more information on AVX 
effects, including other options for promoting AVX1 effects, see “Working 
with Plug-in Effects” in the Help for your Avid editing application.
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To promote any types of promotable effects in a sequence:

1. Select the sequence in a bin.

2. Right-click (Windows) or Ctrl+click (Macintosh) the sequence, and select Promote 
Effects.

Depending on the effects in the sequence, either a message box or a dialog box appears.

3. (Option) If the sequence includes effects that you can promote, the dialog box indicates 
the effect types.

You can choose whether or not your promote traditional motion effects or AVX1 plug-in 
effects, so check boxes appear for these types.

You must promote color corrections created in older versions of Avid editing 
applications, so a check box does not appear for this type.

a. If necessary, select the optional effect types that you want to promote.

b. Click OK to promote the effects, or Cancel to take no action.

If you click OK, your Avid editing application saves a new version of the sequence. 
The new sequence is named using a suffix indicating that it is a promoted sequence, 
for example, MySequence.promoted.01.

4. (Option) If a message box informs you that no effects need to be modified, click OK.

To save a sequence with demoted color corrections that can be opened in older 
versions of Avid editing applications:

1. Select the sequence in a bin.

2. Right-click (Windows) or Ctrl+click (Macintosh) the sequence, and select Demote 
Effects.

A message box appears.

3. Do one of the following:

t If the message box indicates that the sequence includes color corrections that must 
be modified for use in older versions of Avid editing applications, click OK to save 
a new version of the sequence, or Cancel to take no action.

If you click OK, your Avid editing application saves a new version of the sequence. 
The new sequence is named using a suffix indicating that it is a compatible copy, for 
example, MySequence.compatibleCopy.01.

t If the message box indicates that no conversion is required, click OK.
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Applying Effects

You apply the great majority of effects to video material once it has been edited into a 
sequence. This section describes basic methods for applying effects to a sequence using:

• The Effect Palette

• The Fade Effect button

• The Quick Transition button

In addition to the methods described in this section, you can also create titles and some types 
of motion effects as new clips that you then edit into a sequence. For more information, see 
the chapter “Working with Titles” on page 471 and “Creating and Customizing Motion 
Effects” in the Help.

Applying Effects From the Effect Palette

You can apply an effect from the Effect Palette either by dragging the effect icon into the 
Timeline or by selecting the material to which you want to apply the effect and then 
double-clicking the effect icon.

You can apply effects either to transitions (the cut points between two video segments) or to 
segments. Most effects are only suitable for one of these applications, so, for example, you 
cannot apply every effect in the Effect Palette to a transition. For more information on the 
use of an individual effect, see the reference information for the effect in “Effects 
Reference” in the Help.

To apply an effect to a single transition or to a single segment in the Timeline, do one 
of the following:

t Click the effect’s icon in the Effect Palette, drag the effect icon over the transition or 
segment in the Timeline, and release the mouse button.

t In Effect Mode, click the transition, and then double-click the effect’s icon in the Effect 
Palette.

t Select the segment in the Timeline, and then double-click the effect’s icon in the Effect 
Palette.

For more information on selecting segments, see “Selecting and Deselecting Segments” 
on page 327.

If there is not enough incoming or outgoing media to apply a transition effect at its 
default length, the Insufficient Source dialog box opens. For more information, see 
“Sizing Effects to Fit the Media” on page 434.
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To apply an effect to multiple transitions in the Timeline:

1. Enter Effect mode, for example, by selecting Toolset > Effects Editing.

For more information, see “Entering Effect Mode” on page 435.

2. Click the first or last transition to which you would like to apply the effect.

3. Click above the Timeline and begin dragging to activate a selection box. Continue to 
drag down and either to the left or right to include additional transitions in the selection.

4. Release the mouse button when you have lassoed all the transitions you want.

Your Avid editing application highlights the transitions that you selected, and the 
position indicator moves to the first transition.

5. If the transitions where you want to apply the effect are not contiguous, Shift+click any 
transition to deselect it.

6. In the Effect Palette, double-click the icon for the effect that you want to apply to the 
transitions.

The application applies the effect to the highlighted transitions in the Timeline.

If there is not enough incoming or outgoing media to apply the transition effect at its 
default length to one or more of the transitions, the Insufficient Source dialog box opens. 
For more information, see “Sizing Effects to Fit the Media” on page 434.

Selection box
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To apply an effect to multiple segments in the Timeline:

1. Enter Effect mode, for example, by selecting Toolset > Effects Editing.

For more information, see “Entering Effect Mode” on page 435.

2. Click above the Timeline and to the left of the leftmost segment that you want to select 
and begin dragging to the right and down to activate a selection box.

3. Continue to drag the selection box to the right until you lasso the rightmost segment that 
you want to select.

4. Release the mouse button.

The segments that you selected are highlighted.

5. If the segments where you want to apply the effect are not contiguous, Shift+click a 
segment to deselect it.

6. In the Effect Palette, double-click the effect’s icon that you want to apply to the 
segments.

The effect is applied to the highlighted segments in the Timeline.

Selection box
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Using the Fade Effect Button

You can use the Fade Effect button to fade segment effects quickly and easily. A dialog box 
opens that allows you to enter the number of frames to fade up and fade down.

The Fade Effect feature automatically creates keyframes for the effect. You can access the 
keyframes in the Effect Editor.

n The Fade Effect button appears on the Tool palette and in the FX tab of the Command 
palette. You can map the Fade Effect button to another location. For more information, see 
“Mapping User-Selectable Buttons” in the Help.

To fade one or more segment effects in a sequence:

1. Select the segment effects in the Timeline:

t To fade a single segment effect, move the position indicator to the segment.

t To fade multiple segment effects, click either the Extract/Splice-in button or the 
Lift/Overwrite button below the Timeline; then Shift+click the segments.

2. Click the Fade Effect button.

The Fade Effect dialog box opens.

3. In the Fade Effect dialog box, type the number of frames to fade up and fade down, and 
click OK.

You can immediately view the Fade effect by playing the segment or segments.

Using the Quick Transition Button

You can use the Quick Transition button to apply the following transition effects without 
using the Effect Palette and to adjust them for position and duration without entering Effect 
mode:

• Dissolve and Film Dissolve

• Fade to Color, Fade from Color, and Film Fade

• Dip to Color

You can add the same transition effect to multiple transitions by marking IN and OUT points 
in your sequence that select all the transitions to which you want to apply the effect. When 
you click the Quick Transition button, the Quick Transition dialog box contains a check box 
for Apply to All Transitions (IN -> OUT). For more information, see “Applying Effects 
From the Effect Palette” on page 426.
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n The Quick Transition button appears on the Tool palette, in the Timeline top toolbar, and in 
the FX tab of the Command palette. For more information, see “Using the Tool Palette,” 
“Displaying the Timeline Top Toolbar,” and “The Command Palette” in the Help.

To create an effect by using the Quick Transition button:

1. Move the position indicator to the transition in the Timeline.

2. Click the Quick Transition button. 

The Quick Transition dialog box opens.

The dialog box shows a graphical display of the outgoing media (A) and incoming 
media (B), with the Dissolve Effect icon applied to the transition.

The application scales the graphical display to show the relative size of the Dissolve 
effect and the media available for the effect.

Below the graphical display on the left is the number of frames of incoming media (B) 
available before the cut, and on the right is the number of frames of outgoing media (A) 
available after the cut.

3. Click the Add menu at the top of the dialog box, and select a transition effect.

For reference information on individual effects shown in the menu, see “Blend Effects” 
in the Help.

Outgoing 
media

Frames of 
incoming 
media 
available for 
the effect

Incoming media

Frames of outgoing 
media available for the 
effect

Dissolve Effect icon
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n When you save a Dissolve effect template into a bin named Quick Transitions, the effect 
template appears in the Add menu. For more information, see “Saving an Effect Template” 
on page 438.

When you select a color transition with Quick Transition, the default color is black. You must 
enter Effect mode to select another color. For more information, see “Using the Effect 
Editor” in the Help.

4. Set the transition duration by doing one of the following:

t Type the duration in frames in the Duration text box.

t Click either the left edge or right edge of the Dissolve Effect icon and drag it to 
change the duration.

For more information, see “Understanding the Graphical Display in the Quick 
Transition Dialog Box” in the Help.

The graphical display changes—the size of the effect icon increases or decreases, and 
the numbers in the Duration and Start text boxes change—to reflect the new duration.

5. Adjust the effect’s position relative to the cut point in one of the following ways:

t Click the Position menu, and select a command to have the effect end at the cut 
point, center on the cut point, or start at the cut point.

t Click the Position menu, select Custom, and then type a number in the Start text box 
to specify how many frames before the cut point you want the effect to begin.

t Click the Dissolve Effect icon and drag it to position the effect with respect to the 
cut point.

t Click one of the alignment buttons below the graphical display.

These buttons appear when you select Custom from the Position menu or click in 
the graphical display. For more information on the graphical display options, see 
“Understanding the Graphical Display in the Quick Transition Dialog Box” in the 
Help.

Alignment buttons
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The application positions the effect, updates the graphical display to show the new 
position of the effect, and updates the value in the Start text box.

If you select an alignment for which there is not enough media, the application comes as 
close as it can to the alignment you requested.

6. If you click the Dissolve Effect icon and drag it, the Position menu changes to Custom. 
Indicate where the effect is to start—that is, how many frames before the cut you want 
to include in the Dissolve. Do one of the following:

t Click near the middle of the Dissolve Effect icon and drag it to dynamically change 
the number of frames.

t Click one of the alignment buttons below the graphical display to specify the effect 
as ending at cut, centered on cut, or starting at cut.

t Type the number of frames in the Start text box.

The graphical display changes to show the relative amount of media available and the 
relative position of the effect, and the new value appears in the Start text box.

7. Click the Target Drive menu, and select a drive on which to store the effect if you choose 
to render it.

The Effect Source Drive is the drive where the media on the outgoing shot of a transition 
resides.

8. (Option) If you have IN and OUT points marked in your sequence, the Quick Transition 
dialog box contains the following two options:

- Apply to All Transitions (IN -> OUT)

- Skip Existing Transition Effects

n The Skip Existing Transition Effects option is useful when you want to add a number of 
dissolves to a sequence that already has transition effects.

Do one of the following:

t Select Apply to All Transitions (IN -> OUT) to overwrite all existing transition 
effects between the IN and OUT points.

t Select both options to avoid overwriting any existing transition effects.

9. Do one of the following:

t To add the effect without rendering it, click Add.

t To add the effect and render it, click Add and Render.

Your Avid editing application adds the effect to the selected transition in the sequence, 
or, if you selected Apply to All Transitions (IN -> OUT), the application adds the effect 
to all transitions between the IN and OUT points.
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Deleting Effects in a Sequence
You can delete transition effects from a sequence in Source/Record mode, Trim mode, or 
Effect mode. Use the following procedures to either delete a single effect from a sequence or 
delete effects in multiple segments.

To delete a single effect:

1. Move the position indicator to the Timeline segment containing the effect’s icon.

2. If there are multiple tracks that contain effects at the same position in the Timeline, 
select only the track where the effect to be deleted resides.

In this example, only track V3 is selected.

3. Use one of the following methods to delete the effect:

t In Source/Record mode, click the Remove Effect button.

t In Effect mode, select the effect and press the Delete key.

t In Trim mode (for transition effects only), either press the Delete key or click the 
Remove Effect button.

n When you delete a rendered effect from a sequence, the associated media file (precompute) is 
not deleted. To delete the effect’s media file, you must manually remove it from the drive. 
Your Avid editing application operates this way so that you can undo the deletion of an effect 
or undo the change you made to an effect. For more information, see “Managing Effect 
Media Files” in the Help.

Record Track button

The effect is removed.
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To delete multiple transition effects:

t In Effect mode, Shift+click each transition effect you want to delete. 

To delete multiple segment effects:

1. If you are not in Effect mode, click one of the Segment Mode buttons (the 
Extract/Splice-in button or the Lift/Overwrite button) below the Timeline.

2. Shift+click each segment that contains a segment effect to be deleted.

3. Do one of the following:

t Click the Remove Effect button.

t Press the Delete key.

Sizing Effects to Fit the Media
Transition effects usually require additional frames of source media, beyond those actually 
edited into the sequence. For example, if a dissolve begins 15 frames before the cut point 
between clips, your Avid editing application needs 15 frames of video from before the cut 
point on the incoming clip to create the beginning of the dissolve.

When you edit and apply effects, you need to be aware that you might need these extra 
frames. Editors usually allow for these extra frames by marking IN and OUT points on 
source clips far enough away from the beginning and end of the clip that extra frames are 
available for transition effects. These extra frames are commonly known as “handles.”

When you apply a transition effect from the Effect Palette and there are not enough extra 
source frames available for the effect to use, the Insufficient Source dialog box opens 
describing whether the source that has insufficient material is Media A (outgoing footage) or 
Media B (incoming footage).

You can choose to cancel the effect, or you can have your Avid editing application resize the 
effect to fit the available media. The result might be a shorter transition effect, or an effect 
with a changed alignment. For example, if there are no extra frames available before the cut 
to an incoming clip, a transition effect cannot start before the cut point, so its alignment must 
be “Starting at Cut.”

To automatically size an effect to fit the media:

t Click Size To Fit in the Insufficient Source dialog box.

The application sets the duration of the effect to fit the available media. If you have 
selected an alignment, the application attempts to preserve it.

To change the alignment or duration of the transition effect, see “Applying a Dissolve 
Effect Using the Transition Parameters” in the Help.
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Adjusting Effects

After you have created an effect and applied it to a transition or segment in your sequence, 
you can adjust its appearance and operation. To make most effect adjustments, you enter 
Effect mode and work with the Effect Editor and the Effect Preview monitor.

This section explains how to enter Effect mode and provides basic information on how to 
use the Effect Editor and the Effect Preview monitor.

For more advanced information, see “Applying and Customizing Effects” in the Help.

Entering Effect Mode

After you add an effect to a sequence, you must enter Effect mode to change the parameters 
of the effect. Entering Effect mode transforms the Record monitor into the Effect Preview 
monitor and opens the Effect Editor.

To enter Effect mode, do one of the following:

t Click the Effect Mode button.

t Select Toolset > Effects Editing.

Your Avid editing application opens the Effect Editor and the Record monitor becomes 
the Effect Preview monitor. If the position indicator in the Timeline is on an effect, the 
controls for adjusting that effect display in the Effect Editor.
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Understanding Effect Mode

The following illustration shows the main components of Effect mode, the Effect Editor and 
the Effect Preview monitor.

Each property of an effect that you can control is known as an effect parameter. For example, 
a Picture-in-Picture effect has a Position parameter that controls where the picture-in-picture 
is located on the screen. The Effect Editor displays controls that let you adjust each of an 
effect’s parameters, as well as other buttons that help you adjust effects. Since different 
effects have different sets of parameters, the Effect Editor display changes depending on 
which effect you have selected.

For detailed information on the Effect Editor, see “Using the Effect Editor” in the Help.

The Effect Preview monitor displays the selected effect in the sequence where the position 
indicator is located in the Timeline. The effect’s position bar, located directly below the 
Effect Preview monitor, represents only the selected effect, not the entire sequence.

For some effects, the Effect Preview monitor displays tools that let you adjust the effect 
directly in the monitor. For example, a Picture-in-Picture effect normally displays with a 
wireframe outline and adjustment handles that you can use to reposition or resize the 
picture-in-picture. A direct adjustment like this is equivalent to adjusting the effect with 
parameter controls in the Effect Editor, but it is often easier and more intuitive to make the 
adjustment directly in the monitor.

For more detailed information on the Effect Preview monitor, see “Using the Effect Preview 
Monitor” in the Help.

Effect 
Editor

Effect 
Preview 
monitor
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Making Basic Effect Adjustments

This topic describes a general procedure for selecting and adjusting effects, including some 
simple examples of types of adjustments.

When you need more detailed information than this procedure provides, you can use the 
Help. For example, for full details of how to use effect adjustment controls, see “Applying 
and Customizing Effects” in the Help. For details of the parameters available for a specific 
effect, see the reference information for that effect in “Effects Reference” in the Help.

To make basic effects adjustments:

1. Enter Effect mode.

For more information, see “Entering Effect Mode” on page 435.

2. In the Timeline, click the effect you want to adjust.

3. In the Effect Editor or the Effect Preview monitor, adjust the effect’s parameters until 
you have achieved the look you want.

For example, depending on the effect, you might want to do one or more of the 
following:

t Adjust a parameter by dragging its slider control in the Effect Editor.

t Reposition an effect such as a Picture-in-Picture by dragging the effect in the Effect 
Preview monitor.

t Resize an effect such as a Picture-in-Picture by dragging one of the handle dots that 
display around the edge of the picture-in-picture in the Effect Preview monitor.

t Select an option for a parameter by clicking its Fast menu in the Effect Editor and 
selecting an item from the menu.

t Select a color for a parameter that uses color by clicking the parameter’s Color 
Preview window, dragging the eyedropper to the Effect Preview monitor, and 
releasing the mouse button over the color you want to use.

t Select a color for a parameter that uses color by clicking the Other Options button 
for the parameter and selecting the color from the Windows Color dialog box or the 
Macintosh Colors panel.

t Select an alignment option for a transition effect by clicking the Transition Effect 
Alignment button in the Effect Editor and selecting an option from the menu.

t Define a custom duration for a transition effect by clicking in the Transition Effect 
Duration box in the Effect Editor, typing a duration, and pressing Enter.
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Moving Through an Effect

The position bar in the Effect Preview monitor represents only the length of the currently 
selected effect. If you want to move to a different location in the effect, you can use the 
Effect Preview monitor’s position bar in the same way that you use the position bars in 
Source/Record mode to move through a clip or a sequence.

To move to a different point in an effect, do one of the following:

t Click a location in the position bar to move the position indicator to that location.

t Drag the position indicator to a location in the position bar.

Working with Effect Templates
If you apply an effect and make a specific set of adjustments to it, you might want to be able 
to quickly recreate the same look elsewhere in your sequence or project. Your Avid editing 
application lets you save an effect with its parameter settings as a template. You can then 
apply the template to other effects or video clips at any time.

Saving an Effect Template

You can save any effect to a bin as an effect template.

You can also save a segment effect with its source media, which is useful when you want to 
save an imported PICT file or Matte Key clip for future editing into a sequence.

Title effect templates are saved with the source media by default, but you can also save a 
keyframe-only template, which retains the movement of the title without the source media.

n Effect icons for open bins are also displayed in the Effect Palette.

To save an effect template:

t Drag the effect icon from the Effect Editor to a bin.

A new effect template appears in the bin, containing the parameter setting information 
for the effect. The new effect template is identified in the bin by its effect icon.
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To save a segment effect with its source media:

t Press and hold the Alt key (Windows) or Option key (Macintosh) while you drag the 
effect icon from the Effect Editor to a bin.

To save a title effect as a keyframe-only template:

t Press and hold the Alt key (Windows) or Option key (Macintosh) while you drag the 
effect icon from the Effect Editor to a bin.

To rename an effect template:

t In the bin, click the template name below the icon and type a new name.

Applying an Effect Template

You can take an effect template that has been saved in a bin and apply the template and its 
parameters to other transitions or segments in your sequence.

You can apply an effect template with all its parameters directly to segments or transitions as 
you would any other effect. You can also apply specific parameters from the template.

To apply a specific parameter from an effect template:

1. In the Timeline, select an effect transition or segment.

2. Select Tools > Effect Editor.

3. Open the parameter group you want to change.

For example, the following illustration shows the Position parameter group.

Effect template example:
In this example, a 3D PIP Effect template was saved and 
then applied repeatedly to a series of segments to achieve 
the same cropping and positioning of foreground footage.
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4. Click the effect template icon in the bin or in the Effect Palette, and drag it to the 
specific parameter group in the Effect Editor.

c Do not drag the effect template through the Timeline because this deselects the effect.

The application applies the effect template only to the effect parameter group you 
selected.

Working with Keyframes
You use keyframes to change the appearance and behavior of an effect over time. A keyframe 
is a point in the effect at which you can set parameters.

When parameters are set to different values in different keyframes, your Avid editing 
application animates your effect by calculating intermediate values for parameters between 
the keyframes. For example, if a Picture-in-Picture is set to be on the left of the screen at one 
keyframe and on the right of the screen at the next keyframe, the Picture-in-Picture moves 
from left to right across the screen over the period of time between the two keyframes.

Avid editing applications use two different kinds of keyframes: standard and advanced. 
Standard keyframes apply to every parameter in an effect. Advanced keyframes allow you to 
establish independent keyframes for each keyframeable parameter in an effect, which 
provides more flexibility and control for sophisticated effects adjustments. Advanced 
keyframes are available for many but not all effects.

The remainder of this section describes how to work with standard keyframes.

For information on working with advanced keyframes, see “Working with Advanced 
Keyframes” in the Help.



Working with Keyframes

441

Understanding Standard Keyframes

When you create an effect, your Avid editing application always provides the starting and 
ending keyframes of an effect. These keyframes are selected by default, and thus any 
parameter changes are constant throughout the effect. Using techniques for adding, deleting, 
moving, selecting, and deselecting keyframes, you can begin to change the appearance and 
operation of the effect over time by applying parameter changes to specific keyframes.

Standard keyframe indicators appear as triangles in the position bar of the Effect Preview 
monitor when you select an effect and the Effect Editor is active. Before you make any 
keyframe changes to an effect, you see the default starting and ending keyframes at the ends 
of the position bar (both are pink, indicating that they are both selected).

Adding a Standard Keyframe

You can create a standard keyframe at any point in the effect’s position bar.

To create a standard keyframe:

1. Click in the position bar below the Effect Preview monitor at the point in the effect 
where you want to add the keyframe. 

The position indicator moves to that frame.

2. Do one of the following to add a keyframe:

t In the Effect Preview Monitor toolbar, click the Add Keyframe button.

t Manually adjust a parameter in the Effect Preview monitor (segment effects only). 
For example, when you click a handle on an effect outline and drag to resize or 
reposition it, your Avid editing application automatically creates a new keyframe.

Selecting a Standard Keyframe

You can select a single standard keyframe or multiple standard keyframes at the same time. 
A keyframe indicator changes to pink when selected.

n For a quick way to jump to the next or previous keyframe indicator, use the Fast Forward and 
Rewind buttons on the Effect Preview Monitor toolbar.

Starting keyframe Ending keyframeSelected keyframe (pink)

Add Keyframe button
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To select one keyframe:

t In the position bar below the Effect Preview monitor, click the keyframe indicator.

To select multiple keyframes:

t In the position bar below the Effect Preview monitor, Shift+click the keyframe 
indicators that you want.

To select all keyframes in the effect’s position bar, do one of the following:

t Press Ctrl+A (Windows) or Command+A (Macintosh).

t Press and hold Ctrl+Alt (Windows) or the Command key (Macintosh), and click one 
keyframe indicator.

Moving a Standard Keyframe

After you have created a standard keyframe, you can move it to another position in the 
position bar below the Effect Preview monitor. With standard keyframes, you cannot move 
the starting and ending keyframes.

n The Trim buttons are located in the Trim tab of the Command palette. You can map them to 
other locations. For more information, see “Mapping User-Selectable Buttons” in the Help.

To move a standard keyframe, do one of the following:

t Alt+click (Windows) or Option+click (Macintosh) the keyframe indicator, and drag it to 
its new position.

t Select a keyframe indicator, and click the Trim Left 1 Frame or Trim Right 1 Frame 
button or the Trim Left 10 Frames or Trim Right 10 Frames button. 

Changing a Standard Keyframe’s Parameters

When you work with standard keyframes, most parameters can be adjusted to a different 
value for each keyframe, allowing you to animate an attribute such as the position of the 
effect. Some parameter categories, however, such as Acceleration, can only be adjusted 
globally for the entire effect. The reference topics for each parameter in “Effects Reference” 
in the Help indicate when a parameter is not keyframeable and can only be changed globally.

To change a standard keyframe’s parameters:

1. In the position bar below the Effect Preview monitor, click the keyframe indicator. 

The keyframe indicator changes to pink when selected.

2. Adjust any of the applicable parameters in the Effect Editor.
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Copying and Pasting Standard Keyframe Parameters

You can copy and paste parameters from one standard keyframe and apply them to another 
standard keyframe. You can also copy keyframe parameters from one effect to another 
effect.

To copy and paste standard keyframe parameters:

1. Click one keyframe indicator in the position bar below the Effect Preview monitor 
whose parameters you want to copy.

2. Select Edit > Copy.

3. Select one or more standard keyframes: 

t To copy the parameters to one keyframe, click the keyframe indicator.

t To copy the parameters to multiple keyframes, Ctrl+click (Windows) or Shift+click 
(Macintosh) multiple keyframe indicators.

t To copy the parameters to all keyframes, select Edit > Select All.

4. Select Edit > Paste.

The parameters that you copied from one standard keyframe are pasted to the keyframe, 
or frames, you selected.

Deleting a Standard Keyframe

You can delete any standard keyframe you create. You cannot delete the starting and ending 
keyframes the Avid editing application creates.

To delete a standard keyframe:

1. In the position bar below the Effect Preview monitor, click the keyframe indicator.

The keyframe indicator changes to pink when selected.

2. Do one of the following:

t Press the Delete key.

t Alt+click (Windows) or Option+click (Macintosh) the Add Keyframe button.
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Playing Effects
There are several situations where you need to play effects:

• While you are adjusting effects in Effect mode, you might want to play an individual 
effect to check its look. Depending on your needs, you might want to see the effect 
playing in real time and at high quality, or you might be able to accept playback at lower 
quality or in less than real time. Alternatively, you might only need to play an outline 
preview of the effect’s movement.

• At any point in your project workflow, you might want effects applied to a sequence to 
play when you play all or part of the sequence. Depending on your needs, you might 
want to see the effect playing in real time and at high quality, or you might be able to 
accept playback at lower quality or in less than real time.

• When you are ready to output your project, you need all the effects applied to the 
sequence to play in real time and at full quality.

Depending on the capabilities of your Avid editing application and the complexity of your 
sequences, some effects might require rendering before you can play them back in real time. 

For more information, see “Real-Time Playback of Video Effects” on page 447 and “Basics 
of Effects Rendering” on page 454.

Playing an Effect in Effect Mode

While you are in Effect mode, you can:

• Play all or part of an individual effect once

• Play an individual effect in a continuous loop

• Play an outline preview of an effect—a wire-frame representation of the effect’s 
position, scale, and path of motion

To play an effect in Effect mode:

1. In the Timeline, select the effect.

2. In the position bar of the Effect Preview monitor, move the position indicator to the 
location where you want play to begin.

3. Click the Play button or press the space bar.

Play continues until the end of the effect, or until you click the Play button or press the 
space bar again.
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To play an effect in a continuous loop in Effect mode:

1. Move the position indicator in the Timeline to the effect you want to play.

2. Click the Play Loop button.

Play begins at the start of the effect and continues until you press the space bar.

To play an outline preview of an effect in Effect mode:

1. In the Timeline, select the effect.

2. In the position bar of the Effect Preview monitor, move the position indicator to the 
location where you want play to begin.

3. Click the Play Preview button.

Play continues until the end of the effect, or until you click the Play Preview button 
again or press the space bar.

Playing Real-Time Effects

A real-time effect is an effect that you can typically apply to a sequence and play without 
having to render it first (rendering takes time and disk space).

Real-time effects have a small green dot within the effect icon in the Timeline. Effects that 
must be rendered have a small blue dot within the effect icon in the Timeline. For more 
information, see “Understanding Effect Icon Color Coding” in the Help.

You can create a sequence that has any number of real-time and non-real-time effects. While 
any individual real-time effect plays in real time without rendering, multiple real time effects 
applied to complex sequences might not all play in real time. The maximum real-time 
playback capabilities of your Avid editing application vary depending on system capabilities 
and the complexity of the sequence.

If your sequence contains a combination of effects that exceeds the real-time playback 
capabilities of your Avid editing application, you can still achieve successful playback in 
many cases. See “Options for Controlling Real-Time Effects Playback” on page 450.

Real-time effects might cause dropped frames during a digital cut. You can have the Avid 
editing application select and render real-time effects that might cause dropped frames. For 
more information, see “ExpertRender” on page 462.

n If you do not have Avid input/output hardware connected to your system, you must render all 
effects before performing a digital cut. Software-only systems ignore unrendered effects 
during a digital cut. For example, unrendered transition effects play as cuts.
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Understanding Render On-the-Fly for Effect Preview

When you want to preview effects in a sequence, you can use the Render On-the-Fly feature 
to control how your Avid editing application displays a monitored frame to which one or 
more effects have been applied. When Render On-the-Fly is selected, you can step through 
your sequence and preview any frame to check the look of the effects applied to it, regardless 
of the type or number of those effects.

When Render On-the-Fly is selected, whenever you change the frame you are monitoring, 
the Avid editing application updates to show the image that results from any effects applied 
to that frame. Depending on the number and complexity of effects, there might be a 
perceptible delay before the image updates in the Composer monitor.

When Render On-the-Fly is deselected, the application shows the monitored frame as if no 
effects had been applied to it. You can deselect Render On-the-Fly to avoid delays in image 
updating when you are not concerned about the look of effects.

Render On-the-Fly controls how your Avid editing application displays a frame only when 
the position indicator is stationary at that frame. During playback (that is, while the position 
indicator is in motion), the application’s ability to display effects depends on whether 
real-time effects are enabled and on other associated factors. For more information, see 
“Real-Time Playback of Video Effects” on page 447.

Using Render On-the-Fly for Effect Preview

The Render On-the-Fly feature controls how your Avid editing application displays a 
monitored frame to which effects have been applied while the position indicator is stationary 
on that frame. For more information, see “Understanding Render On-the-Fly for Effect 
Preview” on page 446.

Using Render On-the-Fly can slow down your editing of a sequence. If you are compositing 
in a very complex, effects-intensive sequence, and then change the frame you are 
monitoring, you might need to wait a noticeable period of time for the single frame to render.

Instead of waiting for rendering to finish, you can interrupt Render On-the-Fly. Interrupting 
Render On-the-Fly interrupts only the rendering of non-real-time effects.

To display effects immediately during effects editing:

t Select Special > Render On-the-Fly.
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To interrupt Render On-the-Fly, do one of the following:

t Drag the position indicator in the Timeline.

While you are dragging, the sequence appears in the Composer monitor as it would if 
Render On-the-Fly were not selected from the Special menu.

t If you click in the Timeline and rendering begins, quickly move to another location in 
the Timeline. 

This interrupts the rendering process until you release the mouse button.

Real-Time Playback of Video Effects
You can play back most video effects available in your Avid editing application in real time. 
This allows you to play back sequences to which you have applied effects and to review the 
appearance of those effects.

Real-time effects playback has no effect on the methods you use when you apply and modify 
the effects themselves.

Understanding Real-Time Effects Processing

To display a frame from a sequence that has a video effect applied, your Avid editing 
application must calculate the result of the effect at that frame. For example, to display the 
midpoint frame from a dissolve, the application must calculate, for each pixel in the frame, a 
50 percent blend between the color and luminance values in the outgoing clip and those in 
the incoming clip. To display frames in real time, the application must be able to 
perform enough of these effect calculations per second to maintain the appropriate display 
rate for your project, for example 30 frames per second (fps) for NTSC video.

Because your computer’s processor and memory capabilities are finite, your Avid editing 
application’s ability to play back effects in real time is limited. Effect calculations are more 
complex for some effects than for others, and still more complex when many effect options 
have been adjusted or when multiple effects apply to the same frame in a sequence. Even the 
fastest and most powerful system might eventually reach a point where it can no longer 
maintain real-time playback.

For most real-time effects, Avid editing applications automatically select the most efficient 
and highest performance processing resources available on your editing system. Depending 
on the particular effect and the graphics hardware available on your system, processing 
might be done by your graphics card’s GPU or your computer’s CPU (including all CPU 
cores for multicore processors).
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A small number of effects, when certain parameters are enabled, use OpenGL processing. 
For these effects, you might want to select a processing method that emphasizes either image 
quality or playback performance. For more information, see “Select a Different OpenGL 
Mode” in “Options for Controlling Real-Time Effects Playback” on page 450.

When your Avid editing application is unable to maintain real-time playback, it continues to 
play at the correct rate but does not display frames that it cannot process quickly enough. If 
the application is having only a small amount of difficulty with the complexity of the 
sequence, you will probably perceive a short stutter in the video playback, but you might 
still be able to get a useful sense of how your effects will look once they are rendered. If the 
application is having more difficulty, it is less likely that you will be able to judge the look of 
the effects.

You have a number of options for controlling how real-time effects playback operates. For 
more information, see “Options for Controlling Real-Time Effects Playback” on page 450 
and “Playing Back to a DV Device” on page 251.

Understanding Real-Time Playback Information in the Timeline

When your Avid editing application is unable to maintain real-time playback of an effects 
sequence, colored bars appear in the timecode track of the Timeline when playback ends. 
The following illustration shows a typical set of colored bars.

These bars provide you with information about the difficulties your Avid editing application 
had during playback. You can use this information to help you render only those parts of the 
sequence necessary to achieve real-time playback.

• Red bars mark the ranges where your Avid editing application was unable to display 
frames.

The ranges marked by red bars are ranges that your Avid editing application 
recommends for rendering to achieve successful real-time playback. If you mark IN and 
OUT points around these ranges, use the ExpertRender In/Out command, and then 
render the recommended ranges, the application can preview your material successfully 
in real time. For more information, see “ExpertRender” on page 462.

Colored bars

Timecode 
track
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• Yellow bars mark the ranges that caused difficulty for your Avid editing application 
during playback because of processing power. No frames were dropped during play. 
This is only a warning.

• Blue bars mark the location of frames that caused difficulty for your Avid editing 
application because of disk speed limitations. No frames were dropped during play. This 
is only a warning.

If you find that your playback information often includes blue bars, it is likely that 
replacing your media disks with faster drives will improve your Avid editing 
application’s ability to play back effects in real time.

Turning Playback Performance Indicators On or Off

To turn playback performance indicators on or off:

1. In the Settings list in the Project window, double-click Timeline.

2. If it is not already highlighted, click the Display tab.

3. Select or deselect Highlight Suggested Render Areas After Playback.

Playback performance indicators appear in the Timeline when this option is selected. 
This option is selected by default.
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Options for Controlling Real-Time Effects Playback

When your Avid editing application is unable to maintain real-time playback of an effects 
sequence, there are a number of ways you can attempt to ensure that the sequence plays back 
successfully in real time.

Start Playback Earlier in the Sequence

If possible, start playback earlier in the sequence, before the effects that are causing 
difficulties begin. This allows your Avid editing application to begin processing some of the 
effects frames before it must display them, decreasing the chance of difficulties with 
playback.

Change the Bit Depth for Effects Processing

In some circumstances, you have the option to process effects during playback at either of 
two bit depths, 8-bit or 10-bit. 10-bit processing using the Full Quality 10-bit option in the 
Video Quality menu provides higher quality for some effects in a manner similar to that 
provided by using the 16-bit processing option when rendering effects (see “Using 16-bit 
Support for Rendered Effects” in the Help). However, 10-bit processing during playback 
uses additional system resources and might limit real-time playback capabilities. If you are 
using 10-bit processing for playback and find that your system is not able to play your 
sequence in real time, you might be able to improve performance by switching to one of the 
other Video Quality Menu options, all of which use 8-bit processing.

The circumstances in which the Full Quality 10-bit option is available depend on several 
factors, such as your Avid input/output hardware, your project type (SD or HD), and the 
editing mode in which you are working. For more information, see “Controlling Real-Time 
Effects Processing” on page 452 and “Playing Effects Back at Different Video Qualities” on 
page 453).

Select a Different OpenGL Mode

A small number of effects, when certain parameters are enabled, use OpenGL processing. 
For example, a 3D Warp effect with the Trail parameter enabled, or a Stabilize effect with 
the Tracking parameter enabled, uses OpenGL processing.
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OpenGL processing can occur in two ways:

• Using the OpenGL capabilities of the graphics card that is installed on your system

This method allows effects to display in real time, but image quality is limited.

• Using a software implementation of the OpenGL application programming interface 
(API)

This method allows effects to display at the highest possible quality, but not in real time. 
If you need both the highest effect quality and real time performance (for example, for 
final output), you must render the effects.

You can use a setting in the Video Display Settings dialog box to switch between the 
OpenGL processing provided by your graphics card and software OpenGL processing. This 
might be useful if you notice either unacceptable image quality or poor playback 
performance with 3D Warp or Stabilize effects. For more information, see “Controlling 
Real-Time Effects Processing” on page 452.

n Processing of 3D Warp effects is also affected by the Highest Quality option. For more 
information, see “Rendering 3D Effects Using the HQ (Highest Quality) Option” in the 
Help.

Render using the Expert Render Command

Render those parts of the sequence where your Avid editing application had difficulties 
during playback. Your Avid editing application marks these parts of the sequence in the 
Timeline. For more information, see “Understanding Real-Time Playback Information in the 
Timeline” on page 448 and “ExpertRender” on page 462.

n Consider rendering transition effects such as the Dissolve effect or wipe effects first; they 
take less time to render than titles or segment effects.

Select a Lower Playback Quality from the Video Quality Menu

This increases the Avid editing application’s ability to process effects at the expense of 
reducing image quality. For more information, see “Playing Effects Back at Different Video 
Qualities” on page 453.

Use the Submaster Effect or Perform a Video Mixdown

For more information, see “Submaster Editing” and “Performing a Video Mixdown” in the 
Help.
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Reduce the Number of Real-Time Streams

Each Avid editing application supports a specific number of real-time streams. If the system 
on which the application plays does not have the capacity to run that many real-time streams, 
you can experience a degradation of system performance. Processor speed, system memory, 
and disk speed all affect system performance.

You can also experience performance degradation in an Avid Unity environment when the 
demands on the system exceed the capacity of the Avid Unity network to respond.

In either case, you can improve system performance by decreasing the number of real-time 
streams that the application uses during playback. Use the Video Display Settings dialog box 
to change the number of real-time streams, as described in “Controlling Real-Time Effects 
Processing” on page 452.

Optimize your Drive Striping

Proper drive striping increases the speed at which the application retrieves media.For more 
information, see the ReadMe for your Avid editing application and the online Knowledge 
Base at www.avid.com/support.

If your sequence contains multiple short clips with multiple real-time effects or images with 
a high level of complexity, you might exceed the capacity of the hardware to play these in 
real time, even if these effects do not normally exceed the real-time playback capabilities of 
your Avid editing application. This results in Video Underrun error messages. In this case, 
render some of the intermediate effects before playing the sequence. For more information, 
see “ExpertRender” on page 462.

Controlling Real-Time Effects Processing

To choose 10-bit effects processing, do one of the following:

t Click the Video Quality Menu button until it displays a green background and the 
number 10 (Full Quality 10-bit option).

t Right-click the Video Quality Menu button and select Full Quality 10-bit.

The Full Quality 10-bit option is only available with some system configurations. For 
more information, see “Options for Controlling Real-Time Effects Playback” on page 
450.

http://www.avid.com/support
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To select the OpenGL mode:

1. In the Project window, click the Settings tab.

The Settings list appears.

2. Double-click Video Display.

The Video Display Settings dialog box opens.

3. In the OpenGL Hardware section, select one of the following:

- Software OpenGL

- The OpenGL video board installed on your system (listed by model number)

4. Click OK.

To set the number of real-time streams:

1. In the Project window, click the Settings tab.

The Settings list appears.

2. Double-click Video Display.

The Video Display Settings dialog box opens.

3. In the Stream Limit text box, type the number of real-time streams you want the 
application to use for playback.

By default, this dialog box displays the maximum number of streams supported by your 
Avid editing application.

4. Click OK.

Playing Effects Back at Different Video Qualities

The Video Quality Menu button in the Timeline bottom toolbar allows you to switch the 
quality (display resolution) of the video playback. This feature allows you to trade off video 
quality with smooth playback of real-time effects. If you notice missing frames or choppy 
video during real-time playback, switch to a lower quality setting. For more information 
about selecting a video quality, see “Video Quality Options for Playback” on page 253 and 
“Setting the Video Quality for Playback” on page 255.

Some input/output hardware configurations also allow you to play back at Full Quality using 
a bit depth of 10-bits, which provides even higher quality processing for some effects (see 
the “Change the Bit Depth for Effects Processing” section in “Options for Controlling 
Real-Time Effects Playback” on page 450).

Your Avid editing application also provides an option that improves image quality during 
playback of mixed-format sequences where material requires resizing. You might need to 
deselect this option to avoid missing frames or choppy video during real-time playback.
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n On systems with an Avid input/output hardware device attached and selected for playback, 
real-time effects are always enabled. For information on playing real-time effects through a 
Host 1394 connection, see “Playing Back to a DV Device” on page 251.

n Some older versions of Avid editing applications used the blue-dot mode feature to turn 
real-time effects off and on in software-only configurations. The blue-dot mode feature has 
been replaced with the Realtime Encoding feature. For more information, see “Playing Back 
to a DV Device” on page 251.

To switch the video playback quality:

1. Do one of the following:

t In the Timeline bottom toolbar, click the Video Quality Menu button and cycle 
through the video quality settings to the one you want.

t In the Timeline bottom toolbar, right-click the Video Quality Menu button and 
select the video quality setting you want from the menu.

When you change video qualities, immediate changes appear in the quality and the 
sharpness of the media displayed in the Source/Record monitor.

To prepare a sequence for output to a digital cut, switch to Full Quality mode and use 
ExpertRender, see “ExpertRender” on page 462.

2. Right-click the Video Quality Menu button, and select or deselect HQ RT Decode 
Scaling.

When this option is selected, image quality is better during playback of mixed-format 
sequences where material requires resizing. For example, this setting improves image 
quality for SD sequences that contain HD material, or for sequences that mix HD sizes 
(for example, 720p with 1080p).

When this option is deselected, image quality is reduced but playback performance is 
better.

Basics of Effects Rendering

This section provides basic information about effects rendering in Avid editing applications, 
along with instructions for rendering effects manually.

You can also render effects with the help of the ExpertRender feature. ExpertRender 
determines which effects need to be rendered for successful playback of a sequence. For 
more information, see “ExpertRender” on page 462.



Basics of Effects Rendering

455

Understanding Effects Rendering

In Avid editing applications, effects rendering is the process of calculating and storing video 
information for the finished look of an effect so that the effect always plays in real time at 
full quality. Avid editing applications store a rendered effect and its media file as a 
precomputed master clip (often referred to as a precompute).

There are two main situations in which you render effects:

• Before you output a sequence, you must render any effects in the sequence that cannot 
play in real time during output. Avid editing applications can use the ExpertRender 
feature to identify and render these effects for you, so that you do not spend time and 
storage rendering effects that do not need to be rendered.

• At any time in your workflow, you must render any effects in a sequence that cannot 
play in real time if you need to view those effects in real time and at full quality. (If you 
can accept effects play that is less than real time or less than full quality for preview 
purposes, you do not need to render.) Information in the Timeline can help you to see 
which parts of a sequence can or cannot play in real time, and you can use the 
ExpertRender feature to identify and render those effects that cannot play in real time. 
The ExpertRender feature can operate across a whole sequence, a marked part of a 
sequence, or a single location in a sequence.

You can render a single effect after you have created it, or you can choose to render a group 
of effects at the same time. You can also interrupt a render in progress and choose to save or 
discard the completed portion. You can finish the render later by resubmitting the effect for 
rendering. 

The key to rendering quickly is to render only those effects that require it. With vertical and 
nested effects, for example, you do not have to render every layer to play the effect in real 
time. If the top track covers the entire duration of the tracks below, the Avid editing 
application renders the composite result of all tracks into the top track.

One useful way to minimize rendering time is to use the Submaster effect by applying it to a 
track above layered effects and rendering only the Submaster effect. For more information, 
see “Submaster Editing” in the Help.
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Rendering a Single Effect

To render a single effect:

1. Move the position indicator to the effect in the Timeline.

Make sure the track containing the effect is selected.

2. Do one of the following:

t In the Tool palette, Effect Editor, or Timeline top toolbar, click the Render Effect 
button.

t Select Clip > Render at Position.

The Render Effect dialog box opens.

n To prevent the Render Effects dialog box from opening, press and hold the Alt key (Windows) 
or Option key (Macintosh) when you click the Render Effect button. Your Avid editing 
application uses the last drive selected and you do not need to follow the remaining steps in 
this procedure.

3. Click the Drive button, and select a drive for the rendered media.

The Effect Source Drive selection refers to the drive where the media on the outgoing 
shot of a transition resides.

4. Click OK.

For information on displaying the estimated time required for the render, see 
“Displaying Estimated Render Time” on page 459.

If there is not enough room on the drive, your Avid editing application displays a 
message box that gives you the following choices:

- Stop: Stop the rendering process and return to the Render Effect dialog box, and 
then select another drive before continuing.

- Continue: Attempt to render the effect anyway, in case there might be enough room 
on the drive.

The effect is rendered, and a precompute master clip is stored on the drive you selected.
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Rendering Effects at Position

When you have more than one effect at a particular point in the Timeline (for example, 
effects on several stacked video tracks), you can render them as a group.

To render multiple effects at position:

1. Move the position indicator to the effects in the Timeline.

2. Select all tracks that contain effects you want to render.

3. Select Clip > Render at Position.

The Render Effects dialog box opens.

4. Click the Drive button, and select a drive on which to store the rendered effects.

The Effect Source Drive selection refers to the drive where the media on the outgoing 
shot of a transition resides.

5. Click OK.

For information on displaying the estimated time required for the render, see 
“Displaying Estimated Render Time” on page 459.

If there is not enough room on the drive, your Avid editing application displays a 
message box that gives you the following choices:

- Stop: Stop the rendering process and return to the Render Effect dialog box, and 
then select another drive before continuing.

- Continue: Attempt to render the effect anyway, in case there might be enough room 
on the drive.

The effect is rendered, and a precompute master clip is stored on the drive you selected.
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Rendering Effects Between IN and OUT Points

When you have multiple effects to render for a whole sequence or a portion of a sequence, 
you can render them as a group by marking IN and OUT points.

n Save your sequence before you use this feature. Depending on the number, type, and 
complexity of the effects, the group-render process can take a long time.

To render multiple effects using IN and OUT points:

1. Select all tracks that contain effects you want to render.

2. Mark an IN point before the start of the first effect to be rendered in your sequence; 
mark an OUT point after the last effect to be rendered.

3. Select Clip > Render In/Out.

The Render Effects dialog box opens.

4. Click the Drive button, and select a drive on which to store the rendered effect.

The Effect Source Drive selection refers to the drive where the media on the outgoing 
shot of a transition resides.

5. Click OK.

For information on displaying the estimated time required for the render, see 
“Displaying Estimated Render Time” on page 459.

If there is not enough room on the drive, your Avid editing application displays a 
message box that gives you the following choices:

- Stop: Stop the rendering process and return to the Render Effect dialog box, and 
then select another drive before continuing.

- Continue: Attempt to render the effect anyway, in case there might be enough room 
on the drive.

Your Avid editing application renders all effects between the IN and OUT points.
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Displaying Estimated Render Time

To display estimated render time during render:

t Press the T key on the keyboard.

Press the T key again to clear the display.

To display how much of the render is completed as a percentage:

t Press the P key.

Clearing Rendered Effects

When you have one or more effects in a sequence that you want to return to unrendered 
status, you can clear the rendered effects within a range marked by IN and OUT points. 
Clearing the rendered effects does not delete the effects or the precomputes for the effects, 
but it disassociates the precomputes from the sequence so that the effects appear unrendered. 
If you want to restore the renders after clearing them, you can use the Undo feature.

If you want to clear one or more effects at a particular point in the Timeline (for example, 
effects on several stacked video tracks), you can clear just the rendered effects at that 
position.

You can also choose to clear all rendered effects except motion effects and any effects not 
recognized by the editing application (effects created with third-party plug-ins not installed 
on your system).

n  If you clear an unknown effect — that is, one marked by a blank effect icon — you cannot 
rerender it on your system since the necessary AVX plug-in isn’t installed. For more 
information on blank effect icons, see “Troubleshooting AVX Plug-Ins” in the Help.

You can store effect precomputes on a drive separate from your media. If this drive is offline, 
rendered effects in the Timeline appear to be unrendered. Clearing these rendered effects 
does not change their appearance in the Timeline, but you cannot restore the rendered effect 
by bringing the effect drive online as the sequence has lost the information stored in the 
precompute. For more information on setting the effects drive, see Media Creation Settings: 
Render Tab” in the Help.

To clear rendered effects:

1. Select all tracks that contain the rendered effects you want to clear.

2. Mark an IN point before the start of the first effect to be cleared in your sequence; mark 
an OUT point after the last effect to be cleared.
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3. Select Clip > Clear Renders In/Out.

The Clear Renders dialog box opens.

4. Select the appropriate options:

- Skip Motion Effects, if you want to retain all motion effects in the marked range

- Skip Unknown Effects, if you want to retain effects marked with blank effect icons

5. Click OK.

Your Avid editing application clears all rendered effects between the IN and OUT 
points. The effect icons in the Timeline change from rendered to unrendered (the render 
dot appears in all cleared renders).

To clear rendered effects at position:

1. Move the position indicator to the effects in the Timeline.

2. Select all tracks that contain effects you want to clear.

3. Select Clip > Clear Renders at Position.

The Clear Renders dialog box opens.

4. Select the appropriate options:

- Skip Motion Effects, if you want to retain all motion effects in the marked range

- Skip Unknown Effects, if you want to retain effects marked with blank effect icons

5. Click OK.

Your Avid editing application clears all rendered effects at the position indicator. The 
effect icons in the Timeline change from rendered to unrendered (the render dot appears 
in all cleared renders).
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To restore cleared effects, do one of the following:

t Select Edit > Undo.

The cleared effects are restored only if Clear Renders was the previous action.

t Select Edit > Undo/Redo List, and then select Clear Renders.

All the previous commands, including the Clear Renders command selected from the 
submenu, are undone or redone as appropriate.

Rerendering Effects

In some situations you need to rerender an effect that you have already rendered. For 
example, you might have rendered a series of effects at a low resolution, and now need to 
rerender them at a higher resolution. This situation might occur if you are working with 
multiple resolutions, see “Using MultiRez and Dynamic Relink” on page 639.

You can rerender effects by holding down the Shift key and selecting a Render command.

n You cannot use ExpertRender to rerender effects.

To rerender a single effect:

1. Move the position indicator to a single effect in the Timeline.

2. Hold down the Shift key and click the Render Effect button.

3. Click OK.

For more information, see “Rendering a Single Effect” on page 456.

To rerender multiple effects at one position:

1. Move the position indicator to the effects in the Timeline.

2. Select all tracks that contain effects you want to render.

3. Hold down the Shift key and select Clip > Render at Position.

For more information, see “Rendering Effects at Position” on page 457.

To rerender multiple effects using IN and OUT points:

1. Select all tracks that contain effects you want to render.

2. Mark an IN point before the start of the first effect to be rendered in your sequence; 
mark an OUT point after the last effect to be rendered.
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3. Hold down the Shift key and select Clip > Render In/Out.

For more information, see “Rendering Effects Between IN and OUT Points” on page 
458.

n You can also rerender effects using the shortcut menu Render commands. On the Macintosh, 
Shift+Ctrl-click in the Timeline to display the shortcut menu, and then press and hold the 
Shift key while you select Render at Position or Render In/Out. On Windows, 
Shift+right-click in the Timeline, and then select Render at Position or Render In/Out.

ExpertRender

ExpertRender determines which effects need to be rendered to achieve successful playback 
of a sequence.

You can use the ExpertRender feature in the same way that you use the standard Render 
commands. You can use the ExpertRender at Position command or you can mark IN and 
OUT points and then use the ExpertRender In/Out command. For more information, see 
“Using the ExpertRender Command” on page 464.

If your Avid editing application has had difficulty previewing effects in real time and has 
displayed playback information indicators in the timecode track of the Timeline, the steps 
you take when you use the ExpertRender In/Out command are somewhat different from the 
steps you take when you use one of the ExpertRender commands in other circumstances. For 
more information, see “Using the ExpertRender Command After a Real-Time Playback 
Attempt” on page 466.

Understanding ExpertRender

When you render effects by using the Render at Position or Render In/Out command, the 
Avid editing application renders all effects in the selected material—all effects on the 
enabled tracks at the position or all effects on the enabled tracks between the marked IN and 
OUT points. In most cases, the editing application renders some effects that do not require 
rendering for successful playback, increasing the time to render and creating more 
precomputes than necessary.

For example, the following sequence includes seven effects on two tracks. If you use the 
Render In/Out command on this material, you render all seven effects. If you use the 
ExpertRender In/Out command on the material, the ExpertRender analysis recommends 
rendering only the three effects on the top track.
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The ExpertRender option helps to solve the problem of unnecessary rendering by analyzing 
all the effects in selected material and by determining which effects need to be rendered to 
achieve successful playback. You can then choose to render the effects identified by 
ExpertRender or to modify the selections before submitting them for rendering.

ExpertRender attempts to generate a minimum set of effects to render for successful 
playback. If you render the effects recommended by ExpertRender, your material usually 
plays successfully in real time.

ExpertRender is particularly useful in the following circumstances:

• If you have attempted to preview a sequence with effects and your Avid editing 
application has not been able to maintain real-time playback, you can use ExpertRender 
to help you render the minimum amount of material necessary to achieve successful 
playback for previewing. ExpertRender includes an option that allows you to render 
effects only in the regions recommended by the application for rendering after a 
playback attempt. These are the regions marked by red indicators in the timecode track 
of the Timeline. For more information, see “Understanding Real-Time Playback 
Information in the Timeline” on page 448.

Sequence with seven effects.

Results of an ExpertRender analysis of this 
sequence. Only the three effects on the top track 
are highlighted, and these are the only effects 
that must be rendered for successful output.
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• If you are ready to output your sequence, for example, by performing a digital cut to 
tape, you can use the ExpertRender In/Out command and select the Prepare for Digital 
Cut option to determine which effects need to be rendered for successful output. In 
particular, when there are overlapping effects on multiple tracks, ExpertRender can 
calculate when the rendering of an effect on an upper track will incorporate picture 
information from lower tracks. In this situation, effects on the lower tracks do not need 
to be rendered separately. Depending on the complexity of your sequence, 
ExpertRender might save you both time and storage space by eliminating unnecessary 
rendering and precomputes.

n On systems without Avid input/output hardware, you must render all effects before 
performing a digital cut.

• In most circumstances, ExpertRender enables you to render material quickly, easily, and 
with a high degree of storage efficiency. However, experienced Avid users might achieve 
an even quicker render of a complex sequence than that offered by ExpertRender—for 
example, using Submaster editing. For more information, see “Considerations When 
Using ExpertRender” on page 470 and “Submaster Editing” in the Help.

Using the ExpertRender Command

Use the following procedure when there are no colored real-time playback information bars 
displayed in the timecode track of the Timeline. You generally use this method to render a 
sequence so that it plays back successfully for output.

For information on using the ExpertRender command when colored real-time playback 
information indicators appear in the Timeline following a real-time playback attempt, see 
“Using the ExpertRender Command After a Real-Time Playback Attempt” on page 466.

To render effects by using the ExpertRender command: 

1. Select all tracks in the Timeline that contain effects you want ExpertRender to analyze.

2. Do one of the following:

t To render at position, move the position indicator to the effects in the Timeline.

t To render between IN and OUT points, mark IN and OUT points around the effects.
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3. Select Clip > ExpertRender at Position or Clip > ExpertRender In/Out.

ExpertRender analyzes the selected effects and highlights the effects that require 
rendering in the Timeline. The Expert Render dialog box opens and indicates how many 
of the effects submitted to ExpertRender require rendering.

4. Click the Drive button, and select a drive on which to store the rendered effects.

The Effect Source Drive selection refers to the drive where the media for the outgoing 
shot of the first transition resides.

5. Do one of the following:

t Click Cancel.

Your Avid editing application removes all ExpertRender highlighting and cancels 
the ExpertRender process without rendering any effects.

t Click Modify Selection.

The effects identified for rendering remain highlighted, and you can modify the set 
of effects to render. For more information, see “Modifying ExpertRender Results” 
on page 468.

t Click OK.

Your Avid editing application renders the highlighted effects.

For information on displaying the estimated time required for the render, see 
“Displaying Estimated Render Time” on page 459.

If there is not enough room on the drive, your Avid editing application displays a 
message box that gives you the following choices:

- Stop: Stop the rendering process and return to the Render Effect dialog box, and 
then select another drive before continuing.

- Continue: Attempt to render the effect anyway, in case there might be enough room 
on the drive.
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Using the ExpertRender Command After a Real-Time 
Playback Attempt

Use the following steps when your Avid editing application has had difficulty with real-time 
preview of effects and has displayed information indicators in the timecode track of the 
Timeline.

n When you render recommended ranges in material by following this procedure, you can 
usually achieve analog output of the same material without further rendering. For DV 
output, however, you should use the ExpertRender command again for the duration of the 
material since you usually need to render additional effects.

For information on using the ExpertRender command under other circumstances, see 
“Understanding ExpertRender” on page 462.

To render effects using ExpertRender after a real-time playback attempt:

1. Select all tracks in the Timeline that contain effects you want ExpertRender to analyze.

2. Mark IN and OUT points around the material you want ExpertRender to analyze.

If your sequence contains complicated effects and multiple layers, the IN and OUT 
points you mark might include parts of the Timeline marked by red indicators in the 
timecode track. For more information, see “Understanding Real-Time Playback 
Information in the Timeline” on page 448.

3. Select Clip > ExpertRender In/Out.

The Expert Render dialog box opens and indicates the number of red indicator ranges 
that need to be rendered to achieve real-time preview of effects.
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4. Do one of the following:

t To render only the effects necessary to achieve successful real-time effects preview, 
select “Render recommended ranges,” and then click OK.

t To render all the effects that ExpertRender has identified for rendering within your 
marked selection, select “Render entire selection.”

The message in the Expert Render dialog box changes to indicate the number of 
effects that ExpertRender has identified for rendering across the entire selection. 
Using this option renders all the effects necessary for successful real-time playback 
of the marked region of the Timeline.

t If you are preparing for a digital cut, select Prepare effects for Digital Cut.

The message in the Expert Render dialog box changes to indicate the number of 
effects that ExpertRender has identified for rendering in order to create a digital cut. 
Using this option renders all the effects necessary for successful output of the 
marked region of the Timeline.

n If you do not have Avid input/output hardware connected to your system, you must render all 
effects before performing a digital cut. Software-only systems ignore unrendered effects 
during a digital cut. For example, unrendered transition effects play as cuts.

5. Click the Drive button, and select a drive on which to store the rendered effects.

The Effect Source Drive selection refers to the drive where the media for the outgoing 
shot of the first transition resides.
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6. Do one of the following:

t Click Cancel.

Your Avid editing application removes all ExpertRender highlighting and cancels 
the ExpertRender process without rendering any effects.

t Click Modify Selection.

The effects identified for rendering remain highlighted, and you can modify the set 
of effects to render. For more information, see “Modifying ExpertRender Results” 
on page 468.

t Click OK.

Your Avid editing application renders the highlighted effects.

For information on displaying the estimated time required for the render, see 
“Displaying Estimated Render Time” on page 459.

If there is not enough room on the drive, your Avid editing application displays a 
message box that gives you the following choices:

- Stop: Stop the rendering process and return to the Render Effect dialog box, and 
then select another drive before continuing.

- Continue: Attempt to render the effect anyway, in case there might be enough room 
on the drive.

Modifying ExpertRender Results

You can modify the results of an ExpertRender analysis, removing effects that you do not 
want to render and adding others that you do want to render.

In most cases, the results of an ExpertRender analysis offers the fastest rendering necessary 
for successful playback. Only modify the results of an ExpertRender analysis if you are 
confident that your modifications are useful. For examples of situations where you might 
want to modify the results of an ExpertRender analysis, see “Considerations When Using 
ExpertRender” on page 470.

If you render the results of an ExpertRender analysis without making any modifications, the 
material you submitted to ExpertRender usually plays back successfully in real time. If you 
render recommended ranges, the material plays back successfully for preview purposes; if 
you render the entire selection, the material plays back successfully for output.
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To modify the results of an ExpertRender analysis:

1. Perform an ExpertRender by following steps 1 through 3 in “Using the ExpertRender 
Command” on page 464 or in “Using the ExpertRender Command After a Real-Time 
Playback Attempt” on page 466.

2. In the Expert Render dialog box, click Modify Selection.

3. Shift+click effects in the Timeline to add them or remove them from the set of effects to 
render.

Effects currently selected are highlighted.

4. When you are satisfied with your selections, click the Render Effect button in the Effect 
Editor or in the Tool palette.

The Render Effect dialog box opens.

n To prevent the Render Effects dialog box from opening, press and hold the Alt key (Windows) 
or Option key (Macintosh) when you click the Render Effect button. Your Avid editing 
application will use the last drive selected and you will not need to follow the remaining 
steps in this procedure.

5. Click the Drive button, and select a drive for the rendered media.

The Effect Source Drive selection refers to the drive where the media on the outgoing 
shot of a transition resides.

6. Click OK.

For information on displaying the estimated time required for the render, see 
“Displaying Estimated Render Time” on page 459.

If there is not enough room on the drive, your Avid editing application displays a 
message box that gives you the following choices:

- Stop: Stop the rendering process and return to the Render Effect dialog box, and 
then select another drive before continuing.

- Continue: Attempt to render the effect anyway, in case there might be enough room 
on the drive.

Your Avid editing application renders the highlighted effects.
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To cancel ExpertRender during the modification process, do one of the following:

t Click in the timecode track to move the position indicator.

t Double-click one of the Segment Mode buttons (Extract/Splice-in or Lift/Overwrite) 
below the Timeline.

t From the Clip menu, select an ExpertRender command; and then in the Expert Render 
dialog box, click Cancel.

ExpertRender removes all its highlighting and cancels the ExpertRender process 
without rendering any effects.

Considerations When Using ExpertRender

When you work with ExpertRender, you should be aware of the following aspects of its 
operation:

• ExpertRender operates on all selected tracks in the Timeline, including any enabled 
tracks that might be above the currently monitored track. To view the material that you 
are submitting to ExpertRender accurately in the Composer monitor, make sure that you 
are monitoring the topmost selected track in the sequence.

• ExpertRender takes account of all tracks at or below the topmost selected track when 
determining what to render on the selected tracks to achieve successful playback. For 
example, if you have a sequence with tracks V1 to V4, and select tracks V3 and V4 
when using ExpertRender, the editing application considers tracks V1 and V2 when 
determining playback possibilities but highlights effects to render only from tracks V3 
and V4.

• If the material you submit to ExpertRender includes an effect in a segment that also 
contains nested effects, ExpertRender always renders the effect on the top (outside) 
track rather than the effect inside the nest. In certain circumstances, this might limit your 
workflow flexibility. For example, you might anticipate the need to readjust the 
parameters of the effect outside the nest and the effect would then require rerendering. 
You can use the procedure described in “Modifying ExpertRender Results” on page 468 
to select the effect within the nest for rendering and deselect the effect outside the nest.

• In some circumstances where segment effects and transition effects are adjacent in a 
sequence, ExpertRender might recommend the segment effects for rendering when 
rendering the transition effects might be quicker or more convenient and still allow for 
successful playback. You can use the procedure described in “Modifying ExpertRender 
Results” on page 468 to modify the combination of effects for rendering.
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You can create titles in your Avid editing application using either of two title tools, the 
classic Avid Title tool or the Marquee® Title tool. Titles can incorporate text, graphic 
objects, imported graphics, and video.

The following sections provide basic information on using the Title tool to create titles, and 
on editing titles (whether created in the Title tool or in Marquee) into sequences.

n You can promote titles created using the classic Avid Title tool to Marquee titles. Titles 
promoted to or created in Marquee cannot be edited with the classic Avid Title tool.

• Opening the Title Tools

• Using Marquee

• Workflow for Creating Titles

• Understanding the Title Tool

• Using the Selection and Text Tools

• Setting Up the Drawing Environment

• Creating Text

• Sizing and Positioning Text Objects

• Editing a Text String

• Formatting Text

• Creating Graphic Objects

• Modifying and Manipulating Title Objects

• Adding Shadows to Title Objects

• Saving Titles

• Editing with Titles

• Title Effect Clips in Bins

• Displaying Title Frames in Bins

• Editing a Title into a Sequence

• Removing a Title
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• Replacing a Title

• Fading a Title

For advanced information about working with titles, see “Creating and Editing Titles” in the 
Help or in the Avid Advanced Effects Guide.

Throughout this chapter, the term “title” refers to both text and graphics, the classic Avid 
Title tool is referred to as the Title tool, and the Marquee Title tool is referred to as Marquee. 

Opening the Title Tools
You can open either the Title tool or Marquee from the Clip menu or the Tools menu. You 
can also use commands in the Windows or Tools menus to bring the Title tool to the 
foreground if it is covered by another window.

To open one of the Title tools:

1. In the Record monitor, move the position indicator to the video frame you want to use as 
a background.

If you are not using video as the background, you can ignore this step. For more 
information, see “Selecting a Background for Titles” on page 478.

2. Select Clip > New Title or Tools > Title Tool.

The New Title dialog box opens.

3. Do one of the following:

t To use Marquee, click Marquee.

Marquee opens. For information on Marquee, see “Using Marquee” on page 473.

t To use the Title tool, click Title Tool.

The Title tool opens. The Text tool is automatically selected, and the pointer 
becomes an I-beam, ready for entering text.
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n If you know you want to create only Marquee titles or only standard titles, select Persist 
before you click Marquee or Title Tool. For the rest of your editing session, the application 
automatically opens the title tool you selected. You turn off automatic selection from the 
Settings list: open the Marquee Title Setting dialog box and click Ask Me.

To bring the Title tool to the foreground:

t Select Windows > Title Tool.

Using Marquee
The Marquee Title tool is both an alternative tool for creating basic titles and a tool for 
creating much more sophisticated titles such as 3D and animated titles. Marquee opens from 
within your Avid editing application but has its own self-contained user interface, including 
its own Help system.

For information on opening the Marquee Title tool, see “Opening the Title Tools” on page 
472.

For information on creating titles with the Marquee Title tool and on using the Marquee Title 
tool in conjunction with your Avid editing application, see the Avid Marquee Title Tool 
User’s Guide or the Avid Marquee Title Tool Help. Each contains a chapter titled “Creating 
Basic Titles for Your Avid Editing Application” that provides a good starting point for basic 
work in Marquee.

Workflow for Creating Titles
The following is an overview of the tasks you perform to create a title:

• Set up the drawing environment. After you open the Title tool, you can choose 
whether to display a color background or a frame of video from your sequence. You can 
also use safe colors or safe title and action guidelines or apply a grid for the placement 
of objects.

• Create a new title with the Title tool. You create the title by working with text and 
graphic objects and then applying and adjusting borders, colors, transparency, and 
shadows.

• Save the title and exit the Title tool. When you save a new title, you select a resolution 
that is compatible with your project and a target drive for the title media. You can also 
save just the styles for the title for future use. When you close the Title tool, the new title 
appears in the bin and in the Source monitor, ready for editing.

Once you have created and saved a title, you can edit it into a sequence. For more 
information, see “Editing with Titles” on page 495.
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Understanding the Title Tool
The following illustration shows a title over a video background.

The Title tool has several major components:

• A video background based on a sequence or a color background that you create.

For more information, see “Selecting a Background for Titles” on page 478.

• The title or graphic in the foreground that you create.

• The safe title and safe action area guidelines.

For more information, see “Displaying Safe Title and Safe Action Guidelines in the 
Title Tool” on page 477.

Toolbar

Safe action area

Video background

Safe title area

Title object
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• The toolbar at the bottom of the screen.

The use of these tools is described throughout this chapter and in “Creating and Editing 
Titles” in the Help.

For information on the two most widely-used tools, the Selection tool and the Text tool, 
see “Using the Selection and Text Tools” on page 475. For detailed reference 
information on all the tools in the toolbar, see “Toolbar Reference for the Title Tool” in 
the Help.

• In addition, there are title-related menu items in the File, Edit, Object, and Alignment 
menus. These menu items are described throughout this chapter.

Using the Selection and Text Tools
The Selection tool and the Text tool are the two most frequently used tools in the Title tool.

You use the Selection tool when selecting and adjusting whole objects in a title (whole 
pieces or text or graphic objects). You use the Text tool when you create or edit text content.

To select a single object:

t Click the Selection tool, and then click an object.

Selection handles appear around the object.

To select multiple objects, do one of the following:

t Shift+click with the Selection tool.

t Click outside the objects, and drag to surround the objects with a lasso.

Text tool

Selection 
tool

Selection handle for width
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To use the Text tool:

t Click the Text tool, click anywhere within the text object, and begin typing.

An I-beam pointer indicates your position within the text. The Text tool remains 
selected until you select another tool.

n By default, the Text tool is active when you open the Title tool, and you can begin entering 
text as soon as you click in the Title tool.

To switch between the Selection tool and the Text tool:

t Press the Alt key (Windows) or Option key (Macintosh), and click anywhere in the Title 
tool.

To use the Selection tool temporarily when another tool is active:

t Press and hold the Ctrl and Alt keys (Windows), or the Ctrl and Option keys 
(Macintosh).

n After you use a tool in the toolbar, the Title tool reverts to the Selection tool, and the pointer 
becomes an arrow. To prevent a tool from automatically reverting to the Selection tool, 
double-click the tool’s icon.

Setting Up the Drawing Environment
The following topics describe some basic aspects of the Title tool that you can use to set up 
your titling or drawing session.

You can also make the following adjustments, which are described in “Advanced Title Tool 
Setup” in the Help.

• Install fonts to use in your titles

• Control whether the Title tool limits colors to those that are safe for television broadcast

• Use a grid to help you align title objects

• Control the aspect ratio the Title tool uses

n You can set or change these features at any time during your work on a title. These settings 
are stored with User settings and will appear each time a particular user opens the 
Title tool.
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Previewing Titles with Anti-Aliasing

Text and objects in titles are created anti-aliased with an 8-bit alpha channel. Anti-aliasing 
ensures that text, lines, and object edges appear smooth, regardless of size. You can preview 
a title to see the title drawn with anti-aliasing, just as it will be saved. Titles are always saved 
in anti-aliased format.

The display behavior for title objects in Preview mode is as follows:

• You can alter the graphics characteristics of title objects (including colors, shadows, 
borders, and transparency) without losing the anti-aliased preview.

• You can select text objects and apply text styles from the Styles menu without losing the 
anti-aliased preview.

• When you click a text object for editing, the Title tool displays the text without 
anti-aliasing. When you finish editing the text and click outside the object to deselect it, 
the Title tool restores the anti-aliased preview.

To switch the display of anti-aliased titles on or off:

t Select Object > Preview. 

A check mark indicates that Preview mode is enabled.

Displaying Safe Title and Safe Action Guidelines in the Title Tool

By default, the Title tool displays two outlined boxes to use as guidelines. The inner box is 
the safe title area. All text for television broadcast should remain within this inner box. The 
outer box is the safe action area for video display. These guidelines are self-adjusting for 
PAL and NTSC projects and for 4 x 3 or 16 x 9 display.

n You can customize the Effect Grid display. For more information, see “Understanding the 
Effect Grid” in the Help.

To turn the safe title area or safe action area guidelines on or off:

t Select Object > Safe Title Area/Global Grid.
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Understanding Title Backgrounds

You use the Video Background button to switch between a video background and an opaque 
color background, or to update the video background with the currently selected frame in the 
Timeline.

If there is a sequence in the RecordSource/Record monitor, the Title tool opens with a video 
background. The location of the position indicator in the Timeline at the time you open the 
Title tool determines the initial video frame that displays. If there is no sequence in the 
Record monitor, the Title tool opens with no video showing (the background appears black).

The Video Background button is green when you are creating a title for display over a video 
background.

The background video frame is a reference that helps you position title objects relative to the 
video you plan to edit the title over. It does not become part of the title you create. You can 
edit the title anywhere else in the current sequence or in another sequence.

n When you create a title with a color background, it is opaque and it cannot be used to key 
over video. 

You cannot create rolling or crawling titles with a color background. You can create a 
separate color background as a title and then edit the rolling or crawling title over it in the 
sequence.

Selecting a Background for Titles

To update the video background:

1. Click the Video Background button in the toolbar to activate video background if you 
have not already done so.

2. Load the sequence into the RecordSource/Record monitor.

For information about editing a sequence, see “Creating and Editing Sequences” on 
page 271.

Background Color window
Video Background button
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3. Move the position bar in the Timeline or in the monitor to display the new frame.

4. Click again in the Title tool to activate its window.

The background is updated to reflect the current contents of the Record monitor.

To create a title that appears over an opaque color background:

1. Click the Video Background button to switch off the video background if it was 
previously turned on.

2. Click and hold on the Background Color (Bg) window.

The Title Tool Color Picker dialog box opens.

3. Use the Title Tool Color Picker dialog box, eyedropper, Windows Color dialog box, or 
Macintosh Colors panel to select a color.

 For a description of how to use these tools, see “Selecting Colors and Setting 
Transparency” in the Help.

The default background color is black.

Creating Text
You can create new text by using the Text tool. You can also copy and paste text into the 
Title tool directly from a word processing or text editing application.

In addition to static text objects, you can also create text objects in the Title tool that scroll 
vertically on the screen (rolling titles) or that crawl horizontally across the screen (crawling 
titles). For more information, see “Creating Rolling and Crawling Titles” in the Help.

c Your Avid editing application limits the size of text objects you can create in the Title 
tool. Avoid pasting large blocks of text (numerous pages in a word processor) into the 
Title tool. Instead, consider pasting smaller blocks of text into separate text objects. 
For more information, see “Page Count Limits for Rolling Titles” in the Help.

To create text:

1. Click the Text tool in the toolbar.

The pointer becomes an I-beam.

2. Click the position in the frame where you want to add text.

An insertion point appears.
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3. Type the text. 

To insert a line return, press Enter (Windows) or Return (Macintosh).

n Text is word-wrapped automatically as you type. You can adjust the wrapping by changing 
the width of the text object. For more information, see “Sizing and Positioning Text Objects” 
on page 480.

4. When you finish typing, click the Selection tool in the toolbar to deselect the text object.

To copy and paste text into the Title tool:

1. Open the text file in a word processor or text editor.

2. Select the text in the word processor or text editor.

3. Select Edit > Copy.

4. In the Title tool in your Avid editing application, click the Text tool in the toolbar.

The pointer becomes an I-beam.

5. Click the position in the frame where you want to add text.

An insertion point appears.

6. Select Edit > Paste.

The pasted text takes on the attributes currently set in the Title Tool toolbar.

Sizing and Positioning Text Objects
You can resize and reposition text objects by dragging directly in the Title tool. When you 
resize a text object, the text remains the same size but rewraps to fill the reshaped area.

When you create text that is aligned on the left side using left justification (the default), you 
can eliminate the unused space on the right side of the newly created text object, especially if 
you want to use the Alignment menu commands.

To resize a text object:

1. Click the Selection tool, and click the text object.

2. Click one of the object selection handles for width, and drag to resize.

n You can resize only the width of a text object. The height of a text object is automatically 
determined by the number of words and the size of text.

To eliminate unused space on the right side of a left-aligned text object:

t Click the middle selection handle on the right side of the text box, and drag it to the left 
until it is closer to the text.
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To reposition a text object:

1. Click the Selection tool, and click the text object.

2. Move the text by doing one of the following:

t Click in the middle of the object, and drag it to a new position.

t Use the arrow keys to move the object one pixel at a time.

t Use commands in the Alignment menu to position the text.

For more information, see “Aligning Objects” in the Help.

Editing a Text String
To edit an existing text string;

1. Click the Text tool, and click anywhere in the text. 

2. Perform any of the following tasks:

t Use the arrow keys to move around within the text string.

t Type additional characters.

t Press Enter (Windows) or Return (Macintosh) to insert a line return.

t Drag to select characters.

t Use the Cut, Copy, and Paste commands from the Edit menu.

t Use the Delete key.

t Change the formatting of the selected text, as described in “Formatting Text” on 
page 482.
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Formatting Text
The text formatting tools control the appearance of text. You can click a text object with the 
Selection tool to format all the text within it, or you can use the Text tool to select a string of 
text within a text object to format individual characters or words. The following illustration 
shows the text formatting controls in the Title Tool toolbar.

In addition to the text-specific formatting described in this section, you can modify or 
manipulate text objects in a variety of other ways. For more information, see “Modifying 
and Manipulating Title Objects” on page 489.

While you type text, only the text color is apparent. Shadows, outlines, and other color 
attributes appear when you finish typing the text and click the Selection tool.

n If you want to create text elements in the title with different appearances, create a separate 
text object for each set of attributes.

Setting Default Text Attributes

When you start the application and open the Title tool, it uses default text attributes. You can 
change the defaults at any time. Changes you make to the default text attributes apply until 
you quit the application.

To change the default text attributes:

1. Click the Selection tool.

2. Click in the Title tool but do not select any text.

3. Change any of the text attributes.

Whenever you start typing a new text string, the Title tool uses your new defaults.
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Selecting a Font

The Font Selection button displays the name of the current font for a text selection and 
allows you to change the font. When you first open the Title tool, the font listed is the 
preferred system font. 

To display all the fonts currently installed on the system:

t Click the Font Selection button.

To change the font:

t Click the Font Selection button, and select a font.

The Title tool displays the name in the Font Selection button and uses this font for text 
until you change it during the editing session.

n When you select a text object, the Font Selection button displays the name of the font in the 
text object.

Changing Point Size

The point size controls the size of the selected text. A point is a typographical unit of 
measure. There are 12 points to the pica and 72 points to the inch.

You can enter a point size either before or after you type text.

Font Selection button

Point Size button

Point Size text box
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To change the point size, do one of the following:

t Click the Point Size button, and select a standard point size from the menu.

t Double-click in the text box, type a point size between 5 and 999, and then press Enter 
(Windows) or Return (Macintosh).

t Click in the text box, and use the Up Arrow and Down Arrow keys to change the value 
incrementally.

Making Text Bold or Italic

The Bold button and the Italic button are located under the Point Size text box. The Object 
menu also contains commands for bold and italic.

To make text bold or italic:

1. Select the text you want to change.

2. Do one of the following:

t Click the Bold button or the Italic button.

t Select Object > Bold or Object > Italic.

To remove bold or italic formatting:

t Repeat the procedure.

Italic button

Bold button
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Justifying Text

Text justification controls the alignment of text in an existing text object and also when you 
type text in a new text object. The text justification buttons appear below the Font Selection 
button in the Title Tool toolbar.

To justify the text, do one of the following:

t Click the left text justification button to align text with the left side of the text object. 

t Click the center button to center the text. 

t Click the right button to align text with the right side of the text object. 

Understanding Kerning

Kerning improves the appearance of titles by controlling the amount of space between 
characters. You can expand or condense the character spacing to make text more readable or 
to create special effects, such as dramatically expanded spacing in a title.

You can kern the text for an entire text object, or you can manually kern individual character 
pairs or character strings. For example, if you mix italic and plain versions of a font in a title, 
you might want to adjust the spacing between characters.

Text justification buttons

Loose kerning

Normal kerning

Tight kerning
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Kerning Text

You use the Kerning button to select predefined kerning options or the Kerning text box to 
specify your own custom kerning value. Positive numbers increase the spacing; negative 
numbers decrease the spacing. You can also use the arrow keys to make incremental 
adjustments.

For information on how kerning affects text, see “Understanding Kerning” on page 485.

n For individual characters or selected groups of characters, you can use only the arrow keys 
to adjust kerning.

You can select the kerning value before you type text.

The text kerning controls are located beneath the text justification buttons.

To adjust kerning manually with the arrow keys:

1. Click the Text tool in the toolbar.

2. Click between a character pair, or select a group of characters to be kerned.

3. Press the Alt key (Windows) or Option key (Macintosh), and use the Left Arrow key or 
the Right Arrow key to increase or decrease the kerning.

Kerning text box

Kerning button
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To adjust kerning with predefined sizes:

1. Select the text.

2. (Option) Click the Kerning button, and select Pair Kerning to eliminate excessive space 
between some character pairs. 

n Pair kerning works only on fonts that support kerning tables (for example, Palatino).

3. Click the Kerning button, and select a kerning option:

To adjust kerning with the text box:

t Click in the Kerning text box, and type a positive or negative numerical value. 

Values are a percentage of the point size.

t Click in the Kerning text box, and use the Up Arrow and Down Arrow keys to change 
the value incrementally.

The Title tool applies the kerning to the entire text object.

Adjusting Leading

Use leading to adjust the line spacing between lines in a title. Leading is measured in points, 
from baseline to baseline of the lines of text. The Title tool uses the leading that is built into 
the font as the default. Positive leading values add space; negative values decrease space. 
You might want to add leading for sans serif, tall, or boldface fonts, and for fonts with a 
strong vertical emphasis.

To set leading:

t Click in the Leading text box, and type a number to indicate the leading value you want.

The Title tool adjusts leading immediately.

Option Description

Loose Adds space between letters

Normal Leaves spacing unchanged

Tight Closes up the spacing between the letters

Leading text box
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Creating Graphic Objects
You use the drawing tools to create graphic objects such as squares, rectangles, circles, 
ovals, and lines.

This section explains how to use the drawing tools to create graphic objects. After creating 
graphic objects, you can modify or manipulate them in a variety of ways. For more 
information, see “Modifying and Manipulating Title Objects” on page 489.

n By default, when you use a drawing tool and deselect the created object, the pointer reverts 
to the Selection tool. To avoid this, double-click the drawing tool when you select it in the 
Title tool toolbar.

To draw a square or a rectangle:

1. Click the Square and Rectangle tool in the toolbar.

The pointer becomes a crosshair pointer.

2. Click in the Title tool, and drag to create an object.

n Pressing the Shift key while you drag constrains the Square or Rectangle tool to create a 
square.

To draw a circle or an oval:

1. Click the Oval tool in the toolbar.

The pointer becomes a crosshair pointer.

2. Click in the Title tool, and drag to create an object.

n Pressing the Shift key while you drag constrains the Oval tool to create a circle.

Drawing tools

Rectangle drawn over 
video background
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To draw a line:

1. Click the Line tool (slanted line) in the toolbar.

The pointer becomes a crosshair pointer.

2. Click in the Title tool, and drag to create a line.

n Pressing the Shift key while you drag constrains the Line tool to create a horizontal or 
vertical line.

Modifying and Manipulating Title Objects

Once you have created one or more text or graphics objects in a title, you can modify or 
manipulate them in a variety of ways. This topic summarizes the options available to you.

• You can round the corners of a box, adjust the width of lines and text borders, or add 
arrowheads to lines.

For more information, see “Selecting a Line or Border Width” in the Help.

• You can change or blend colors in any title object.

For more information, see “Adjusting the Color of a Title or Graphic Object” in the 
Help.

• You can add and adjust drop or depth shadows for any title object.

For more information, see “Adding Shadows to Title Objects” on page 490.

• You can modify the transparency level of any title object or of its shadow.

For more information, see “Adjusting the Transparency of a Title Object” in the Help.

• You can manipulate title objects by changing their layer order, grouping them, locking 
them to prevent accidental editing, aligning them with respect to one another, and 
distributing them evenly across the viewing area.

For more information, see “Manipulating Title Objects” in the Help.
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Adding Shadows to Title Objects
You can add a drop shadow or depth shadow to any text or graphic object. A drop shadow is 
offset from the object itself, as though cast by a light source. A depth shadow extends from 
the edges of the object, as though the object were three-dimensional.You can place the 
shadow anywhere within the title without restriction. The following illustration shows an 
example of drop and depth shadows.

Once you have created a shadow on a title object, you can adjust its color or transparency. 
You can also soften (blur) shadows or create a glow effect behind a title object. For more 
information, see “Adjusting Shadows on Title Objects” in the Help.

To apply shadows to text or objects:

1. Select text or an object.

2. Click the Drop and Depth Shadow button to switch between a drop or depth shadow.

3. Adjust the depth or direction of the shadow by doing one or more of the following:

t Click the Shadow Depth and Direction button, and drag the shadow displayed to 
any position.

t Press the Shift key, click the shadow in the Shadow Depth and Direction button, and 
drag to restrict shadow placement to 45-degree angles around the title.

t Press the Shift key, and use the arrow keys to move the shadow to any position 
around the title.

t Type a value in the Shadow Depth text box to change the shadow depth 
by increments.

The Title tool automatically orients the shadow to the selected object. You can continue 
to follow these procedures to adjust the shadow until you achieve the effect you want.

Text with depth shadow

Text with drop shadow

Shadow Depth text box

Drop and Depth Shadow button

Shadow Depth and Direction button
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Saving Titles
After creating a new title, there are three basic ways to save your work:

• Save the title and exit the Title tool.

• Save the title and continue creating additional titles.

• Save a title style that you can apply to additional titles you create.

You can also reopen a previously saved title in the Title tool and make further changes, as 
described in this section.

You can also save the attributes of a particular title as a title style or as a title template that 
you can apply repeatedly to other titles or title objects, in much the same way that you can 
save effect templates. For more information, see “Saving and Recalling Title Styles” in the 
Help and “Creating and Using Title Templates” in the Help.

n After editing a title into a sequence and adjusting effect parameters, you can also save a 
Title Effect template that contains only the effect information (without title media) for 
applying to other previously created titles. For more information, see “Saving an Effect 
Template” on page 438.

c Before exporting the sequence using OMF, render all fast-saved titles and any 
unrendered rolling or crawling titles.

Saving a Title and Exiting the Title Tool

To save the title and exit the Title tool:

1. Select File > Close.

If the contents of the title have changed since the last time it was saved, a dialog box 
opens, asking if you want to save the existing title.

2. Click Save. 

The Save Title dialog box opens.

3. Type a name to identify the title in the bin; then select a bin, drive, and resolution from 
the menus.

n If you are saving a new title, the resolution you select becomes the default for future new title 
saves.

You can also use the Media Creation dialog box to set the resolution and drives for titles. For 
more information, see “Media Creation Settings” in the Help.
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4. Select or deselect Fast Save, depending on your needs.

For more information, see “Using the Fast Save Option” on page 493.

5. Click Save.

The Title tool closes, and the application loads the new title into the Source monitor. A 
2-minute Title Effect clip that corresponds to the new title appears in the bin.

Saving Multiple Titles in a Session

To save multiple titles:

1. Select File > Save Title.

The Save Title dialog box opens.

2. Type a name to identify the title in the bin; then select a bin, drive, and resolution from 
the menus. 

n You must select a resolution that is compatible with the sequence. Titles do not play with 
incompatible media. For detailed information on mixing media resolutions in a project, see 
“Resolutions and Storage Requirements” in the Help.

n You can also use the Media Creation dialog box to set the resolution and drives for titles. For 
more information, see “Media Creation Settings” in the Help.

3. Select or deselect Fast Save, depending on your needs. 

For more information, see “Using the Fast Save Option” on page 493.

4. Click Save.

The new Title Effect clip appears in the bin.

5. Create another title.

6. Select File > Save Title as, and repeat steps 2 to 5 for each subsequent title that you 
create.

The application loads titles into the Source monitor as they are saved, so the most 
recently saved title always appears in the Source monitor.

Using a Keyboard Shortcut to Save a Title

You can use a keyboard shortcut that is equivalent to selecting “Save Title as” from the File 
menu of the Title tool. You can quickly save the latest version of your title without replacing 
the original.
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To save a title, using a keyboard shortcut:

1. Press Shift+Ctrl+S (Windows) or Shift+Command+S (Macintosh).

The Save Title dialog box opens.

2. Type a name for the title.

3. Select a bin, a drive, and a resolution from the menus. 

4. Click Save.

Using the Fast Save Option

You can use the Fast Save option to work more quickly when creating and saving multiple 
titles in a Title tool session.

Fast Save skips the steps that create anti-aliased images from title objects. Instead, just the 
raw title objects (text and graphics) are saved in the bin, with the prefix “unrendered.”

You can edit with the titles and then batch render them at a more convenient time. Fast Save 
is ideal for working with multipage rolling titles with complex styles and shading.

For information on rendering fast-saved titles, see “Creating Media for Unrendered Titles in 
a Bin” in the Help.

n Fast-saved titles appear as black in the monitors and are labeled as “media offline” during 
editing.

c Before exporting a sequence using OMF and before creating an EDL from the 
sequence, always render fast-saved titles. In addition, before you export a sequence as 
OMF, render all rolling titles.

To use the Fast Save option:

t Select Fast Save (Unrendered) in the Save Title dialog box when saving the title.

For complete procedures for saving titles, see “Saving a Title and Exiting the Title Tool” 
on page 491 or “Saving Multiple Titles in a Session” on page 492.

n Fast Save remains in effect until you deselect it, load a title that was saved without Fast Save 
selected, or exit the Title tool.

To quickly locate the unrendered fast-saved titles in a bin:

1. Open the bin containing the unrendered fast-saved titles.

2. Select Bin > Select Unrendered Titles.

The fast-saved titles are highlighted in the bin.



15  Working with Titles

494

Revising a Title in a Bin

If you want to revise a title that has not been edited into a sequence, you can reopen the title 
in the Title tool directly from the bin.

n For information on revising a title that has been edited into a sequence, see “Revising a Title 
in a Sequence” in the Help.

To revise a title in a bin:

1. Press the Ctrl key, and double-click the Title Effect icon in the bin. 

The title opens in the Title tool.

n If the Title tool is already open, you can drag a Title Effect clip from the bin directly into the 
Title tool.

2. Edit the title, using the techniques described in “Editing with Titles” on page 495.

3. Save the title with the same name and media parameters (bin, drive, and resolution) by 
choosing File > Save Title.

The revised Title Effect clip replaces the previous clip in the bin. The clip also appears 
in the Source monitor.

The Title tool remains open. You can continue creating additional titles, or select 
File > Close.

4. Save the title with a new name or change any of the media parameters (bin, drive, and 
resolution) by doing the following:

a. Select File > Save Title as.

The Save Title dialog box opens.

b. Rename the title, or select other options from the Bin, Drive, and Resolution menus.

If you keep the same name for the title, the application retains the original Title 
Effect clip in the bin and creates a new clip with the same name plus a two-digit 
extension that adds incremental numbering for each revision.

c. Select or deselect Fast Save, depending on your needs.

For more information, see “Using the Fast Save Option” on page 493.

d. Click Save to save the title and exit the Title tool.
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Editing with Titles
Once you have created a title and saved it to a bin (using either the Title tool or Marquee) it 
appears as a Title Effect clip. You can edit a Title Effect clip into a sequence in much the 
same way that you edit with any other clip type.

This section provides basic information about the appearance of Title Effect clips in bins and 
about how to edit titles into a sequence.

You can adjust a title that has been edited into a sequence in several ways. You can:

• Adjust the effect parameters for the Title Effect, for example to alter or animate the 
position of the title on the screen.

For more information, see “Adjusting Title Effect Parameters” in the Help.

• Promote a 2D title to 3D in the same way that you promote other effects from 2D to 3D. 

For more information, see “Promoting 2D Effects to 3D Effects” in the Help.

• Revise the title by reopening it in the Title tool directly from the Timeline.

For more information, see “Revising a Title in a Sequence” in the Help.

• Replace the fill track in a title with video or other graphics, for example to fill text 
characters with moving video.

For more information, see “Replacing Fill Tracks in a Title” in the Help.

You can also re-create the media for a title, for example to conform a title originally created 
at a lower resolution to a higher resolution for finishing and final output. For more 
information, see “Re-creating Title Media” in the Help.

Title Effect Clips in Bins
When the Title tool or Marquee saves a title, it creates a Title Effect clip and saves it in the 
selected bin. One media object, referred to as a precompute, has references to the RGB and 
alpha channel information. Every time you make a change, your Avid editing application 
creates two additional media files. The original media files are left unchanged.

Title Effect clip

Bin — Frame view

Rendered effect 
(precompute)
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n By default, the bin display does not show rendered effects. To view rendered effects in the 
bin, select Bin > Set Bin Display, then select Rendered Effects and “Show reference clips” in 
the dialog box.

For more information, see “Managing Effect Media Files” in the Help.

Displaying Title Frames in Bins

When you have a bin in Frame view, you can display a frame from the title itself rather than 
display the Title Effect Clip icon for the clip. This is especially useful if you have many titles 
in the bin and want a quick visual reference.

To display a frame from the title:

1. Select one or more Title Effect clips.

2. Press the Home key on the keyboard.

Title Effect clip

Bin — Text view

Rendered effect 
(precompute)
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Editing a Title into a Sequence
After preparing the sequence with a second track for the title, there are three basic methods 
for editing the title into place:

• Edit the title into the sequence, using standard editing methods

Mark edit points in the sequence and in the title clip, and then splice or overwrite the 
title into place. For more information, see “Splicing or Overwriting a Title into a 
Sequence” on page 498.

• Drag a marked title clip directly into the sequence from a bin

Mark IN and OUT points in the title clip, and then drag the title directly into the 
sequence. For more information, see “Dragging a Marked Title into a Sequence” on 
page 499.

• Drag an unmarked title clip directly into the sequence from a bin

Drag the title clip directly from the bin to the location of the position indicator. For more 
information, see “Dragging an Unmarked Title into a Sequence” on page 500.

Setting Marks in a Rolling Title or a Crawling Title

By default, a rolling title clip or a crawling title clip begins with the visible title just off 
screen. The clip ends after the last element disappears off screen.

You can mark IN and OUT points of rolling titles in the Source monitor to change the start 
and finish points; for example, you might want the title to start with the screen full of text 
rather than start off screen.

You can play and mark a rolling title clip in the Source monitor by using standard 
procedures. For more information, see “Controlling Playback” in the Help.

If you want to use the complete roll in the sequence, do not set marks. For information about 
adjusting the duration of the roll, see “Trimming the Duration of Rolling and Crawling 
Titles” on page 501.

n You can view a crawling title frame by frame if you select Special > Render On-the-Fly.
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Splicing or Overwriting a Title into a Sequence

To splice or overwrite a title into a sequence:

1. Load the sequence into the Record monitor.

n Titles must be placed on a track above the video that forms the background. If an upper track 
already exists with an open region for the title, you can go to step 3.

2. (Option) Select Clip > New Video Track.

The application adds the next video track for the sequence to the Timeline. For example, 
if the sequence includes only V1, the application adds V2.

3. Double-click the Title Effect Clip icon in the bin to load the title clip in the Source 
monitor.

4. Patch the title source to the video track in the sequence by clicking the Source Track 
button for track V1 in the Track Selector panel and dragging it to the Record Track 
button for track V2.

n You can use any three-point editing method to edit a title into a sequence. The following 
steps are just one editing method. For other methods, see “Creating and Editing Sequences” 
on page 271.

5. In the Source monitor, mark an IN point.

You should mark the IN point toward the middle of a still title clip so you can trim the 
title, if necessary. 

For rolling and crawling titles, set no marks and move the position indicator to the 
beginning of the clip if you want to use the full roll.

6. In the Record monitor, mark IN and OUT points.

Source Track button

Record Track button
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7. Make sure all other Record Track buttons are deselected in the Track Selector panel.

8. Click either the Extract/Splice-in button or the Lift/Overwrite button to edit the title into 
the sequence.

The Title Effect segment appears in the top video track.

Dragging a Marked Title into a Sequence

To mark a portion of a title clip and then drag the marked clip directly into the 
Timeline:

1. Load the sequence into the Record monitor.

For more information, see “Creating and Editing Sequences” on page 271.

n Titles must be placed on a track above the video that forms the background. If an upper track 
already exists with an open region for the title, you can go to step 3.

2. (Option) Select Clip > New Video Track.

The application adds the next video track for the sequence to the Timeline. For example, 
if the sequence includes only V1, the application adds V2.

3. Double-click the Title Effect Clip icon in the bin to load the title clip into the Source 
monitor.

4. In the Source monitor, mark an IN point and an OUT point to establish the duration that 
you want for the title.

You should mark the IN point toward the middle of a still title clip so you can trim the 
title, if necessary. 

For rolling and crawling titles, set no marks and move the position indicator to the 
beginning of the clip if you want to use the full roll. The application uses the position 
indicator to determine the IN point on rolling titles.

5. Clear the title clip from the Source monitor by choosing Clip Name > Clear Monitor.

6. Click either the Extract/Splice-in button or the Lift/Overwrite button, depending upon 
how you want to insert the Title effect.
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7. Click the Title Effect Clip icon in the bin, and drag it to the Timeline.

As you drag the Title effect in the Timeline, a white outline of the title clip indicates 
location in the sequence.

8. Release the mouse button when you have the title positioned where you want it.

The Title effect appears in place in the sequence.

Dragging an Unmarked Title into a Sequence

If you are not concerned about the OUT point for your title, or if you plan on trimming the 
Title effect later, you can quickly drag the unmarked Title effect directly into the Timeline.

To apply a Title effect to a sequence without adding marks:

1. Load the sequence into the Record monitor. 

For more information, see “Creating and Editing Sequences” on page 271.

n Titles must be placed on a track above the video that forms the background. If an upper track 
already exists with an open region for the title, you can go to step 3.

2. (Option) Select Clip > New Video Track.

The application adds the next video track for the sequence to the Timeline. For example, 
if the sequence includes only V1, the application adds V2.

3. Move the position indicator to the location where you want the Title effect to begin.

4. Click either the Extract/Splice-in button or the Lift/Overwrite button, depending upon 
how you want to insert the Title effect.
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5. Click the Title Effect Clip icon in the bin, and drag it to the Timeline.

As you drag the Title effect in the Timeline, a white outline of the title clip indicates 
location in the sequence.

6. Release the mouse button when you have the title positioned where you want it.

The Title effect appears in place in the sequence.

Trimming the Duration of Rolling and Crawling Titles

When you edit the title clip into a marked segment of a sequence, the clip plays back from 
beginning to end regardless of the duration of the segment. That is, the entire roll shrinks to 
fit within the duration of the marked segment in the sequence.

Once you have edited the clip into the sequence, you can trim the duration of the segment at 
any time, and the title adjusts to fit. 

Unlike trimming other segments, trimming a rolling or a crawling title does not remove any 
part of the title contents. As a result, the duration of the title determines how fast it plays. For 
example, the shorter you trim the title, the faster it rolls.

n Rolling titles might jitter at certain speeds. You can trim the duration slightly to fix the 
problem.

c If you trim your rolling title very short, it scrolls very fast and cannot display in real 
time; it must be rendered. The maximum speed for an unrendered rolling title is one 
screen per second.

To trim the duration of a rolling title or a crawling title:

1. Use the Track Selector panel to select the track containing the Title effect and to 
deselect all other tracks.

2. To enter Trim mode, click the Trim Mode button in the Timeline top toolbar.

3. Select either the head or the tail of the title segment for trimming.

4. Trim the title segment to the duration you want by using standard trim procedures.

The entire roll or crawl plays back within the new duration.
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Removing a Title
To remove a title segment:

1. Move the position indicator to the segment containing the Title effect.

2. Use the Track Selector panel to select the track containing the Title effect and to 
deselect all other tracks.

3. Click the Mark Clip button under the monitor.

IN and OUT points appear surrounding the Title effect.

4. In the Timeline bottom toolbar, click the Extract/Splice-in button or the Lift/Overwrite 
button to remove the segment.

n The Title effect remains in the bin. To remove the Title effect from the bin, select the effect in 
the bin and press the Delete key.

Replacing a Title
To replace a title in a sequence:

1. In the Timeline bottom toolbar, click the Lift/Overwrite button.

2. Click the title segment currently in the sequence to select it.

3. Click the Mark Clip button below the Record monitor or in the Timeline top toolbar to 
mark an IN point at the beginning of the title segment and an OUT point at the end of 
the segment.

4. Drag the new Title Effect clip from the bin to the marked segment.

The new title replaces the old title.

Fading a Title
You can use the Fade Effect button to fade a title. A dialog box opens that allows you to 
enter the number of frames to fade up and fade down without opening the Effect Editor.

Rather than adding Dissolve effects that require rendering, you can use the Fade Effect 
button to quickly create keyframes in the title with the proper level settings for playback in 
real time. You can access the keyframes in the Effect Editor. For more information, see 
“Using the Fade Effect Button” on page 429.



16 Color Correction

Your Avid editing application includes a comprehensive set of tools for correcting and 
adjusting colors. The following topics provide basic information to get you started working 
with these tools:

• How Avid Color Correction Works

• Reasons for Making Color Corrections

• Color Correction Mode Basics

• Making Basic Automatic Color Corrections

• Making a Basic Color Match Correction

• Safe Color Basics

For more advanced information on Avid Color Correction, see “Avid Color Correction 
Guide” in the Help or the Avid Color Correction Guide, available as a PDF document in the 
Online Library for your Avid editing application.

Remember also that your Avid editing application lets you make some color adjustments 
using tools other than the color correction tools. For example, some effects have color 
parameter controls, and some Avid editing applications allow you to adjust colors for some 
types of video input using the Video Input tool. For more information, see “Calibrating for 
Video Input” and the Advanced Effects Guide in the Help.

How Avid Color Correction Works
Avid Color Correction lets you adjust the color characteristics of video material that has 
been edited into a sequence. You can correct one segment, or correct multiple segments at 
the same time. Color corrections, like effects, do not change your original master clips or 
media files in any way. You can modify or remove color corrections at any time. If you 
correct a segment in one sequence, that correction does not affect the same video material in 
any other sequence.
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You make most color corrections by entering Color Correction mode and adjusting controls 
in the Color Correction tool. Each control affects a specific aspect of the color in an image 
(for example, saturation) so these controls are like parameter controls for effects in the 
Effect Editor. Some color correction controls look very similar to effect parameter controls, 
while others have a more specialized appearance suitable for precise color adjustment. For 
more information, see “Understanding Color Correction Mode” in the Help.

You can animate most color correction adjustments using advanced keyframes. For more 
information, see “Performing Color Corrections” in the Help.

You can also perform some kinds of color corrections by applying the Color Correction 
effect from the Image category in the Effect Palette. For more information, see “Using Color 
Correction Effects in the Effect Palette” in the Help.

You can make either automatic or manual corrections. Automatic corrections are simpler to 
use because Avid Color Correction calculates and makes the adjustments needed to correct a 
problem in an image for you. Manual corrections require you to have a more detailed 
understanding of the color correction controls but allow for more precision and creativity. 
For more information, see “Performing Color Corrections” in the Help.

Once you have made a color correction, you can play it back in real time in the Composer 
monitor or on a Client monitor, subject to the same real-time playback constraints that affect 
the playback of other effects on your system. For more information, see “Real-Time 
Playback of Video Effects” on page 447.

Depending on the model of your Avid editing application, your hardware configuration, and 
the complexity of your sequence, you might need to render at least some of your color 
corrections before you can export your sequence or perform a digital cut. For more 
information, start with “Basics of Effects Rendering” on page 454.

Avid Color Correction also lets you set safe limits for color characteristics, for example, to 
ensure that the colors in your program meet a particular broadcaster’s standard for broadcast. 
Your system displays warnings when your images exceed these limits, and you can make 
corrections to solve the problem. For more information, see “Safe Colors” in the Help.
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Reasons for Making Color Corrections
Before you can make good color corrections, you need to have an idea of what color 
problems are present in your video material or a sense of why you want to alter existing 
color values.

The two most common color problems in a given image are:

• Poor contrast (or a lack of a full range of tones). For example, parts of an image that 
should be black are only dark gray. If an image does not have a good range of tones, 
details do not stand out sharply.

• Poor color balance (or a color cast). For example, parts of an image that should be pure 
white are instead pinkish, or parts that should be pure blue are instead greenish-blue.

Avid’s automatic color correction controls are designed specifically to correct these two 
problems.

Apart from correcting for these two problems, the two other main reasons to alter color 
values in your video material are:

• To make the color characteristics of adjacent segments in a sequence match. For 
example, adjacent segments in a sequence might have been shot under slightly different 
lighting conditions, or using two cameras with different color balance settings.

• To achieve a particular artistic or editorial effect. For example, you might want to 
slightly brighten or darken a whole sequence, or increase saturation to make a scene 
seem warmer, or alter color balance to make it seem as though a scene is lit by evening 
sunlight.

For a more complete introduction to the process of analyzing the color in your video and 
deciding how to adjust it, including illustrated examples of typical corrections, see “Color 
Correction Techniques” in the Help.

Color Correction Mode Basics

This section describes how to enter and leave Color Correction mode, and provides a basic 
explanation of the default Color Correction mode interface.

For information about advanced features and customizations of Color Correction mode, see 
“Understanding Color Correction Mode” in the Help.
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Entering and Leaving Color Correction Mode

To enter Color Correction mode, do one of the following:

t Select Toolset > Color Correction.

For more information on toolsets, see “Using Toolsets” on page 76.

t Click the Color Correction Mode button.

Depending on the model of your Avid editing application, the Color Correction Mode 
button might appear in the default interface (for example, below the Timeline), or it 
might need to be used or mapped from the Command Palette. For more information, see 
“The Command Palette” in the Help.

To leave Color Correction mode, do one of the following:

t Select a toolset other than Color Correction from the Toolset menu.

t Click a mode button other than Color Correction, for example the Effect Mode button.

Understanding Color Correction Monitors

In Color Correction mode, the Composer window contains three monitors. By default, the 
center monitor shows the frame at the current location of the position indicator, while the left 
and right monitors show the last frame of the segment preceding the current segment, and 
the first frame of the segment following the current segment, as shown in the following 
illustration. This arrangement lets you compare the color characteristics of adjacent shots in 
your sequence.

When you move the position indicator to another segment in the Timeline, all three monitors 
update to show the new arrangement of previous, current, and next shots.
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In most respects, the monitors in Color Correction mode work like other monitors in your 
editing application. For example, operations such as activating monitors, showing and hiding 
the video, displaying timecode information, and using the position bar are the same. For 
general information on using the monitors in your application, start with “Viewing and 
Marking Footage” on page 229.

You can customize image display in each of the three monitors by selecting from the 
monitor’s Source menu. For example, you can display other segments in your sequence, the 
entire sequence, or vectorscope and waveform displays to help you analyze images as you 
correct. For more information, see “Customizing Image Display in Color Correction 
Monitors” in the Help.

Using Monitor Buttons in Color Correction Mode

Some of the buttons beneath the monitors in Color Correction mode have the same functions 
as they do in other modes. Several other buttons perform functions specific to color 
correction.

To move to the previous or next segment on the active track that does not already 
have a color correction applied:

t Click the Go to Previous Uncorrected Shot or Go to Next Uncorrected Shot button.

To remove the color correction on the current segment:

t Click the Remove Effect button.

To split the monitor display and show the image both with and without the correction 
applied:

t Click the Dual Split button.

To turn off Dual Split display:

t Click the Dual Split button.

Dual Split button

Go to Previous 
Uncorrected Shot 
button

Go to Next 
Uncorrected Shot 
button

Remove Effect button
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The Client Monitor in Color Correction Mode

If you have a Client monitor connected to your Avid editing application, you can see your 
corrections in the Client monitor. In most Avid editing applications, the dual split display 
also appears in the Client monitor when you have Dual Split selected for the current monitor. 
It is a good idea to use a Client monitor to view your color correction work because a Client 
monitor displays video colors more accurately than your computer screen.

Color Correction Tool Basics

Controls in the Color Correction tool are organized in tabs. The default display shows the 
controls in the Hue Offsets tab within the HSL (Hue, Saturation, Luminance) tab. The 
controls in this tab provide one set of tools to correct contrast and color balance problems.

The other two available tabs (the Controls tab within the HSL tab, and the Curves tab) 
provide additional sets of controls. For complete information on all color correction controls 
and other features in the Color Correction tool, see “The Color Correction Tool: Advanced,” 
“The HSL (Hue, Saturation, Luminance) Group,” and “The Curves Group” in the Help.

Making Basic Automatic Color Corrections

The following topics describe two basic color correction procedures that use the automatic 
correction capabilities of your Avid editing application:

• Correcting Color Automatically Using the Color Correction Effect

• Correcting Color Automatically in the Hue Offsets Tab

By making one or more of these corrections, you can quickly solve problems with contrast 
and color balance for most video material.

For more information on performing all other kinds of color corrections, see the following:

• “Making a Basic Color Match Correction” on page 511

• “Performing Color Corrections” in the Help
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Correcting Color Automatically Using the Color Correction Effect

You can use the Color Correction effect in the Effect Palette to apply up to three automatic 
color corrections at one time simply by applying the effect to selected segments just like any 
other Avid effect.

Because you do not have to use any controls in the Color Correction tool, or even enter 
Color Correction mode, this is the simplest way of all to correct basic color problems on any 
or all of the segments in your sequence.

For more information on working with the Color Correction effect, see “Using Color 
Correction Effects in the Effect Palette” in the Help.

You determine which automatic color corrections your application makes by setting options 
in the AutoCorrect tab of the Correction Settings dialog box. A common setting that often 
solves most basic color problems applies two automatic corrections, one to correct contrast 
and one to correct color balance. The procedure in this section describes how to set up this 
setting. For information on the full range of options for the type and number of automatic 
corrections that you can set, see “Selecting AutoCorrect Options” in the Help.

To set basic AutoCorrect options:

1. Do one of the following:

t In the Settings tab of the Project window, double-click Correction.

t In the Color Correction window, click the Correction Mode Settings button.

The Correction Mode Settings dialog box appears.

First Correction 
menu

Second Correction 
menu

Third Correction 
menu
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2. Click the AutoCorrect tab.

3. Click the First Correction menu and select HSL Auto Contrast.

4. Click the Second Correction menu and select HSL Auto Balance.

5. Make sure that the Third Correction menu is set to Nothing.

To correct a single segment with the Color Correction effect:

1. In Source/Record mode, Effect mode, or Color Correction mode, click the Effect tab in 
the Project window.

2. In the Effect Palette, click the Image category.

3. Click the Color Correction Effect icon, and drag it to the segment in the Timeline to 
which you want to apply corrections.

To correct multiple segments with the Color Correction effect:

1. In Source/Record mode or Effect mode, select the segments in the Timeline that you 
want to correct.

For more information on selecting multiple segments, see “Selecting and Deselecting 
Segments” on page 327.

2. Click the Effect tab in the Project window.

3. In the Effect Palette, click the Image category.

4. Double-click the Color Correction Effect icon.

Correcting Color Automatically in the Hue Offsets Tab

You can use the Automatic Color Correction buttons in the Hue Offsets tab to correct 
contrast and balance problems across the whole luminance range of an image.

For information on other automatic color corrections that you can make in the Color 
Correction tool, see “Using Automatic Color Corrections” in the Help.

To make an automatic color correction in the Hue Offsets tab:

1. Enter Color Correction mode, for example, by selecting Toolset > Color Correction.

2. In the Timeline, make sure that the Record Track button for the video track on which 
you want to make corrections is the topmost selected track.

3. In the Timeline or in the Composer window, navigate to the segment you want to 
correct.

4. In the Hue Offsets tab of the Color Correction tool, click one of the Automatic Color 
Correction buttons, as described in “Automatic Color Correction Buttons in the Hue 
Offsets Tab” on page 511.
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Automatic Color Correction Buttons in the Hue Offsets Tab

The following table describes the automatic color correction buttons available in the Hue 
Offsets tab of the Color Correction tool.

Making a Basic Color Match Correction
The Color Match control, which is available in every tab of the Color Correction tool, lets 
you match colors between one shot and another by choosing colors with an eyedropper.

This topic describes how to make a specific type of color match correction for adjacent shots 
in the Curves tab of the Color Correction tool. In this tab, a special feature of the Color 
Match control called NaturalMatch lets you change the colors in an image while preserving 
the saturation and luminance qualities of the image. The following illustration shows the 
Color Match control in the Curves tab.

For more information on the Color Match control and the NaturalMatch feature, see “Using 
the Color Match Control” in the Help.

Button Icon Description

Auto Balance Balances the colors in the image (eliminating any color cast for most images). Adjusts 
all three ChromaWheel controls.

Auto Black Makes the darkest areas of the image as dark as possible. Adjusts the Setup slider 
control. 

Auto White Makes the brightest areas of the image as bright as possible. Adjusts the Gain slider 
control.

Auto Contrast Maximizes the tonal range in the image, making the brightest areas of the image as 
bright as possible and the darkest areas of the image as dark as possible. Adjusts the 
Gain and Setup slider controls.

n The four HSL automatic color correction commands described in this table are also available as buttons 
in the CC tab of the Command Palette. You can map these buttons to any mappable key on your keyboard 
or to any mappable button location in the user interface. For more information, see “The Command 
Palette” in the Help.

Input color swatch 
(for selecting the 
color to be corrected)

Output color swatch (for selecting 
the reference color to match)

Match Type button

Match Color button
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To make a Color Match correction with NaturalMatch on adjacent shots:

1. Enter Color Correction mode, for example, by selecting Tools > Color Correction.

2. In the Timeline, make sure that the Record Track button for the video track on which 
you want to make corrections is the topmost selected track.

3. In the Timeline or in the Composer window, navigate to the segment you want to 
correct.

The adjacent shot that you want to match is visible as either the Previous or Next shot in 
the Composer window.

4. In the Color Correction tool, click the Curves tab.

5. If the Match Type button is not set to R+G+B, click the Match Type button and select 
R+G+B.

6. Click the Match Type button and select NaturalMatch.

7. Select the input color (the color to be changed):

a. Move the pointer over the input (left) color swatch.

b. Press and hold the mouse button, and then drag the eyedropper to the area of the 
image in the monitor from which you want to select an input value.

For example, you might select a poor skin tone that you want to change to match a 
better one in the adjacent image.

c. Release the mouse button to complete the selection.

8. Select the output color (the good color you want to use as a reference for the match):

a. Move the pointer over the output (right) color swatch.

b. Press and hold the mouse button, and then drag the eyedropper to the area of the 
image in the monitor from which you want to select an output value.

c. Release the mouse button to complete the selection.

9. Click the Match Color button.

Safe Color Basics
Your Avid editing application can warn you when the luminance values, the RGB color 
gamut, or (if appropriate) the composite signal range of an image in your sequence falls 
outside of a range that you specify.

Typically, this is useful to ensure that your sequence stays within a range of values 
acceptable for broadcast or for additional processing such as DVD encoding, or more 
generally to ensure that colors display well on television screens.
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n You can also use the Safe Color Limiter effect to limit all or part of your sequence to the safe 
color range that you specify.

For more advanced information on safe color features and on the Safe Color Limiter, see 
“Safe Colors” in the Help.

Managing Safe Color Warnings

You turn safe color warning on or off, and set the range of values your Avid editing 
application should consider safe, in the Safe Color Settings dialog box.

For more information about the Safe Color Settings dialog box, including information about 
safe color value ranges and unit types, and about the graphical display of safe color settings 
that appears at the bottom of the dialog box, see “Safe Color Settings Options” and 
“Understanding the Graphical View of Safe Color Settings” in the Help.

The following illustration shows the Safe Color Setting dialog box.

To open the Safe Color Settings dialog box, do one of the following:

t In the Settings list of the Project window, double-click Safe Colors.

t In the Color Correction tool, click the Safe Color Settings button.

To turn safe color warning on or off:

t Click one of the Actions buttons in the Safe Color Settings dialog box, and select Warn 
to turn safe color warning on or Ignore to turn safe color warning off.

The top Actions button controls Composite and Luminance warnings; the bottom 
Actions button controls RGB Gamut warnings.

Units buttons Actions buttons
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To set a safe color value range for one of the value types (Composite, Luminance, or 
RGB Gamut):

1. Click the Units button for the value type you want to set in the Safe Color Settings 
dialog box, and select a unit of measurement for your values.

2. Type low and high values in the text boxes for the value type.

For example, you might enter values supplied by a broadcaster or encoder.

Safe Color Warnings in the Composer Window

When your Avid editing application is set to provide safe color warnings, warning 
information appears in the Composer Window monitor for any image whose color values are 
outside the safe range. You see an orange safe color warning triangle in the top left corner of 
the image, along with warning indicators for each of the safe color value types that are 
currently set to warn. Warning color bars appear in one of three places in a column:

• At the top (indicating a level that is too high)

• At the bottom (indicating a level that is too low)

• In the center (indicating a level that is within limits)

The following illustration shows a typical warning indicator display.

If a warning indication displays in the monitor for an image, you can choose to leave the 
image with color values that exceed your safe limits, or you can make one or more color 
corrections to bring the levels back within safe limits. Once all levels are within safe limits, 
the warning triangle and warning indicators no longer display in the monitor.

For suggestions on specific correction steps you might take to bring color values within safe 
limits, see “Making Adjustments to Achieve Safe Color Values” in the Help.

Safe color warning information might also appear in the Color Match color swatches and in 
waveform and vectorscope displays. For more information, see “Safe Color Warnings in the 
Color Match Control” and “Safe Color Limits with Waveform and Vectorscope Information” 
in the Help.

Composite (yellow) Red Blue

Luminance (white) Green

Too high

Within limits

Too low

In this example, the Red and Green levels 
exceed limits at both the high and low 
end, the Composite levels exceed limits at 
the high end, and the Luminance and Blue 
levels are within limits.
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You can export files for use with another system, another application, or another platform. 
Your Avid editing application provides tools for exporting clips and sequences in various 
formats.

The following topics provide basic information on exporting:

• Understanding Export

• Preparing to Export a Sequence

• Exporting Frames, Clips, or Sequences

• Using the Drag-and-Drop Method for Export

• Using Avid Interplay Media Services

• Customizing Export Settings

For advanced information about exporting, see “Exporting Frames, Clips, or Sequences: 
Advanced” in the Help or in the Advanced Guide for your Avid editing application.

Understanding Export
You can export material directly from your Avid editing application to many supported file 
types. You can export an individual frame, a selected region of footage, or an entire clip or 
sequence.

You can export video, audio, or both for any of the following reasons: 

• You can export video files for touching up or creating special effects in third-party 
applications or other Avid applications.

• You can export files to be viewed as AVI or QuickTime movies.

• You can export files for further processing to create streaming media files in formats 
such as RealVideo®, QuickTime, and Windows Media™.

• You can export files for use in multimedia projects distributed on CD or DVD, or for 
DVD authoring workflows.
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• You can export audio files for audio sweetening in a digital audio workstation (DAW), 
such as a Pro Tools system.

• You can use the export process to convert audio media files from one supported audio 
format to another. Your Avid editing application supports the AIFF-C, Sound Designer 
II (Macintosh only), and WAVE formats.

Preparing to Export a Sequence
If you are exporting part or all of a sequence—to create an OMFI file, an AAF file, a 
QuickTime file, an AVI file, or a graphic sequence, for example—you can speed the export 
process by preparing the sequence in advance, as follows:

• Make sure all media for the sequence is online.

For more information about selecting offline items in a bin, see “Displaying Clip Colors 
in the Timeline” on page 315 and “Selecting Offline Items in a Bin” in the Help.

• If you want to archive the source sequence before making any alterations, duplicate the 
sequence, place the duplicate in another bin, and prepare the duplicate for export. The 
original sequence is unaffected.

• Consider rendering all effects in advance. Although any unrendered effects are rendered 
on export (except for an OMFI or AAF export), rendering effects in advance saves time 
during the export process.

For information on rendering effects, see “Basics of Effects Rendering” on page 454.

• Always render fast-saved titles before using OMFI or AAF to export a sequence, or 
before creating an EDL from the sequence. 

• If your sequence contains numerous video tracks, consider mixing down the tracks in 
advance for faster export, unless you need to preserve the multiple-track information.

For more information about mixing down video tracks, see “Performing a Video 
Mixdown” in the Help.

• If your sequence contains numerous audio tracks with various audio effects and level 
adjustments, consider mixing down the tracks in advance for faster export, unless you 
need to preserve the multiple-track information.

For more information about mixing down audio tracks, see “Mixing Down Audio 
Tracks” on page 412.

• If your sequence contains audio clips with different sample rates, use the Change 
Sample Rate dialog box to ensure that all the clips have the same sample rate.

For more information, see “Changing the Audio Sample Rate for Sequences and Audio 
Clips” on page 411. (You can also use OMFI or AAF to change the sample rate. For 
more information, see “Exporting OMFI and AAF Files” in the Help.)
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• Check and adjust all pan and audio levels in advance. All current Pan and Level settings 
in the sequence are carried to the exported media.

For information on adjusting level and pan, see “Using the Audio Mixer Tool” on page 
381.

• You cannot export OMFI files that are larger than 2 GB. For OMFI files, consider 
consolidating the sequence to create smaller source clips, thereby saving time and disk 
space.

For more information on consolidating media, see “Using the Consolidate Command” 
in the Help. (For more information, see “Exporting OMFI and AAF Files” in the Help.)

• OMFI or AAF files with very complex sequences can fail during import into some 
applications due to memory limitations. Try one of the following solutions:

- Break the sequence into smaller sequences and export the new sequences. 

- Add more physical memory.

• To export multiple clips in a single file, create a sequence from them. For example, you 
can select all the clips, Alt+drag (Windows) or Option+drag (Macintosh) them into the 
Record monitor to create an instant sequence, and then export the sequence.

Exporting Frames, Clips, or Sequences
This topic provides the basic steps for exporting frames, clips, or sequences. More specific 
information is provided in the following topics, located in the Help:

• “Exporting OMFI and AAF Files” 

• “Exporting Video in DV Stream Format” 

• ”Exporting QuickTime Movies”

• “Exporting As an AVI File” 

• “Exporting as Windows Media”

• “Exporting As a Graphic File” 

• “Exporting Projects and Bins Using AFE Files”

• “Improving Workflow Using Send To”

For information on using the drag-and-drop method for exporting, see “Using the 
Drag-and-Drop Method for Export” on page 521.
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To export frames, clips, or sequences:

1. Identify the portion of the clip or sequence you want to export in one of the following 
ways:

t To export specific tracks in a clip or sequence, enable those tracks in the Track 
Selector panel, and disable all others. Make sure Use Enabled Tracks is selected in 
the Export Settings dialog box. You can set this option before the export. See 
“Customizing Export Settings” on page 523.

t To export a single-frame graphic, mark an IN point to export the marked frame from 
a bin or a monitor, or move the position indicator to the frame you want to export. 
Make sure Use Marks is selected and Sequential Files is deselected in the Export 
Settings dialog box.

t To export part of a clip or sequence, mark IN and OUT points to export the marked 
range from a bin or a monitor. If you mark an IN point and no OUT point, the 
system exports from the IN point to the end of the clip or sequence. Make sure Use 
Marks is selected in the Export Settings dialog box.

t To export the entire clip or sequence, deselect the options Use Enabled Tracks and 
Use Marks in the Export Settings dialog box, and make sure the topmost track is 
monitored.

n The entire clip or sequence is included when you export as an OMFI or an AAF file.

When you export as an OMFI or an AAF file, you do not need to select both the sequence 
and its source clips. Select only the sequence to export all the necessary information, 
including reference clips or source media.

2. Select the clip or sequence in one of two ways:

t Click the monitor that displays the clip or sequence you want to export.

t Click the clip or sequence in a bin. Ctrl+click (Windows) or Shift+click 
(Macintosh) to select multiple clips or sequences.

3. Do one of the following:

t Select File > Export.

t Right-click the clip or sequence, and then select Export.



Exporting Frames, Clips, or Sequences

519

The Export As dialog box opens with a default file name in the File name text box 
(Windows) or the Save As text box (Macintosh), based on the file type.
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4. Click the Export Setting menu, and select a setting. 

This setting determines the format of the exported file. The default setting is labeled 
Untitled. Any settings that appear in the Settings list in the Project window appear in the 
menu. For information on creating custom settings, see “Customizing Export Settings” 
on page 523. 

n Your Avid editing application supplies you with templates for Export settings.

5. (Option) If you want to view or modify the current Export setting, or create a new one, 
do the following:

a. Click Options to open the Export Settings dialog box.

For a description of your selections, see “Export Settings” in the Help.

b. To save your settings in the existing settings file, click Save.

c. To create a new settings file, click Save As.

The Save Export Setting dialog box opens.

Name the setting by typing a name in the Setting Name text box, and click OK. The 
new setting appears in the Settings list in the Project window.

6. In the Export As dialog box, select the destination folder for the file.

7. (Option) Change the file name. 

In most cases, keep the file name extension the same.

8. Click Save.

The file is exported to the selected destination.

n Your Avid editing application saves the intermediate movie that it makes for some formats in 
a temporary folder. Make sure the temporary folder is on a drive with plenty of space. You 
can view and change the location of the temporary folder in the General Settings dialog box, 
which you access from the Settings list in the Project window.

c If a power failure or application error occurs during the export process, the entire file 
is unusable. You need to repeat the export process. The only exception is a sequential 
file sequence, where all frames up to the point of failure are usable.
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Using the Drag-and-Drop Method for Export
To export a frame, clip, or sequence by using the drag-and-drop method:

1. Prepare the sequence, as described in “Preparing to Export a Sequence” on page 516.

2. Select a clip or a sequence to export, as described in “Exporting Frames, Clips, or 
Sequences” on page 517.

n You cannot use the drag-and-drop method to export ALE, tab-delimited, or sequential files.

3. In the Settings list in the Project window, select the setting you want to use for export. 

The default Export setting, the preset templates, and any additional Export settings you 
create appear in the Settings list. After you select a setting in the Settings list, the 
parameters remain the default settings for all exported files, unless you change them 
during the export. This is especially useful when you batch export a number of files 
directly from a bin at the same time. To view or modify the parameters, double-click the 
setting. For information on modifying options, see “Customizing Export Settings” on 
page 523.

4. Export the frame, clip, or sequence by clicking the clip or sequence you want to export 
and dragging it to the location (folder or drive) where you want to store the file. To 
select multiple objects, Ctrl+click (Windows) or Shift+click (Macintosh) the objects and 
drag the objects to the folder or drive.

n During a drag-and-drop export, your Avid editing application saves an intermediate file in a 
temporary folder. Make sure the temporary folder is on a drive with plenty of space. You can 
view and change the location of the temporary folder in the General Settings dialog box, 
which you access from the Settings list in the Project window. To save time, assign the 
temporary folder to a folder on the same drive where you will be dragging the export.
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Using Avid Interplay Media Services
The Media Services Settings dialog box allows you to connect to an Avid Interplay Media 
Services Broker. Broker services are used in an Avid Interplay environment where dedicated 
computers automate time-consuming operations. Broker services fall into the following 
categories:

• Avid Interplay ProEncode services allow you to automate the process of encoding a 
sequence into formats that are suitable for distribution on the Web, on DVD, or on 
CD-ROM. The ProEncode services use other computers in the Avid Interplay 
environment to automatically perform the encoding tasks. This allows you to quickly 
send a sequence to be processed and then continue with your editing.

• Avid Interplay Transcode service lets you transcode Avid assets from one 
Avid-supported resolution to another. For example, you can use the Avid Interplay 
Transcode service to create a low resolution version of a sequence or master clip. You 
can also use the Avid Interplay Auto Transcode service to automatically transcode 
media.

• Avid Interplay Archive service provides access to archive and restore features. The Avid 
Interplay Archive and Restore services manage the process of moving data, instead of 
using the Avid Interplay Transfer Engine. The Archive database keeps track of the files 
that you store on external storage devices and lets you restore files to your online system 
when they are needed.

n The Interplay Media Services server and any clients need the Avid Interplay Access and Avid 
Interplay Framework for Client software installed.

For more information on using Avid Interplay Media Services, see the Avid Interplay Media 
Services Setup and User’s Guide.
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Customizing Export Settings
In addition to providing preset templates, your Avid editing application lets you create and 
customize your own Export settings.

To create a new Export setting:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Click Export.

3. Select Edit > Duplicate.

4. Name the setting by doing the following:

a. Click the custom name column.

b. Type a name.

c. Press Enter (Windows) or Return (Macintosh).

n The custom name column is the center column in the Project window. When you move the 
pointer over the custom name column, the pointer changes from a pointing finger to a text 
insertion bar.

5. Double-click the new Export setting. 

The Export Settings dialog box opens.

6. Select the appropriate file type and options based on the descriptions in “Export Settings 
Dialog Box Options” in the Help.

7. Click OK.

You can select this new setting whenever you export.

n You can also create a new setting during the export process. See “Exporting Frames, Clips, 
or Sequences” on page 517.
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18 Generating Output

Your Avid editing application provides tools that let you generate output for individual 
tracks or entire sequences to various videotape or audiotape formats. The following topics 
provide basic information on preparing for and generating output:

• Preparing for Output: Overview

• Selecting the Device for Output

• Selecting the Sync Source for Output

• Selecting a Video Output Signal

• Calibrating for Video Output

• Preparing for Converting HD Formats

• Preparing for Audio Output

• Preparing Record Tapes

• Enabling Assemble-Edit Recording

• Using ExpertRender to Prepare Effects for a Digital Cut

• Using the Digital Cut Tool

For advanced information about generating output, see “Generating Output: Advanced” in 
the Help or in the Advanced Guide for your Avid editing application.

Preparing for Output: Overview
Preparing for video output involves the following procedures:

• If you are using Adrenaline, Avid Mojo, or Avid Mojo SDI input/output hardware. 
select the connection for the output device, as described in “Selecting the Device for 
Output” on page 526.

• Establish a sync source for output, as described in “Selecting the Sync Source for 
Output” on page 527.

• Select the Video Output signal, as described in “Selecting a Video Output Signal” on 
page 528.
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• Calibrate and adjust video output levels, as described in “Calibrating for Video Output” 
on page 529.

• For HD projects, determine if you need to crossconvert or downconvert your sequence, 
as described in “Preparing for Converting HD Formats” on page 534.

• Set audio output levels and other output options, as described in “Preparing for Audio 
Output” on page 537.

• Mix down multiple audio tracks, if necessary, as described in “Mixing Down Audio 
Tracks” on page 412.

• Prepare the record tapes, as described in “Preparing Record Tapes” on page 543.

• (Option) Record reference bars and tone to tape, as described in “Recording Bars and 
Tone” on page 544.

• (Option) Prepare for assemble editing, as described in “Enabling Assemble-Edit 
Recording” on page 544.

• For 23.976p, 24p projects and 25p projects, determine your output formats, as described 
in “Selecting Output and Timecode Formats for 23.976p, 24p, and 25p Projects” in the 
Help.

• Render all non-real-time effects in the sequence, as described in “Using ExpertRender 
to Prepare Effects for a Digital Cut” on page 545.

Selecting the Device for Output
Your Avid editing application lets you output through two different connections: 

• Through connections on your Avid input/output hardware

• Directly to a DV camera or deck on a 1394 port. See “Connecting a DV Device” on page 
106 and “Outputting DV50 and DVCPRO HD Media Directly to a DV Device” in 
the Help.

If you are using Adrenaline, Avid Mojo, or Avid Mojo SDI as your input/output hardware, 
make sure you select the correct connection for your output device before you output a 
digital cut.

To select a device for a digital cut when using Adrenaline, Avid Mojo, or Avid Mojo SDI 
input/output hardware, do one of the following:

t Click the DNA/1394 button in the Timeline top toolbar to display either DNA or 1394.

t Select Special > Device, then select Avid DNA or IEEE 1394.

The appropriate button is displayed in the Timeline top toolbar, a check mark appears 
next to the selected option in the Device menu, and the device output appears in the 
Digital Cut tool.
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Selecting the Sync Source for Output
You can use one of the following sources as sync for output:

• Black burst or house sync through the reference input (REF or REF SYNC) of your 
Avid input/output hardware

• Tri-level sync through the HD Tri-Level Sync input or the REF SYNC input on some 
Avid input/output hardware devices

• Internal timing from your Avid input/output hardware.

The source that you use depends on your production environment and your project needs.

c Avid recommends that you use an external sync source whenever you record a digital 
cut to tape, or whenever the external equipment requires the Avid system to follow an 
external master clock. Connect the sync source to the appropriate input on the Avid 
input/output hardware and on the external equipment. For more information, see 
“Synchronizing Audio and Video Equipment” for your input/output hardware in the 
Help. Sync is not required for DV output.

To select the sync source:

1. Select Tools > Video Output Tool.

2. Select the sync source from the Sync Lock menu: Reference, Tri-Level, or Internal.

The Tri-Level option appears only if you are working in an HD project.

If the source you select is not correctly connected, or if the sync generator is set to an 
incorrect frame rate, the application will automatically switch to internal timing.

Sync Options for HD Formats

Some HD formats allow you to use either black burst or tri-level as a sync source. Select the 
type of sync generator according to the following table.

For more specific information, see the documentation for your tri-level sync generator.

Sequence Format Tri-level Frame Rate Setting Black Burst

720p/23.976 720p/59.94 NTSC

720p/50 720p/50 PAL

720p/59.94 720p/59.94 NTSC

1080p/23.976 1080p/23.98sF —



18  Generating Output

528

Using LTC Timecode for Output

You can use LTC (longitudinal or linear timecode) for output from your Avid editing 
application through some Avid input/output hardware devices. The LTC OUT connector on 
the hardware provides SMPTE or EBU timecode you can use as a sync source for decks with 
built-in synchronizers or to stripe a destination tape. You can also use LTC to record 
non-drop-frame timecode for downstream encoding.

For more information, see “Selecting the Timecode Format for Output” and “Outputting 
Drop-Frame and Non-Drop-Frame Timecode Simultaneously for Downstream Encoding” in 
the Help.

To set LTC timecode for output:

1. In the Settings list in the Project window, double-click General.

2. Select “Generate LTC On Playback.”

3. Click OK.

Selecting a Video Output Signal
Use the Video Output tool to select an analog video output signal. The options that are 
displayed depend on your hardware configuration.

• If you are using an Avid Adrenaline, Avid Nitris DX, or Avid Mojo DX input/output 
hardware, all outputs on the hardware are active. Select an analog signal from the 
Output menu to calibrate for output. See “Calibrating for Video Output” on page 529. 

• If you are using Avid Mojo or Avid Mojo SDI input/output hardware, select a signal 
from the Output menu to switch to the desired analog output.

• If you are not using Avid input/output hardware (software-only), the Video Output tool 
is not available.

1080p/24 1080p/24sF —

1080p/25 1080p/25sF

n If 1080p/25sF is not available, 
you can use 1080i50.

PAL

1080i/50 1080i/50 PAL

1080i/59.94 1080i/59.94 NTSC

Sequence Format Tri-level Frame Rate Setting Black Burst 
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n To output an analog video signal through the Adrenaline, Avid Mojo, or Avid Mojo SDI, 
select Avid DNA as the output device. See “Selecting the Device for Output” on page 526.

To select an analog video output signal:

1. Select Tools > Video Output Tool.

The Video Output tool opens.

2. Click the SD Cal tab.

3. Click the Output menu, and then select an output format: Component, Composite, or 
S-Video.

4. Click the close box.

Calibrating for Video Output
You can calibrate for video output by using any of the methods described in the following 
table:

c Before you calibrate video output for an NTSC-EIAJ project (for Japan), make sure 
the “NTSC Has Setup” option is not selected in the General Settings dialog box, 
accessed from the Settings list in the Project window. For more information on General 
settings, see “General Settings” in the Help.

Method Description

Calibrate for video output by 
using the factory presets

You should use the factory presets if you do not have an external Waveform 
monitor, or if your site engineers calibrate the system as a general maintenance 
procedure. For more information, see “Using the Factory Preset Buttons in the 
Video Output Tool” on page 530.

Calibrate for video output by 
using external Waveform and 
Vectorscope monitors

All users can follow the steps for calibrating video output, as described in 
“Basic Video Output Calibration” on page 530.

Calibrate/sync output signals in 
a production facility

Advanced users and house engineers should follow the steps for adjusting and 
conforming output signals to house standards, as described in “Advanced Video 
Output Calibration” in the Help.

Set Vertical Blanking Interval If this option is available for your input/output configuration, you can instruct 
the system to preserve 5 lines above each field in NTSC and 8 lines above each 
field for PAL. These lines can be used to store additional encoded information 
such as closed captioning, edgecodes or keycodes for film projects, or various 
interactive or enhanced TV codes. For more information, see “Preserving 
Information in the Vertical Blanking Interval” in the Help.
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c You cannot set separate calibration levels for S-Video output, Composite output, and 
Component output. When calibrating video output, select one video output for 
calibration. The two other outputs are not guaranteed to be properly calibrated. If you 
need to send output to more than one SD device, Avid recommends that you use one 
analog output (Composite, Component, or S-Video) and one digital output (SDI).

n For HD projects, you can calibrate only HD component output, which is usually used for 
monitors. You cannot calibrate output for HD-SDI.

Using the Factory Preset Buttons in the Video Output Tool

The preset buttons in the Video Output tool show the status of each Calibration setting as 
follows:

• When the Video Output tool opens the first time you run the application, all preset 
buttons are lit (green), with the factory presets loaded for each slider.

• When you click a slider of a lit preset button, the button dims (appears gray), and the 
slider returns to the most recent manual level setting.

• When you click an unlit preset button, it becomes lit (green), and the slider moves to the 
factory preset level for that parameter.

• As you adjust levels in the tool, you can switch the preset buttons between the levels you 
set manually and the factory preset levels. These adjustments are described in the 
following topic and in “Advanced Video Output Calibration” in the Help.

Basic Video Output Calibration

You can perform basic output calibration when working with a standalone editing 
workstation or in a production environment that does not require advanced calibration of 
horizontal phase or use of test patterns according to specific house standards.

n Calibrating video output requires external Waveform and Vectorscope monitors. If you do 
not have external Waveform or Vectorscope monitors, keep the Video Output tool preset 
values.

c You cannot set separate calibration levels for S-Video output, Composite output, and 
Component output. When calibrating video output, select one video output for 
calibration. The two other outputs are not guaranteed to be properly calibrated. If you 
need to send output to more than one SD device, Avid recommends that you use one 
analog output (Composite, Component, or S-Video) and one digital output (SDI).
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To calibrate for video output:

1. Select Tools > Video Output Tool. 

The Video Output tool opens.

2. Click the Options tab.

3. Click the Sync Lock menu and select Internal, Reference, or TriLevel (if available) to 
lock your output connection to the appropriate signal. Some input/output hardware 
configurations automatically detect TriLevel sync and do not display it as an option.

n Sync for output comes from the reference input (REF) or HD TriLevel Sync input on the Avid 
input/output hardware or from internal timing. For more information, see “Selecting the 
Sync Source for Output” on page 527.

If you do not have separate Vectorscope and Waveform monitors, you can use the client 
monitor’s “blue only” feature, if available, to adjust SC phase output. For more information 
on this feature, see your monitor’s documentation.
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4. If you are using an HDMI-compliant Avid input/output device, click the HDMI Color 
Space menu and select a color space (YCbCr or RGB), and then select either an SD or 
an HD format from the HDMI Format menu.

Some monitors only support one SD HDMI format. See your monitor documentation 
for more information.

5. (Option) Click the VBI menu (if available) and select Preserve to preserve 5 lines above 
each field in NTSC or 8 lines above each field for PAL.

6. Display color bars for calibrating:

- If you edited digital bars and tone into the sequence, go to the head of the bars and 
tone and click Play.

- You can use internal bars from the Video Output tool by clicking the Test Patterns 
menu in the Options tab, and selecting either SMPTE_Bars, (SMPTE standard 
bars), ColorBars (full-field bars at 75% level), or ColorBars_100 (full-field color 
bars at 100% level).

Bars are displayed on the Client monitor, and the signal appears on the external 
Waveform and Vectorscope monitors.

n The internal Waveform and Vectorscope monitors do not display output signals from the 
system.

7. Click the SD Cal tab or the HD Cal tab, depending on the project format.

8. Click the Output menu, and select the video signal for your output device:

- For SD, select either Component, Composite, or S Video.

- For HD, select HD Component YPbPr or HD Component RGB, depending on the 
connection to your output device.

n The Video Output tool does not display basic calibration controls for Serial Digital, DV, or 
HD-SDI. All basic levels remain in digital form and cannot be adjusted from within the Avid 
application. For H-phase adjustment of a Serial Digital output signal, see “Calibrating the 
System with Passthrough Signals” in the Help.

The Video Output tool displays the appropriate parameters for the selected video 
format, as described in “Video Output Tool Settings” in the Help.

9. Adjust luminance values based on the information in “Luminance Settings for Video 
Output” on page 533.
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10. Depending on your output type and input/output hardware, adjust the following sliders 
until the angle and amplitude of the six color vectors fall within the target boxes on the 
Vectorscope monitor. Not all sliders are available for some configurations.

- Hue and Sat sliders (composite or S-Video output)

- RY Gain and BY Gain sliders (component output)

- Pr Gain and Pb Gain sliders (HD component YPbPr output — with supported 
input/output hardware)

- R Gain and B Gain sliders (HD component RGB output — Avid Adrenaline only)

11. If you want to save this setting, click the Settings menu and select Save As, then type a 
name, and click OK.

n Output settings are Project settings, available to all users and all projects on the system.

For information on connections on the Avid input/output hardware, see “Using the Avid 
Input/Output Hardware” in the Help.For information on adjusting output gain, see 
“Calibrating for Video Output” on page 529.

Luminance Settings for Video Output

Use the following luminance settings for video output.

For Black level (setup), adjust the Black slider to place the black level at the following 
settings:

For White level (gain), adjust the Y Gain slider to place the white level at the following 
settings:

Video Standard Level

NTSC 7.5 IRE

NTSC-EIAJ 0.0 IRE

PAL 0.3 V (not applicable for SMPTE bars)

Video Standard Level

NTSC 100 IRE

NTSC-EIAJ 100 IRE

PAL 1.0 V (not applicable for SMPTE bars)
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Adjusting Phase Controls

The Video Output tool provides controls for adjusting horizontal phase globally for output. 
Horizontal phase, or H Phase, is the horizontal blanking interval used to synchronize the 
timing of two or more video signals. SC Phase (subcarrier phase) controls are also available 
for timing two or more signals based on the color burst portion of a composite or S-Video 
signal. System Phase controls allow you to adjust the output signal relative to a reference 
signal.

In most situations, you do not need to calibrate the horizontal phase, subcarrier phase, or 
system phase of the output signal. If you are working in a production house in which timing 
is necessary between various devices—such as switchers, decks, and monitors—use these 
controls to adjust phase globally for all outputs from the Avid editing application.

Preparing for Converting HD Formats
Your Avid editing application attached to an Avid Adrenaline, Avid Nitris DX, or Avid Mojo 
DX can crossconvert an HD sequence to another HD format or downconvert an HD 
sequence to an SD format, provided that the sequence has a compatible frame rate for the 
format to which you are converting. Before you output a converted sequence, you need to set 
the appropriate options in the Video Output tool.

For information and notes on available crossconversion and downconversion formats for 
each HD format, see “Crossconversion and Downconversion Formats” on page 536.

For a list of considerations when crossconverting or downconverting, see “Considerations 
for Crossconversion and Downconversion” on page 537.

To set options for crossconverting a sequence:

1. Select Tools > Video Output Tool.

2. Click the Options tab.

3. Click the Downconvert menu, and select OFF.

4. Click the Crossconvert menu, and select the format that you want to output.
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To set options for downconverting a sequence:

1. Select Tools > Video Output Tool.

2. Click the Options tab.

3. Click the Crossconvert menu, and select OFF.

4. Click the Downconvert menu, and select the format that you want to output.

The options are Anamorphic, Letterbox, Center Cut. The following illustrations show 
how a high-definition image is adjusted for downconvert.

5. For some input/output hardware configurations, you need to set the Component format 
and HDMI format when you select Downconvert:

a. Click the Component Format menu and select SD Interlaced. The Component 
Format menu appears when you select Downconvert.

b. Click the HDMI format menu and select either SD Interlaced or SD Progressive.

SD - Anamorphic SD - Letterbox SD - Center Cut

High Definition
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Crossconversion and Downconversion Formats

The following table lists the available crossconversion and downconversion formats for each 
HD format. Not all formats are available for all Avid editing configurations.

n Raster Type selection does not affect the conversion options for HD projects, with the 
exceptions noted in the table.

HD Sequence Format
Crossconverted
HD Format

Downconverted
SD Format

720p/59.94 1080i/59.94 30i NTSC

720p/23.976 1080i/59.94 30i NTSC

n When crossconverting the 720p/23.976 format, your Avid editing application adds 2:3 
pulldown frames to create a sequence with the correct frame rate.

720p/25 1080i/50 25i PAL

720p/50 1080i/50 25i PAL

1080p/23.976 1080i/59.94
720p/59.94 

30i NTSC

n When crossconverting the 1080p/23.976 format, your Avid editing application adds 2:3 
pulldown frames to create a sequence with the correct frame rate.

1080p/24 1080i/59.94
(Nitris DX and 
Mojo DX only)

30i NTSC
(Nitris DX and 
Mojo DX only)

n Non-DX systems: To crossconvert a1080p/24 sequence to HD, output a tape master and 
then convert. To downconvert a1080p/24 sequence to SD, change the project format and 
transcode the media, then output a digital cut.

1080p/25 720p/50 25i PAL

1080i/50 720p/50 25i PAL

1080i/59.94 720p/59.94 30i NTSC
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Considerations for Crossconversion and Downconversion

You should be aware of the following when crossconverting or downconverting HD formats:

• You can select an HD crossconvert format for output or an SD downconvert format for 
output, but you cannot output both at the same time.

• Avid recommends using crossconverted sequences for preview or reference only. When 
using digital cut to output the HD master sequence to tape, use the native frame rate of 
the sequence. Crossconvert and downconvert options that change the edit rate are not 
supported for digital cut. For example, if you have a 1080p/23.976 sequence, you can 
preview the sequence at 1080i/59.94, 720p/59.94, or NTSC 30i. But when creating the 
digital cut, use the native format of 1080p/23.976.

• Avid recommends using downconverted 720p/59.94 and 1080p/23.976 sequences for 
preview or reference only. When using digital cut to output the HD master sequence to 
tape, use the native frame rate of the sequence. Crossconvert and downconvert options 
that change the edit rate are not supported for digital cut.

Preparing for Audio Output
You can use the Audio tool to generate and customize a calibration tone and to monitor 
global output levels. Use the Audio Project settings to adjust the global output levels and 
specify other output settings. The following procedures provide information about preparing 
for audio output. For information on audio mix procedures such as adjusting volume and pan 
for selected tracks or audio mixdown, see “Working with Audio” on page 363.

Setting the Calibration Tone

The Audio tool provides an internal calibration tone you can customize and play as a 
reference signal on a digital cut. You can use the recorded reference signal for calibrating the 
digital cut audio at another site.

The default tone playback is –20 dB (digital scale) or –14 dB (Avid Mojo, Avid Mojo SDI, 
and software-only systems) with a 1000-Hz signal. In some cases, you might need to 
customize the signal. For example, a common reference signal convention for audio work 
involves recording 30-second segments of 1-kHz, 10-kHz, and 100-Hz tone back-to-back.

For information on creating tone media, see “Creating Tone Media” in the Help.
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To change the parameters for the calibration tone:

1. Select Tools > Audio Tool. 

The Audio tool opens.

2. Click the PH (Peak Hold) menu, and select Set Calibration Tone.

The Set Calibration Tone dialog box opens.

3. Type new values for the tone level and frequency text boxes, and click OK.

To play back the tone:

t Click the PH (Peak Hold) menu, and select Play Calibration Tone. 

To check the adjusted tone level in the meters:

t Switch the In/Out toggle buttons to O for Output.

Calibrating Global Output Levels

You can use the meters in the Audio tool to monitor the global output level of your sequence. 
If necessary, you can use the Output Gain slider (master attenuator) in the Output tab in the 
Audio Project Settings dialog box to adjust the output from the system. These adjustments 
affect levels for all output tracks to both the speakers and record devices.

c You should leave this output level at the factory preset of 0 dB. Adjust the level only 
when necessary to raise or lower the overall volume, based on the headroom 
parameters of the record format, or for consistently overmodulated or 
undermodulated source material.
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To calibrate global output levels:

1. Double-click Audio Project in the Settings list in the Project window.

The Audio Project Settings dialog box opens.

2. Click the Output tab.

3. Select Tools > Audio Tool.

The Audio tool opens.

4. Click the In/Out toggle buttons above the meters to display O for Output.

Output Gain 
slider (master 
attenuator)

Reset Peak 
button

In/Out toggle buttons

Peak Hold Menu button
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5. Play back one of the following sources of reference audio by doing one of the following:

t Click the Peak Hold (PH) Menu button, and select Play Calibration Tone.

t Play back a representative sequence or clip containing audio.

6. Watch the levels in the meters, and adjust the master attenuator to the level that you 
want.

n To adjust levels for individual tracks, use the Audio Mixer tool. See “Using the Audio Mixer 
Tool” on page 381.

7. Close the Audio tool.

8. Close the Audio Project Settings dialog box.

Setting Audio Output Options

The Audio Project Settings dialog box contains options for audio output, such as how audio 
tracks in the sequence are mapped to output channels.

To set audio output options:

1. Double-click Audio Project in the Settings list in the Project window.

The Audio Project Settings dialog box opens.

2. Click the Output tab.

Mix Mode Selection 
Menu button

All or Timeline 
Track Maps menu

Which Set of Track 
Maps button

Output 
Track 
Maps

Output 
Format 
and 
Channels 
options
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3. Click the Mix Mode Selection Menu button, and select a type of output.

- Select Stereo to mix the monitored audio tracks into a stereo pair.

- Select Mono to pan all the monitored tracks to center.

- Select Direct Out to map monitored tracks directly to up to eight channels of output 
(depending on your hardware configuration). By default, Direct Out maps all audio 
tracks in numerical sequence to existing output channels. You can remap a track to 
any channel by clicking a Channel Assignment menu and by selecting another 
channel.

4. (Option) Depending on your type of output, you can make additional adjustments:

- By default, Stereo directs the mixed tracks to output channels 1 and 2. You can also 
direct mixed tracks to output channels 3 & 4, 5 & 6, or 7 & 8.

- If you select Direct Out, you can select All or Timeline from the “All or Timeline 
Track Maps” menu as follows:

All allows you to select between all available tracks.

Timeline allows you to assign output channels to the tracks monitored in the 
Timeline.

Click the Reset button to reassign the tracks to the default channels that are currently 
available.

n If you want to map output channels to audio tracks not listed in the Output Track Maps area, 
click the Which Set of Track Maps button to display other available audio tracks. The 
maximum number of available tracks is 24.

5. Select the output format and assign the output channels in the tabbed interface at the 
bottom of the dialog box. 

Options vary depending on the type of input/output hardware you have attached to your 
system.

For more information, see “Audio Project Settings: Output Tab” in the Help.

6. (Option) To disable the customized volume, real-time EQ, or automation gain effects 
you applied with the other audio tools, click the Effects tab and select Clip Gain, RT 
EQ, or Auto Gain in the Effect Bypass panel.

7. Close the Audio Project Settings dialog box.
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Enabling 16-Channel Audio Output

Depending on your Avid input/output hardware, you can output up to 16 channels of 
simultaneous output. You use the Output tab of the Audio Project Settings dialog box to 
enable 16-channel output.

To enable 16 channels of audio output:

1. Double-click Audio Project Settings in the Settings tab of the Project window.

2. Click the Output tab.

3. Click the Mix Mode Selection menu button, and select Direct Out.

4. Click the “Allow 16 channel output” button.

5. Select the tab representing the output format to which you want to assign the additional 
output channels. 

6. Select “On outputs 9–16.”

7. Select Grp 2 from the “Which Set of Track Maps” menu.

8. (Option) Use the Channel menus to match tracks in the timeline to output channels.

n Output channels 9–16 do not appear in the Audio Tool until you assign an output format to 
the tracks from one of the output format tabs at the bottom of the Output panel.

For a description of all output options, see “Setting Audio Output Options” on page 540 and 
“Selecting Audio Output Formats and Channels” in the Help.

Embedded Audio and Output Sample Rate Conversion

The format for embedded audio must be 48 kHz. If you attempt to set the sample rate to a 
different value while SD SDI or HD SDI output is enabled, the system displays the 
following message:

For example, if you have 8 channels of HD SDI output enabled and attempt to change the 
sample rate to 96 kHz, the system displays the message.
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In this example you can switch the project to 96 kHz, but if the SDI outputs are enabled, the 
system will convert all audio output to 48 kHz.

c This affects all audio outputs, not just the SDI outputs. That means AES/EBU output 
will be converted and any Analog output will also be converted. This could result in a 
quality loss for the Analog signal.

The way to prevent the automatic conversion is to turn off the SDI output. Then you can 
change to 96 kHz and output an Analog or AES/EBU signal without any conversion. You 
can change to SDI output later and output a 48 kHz embedded audio signal using hardware 
sample rate conversion.

Preparing Record Tapes
There are two basic methods of recording to tape:

• Frame-accurate recording by using the Digital Cut tool to record your sequence onto 
either a prestriped tape (a tape with prerecorded control track and timecode) or a 
partially striped tape

• Manual recording by using controls on the record deck

Each of these methods requires different treatment of the record tapes.

Striping Record Tapes (Recording Black with Timecode)

Before you can record a frame-accurate digital cut, you must prepare the record tapes in 
advance by using one of the following options:

• To perform insert-edit recording, stripe the record tapes (record black with timecode for 
the entire duration of the tape) in advance (prestriped tape).

• To perform assemble-edit recording, record black with timecode onto the tape, 
including the necessary preroll prior to the IN point plus at least 10 seconds (partially 
striped tape).

For complete instructions on recording a frame-accurate digital cut, see “Using the Digital 
Cut Tool” on page 546. 

n Some Avid input/output hardware supports LTC output for recording onto tapes. For more 
information, see “Using LTC Timecode for Output” on page 528.

DV cameras or decks controlled through a 1394 connection do not support commands for 
frame-accurate recording. As a result, if you are preparing to record to one of these devices, 
you can use the Digital Cut tool in either Local mode or Remote mode, but all tracks are 
enabled for recording and cannot be modified.
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Recording Bars and Tone

You can record a portion of bars and tone onto the tape before recording a digital cut. There 
are two methods of recording bars and tone to tape:

• If your recording must be frame accurate, consider adding a segment of digital bars and 
tone to the front of your sequence, or prepare it as a separate sequence you can record by 
using the Digital Cut tool. For more information, see “Importing Color Bars and Other 
Test Patterns” in the Help.

• If your recording does not need to be frame accurate, you can manually record direct 
output of bars and tone from your Avid editing application.

To manually record bars and tone:

1. Select Tools > Video Output Tool and Tools > Audio Tool.

2. In the Video Output tool, click the Test Patterns menu, and select a color bars pattern.

3. In the Audio tool, click the PH (Peak Hold) menu, and select Play Calibration Tone. See 
“Setting the Calibration Tone” on page 537.

4. Set the record deck to Local for manual recording.

5. Record the bars and tone as either an insert or assemble edit according to the operation 
of your record deck and selected method. Your deck must be capable of frame-accurate 
editing to perform this step.

For information on creating your own tone media, see “Creating Tone Media” in the 
Help.

Enabling Assemble-Edit Recording
Insert editing is the default setting for the Digital Cut tool. You can also use Assemble-Edit 
settings in your Avid editing application, along with the assemble-editing capabilities of 
your record deck, to quickly record frame-accurate digital cuts without striping entire tapes 
in advance.

c To avoid accidentally breaking timecode on prestriped tapes during digital cut 
recording, enable assemble editing only when in use, and disable it during normal 
insert edit recording.

n DV cameras or decks controlled through a 1394 connection do not support commands for 
frame-accurate recording. As a result, if you are preparing to record to one of these devices, 
you can use the Digital Cut tool in either Local mode or Remote mode, but all tracks are 
enabled for recording and cannot be modified.
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To enable assemble editing:

1. Double-click Deck Preferences in the Settings list in the Project window. 

The Deck Preferences dialog box opens.

2. Select the “Allow assemble edit & crash record for digital cut” option.

3. Click OK.

4. Make sure the record deck has the following settings:

- The free run/rec (record) run switch should be set to record run.

- The Ext (external)/Int (internal) sync switch should be set to internal.

- The switch for internal timecode should be set to Regen (regenerate) or Slave Lock, 
not Preset.

- After you record 15 to 30 seconds of timecode onto the record tape for jam syncing, 
return the Local/Remote switch to Remote for deck control from within your Avid 
editing application.

5. When you are ready to record, select additional options in the Digital Cut tool, as 
described in “Recording a Digital Cut to Tape (Remote Mode)” on page 550.

n These switches are often located below the machine’s playback control buttons. For more 
information, see the documentation provided with your record device.

Using ExpertRender to Prepare Effects for a 
Digital Cut

Real-time effects might exceed the capabilities of your system and cause dropped frames 
during a digital cut. You can choose to have your Avid editing application select and render 
effects that might cause dropped frames.

To prepare effects for a digital cut:

1. Load the sequence you want to output.

2. Select the entire sequence or mark IN and OUT points for the area you want to output.
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3. Open the ExpertRender dialog box by doing one of the following:

t Select Clip > ExpertRender In/Out.

t Right-click in the Timeline, and select ExpertRender In/Out.

The ExpertRender dialog box opens.

4. Select “Prepare effects for Digital Cut,” and then click OK.

Using the Digital Cut Tool
The Digital Cut tool provides controls when you record a sequence to tape. The Digital Cut 
tool has the following operating modes:

• Remote mode allows you to control the record deck by using the deck controller in the 
Digital Cut tool. This mode provides frame-accurate control when you record a 
sequence to tape. See “Recording a Digital Cut to Tape (Remote Mode)” on page 550.

• Local mode allows you to manually control the record deck by using the controls on the 
deck. This mode is useful when you need to use non-Avid-controlled decks, such as 
consumer-grade VHS or Hi8. See “Recording a Digital Cut to Tape (Local Mode)” on 
page 554.

You can use either Remote mode or Local mode to preview the output of a digital cut before 
recording it to tape. See “Previewing a Digital Cut” on page 549.

You can manually record a digital cut, but the recording is not frame accurate. See 
“Recording a Digital Cut to Tape (Local Mode)” on page 554.
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n Sync for output comes from black burst or tri-level sync input to the Avid input/output 
hardware or from internal timing. For more information, see “Selecting the Sync Source for 
Output” on page 527.

n If you install your Avid editing application on a laptop computer, an Incompatible Power 
Scheme warning button might appear in the top right corner of the Digital Cut tool. Some of 
the standard power schemes available to laptops running Windows XP might affect the 
performance of editing functions, including performing a digital cut. Avid recommends you 
use the “Always On” power scheme when working with Avid applications. If you select 
“Always On,” the warning button does not appear. For information on changing power 
schemes, see the Windows documentation.

The Digital Cut tool allows you to:

• Record by using either assemble edit, insert edit, or crash record.

• Record a selected portion of the sequence or selected tracks.

• Record an entire sequence.

• Record according to different timecode parameters.

• Select the sequence video and audio tracks to record (Sequence Track buttons).

• Have the system locate real-time effects with dropped frames.

• Select the tracks to record to on the tape (Enable Track button – Remote mode only).

• Add black at the end of a digital cut.

In Remote mode, the Digital Cut tool includes its own deck controls for: 

• Cueing a record deck from the Digital Cut tool.

• Cueing the tape and adding an IN point. This capability applies when you click the 
menu in the deck control area, and select Mark In Time.

The Mark OUT button does not appear in the deck controller section of the Digital Cut tool 
because it has no effect on digital cuts. Also, the Mark OUT and Duration text fields are 
read-only. You cannot alter them.

n Depending on the system configuration, you might need to use the deck controls in the 
Capture tool to review a digital cut.

The controls and options that appear in the Digital Cut tool depend on the device and format 
you select. The following illustrations show two examples. The first illustration shows the 
Digital Cut tool configured for HD output through an Avid Adrenaline. The second 
illustration shows the Digital Cut tool configured for DV output to a device connected to the 
1394 port.
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Deck control 
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Play Digital Cut button

Halt Digital Cut button

Preview Digital Cut button

Ref Lock icon
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Selecting a Deck in the Digital Cut Tool

The Deck Selection menu in the Digital Cut tool contains a list of all decks that were 
connected to the system, turned on, and initialized when you opened the Digital Cut tool.

n Device templates from Meridien-based Avid systems are not compatible with current Avid 
editing systems. Do not copy Meridien templates to current systems, and do not copy current 
system templates to Meridien systems.

The Deck Selection menu also lists three commands:

If the words “No Deck” appear in the menu, you need to configure a deck in the Deck 
Configuration dialog box. See “Configuring Decks” on page 102.

If a deck name appears in italics on the menu, the deck has lost power or has been 
disconnected. Click the menu, and select Check Decks to reestablish deck control.

To activate an available deck for a digital cut:

t Click the Deck Selection menu, and select the deck.

Previewing a Digital Cut

You can preview your sequence in Remote mode or Local mode before recording the digital 
cut.

n You can manually record a digital cut, but the recording is not frame accurate. For more 
information, see “Recording a Digital Cut to Tape (Remote Mode)” on page 550 and 
“Crash Recording Through Remote Deck Control” on page 553.

Command Description

Adjust Deck Opens the Deck Settings dialog box. Changes you make apply to the selected 
deck. For information on Deck settings, see “Deck Configuration Settings” in 
the Help.

Auto-configure Allows you to automatically configure the selected deck with the default deck 
settings for that deck.

Check Decks Helps to reestablish deck control if the power to your decks was off or the decks 
were disconnected when you opened the Digital Cut tool.
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To preview a digital cut:

1. Select Output > Digital Cut.

The Digital Cut tool opens. 

2. Select Remote or Local in the Deck Control options area.

3. Select the options you want for the digital cut.

4. Select the audio tracks and topmost video track you want represented in the digital cut 
preview by using the Sequence Track buttons. 

The track display in the Digital Cut tool varies according to the tracks existing in the 
sequence. 

5. Click the yellow Preview Digital Cut button.

The Digital Cut tool goes through the motions of an insert edit and shows you how the 
tape will appear before, during, and after the cut, but does not actually change the 
master tape. You can then modify your digital cut, if you want, before it is committed to 
the master tape.

6. (Option) To stop the preview at any time, do one of the following:

t Press the space bar.

t Click the Halt Digital Cut button.

Recording a Digital Cut to Tape (Remote Mode)

Recording in Remote mode allows you to control your record deck by using the deck 
controller in the Digital Cut tool. This mode provides frame-accurate control when you 
record a sequence to tape.

To record a digital cut to tape:

1. Make sure you selected the appropriate device for the material you are recording. See 
“Selecting the Device for Output” on page 526.

2. Load a sequence into the Record monitor. (You cannot access digital cut options without 
a sequence loaded.)

3. Select Output > Digital Cut.

The Digital Cut tool opens.

4. Select the Output Mode and Bit Depth, as described in “Output Mode Resolution 
Options” in the Help.

Take care to select the Output Mode that supports the output device and provides the 
output resolution you need.
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5. Select or deselect the Entire Sequence option based upon the following:

t Select the Entire Sequence option if you want the system to ignore any IN or OUT 
points and to play the entire sequence from start to finish.

t Deselect the Entire Sequence option if you have established an IN point, an OUT 
point, or both for recording a portion of the sequence.

6. Click the Digital Cut Safe Mode button (selected by default) to allow your Avid editing 
application to notify you of conditions that might cause dropped frames.

During a digital cut, real-time effects or HD clips in an SD sequence can drop frames. 
Digital Cut Safe Mode analyzes and identifies real-time effects that might cause 
dropped frames during the digital cut and allows you to render them. It also identifies 
HD clips in an SD sequence and gives you the opportunity to transcode them. After 
these operations are complete, your Avid editing application automatically initiates the 
digital cut. 

n If your SD sequence contains HD clips whose frame rate does not match the sequence frame 
rate, you might need to take additional steps to ensure that you do not drop frames. For more 
information, see “Considerations When Working with Mixed Rate Clips” on page 298.

n You can use ExpertRender to render effects before beginning the digital cut. See “Using 
ExpertRender to Prepare Effects for a Digital Cut” on page 545.

7. (Option) Select Stop on Dropped Frames.

When you select this option, if the system detects a dropped frame during output, the 
digital cut stops. You can fix the frame with ExpertRender and then continue. For more 
information, see “Using ExpertRender to Prepare Effects for a Digital Cut” on page 545.

8. (Option) Select the Add Black at Tail option and enter a duration to add black at the end 
of the digital cut.

9. Click the Deck Selection menu, and select a deck.

See “Selecting a Deck in the Digital Cut Tool” on page 549.

10. Select Remote in the Deck Control options area.

11. Click the menu, and select either Insert Edit or Assemble Edit.

This menu appears only if you enabled assemble editing in the Deck Preferences dialog 
box. For more information about this option, see “Enabling Assemble-Edit Recording” 
on page 544.

n DV cameras or decks controlled through a 1394 connection do not support commands for 
frame-accurate recording. As a result, if you are preparing to record to one of these devices, 
you can use the Digital Cut tool in either Local mode or Remote mode, but all tracks are 
enabled for recording and cannot be modified.
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12. Click the menu in the Deck Control options area, and select an option to indicate where 
to start recording on the tape.

13. (Option) Select Custom Preroll, click the menu, and select the number of seconds to 
indicate how many seconds the tape rolls before the digital cut starts.

This option overrides the Preroll setting in the Deck Settings dialog box.

14. Select the audio and video tracks you want represented in the digital cut by using the 
Sequence Track buttons.

The display of tracks in the Digital Cut tool varies according to the tracks existing in the 
sequence.

15. Select the video and audio tracks to record to on the tape by using the Enable Track 
buttons.

16. For 23.976p, 24p, and 25p projects, select an output format as described in “Selecting 
Output and Timecode Formats for 23.976p, 24p, and 25p Projects” in the Help.

c Make sure you connect the correct deck and black burst generator for the output 
format you selected (NTSC or PAL).

17. Click the Play Digital Cut button.

Your Avid editing application cues the record deck, then plays and records the sequence. 
The playback appears in the Record monitor and in the Client monitor.

n Depending on the system configuration, you might need to use the deck controls in the 
Capture tool to review a digital cut.

Option Description

Sequence Time Starts the recording at a timecode existing on tape that matches the start 
timecode of the sequence. If you intend to record several sequences to 
tape one after another, this option requires resetting the start timecode 
on each sequence to match appropriate IN points on the tape.

Record Deck Time Ignores the timecode of the sequence and starts the recording wherever 
the record deck is currently cued. You can change the start timecode to 
match the record tape by using the Get Clip Info command. For more 
information, see “Changing the Name and Timecode for a Sequence” 
on page 274.

Mark In Time Ignores the sequence timecode. Establish a specific IN point on the 
record tape by cueing and marking with the deck controls.
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18. (Option) To stop the recording at any time, do one of the following:

t Press the space bar.

t Click the Halt Digital Cut button.

n After assemble-edit recording, a freeze frame is usually added after the OUT point for 1 
second or more, depending upon the record deck model. This provides several frames of 
overlap for the next IN point before the control track and timecode break up.

Crash Recording Through Remote Deck Control

If your deck does not support insert editing, or you do not need to start a digital cut cleanly at 
a particular timecode, you can perform a crash record. You can crash record through local 
deck control, see “Recording a Digital Cut to Tape (Local Mode)” on page 554, or you can 
crash record through remote deck control. 

If you use remote deck control, you can start recording at the current location on the tape or 
you can start recording at a particular timecode. When crash recording, the first few frames 
and last few frames of the output might flash or appear scrambled.

To perform a crash record through remote deck control: 

1. If your deck supports insert editing, select the option “Allow assemble edit & crash 
record for digital cut” in the Deck Preferences dialog box in the Settings list.

If your deck does not support insert editing, the Crash Record option appears 
automatically.

2. Prepare for Digital Cut as described “Using the Digital Cut Tool” on page 546.

3. In the Deck Control area, select Remote.

Crash Record appears in the right menu.

4. Do one of the following:

t To ignore the starting timecode and start recording at the current location, select 
Ignore Time from the left menu.

t To begin recording at a starting timecode, select a timecode option from the left 
menu.

If you select one of the timecode options for which your device is not equipped, a 
message box appears.

5. Select other options and perform the digital cut, as described in “Using the Digital Cut 
Tool” on page 546.
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Recording a Digital Cut to Tape (Local Mode)

Recording in Local mode allows you to manually control your record deck by using the 
controls on the deck. This mode is useful when you need to use non-Avid-controlled decks, 
such as consumer-grade VHS or Hi8. 

To record a digital cut to tape:

1. Make sure you selected the appropriate device for the material you are recording. See 
“Using the Digital Cut Tool” on page 546.

2. Load a sequence into the Record monitor. (You cannot access digital cut options without 
a sequence loaded.)

3. Select Output > Digital Cut.

The Digital Cut tool opens.

4. Select the Output Mode and Bit Depth, as described in “Output Mode Resolution 
Options” in the Help.

Take care to select the Output Mode that supports the output device and provides the 
output resolution you need.

5. Select or deselect the Entire Sequence option based upon the following:

t Select the Entire Sequence option if you want the system to ignore any IN or OUT 
points and play the entire sequence from start to finish.

t Deselect the Entire Sequence option if you have established an IN point, an OUT 
point, or both for recording a portion of the sequence.

6. Click the Digital Cut Safe Mode button (selected by default) to allow your Avid editing 
application to notify you of conditions that might cause dropped frames.

During a digital cut, real-time effects or HD clips in an SD sequence can drop frames. 
Digital Cut Safe Mode analyzes and identifies real-time effects that might cause 
dropped frames during the digital cut and allows you to render them. It also identifies 
HD clips in an SD sequence and gives you the opportunity to transcode them. After 
these operations are complete, your Avid editing application automatically initiates the 
digital cut. 

n If your SD sequence contains HD clips whose frame rate does not match the sequence frame 
rate, you might need to take additional steps to ensure that you do not drop frames. For more 
information, see “Considerations When Working with Mixed Rate Clips” on page 298.

n You can use ExpertRender to render effects before beginning the digital cut. See “Using 
ExpertRender to Prepare Effects for a Digital Cut” on page 545.
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7. (Option) Select Stop on Dropped Frames.

When you select this option, if the system detects a dropped frame during output, the 
digital cut stops. You can fix the frame with ExpertRender and then continue. For more 
information, see “Using ExpertRender to Prepare Effects for a Digital Cut” on page 545.

8. (Option) Select the Add Black at Tail option and enter a timecode to add black at the end 
of the digital cut.

9. Select Local in the Deck Control options area.

10. Click the Sequence Track buttons to select the audio and video tracks you want 
represented in the digital cut. 

The display of tracks in the Digital Cut tool varies according to the tracks existing in the 
sequence.

11. For 23.976p, 24p, and 25p projects, select an output format as described in “Selecting 
Output and Timecode Formats for 23.976p, 24p, and 25p Projects” in the Help.

c Make sure you connect the correct deck and black burst generator for the output 
format you selected (NTSC or PAL).

12. Press the Record button on the deck.

13. Click the Play Digital Cut button.

The deck plays and records the digital cut. The playback appears in the Record monitor 
and in the Client monitor.

14. (Option) To stop the recording at any time, do one of the following:

t Press the space bar.

t Click the Halt Digital Cut button.
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19 Conforming and Transferring Projects

Avid offers a range of editing applications for editing film, video, and audio. Within the Avid 
family of editing and finishing products, you can work at the system most appropriate for 
your task. When you are ready for the next step in the process, you can easily move your 
work to another system. For example, you might start your project on an Avid Xpress® Pro 
system and then move it to a Media Composer system when you are ready for finishing. You 
can also send audio media to a Digidesign Pro Tools system and edit the finished audio into 
the final sequence.

The following sections contain information about conforming and transferring projects.

• Compatibility Between Applications

• Preparations for Conforming

• Conforming Workflow

• Transferring Project and Media Files

Compatibility Between Applications
Avid editing products are designed so you can easily move projects and media from one 
system to another and preserve your edits and effects. In a typical offline-to-online 
workflow, you create a program on one Avid editing system—choosing the footage, making 
edits, adding effects—and then transfer your program to another Avid system for final 
finishing. This re-creation of the offline project on an online system is called conforming, 
and Avid’s solution is called Total Conform. Finishing might involve recapturing in a final 
resolution, making color corrections, adjusting effects, and outputting the final master. 

Alternatively, you can use the same media for offline and online editing. You can access the 
media in several ways, such as sharing media in an Avid Unity environment, or transferring 
removable drives from one system to another. The clips and sequences automatically link to 
the media, and you can complete the final finishing.

n Specific information for transferring projects to Avid DS is contained in the Avid DS Online 
Editor’s Guide (available from the Avid DS Support Center or the Avid Customer Support 
Knowledge Base) and in the Avid DS Help. To access the Knowledge Base, go to 
www.avid.com/onlinesupport.

http://www.avid.com/onlinesupport
http://www.avid.com/onlinesupport
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c Do not include mixed rate clips in sequences that you intend to finish on an Avid DS 
system. Motion adapters do not conform in current versions of Avid DS, and you 
cannot play or adjust mixed rate material.

If you are moving from one Avid editing product to another in the current release, or from a 
product in a previous release to a product in the current release, you can move project files 
and media without losing any of your work.

However, when you move projects from a product in the current release to a product in the 
previous release, some effects that have been created with features that are new for a 
particular release do not appear, or appear as unknown effects.

Preparations for Conforming

The following topics provide information that you should review before you begin the 
transferring and conforming process described in “Conforming Workflow” on page 563.

If possible, work with the offline editor to plan the online edit. Planning the online edit 
makes the online session easier and more efficient.

Delivery Requirements for Final Masters

The requirements for your final masters determine factors such as the project type used 
during the offline edit. Ideally, the offline edit is done with the online edit in mind.

The most important delivery requirements are the formats and frame rates. Make sure that 
the offline edit is done at the same frame rate, or a compatible frame rate, as the online edit.

If you are delivering an HD project, and the offline will be done in SD, consider how the SD 
media will be downconverted. If the project requires complex effects, use an anamorphic 
downconvert, rather than center-cut or letterbox, to reduce the adjustments required in the 
final conform.

Offline Formats for HD

If your project requires final mastering in HD, use the corresponding SD project for offline 
editing, as listed in the following table.

When you start the online session, you can create a new project in the final format, or use the 
original project and change the project format. See “Understanding Options for Changing 
the Project Format in the Help.”
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File Transfer for the Online Session

Before you begin moving project files between Avid editing applications, consider the 
following.

• What files will you transfer? Determine if you need to transfer project information, 
video media, audio media, or all three. See “Step 1: Transfer Files” on page 564.

• How will you transfer the files? Determine the most appropriate method for 
transferring your project files. See “Devices and Methods for Transferring Files” on 
page 576.

System Compatibility for the Online Session

Make sure that files transfer correctly between editing systems, and that both systems 
include the necessary applications. Consider the following:

Frame Rates

Make sure both editing systems support the same frame rates. For example, some offline 
systems support 24p projects and some do not. You might require a 24p project to deliver 
multiple output formats.

HD Online SD Offline

720p/23.976 23.976p NTSC

720p/25 25p PAL

720p/50 25p PAL

720p/59.94 30i NTSC

1080p/23.976 23.976p NTSC or 24p NTSC

1080p/24 24p NTSC or 24p PAL

1080p/25 25p PAL

1080i/50 25i PAL

1080i/59.94 30i NTSC
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File Naming

To make it easier to move files between products and across platforms, use the following 
guidelines when naming files: 

• Do not use the following characters in project, bin, or other file names:

/ \ : * ? ” < > | 

The Windows system does not recognize these characters in file names and substitutes 
other characters, possibly making the file name unrecognizable.

n You can use these characters in bin names if you are sharing bins between Symphony™, 
Media Composer, Avid Xpress, or NewsCutter® products. You cannot use these characters in 
bins you share with Avid DS or Pro Tools.

• Do not add spaces at the beginning or end of a file name. The Windows system displays 
such files but might be unable to open them.

• Do not use a period at the end of a file name. The Windows system displays such files 
but might be unable to open them.

• On Macintosh systems, beginning with v7.2, you can enable a setting in your Avid 
editing application that prevents you from using restricted characters in file names. This 
setting automatically adds the correct file name extensions to files for your project. The 
Use Windows Compatible File Names setting in the General Settings dialog box is 
selected by default. With this setting selected, the file name extension .avp is added to 
project files and .avb is added to bin files when they are saved. These file name 
extensions are also attached to existing files.

Title Fonts

If the project includes titles and you are moving between Macintosh and Windows systems, 
make sure you have the same font with exactly the same name (preferably from the same 
supplier) on both the Macintosh and Windows systems. Check the font carefully because the 
same font can have slightly different names. For example, Times New Roman on the 
Macintosh system is named Times New Roman Regular on the Windows system.

If you open a title on the online system that does not have a matching font, a dialog box 
opens that allows you to substitute the font in the title with a font that exists on your system. 

For best results, use OpenType® fonts, which reduce problems when transferring projects 
from one platform to another.
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AVX Plug-Ins

If your project contains AVX plug-in effects and you are moving across platforms, make 
sure the same plug-ins are available on both the Macintosh and Windows systems. If the 
same AVX plug-in effect is not available, you can mix down or render the effect to a 
high-quality resolution and then transfer it using an OMFI or an AAF file. However, you 
cannot change the parameters of the effect.

Preparing Graphics for the Online Session

The most critical step when preparing graphics for online is to make sure that the elements 
you are going to import are created correctly. The following table summarizes various 
requirements.

Aspect Requirement Notes

Frame size
(4:3)

Square pixels:
648 x 486 (NTSC)
640 x480 (NTSC DV)
768 x 576 (PAL)

These are the preferred sizes for NTSC and PAL. 720 x 540 can also 
be used, in some situations, for both NTSC and PAL. These are 
stored by the application as non-square pixels. For more 
information, see “Preparing Graphics Files for Import” in the Help.

Frame size
(16:9)

Square pixels:
864 x 486 (NTSC 
anamorphic)
1024 x 576 (PAL 
anamorphic)
1280 x 720 (HD)
1920 x 1080 (HD)

Preferred sizes. SD media is stored by the application as 
non-square pixels.

Alpha channel White foreground 
(transparent), black 
background (opaque)

This is the standard used by graphics, animation, and compositing 
packages. The graphics need to have the alpha channel inverted on 
import.

Color mode RGB
ITU-R 601
ITU-R 709

Other formats, including CMYK, can cause import errors.
ITU-R 601 is used for SD and ITU-R 709 is used for HD. In HD 
projects, your Avid editing application automatically converts the 
media.

File format Various Your Avid editing application accepts many file formats for input. 
TIFF (.tif) and PICT (.pct) are commonly used formats. See “Import 
Specifications for Supported Graphics File Formats” in the Help.
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Preparing Effects for the Online Session

In general, effects from older systems are automatically conformed by newer systems. 
However, be aware of the following issues:

• If you’re working in an offline SD project with complex effects and you plan to conform 
as HD, the media should be downconverted anamorphically. Media downconverted as 
4:3 or letterbox causes problems when you conform effects such as picture-in-picture.

• If you are conforming a sequence that includes effects created with Avid FX, mix down 
or render the effects to a high-quality resolution on the offline system and then transfer 
them using an OMFI or an AAF file. You cannot adjust an Avid FX effect on a Media 
Composer system.

Preparing Audio for the Online Session

Your project might involve audio that is exported from the offline system, sweetened in an 
audio application such as Pro Tools, and imported into the online system, see “Step 5: 
Import and Lay in the Final Audio Mix” on page 567.

If you are sharing files with Pro Tools, you can use the WAVE or AIFF-C format. Pro Tools 
v6.9 or later also supports MXF files For more information, see “Transferring Audio Files” 
on page 572.

n DigiTranslator™ v2.0 is required on the Pro Tools system for import and export of OMF and 
AAF files.

File field order Odd (Upper field first)
Even (Lower field 
first)

For interlaced media, your Avid editing application uses the 
following order: 

• NTSC (601 and DV): lower field first

• PAL 601: upper field first

• PAL DV: lower field first

• HD Interlaced: upper field first

If the field order of the graphic is not correct, select the field order of 
the graphic during import and the application reverses the fields 
appropriately. 

Field order does not apply to progressive media. See “Field 
Ordering in Graphic Imports and Exports” in the Help.

Aspect Requirement Notes (Continued)
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You can also transfer files to Pro Tools through Interplay. For more information, see “Using 
Pro Tools and Interplay” in Avid Interplay Best Practices.

If you are sharing files between Macintosh and Windows systems, avoid using 
Sound Designer II™, which is a Macintosh format. For more information, see “Transferring 
Sound Designer II Audio Files from Macintosh Systems” on page 573.

Conforming Workflow

The following topics provide information to help you transfer projects from one Avid editing 
system to another and conform the sequence to create one or more finished masters. These 
steps are based on an offline-to-online workflow that uses Media Composer as the online 
system. For projects that you plan on finishing on an Avid DS online system, refer to the 
product documentation that comes with Avid DS.

Before you start the process described in the following topics, you should review the 
information provided in “Preparations for Conforming” on page 558 to ensure that your 
offline materials are ready for transferring and conforming.

• Step 1: Transfer Files

• Step 2: Open the Project

• Step 3: Measure the Video Signal

• Step 4: Recapture Media

• Step 5: Import and Lay in the Final Audio Mix

• Step 6: Batch Import Graphics

• Step 7: Re-create Title Media

• Considerations when Re-creating Title Media

• Redefining a Font Replacement

• Step 8: Refine Effects and Perform Color Correction

• Step 9: Render Effects as Needed

• Step 10: Create the Final Masters

For specific information about HD workflows, see “Working with HD Media” in the Help. 
For specific information about film-based workflows, see “Working in a Film Project” in the 
Help.

n If you are transferring projects and media but not performing an online edit, refer to 
“Transferring Project and Media Files” on page 571.
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Step 1: Transfer Files

There are several different methods for transferring project files and media files, depending 
on the requirements of your project.

Transferring Project Information Only

Project information includes the information about the components of your project (such as 
settings, bins, master clips, edited sequences, and so on), but does not include the media for 
these components. This project information is sometimes called metadata. Transfer only 
project information if you are planning to recapture media (for example, from an offline 
resolution to an online resolution) or relink media in an Avid Unity environment. 

Options for transferring project information include:

• Transferring a project folder from one desktop to another. This option allows you to 
transfer complete project information, but you need to use the desktop operating system 
to copy and transfer files. See “Transferring Project Files and Media Files Using 
Nonshared Storage” on page 574.

• Creating an OMFI or an AAF file (composition only). This option allows you to export 
from the Avid editing application, but is limited to a single sequence or master clip. See 
“Exporting OMFI and AAF Files” in the Help.

• Sharing project information in an Avid Unity environment. See “Transferring a Project 
Using Shared Storage” on page 574.

• Creating an AFE file. This option allows you to transfer complete project information, 
but is currently limited to transfers to an Avid DS system. See “Exporting Projects and 
Bins Using AFE Files” in the Help.

Transferring Project Files and Media Files

Transfer project files and media files if you want to transfer media files to another Avid 
editing system. Options include:

• Transferring a project folder along with a removable media drive. This option allows 
you to transfer complete project information, but you need to use the desktop operating 
system to copy and transfer files. See “Transferring Project Files and Media Files Using 
Nonshared Storage” on page 574.

• Creating an OMFI or an AAF file that references a removable media drive. This option 
allows you to work within the Avid editing application, but is limited to a single 
sequence or master clip. You can link to media files that you have copied or 
consolidated to a single drive. See “Exporting OMFI and AAF Files” in the Help.

• Creating an OMFI or an AAF file with embedded media. This option allows you to 
create a single OMF or AAF file, which you can consolidate onto a single drive.
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If you want to transfer audio media to a digital audio workstation, such as a Pro Tools, 
system, see “Transferring Audio Files” on page 572 or “Using Pro Tools and Interplay” in 
Avid Interplay Best Practices.

Step 2: Open the Project

Depending on the project requirements and your personal preference, you can open a project 
in the following ways:

• Start a new project.

- Use the Select Project dialog box to create a new project with the format you want 
to use for final mastering. Starting a new project lets you configure the project 
settings and eliminate any errors or problems caused by the offline project’s 
settings.

You can then use the File > Open Bin command to open the bins that you’ve 
transferred from the original project and load the final sequence. If you are finishing 
an HD project, and the offline project was done in SD, use the Modify command to 
change the sequence format, see ”Understanding Options for Modifying the 
Sequence Format” in the Help.

- If you transferred an OMFI or an AAF file with embedded media, create a new 
project and bin and import the OMFI or the AAF file. The sequence automatically 
links to the media.

n If the clips and sequences do not link automatically, select File > Refresh Media Directories.

• Open a transferred or shared project.

- If you transferred project files, the original project appears in your list of projects. 
(Depending on the location into which you copied the files, you might need to use 
the Browse button in the Select Project dialog box to locate the project.) Open the 
project, and all project settings and bins are displayed.

- If you transferred both project files and media, and your media is compatible, the 
original project appears in your list of projects. Open the project and all project 
settings and bins are displayed. Clips and sequences automatically link to the 
media.

- If you are finishing an HD project, and the offline project was done in SD, change 
the project format, see “Understanding Options for Changing the Project Format” in 
the Help, and then change the sequence format. See “Understanding Options for 
Modifying the Sequence Format” in the Help.

- For information about working with shared projects and media in an Avid Unity 
environment, see “Transferring a Project Using Shared Storage” on page 574.
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Step 3: Measure the Video Signal

When working with analog material, measure the actual video signal during both input and 
output to make sure the signal does not exceed the broadcast specification.

n For SDI or HD-SDI formats, you cannot adjust input or output levels by using the video 
controls in your Avid editing application. For HD media, you can calibrate only HD 
component output, which is usually used for monitors.

Step 4: Recapture Media

If you did not transfer media, or you need to recapture your media at a higher resolution, use 
one of the following options:

• Recapture master clips: Offers complete flexibility to make revisions, but takes the 
most time and disk space.

• Recapture a sequence: Provides a one-step process, but limits your options during 
capturing. You can make revisions using only assigned handle lengths.

• Decompose the sequence and recapture the new clips: Captures only enough media 
to re-create the sequence. You can specify the length of handles, which you can use for 
minor revisions. This method is more flexible than capturing from the sequence because 
new clips are created, which you can sort and selectively capture. This method uses 
minimal storage and can be one of the fastest methods for recapturing.

In most cases, do not decompose clips created from imported graphics, which is an 
option in the Decompose dialog box. These decomposed clips might cause problems 
when batch importing, particularly if the sequence uses only part of an 
imported animation.

• Use the Show Reference Clips option: Lets you reveal the source clips of a sequence 
in a single bin by selecting the “Show reference clips” option in the Bin Display dialog 
box, and then recapturing the source clips. This method can be faster than recapturing a 
sequence or decomposing if the lengths of the new audio and video clips created differ 
from the original master clips. Because two passes are necessary to capture audio and 
video from a single source if the lengths are not the same, it is sometimes faster to 
capture a slightly longer master clip than to capture the new clips once for audio and 
once for video. This method also gives you more opportunity for revisions. However, 
this method uses more disk space and capturing can take longer. It can be a good 
compromise between capturing all the original clips and capturing only the clips needed 
to re-create the source.

For instructions on recapturing, see “Recapturing and Decomposing” on page 155.
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n When you recapture from SD source tapes, Avid recommends that you readjust the video 
levels. You can transfer video input settings from another system, but the existing settings 
have been calibrated to a different set of hardware and might not operate properly. 

If you are capturing serial digital video (SDI) or DV, your Avid editing application ignores 
the video input settings.

Step 5: Import and Lay in the Final Audio Mix

In most cases, the final audio mix was done as part of the offline edit or was done by an 
audio editor on a digital audio workstation, possibly using Digidesign Pro Tools. In either 
case, import the OMFI or the AAF file. For more information, see “Transferring Audio 
Files” on page 572, “Importing Files” in the Help, and “Using Pro Tools and Interplay” in 
Avid Interplay Best Practices.

After importing the audio mix, calibrate the audio hardware and channels as described in the 
following topics in the Help:

• “Changing the Audio Hardware Calibration Setting”

• “Calibrating Audio Input Channels”

• “Calibrating Audio Output Channels”

You can quickly check the peak values of the sequence. See “Using the Console Window to 
Check Audio Levels” in the Help.

Step 6: Batch Import Graphics

If you are working with master clips or sequences that contain imported material, you can 
use the Batch Import command to reimport the source files. For example, you might want to:

• Upgrade the video resolution of the imported files to an online resolution.

• Replace low-quality material with high-quality material finished with other 
applications.

• Create new media files when the media files are lost or accidentally deleted.

c Reimporting requires your original source files. Do not delete the media files for 
imported files unless you have access to the source files.
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Here are two tips for making batch importing easier:

• Placing a “graphics” folder inside the project folder of your offline project makes the 
batch import process easier because the path will be the same, or at least faster to find.

• It is easy to edit revised graphics into your project by giving them the same names as the 
original graphics, copying the revised graphics to the folder that contains the original 
graphics, and batch importing the revised graphics. You can also edit new graphics into 
your project by deleting the media for your original graphics, batch importing your 
sequence, and pointing the old clips to the revised graphics files. 

For instructions on batch importing, see “Reimporting Files” on page 176.

Step 7: Re-create Title Media

After you transfer or import all files, you might need to re-create title media if you did not 
render the titles, or if you want to change the resolution of the titles.

For more information related to the re-creation of title media, see “Considerations when 
Re-creating Title Media” on page 569.

To re-create the title media:

1. Select all video tracks that contain titles.

2. Mark an IN point and an OUT point to create a segment that includes all your titles.

3. Select Clip > Re-create Title Media.

- If you have the same font on both systems, the equivalent font appears 
automatically.

Because the mapping process changes the exact appearance of the font, check your 
titles carefully. It might be easier to check your titles from the bin than from the 
sequence.

- If a title opens and the system does not recognize the font, you see a dialog box that 
allows you to substitute the font in the title for one that is installed on the system. 

This replacement creates a font mapping, which is saved as a Site setting. For 
information on changing the font mapping, see “Redefining a Font Replacement” 
on page 569.

If more than one font in the title needs replacement, the dialog box remains open 
after you click OK, and a new message identifies the next font that needs 
replacement. 

4. Select a drive and resolution for the re-created title media, and click OK.

For more information, see “Re-creating Title Media” in the Help.
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Considerations when Re-creating Title Media

You should be aware of the following when re-creating title media:

• For best results, use OpenType fonts, which reduce problems when transferring projects 
from one platform to another.

• If you are moving across platforms and the transferred title text uses a single style (the 
same font and type size), the title text aligns as closely as possible to its original 
position. The size of the text bounding box adjusts to accommodate the differences 
between the Macintosh and Windows versions of the font used. You might see a 
changed leading value in the Title Tool leading field to adjust for multiline text.

Because the Macintosh and Windows systems handle fonts differently, you might see 
variations in the appearance of titles between the two systems. If necessary, adjust the 
size of the bounding box, leading values, or kerning information. 

For example, bounding boxes that were set on a Macintosh system might appear in a 
different size on a Windows system. Some clipping of the new text might occur and 
words can be lost. If this clipping occurs, you need to open the title, select the text box, 
and manually change the size of the text box or the size of the fonts to display all the 
text. 

For more information on differences between the Macintosh and Windows versions of a 
font, contact the font supplier.

• If the original system used any applications to manipulate font display (such as Adobe 
Type Manager®), the enhancements these applications provided on the original system 
(such as character anti-aliasing or character spacing) will not transfer to a system not 
using the application.

Redefining a Font Replacement

You can redefine a font replacement at any time. However, your new font choice is applied 
only to a title currently in the Title tool and future replacements. It does not affect the font 
replacement information in titles you have worked with previously.

Font relationships are saved as a site settings file named AvidFontSub.avt. 

Once you have defined a font replacement, your Avid editing application uses that definition 
across all projects and all users of the system. If you want to switch to a different 
replacement font for a title, you must redefine the font replacement. 

n If you replace the font for a title and return that title to an Avid editing application on a 
Macintosh system, the new font information will be associated with the title. You must 
reapply the Macintosh font to restore the title to its original Macintosh style.
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To redefine a font replacement:

1. Open a title in the Title tool.

2. Select Object > Font Replacement.

The Font Replacement dialog box opens. 

3. Click the Unknown Fonts menu on the left, and select the original font.

4. Click the Available Fonts menu on the right, and select the replacement font you want to 
use.

When you select a font from the Available Fonts menu, a preview of that font appears in 
the text boxes.

5. Click OK.

The system updates the font in the open title and records the new replacement 
information for future use.

Step 8: Refine Effects and Perform Color Correction

After reviewing the sequence, you might find you need to adjust effects, add effects, or 
perform color correction. 

Color Correction: You can use Avid Color Correction tools for a variety of tasks, including 
review and adjustment of the chroma and luma levels and color adjustments to selected areas 
(secondary color correction). For more information, start with “Color Correction” on page 
503 and then see the “Avid Color Correction Guide” in the Help.

Motion Effects: You might need to choose a different rendering method for motion effects 
after recapturing media in a final online resolution. If a traditional motion effect is used, 
consider promoting it to a Timewarp effect. For more information, see “Playing and 
Rendering Motion Effects” in the Help.

The following topics in the Help provide information about other finishing tools:

• “Motion Tracking and Stabilization”

• “Using the Reformat Effects” 

• “Understanding the Intraframe Effects” 

• “Getting Started with the Paint and AniMatte Effects” 

• “Scratch Removal” 

For complete information about effects, see the Avid Advanced Effects Guide, which is 
included in the Help and is also available as a PDF file in the Avid Online Library.



Transferring Project and Media Files

571

Step 9: Render Effects as Needed

You might need to render some complex effects or plug-in effects. 

The ExpertRender feature includes a special setting called Prepare for Digital Cut. For more 
information, see “ExpertRender” in the Help.

Step 10: Create the Final Masters

Your Avid editing application offers you a range of output formats you can use for your final 
master. The output formats that are available depend on the format of your source footage.

• You can use the Reformat effect or the Pan and Scan effect to create 4:3, 14:9, and 16:9 
versions of the sequence. In addition, the Digital Cut tool includes the option to 
automatically output titles as 4:3 or 16:9 to match your sequence. If your source footage 
is 23.976p, 24p or 25p, you can also output versions for special purposes, such as NTSC 
24, for recording audio at the film rate.

• If your source footage is HD, you can use the Video Output Tool to crossconvert to a 
compatible HD format, and downconvert to an NSTC or PAL format. For more 
information, see “Preparing for Converting HD Formats” on page 534.

• All formats let you use the Export tool to output in popular file formats, including 
QuickTime and Windows Media. Avid codecs for QuickTime let you input and output 
files quickly, and you can install the codecs on graphics workstations for the most 
efficient input and output. For more information, see “Exporting Frames, Clips, or 
Sequences: Advanced” in the Help.

• You can use FilmScribe to create cut lists and change lists, and EDL Manager to create 
an EDL. For more information, see “Using FilmScribe” and “Using EDL Manager” in 
the Help.

Transferring Project and Media Files

The following topics describe the options and methods you can use to transfer project files 
and media between Windows systems, between Macintosh systems, and between Windows 
and Macintosh systems:

• Transferring Audio Files

• Transferring Sound Designer II Audio Files from Macintosh Systems

• Working with Sound Designer II Audio Files on Macintosh Systems

• Transferring a Project Using Shared Storage

• Transferring Project Files and Media Files Using Nonshared Storage
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• Devices and Methods for Transferring Files

• Nonshared Storage Issues for Cross-Platform Collaboration

• Transferring Media Files from Media Composer Version 7.2 or Avid Xpress Version 2.1

Transferring Audio Files

You might need to transfer audio separately from video. One workflow might involve 
sending audio from an offline system to a Pro Tools system for sweetening, and then sending 
the finished audio to a Symphony system for syncing with final video.

When you are moving your sequence to an audio-editing application, you need to export the 
sequence as an OMFI or an AAF file, see “Exporting OMFI and AAF Files” in the Help. If 
you are working with a Pro Tools system, you can streamline your workflow by using the 
Send To feature, see “Send To Digidesign Pro Tools” in the Help. The Send To Digidesign 
Pro Tools templates export an AAF file.

• If the audio-editing application to which you are moving your sequence supports the 
audio format used to create your sequence, you can export the sequence as an OMFI or 
an AAF composition without audio media and move the original media files to the 
audio-editing workstation. 

• If the audio editing application to which you are moving your sequence does not support 
the audio format in your sequence, you must export the sequence as an OMFI or an 
AAF composition with audio media and convert the audio media to the appropriate 
format.

OMFI files have a 2-GB file-size limit.

The following table lists Pro Tools support for embedded audio. Pro Tools does not support 
embedded video.

Pro Tools Version Audio embedded in OMFI Audio embedded in AAF

AIFF-C WAVE MXF AIFF-C WAVE MXF

Pro Tools v7 or later Yes Yes No Yes Yes Yes

Pro Tools v6.9 or later Yes Yes No Yes Yes No

Pro Tools v6.7 or earlier Yes Yes No No No No
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For information on importing into and exporting from the audio-editing application, see the 
documentation for the audio-editing application.

n DigiTranslator v2.0 is required on the Pro Tools system for import and export of OMF and 
AAF files.

For information about working with Sound Designer II audio files, see “Transferring Sound 
Designer II Audio Files from Macintosh Systems” on page 573 and “Working with Sound 
Designer II Audio Files on Macintosh Systems” on page 573.

For information on working with ProTools in an Interplay environment, see “Using Pro 
Tools and Interplay” in Avid Interplay Best Practices.

Transferring Sound Designer II Audio Files from Macintosh Systems

Sound Designer II audio media is a Macintosh format and is not supported on Windows. 

To transfer Sound Designer II media to a Windows system, export an OMFI or AAF 
composition that includes the media and convert the media to AIFF-C or WAVE. Use the 
Export command or the Send To command.

Working with Sound Designer II Audio Files on Macintosh Systems

Sound Designer II audio media has limited support on Media Composer Macintosh systems. 

The following features are supported:

• You can play Sound Designer II audio that was created on another system and 
transferred. 

• You can export audio as Sound Designer II media through the Audio option of the 
Export command.

The following features are not supported:

• You cannot select Sound Designer II as the file format for a project or output Sound 
Designer II media in a digital cut.

• You cannot export or convert Sound Designer II media through OMF or AAF. 

You can use the Consolidate or Transcode feature to convert Sound Designer II media to 
another audio file format, or you can convert it as part of an OMF or AAF export.
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Transferring a Project Using Shared Storage

If you are using your Avid editing system in an Avid Unity environment, you can use Avid 
Interplay to share media files, projects, and bins between systems. For more information, see 
your Avid Unity and Avid Interplay documentation.

You can also share bins and projects in an Avid Unity environment that does not use Avid 
Interplay. See “Sharing Bins and Projects in an Avid Unity Environment” in the Help and in 
the Avid Unity documentation.

Transferring Project Files and Media Files Using Nonshared Storage

To transfer project files (information about the components of your project, such as bins, 
master clips, edited sequences, and so on) and user profiles between Avid systems, you must 
transfer specific folders directly into the Avid Projects or Avid Users folder before starting 
the application. You can also transfer the Site Settings file between systems. 

n For information about these files and folders, see “Avid Projects and Avid Users Folders” on 
page 67.

If the media is compatible, you can transfer media files between systems by using a 
removable media drive. For information about media compatibility, see “Compatibility 
Between Applications” on page 557. For information on devices for transfer, see “Devices 
and Methods for Transferring Files” on page 576.

n Transferring a project folder does not transfer accompanying media files.

To transfer project files and associated media files to another Avid system:

1. (Option) Consolidate the media for the project onto an appropriate drive for transfer to 
the other system.

For more information on consolidating, see “Consolidating Media” on page 214.

For more information on devices for transfer, see “Devices and Methods for 
Transferring Files” on page 576.

c Do not rename the folder named OMFI MediaFiles or Avid MediaFiles (for MXF files) 
located on the media drive. The target system uses the folder name to locate the media 
files.

2. Select the project folder, user folder, or Site Settings file you want to transfer (the folder 
uses the project name or user name you provide). You do not need to copy the Statistics 
folder, which is located in the project folder. This folder can be large and is not needed 
by the transferred project. 
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The default locations for application folders are listed in the following tables. 

n The exact location depends on your Avid editing application, its version, and how it was 
installed on your system. Older versions store projects in an Avid Projects folder that is 
located in the same folder as the application.

3. Copy the folders or files you want to maintain at the new location onto a storage device 
or a location on a server.

Alternatively, create a folder at the top level of the media drive and copy the folders or 
files to that folder.

4. If you are transferring a removable drive, quit your Avid editing application and shut 
down your system.

5. Remove the drives containing the media files, and take them and the storage device to 
the new location.

6. With the system at the new location turned off, insert or connect the drives and start the 
system.

Folder or File Location

Project folder Private projects:

• (Windows) drive:\Documents and Settings\Windows login name\My 
Documents\Avid Projects

• (Macintosh) Macintosh HD/Users/Mac login name/Documents/Avid 
Projects

Shared projects:

• (Windows) drive:\Documents and Settings\All Users\Shared 
Documents\Shared Avid Projects

• (Macintosh) Macintosh HD/Users/Shared/Avid editing 
application/Shared Avid Projects

n For information about private projects and shared projects, see “Select Project Dialog 
Box” on page 53.

User folder (Windows) drive:\Program Files\Avid\Avid editing application\Avid Users

(Macintosh) Macintosh HD/Users/Shared/Avid editing application\Avid 
Users

Site Settings file (Windows) drive:\Program Files\Avid\Avid editing application\Settings

(Macintosh) Macintosh HD/Applications/Avid editing application/Settings
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7. Copy the folders or files to the appropriate folder.

The folder locations might be slightly different, depending on the product and how it 
was installed. Ignore any Resource folders or files that appear.

8. Start your Avid editing application.

The new project appears in the Project window. New user settings appear in the Users 
list. Site settings are active for all projects at the new location.

c Do not open a project directly from the transfer device. You must copy the folder to the 
system drive first.

9. Select a user, open the project, and resume work.

n Your Avid editing application reconstructs the MediaFiles database the first time you start 
the application to incorporate the new media into the system’s internal directory.

Do not rename the project folder. The project settings do not link to the project if you rename 
the project folder.

Devices and Methods for Transferring Files

Options for transferring files vary depending on the source and destination systems. The 
following tables provide options for moving project files, media files, or both. These tables 
list the various ways to transfer data, the prerequisite hardware or software, and any 
restrictions.

For specific information about cross-platform transfers, see “Nonshared Storage Issues for 
Cross-Platform Collaboration” on page 580.

Transferring Files Between Macintosh Systems

The following table shows the available methods for transferring files between Macintosh 
systems.

Method Requirements Restrictions

All Files (Can be used as media drives)

External SCSI drive None For compatibility information, see the Avid Drive Striping 
Tables, which are available on the Avid Customer Support 
Knowledge Base. See also “Getting Information About Striped 
Drives” on page 95.

Fibre Channel drive None For compatibility information, see the Avid Drive Striping 
Tables.
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External 1394 
(FireWire) drive

HFS+ format Cannot be used as a media drive for Symphony. For 
compatibility information, see the Avid Drive Striping Tables.

Project Files, OMF Files, and AAF Files (including embedded media)

Server-based network None None.

External 1394 
(FireWire) drive or 
USB2 drive

HFS+ format Size of the disk.

Floppy disk Macintosh-formatted 
disk

Holds 1.4 MB. 

CD-ROM None HFS+ format is recommended. Do not use ISO 9660 format, 
which truncates file names. Do not use hybrid CD-ROMs, 
unless you create them with the Joliet extension, which supports 
long file names.

DVD None None, if you use the native DVD format.

E-mail E-mail software that 
supports attachments

See the documentation for the e-mail software.

FTP Network access and 
FTP software on both 
systems

For the Fetch application, one system must be set to “Server” 
mode. This method can be very slow.

AppleShare® Network access on 
both systems

Activate AppleShare on the sending system to allow a guest or 
registered user to log in.

DigiDelivery™ Installation of 
DigiDelivery 
hardware and 
software

None. See www.digidesign.com/products/digidelivery/.

Method Requirements Restrictions (Continued)

http://www.digidesign.com/products/digidelivery/
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Transferring Files Between Windows Systems

The following table shows the available methods for transferring files between Windows 
systems.

Method Requirements Restrictions

All Files (can be used as media drives)

External SCSI drive None For compatibility information, see the Avid Drive Striping 
Tables, which are available on the Avid Customer Support 
Knowledge Base.

Fibre Channel drive None For compatibility information, see the Avid Drive Striping 
Tables.

External 1394 
(FireWire) drive

None Cannot be used as a media drive for Symphony. 

For compatibility information, see the Avid Drive Striping 
Tables.

Project Files, OMF Files, and AAF Files (including embedded media)

Server-based network None None.

External 1394 
(FireWire) drive or 
USB2 drive

None Size of the disk.

Floppy disk PC-formatted disk Holds 1.4 MB. 

CD-ROM None Do not use ISO 9660 format, which truncates the file 
names. Files copied from a CD-ROM to a Windows system 
retain the read-only attribute. To change this attribute, see 
the Windows documentation.

DVD None None, if you use the native DVD format.

Files copied from a DVD to a Windows system retain the 
read-only attribute. To change this attribute, see the 
Windows documentation.

E-mail E-mail software that 
supports attachments

See the documentation for the e-mail software.

FTP Network access and FTP 
software on both systems

See the FTP software documentation.

DigiDelivery Installation of 
DigiDelivery hardware 
and software

None. See www.digidesign.com/products/digidelivery/.

http://www.digidesign.com/products/digidelivery/
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Transferring Files Between Macintosh and Windows Systems

The following table shows the available methods for transferring files between Macintosh 
and Windows systems.

Method Requirements Restrictions

All Files (can be used as media drives)

Macintosh external 
drive (SCSI or Fibre 
Channel)

HFS+ format and an 
application that enables 
the Windows system to 
read Macintosh drives.

See “Nonshared Storage Issues for Cross-Platform 
Collaboration” on page 580.

For compatibility information, see the Avid Drive Striping 
Tables, which are available on the Avid Customer Support 
Knowledge Base. 

External 1394 
(FireWire) drive

HFS+ format and an 
application that enables 
the Windows system to 
read Macintosh drives.

Cannot be used as a media drive for Symphony. 

For compatibility information, see the Avid Drive Striping 
Tables.

Project Files, OMF Files, and AAF Files (including embedded media)

Server-based network Macintosh and 
Windows integration

Rename files to avoid problems with illegal characters. See 
“System Compatibility for the Online Session” on page 559.

External 1394 
(FireWire) drive or 
USB2 drive

HFS+ format Size of the disk.

Floppy disk PC-formatted disk Holds 1.4 MB.

CD-ROM An application that 
enables the Windows 
system to read 
Macintosh drives.

HFS+ format is recommended. Do not use ISO 9660 format, 
which truncates the file names. Do not use hybrid CD-ROMs, 
unless you create them with the Joliet extension, which 
supports long file names. Properly created hybrid CD-ROMs 
do not require an application that enables the Windows system 
to read a Macintosh-formatted CD-ROM.

Files copied from a CD-ROM to a Windows system retain the 
read-only attribute. To change this attribute, see the Windows 
documentation.

DVD None None, if you use the native DVD format.

Files copied from a DVD to a Windows system retain the 
read-only attribute. To change this attribute, see the Windows 
documentation.
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Nonshared Storage Issues for Cross-Platform Collaboration

When you share media files by using a nonshared storage device—either peer-to-peer, over a 
network, or using removable storage—the following restrictions apply:

• NTFS drives formatted on a Windows system can be read only on Macintosh systems 
running Mac OS X 10.4 or later.

• Striped or nonstriped drives formatted as HFS or HFS+ on a Macintosh system can be 
read on a Windows system, if an application that lets Windows systems read the drives 
is installed on the Windows system.

To avoid problems when reading a connected HFS or HFS+ drive, do the following:

• On the Macintosh system, after transferring the media files to the HFS or HFS+ drive, 
give the media folder a name other than “OMFI MediaFiles” or “Avid MediaFiles”. You 
cannot change the name of the OMFI folder after you connect the drive to the system.

• Make sure the permissions on the HFS or HFS+ volume allow access by other users:

a. Select the drive in the Finder.

b. Select File > Get Info.

c. Select “Ignore ownership on this volume.”

• On the Windows XP system, after connecting the drive and transferring the media files 
to an NTFS drive, turn off the system, disconnect the drive, reboot, and then restart the 
Avid system. 

E-mail E-mail that supports 
attachments

See the documentation for the e-mail software.

FTP Network access and 
FTP software on both 
systems

For more information on using Fetch on Macintosh systems, 
see www.fetchsoftworks.com.

DigiDelivery Installation of 
DigiDelivery hardware 
and software

None. See www.digidesign.com/products/digidelivery/.

Method Requirements Restrictions (Continued)

http://www.fetchsoftworks.com
http://www.digidesign.com/products/digidelivery/
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Transferring Media Files from Media Composer Version 7.2 or 
Avid Xpress Version 2.1

Video media from Media Composer v7.2 or Avid Xpress v2.1 is not directly compatible with 
later releases, so you must export with specific format settings. The import process might be 
slow, and your media loses some quality.

For more information about working with Media Composer v7.2, Avid Xpress v2.1, and 
other versions of Avid editing products released before July, 2001, see the Avid Products 
Collaboration Guide, which is available on the Avid Customer Support Knowledge Base.

To transfer video media from v7.2 or Avid Xpress v2.1 to a later release:

t In the Export Format dialog box, select OMFI Composition Standard -AIFC, Video 
Only, OMFI 1.0, With Media. You can then import the OMFI file.

http://www.avid.com/onlinesupport
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20 Working with Avid Interplay from an 
Avid Editing System

Avid Interplay is an asset management system that provides a central database of assets 
(such as master clips, subclips, sequences, and graphics) that you use during your production 
process. If you are working on an Avid editing system, you can think these assets as remote 
assets. The following topics describe how to work with Avid Interplay from an Avid editing 
system:

• Working with Interplay and Remote Assets

• Using the Interplay Window

• Connecting to the Avid Interplay Database

• Editing with Remote Assets

• Managing Remote Assets with the Interplay Window

• Finding Remote Assets

• Capturing Media to Interplay Folders

• Connecting to Avid Unity and Mounting Workspaces

• Dos and Don’ts for Editors Working with Avid Interplay

Working with Interplay and Remote Assets
When users collaborate, they usually do so in a project. With Avid Interplay, users can share 
assets through projects that are managed by the Interplay database and accessible to all 
workstations in the Interplay environment.

n An Interplay project is different from an Avid editing project. An Interplay project is a set of 
folders in the Interplay database.

An Interplay project usually consists of a project folder that contains assets organized into 
subfolders. These subfolders contain master clips, subclips, sequences, and other Avid 
media objects. Depending on the organization of your Interplay database, these subfolders 
can match the names of bins in an Avid editing project, particularly if your workflow 
includes checking in bins from an Avid editing application. 
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The project folder and its subfolders also contain project settings that primarily govern 
media acquisition — for example, frame rates, formats, and target workspaces. For more 
information about creating and managing Interplay projects, see Avid Interplay Best 
Practices.

From an Avid editing application you can use the Interplay Window to browse and open 
folders in the Interplay database. You can also use Interplay Access to browse and open 
project folders. Interplay Access includes advanced search features and other database 
features.

You can work directly with assets in the Interplay Window, or you can copy (check out) 
assets to a bin in an Avid editing project. The bin then contains local copies of the remote 
assets. You can modify the local copy of an asset, but the changes remain local until you 
save the changes (check in) to the database.

You can check assets in and out in several different ways:

• Check assets out by dragging them from the Interplay Window or from Interplay Access 
(see “Checking Avid Assets Out Using the Interplay Window” on page 590 or 
“Checking Avid Assets Out Using Interplay Access” on page 592).

• Check assets in by dragging them to the Interplay Window or by using one of several 
menu commands (see “Checking Avid Assets In to the Interplay Database” on page 
593).

n Avid Interplay manages two kinds of assets: Avid assets, which are assets that are created by 
Avid applications (master clips, subclips, and so on) and file assets, which are assets that are 
created by other applications. When you work with Interplay from an Avid editing system, 
you can work only with Avid assets. You can use Interplay Access to work with both Avid 
assets and file assets.For more information, see the Avid Interplay Access User’s Guide.

Using the Interplay Window

The Avid Interplay Window is a tool that you open from the Tools menu of your Avid editing 
application. The Interplay Window provides you with access to the Interplay database. You 
can copy (check out) assets to your local bin and work with them like any other bin objects. 
You can also use the Interplay Window like a bin and edit directly from the Interplay 
Window by double-clicking an asset in the window, which loads the asset into the Source 
monitor of your Avid editing application.

The following illustration shows the Interplay window. Folders are listed in the tree 
hierarchy in the left pane, and the contents of the selected folder are displayed in a type in 
the right pane. In this example, the folder is named after a bin in an Avid editing project.
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There are some differences between working from Interplay folders and working from bins. 
For instance, you cannot edit a sequence in an Interplay folder. To edit a sequence, you copy 
it to a bin, edit it, and then you copy the modified sequence to the Interplay database for 
sharing.

For more information about using and customizing the Interplay Window, see “Editing with 
Avid Assets in the Interplay Window” on page 597 and “Managing Remote Assets with the 
Interplay Window” on page 601.

Connecting to the Avid Interplay Database
Before you can connect to the Avid Interplay database and access remote assets, you need to 
configure the Interplay settings in your editing application. For information on configuring 
settings, see “Configuring Interplay Settings” on page 586.

You also need be connected to the Avid Unity media network. If you are working in a 
shared-storage workgroup, your Avid Unity system administrator needs to configure your 
system for proper access to the Avid Unity workspaces. If you need to log in to Avid Unity 
and mount workspaces, see “Connecting to Avid Unity and Mounting Workspaces” on page 
626. For complete information on working with shared storage, see the client documentation 
for Avid Unity MediaNetwork or Avid Unity ISIS.
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If you have the correct Interplay settings and Avid Unity connection, you can log in and 
open the Interplay Window as described in “Logging in to Interplay and Opening the 
Interplay Window” on page 588.

Configuring Interplay Settings

You need to specify three Interplay settings before you can view or use remote assets:

• Interplay Server: Use this setting to specify the computer name of the Interplay Server. 
This is a Site setting, so it applies to all users and projects on a particular system. You 
can override this setting in the Interplay Login dialog box.

• Interplay User: Use this setting to specify the Interplay user account to use when 
logging into Interplay. This is a User setting, so it is specific to the Avid user. You can 
override this setting in the Interplay Login dialog box.

• Interplay Folder: Use this setting to specify where assets are checked into the Interplay 
database when you use menu commands. This is a Project setting, so it applies to all 
users working on a particular project. 

You need to log in to the Interplay database through the Interplay User setting before you 
can specify the Interplay Folder setting.

To configure Interplay settings:

1. Start the Avid editing application.

2. Click the Settings tab in the Project window.

The Settings list appears.

3. Double-click Interplay Server.

The Interplay Server Settings dialog box opens.

4. In the Interplay Server Name text box, type the computer name or IP address of your 
Interplay server, and then click OK. 

It is important to type the correct computer name or IP address. This is the location 
where the editing system looks to access the database and to check in and check out 
Avid assets.
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5. In the Settings list, double-click Interplay User.

The Interplay User Settings dialog box opens.

6. In the User Name text box, type a user name.

This name must be a known user on your workgroup system. For information on 
managing users, see the Avid Interplay Engine and Avid Interplay Archive Engine 
Administration Guide.

7. Select “Automatic Login at Project Selection” if you want to log in to the Interplay 
database automatically every time you open a project.

If you do not select this option, you must open this dialog box when you want to access 
the database.

8. Click Login to establish the connection to the Interplay database.

The Interplay Login dialog box opens, with the server name you specified in the 
Interplay Server Settings as the Host Name.

9. In the Interplay Login dialog box, type your password, and click OK.

When the blinking yellow light in the upper left of the dialog box turns green, you are 
connected to the Interplay database and the dialog box closes. If you cannot log in, see 
your system administrator.
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10. Double-click Interplay Folder.

The Interplay Folder Settings dialog box opens.

11. Click the Set button, and a directory tree is displayed for the Interplay database that you 
logged in to. 

12. Select a folder to use as the default Interplay Root Folder for your project.

The Interplay Folder setting defines where assets are checked into the Interplay database 
when you use menu commands. (This setting does not apply when you manually drag 
media from a bin and drop it in a folder in the Interplay Window.) Interplay checks 
media in to a subfolder of the folder you specify in this dialog box. The subfolder is 
named after the bin whose assets you are checking in. In most cases, select the Projects 
folder as the Interplay Root Folder.

13. (Option) Select “Append project to directory path” if you want Interplay to create a 
folder with your project name in the Projects folder.

This is the default setting. If this setting is selected, an Interplay folder named after the 
project contains subfolders named after the bins in the project. 

14. Click OK. 

Logging in to Interplay and Opening the Interplay Window

If you configured the Interplay User settings to log in to the database when you select your 
project, the Interplay Login dialog box opens when you start your Avid editing application. 
If you did not select this option, then you must open the Interplay User settings before 
logging in to the database.

After you log in, you have the option of opening the Interplay Window.

n You must be logged in to the Interplay database to work with remote assets. For information 
on configuring your login and other workgroup settings, see “Configuring Interplay 
Settings” on page 586.
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To log in and open the Interplay Window:

1. If your Interplay User settings are not configured to log in when you start a project, do 
the following:

a. In the Settings list, double-click Interplay User.

The Interplay User Settings dialog box opens.

b. Click Login to establish the connection to the Interplay database.

The Interplay Login dialog box opens.

2. In the Interplay Login dialog box, type your password, and click OK.

When the blinking yellow light in the upper left of the dialog box turns green, you are 
connected to the Interplay database and the dialog box closes.

n You can override the Host Name and User Name settings in the Interplay Login dialog box.

3. (Option) Select Tools > Interplay Window.

The Interplay Window opens.
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Editing with Remote Assets

When you edit with remote assets in a workgroup environment, you need to keep in mind 
that other users might share the clips and sequences in your project. When you first set up 
your project, you can load the assets you want to work with to the Source monitor, mark In 
and Out points, and add them to your sequence in the Timeline where you can create your 
effects and edit your footage. You can then check in your sequence, including titles and 
effects, to the database so others can access your work. Also, you should update the 
sequence in your bin to ensure that the remote assets in your sequence include the most 
recent changes you and other users have made.

The following topics provide more information on how to include remote assets in your 
projects:

• Checking Avid Assets Out Using the Interplay Window

• Checking Avid Assets Out Using Interplay Access

• Checking Avid Assets In to the Interplay Database

• Automatically Checking In Avid Assets

• Updating Remote Assets in Bins

• Editing with Avid Assets in the Interplay Window

• Understanding In-Progress Clips

• Editing with In-Progress Clips

• Limitations When Working With In-Progress Clips

Checking Avid Assets Out Using the Interplay Window

You can copy assets from the Interplay database to a bin. This process is called checking out. 
Checking out assets from the Interplay database creates a local copy of the assets but not the 
associated media. When you check the assets back in to the Interplay database, Interplay 
looks for any changes to the assets and copies the changes back to the database. See 
“Checking Avid Assets In to the Interplay Database” on page 593.

To check Avid assets out of the Interplay database using the Interplay Window:

1. Start the Avid editing application, and either create a new project or open a bin in an 
existing project.

2. Log in to the Interplay database.

For more information, see “Connecting to the Avid Interplay Database” on page 585.

3. Select Tools > Interplay Window.

The Interplay Window opens.
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4. Navigate to the project containing the master clips and sequences (assets) you want to 
use, and click the folder that contains the assets.

The Interplay Window displays the Avid assets in the selected folder.

5. Click the assets you want to check out, and drag them to your bin.

The bin displays the clips and sequences.
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If you check out an asset and modify it (for example, you edit a sequence), and then 
check out the asset again without checking in the modified version, the following 
warning is displayed: 

This message could also appear if another user has checked in a modified version of the 
asset after you checked it out. Click “Update anyway” to overwrite the local version 
with the version on the database, or click “Keep local modifications” to preserve the 
local version. 

Creating a Duplicate Asset When Dragging to a Bin

In some cases you might want to create a duplicate of an Avid asset that you drag from the 
Interplay database to a local bin, for example, if you want to create a new version of a 
sequence while preserving the original. You can then work on the duplicate without affecting 
the original. 

To automatically create a duplicate asset when dragging to a bin:

t Hold down the Control key and drag an asset from the Interplay window to a local bin.

A duplicate copy of the asset is listed in the bin. The name of the duplicate includes the 
file name extension .Copy.n, where n is the number of duplicates created from the 
original asset. 

Checking Avid Assets Out Using Interplay Access

If you are working with an Avid editing application, you might want to use the advanced 
search in Interplay Access to look for particular Avid assets. After finding the assets, you 
can drag them from Interplay Access into a bin (checking out the assets), which creates local 
copies of the assets (but not the media).

If you then modify the asset and want to save the changes in the database, you must use the 
menu commands in the Avid editing application to check the asset back in to the database. 
You cannot drag assets from a bin to Interplay Access.
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To check Avid assets out of the Interplay database using Interplay Access:

1. Start the Avid editing application, and either create a new project or open a bin in an 
existing project.

2. Log on to the Interplay database, as described in “Connecting to the Avid Interplay 
Database” on page 585.

3. Open Interplay Access and browse or search for the assets you want.

4. Select the assets you want to use and drag them to a bin.

The Avid assets are checked out from the Interplay database. A link is created to the 
asset, and the bin displays the assets you checked out.

Checking Avid Assets In to the Interplay Database

The process of adding Avid assets to the Interplay database or updating Avid assets already 
in the database is called checking in. There are two basic ways to check in Avid assets:

• By using menu commands

• By dragging assets to the Interplay Window

When you use a menu command to check in assets, the Interplay Engine checks them into a 
subfolder, named after the bin, in a folder that you selected in the Interplay Folder settings 
(see “Configuring Interplay Settings” on page 586). When you use the drag-and-drop 
method for checking in assets, you can select any appropriate Interplay folder to store your 
assets.

You can use any of the following methods to check in Avid assets:

• Check in assets by checking in a bin. You can check in assets in a bin by using the 
Bin > Check In Bin to Interplay command or the Bin > Check in All Open Bins to 
Interplay command. These commands check in the following items:

- Items that have been modified since they were last checked in or out

- Items that have been added to a bin.

- Items that do not exist in the database because they were deleted from the target 
folder (the folder into which you are checking in)

If an item exists in the database but does not exist in the target folder (the folder into 
which you are checking in), a link for the item is created in the target folder. Adding a 
link takes much less time than performing a full checkin.

n The command File > Check In Open Bins in Project performs the same actions as 
Bin > Check In All Open Bins to Interplay.
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• Automatically check in assets by closing a bin. Automatic checkin is a setting enabled 
in the Editor Database Settings in the Interplay Administrator that lets you check in 
assets when closing a bin, a project, or the application. Automatic checkin is optimized 
to work more quickly than the menu commands. If a bin contains any new or modified 
items, it is processed exactly as when you use menu commands described above. If there 
are no new or modified items in a bin, no items in the bin are checked in. In this case, 
automatic checkin will not detect if any items have been deleted from the bin’s database 
folder.

• Force a check-in of selected items. If you want to make sure items are checked into the 
database (including items that have not been modified and items that do not exist in the 
database), select the items, right-click, and select Check In To Interplay.

• Select assets and drag them to the Interplay Window. This command also forces a 
checkin of all selected items.

n By default, a 24-hour reservation is automatically placed on a folder whenever a new or 
modified Avid asset is checked in to the Interplay database from a bin. An Interplay 
administrator sets the default duration of the reservation in the Editor Database Settings in 
the Avid Interplay Administrator. For more information on reservations, see “Understanding 
Reservations” on page 602.

To add Avid assets from your bin to the Interplay database by using menu commands:

1. Open the bin that contains your clips or sequences.

2. Log in to the Interplay database if you have not already done so.

For more information, see “Connecting to the Avid Interplay Database” on page 585.

3. Do one of the following:

t To check in all Avid assets in a bin, select the bin and then select Bin > Check In 
Bin To Interplay or File > Check In All Open Bins to Interplay, or right-click the 
Bin Fast menu and select Check In Bin To Interplay.

t To check in Avid assets in all open bins, select Bin > Check In All Open Bins to 
Interplay or right-click the Bin Fast menu and select Check In Bin To Interplay.

t To check in one or more Avid assets, select the assets and select File > Check In To 
Interplay or right-click and select Check In To Interplay.

t To check in a sequence for use in a Pro Tools project, select File > Check In to 
Interplay for Pro Tools or right-click and select Check In to Interplay for Pro Tools.

The Interplay Engine checks in the assets to a subfolder of the folder you specified in 
the Interplay Folder Settings (see “Configuring Interplay Settings” on page 586).
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To add Avid assets from your bin to the Interplay database using drag and drop:

1. Open the bin that contains your clips or sequences.

2. Log in to the Interplay database if you have not already done so.

For more information, see “Connecting to the Avid Interplay Database” on page 585.

3. Select Tools > Interplay Window.

The Interplay Window opens.

4. (Option) Right-click the Projects folder in the Interplay Window, select Create a New 
Folder, and then type a name for the folder.

5. Select one or more items in the bin and drop them in a folder in the Interplay Window.
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Automatically Checking In Avid Assets

You can automatically check in media assets by setting the appropriate option in the Avid 
Interplay Administrator. The “Check in bins when closing” setting in the Editor Database 
Settings provides the following options for checking in media from bins:

• Always check in — the editing application checks in media assets in a bin whenever you 
close it (for example, when you close an individual bin or a super bin, close a project, or 
quit the application)

• Never check in — the editing application does not check in media assets in a bin when 
you close it

• Ask User — a dialog box asks you if you want to check in a bin or bins to Interplay that 
you are closing (this is the default setting)

When you automatically check in media assets from a bin, assets are checked in to a 
subfolder within the folder specified in the Interplay Folder settings (see “Configuring 
Interplay Settings” on page 586).

Automatic checkin is optimized to work more quickly than the menu commands described 
in “Checking Avid Assets In to the Interplay Database” on page 593. If a bin contains any 
new or modified items, it is processed exactly as when you use the menu commands. If there 
are no new or modified items in a bin, no items in the bin are checked in. In this case, 
automatic checkin will not detect that items have been deleted from the bin’s database folder. 
You can force these items to be checked in by selecting them and then selecting File > Check 
in To Interplay.

If you are not sure which option is set for automatic checkin, see your Interplay 
administrator. 

Updating Remote Assets in Bins

After you have added remote assets to a bin, you can update the assets by dragging them 
from the Interplay Window to the bin. You can also update assets by using the Update Bin 
from Interplay command. This command automatically checks out the most recent version 
of the clips or sequences in a bin. You can update all items in a bin, or you can update only 
selected items. 

This command is useful if you are working with an in-progress clip. See “Editing with 
In-Progress Clips” on page 599.

n If an Interplay folder contains assets that are not contained in its corresponding bin, the 
Update Bin from Interplay command does not add these assets to the bin.
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To update remote assets:

1. Open the bin that contains the local copies of your remote assets.

2. To update all items in a bin, select the bin and do one of the following:

t Select Bin > Update Bin from Interplay.

t Click the Bin fast menu, and select Update Bin from Interplay.

3. To update selected items in a bin, select the items, right-click, and select Update from 
Interplay.

The latest versions of the items are checked out to the bin.

Editing with Avid Assets in the Interplay Window

You use the Interplay Window to access master clips and sequences in the Interplay 
database. When you locate the appropriate Avid asset, you can open the asset in the Source 
monitor where you can preview it and mark In and Out points. You can then add the assets to 
a sequence in the Timeline just as you would any other media clip. You then save your 
sequence to a bin, and you drag it to an Interplay folder in the Interplay Window, which 
checks in the sequence to the database.

n You cannot edit a sequence directly from an Interplay folder. To edit a sequence, copy it to a 
bin (check out), edit it, and copy the modified sequence to the Interplay database (check in).

You can also edit files that have been checked into Interplay from Pro Tools. For more 
information, see “Using Pro Tools and Interplay” in Avid Interplay Best Practices.

For more information about using and customizing the Interplay Window, see “Managing 
Remote Assets with the Interplay Window” on page 601.

To view Avid assets in the Source monitor:

1. Start the Avid editing application, and either create a new project or open an existing 
project.

2. Log in to the Interplay database.

For more information, see “Connecting to the Avid Interplay Database” on page 585.

3. Select Tools > Interplay Window.

The Interplay Window opens.

4. Navigate to the project containing the master clips and sequences you want to use, and 
click the project folder.
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The Interplay Window displays the Avid assets in the Interplay folder.

5. Select the clip or sequence you want to view

6. Do one of the following:

t Drag the clip or sequence from the Interplay Window into the Source monitor.

t Double-click the clip or sequence in the Interplay Window.

The Source monitor displays the remote asset.

Understanding In-Progress Clips

If your Avid editing application is part of a workgroup environment managed by Avid 
Interplay, you can edit using in-progress clips. In-progress clips are created using Frame 
Chase capture capabilities, either on another Avid editing application or with a line feed or 
ingest device such as an Avid AirSpeed®.

In-progress clips are available for viewing and for use in editing while the capture is still in 
progress. The length of in-progress clips is based on their expected duration in the capture 
device. Portions of the clip that have already been captured are available for viewing in 
monitors, and you can edit those portions into a sequence. Portions of the clip that have not 
yet been captured are represented in monitors by a “Capture in Progress” slide.

You can send a sequence that includes material from in-progress clips to playback at any 
time. You do not have to wait until the capture completes.

For more information on how the Frame Chase capture process works, see “Frame Chase 
Capture” on page 147.
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Editing with In-Progress Clips

The following procedure outlines the basic steps for editing using an in-progress clip when 
you use the Interplay Window to access the Interplay database. 

To edit using an in-progress clip:

1. Open your Avid editing application, open a project, and open the Interplay Window.

2. In the Interplay Window, navigate to the folder that holds the clip that you want to use 
for editing. 

If you know some information about the clip, you can use the Search feature.

A clip that is being captured displays an in-progress icon.

3. Load the clip into the Source monitor and play the clip.

The clip plays in the Source monitor at the same time the media is being captured. 
Portions of a clip that are not currently available display a “Capture in Progress” slide 
until those portions are captured.

4. Create a sequence in a bin.

5. Use standard editing techniques to build a sequence incorporating any parts of the 
in-progress clip that you can view in the Source monitor.

6. (Optional) To get updated information about the clip (metadata), select Bin > Update 
from Interplay. For more information, see “Updating Remote Assets in Bins” on page 
596.

7. When the clip is completely captured, select Bin > Update from Interplay. 

This command ensures that the latest version of the clip is used in your sequence and 
removes restrictions related to in-progress clips.

8. Save the sequence.
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Limitations When Working With In-Progress Clips

During the Frame Chase capture process the final length of the clip is unknown until the 
capture is complete and the clip information is updated. Because of this, there are some 
limitations when you work with in-progress clips.

You can use the following editing functions only when you are working with the available 
captured media of an in-progress clip:

• Editing in-progress clips into a sequence — You can edit the captured portions of 
in-progress clips into a sequence. 

• Subclips — When creating a subclip from an in-progress clip, you must place the IN 
and OUT points where media has already been captured and is available.

• Trimming — The right-side trim limit of an in-progress clip is determined by the 
currently available media. When you trim an in-progress clip to the end of available 
media, the trim functions as if it had reached the end of the clip. As more media is 
captured, the trim limit increases. Performing the trim at a later time might allow more 
trimming because more media might become available.

The following editing functions are not available when you are working with in-progress 
clips:

• Clip duplication — Duplication of an in-progress clip is not allowed because the 
duplicated clip loses its relationship with the original in-progress master clip.

• Group clips — You cannot use an in-progress clip in a group clip, because the length of 
an in-progress clip is unknown until the capture is complete. Group clips are based on 
the length of the contributing clips. This limitation applies to all of the related grouping 
operations, such as AutoSync, Group Clips, and MultiGroup.

• Consolidate, Transcode, and Audio Conversion — You cannot consolidate, 
transcode, or perform audio conversion with an in-progress clip. All the media must be 
available and the length of the clip known before you can perform these functions. 
However, you can consolidate and transcode subclips and sequences that reference or 
contain in-progress clips. In these cases, any right-side handles are restricted by the 
known media duration of the in-progress clip at the time of the operation. 

For example, if you set 2-second handles but there is only 1-second of media available 
for a handle at the time the consolidate or transcode operation is executed, then the 
right-side handle is restricted to 1 second.

• Decompose — The restrictions for decompose are the same as consolidate and 
transcode. The right-side handles cannot exceed the known media duration of the clip.

• Non-Check-in export — You cannot export an in-progress clip or a sequence that 
contains in-progress clips because the final clip length might be different than the clip 
length at the time of the export.
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• Variable-bit-rate media — The only variable-bit-rate (variable-frame-size) media 
supported for Frame Chase editing is low-res long-GOP MPEG-2 media captured by the 
Avid Interplay low-res encoder. Only media captured by supported ingest devices is 
supported for Frame Chase editing. 

• Using the Capture tool — Frame Chase editing is not available on an Avid editing 
system that is using the Capture tool to capture media. 

Managing Remote Assets with the Interplay 
Window

You access remote assets through the Interplay Window. This allows you to see all of the 
Avid assets available to your project, manage your assets, and access the Avid assets stored 
in Interplay folders so you can edit the clips in your sequence.

The Interplay Window lists your active content, which includes sequences, master clips, and 
all the media files and metadata files that are associated with them. The Media Directory 
panel allows you to browse and navigate to all of the shared Interplay folders that contain 
those Avid assets available for your project. The Research panel shows you the contents of 
the selected folders and the results of media searches. You can use the Layout button to 
customize the display of the Media Directory panel and the Research panel, see “Modifying 
the Appearance of the Interplay Window” on page 607.

Media 
Directory 
panel

Research 
panel

Layout button
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You can load clips and sequences from the Interplay Window, which keeps track of your 
assets in tabbed windows. You also use the tool to search projects and folders. When you 
start a search, a Media Search tab displays in the Research panel. The Media Search tab 
allows you to search the database for all media files that fit the search parameters you 
specify. For more information on searching, see “Finding Remote Assets” on page 620.

n By default, a Media Search tab is always open in the Research panel.

Assets can carry two different kinds of markers:

• Reservations: Reservations protect assets from deletion and moving. Assets protected 
by a reservation are marked by a Reservation icon in Avid Interplay Access. For more 
information on reservations, see “Understanding Reservations” on page 602.

• Restriction locators: Restrictions indicate limitation warnings on the use of media 
assets. Assets that include a restriction are marked by a Restriction icon. For more 
information on restrictions, see “Understanding Restrictions” on page 603.

In Interplay Access, an administrator can set the text color of the names of folders and assets 
(the default is black). This colored text is also visible in the Interplay Window.

Understanding Reservations

Reservations are time-based protections that authorized users can set on Interplay database 
folders. Usually reservations are assigned by a user with appropriate privileges using 
Interplay Access. By default, a 24-hour reservation is automatically placed on a folder 
whenever a new or modified Avid asset is checked in to the Interplay database from a bin.

n The default duration of automatic reservations is set in the Editor Database Settings in the 
Avid Interplay Administrator.

When you reserve a folder, the system adds a Reservation icon to the folder and sets the 
reservation on all of the Avid assets in the folder. The reservation protects the assets — 
which include sequences, master clips, and all the media files and metadata files that are 
associated with them — from deletion and moving.
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Only the owner of a reservation or the Administrator can remove the reservation or delete or 
move the contents of a reserved folder. Since folders can have reservations set by multiple 
users with multiple end dates, you might not be able to move or delete the asset even if you 
placed a reservation on it. Unless one of the reservations expires or is revoked by the user 
that created it, only your Interplay administrator can move or delete the asset.

For more detailed information on reservations, see the Avid Interplay Access User’s Guide.

Understanding Restrictions

Restrictions are placed on Avid assets by adding the restrictions to locators in Avid Interplay 
Assist. A restriction can represent material that should not be used. It might contain material 
that needs to be used only after rights are available on a certain date, that the organization 
must pay for upon use, or that has copyright requirements or other legal restrictions limiting 
its use.

Reservation 
icons on folders 
in the Media 
Directory panel

Restriction marker on clip icon in the Research panel
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You can see the restriction markers on the clip icons in the Interplay Window and in your 
bin. The Avid editing application warns you about the restriction when you display the 
restricted material in the monitor, perform a digital cut, send it to playback, or export it. You 
can choose to continue the operation, and you can view the reason for the restriction in the 
Restrictions tool. You can change restriction comments by using Interplay Assist and then 
view them in the editing application. For more information on setting restrictions and on 
using Interplay Assist, see the Avid Interplay Assist User’s Guide.

The clip icon of any clip that contains restricted material displays the Restriction icon. 

Understanding Access Control for Avid Assets

Access control protects assets in a workgroup environment. The Interplay administrator uses 
the Avid Interplay Administrator application to assign access levels to groups and to 
particular folders. For example, you might have permission to read, write, and delete some 
assets, but only have permission to read other assets. For more information, see the Avid 
Interplay Engine and Avid Interplay Archive Engine Administration Guide.

When you check in an Avid asset to the database, the system creates a link to the clip or 
sequence and displays the link in the Interplay Window. When you create a copy of a master 
clip or sequence, the system creates a copy of the link.

Each individual link to an asset has its own access control. This means that it is possible to 
have read/write/delete access to an asset in folder A, but only read access to another instance 
of the asset in folder B. For example, if a master clip is visible in two folders, one with a 
reservation and one without, when you delete the master clip in the non-reserved folder, the 
master clip in the reserved folder (and the related media) is not deleted.

Moving, Copying, Duplicating, and Deleting Avid Assets

You can move, copy, and duplicate clips and sequences to other folders in the Interplay 
Window in order to group and organize various types of material based on project needs. 
When you copy clips from one folder to another, any custom columns that you created in the 
first folder are also copied to the second folder. The custom columns appear in the order in 
which you created them.

Remember that there is a difference between copying and duplicating:

• When you copy a clip, you create a reference clip (link) to a clip in another folder, and 
any change you make to the copy affects the original as well. 

• When you duplicate a clip, you create a new asset. This asset points to the same media 
files (audio and video) but is associated with a completely new set of metadata (by 
default, a new name and new creation date). Any modifications that you make to the 
duplicated clip, such as adding locators, do not affect the original clip's metadata. 
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c Because a duplicated clip points to the same media as the original clip, be careful when 
deleting duplicated clips that you do not unintentionally delete media.

If you have delete access control within your workgroup, you can delete Avid assets in the 
Interplay Window and in bins. You can also delete copies of the assets (links). Users without 
delete access cannot delete assets or perform any tasks that require delete privileges. For 
more information, see “Understanding Access Control for Avid Assets” on page 604.

You cannot delete assets that carry reservations. Reservations can only be applied to folders 
and they apply only to Avid assets (clips and sequences). Also, you cannot delete a relative 
of a reserved asset. For example, if a master clip is not reserved, but it is used in a reserved 
sequence, you cannot delete the master clip until the reserved sequence is unreserved. For 
information on reservations, see “Understanding Reservations” on page 602.

n If you are working with MultiRez, you might see more than one resolution associated with a 
clip. For information about deleting multiple resolutions, see “Deleting MultiRez Clips and 
Media from a Bin” on page 673.

n You might need to press F5 to refresh the Interplay Window display to see the updated 
contents of the folder or bin.

To move clips or sequences from one folder to another:

1. In the Research panel, select the clip or sequence that you want to move.

2. Drag the clip or sequence to the destination folder in the Media Directory panel, and 
release the mouse button.

To copy clips from one folder to another:

1. In the Research panel, select the clip or sequence that you want to copy.

2. Press and hold the Ctrl key, drag the clip or sequence to the destination folder in the 
Media Directory panel, and release the mouse button. This creates a link to the original 
clip (and thus a copy of the asset) within the new folder.

When you press and hold the Ctrl key and drag a clip to make a copy, the system does 
not append a number to the clip or sequence as it does when duplicating.

To duplicate a clip:

t Right-click the clip or sequence and select Duplicate.

A new copy of the clip or sequence with a new Creation date is created. The system 
appends a number such as .01 to the end of the name, creating a new name.

c The duplicated clip refers to the original media; be careful not to delete media 
accidentally if you delete the duplicated clip.
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To delete clips or sequences from a folder or bin:

1. Select the clips and sequences that you want to delete.

2. Press the Delete key.

The Delete dialog box opens, showing information about the selected items.

3. Select the items for deletion.

4. (Option) Delete the associated media files for master clips and effect clips.

You can select both clips and media files for deletion, or you can select only the media 
files if you want to retain the clips for recapture later.

5. Click OK.

If you choose to delete media files, a message box opens and asks you to confirm the 
deletion.

6. Click Delete.

Creating Folders and Shortcuts in the Interplay Window

If you have the appropriate rights, you can create folders in the Avid Interplay database to 
help organize your projects. You can also save time accessing remote assets you use often by 
creating shortcuts to Interplay folders and catalogs in the Media Directory panel.

To create a new folder in the Interplay Window:

1. Right-click an Interplay folder in the Media Directory panel, and select Create Folder.

2. Type a name for the folder and click OK.

To create a shortcut to a folder in the Interplay Window:

t Right-click an Interplay folder in the Media Directory panel, and select Create Shortcut. 

The shortcut appears in italic above the Interplay database name in the Media Directory 
panel.

Shortcut

Avid 
Interplay 
Engine 
name
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To remove a shortcut to an Interplay folder or a catalog:

t Right-click the folder in the Media Directory panel, and select Delete Shortcut.

The shortcut is removed.

Modifying the Appearance of the Interplay Window

You can modify the appearance of the Interplay Window to hide the Media Directory panel 
or to split the tool horizontally (so the Media Directory panel and the Research panel display 
on the left and right sides of the tool) or vertically (so they display at the top and bottom of 
the tool). You can also specify which media objects you want to display in the 
Interplay Window.

To modify the display properties of the Interplay Window, do one of the following:

t Click the Layout button until the layout you want displays in the Interplay Window.

t Press Ctrl+L until the layout you want displays in the Interplay Window.

Layout 
button
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Understanding Column Display in the Interplay Window

You can modify the display of columns in the Interplay Window in a variety of ways. You 
can:

• Sort the information in all of the columns in the media tabs in the Research panel except 
the Frame column.

The Type column sorts alphabetically based on the type of media object (audio clip, 
master clip, sequence, subclip).

• Move columns to rearrange their order.

• Select individual or multiple columns to be displayed or hidden in the Interplay 
Window.

• Add columns to the display in the Research panel in the Interplay Window in order to 
display additional properties for media objects.

Available column headings are determined by media information stored in the media 
database.

Added columns appear only for the selected folder and for the current work session. If 
you want to use the same columns the next time you log in to your Avid editing 
application, you must save a custom layout. See “Using Custom Layouts for the 
Interplay Window” on page 617.

• Create new column headings in the Research panel.

If the new heading has the same name as a system property or a user property — for 
instance, FPS (frames per second) — the new column displays the properties for the 
heading already in the database. You cannot create two headings with the same name.

• Enlarge or reduce the width of any column in the Research panel.

When you change the size of the Frame column, the head frames increase or decrease in 
size. You must enlarge or reduce all frames in the Research panel together. You cannot 
change the size of an individual frame.

For instructions on modifying column display in the Interplay Window, see “Modifying 
Column Display in the Interplay Window” on page 608.

Modifying Column Display in the Interplay Window

To sort information in columns:

t Click the column heading. To reverse the sort order, click the column heading again.
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To move a column in the Interplay Window:

t Click the heading of the column in the Research panel that you want to move, then drag 
the column to the position you want and release the mouse button.

The column appears in the new position, and the other columns shift to make room.

To hide a column:

t Right-click the column heading and select Hide this Column.

When you hide columns, they are listed on the menu below the Hide this Column 
option.

To display a hidden column:

t Right-click a column heading and select Show heading name.

To add columns to the Research panel:

1. Right-click a column heading and select Select Working Set of Columns.

The Select Working Set of Columns dialog box opens. The dialog box displays three 
sections of properties as defined in the Interplay Administrator, separated by dotted 
lines: System, Custom, and Resolutions.
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2. Select the columns you want to display.

For MultiRez clips, you can select a column for each resolution (1:1, DV 25, and so on). 
See “Single Clip, Multiple Resolutions” on page 646.

3. Click OK.

The new columns appear to the right of the existing columns in the Research panel.

To create a new column:

1. Right-click a column heading and select New Column.

The Add New Column dialog box opens.

2. Type a name for the new column.

The new column appears to the left of the active column in the Research panel.

To enlarge or to reduce the size of columns:

t Click the border of a column in the Research panel, and drag it to the right or the left to 
resize it.

Selecting Values for a Custom Property

You can select a property value from a list for a custom property rather than typing it in. You 
can select this value from a column in the Research Panel.Your system administrator needs 
to first create a custom property in Interplay Administrator and then import an XML file 
containing the values into Interplay Administrator. For more information, see “Adding a 
Custom Property” in the Avid Interplay Engine and Interplay Archive Engine Administration 
Guide.

For example, you might want to specify the status of a particular asset. The XML file might 
contain status values such as Opened, Approved, and so on. In the Research panel, you can 
click the Status column cell for an asset and select a value rather than typing it in each time.

To select a value for a custom property in the Research panel:

1. Make sure your Administrator has set up the custom property and imported the list of 
values. 

2. Right-click a column heading and select Select Working Set of Columns.

The Select Working Set of Columns dialog box opens. The dialog box displays three 
sections of properties as defined in the Interplay Administrator, separated by dotted 
lines: System, Custom, and Resolutions.
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3. Navigate to the new custom column heading, select it, and click OK.

4. Locate the custom column in the Research panel and click it in the cell for the asset you 
want to label.

The list of values for the property appears.
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5. Select a value.

The value appears in the cell.

6. Select values for additional assets.
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Selecting Asset Types

To select asset types and reference clips to display:

1. Right-click the Type column heading in the Research panel and select Set Type Filter.

n You need to right-click the column heading. If you right-click elsewhere in the column, the 
option does not appear in the context menu.

The Set Type Filter dialog box opens.

2. Select the asset types you want to display.

3. (Option) Select “Show reference clips” to display objects that are referenced by 
sequences.

4. Click OK.

5. (Option) Save the layout if you want to preserve your type filter settings.

Media Objects in the Interplay Window

The following table describes the media objects that you can display in the Interplay 
Window.

Media Object Description

Master Clips A clip that references audio and video media files formed from captured 
footage or imported files

Subclips A clip that references a selected portion of a master clip

Sequences A clip that represents an edited program, partial or complete, that you 
create from other clips

Effects A clip that references an unrendered effect that you create

Motion Effects A file in the bin that references effect media files generated when you 
create motion effects

Rendered Effects A clip that references an effect media file generated when you render an 
effect
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Renaming Clips in the Interplay Window

You can rename a clip in a folder directly by modifying the information displayed in the 
Research panel.

To change the name of a clip:

1. Click the cell in the Name column that you want to modify.

The clip row is highlighted.

2. Click the cell again to enter text.

The pointer changes to an I-beam.

3. Type the new clip name, and press Enter.

Adding Comments in the Interplay Window

You can add comments to the clip information in any media tab in the Research panel to help 
you keep track of details not displayed in the other columns.

To add a comment to the Research panel:

t Click in the Comment column of the clip you want to annotate, and type your comment 
in the Comment text box. 

You might have to scroll right to see the Comment column.

Updating the Application Display

If material is ingesting as you are working or other people are working in the same project, 
you might need to update the application display to see the latest content.

To update the application display:

t Press F5.

The Directory panel, the Research panel, the Source tabs, and the Video monitor update 
to the latest content. In the Research panel, this includes only the tab in front if you have 
more than one tab. Tabs that are behind the active tab don’t update. If you try to update 
before a previous update operation has completed, the application ignores the second 
attempt. Search result tabs are also not updated.

Groups (For MultiCamera editing) Clips containing two or more grouped clips, 
strung together sequentially according to common timecodes

Media Object Description (Continued)
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To refresh just the Research panel:

t Click the Refresh button.

To update a search result tab:

t Execute the search again.

Navigating to a Folder that Contains a Selected Asset

You can use a command to navigate (go to) to a folder that contains a selected asset.

To navigate to a folder that contains a selected asset:

1. Right-click an asset in the Research panel (any tab) and select Open Enclosing Folder.

The Open Enclosing Folder dialog box opens and displays a list of folders that contain 
the asset. 

2. Select a folder and click OK.

The folder is selected in the directory tree and the contents of the folder are displayed in 
a tab in the Research panel, with the selected asset highlighted.

Updating Writable Properties in the Property Merge Dialog Box

If you have Write privileges in your Interplay environment, you can change several of the 
properties associated with assets, for example, Comments or Name. These are called 
writable properties. If you try to change a writable property that another user modified after 
you accessed the asset, the Property Merge dialog box opens.

Refresh button
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For example, someone else who accessed a clip in Interplay Access after you loaded the 
same clip in the Research panel might have changed the name of the clip on the server; when 
you then try to rename that clip, the Property Merge dialog box opens. The change could 
have been made in any Interplay application, including Assist, Instinct, Interplay Access, or 
the Interplay Window.

You can view the original status of the writable property, your change, and the current status 
of the property on the server, and you can choose to update the asset on the server or to 
update the asset on your system. You can update the asset on the server by merging the 
changes; you can also can create the text of the change.

To update your asset with the change from the server:

t Select Update from Server.

The asset is updated with the change from the server.

To update the server with your change:

1. Select the version of the property you want to see in the Merged Value text box:

- Original - the state of the asset before you accessed it

- Your change - this version is selected by default

- Current (on server)

You can select any combination of the versions.

The versions appear in the Merged Value text box in the order in which you select them.

2. (Option) Edit the text in the Merged Value text box to create the change you want.

3. Select Submit to Server.

The asset is updated with the text in the Merged Value text box.
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Using Custom Layouts for the Interplay Window

Any time you modify a column, the Interplay Window maintains the custom layout for the 
individual folder during your current work session. When you quit your session, the 
customized layout is lost unless you save it. You can apply saved layouts to any display in 
the Interplay Window. The Avid editing application uses the last saved layout to display 
assets in the Interplay Window.

The Interplay Window also saves the default layout which appears when you first open the 
application. You cannot save or delete the default layout.

To save a layout:

1. Open a folder.

2. Modify the display or the columns according to preference.

3. Click the Layout menu, and select Save Layout As.

The initial layout name is “Default.” Once you save a layout, the Layout menu displays 
the saved layout name.

If you want to save changes to an existing layout, click Save Layout.

The Enter Column Layout Name dialog box opens.

4. Type a name for the custom view, and click OK.

The layout is saved and added to the list of layouts in the Layout menu. You can select 
any of the saved layouts from the Layout menu.

Layout menu
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To change to another saved layout:

t Click the Layout menu, and select a saved menu from the menu list.

If you select Default, the Interplay Window reverts to the layout that appears when you 
first open the editing application.

To delete a layout:

1. Click the Layout menu, and select the layout you want to delete from the menu list.

2. Click the Layout menu, and select Delete Current Layout.

A confirmation box opens.

3. Click Yes.

Opening Multiple Tabs in the Interplay Window

When you open a new Interplay folder, its contents replace the current contents displayed in 
the Interplay Window. If you want to keep the contents of more than one folder open at a 
time, you can save the Research panel display as a tab in the Interplay Window and then 
open the contents of the new folder as a separate tab. This way, you can keep multiple 
folders open at once.

To open multiple folders in the Interplay Window:

1. Click the active tab in the Research panel, and then click the Pin button. 

The contents of the folder are saved as a tab in the Research panel.

2. In the Media Directory panel, click a new folder.

The folder opens as a new tab in the Research panel.

Media tabs Close 
button

Pin button
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To close a tab in the Interplay Window:

t On the tab you want to close, click the Close button.

Selecting Font Options from the Context Menu

You can change the default fonts and font sizes in the Research panel and the Directory 
panel from a context menu.

Font changes are saved as user settings and do not affect other systems.

To change the font from the Research Panel context menu:

1. Right-click and select Set Research Panel font.

The Select Research Panel Font dialog box opens. The dialog box allows you to select 
and preview options other than Font and Size, but those options do not take effect in the 
application; you can change only Font and Size. 
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2. Select a font and a size, and then click OK.

The font in the panel changes. 

To change the font from the Directory panel context menu:

1. Right-click in the Directory panel and select Set Directory Panel font.

2. Follow Step 2 in the preceding procedure.

The dialog box is called Select Directory Panel font instead.

3. Click OK when you are done selecting options.

The font in the panel changes. 

Finding Remote Assets
You find Avid assets stored in the Interplay database by searching Interplay folders.

n Interplay Access includes an extended search with additional features.
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Overview of Finding Remote Assets

The most common method of finding remote assets is to perform a search based on 
attributes. The Interplay Window searches for the attributes associated with Avid assets. 
Each attribute can define statistical information (such as the date) or descriptive information 
(such as clip name). The search function allows you to search by a date, a word, or a few 
characters.

The database returns the results of any search in the Research panel, which allows you to 
access more detailed information about displayed assets.

n You can have multiple searches running at the same time.

Typically, you conduct database searches for Avid assets based on their associated attributes. 
For example, you could find all master clips modified in the last hour, all sequences in a 
particular project, or all subclips in a particular project that have the word “feature” in their 
names.

Performing Searches on Interplay Folders

When you perform a search, the Search controls open on a separate tab of the Research 
panel. Searches allow you to define your search based on standard media attributes, 
described in “Search Attributes for the Interplay Window” on page 623.

n To get the best response times for your searches, make them as specific as possible.

To perform a search:

1. Do one of the following:

t Press Ctrl+F.

t Right-click an Interplay folder, and select Search.

The Media Search tab opens in the Research panel.
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2. In the Text field, type a search term.

You can specify words or characters for your search. Search terms are not case-sensitive 
and apply to all searchable text attributes of the Avid assets in your search.

3. Expand the Text Fields field and select the kinds of text fields to search in.

4. Expand the Search In field and navigate to the folder you want to search.

If you do not specify a location, the Interplay Window searches the entire Interplay 
database.

If you right-click a folder and select Search, the Search in field displays the name of the 
selected folder.

5. Expand the Types field and select the type of media object you want to search for.

6. Expand the Category field and select the asset category you want to search for.

You can select multiple categories.

7. Click the Time menu, and select a time parameter for your search.

If you accept the default settings and specify no additional attributes, the search returns 
all clips, subclips, and sequences in the database.

8. Click Search.

The Interplay Window performs the specified search and returns all matching records in 
the Research panel.

9. (Option) To start a new search, click Reset and then repeat steps 1 through 8.

For information on keeping your search results when you perform another search, see 
“Keeping Search Results in the Interplay Window” on page 624.
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Search Attributes for the Interplay Window

The following table describes the search attributes available in the Media Search tab in the 
Interplay Window.

Attribute Options Description

Text User supplied text Allows you to search text-based attributes:

• Name

• Tape

• VideoID

• Comments

• User-created fields

Text Fields • Any system 
property or 
custom 
metadata 
containing a 
text field

• Select All

• Clear All

Allows you to search in any text field you select; Name is 
selected by default.

Search In Allows you to search in any Interplay folder in the database

Types Master Clip
Subclip
Sequence

Allows you to specify the type of media object for your search 
(you must select at least one type for each search)

Category Weather
Sports
Local News
Politics
International

Allows you to specify which category to search. The specific 
categories listed for this attribute are defined by the system 
administrator.

Time Whenever
Last 10 minutes
Last hour
Last 24 hours
Last week
Last month
Last year

Allows you to set a time parameter for your search (time 
parameters refer to the date the media object was last modified)
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Keeping Search Results in the Interplay Window

If you want to keep the results of your search when you perform another search, you must 
“pin” the search tab to keep it open before you start a new one.

To keep your search results:

t Click the Pin button.

The search is kept open as a tab in the Research panel.

Capturing Media to Interplay Folders
By using the Interplay Window to connect to the Interplay database, you can capture media 
directly to an Interplay folder. You can capture to any folder currently open in the Interplay 
Window.

n You can open multiple Interplay folders by using multiple tabs in the Research panel of the 
Interplay Window. For more information, see “Opening Multiple Tabs in the Interplay 
Window” on page 618.
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To capture media to an Interplay folder:

1. Select Tools > Interplay Window.

The Interplay Window opens.

2. Navigate to the Interplay folder to which you want to capture media, and click the 
folder.

The Interplay Window displays the Avid assets in the Interplay folder.

3. Select Tools > Capture.

The Capture tool opens.

4. Set up the Capture tool as described in “Capturing Media” on page 135.

5. Click the Interplay Folders selection button.

6. Click the Bin menu, and select an open Interplay folder.

7. Start capturing as usual.

Bin menu

Interplay Folders 
selection button
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Connecting to Avid Unity and Mounting 
Workspaces

If you need to manually connect to your Avid Unity shared storage system and mount 
workspaces, use one of the following procedures:

• Mounting Workspaces on an Avid Unity MediaNetwork System

• Mounting Workspaces on an Avid Unity ISIS System (Version 1.5 and Earlier)

• Mounting Workspaces on an Avid Unity ISIS System (Version 2.x and Later)

For complete information, see you Avid Unity documentation.

Mounting Workspaces on an Avid Unity MediaNetwork System

If your system is connected to an Avid Unity MediaNetwork, you can mount Avid Unity 
MediaNetwork workspaces before you begin your editing session by using Avid Unity 
Connection Manager.

For complete information, see the Avid Unity MediaNetwork client documentation.

To connect to Avid Unity MediaNetwork and mount workspaces:

1. Make sure your Avid application is not running.

2. Do one of the following:

t (Windows) If the Connection Manager icon is not available in the Windows taskbar, 
select Start > All Programs > AvidUnity > Avid Unity Connection Manager.

t (Macintosh) If the Connection Manager alias icon is not available, select Go > 
Applications, and then double-click the AvidUnity folder. In this folder, 
double-click the UnityConnectionManager file.

3. Do one of the following:

t (Windows) Click the Connection Manager icon in the Windows taskbar, and select 
Manage Connections.

t (Macintosh) Double-click the Connection Manager alias icon on the desktop, or 
double-click the Connection Manager alias icon in the dock, and then select 
Connections > Manage Connections.

4. If you are not logged in with a valid MediaNetwork user name and password, you are 
prompted to supply them before the Avid Unity Connection Manager dialog box opens. 
In the Login dialog box (Windows) or the Network Logon dialog box (Macintosh), type 
a valid MediaNetwork user name, password, and Domain name (if necessary), and click 
OK.
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The Avid Unity Connection Manager dialog box opens and displays a list of all the 
MediaNetwork workspaces to which you have access.

Workspaces that are already mounted appear selected in the workspace list. 

5. In the workspace list, select the workspace or workspaces you want to mount. To select 
all workspaces, click the Select All button. To deselect all workspaces, click the Clear 
All button.

6. (Option) If you want the selected workspaces remounted the next time you log in, select 
“Automatically remount these workspaces the next time I log in” (Windows) or 
“Remount these workspaces on next login” (Macintosh).

7. Click Apply (Windows) or OK (Macintosh).

The Connection Manager mounts the selected workspaces on your client and the square 
in the top right corner of the Connection Manager icon changes from red to green.

Mounting Workspaces on an Avid Unity ISIS System (Version 1.5 and 
Earlier)

If your system is connected to an Avid Unity ISIS media network, you can use the Client 
Manager to mount a workspace before you begin your work session.

If you connect to an Avid Unity ISIS media network with a 100Base-T connection in a 
Zone 3 configuration, you can access MPEG-2 low-resolution video and MPEG-1 Layer II 
(or MP2) compressed audio. This is useful for browsing media stored on the media network 
as the low-resolution media files require less bandwidth to view. For more information, see 
“Viewing Media with a 100Base-T Connection to Avid Unity ISIS” on page 207.
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n You must be connected to an Avid Unity ISIS System Director before you can mount 
workspaces. For more information, see the Avid Unity ISIS Client Manager Help.

To connect to the Avid Unity ISIS network:

1. Do one of the following:

t (Windows) If the Client Manager icon is not available in the Windows taskbar, 
select Start > All Programs > AvidUnityISIS > ClientManager.

t (Windows) Click the Client Manager icon in the Windows taskbar.

t (Windows) Right-click the Client Manager icon and select Unity ISIS Client 
Manager.

t (Macintosh) Double-click the Client Manager alias icon on the desktop, or 
double-click the Client Manager alias icon in the dock.

t (Macintosh) If the Client Manager alias icon is not available, select Go > 
Applications, and then double-click the AvidUnityISIS folder. In this folder, 
double-click the UnityClientManager file.

The Avid Unity ISIS Client Manager opens.

Menu panel

Connections 
list

Sort menu
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2. In the Menu panel, click Connections.

The Connections list displays all available System Directors.

3. Select the System Director you want to connect to from the Connections list.

You can sort the Connections list by clicking the Sort menu and selecting Hostname or 
Connection Status.

4. Do one of the following:

t (Windows) If your ISIS system is configured to use the Windows user name and 
password for your local system, select OS Login. By default, the Username and 
Password text boxes are inactive when you select this option.

t (Windows) If your ISIS system is configured to use a separate Avid Unity ISIS 
client account user name and password, select User Login, and then type your 
account name in the Username text box, and type your password in the Password 
text box.

t (Macintosh) Type your Avid Unity ISIS account name in the Username text box, 
and type your password in the Password text box.

5. Do one of the following:

t Click the Connect button.

t Click the Fast menu, and select Connect.

The Connect button changes to green when the connection is complete.

6. (Option — Windows only) If you used the OS Login option, and you want to connect to 
the network automatically every time you start your system, click the Auto Connect 
button.

The Auto Connect button changes to blue.

To mount Avid Unity ISIS workspaces on your system:

1. Open the Client Manager.

2. In the Menu panel, click Workspaces.

The Workspaces list opens. The Mount button appears green for workspaces that are 
already mounted. You can sort the Workspaces list by clicking the Sort menu and 
selecting the appropriate name, capacity, or status. You can also filter the list by 
Workspace or System Director name.
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3. In the Workspaces list, select the workspace you want to mount.

4. Do one of the following:

t Click the Mount button.

t Click the Fast menu, and select Mount.

The Client Manager mounts the selected workspace on your client and the Mount button 
changes to green. The Workspaces list displays the drive the workspace is mounted to. If 
you use letterless drive mappings, the Workspaces list displays “UNC” next to the 
workspace.

5. (Option) If you want the selected workspaces remounted the next time you log in, do 
one of the following:

t Click the Auto Mount button.

t Click the Fast menu, and select Auto Mount On.

The Auto Mount button changes to blue.

Workspaces 
list

Auto 
Mount 
On/Off 
button

Mount/Unmount 
button

Mounted 
drive 
(Green 
circle)
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Mounting Workspaces on an Avid Unity ISIS System (Version 2.x and 
Later)

If your system is connected to an Avid Unity ISIS media network, you can use the Client 
Manager to mount a workspace before you begin your work session.

n You must be connected to an Avid Unity ISIS System Director before you can mount 
workspaces. For more information, see the Avid Unity ISIS Client Manager Help.

To connect to the Avid Unity ISIS network:

1. Do one of the following:

t (Windows) If the Client Manager icon is not available in the Windows taskbar, 
select Start > All Programs > AvidUnityISIS > ClientManager.

t (Windows) Click the Client Manager icon in the Windows taskbar.

t (Windows) Right-click the Client Manager icon and select Unity ISIS Client 
Manager.

t (Macintosh) Double-click the Client Manager alias icon on the desktop, or 
double-click the Client Manager alias icon in the dock.

t (Macintosh) If the Client Manager alias icon is not available, select Go > 
Applications, and then double-click the AvidUnityISIS folder. In this folder, 
double-click the UnityClientManager file.

The ISIS Client Manager opens.

2. Select the System Director you want to connect to from the Connections list.

Toolbar

Connections list

Workspaces list

Messages

Workspaces
filtering area

Retrieve details buttons
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3. Do one of the following:

t (Windows) Type your account name in the Username text box, and type your 
password in the Password text box.

t (Windows) If your ISIS system is configured to use the Windows user name and 
password for your local system, select OS Login. By default, the Username and 
Password text boxes are inactive when you select this option.

t (Macintosh) Type your Avid Unity ISIS account name in the Username text box, 
and type your password in the Password text box.

4. Click the Connect button.

When the connection is successful:

- The Connect button changes to Disconnect when the connection is complete.

- The Change Password and Launch Management Console buttons become active.

5. (Option — Windows only) If you use the OS Login option, and you want to connect to 
the network automatically every time you start your system, select Auto-Connect.

To mount an Avid Unity ISIS workspace on your system:

1. Open the Client Manager.

The Workspaces list opens. The Online field displays a green ball for workspaces that 
are already mounted. You can filter the Workspaces list by Workspace name.

2. Do one of the following:

t Click (mount) in the Online column for the selected workspace.

t Click to select a workspace, then right-click, and select Mount.

t (Option) Right-click, and select “Mount to drive” from the menu.

n Selecting this option will override the current drive mapping option settings. for the selected 
workspace. 

The Client Manager mounts the selected workspace on your client and the Online icon 
for the mounted workspace changes to green. The Workspaces list displays the drive the 
workspace is mounted to. If you use letterless drive mappings, the Workspaces list 
displays “UNC path” next to the Online icon.

3. (Option) If you want the selected workspace remounted the next time you log in, do one 
of the following:

t Click (enable) in the Auto column for the mounted workspace.

t Right-click, and select “Enable auto mount.”

The next time you log in to your client system, the Client Manager will automatically 
mount the selected workspace.
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To mount multiple Avid Unity ISIS workspaces on your system:

1. Open the Client Manager.

The Workspaces list opens. The Online field displays a green ball for workspaces that 
are already mounted. You can filter the Workspaces list by Workspace name.

2. Do one of the following:

t Select multiple non-contiguous workspaces with Ctrl+click.

t Select a range of contiguous workspaces by clicking on the first workspace row in 
the range, then Shift+clicking on the last.

t Select all workspaces by right-clicking in the Workspaces list and selecting “Select 
all.”

t Select all workspaces by pressing Ctrl +A.

3. Right-click, and select Mount.

The Client Manager mounts the selected workspaces on your client and the Online icons 
for the mounted workspaces change to green. The Workspaces list displays the drives 
the workspaces are mounted to. If you use letterless drive mappings, the Workspaces list 
displays “UNC path” next to the Online icons.

4. (Option) If you want the selected workspaces remounted the next time you log in, 
right-click, and select “Enable auto mount.”

The next time you log in to your client system, the Client Manager will automatically 
mount the selected workspaces.

Dos and Don’ts for Editors Working with Avid 
Interplay

The following information is useful for any editors who are working with Avid Interplay. It 
includes guidelines for working with Interplay, a list of dos and don’ts, and a sample 
checklist.

Why Do I Need to Do Things Differently?

When Interplay is part of your workgroup environment, you need to work in a slightly 
different way. When you are editing with an Avid editing application (such as Media 
Composer, NewsCutter or Symphony) within an Interplay environment, it is important to 
work with the asset management tools provided by Interplay. Otherwise, problems can arise 
throughout the system, which can stop workflows, and other users, from working correctly.
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The main purpose of the Interplay server is to provide a central database of all the Avid and 
non-Avid assets that you use during your production process. This database is used as the 
central “share point” for material in use in your facility. It is also used by media managers as 
the primary tool for deletion of material from shared storage. 

If you do not log in to Interplay and check in your work, Interplay has no way of tracking 
your work. You will still be using shared storage, but because the Media Tool doesn’t 
function with Interplay editors, you have no way to monitor or delete your material on 
shared storage. The storage system will end up clogged up by, literally, thousands of 
irrelevant media files — rendered effects, imported files, mixdowns, titles — which will use 
valuable shared-storage space. In addition, if you work in this way, there will be no 
mechanism to locate and identify the unchecked-in files, other than searching for .mxf files 
on the Unity workspaces. The .mxf file names do not provide you with any useful 
information about the clip name, project, or bin. That is Interplay’s function. 

The following illustration shows the relationship between the metadata, which is 
information that is stored in bins and the Interplay database, and the .mxf media files, which 
are stored in the Unity shared storage system.

When you regularly check in assets to Interplay, media managers can manage and delete 
these assets efficiently by looking at specific information, for example, who created the 
assets, when, on which machine, and inside which project and bin.

When an Avid Interplay server is available in an Avid Unity system in the workgroup 
environment, Avid strongly encourages not sharing bins or projects. Use the Avid Interplay 
Window and the check-in process to share media.
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Similarly, you should not use the File > Open Bin command. This is because the “borrowed” 
bin will be checked in again to Interplay from inside your project, creating multiple versions 
of the bin inside the Interplay database. If you “borrow” material using the File > Open Bin 
method, there is a strong risk of material being incorrectly deleted from within Interplay. 
Using the Interplay Window for searching, and for sharing media and sequences, is the only 
way to ensure that the Interplay database is tracking your work accurately, and that the 
deletion rules set up for your specific workflow will be correct.

DOs

• Log in to Interplay when prompted, with your individual username and password. This 
will ensure that you have the correct access rights to the Interplay folders that you need. 

• Create a new project for your work, or use one that you are confident is not being used 
by any other users at the same time.

• Create a new bin, or use one that you are confident is not being used by any other users 
at the same time.

• Check in your sequence to Interplay at regular intervals, and particularly before you 
finish your editing session, either by using the correct Interplay Folder setting or by 
dragging-and-dropping to the correct folder. 

• Depending on your facility’s workflow, check in your bin to Interplay at regular 
intervals and particularly before you finish your editing session.

• Find the media (master clips, sequences, effects) that you need by using the Interplay 
Window and search capabilities.

• Regularly review the contents of your Unchecked-In Avid Assets (UIAA) folder in 
Interplay and regularly delete any assets (media, effects, and so on) that you no longer 
require. Every time you render your effects, new assets are created and stored in the 
UIAA until the sequence or bin is checked in. If check-in is used correctly, the 
remaining items in the UIAA at the end of an editing session are not required in any 
sequence and can therefore be confidently deleted by the media manager or 
administrator. Keep in mind that having more than 5,000 items within an Interplay 
folder can affect system performance.

n Asset deletion in Interplay is done through Interplay Access. If you have not been given this 
function, then it is most likely that a media manager or system administrator is responsible 
for deleting material. You should regularly inform them of assets you have created that can 
be deleted.
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• Regularly clean up the contents of your bins: anything that you don’t need can be 
deleted. It’s a good idea to delete unwanted media before you check in a bin. If you 
choose to leave material in your bin without checking it in to Interplay, the material will 
go to the UIAA folder and sit there until deleted, taking up space on your Unity shared 
storage system. 

• Use reservations to protect material against accidental deletion. Reservations are a very 
powerful feature in Interplay. Discuss with your system administrator if you are unsure 
about how to use them.

DON’Ts

• Don’t locate media using the File > Open Bin menu.

• Don’t share bins: that is, don’t work inside a bin that is already being used by another 
editor.

• Don’t purposely avoid checking in an unfinished sequence thinking that another editor 
will finish it and check it in when done. If there are unchecked-in Avid assets in your 
sequence, another editor will not be able to check in a finished version, because the 
other editor will not have access to your Unchecked-in Avid Assets (UIAA) folder. 

• Don’t share projects: that is, do not work on a project which is already being used by 
another editor.

• Don’t ignore the contents of your UIAA folder. If you do, you will be taking up valuable 
shared storage space. 
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Sample Checklist for Editors

The following checklist is an example of tasks in a typical workflow. You can adapt these 
tasks to your own workflow.

Checklist for Editors Working with Interplay

Before you launch the editing application:

 Make sure you are correctly connected to the Unity shared-storage system.

Before you start editing:

 Create a project in the proper location, using the proper naming convention.

 Log in to Interplay when prompted by the editing application.

 Check the media creation settings.

 Make sure that dynamic relink is properly configured.

During editing:

 Remember to check in your bins to Interplay.

 Use Interplay folders to get the media from other folders. NEVER open bin files (*.avb) 
from other people’s project folders.

 If you want to re-edit a sequence from another editor, ALWAYS duplicate (Ctrl+D) before 
changing it.

 Name the final sequence according to the naming conventions BEFORE you check it in.

After editing:

 Check the Unchecked-in Avid Assets/your username folder for any unchecked-in assets.

 Make sure that everything is checked into Interplay when you’re done with editing.
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21 Using MultiRez and Dynamic Relink

MultiRez (a term derived from “multiple resolutions”) is a feature that lets you create a 
master clip that is associated with multiple media files of different resolutions. For example, 
you can use the Avid Interplay Low-Res Encoder to simultaneously capture a single master 
clip that is associated with both low-resolution and high-resolution media files. MultiRez 
also works with audio files: you can capture an audio clip with more than one sample rate.

Dynamic relink is a feature that allows you to select which resolution you want to use when 
you are working in a MultiRez environment. Typically, you use low-resolution media for 
offline editing and high-resolution media for a final master.

Topics in the following sections provide information about using MultiRez and dynamic 
relink with an Avid editing system in an Avid Interplay environment:

• Understanding MultiRez and Proxy Editing

• Creating Multiple Resolutions of a Master Clip

• Understanding How Clips and Media Are Associated

• Understanding Dynamic Relink

• MultiRez Workflow Example

• Considerations When Working with Dynamic Relink

• Using the Dynamic Relink Settings Dialog Box

• Relinking in Frame Chase Editing

• Using the Relink Dialog Box in an Avid Interplay Environment

• Displaying Whether Media Is Available for Dynamic Relinking

• MultiRez Button Menu

• MultiRez Bin Headings

• Understanding Options for Deleting MultiRez Clips and Media

• Deleting MultiRez Clips and Media from a Bin

• Working with Partially Online Files

n MultiRez is available only on Avid editing systems that have the Avid Interplay Media 
Indexer installed.
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Understanding MultiRez and Proxy Editing
Proxy editing is editing a low-resolution version of media and then conforming the edits into 
a composition that refers to an equivalent high-resolution version of the same content. In this 
sense, proxy editing is similar to the offline/online model that is common in a 
post-production workflow. Typically, post-production editors capture material at a low 
resolution and perform what is referred to as offline editing. Then they batch capture the 
same clips at a higher, online resolution and relink the sequence to the higher resolution. 

Newsroom editors also use proxy editing in their workflows. In a newsroom, Avid products 
might be configured to capture high-resolution and low-resolution versions of a clip at the 
same time. Editors work with the low-resolution version and then use MultiRez to relink to 
the high-resolution version for final output.

In another example, a news workgroup might consist of a number of finish editing stations 
and journalist stations. The finishing systems use online-quality media, which requires a 
large amount of disk space and network bandwidth. The journalist systems do not usually 
require high-resolution media, and can work effectively with a lower bit-rate version of the 
media, which uses less network bandwidth (allowing more clients). The journalists or 
editors can then switch (through dynamic relink) to high-resolution media when they send 
the sequence to a playback device.

MultiRez and Archiving

Proxy editing and MultiRez can be combined with archiving to conserve disk resources. A 
newsroom editor can delete high-resolution material that is archived, continue editing a 
low-resolution version, and then restore the needed high-resolution material from the archive 
later. Archiving also allows a newsroom editor to keep a viewable version of a sequence 
online in case a story becomes active again. If the story becomes active again, the editors can 
restore the high-resolution version of the sequence from the archive.

MultiRez and the Media Indexer

MultiRez is managed by the Avid Interplay Media Indexer. The Media Indexer is a 
background service that keeps track of the media files in storage locations that you identify. 
On Avid Interplay clients, it works with both local storage and shared storage. For more 
information about the Media Indexer, see the Avid Interplay Software Installation Guide and 
Avid Interplay Best Practices.

n The Media Tool and Relink dialog box work differently in an Avid Interplay environment. For 
more information, see “Using the Media Tool in an Avid Interplay Environment” on page 
210 and “Using the Relink Dialog Box in an Avid Interplay Environment” on page 662.
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Creating Multiple Resolutions of a Master Clip
There are several ways that you can create multiple resolutions of a master clip:

• In a newsroom environment, you can use CaptureManager, one or more AirSpeed 
systems, and the Avid Interplay Low-Res Encoder to simultaneously capture 
high-resolution and low-resolution versions of the same master clip.

• You can capture more than once from the same tape, each time using the same master 
clip and capturing at a different resolution. For example, you can batch capture on one 
system, or you can use Avid Interplay to check out a sequence from another system and 
use the original tape to capture at another resolution.

You can also batch import a graphic or an animation in multiple resolutions, while 
associating all resolutions with the same master clip.

For information about capturing to an Interplay folder and shared storage, see 
“Capturing Media to Interplay Folders” on page 624.

• You can use the Avid Interplay Media Services from within the Avid editing application 
to do the following:

- Capture at a high resolution and then use Avid Interplay Transcode to create 
different resolutions of the same clip. Interplay Transcode keeps the same master 
clip and associates it with the new resolution.

- Use Avid Interplay Archive to restore a clip or a portion of a clip from the Archive 
Engine database. You can keep low-resolution material on line, archive 
high-resolution material, and when necessary restore all or part of the 
high-resolution material.

• You can use the Consolidate/Transcode command within the Avid editing application to 
create different resolutions of the same master clip. When consolidating, the application 
creates a new clip for each resolution. When transcoding, you have the choice of 
associating the new resolution with the original master clip or creating a new clip. See 
“Understanding How Clips and Media Are Associated” on page 645.

Batch Capturing Multiple Resolutions

In an Avid Interplay environment, you can use the batch capture process to capture the same 
clip in more than one resolution.

To batch capture multiple resolutions:

1. Prepare your system for batch capturing, as described in “Preparing for Capture” on 
page 91 and “Batch Capturing from Logged Clips” on page 151.

2. Select the clips or sequences you want to batch capture.
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3. Select Clip > Batch Capture.

The Batch Capture dialog box opens.

4. Deselect “Offline media only.”

After you deselect this option, the option “Discard original local media” is displayed.

5. Deselect “Discard original local media.”

6. (Option) Select “Extend handles beyond master clip edges” to allow the handles to 
extend before the beginning and after the end of the original master clip. 

When you batch capture, deselecting this option prevents capturing across a 
discontinuous timecode error.

7. Click OK.

If you have not loaded a tape, the application prompts you to load the original tape.

8. Load the tape into the tape deck, and click Mounted.

A dialog box opens.

9. Click OK to confirm the tape and deck entries and to begin the capture process. 

The application captures each clip from the tape, in start timecode order.

c When batch capturing, make sure to accept the original tape name so that the new 
media files are associated with the same source as the original media files.



Creating Multiple Resolutions of a Master Clip

643

No new master clips are created by this batch capturing process. As new media files are 
created, the Media Indexer adds them to its database, and the original master clip is 
associated with additional media files. Media files in multiple resolutions are indicated 
by black dots in the appropriate bin columns. The following illustration shows a clip 
originally captured at 15:1s and batch captured at 1:1 (uncompressed).

For information about displaying bin columns for MultiRez, see “MultiRez Bin 
Headings” on page 669.

Batch Importing Multiple Resolutions

The MultiRez feature allows you to batch import graphics and animations at more than one 
resolution.

To batch import multiple resolutions:

1. Mount any removable media drives that hold the original graphics.

2. Open the bin, and select the imported master clips and sequences you want to reimport.

3. Select Clip > Batch Import.

A message box opens.
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4. Click All Clips. 

The message box closes and the Batch Import dialog box opens.

5. In the Import Target section, select the desired resolution and storage location.

6. In the Import Options section, select “Keep existing local media” and any other options.

7. Click Import.

The application imports the files and creates media in the resolution you specified. The 
original media file is preserved, and as a result, the master clip is associated with an 
additional resolution.



Understanding How Clips and Media Are Associated

645

Understanding How Clips and Media Are 
Associated

When you are working in a MultiRez environment, relinking is source based. That is, the 
Avid editing application relinks a clip to its media according to the source of the clip rather 
than the name of the clip.

In an Avid editing application, whenever you create a new tape or import a file, the 
application creates a unique source ID. This source ID is used by the application and is not 
visible to users.

You create a new tape by clicking the New button in the Select Tape dialog box, entering a 
name for the tape, and clicking OK.

Your Avid editing application then associates the new source ID with each clip that you 
capture from that tape. 

c Any time you create a new tape, the application generates a new source ID, even if the 
name you type for the new tape exactly matches that of an existing tape.

DV

Tape A
Source ID: 12345

Clip 1
Source ID: 12345

Media: 1:1
Source ID: 12345
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Later, if you recapture a clip at a different resolution, make sure to select the tape name 
originally associated with that clip. If you select the existing name and use the original tape, 
the application associates the new media with the original master clip. In an Avid Interplay 
environment, this source-based association is the basis for dynamic relink.

c Be careful not to use the same name for two different tapes or different names for the 
same tape. This can cause incorrect media association. See “MultiRez Tape 
Management” on page 650.

n Avid CaptureManager also uses a source ID to associate a master clip with any media 
created at the same time, such as a clip captured with two resolutions in a dual-ingest 
configuration. However, instead of associating all clips from the same tape with the same 
source ID, CaptureManager creates a new source ID every time it captures a new clip.

You can associate a single master clip with multiple media files. You can also associate two 
or more master clips with the same media if the clips share a source ID and timecode. These 
options are described in the following topics.

Single Clip, Multiple Resolutions

The following illustration shows a single master clip that was captured in two resolutions: 
15:1s and 1:1 (uncompressed). This could be the result of a batch capture, a dual-ingest 
operation, or transcoding.

In a bin, this association is shown by black circles in the 15:1s column and the 1:1 column, 
as in the following illustration.
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Tape A
SourceID: 12345

Clip 1
Source ID: 12345

Media: 1:1
Source ID: 12345

Media: 15:1s
Source ID: 12345
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This information also appears in the Interplay Window.

For information about displaying bin columns for MultiRez, see “MultiRez Bin Headings” 
on page 669.

n You can batch capture the clip in additional resolutions; there is no limitation to the number 
of media files associated with a clip.

Multiple Clips, Multiple Resolutions, and the Affinity Model

You can transcode the media associated with a clip to create media in a different resolution, 
usually to create a low-resolution version of the clip. In an Avid editing application, when 
the application transcodes a clip, you have the choice of creating a new master clip or 
associating the new media with the original master clip. See “Using the Transcode 
Command” on page 221.

If the application associates the new media with the original clip, the bin displays multiple 
resolutions for the master clip. See “Single Clip, Multiple Resolutions” on page 646.

If the application creates a new master clip (with the extension .new), it associates the new 
clip with the new transcoded media. In this case, the source ID is copied to the new clip and 
new media.

n When the Avid Interplay Transcode transcodes a clip, it associates the new resolution with 
the original clip. It does not create a new clip.



21  Using MultiRez and Dynamic Relink

648

The following illustration shows a clip captured in 1:1 and transcoded to 15:1s. The 
application associates each clip with both resolutions because they share a source ID and a 
timecode span.

In a bin, both clips appear with black circles in the 15:1s column and the 1:1 column.

The Affinity Model

Although the two clips in the preceding example share media, there is a special association 
between the clip and the media created with that clip. In the preceding illustration, this 
original association is shown by solid lines and the association created by partial capture is 
shown by dashed lines. The tracking of the original association is referred to as the affinity 
model, because the application keeps track of the relationship (affinity) between the clip and 
the media created with the clip. The media files associated with the clip are called affinity 
resolutions or affinity media. The affinity model applies when you are deleting clips and 
media from a bin. See “Deleting MultiRez Clips and Media from a Bin” on page 673.

Tape A
SourceID: 12345

01;00;00;00                    01;00;10;00

DV Clip 1
Source ID: 12345

Media: 1:1
Source ID: 12345

Clip 1.new
Source ID: 12345

Media: 15:1s
Source ID: 12345

Transcode

Original association (affinity)

Transcoded association
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Partial Clips, Multiple Resolutions

The MultiRez feature also supports association of clips that share only part of a timecode 
span. For example, after capturing a clip at 15:1s, you might need to recapture only part of 
the clip at 1:1. Because both clips share a source ID and a timecode span, the application 
associates both clips with the same resolutions and lets you dynamically relink the shared 
section. The following illustration shows these associations. The original association is 
shown by solid lines, and the additional association is shown by dashed lines.

In a bin, the original clip, “women in bazaar,” appears with a half circle in the 1:1 column, to 
indicate that only part of the clip is in 1:1. The entire new clip “women in bazaar.01” is 
available in both resolutions, as indicated by the full circles in both resolution columns. The 
following illustration shows these clips in a bin.

Partially online files can also be created through archiving, consolidation, and transcoding a 
subclip. For more information, see “Working with Partially Online Files” on page 674.

Tape A
SourceID: 12345

DV

01;00;00;00                    01;00;10;00

Clip 1
Source ID: 12345

Media: 15:1s
Source ID: 12345

Clip 1A Media1:1

Original association (affinity)

Additional association

Source ID: 
12345

Source ID: 
12345
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MultiRez Tape Management

When working in a MultiRez workflow, it is important to name tapes properly. Follow these 
guidelines:

• Any time you create a new tape, the application generates a new source ID, even if the 
name you type for the new tape exactly matches that of an existing tape. You cannot 
dynamically relink media that does not share a source ID.

• Be careful not to use the same name for two different tapes or different names for the 
same tape. This can cause incorrect media association.

• Be especially careful to avoid using the default tape name “New Tape.” 

Understanding Dynamic Relink
Dynamic relink is a feature that allows you to select which media you want to use when you 
are working in a MultiRez environment. Typically, you use low-resolution media for editing 
and high-resolution media for a final master. Dynamic relink lets you specify the parameters 
(or rules) that determine to which resolutions your clips should be linked.

You specify two different groups of settings: 

• The working settings are the settings you want to use while you edit the sequence.

• The target settings are the settings you want to use for your final master.
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You specify these settings in the Dynamic Relink Settings dialog box, which is available in 
the Settings list of the Project window.

For complete information on the options in this dialog box, see “Using the Dynamic Relink 
Settings Dialog Box” on page 654.
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The following illustration shows a bin and a sequence. The first version of the sequence 
shows the clip in the working resolution (15:1s) and the second version shows the same clip 
in the target resolution (1:1). Notice that the clip name is the same, but the resolution of the 
clip (as shown in the text on the clip) is different.

n To display the clip resolution for each clip in the Timeline, click the Timeline Fast Menu 
button and select Clip Text > Clip Resolutions.

When you are finished with the offline editing, the Send to Playback command 
automatically outputs the sequence in your target resolution. The clips in the sequence do 
not change — the application dynamically relinks them to the media files in the target 
resolution.

MultiRez Workflow Example
A typical MultiRez workflow consists of the following steps:

1. Specify the working settings and the target settings in the Dynamic Relink Settings 
dialog box.

2. Edit your sequence. By default, whenever you load clips into a monitor or the Timeline, 
they are linked to media that matches the working settings.

3. Use the MultiRez button to check whether the clips you are using are available in the 
target resolution. The application visually indicates which clips or portions of clips in 
the Timeline are available in the target resolution.

Sequence with clip in working resolution (15:1s) Sequence with clip in target resolution (1:1)

Clip associated with 
working resolution 
and target resolution
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4. If you need to create effects that require you to view the high-resolution media, use the 
Override Working Settings with Target Settings command to dynamically relink clips to 
media that matches the target settings. 

You need to override the working settings if you want to create effects such as color 
correction. However, do not render effects until you have completely finished your edits 
in the working resolution.

c Render effects in the target resolution only as the last step before output. Media files 
created by rendering effects (precomputes) are not dynamically relinked. If you render 
effects when they are linked to target settings and then switch back to working settings, 
you lose the rendered effects. You can create effects in either mode, but render them 
only when they are linked to target settings as the last step before output.

Avoid working with clips linked to target media unless you need it to create effects or 
for final output. Using high-resolution media requires additional network and system 
resources.

5. Output your final master in one of two ways:

- Use the Send to Playback command.

When you perform a Send to Playback operation, the application automatically 
renders effects and relinks your sequence to the target resolution. 

- Create a digital cut.

Override working settings with target settings and render effects before performing 
the digital cut. 

c The Send to Playback command dynamically relinks your sequence to the target 
resolution. Make sure you are using the target settings required by the playback device 
or Send to Playback fails.

Considerations When Working with Dynamic 
Relink

Keep the following in mind when you are working with dynamic relink:

• All resolutions that are eligible for dynamic relink must use the same frame rate. For 
example, you cannot dynamically relink a 30i master clip in the Timeline to 24p media. 
You can, however, dynamically relink a 30i master clip to a 1080i/59.94 master clip.

• If you connect to an Avid Unity ISIS media network with a 100Base-T connection in a 
Zone 3 configuration, you can access MPEG-2 low-resolution video and MPEG-1 Layer 
II (or MP2) compressed audio. This is useful for browsing media stored on the media 
network as the low-resolution media files require less bandwidth to view. However, you 
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cannot output, consolidate, or transcode media using MP2 compressed audio. Instead, 
you should use dynamic relink to link the low-resolution media to the high-resolution 
source media.

• If you dynamically relink a sequence and then check the sequence into Avid Interplay, 
the application checks in the resolution to which you are currently linked.

• Dynamic relink does not work with OMF media files that include an alpha channel 
(titles or graphics with alpha that are imported or created in OMF resolutions). Clips 
with OMF alpha are unaffected when the dynamic relink settings are changed.

Using the Dynamic Relink Settings Dialog Box
You use the Dynamic Relink Settings dialog box to enable dynamic relink and to specify 
your working settings and target settings. You can also use this dialog box to override the 
working settings with the target settings. If you work with mixed rate material, you can also 
enable dynamic relink for mixed rate sequences.

For complete reference information on the Dynamic Relink settings, see “Dynamic Relink 
Settings” in the Help.

To open the Dynamic Relink Settings dialog box, do one of the following:

t In the Settings list in the Project window, double-click Dynamic Relink.

t Right-click the MultiRez button at the bottom of the Timeline and select Dynamic 
Relink Settings.

n The Dynamic Relink settings are project settings. You can use them as site settings, so that 
all projects you create on the editing system use the same settings. For more information, see 
“Using Site Settings” in the Help.

Enabling Dynamic Relink

To enable dynamic relink:

1. Do one of the following:

t In the Settings list in the Project window, double-click Dynamic Relink.

t Right-click the MultiRez button at the bottom of the Timeline and select Dynamic 
Relink Settings. 

MultiRez button
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2. Select Enable Dynamic Relink.

When you select this option, your Avid editing application performs a dynamic relink 
whenever clips are loaded into the source monitor or the Timeline, and displays options 
for working with dynamic relink. 

Applying Working Settings

The Working Settings tab lets you specify the rules that determine the resolution you use 
when editing. For example, you might specify any low resolution or a specific single-field 
resolution because you are working on a 100Base-T connection and need to work with 
low-resolution material.

For illustrated examples of typical working settings, see “Examples of Working Settings for 
Dynamic Relink” on page 656.

To apply the working settings:

1. Do one of the following:

t In the Settings list in the Project window, double-click Dynamic Relink.

t Right-click the MultiRez button at the bottom of the Timeline and select Dynamic 
Relink Settings. 

2. Select Enable Dynamic Relink.

3. Click the Working Settings tab.

4. Select your working settings.

For information on available settings, see “Dynamic Relink Settings” in the Help.

5. To apply the working settings and perform the dynamic relink, do one of the following:

t Click Apply.

The dialog box remains open.

t Click OK.

The dialog box closes.

n You can use the MultiRez button in the Timeline to instruct the application to color any clips 
for which media is not available. See “Displaying Whether Media Is Available for 
Dynamic Relinking” on page 663.
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Examples of Working Settings for Dynamic Relink

The working settings in the following illustration specify that the application should use the 
specific video resolution of 15:1s MXF, and if it cannot find this resolution for a particular 
clip, it should display a “Media Offline” slide. Specific parameters are also set for audio: 
44.1 kHz and 16-bit.

The working settings in the following illustration specify that the application should use the 
specific video resolution of DV 25. If the application cannot find this resolution for a 
particular clip, it should relink to media that most closely matches DV 25, based on the 
specified parameters. In this case, it should relink to a resolution that is more compressed 
than DV 25 (less than or equal to DV 25), such as 15:1s.

Relink to offline media
if no match is found

Specific video resolution

Specific audio sample rate
and bith depth
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Similarly, for audio, the application should use media with a sample rate less than or equal to 
44.1 kHz/16 bit, and if no match is found, use the closest media that is available.

Applying Target Settings

The Target Settings tab lets you specify the rules that determine the media that you use for 
your final output.

For an illustrated example of typical target settings, see “Example of Target Settings for 
Dynamic Relink” on page 658.

For the target settings, you might want to select Relink to Offline if no match is found, 
because this setting provides a clearer warning if the desired resolution is not available.

Use closest media
if no match is found

Less than or equal to
specific video resolution

Less than or equal to
specific audio sample rate
and bit depth
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To apply the target settings:

1. Do one of the following:

t In the Settings list in the Project window, double-click Dynamic Relink.

t Right-click the MultiRez button at the bottom of the Timeline and select Dynamic 
Relink Settings. 

2. Select Enable Dynamic Relink.

3. Click the Target Settings tab.

4. Select your target settings.

For information on available settings, see “Dynamic Relink Settings” in the Help.

5. To apply the target settings, do one of the following:

t Click Apply.

The dialog box remains open.

t Click OK.

The dialog box closes.

Applying the settings does not dynamically relink the sequence to the target settings. 
You need to take one of the actions described in the next section.

n You can use the MultiRez button in the Timeline to instruct the application to color any clips 
for which media is unavailable. This is especially important because it indicates if you can 
create the finished sequence in the target resolution. See “Displaying Whether Media Is 
Available for Dynamic Relinking” on page 663.

Example of Target Settings for Dynamic Relink

The target settings in the following illustration specify that the application should use 30i 
NTSC as the project format and 1:1 MXF (uncompressed) as the specific video resolution. If 
the application cannot find this resolution for a particular clip, it should display a “Media 
Offline” slide. Specific parameters for final audio are also set: 48 kHz and 24-bit.
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Dynamically Relinking to the Target Settings

You need to dynamically relink to the target settings when:

• You need to do color correction or apply another effect that requires viewing media in 
the target resolution.

In this case, you might temporarily switch from working settings to target settings, 
apply the effect, and then switch back to working settings.

• You are performing a digital cut.

In this case, you override the working settings, render effects, and output the digital cut. 
(When you use the Send To Playback command, the application automatically links 
clips to media in the target resolution.)

Relink to offline media
if no match is found

Specific video resolution

Specific audio sample rate
and bit depth
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c Render effects in the target resolution only as the last step before output. Media files 
created by rendering effects (precomputes) are not dynamically relinked. If you render 
effects when they are linked to target settings and then switch back to working settings, 
you lose the rendered effects. You can create effects in either mode, but render them 
only when they are linked to target settings as the last step before output. 

To dynamically relink clips to media that matches the target settings, do one of the 
following:

t Right-click the MultiRez button at the bottom of the Timeline and select “Override 
Working Settings with Target Settings.”

t Use the Dynamic Relink dialog box:

a. Select Enable Dynamic Relink.

b. In the Settings list in the Project window, double-click Dynamic Relink.

c. Select “Override Working Settings with Target Settings.”

d. Click OK to perform a dynamic relink to media that matches the target settings and 
to close the dialog box.

To return to the working settings:

t Deselect “Override Working Settings with Target Settings.”

Using Dynamic Relink with Mixed Rate Clips

When you send a mixed rate sequence to playback, you can use the dynamic relink feature to 
output your sequence at a specified target format and resolution. Dynamic relink attempts to 
link clips in your sequence following the options you set in the Dynamic Relink settings 
dialog box (for more information, see “Using the Dynamic Relink Settings Dialog Box” on 
page 654).

When using dynamic relink with mixed rate clips, your Avid editing application tries to link 
your clips to media with the appropriate frame rate. However, unlike clips with the same 
frame rate as your project, dynamic relink always uses the lowest and nearest resolution to 
your project frame rate when it does not find an exact match.

c If you do not enable dynamic relink for mixed rate clips, a send-to-playback operation 
fails when your Avid editing application cannot match a mixed frame rate clip with the 
project frame rate.
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Dynamic relink performs the following actions when working with mixed frame rate clips:

• Clips with the same frame rate as the project relink to source media based on the 
settings in the Dynamic Relink settings dialog box.

• Clips with a frame rate that differs from the project frame rate, but which have source 
media available in the target resolution, relink to the appropriate source clips.

• Clips with a different frame rate and no source media in the target resolution relink to 
clips using the “Less than or equal to” quality option in the Dynamic Relink settings 
dialog box, regardless of which settings you previously selected.

This means that dynamic relink tries to relink to the correct resolution. If it cannot find 
the appropriate media, it overrides the quality settings in the Dynamic Relink dialog box 
and instead links to media with the nearest resolution that is less than the specified one 
and that has the closest video format.

• Clips that cannot dynamically relink to source media cause the send-to-playback 
operation to fail.

To enable dynamic relink for mixed rate sequences:

1. In the Settings list in the Project window, double-click Dynamic Relink.

The Dynamic Relink dialog box opens.

2. Select Allow Mixed Frame Rate Media. 

3. Click Apply, and then click OK.

Relinking in Frame Chase Editing
Frame Chase editing is a workgroup feature that lets you work on a clip while it is being 
captured. If you are using Frame Chase editing with MultiRez, the application can 
dynamically relink to in-progress media. After the clip is completely captured, the 
application manages it in the same way it manages other clips.

n The application cannot dynamically relink an in-progress clip to consolidated or transcoded 
clips generated from that clip until the capture is complete.

For more information about Frame Chase editing, see Avid Interplay Best Practices.
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Using the Relink Dialog Box in an Avid Interplay 
Environment

Relinking through the Relink dialog box is different from dynamic relink. In an Avid 
Interplay environment, relinking through the Relink dialog box is limited to non-master clips 
(subclips and sequences). These can be relinked only through source timecode and tape. 
Other options are unavailable.

Relinking through the Relink dialog box is clip-based: clips are linked to one set of media 
(video, audio, or both) and you relink a sequence (or subclip) to a selected set of clips. 
Dynamic relink is source-based. See “Understanding How Clips and Media Are Associated” 
on page 645.

Although relinking through the Relink dialog box is different from dynamic relink, both are 
managed by the Media Indexer service. To relink sequences or subclips through Media 
Indexer, select the sequence or subclip and one or more master clips.

For complete information on relinking, see “Relinking Media Files” in the Help.

Options 
available in an 
Avid Interplay 
environment.
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Displaying Whether Media Is Available for 
Dynamic Relinking

You have the option of displaying whether media is available in the resolution or sample rate 
specified in the Dynamic Relink settings. To provide this information, your Avid editing 
application communicates with the Media Indexer to determine the availability of working 
and target media for each clip in the Timeline.

Two features provide this information:

• MultiRez button

• Clip coloring

Using the MultiRez Button to Show Available Media

The MultiRez button, located at the bottom of the Timeline, lets you display two types of 
information:

• Whether the media currently linked to a clip matches the working or target settings 
(Show Mismatches display)

• Whether media for a clip is available in the target settings (Show Target Availability 
display)

Clicking the MultiRez button changes only the display — it does not perform a dynamic 
relink, and it does not update the status of the media. To update the status, use the Update 
Media Status command. See “MultiRez Button Menu” on page 668.

Displaying whether media is available in the target settings is especially important if you are 
going to use the Send to Playback command. The Send to Playback operation performs an 
automatic relink to the media specified by the target settings and renders any unrendered 
effects. A Send to Playback operation does not succeed if the required media is not available. 
The MultiRez button lets you see whether the media is available while you are still editing 
the sequence in the Timeline. If the media is not available, you need to take an action such as 
transcoding the clips, recapturing the clips, or performing a partial restore from the archive.

MultiRez button
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To show whether media in a sequence is available, do one of the following:

t Click the MultiRez button to select one of the displays described in the following table.

t Right-click the MultiRez button and select one of the following:

- Show Mismatches

- Show Target Availability

Using Clip Coloring to Show Available Resolutions

You can determine if clips are available in a particular resolution by coloring clips in the 
Timeline. 

For examples of clip coloring in the Timeline, see “Examples of MultiRez Clip Coloring” on 
page 665.

The following procedure refers to the default colors available for resolution tracking. You 
can change the display colors that your Avid editing application uses by selecting custom 
colors in the Clip Color dialog box. For more information, see “Displaying Clip Colors in 
the Timeline” on page 315.

To enable clip coloring for MultiRez in the Timeline, do one of the following:

t Right-click the MultiRez button and select Enable Clip Coloring.

t Click the Timeline Fast Menu button, select Clip Color, then select Resolution Tracking 
and click OK.

How the application colors clips in the Timeline depends on your settings:

Button Display Description

Gray - inactive

Bottom half of diamond black — Show Mismatches display. If the 
background is blue, some media does not match or is not available in the 
current settings. These can be the working settings or the target settings, 
depending on which settings the clips are linked to. If the background is 
gray, all media is available in the working settings.

Top half of diamond black — Show Target Availability display. If the 
background is yellow, some media is not available in the target settings. 
This information is the same whether the clips are linked to working 
settings or target settings. If the background is gray, all media is available 
in the target settings.
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If you click the MultiRez button to show mismatches (bottom half of diamond black), 
clips are colored as follows:

- No color change: The clip matches the working or target settings, depending on 
which settings you are linked to.

- Color changes (to blue or red by default): The clip does not match the working 
or target settings. Whether the color is blue or red depends on how you set the 
“If no match is found” option in the Dynamic Relink dialog box, as shown in 
the following table.

If you click the MultiRez button to show availability in the target resolution (top half of 
diamond black), clips are colored as follows:

- No color change: The clip is available in the target settings

- Color changes (to yellow by default): The clip is not available in the target settings

This button provides the same information whether the clips are linked to the working 
settings or the target settings.

If you enable clip coloring for MultiRez and then click the MultiRez button to display 
mismatches or target availability, this setting overrides any other Timeline clip coloring 
that might be set.

n Clip coloring for the Show Mismatches display is not used when you select Highest Quality 
or Most Compressed as the relink method. This is because you did not select a specific 
quality, and the application supplies the best quality or the most compressed media that is 
available.

Examples of MultiRez Clip Coloring

In the following examples, the working resolution is set to 15:1s, and the target resolution is 
set to DV 25. The examples show the default clip colors for resolution tracking. You can 
change the display colors that your Avid editing application uses by selecting custom colors 
in the Clip Color dialog box. For more information, see “Displaying Clip Colors in the 
Timeline” on page 315.

If no match is found...

Default color if clip 
does not match current 
settings

Default color if 
clip is offline

Keep Existing Media Blue Red

Relink to Offline Red Red

Use Closest Media Blue Red



21  Using MultiRez and Dynamic Relink

666

The following illustration shows a sequence of clips that are linked to working settings. The 
MultiRez button is blue, indicating that there are clips in the Timeline that do not match the 
working resolution.

If you selected Keep Existing Media or Use Closest Media (in the Working Settings tab of 
the Dynamic Relink Settings dialog box) and enabled clip coloring, the clips that are not in 
the working resolution are colored blue by default. The application is warning you that the 
DV 25 clips do not match the working resolution but are linked to a different resolution (a 
mismatch).

MultiRez button is blue

Clip color is blue

MultiRez button is blue
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If you selected Relink to Offline, the clips that do not match the working resolution are 
colored red by default, and the Media Offline slide is displayed in the monitors. In the 
following example, the application is warning you that the DV 25 clips are not in the 
working resolution and the media is offline.

n The “Relink to Offline” option does not delete the existing media. To relink to the media, 
select a different option in the Dynamic Relink dialog box.

The next example shows the Timeline after you click the MultiRez button to view the target 
resolution availability. The MultiRez button is yellow, indicating that there are clips that are 
not available in the target resolution, and the clip that is not available in DV 25 (the target 
resolution) is also colored yellow by default.

Clip color is red

MultiRez button is blue

MultiRez button is yellow.

Clip color is yellow
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MultiRez Button Menu
The following table describes the options in the MultiRez button menu:

Option Description

Enable Clip 
Coloring

When selected, this option colors clips that are linked to media that does not match the 
specified Dynamic Relink settings. The application uses the following colors by default for 
clips in the Timeline:

• No color change: In the Show Mismatches display, the clip is linked to media that 
matches the working settings. In the Show Target Availability display, media is available 
at the target resolution.

• Blue: A clip in the Timeline is linked to media that does not match the specified settings. 
Blue is used if the option “If no match is found” is set to Use Existing Media or Use 
Closest Media.

• Red: A clip in the Timeline is offline. Red is used if the option “If no match is found” is 
set to Relink to Offline.

• Yellow: A clip in the Timeline is not available in the target resolution.

If you select Enable Clip Coloring and then display mismatches or target availability, this 
setting overrides any other Timeline clip coloring that you set.

You can change the display colors that your Avid editing application uses by selecting custom 
colors in the Clip Color dialog box. For more information, see “Displaying Clip Colors in the 
Timeline” on page 315. 

See “Displaying Whether Media Is Available for Dynamic Relinking” on page 663.

Show 
Mismatched 
Render Ranges

Identifies effects that are rendered in a resolution that does not match the specified resolution 
for the resolutions to which the clips are linked (working or target). A blue line appears along 
the top of the effect to indicate the portion that is rendered using a different resolution.

n You might find it useful to turn off Enable Clip Coloring when you use this option, to 
make it easier to see the render range lines.

If an effect has a mismatched render range, select the correct resolution in the Render tab in 
the Media Creation dialog box. Then rerender the effect. See “Rerendering Effects” on page 
461.

Show 
Mismatches

Indicates whether any clips are linked to media that does not match the working settings 
(Show Mismatches display) If any mismatched items are found, the MultiRez button turns 
blue. If Enable Clip Coloring is selected, clips that do not match the working settings are blue 
and offline clips are red.

Show Target 
Availability

Indicates whether media is available that matches the target settings (Show Target 
Availability display). If media is not available, the MultiRez button turns yellow. If Enable 
Clip Coloring is selected, clips for which media is not available in the target settings are 
yellow. 
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MultiRez Bin Headings
There are bin columns that are specifically associated with MultiRez. These bin headings are 
available in Avid editing applications when they are part of an Avid Interplay environment. 
MultiRez headings include:

• Video resolutions (for example, 1:1, DV 25, 15:1s)

• Audio sample rate, bit depth and resolution (for example, 48 kHz, 24-bit, MP2)

The application creates the list of headings from the resolutions that are compatible with the 
current project format. This list varies by project format and model. For example, if you are 
working in a 30i NTSC project, the list includes all resolutions that are compatible with 
30i NTSC and 1080i/59.94 formats. These headings are located at the bottom of the Bin 
Column Selection list.

Find Next 
Mismatched or 
Unavailable Clip

In the Show Mismatches display, moves the blue position indicator to the next item that is not 
in the working or target settings. This could be a clip or a rendered effect. 

In the Show Target Availability display, moves the blue position indicator to the next clip that 
is not available in the target settings. The command does not apply to rendered effects in this 
display.

You can also use Ctrl+/ to move the position indicator.

n This option works only on enabled tracks.

Update Media 
Status

In the Show Mismatches display, relinks the clips displayed in the Timeline to the media that 
matches the working or target settings. Use this command to update links to the media if the 
desired media was not available when the clips were last linked. 

In the Show Target Availability display, refreshes the clip information to show if media is 
currently available in the target settings. Use this command to view the availability of the 
target media without dynamically relinking.

Enable Dynamic 
Relink

Allows you to turn the dynamic relink feature on or off. See “Enabling Dynamic Relink” on 
page 654.

Override 
Working Settings 
with Target 
Settings

Overrides the working settings with those in the Target setting tab of the Dynamic Relink 
Settings dialog box and performs a dynamic relink to the media. See “Dynamically Relinking 
to the Target Settings” on page 659.

Dynamic Relink 
Settings

Opens the Dynamic Relink Settings dialog box. See “Dynamic Relink Settings” in the Help.

Option Description (Continued)
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You need to select which columns you want to appear in the Text tab of the bin. For more 
information, see “Manipulating Bin Columns” in the Help.

There might be more resolutions available on an Avid Interplay workspace than appear in 
your bin headings. For example, there might be an uncompressed version of the clips you are 
working with, but if your Avid editing application doesn’t support uncompressed video, the 
resolution does not appear in your bin settings. Some resolutions might show up as partially 
online. For more information, see “Working with Partially Online Files” on page 674.

MultiRez columns show the availability of the resolution by using the following icons:

Filled circle Online

Half-filled circle Partially online

Empty circle Offline or Not Available
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The following illustration shows three different icons in a bin.

The following bin columns display special behavior when you are using MultiRez and 
dynamic relink:

• Video format: This column displays the resolution of the media files to which the clips 
in the Timeline are currently linked, so it changes, depending on which resolution is 
currently displayed: either working or target.

• Drive: Multiple resolutions for a single clip could be located in different drives or 
workspaces, in which case the entry in this column is blank. 

You can also display columns for multiple resolutions and sample rates in the Interplay 
Window. For information, see “Modifying Column Display in the Interplay Window” on 
page 608.

Understanding Options for Deleting MultiRez 
Clips and Media

When working with MultiRez in an Avid Interplay environment, your options for deleting 
clips and media depend on several factors:

• Whether the clip is associated with media on local or shared storage. You can delete any 
clip from your bin, and you can delete any media on local storage. However, your ability 
to delete media on shared storage depends on your permissions as set on Avid Interplay. 
For more information, see the Avid Interplay Access User’s Guide.

• Which media files were originally captured with the clip. For clips in a bin, you can 
delete only the media that was originally associated with the clip. This association of the 
clip with its original media files is referred to as the affinity model, see “Multiple Clips, 
Multiple Resolutions, and the Affinity Model” on page 647. The affinity model applies 
when you are deleting clips and media from a bin.

For example, if you transcode a clip from DV 25 to 15:1s, and create a new master clip, 
both resolutions are associated with the original clip in the bin. 
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However, if you select the original clip (DV 25) for deletion, you see only DV 25 listed 
in the Delete dialog box.

For clips that were batch captured, captured in a dual-ingest configuration, or transcoded 
without a new clip, you see both resolutions listed in the Delete dialog box.

n Multiple audio sample rates are not listed in the Delete dialog box.
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Options for deleting MultiRez clips from a bin are summarized in the following table:

Deleting MultiRez Clips and Media from a Bin
For more information on your options when deleting MultiRez clips and media, see 
“Understanding Options for Deleting MultiRez Clips and Media” on page 671.

To delete clips, subclips, and sequences associated with media on local storage:

1. Select the clips, subclips, or sequences that you want to delete.

2. Do one of the following:

t Select Edit > Delete.

t Press the Delete key.

The Delete dialog box opens, displaying information about the selected items.

3. Select the items you want to delete.

4. Click OK.

If you choose to delete media files, a dialog box opens.

5. Click Delete.

The selected clips, sequences, and media file are deleted.

n If you try to delete media for a clip that you have checked out from Avid Interplay, and do not 
have sufficient permissions to delete, a message informs you that media associated with 
checked-in assets cannot be deleted from a bin.

For more information about deleting in an Avid Interplay environment, see the Avid 
Interplay Access User’s Guide.

Type of Clip Resolutions Displayed for Deletion

Clip created through dual ingest All associated resolutions

Clip created through batch capture or batch import All associated resolutions

Transcoded clip, one clip All associated resolutions

Transcoded clip, multiple clips Original resolution only

Clips that share timecode and source Original resolution only
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Working with Partially Online Files

There are several cases where you might be working with MultiRez clips that are partially 
online: 

• Consolidating and transcoding a portion of a clip or a subclip

• Consolidating and deleting original media

• Partially restoring from an archive

Clips that are partially online are marked in a bin by a half circle.

Consolidating and Transcoding a Portion of a Clip

Partial clips can be created if you consolidate and transcode a portion of a clip in a sequence. 
For example, if you use a portion of a DV 25 clip in a sequence and consolidate and 
transcode the sequence to a low resolution, the application creates a new master clip in the 
low resolution. The new master clip is associated with both resolutions. The following 
illustration shows an example with DV 25 clip and 15:1s media.

���
���������

Sequence

Portion of DV 25 clip in sequence

���
After consolidating and transcoding 
to 15:1s

DV 25 clip

DV 25 clip

15:1s clip
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After the consolidating and transcoding, the new master clip is shown in the bin as having 
media in both DV 25 and 15:1s, while the original master clip is shown as having full media 
in DV 25 and partial media for 15:1s. 

If you trim the original sequence to expose more of the DV 25 clip, the Timeline displays as 
offline frames in the portions that are not available in 15:1s.

Viewing a Source Clip in the Timeline

You can view an entire source clip in the Timeline. This is useful if you want to check how 
much of a partial clip is offline and how much is online. 

To examine the source clip for a partially online master clip:

1. Place the blue position indicator bar on the clip in the Timeline.

2. Click the Toggle Source/Record in Timeline button to display the source clip in the 
Timeline. 

Transcoded clip

Original master clip

Toggle Source/Record in Timeline button
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In the following example, the MultiRez button is blue, indicating that the application is in 
the Show Mismatches display. The original master clip is displayed in the Timeline, with a 
working resolution set to 15:1s. Two portions of the clip are colored red, which is the default 
color indicating that these portions of the clip are offline and thus are not available in the 
working resolution.

Consolidating and Deleting Original Media

Partial clips can also be created when you consolidate and then delete the original media. 
The result is similar to the previous example, in which a new clip was created through 
consolidation.

To consolidate and delete the original media:

1. Assume you have the same 10-minute master clip that has DV 25 and 15:1s versions of 
the media.

2. Edit a one-minute portion of the DV 25 media into a sequence.

3. Consolidate the sequence.

 This creates a new, one-minute clip with DV 25 media.

4. Use the Dynamic Relink option to relink the clips in the sequence to 15:1s.

5. Delete the DV 25 media from the original 10-minute clip.

6. Perform a dynamic relink to DV 25. 

The application links to the DV 25 media in the consolidated clip but does not replace 
the clip with the consolidated clip. The original clip remains in the Timeline and the 
application displays the DV 25 material. If you trim the clip past the DV 25 portion you 
see offline frames or 15:1s frames, depending on your Dynamic Relink settings. In the 
bin, the DV 25 media is shown as partially online.
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Partially Restoring from an Archive

A clip might be displayed as partially online when you perform a partial restore from an 
archive.

To perform a partial restore from an archive:

1. Assume you have a 10-minute master clip and you have both 15:1s and DV 25 versions 
of the media.

2. Archive the DV 25 version of the media.

3. Delete the online DV 25 media and keep the low-resolution, 15:1 media online.

4. Edit one minute of the low-resolution version of the clip into a sequence.

5. Select the sequence in the bin and use Avid Interplay Archive to restore the DV 25 
version of the clip from the archive.

If the profile that you choose is set up to perform partial restores, the application 
restores only the portion of the clip that is in the sequence.

Now when you look in the bin, the DV 25 resolution shows as partially online. This is 
true even if the Timeline shows that all media is available.
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Numerics
10-bit effects processing 450
10-bit Playback command (Video Quality menu) 450
1394

capturing through 144, 146
connecting devices 106

1394 button
playback to DV device with 251
selecting DV device with 146
selecting output device with 526
setting video quality with 255

16:9 display
for 24p and 25p editing 233
option 233

16:9 format 94
16:9 Video command (Composer window context 

menu) 233
16-channel audio

enabling 542
24p and 25p projects

creating 54
30i NTSC projects

creating 54
5.1 audio 376
8-bit effects processing 450

A
Aborting

Frame Chase captures 150
Adaptive deinterlacing 288
Add Channel button (Deck Configuration dialog box) 

102
Add Deck button (Deck Configuration dialog box) 

102

Add Dissolve button
See Quick Transition button

Add Edit button 407
Add Filler at Start command (Clip menu) 275
Add Keyframe button 441
Add New Column dialog box (Interplay Window) 

608
Adding

clip names during capturing 137
comments during capturing 137
filler to a sequence 275
new tracks 344

Adjust Auto Gain/Pan command (Audio Mixer Tool 
Fast menu) 399

Adjust Deck command (Deck Selection menu in 
Capture tool) 110

Adjust Deck command (Deck Selection menu in 
Digital Cut tool) 549

Adjust Pan/Vols command (Audio Mixer Tool Fast 
menu) 390

Adjusting
audio buffer size 380
audio input levels 127
chrominance and luminance settings for video 

output 530
effects 437
Motion Adapter effect 288
output 540
pan in the Audio Mixer tool 387
video levels 128
volume and pan in Timeline 393
volume in the Audio Mixer tool 387

Affinity model
described 647

AIFF-C file format 122
Alias

starting Avid editing application from 51

Index
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Align Selected to Grid command (Bin menu) 186
Align to Grid command (Bin menu) 186
Alignment

title text 485
Alpha channel

title creation with 477
Annotate feature 137
Anti-aliased elements in title 477
Application display

updating 614
Applications command (Macintosh Go menu) 51
Applying

Effect Palette Color Correction effect 509
effect templates 439
effects from Effect Palette 426
target settings for dynamic relink 657
working settings for dynamic relink 655

Archiving
with MultiRez 640

Arrow keys
navigating with 45
stepping with 248

As List command (View menu in Macintosh Finder) 
74

A-side (outgoing frames)
in trims 354, 359

Assemble-edit recording 543
enabling in Deck Preferences 544

Asset Manager
specifying settings 202

Asset manager
accessing assets 597
automatically checking in assets 596
Avid Unity media network 585
capturing media 624
checking in to 593
checking out from 590
connecting to 585
logging in 586
remote assets 583
settings for 202
using 202
using drag-and-drop method to check in assets 

593
using menu command to check in assets 593

Asset types, selecting 613

Attic folder
See Avid Attic folder

Attributes
searching remote assets for 623

Audio
16-channel output 542
5.1 376
adjusting pan defaults 391
adjusting volume 375
adjusting volume in Audio Mixer tool 387
adjusting volume in Timeline 393
buffer size adjustment 380
centering pan 392
crossfading 408
digital scrub, described 366
digital scrub, performing 370
digital, capturing in film projects 116
dipping 410
dissolves 408
embedded, and sample rate conversion 542
Energy plot 371
fading 408
file format, selecting 122
fine-tuning transitions 407, 408
HDMI 376, 379
identifying sample rates 373
input, adjusting levels 127
input, selecting source 123
keyboard shortcuts for keyframing 400
levels, adjusting 388
Live Mix mode 401
marking clips 261
mixing down 412
monitoring tracks 340
muting 375
number of tracks supported 336
output 379
output, calibrating 537
output, calibrating global levels 538
output, calibration tone for 537
output, monitoring global levels 537
output, preparing for 537
output, settings options 540
overview of tools 364
pan, adjusting in Audio Mixer tool 387
Project settings, adjusting 120
Project settings, audio file formats 122
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Project settings, overview 120
requirements for film transfers 114
resyncing subclips 260
sample plot 371
sample rate conversion during capture 121
sample rate, changing for a clip or sequence 411
sample rate, conversion overview 411
sample rate, selecting 121
scrub, defined 366
scrub, performing smooth 368
scrub, selecting tracks for 367
scrub, solo tracks 370
settings, adjusting 120
settings, Default Pan options 391
settings, Digital Scrub options 369
solo feature, in Trim mode 356
solo feature, monitoring one track 340
sound card configuration 124
Sound Designer II, support for 573
Sound Designer II, transferring files 573
surround sound 376
sync, on output 527
tools, accessing 364
tracks, adjusting in Audio Mixer tool 388
tracks, soloing 370
transferring to Digidesign Pro Tools 572
volume, adjusting in Audio Mixer tool 388
volume, adjusting in Timeline 393
waveform plots 371

Audio Data commands (Timeline Fast menu) 371, 
393, 397

Audio EQ 393
Audio EQ command (Tools menu) 364
Audio IN and OUT points

removing 261
Audio Mark IN button 261
Audio Mark OUT button 261
Audio Meter menu button 375
Audio Mixdown command (Special menu) 412
Audio Mixdown dialog box 412
Audio Mixer command (Tools menu) 364, 387, 388, 

397
Audio Mixer tool

adjusting clip gain and pan on a single track 388
adjusting levels by typing values 384
adjusting volume and pan on multiple tracks 388
Automation Gain and Pan controls, described 396

Automation Gain and Pan Fast menu commands 
399

Clip Gain and Pan mode 387
controls, described 382
Live Mix mode 401
Live Mix mode Fast menu commands 405
opening 381
resizing 384
selecting modes 381
setting default mode 382
showing and hiding sliders 384
sliders for Live Mix mode 405
sliders, for automation gain and pan 397
switching from Live Mix mode to other modes 

405
track selection behavior 385

Audio Project Settings dialog box 540
Audio Settings dialog box

adjusting digital scrub parameters 369
Audio timecode 365
Audio tool

checking input levels 127
described 126
digital scale 127
input levels, adjusting 127
opening 126
resizing 127
volume unit scale 127

Audio Tool command (Tools menu) 388, 537, 538, 
544

Audio Track Monitor button (Track Selector panel)
selecting tracks for scrubbing with 367
soloing tracks with 370

Audio tracks
selection in Timeline and in Audio Mixer tool 385

AudioSuite command (Tools menu) 364
Auto Balance button 510
Auto Black button 510
Auto Contrast button 510
Auto Gain command (Timeline Fast menu) 393, 397
Auto Pan command (Timeline Fast menu) 393, 397
Auto White button 510
Autocapturing 142

See also Batch capturing
See also Capturing
See also Recapturing
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Auto-configure command (Deck Selection menu in 
Capture tool) 110

Auto-configure command (Deck Selection menu in 
Digital Cut tool) 549

Automatic color correction
See Color correction

Automatic opening of projects 64
Automation Gain and Pan 393

adjusting gain with sliders 393
Audio Mixer Fast menu commands 399
Audio Mixer tool sliders 397
controls in Audio Mixer tool, described 396
deleting keyframes in 395
enabling and adding keyframes in 393
keyboard shortcuts 400
moving keyframes in 393
recording 397
Track Solo and Track Mute buttons 385

Automounting workspaces 630, 632
Avid

online support 30
training services 32

Avid assets
accessing assets 597
automatically checking in to asset manager 596
checking in and checking out 592
checking in to asset manager 593
checking out from asset manager 590
checking out from Interplay database 592
defined 583
local bins 583
permissions 604
reservations 602
restrictions 603

Avid Attic folder
retrieving files from 71

Avid Clipboard
See Clipboard

Avid DNA command (Device submenu of Special 
menu) 255, 526

Avid DNA hardware
sync sources 527

Avid DS
conform and transfer to 557

Avid editing application
location on system (Macintosh) 51
location on system (Windows) 51

quitting 65
starting (Macintosh) 51
starting (Windows) 51

Avid Interplay
See Interplay

Avid Interplay Administrator
Editor Database Settings 596

Avid Interplay Archive
Services 522

Avid Interplay Engine 202
Avid Interplay ProEncode

Services 522
Avid Interplay Transcode

Services 522
Avid Interplay Transfer

using 202
Avid Interplay Window

See Interplay Window
Avid logs

See Shot log files
Avid MediaFiles folder

backing up 227
transferring media 574

Avid Projects folder
described 67
location 67
renaming 69

Avid Unity
environment 202
LANshare 206
system performance and 450
transferring projects 574
unmounting and mounting 207
using Zone 3 connection with Avid Unity ISIS 

207
Avid Unity Connection Manager 626
Avid Unity ISIS Client Manager

v1.5 and earlier 627
v2.0 and later 631

Avid Unity PortServer Pro 206
Avid Users folder

described 67
location 67
renaming 69

Avid Visual Extensions (AVX)
defined 421

AvidFontSub.avt file 569
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AVX (Avid Visual Extensions)
defined 421

B
Background color

changing in bins 196
selecting 478

Backing up
automatically to Avid Attic folder 71
media files 227

Backtiming edits 346
Bars and tone

recording to tape 544
Batch Capture command (Clip menu) 153, 164, 641
Batch capturing

See also Autocapturing
See also Capturing
See also Recapturing
from logged clips 151
multiple resolutions 641
options 153
preparing for 151
procedure 153
unattended 151

Batch Import command (Clip menu) 176, 643
Batch Import dialog box 179, 643
Batch importing

multiple resolutions 643
procedure 176

Best Performance command (Video Quality menu) 
253

Big Trim mode
described 347
switching with Small Trim mode 353

Bin columns
Field Motion 289

Bin display 181
Bin Fast menu

described 190
opening 190

Bins
adding text in Script view 188
aligning frames in 186
Brief view 184
changing background color 196
closing 83

colors for clips and sequences 183
creating 82
creating a storyboard 200
creating rough cuts in 279
defined 81
deleting 85
deleting items 192
deleting with SuperBin enabled 199
display views 184
displaying in Project window 81
displaying objects in 181
effect templates in 438
finding 268
Frame view 186
headings for MultiRez 669
highlights for mixed resolutions 181
list of, viewing 81
moving into and out of SuperBin 198
opening 83
opening in SuperBin 197
playing clips in Script view 188
rearranging clips in Frame view 186
rearranging clips in Script view 188
remote assets 583
renaming 82
retrieving backup of 71
revising titles in 494
saving manually 86
Script view 188
showing and hiding columns 185
targeting for capturing 116
Text view 185
titles in 495
using SuperBin 196
using system backup to save 69
viewing fast-saved titles in 493

Bins tab (Project window) 81
Bit depth

effects processing 450
Black burst sync

for output 527
HD formats 527

Black level
adjusting for input 130
adjusting for output 530

Blue bar
See Position indicator
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Blue indicator bars
in timecode track of Timeline 448

Blue-only feature 530
Bold button (Title tool) 484
Bold command (Object menu) 484
Bold text

in titles 484
Brief view

in bins 184
Browse button (Select Project dialog box) 62
Browsing

for projects 62
B-side (incoming frames)

in trims 354, 359
Buffer size

audio, adjusting 380
Buttons

See listings by button name
BY Gain slider

adjusting for video input 130
adjusting for video output 530

Bypassing
pan settings 391

C
Calibrate Hardware Sliders command (Audio Mixer 

Tool Fast menu) 399
Calibrating

global output levels for audio 538
phase controls 534
video input 130
video output, basic procedures 530
video output, methods described 529

Calibration tone
audio output 537

Camera effects
brief description 416

Capture command (Tools menu, Toolset menus) 108, 
624

Capture in Progress slide in monitors 148
Capture mode

entering 108
Capture tool

Interplay Folders option 624
resizing 151
resolution, selecting 116

setting Pulldown switch 114
setting up 108

Capturing
See also Autocapturing
See also Batch capturing
See also Recapturing
across control track breaks 151
adding clip names during 137
adding comments (annotating) during 137
audio 114
audio sample rate conversion 121
Capture Tool setup 108
detecting locked sync signal 113
digital audio in film projects 116
DV 50, DVCPRO HD, or HDV 146
DV media 144
establishing sync for audio-only input 96
Frame Chase, aborting 150
Frame Chase, overview 148
Frame Chase, requirements and guidelines 150
Frame Chase, settings 149
Frame Chase, unavailable resolutions 150
Frame Chase, update interval 149
from a mark IN to a mark OUT 138
from a non-Avid-controlled deck 143
from consumer grade decks 130
hardware considerations 94
Interplay Folders option 624
media to remote projects 624
multiple resolutions 641
on-the-fly 139
preparations check list 134
preparing decks 110
preparing for video input 128
resolution selection 116
setting custom preroll 119
setting only one mark 139
settings for 97
source track selection 112
sync requirements 94
tape selection 111
targeting bins 116
targeting drives for 117
using time-of-day timecode 144
while logging 135

Center Pan command (Clip menu) 392
Change Sample Rate command (Clip menu) 411
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Changing
background color in bins 196
frame identifying a clip 186
frame sizes in bins 186
resolution by transcoding 221

Channel selection buttons (Capture tool) 112
Check Decks command (Deck Selection menu in 

Capture tool) 110
Check Decks command (Deck Selection menu in 

Digital Cut tool) 549
Check In All Open Bins To Interplay command (Bin 

menu) 593
Check In Bin To Interplay command (Bin menu) 593
Check lists

capture preparations 134
preparing hardware before capturing 94

Checking in
Avid assets 592

Checking out
Avid assets 592

Chrominance settings
adjusting for video input 130
adjusting for video output 530

Circle and Oval tool (Title tool) 488
Clear Both Marks button 256
Clear IN Mark button 256
Clear Monitor command (Clip Name menu in Source 

monitor) 244, 499
Clear OUT Mark button 256
Clear Renders command (Clip menu) 459
Clearing

clips from monitors 244
marks 256

Clearing rendered effects 459
Client Manager

Fast menu 630
v1.5 and earlier 627
v2.0 and later 631

Client monitor
color correction with 508
connecting 238
playing video to 238
selecting setting 239
viewing 16:9 format 94

Clip colors
for MultiRez 664
in a workgroup environment 183

Clip Frames command (Timeline Fast menu) 312
Clip Gain and Pan mode (Audio Mixer tool) 387
Clip Info dialog box 274
Clip Name menu

clearing clips with 244
switching between clips with 243

Clip Text command (Timeline Fast menu) 312
Clipboard

copying to 302
described 302
preserving contents 302
recovering material from 302

Clipboard Contents command (Clip Name menu) 302
Clipboard Monitor command (Tools menu) 302
Clips

See also Master clips
See also Subclips
assigning local colors in the Timeline 318
audio, marking 261
batch capturing 153
changing identifying frame 186
changing resolution by transcoding 221
clearing from monitors 244
copying 191
copying in and out of SuperBin 199
creating multiple resolutions 641
deleting 192
deleting MultiRez 673
deleting unreferenced 226
duplicating 191
exporting 517
finding names 265
finding with Match Frame 266
in-progress, capture overview 148
in-progress, duration of 148
in-progress, editing overview 598
in-progress, editing workflow 599
in-progress, limitations 600
in-progress, sending sequences to playback 598
loading 614
loading into monitors 242
locating master clip from subclip 268
marking 258
marking IN and OUT points 256
mixed rate 284
moving 191
moving in and out of SuperBin 198
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playing in Script view 188
playing using buttons 246
rearranging in bin Frame view 186
rearranging in bin Script view 188
renaming in Interplay Window 614
searching for 265
selecting 190
switching between 243
Timeline display colors 315
tracking duration 235

Close Bin command (File menu) 83
Close command (File menu)

exiting Title tool with 491
Close Project command (File menu) 64, 80
Closed captioning and Vertical Blanking Interval 529
Closing

bins 83
Project window 80
projects 64
SuperBin 197

Codecs
DV25 144

Color
assigning local colors in the Timeline 318

Color background for titles 478
Color bars

recording bars and tone 544
types of 130

Color coding
effects 420
playback information in Timeline 448

Color correction
automatic, applying from Effect Palette 509
automatic, from Effect Palette 509
automatic, with buttons in Hue Offsets tab 510
automatic, with Color Correction effect 509
Client monitor, using for 508
overview 503
reasons for using 505
Safe Colors, basic overview 512
with Color Match control 511

Color Correction command (Toolset menu) 506, 510, 
511

Color Correction effect (Effect Palette)
applying 509

Color Correction mode
Composer Window in, described 506
entering and leaving 506

Color Correction Mode button (Timeline) 506
Color Correction tool

overview 508
Color Match control 511
Colors

local and source, displaying in Timeline 315
Column headings

for MultiRez 669
Columns

adding (Interplay Window) 608
changing size in Research panel (Interplay 

Window) 608
creating (Interplay Window) 608
display options in Interplay Window 608
enlarging and reducing in Research panel 

(Interplay Window) 608
hiding (Interplay Window) 608
moving (Interplay Window) 608

Command palette
assigning functions to mouse buttons 46

Command Palette command (Tools menu) 46
Command|8 397
Commands

See listings by menu command name
Comments

adding during capturing 137
adding to Research panel (Interplay Window) 614

Composer settings
Single-Mark Editing option 284
Undo Only Record Events 280

Composer window
customizing 231
displaying 16:9 aspect ratio 233
in Color Correction mode 506
resizing 232

Configuring
decks 102, 102

Conforming
workflow 563

Connecting
DV devices 106

Connection Manager 626
Consolidate/Transcode command (Clip menu) 217, 

221
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Consolidate/Transcode dialog box
options 223

Consolidating media files
described 214
master clips 215
options 223
options for 220
procedure 217
sequences 215
subclips 215

Consumer-grade video deck
capturing from 130

Context menus 45
Control track breaks

capturing across 151
Controller settings 402
Controller Settings dialog box 402
Controlling

effects playback quality 453
real-time effects preview 450

Converting
audio sample rates 411

Copy to Clipboard button 302
Copying

clips and sequences 191
keyframes 443
remote assets 604, 614
segments in Timeline 336
to Clipboard 302

Correction Mode Settings dialog box 509
Crash recording 553
Crawling titles

See also Rolling titles
See also Titles
setting marks in 497
trimming 501

Create Subclip icon (Composer window) 259
Create Subsequence icon (Composer window) 260
Creating

bins 82
folders in projects 84
projects 54
rough cuts 279
subclips 259
subsequences 260

Crossconverted sequences
outputting 534

Crossconverting HD
for output 534

Crossfading audio 408
Custom preroll

selecting 119
Custom property

value for 610
Customizing

Composer window 231
timecode 274
Timeline 309
toolsets 76
Trim mode 347

Cutting
segments from Timeline 336

Cycle Picture/Sound button 337
Cycle Trim Sides button 354
Cycling

tracks 337

D
D1 VTR

calibrating input from 128
recording to 530

DAT
See Digital audiotape (DAT)

Databases
checking out Avid assets 592

Deck Configuration settings
Add Channel options 102
adjusting 102
deleting elements in 106

Deck controller
in Digital Cut tool 549

Deck Preferences dialog box
enabling assemble-edit recording 544

Deck Preferences settings
for assemble-edit recording 544

Deck Selection menu (Capture tool) 110
Deck Selection menu (Digital Cut tool) 549
Decks

capturing from consumer-grade 130
capturing from non-Avid-controlled 143
configuring 102
for digital cut 549
selecting 110
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templates for 102
Decompose command (Clip menu) 159
Decomposing

described 157
Expert Decompose feature 157
including or excluding material 162
mixed-rate sequences 157
selecting target formats 162
sequences 157

Default Pan options (Audio settings) 391
Default Setup command (Timeline Fast menu) 319
Delete command (Edit menu)

removing items from bins with 192
removing media files with 212

Delete Current Layout command (Interplay Window 
Layout menu) 617

Delete dialog box 192
Deleting

automation gain and pan keyframes 395
bins 85
bins with SuperBin enabled 199
clips and sequences 192
deck configurations 106
media files in bins 192
media files with Media tool 212
MultiRez clips 673
projects 65
remote assets 604
segments, in Segment mode 334
standard keyframes 443
tracks 344
unreferenced clips 226

Deleting folders 614
Demoting effects 424
Destination bins

selecting 116
Destination drives

selecting 117
Details command (View menu in Windows Explorer) 

72
Device commands (Special menu) 146, 251, 526
Devices for transferring files 576
Dialog boxes

navigating in 45
See also individual dialog boxes by name
Set Bin Display 181

Digi 002 397

Digidesign Pro Tools
transferring audio files to 572

Digital audio
capturing in film projects 116
scrub, compared to smooth audio scrub 366
scrub, described 366
scrub, performing 370

Digital Audio Scrub options (Audio settings) 369
Digital audiotape (DAT)

capturing from 94, 114
Digital Betacam VTR

calibrating input from 128
recording to 530

Digital cut
limitations with mixed-rate clips 298

Digital Cut command (Output menu) 549, 550, 554
Digital Cut tool

deck controller in 549
selecting decks from 549
using 546

Digital cuts
custom preroll for 550
previewing 549
real-time effects with 420
record options 550
recording 546
recording using Local mode 554
recording using Remote mode 550
rendering effects for 545

Digital scale (Audio tool) 127
Dip to Color Blend effect

creating with Quick Transition button 429
Dipping

audio 410
Directory panel

changing fonts 619
deleting folders in 614

Directory panel (Interplay Window)
See Media Directory panel

Disabling
SuperBin 196

Display rate
when processing effects 447

Displaying
audio waveforms 371
changing fonts 619
column headings (Interplay Window) 608
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estimated render time 456
sync breaks 305
tracking information 234

Dissolve effects
audio 408
creating with Quick Transition button 429
Skip Existing Transition Effects option 408, 429

Dissolve Icons command (Timeline Fast menu) 312
DNA/1394 button

playback to DV device with 251
selecting DV device with 146
selecting output device with 526
setting video quality with 255

DNxHD Native command (Video Quality menu) 253
Dock

Macintosh, using 45
Down Arrow key

navigating with 45
Downconverted sequences

outputting 534
Downconverting HD

for output 534
Draft Quality command (Video Quality menu) 253
Drag-and-drop method

exporting files with 521
importing files 175

Dragging
IN and OUT points 256
marks 256

Drawing environment
preparation in Title tool 476

Drawing tools (Title tool)
circles and ovals 488
lines 488
squares and rectangles 488

Drive filtering
setting 100

Drives
See also Media drives
filtering 100
saving work on 70
selecting 98
selecting for capturing 117
striped for capturing 94
striping 95

Drop and Depth Shadow button (Title tool) 490

Dropped frames
avoiding during output 545
during digital cut 550, 554
real-time effects 420

Dual Split button (Color Correction Composer 
window) 507

Dual-image play during trims 360
Dual-roller trim

playback 360
Duplicate command (Edit menu)

creating new import settings with 168
duplicating clips and sequences with 191

Duplicating
assets when dragging from the Interplay Window 

592
clips and sequences 191

Duration tracking 235
DV

capturing 146
capturing, overview 144
devices, connecting 106
devices, selecting 146
devices, selecting for output 526
DV 25 software codec 144
DV 25, capturing 144
playing back 251

Dynamic relink
applying target settings 657
applying working settings 655
described 650
displaying available media 663
limitations 653
to target settings 659
workflow 652

Dynamic Relink Settings command (MultiRez menu 
in Timeline) 654

Dynamic Relink Settings dialog box
opening 654

E
Edit Review button 358
Editing

adding new tracks during 344
deleting tracks during 344
Segment Mode, guidelines 326
sync breaks, avoiding 306
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title text 481
titles into sequence 497
titles, overview 495

Editor Database Settings 596
Edits

backtiming 346
copying to Clipboard 302
Extract 301
Extract/Splice-in (Segment mode) 331
Insert 281
Lift 300
Lift/Overwrite (Segment mode) 331
Overwrite 282
Replace 283
reviewing 358
rough cut 279
single-mark 284
Splice-in 281
undoing or redoing 280

EDL (edit decision list)
and fast-saved titles 493

Effect Editor command (Tools menu) 439
Effect mode

entering 435
overview 436

Effect Mode button 435
Effect Palette

applying effects from 426
automatic color correction from 509
described 422
displaying 423
displaying effect templates in 423
resizing 423

Effect Palette Color Correction effect
applying 509

Effect Preview monitor
described 436
position bar 438

Effect templates
using with mixed rate clips 298

Effects
2D and 3D, brief description of differences 416
adjusting 437
applying from Effect Palette 426
applying to multiple transitions 429
AVX plug-in, defined 421
categories 422

changing position within 438
choosing bit depth for processing 450
clearing rendered effects 459
color-coding 420
controlling real-time preview 450
creating with Quick Transition button 429
deleting 433
demoting 424
differences by project type 421
nesting described 336
parameters, changing for individual keyframes 

442
playback capabilities, general description 445
playback of complex combinations 445
playback quality, controlling 453
playing individual 444
playing individual, in a loop 444
playing individual, using Play button 444
playing, overview 444
preview with Render On-the-Fly 446
processing in real time 447
promoting 424
real-time preview, delaying start 450
real-time preview, described 447
real-time preview, information in Timeline 448
real-time, defined 420
rendering at position 457
rendering between IN and OUT points 458
rendering single 456
rendering, for digital cut 545
rendering, overview 455
rerendering 461
size of source media 434
summary of types 416
templates, adding to Quick Transition dialog box 

using Quick Transitions custom bin 429
templates, applying 439
templates, defined 438
templates, displaying in Effect Palette 423
templates, saving 438
tools for creating, illustrated 419
Video Underrun error messages 450

Effects Editing command (Toolset menu) 426, 435
Ejecting drives

See Unmounting drives
Embedded audio and sample rate conversion 542
Empty Trash command (Bin display Fast menu) 86
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Emptying
Trash 86

Enable Clip Coloring command (MultiRez menu in 
Timeline) 664

Enable Track buttons (Digital Cut tool) 546
Enabling

SuperBin 196
End key 248
Energy plot display (Timeline) 371
Enlarge Frame command (Edit menu) 186
Enlarge Track command (Edit menu) 314
Enlarging

frames in the bin 186
tracks in the Timeline 314

Entering
Effect mode 435
Segment mode 327
Source/Record mode 271
Trim mode 351

Error messages
Video Underrun 450

Exit command (File menu) 65
Exiting

Trim mode 353
Expert Decompose

activating 159
described 157
target format reference 157
using 162

ExpertRender
after real-time playback attempt 466
considerations when using 470
described 462
for output 462
for real-time effects playback 448
for real-time effects preview 462
modifying results of 468
rendering with 464
using, for digital cut 545

ExpertRender commands (Clip menu) 464
ExpertRender In/Out command (Clip menu) 545
Export as dialog box 517
Export command (File menu) 517
Export Settings dialog box 523
Exporting

clips 517
frames 517

preparing sequences for 516
procedure for 517
reasons for 515
sequences 517
settings for, creating 523
using drag-and-drop method 521

External devices
turning off 66
turning on 43

External display monitor
connecting 238
selecting setting 239
viewing with 238

External drive
See Media drive

Extract button 301
Extract/Splice-in button

editing with 331
Extracting material 301

F
F5 button, refreshing with 614
Factory preset buttons

in Video Input tool 129
in Video Output tool 530

Fade Effect button
fading segment effects with 429
fading titles with 502

Fade from Color Blend effect
creating with Quick Transition button 429

Fade to Color Blend effect
creating with Quick Transition button 429

Fader controllers
external, adjusting pan with 397
external, adjusting volume with 397
Live Mix mode 402

Fading
audio 408
effects with Fade Effect button 429
titles 502

Fast command (Vertical Scroll Speed menu in Mouse 
Settings dialog box) 46

Fast Forward button
described 246
moving between audio keyframes with 400

Fast menu (Client Manager) 630
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Fast Save option for titles 493
Field Motion bin column 289
Field Motion clip attribute

overriding 289
Field motion types

mixing and matching 284
Field-stepping

mixed rate clips in draft qualities 298
File management 201
File names

for Avid Projects folder 67
for Avid Users folder 67

Files
batch import 179
exporting using drag-and-drop method 521
exporting, procedure for 517
exporting, reasons for 515
guidelines for moving 559
importing 170
importing, guidelines 167
importing, using drag-and-drop method 175
reimporting 176
transferring, reference of devices and methods 

576
Fill Sorted command (Bin menu) 186
Fill Window command (Bin menu) 186
Filler

adding to a sequence 275
setting duration of 275

Film
matchback options 54
projects, capturing digital audio for 116
selecting options 54
setting preferences 60

Film-to-tape transfer
audio requirements for NTSC 114

Filter Automation Gain command (Audio Mixer Tool 
Fast menu) 399

Filter Automation Pan command (Audio Mixer Tool 
Fast menu) 399

Filtering
drives 100

Find Bin button 268, 268
Find command (Edit menu) 265
Find Frame button 269
Find Next Mismatched or Unavailable Clip command 

(MultiRez menu in Timeline) 668

Finding
bins from a monitor 268
clip names 265
clips 265
frames, with the Find command 265
frames, with timecode offset 262
locator text 265

FireWire
capturing through 144, 146
connecting devices 106
drives, for transfer between systems 576
selecting channel type 102

Flat View command (Bin display Fast menu) 84
Focus button (Timeline) 323, 358
Focusing

Timeline 323
Folders

Avid Projects 67
Avid Users 67
deleting 614
navigating to from a selected asset 615

Font Replacement command (Object menu) 569
Font Selection button (Title tool) 483
Fonts

replacing title fonts 569
selecting 483
setting point size 483

Fonts, changing 619
Footage

finding 261
loading into monitors 242
marking 256
marking IN and OUT 256
subcataloging 256
viewing in monitors 230
viewing in Timeline 230
viewing, overview 230

Format tab (Project window) 89
Formats

modifying for sequences 292, 294
Formatting

title text 482
Four-frame display

described 329
suppressing 330
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Frame Chase
capture settings 149
capture, aborting 150
capture, overview 148
capture, requirements and guidelines 150
capture, update interval 149
clip duration 148
editing workflow 599
editing, limitations 600
editing, overview 598
sending sequences to playback 598
unavailable resolutions 150

Frame Chase editing 661
limitations 600

Frame offset 262
Frame rates

mixing and matching 284
Frame view (bin display)

arranging 186
described 186
in the Media tool 209

Frame-accurate recording 543
Frame-by-frame movement in Timeline 325
Frames

aligning in bins 186
changing frame identifying a clip 186
changing size in bins 186
changing size in Research panel (Interplay 

Window) 608
enlarging or reducing in Research panel (Interplay 

Window) 608
exporting 517
finding on source tape 269
finding with Match Frame 266
finding with timecode offset 262
rearranging in bin Frame view 186
rearranging in bin Script view 188

Full Quality 10-bit command (Video Quality menu) 
253

Full Quality command (Video Quality menu) 253
Full Screen Playback

enabling 241
Full Screen Playback command (Special menu) 241
Full Size Video command (Composer window 

context menu) 232

G
Gain automation 393
Get Clip Info command (File menu) 274
Get Info command (Macintosh Finder File menu) 580
Global settings

Import 168
Go To Capture Mode command (Bin menu) 108, 

142, 164
Go to Next Uncorrected Shot button (Color 

Correction Composer window) 507
Go to Previous Uncorrected Shot button (Color 

Correction Composer window) 507
Graphics in titles

drawing 488
Green dot 420

in Timeline 455
Grouped clips

frame rate limitations 298
Guidelines

for moving files 559

H
Halt Digital Cut button (Digital Cut tool)

stopping Digital Cut preview with 549
stopping Digital Cut with 550, 554

Handles
defined 434

Hardware
check list for capturing 94
turning off 66
turning on 43

HD
Component signal, adjusting output 534
crossconverting and downconverting 534
offline SD project formats for 558
sync options 527

HD SDI embedded audio
and sample rate conversion 542

HDMI 376, 379
HDTV

displaying 16:9 aspect ratio 233
using 16:9 format for 94

Headings (Interplay Window)
adding 608
creating 608
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Headings command (Bin menu) 185
Hide Video command (Composer window context 

menu) 232
Hiding

bin columns 185
column headings (Interplay Window) 608

Home key 248
House sync

for output 527
Hue slider

adjusting for video input 130
adjusting for video output 530

I
IEEE 1394 command (Device submenu of Special 

menu) 251, 255, 526
IEEE-1394

capturing through 144, 146
connecting devices 106

Import command (File menu) 91, 170
Import Options section (Batch Import dialog box) 179
Import settings

modifying 168
overview 168

Import Settings dialog box 168
Import Target section (Batch Import dialog box) 179
Importing

files, basic procedure 170
files, batch import 179
files, batch importing multiple resolutions 643
files, drag-and-drop method 175
files, guidelines 167
files, preparing for 167
files, settings for 168
shot log files 91

IN and OUT points
dragging 256
marking 256
moving 256

In/Out buttons (Audio tool) 127
In-progress clips

capturing, overview 148
duration 148
editing overview 598
editing workflow 599
limitations 600

sending sequences to playback 598
Input

audio 123
Insert edits 281
Insert-edit recording 543
Insufficient Source message 434
Interlaced clips

mixing with progressive 284
Internal command (Sync Lock menu in Video Output 

tool) 527
Interplay

Media tool with 210
Interplay Assist

restrictions through 603
Interplay environment

relinking in 662
Interplay Folder Settings dialog box 586
Interplay Folders option (Capture tool) 624
Interplay Host, specifying settings 202
Interplay Login dialog box 588
Interplay Media Indexer

managing Media tool display 210
Interplay Media Services 522
Interplay Root Folder

checking in assets 593
specifying settings 586

Interplay Server
specifying settings 586

Interplay Server Settings dialog box 586
Interplay settings 586
Interplay User

specifying settings 586
Interplay User Settings dialog box 586, 588
Interplay User, specifying settings 202
Interplay Window

checking in assets to the Interplay Root Folder 
593

column display options 608
connecting to database 585
creating new columns 608
defined 583
described 601
Interplay folders 583
local bins 583
Media Directory panel 601
Media Search tab 601
modifying the display 607
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opening 588
permissions 604
Research panel 601
searching 621
sorting columns 608
workgroup projects 583

Interplay window
Property Merge dialog box 615

Interplay Window command (Tools menu) 588, 590, 
593, 597, 624

Interrupting
Render On-the-Fly 446

Intraframe effects
brief description 416

Italic button (Title tool) 484
Italic command (Object menu) 484
Italic text

in titles 484

J
J-K-L keys

audio scrub with 368
changing representative frame in bin 186
playing and shuttling footage with 249
trimming on-the-fly with 359

Justifying
title text 485

K
Kerning

title text 485, 486
Kerning button (Title tool) 486
Key effects

brief description 416
Keyboard

mappings for playback control 248
navigating dialog boxes with 45

Keyboard shortcuts
audio keyframing 400
Automation Gain and Pan 400
saving titles with 492

Keyframes
audio, keyboard shortcuts 400
changing parameters 442
copying and pasting 443

creating standard 441
defined 440
deleting standard 443
moving 442
selecting 441
standard, defined 441

L
LANshare 206
Lassoing

objects 190
segments 327

Launch 51
Launching

Avid editing application (Macintosh) 51
Layout (Interplay Window)

changing 617
custom 617
deleting 617
saving 617

Layout button (Interplay Window) 607
L-cut edit (Overlap edit)

for audio clips 261
Leading

title text 487
Left Arrow key

moving through footage with 248
navigating with 45

Less Detail command (Timeline Fast menu) 312
Lift button 300
Lift/Overwrite button

editing with 331
Lifting material 300
Limitations

playing fast rolling titles 501
Line slider (Waveform monitor) 130
Line tool (Title tool) 488
Lines

in titles 488
Link Current to command (Toolset menu) 77
Link Toolset dialog box 77
Linking

toolsets and workspaces 77
Live Mix mode 401

Audio Mixer Tool controls 405
Audio Mixer tool Fast menu commands 405
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entering 402
example 406
external controllers 402
switching to other Audio Mixer modes 405

Load Filler command (Clip Name menu) 275
Load Media Database command (File menu) 224
Loading

filler 275
footage 242
media databases 224

Loading clips 614
Local colors

assigning in the Timeline 318
displaying in Timeline 315

Locators
finding text of 265
limitations with mixed-rate clips 298

Lock icon (Track Selector panel) 342
Lock Tracks command (Clip menu) 343
Locking and unlocking

tracks 342, 343
Log files

See Shot log files
Logging 91

bypassing by autocapturing 142
while capturing 135

Logs
See Shot log files

LTC (longitudinal timecode)
establishing sync for output 528
reading user bits in 365

Luminance settings
adjusting for video input 130
adjusting for video output 533
table of 533
video input 130

M
Macintosh Dock, using 45
Macintosh systems

limitations with NTFS drives 580
Make Subclip button 259
Managing

media files 201
Mark Clip button 258

marking clips in Segment Mode 335

Mark IN and Mark OUT buttons
using in titles 497

Mark IN button 256
Mark In Time option (Digital Cut tool) 550
Mark OUT button 256
Mark-and-park editing

See Single-mark editing
Marking

audio clips 261
clips 258
footage 256
IN and OUT points 256
segments 258
segments in Segment mode 335

Marks
clearing 256
IN and OUT points 256

Marquee Title tool
described 473
opening 472

Master clips
See also Clips
See also Subclips
consolidating 215
copying 191
deleting 192
duplicating 191
locating from subclips 268
moving 191
recapturing 155
searching remote assets 623
selecting 190

Master Volume button 375
Masters

delivery requirements 558
Match Frame

described 266
reverse 267
tracks 267

Match Frame button 266, 268
Match Frame Track command (Timeline context 

menu) 267
Matchback

options for 54
Matching

frames 266
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Media Creation command (Tools menu) 98, 100, 
170, 176

Media Creation dialog box
setting file format for import 170

Media databases
loading 224
refreshing directories 225

Media Directory panel
creating shortcuts 606
described 601
removing shortcuts 606

Media drives
See also Drives
selecting 98
speed limitations with real-time effects preview 

448
targeting 117

Media drives, unmounting 208
Media files

backing up 227
consolidating, described 214
consolidating, options for 220
consolidating, procedure 217
deleting in bins 192
deleting unreferenced clips 226
deleting using Media tool 212
insufficient source material 434
managing in a workgroup environment 202
managing, overview 201
manipulating with the Media tool 209

Media Indexer
described 640

Media Search tab
Interplay Window 601
searching in Interplay Window 621

Media Services Settings 522
Media tool

deleting files 212
in an Interplay environment 210
opening 211
summary of features 209

Media Tool command (Tools menu) 211
Menu commands

See listings by command name
Mount All (File menu) 208
Select All (Edit menu) 153
Set Bin Display (Bin menu) 181

Unmount (File menu) 208
Video Input Tool (Tools menu) 128, 130

Menus
context (right-click, shortcut) 45

Mixed rate clips
defined 284
digital cut limitations 298
field-stepping in draft qualities 298
identifying in Timeline 287
limitations with XDCAM AMA media 298
summary of user interface 285
using dynamic relink with 660
using effect templates with 298

Mixed resolutions
highlighting in bins 181

Mixed-rate clips
limitations with locators 298

Mixed-rate sequences
decomposing 157

Mixing and matching
field motion types 284
frame rates 284

Mixing and monitoring audio 126
Mixing down audio 412
Moderate command (Vertical Scroll Speed menu in 

Mouse Settings dialog box) 46
Modifying

ExpertRender results 468
Import settings 168
pan values 387
sequences formats 292, 294

Monitoring
audio output global levels 537
icons (Track Selector panel) 340
tracks 340

Monitors
Capture in Progress slide 148
clearing clips from 244
displaying 16:9 aspect ratio 233
hiding video in 232
loading footage 242
resizing 232
resizing Record 232
safe color warnings in 514

Mono option (audio) 412
More Detail command (Timeline Fast menu) 312
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Motion Adapter effect
adjusting 288
field-stepping in draft qualities 298
promoting to Timewarp 288

Motion Adapter effects
defined 285
refreshing in sequences 291

Motion effects
brief description 416

Motion mode indicator (Timeline) 325
Mount All command (File menu) 208
Mounting workspaces 626

ISIS v1.5 and earlier 627
ISIS v2.0 and later 631

Mouse
assigning functions to buttons 46
setting up the scroll wheel 46
settings 46
using scroll wheel 46

Mouse Settings dialog box 46
Movement in Timeline, controlling 325
Moving

clips and sequences 191
files, guidelines for 559
frames in the bin 186
IN and OUT points 256
keyframes 442
remote assets 604, 614
settings between systems 574
through clips 246
tracks in the Timeline 314

Moving mattes
modifying sequences 292

Multilayer effects
defined 416
deleting 433

Multiple tracks 336
MultiRez

bin and column headings for 669
clip coloring for 664
deleting clips 673
described 639
examples 664
partially online clips, consolidating and deleting 

original media 676
partially online clips, restoring from an archive 

677

partially online clips, viewing source in Timeline 
675

Send to Playback command with 663
workflow 652

Multirez
clip coloring examples 665

MultiRez button (Timeline)
enabling dynamic relink 654
showing available media 663
summary of right-click menu commands from 668

Mute button 375
Muting audio 375
MXF file format 98

choosing at target audio format for transcode 220
choosing target audio format for transcoding 223
transcoding to OMF 221

N
Nagra

capturing from 114
NaturalMatch 511
Navigating

to a folder from a selected asset 615
Nested effects 336

brief description 416
Nesting

tracks 336
New Audio Track command (Clip menu) 275, 344
New Bin button (Project window) 82
New Bin command (File menu) 82
New Folder command (Bin display Fast menu) 84
New Meta Track command (Clip menu) 344
New Project button (Select Project dialog box) 54
New sequence

setting up 273
New Sequence command (Clip menu) 273
New Title command (Clip menu) 472
New Video Track command (Clip menu) 275, 344, 

498, 499, 500
Non-Avid-controlled deck

capturing from 143
Normal command (Vertical Scroll Speed menu in 

Mouse Settings dialog box) 46
NTFS drives

limitations on Macintosh systems 580
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NTSC (National Television System Committee) 
video

capturing audio from 114
frame size and safe title/action guidelines 477
logging and capturing 135
luminance values 533
waveform values 130

NTSC Has Setup option (General Settings dialog box) 
529

NTSC-EIAJ format
video output calibration 529
waveform values 130

O
Offline editing

SD formats for HD masters 558
OMF file format 98

preparing to export a sequence as 516
transcoding to MXF 221

OMFI MediaFiles folder
backing up 227
transferring media 574

Online support 30
Open Bin command (File menu) 72, 74, 83
Open Selected Bins command (File menu) 83
OpenGL

selecting OpenGL mode 450
Opening

Audio Mixer tool 381
Audio tool 126
Bin Fast menu 190
bins 83
bins in SuperBin 197
Marquee 472
Media tool 211
Project window 80
projects 60
projects automatically 64
settings 87
startup project 61
Title tool 472
toolsets 76

Optimizing
playback 253

Other Bins folder (Project window) 83

OUT points
See IN and OUT points

Output
assemble-edit recording 544
audio settings options 540
audio, preparing for 537
crash recording 553
crossconverted sequences 534
crossconverting and downconverting HD 534
Digital Cut, overview 546
downconverted sequences 534
establishing sync for 527
factory preset buttons 530
generating 525
longitudinal timecode (LTC) 528
masters, delivery requirements 558
options 525
preparing for 525
rendering effects before 545
selecting analog video signal 528
selecting device for 526
video calibration for NTSC-EIAJ 529
video, adjusting luminance settings 533
video, basic calibration 530
video, calibrating 529

output
audio 379

Output to DV Device command (Video Quality 
menu) 251

Overlap edits
audio 261

Override Working Settings with Target Settings 
command (MultiRez menu in Timeline) 659

Overriding
Field Motion clip attribute 289

Overwrite button
overwrite edits with 282

Overwrite edits 282

P
Page Down key

navigating with 45
Page Up key

navigating with 45
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PAL (Phase Alternating Line) video
frame size and safe title/action guidelines 477
logging and capturing 135
luminance values 533
waveform values 130

Pan
adjusting in Audio Mixer tool 399
adjusting in audio tracks 388
adjustment, bypassing 391
centering 392
default settings 391
modifying values 387
automation 393

Partially online clips
consolidating and deleting original media 676
restoring from an archive 677
viewing source in Timeline 675

Pasting
See Copying

Patching
tracks 341

Pause button 246
Peak Hold menu (Audio tool) 127
Performing

digital audio scrub 370
Phase controls

adjusting for output 534
Picture quality

ensuring by calibrating input levels 130
Pin button (Interplay Window) 618, 624
Play button 246, 444
Play Calibration Tone command (Peak Hold menu in 

Audio tool) 537, 538, 544
Play Digital Cut button (Digital Cut tool) 550, 554
Play IN to OUT button 304
Play Loop button 358, 444
Play Preview button 444
Play Reverse button 246
Play Standby button 246
Playback

capabilities for effects, general description 445
changing speed of 249
complex effect combinations 445
controlling quality of effects 453
controlling with buttons 246
controlling with position bars and indicator 245
effects, real-time capabilities of 420

full screen 241
individual effects 444
individual effects, in a loop 444
individual effects, using Play button 444
loop, starting 304
loop, trim during 361
optimizing 253
performance indicators (Timeline), enabling and 

disabling 449
real-time information bars in Timeline, described 

448
real-time, rendering to achieve 466
video effects, real-time 447
with audio scrub 366
with DV devices 251

Playback control
using keyboard 248

Playing
clips and sequences using buttons 246

Point size
setting for title text 483

Point size button (Title tool) 483
PortServer Pro 206
Position bar

described 245
Effect Preview monitor 438
in Timeline 321

Position bar in Timeline 322
Position indicator

in Timeline 321
using 245
lights (Automation Gain and Pan) 385

Postroll
in Trim mode playback loop 358

Precompute
for title effect clip 495

Preferences
fonts 619

Preparing
for batch capturing 151
for importing files 167
for output 525
for video input 128
hardware before capturing 94
record tapes 543
sequences for export 516

Preroll
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custom for capturing 119
custom for digital cut 550
in Trim mode playback loop 358

Preserving
clipboard contents 302

Preset buttons
in Video Input tool 129

Preset buttons (Video tools) 530
Prestriped tapes 543
Preview command (Object menu) 477
Preview Digital Cut button (Digital Cut tool) 549
Previewing

a digital cut 549
anti-aliased titles 477
video effects, real-time 447

Processing
effects in real time 447

Progressive clips
mixing with interlaced 284

Project command (Tools menu) 80
Project window

Bins tab 81
closing 80
displaying bins 81
Format tab 89
opening 80
Other Bins folder 83
overview of elements 79
Settings tab 87
Trash 85

Projects
browsing for 62
changing name 69
closing 64
creating new 54
creating shortcuts in Interplay Window 606
deleting 65
effects differences between 421
files, restoring from backup 70
film, capturing digital audio 116
opening 60
opening automatically 64
Raster Type selection 54
remote assets 583
removing shortcuts in Interplay Window 606
restricted characters in names 54
saving 69

startup 61
workgroup project settings 583

Projects folder
See Avid Projects folder

Promoting
Motion Adapter effect to Timewarp 288

Promoting effects 424
Properties

selecting from a custom list 610
Property Merge dialog box (Interplay window) 615
Proxy editing

described 640
Pulldown switch (Capture tool)

setting 114

Q
Quick Transition button

creating effects with 429
fading audio with 408

Quick Transitions custom bin
storing effect templates in 429

Quick Trim mode 347
Quit Avid Media Composer command (Avid Media 

Composer menu - Macintosh only) 65
Quitting

Avid editing application 65

R
Raster types

raster sizes 59
Ratcheting

play speed 249
Read Audio Timecode

command (Special menu) 365
dialog box 365

Real-time effects
color coding for 420
defined 420
dropped frames 420
playback capabilities of 420
preview of 447
processing of 447

Realtime Encoding command (Video Quality menu) 
251

Real-time streams
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in an Avid Unity environment 450
limiting to improve playback 450

Rearranging
clips in bin Frame view 186
clips in bin Script view 188

Recapturing
See also Autocapturing
See also Batch capturing
See also Capturing
master clips and subclips 155
mixed-rate sequences 155
overview 155
sequences 155
using Decompose 157, 159
without Decompose 164

Record Deck Time option (Digital Cut tool) 550
Record monitor

described 231
resizing 232

Recording
assemble-edit 544
automation gain information 397
digital cuts 546
digital cuts, using Local mode 554
digital cuts, using Remote mode 550
preparing tapes 543

Recovering
material from clipboard 302

Red indicator bars
in Timecode track of Timeline 448

Redo command (Edit menu) 280
Redoing

edits 280
Reduce Frame command (Edit menu) 186
Reduce Track command (Edit menu) 314
Reducing

frames in the bin 186
tracks in the Timeline 314

Reference command (Sync Lock menu in Video 
Output tool) 527

Refresh All button, refreshing application with 614
Refresh button, refreshing the Research panel with 

614
Refresh Media Directories command (File menu) 225
Refreshing

Motion Adapter effects 291
Reimporting

files, overview 176
files, procedure 176

Relink dialog box
in an Interplay environment 662

Relinking
dynamic relink 650
in an Interplay environment 662

Remote assets
See also Interplay Window
accessing assets 597
automatically checking in to asset manager 596
Avid assets 583
capturing to asset manager 624
checking in all open bins 593
checking in bin contents 593
checking in to asset manager 593
checking out assets by updating 596
checking out from asset manager 590
checking out from Interplay database 592
copying 604, 614
deleting 604
finding 620
moving 604, 614
permissions 604
reservations 601, 602
restrictions 601, 603
searching 620
updating in local bin 596
using drag-and-drop method to check in 593
using menu command to check in 593

Removable media
saving work on 70

Remove Auto Gain/Pan command (Audio Mixer Tool 
Fast menu) 399

Remove Automation Gain command (Audio Mixer 
Tool Fast menu) 399

Remove Automation Pan command (Audio Mixer 
Tool Fast menu) 399

Remove Clip Gain command (Audio Mixer Tool Fast 
menu) 390

Remove Effect button (Color Correction Composer 
window) 507

Remove Effect button (Timeline) 433
Remove Pan command (Audio Mixer Tool Fast 

menu) 390
Remove Pan/Vols command (Audio Mixer Tool Fast 

menu) 390
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Removing
audio IN and OUT points 261
bins with SuperBin enabled 199
deck configuration elements 106
titles from a sequence 502

Renaming
bins 82
clips in Interplay Window 614

Render at Position command (Clip menu) 456, 457, 
461

Render Effect button 456
Render In/Out command (Clip menu) 458, 461
Render On-the-Fly

described 446
interrupting 446
using 446

Render On-the-Fly command (Special menu) 446
Rendered effects

viewing in bins 495
Rendering

after real-time playback attempt 466
clearing rendered effects 459
defined 420
displaying estimated time 456
effects at position 457
effects between IN and OUT points 458
effects, overview 455
multiple effects 458
single effects 456
using ExpertRender 464

Replace Edit button 283
Replace edits 283
Replacing

deck configuration elements 106
Timeline views 319
title fonts 569
titles in a sequence 502

Repositioning
title text 480

Rerendering
effects 461

Res (Resolution) menu (Capture tool) 116
Research panel

changing fonts 619
refreshing 614

Research panel (Interplay Window)
adding columns 608

changing the custom layout 617
closing tabs 618
comments 614
creating new columns 608
deleting a saved layout 617
described 601
displaying multiple tabs 618
hiding columns 608
Media Search tab 621
modifying the display 607
moving columns 608
sorting columns 608

Research Panel tabs 618
Reservations 601, 602
Reset Peak button (Audio tool) 127
Resizing

Audio Mixer tool 384
Audio tool 127
Capture tool 151
Composer window 232
Effect Palette 423
Record monitors 232
Source and Record monitors 232
title text 480

Resolution Tracking command (Clip Color submenu 
in Timeline Fast menu) 664

Response
system, with external monitor 238

Restore Current to Default command (Toolset menu) 
76

Restore Default Patch command (Special menu) 341
Restoring

default Timeline view 319
files from backup 70

Restricted characters
in project names 54

Restrictions 601, 603
Retrieving

files 71
Reverse Match Frame button 267
Reverse Selection command (Bin menu) 190, 226
Reviewing

edits 358
trim edits 358
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Revising
titles in a bin 494

Rewind button 246
moving between audio keyframes with 400

Right Arrow key
moving through footage with 248
navigating with 45

Right-click menus 45
Rollers

See Trim mode
Rolling titles

See also Crawling titles
See also Titles
duration 497
playback limitations 501
setting marks in 497
trimming 501

Rough cuts
creating 279

RY Gain slider
adjusting for video input 130
adjusting for video output 530

S
Safe Color Settings button 513
Safe Color Settings dialog box 513
Safe Colors

basic overview 512
setting options for 513
warnings in monitors 514

Safe Title Area/Global Grid command (Object menu) 
477

Safe title/action area
Title tool 477

Sample Plot command (Timeline Fast menu) 373
Sample plot display (Timeline) 371
Sample rate

audio, converting during capture 121
Sample rates

audio, changing 411
audio, conversion overview 411
conversion for embedded audio 542
identifying by color 373

Sat slider
adjusting for video input 130
adjusting for video output 530

Save All command (File menu) 86
Save As command (Timeline View menu) 319
Save Bin command (File menu) 86
Save Current command (Toolset menu) 76
Save Layout As command (Interplay Window Layout 

menu) 617
Save Title As command (File menu) 492, 494
Save Title command (File menu) 492
Save Title dialog box 491
Saving

bins, manually 69, 86
effect templates 438
multiple titles 492
projects 69
Timeline views 319
titles, basic procedure 491
titles, overview 491
titles, with a keyboard shortcut 492
titles, with Fast Save option 493
work to drives or removable media 70

SC phase
adjusting for output 530

Scale bar (Timeline) 323
Scanning for tapes 143
Script box in Script view 188
Script view (bin display)

adding text 188
described 188
in the Media tool 209
playing clips in 188

Scroll bar in Timeline 321
Scroll bar/position bar in Timeline 321
Scroll option

in Timeline 323
Scroll wheel

mouse, using 46
setting up 46

Scroll While Playing option (Timeline settings) 323
Scrubbing

audio 366
SDI embedded audio

and sample rate conversion 542
Search tab (Interplay Window) 601
Searches

Category attribute 623
Interplay Window 620
keeping open 624
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performing 621
remote assets attributes 623
saving 624
Text attribute 623
Time attribute 623
Types attribute 623

Segment Drag Sync Locks option (Timeline settings) 
330

Segment effects
defined 416
deleting 433
fading 429

Segment Mode
editing guidelines 326
deleting segments 334
extracting/splicing in 331
four-frame display, described 329
four-frame display, suppressing 330
lifting/overwriting in 331
marking segments 335
Segment Drag Sync Locks option 330
using 325
workflow 325

Segment Mode buttons 327
Segments

copying and pasting in Timeline 336
cutting from Timeline 336
deleting in Segment mode 334
lassoing 327
marking 258
marking in Segment mode 335
moving in sync 330
selecting 327

Select All command (Edit menu) 153
Select All Tracks command (Edit menu) 337
Select Project dialog box 53
Select Sources command (Bin menu) 226
Select Unrendered Title command (Bin menu) 493
Selected Clips section (Batch Import dialog box) 179
Selecting

audio file format 122
audio sample rate 121
clips and sequences 190
custom preroll 119
deck configuration settings 102
decks for capturing 110
drives for capturing 117

DV device 146
keyframes 441
media drives 98
segments in Timeline 327
settings before capturing 97
tapes for capturing 111
tracks 337
tracks for capturing 112
tracks, for audio scrub 367
tracks, for audio scrub (soloing) 370
transitions for trimming 356
transitions in Trim mode 356
trim sides 354, 359
video resolutions 98

Selection tool (Title tool)
defined 475
text options for titles 482
viewing attributes with 482

Send to Playback command
with MultiRez 663

Sequence Info dialog box 274
Sequence Time option (Digital Cut tool) 550
Sequence Track buttons (Digital Cut tool) 546
Sequences

adding tracks to 275
changing audio sample rate for 411
changing resolution by transcoding 221
changing start timecode for 274
colors in a workgroup environment 183
consolidating 215
copying 191
copying in and out of SuperBin 199
creating new 273
crossconverted, outputting 534
decomposing 157, 159
deleting 192
displaying information about 274
downconverted, outputting 534
duplicating 191
exporting 517
finding original bin for 268
making the first edit in 276
marking IN and OUT points in 256
modifying formats 292, 294, 660
moving 191
moving in and out of SuperBin 198
output options for 525
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playback loop in 304
playing 304
playing using buttons 246
preparing for export 516
promoting and demoting effects 424
recapturing 155
recapturing without Decompose 164
refreshing Motion Adapter effects 291
removing titles from 502
renaming 274
replacing titles in 502
reviewing 304
rough cut 279
searching for 265
searching remote assets 623
selecting 190
setting up 273
title editing in 497
transcoding 221

Serial digital input
calibrating 128

Serial digital output
calibrating 530

Set Bin Background command (Edit menu) 196
Set Bin Display command (Bin menu) 181, 495
Set Bin Display dialog box 181
Set Calibration Tone command (Peak Hold menu in 

Audio tool) 537
Set Level commands (Audio Mixer Tool Fast menu) 

390
Set Live Mix as Automation command (Audio Mixer 

Tool Fast menu) 405
Set Live Mix to Automation command (Audio Mixer 

Tool Fast menu) 405
Set Live Mix to Default command (Audio Mixer Tool 

Fast menu) 405
Set Pan commands (Audio Mixer Tool Fast menu) 

390
Set Type Filter dialog box 613
Setting the bin display 181
Settings

asset manager 202
audio pan defaults 391
Audio Project 120
Controller 402
deck configuration 102
for configuring asset manager 202

for film preferences 60
Frame Chase capture 149
import 168
location of 67
Media Services 522
Mouse 46
moving between systems 574
opening 87
selecting before capturing 97
sound card configuration 124
Trim, basic information 350
Video display 239

Settings tab (Project window) 87
Shadow Depth and Direction button (Title tool) 490
Shadows

title 490
Shortcut menus 45
Shortcuts

creating in Media Directory panel 606
removing from Media Directory panel 606
saving titles with keyboard 492

Shot log files
importing 91

Show Entire Sequence command (Timeline Fast 
menu) 312

Show Every Frame command (Timeline Fast menu) 
312

Show Mismatched Render Ranges command 
(MultiRez menu in Timeline) 668

Show Mismatches command (MultiRez menu in 
Timeline) 663

Show Position Bar option (Timeline settings) 322
Show Target Availability command (MultiRez menu 

in Timeline) 663
Showing

bin columns 185
Shut Down command (Macintosh Apple menu, 

Windows Start menu) 66
Shutting down the system 66
Shuttling

J-K-L key method 249
Single track monitoring

 See Solo track monitoring
Single/Dual Drive Mode button (Capture tool) 117
Single-field step 246
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Single-layer effects
defined 416

Single-mark editing 284
Single-Mark Editing option (Composer settings) 284
Site settings

moving between systems 574
Size of effect

source media 434
Skip Existing Transition Effects option 408, 429
Small Trim mode

described 347
switching with Big Trim mode 353

Smooth audio scrub
compared to digital audio scrub 366
performing 368

SMPTE bars 530
SMPTE timecode

formats for entering 262
Snapping

to transitions in Timeline 325
Solo track monitoring

in Timeline 340
in Trim mode 356

Soloing
audio tracks 370
tracks 340
tracks, advantages of 338

Sorting
columns (Interplay Window) 608

Sound Card Configuration settings
configuring sound cards 124

Sound Designer II audio
support for 573
transferring 573

Source and Record monitors
resizing 232

Source colors
displaying in Timeline 315

Source material
loading into monitors 242

Source monitor
described 231

Source tapes
selecting for capturing 111

Source tracks
selecting for capturing 112

Source/Record Editing command (Toolsets menu) 
232

Source/Record Mode
customizing window settings 231
entering 271
button 271

Space bar
navigating dialog boxes with 45

Speed of an effect and video underruns 450
Splice-in button

insert edits with 281
making basic edit with 276

Splice-in edits 281
Split edits (Overlap edits)

audio 261
Square and Rectangle tool (Title tool) 488
Standard keyframes

See Keyframes
Start timecode

changing 274
Starting

Avid editing application (Windows) 51
Startup project

opening 61
Step Backward buttons 246
Step Backward One Field button 246
Step Forward buttons 246
Step Forward One Field button 246
Stepping

J-K-L key method 249
single-field 246
with buttons 246

Stereo option (audio) 412
Stop button 246
Story body

changing fonts 619
Storyboard

creating from a bin 200
Striped drives

capturing 94
online information for 95

Striping
record tapes 543

Subcataloging
footage 256
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Subclips
See also Clips
See also Master clips
audio sync for 24p and 25p 260
consolidating 215
copying 191
creating 259
deleting 192
duplicating 191
handles 259
locating a master clip from 268
moving 191
recapturing 155
searching remote assets 623
selecting 190

Submaster effect
alternative to ExpertRender 462
minimizing rendering with 455

Subsequences
creating 260

Substituting
title fonts 569

SuperBin
closing 197
copying clips and sequences in and out of 199
deleting bins in 199
described 196
disabling 196
enabling 196
moving bins in and out of 198
moving clips and sequences in and out of 198
opening bins 197

surround sound 376, 379
S-Video deck

capturing from 130
Sync

breaks, avoiding when editing 306
breaks, defined 305
breaks, displaying 305
breaks, fixing 307
detecting locked signal when capturing 113
establishing for audio-only input 96
establishing for output 527
for capturing video 94
issues with Client monitor 238
maintaining during segment move 330
options for HD formats 527

video input 130
Sync Breaks command (Timeline Fast menu) 306
Sync Lock icon (Track Selector panel) 342
Sync Lock menu (Video Output tool) 527
Sync locking tracks in the Timeline 342, 343

T
Tab key

navigating with 45
Tapes

managing names for MultiRez 650
preparing for output 543
preparing for recording output 543
recording digital cut to 546
recording to 543
recording tone and bars to 544
striping requirements for 543

Target bin
selecting 116

Target Drive menu (Capture tool) 117
Target settings for dynamic relink

applying 657
described 650
relinking to 659

Taskbar 44
Taskbar and Start Menu Properties dialog box 

(Windows) 44
Templates, effect

See Effect templates
Text

adding in bin Script view 188
copying and pasting into Title tool 479
creating in Title tool 479
title, editing 481
title, formatting 482
title, justifying 485
title, kerning 486
title, leading 487
title, repositioning 480
title, resizing 480

Text Justification buttons (Title tool) 485
Text tool (Title tool)

defined 475
Text view (bin display)

described 185
in the Media tool 209
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Three-button play (J-K-L keys) 249
Timecode

changing 274
finding frames with 262
formats for entering SMPTE standard 262
time-of-day, capturing with 144

Timecode track (Timeline)
real-time playback information 448

Timeline
adding new tracks to 344
adjusting volume in 393
assigning local colors to 318
automation gain keyframes in 395
clip coloring for MultiRez 664
controlling movement in 325
copying and pasting in 336
creating views 319
customizing 309, 312
cutting in 336
deleting effects 433
deleting tracks in 344
displaying clip colors 315
displaying detail 323
dragging titles into 499, 500
examples of custom views 309
finding clip text in 265
focusing 323
identifying audio sample rate 373
identifying mixed rate clips 287
locking tracks in 342, 343
monitoring tracks 340
motion mode indicator 325
moving tracks 314
nesting in 336
patching tracks 341
position bar, switching to 322
position indicator in 321
real-time effects, color coding 420
real-time playback information bars 448
saving 319
scale bar 323
scroll bar in 321
scroll bar/position bar in 321
Segment mode 325
selecting segments 327
selecting tracks 337
setting scroll option 323

setting the scroll bar 321
settings, Start Filler Duration option 275
soloing audio tracks 370
soloing tracks 340
track selection behavior 385
Track Selector panel 337
viewing footage 230
views, replacing 319
views, restoring default 319
views, saving 319
window, summary of elements 320
working with multiple tracks 336
zooming in and out of 323

Timeline Settings dialog box
controlling performance indicators 449

Time-of-day timecode
capturing with 144

Time-remaining display (Capture tool) 119
Timewarp effect

field-stepping in draft qualities 298
Title tool

background options 478
creating text 479
described 474
drawing graphics 488
editing text 481
formatting text 482
opening 472
overview 473
pasting text into 479
preparing drawing environment 476
repositioning text 480
resizing text 480
safe title/action area display 477
selecting fonts in 483
Selection tool, defined 475
setting point size in 483
Text tool, defined 475
updating video background in 478
video tracks as background 478
working with shadows 490

Title Tool command (Windows menu) 472
Titles

See also Crawling titles
See also Rolling titles
adding shadows to 490
bold text in 484
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brief description 416
color of background 478
creating color background for 477
dragging into Timeline 499, 500
editing into a sequence 497
editing, overview 495
effect clips, described 495
fading 502
fast saving 493
fast-saved, and EDLs 493
italic text in 484
kerning of text in 486
overview of creation 473
previewing 477
removing from a sequence 502
replacing in a sequence 502
revising in bin 494
saving 491
saving multiple 492
saving with keyboard shortcut 492
saving, overview 491
setting marks in rolling or crawling 497
splicing into a sequence 498
unrendered 493
viewing Fast saved in bin 493

Toggle Source/Record in Timeline button (Timeline) 
302

Tone media
recording to tape 544

Tools
Audio Mixer 382
Capture 108
Media 211
Video Input 128
Video Output 530

Toolsets
customizing 76
described 76
linking to a workspace 77
opening 76
selecting 76

Total Conform 557
Track Panel command (Timeline Fast menu) 312
Track Selector panel

Lock icon 342
Sync Lock icon 342
using 337

Track Solo and Track Mute buttons (Automation 
Gain and Pan) 385

Tracking information
clip duration 235
displaying 234
options 235

Tracking Information menu
displaying 234

Tracks
adding 344
audio, adjusting in Audio Mixer tool 388
audio, mixing down 412
cycling through 337
deleting in Segment mode 344
deleting with Media tool 212
enlarging and reducing 314
locking 342, 343
matchframing 267
monitoring 340
moving in the Timeline 314
number supported 336
patching 341
selecting 337
selecting for audio scrub 367
selecting for audio scrub (soloing) 370
selecting for capturing 112
setting up for a new sequence 275
soloing 340
soloing, advantages of 338
sync locking 342, 343
video, as background in Title tool 478

Training services 32
Transcoding

options for 223
procedure for 221

Transferring
audio files to Digidesign Pro Tools 572
files, reference of devices and methods 576
projects between systems 574
settings between systems 574
Sound Designer II audio files 573

Transition effects
applying, to multiple transitions 429
applying, with Quick Transition button 429
audio, fine-tuning 408
defined 416
deleting 433



A B C D E F G H I J K L M N O P Q R S T U V W X Y Z Index

711

Skip Existing Transition Effects option 408, 429
Transitions

selecting additional for trimming 356
selecting for trimming 356

Trash
emptying 86
moving bins from 85, 85
viewing contents of 85

Tri-level command (Sync Lock menu in Video 
Output tool) 527

Tri-level sync
for output 527
HD formats 527

Trim
settings, basic information 350

Trim A-side button 354
Trim B-side button 354
Trim Left 1 Frame button 442
Trim Left 10 Frames button 442
Trim mode

basic trimming procedure 357
Big, described 347
Big, switching with Small Trim mode 353
customizing 347
described 347
Dual-image playback 360
entering 351
exiting 353
playing transition loop parameters 358
Quick, described 347
reviewing edits 358
selecting several transitions 356
selecting single transitions 356
selecting trim sides 354
selecting video tracks 355
Small, described 347
Small, switching with Big Trim mode 353
trimming on-the-fly 359

Trim Mode button (Timeline) 356
Trim Right 1 Frame button 442
Trim Right 10 Frames button 442
Trimming

basic procedure 357
crawling titles 501
during a playback loop 361
on-the-fly 359
reviewing 358

rolling titles 501
selecting sides 354, 359
two heads or tails 356
video tracks 355

Troubleshooting 30
Turning off equipment 66
Two-field mode indicators 246

U
U-matic deck

capturing from 130
Unattended batch capturing 151
Undo command (Edit menu) 280
Undo Only Record Events option (Composer 

settings) 280
Undo/Redo List command (Edit menu) 280
Undoing and redoing

edits 280
Unity

LANshare 206
PortServer Pro 206
See Avid Unity
Zone 3 configuration in Avid Unity ISIS 207

Unlock Tracks command (Clip menu) 343
Unlocking and locking

tracks 342, 343
Unmount command (File menu) 208
Unmounting drives 207
Unreferenced clips

deleting 226
Unrendered titles

saving 493
Up Arrow key

navigating with 45
Update from Interplay command (Bin menu) 599
Update from Interplay command (Bin menu, Bin Fast 

menu) 596
Update Media Status command (MultiRez menu in 

Timeline) 668
Updating

remote assets 596
writable properties (Interplay window) 615

User
changing folder name 69

User bits in LTC
reading 365
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User files
restoring from backup 70

User profiles
items created by system 67

Users folder
See Avid Users folder

V
Variable-speed play 249
VBI (Vertical Blanking Interval)

preserving information 529
Vectorscope monitor

using 130
VHS decks

capturing from 130
Video

background, updating in Title tool 478
display buffer, prefilling 450
display card and effects processing 450
display settings, selecting 239
hiding in monitors 232
input, adjusting chrominance settings for 130
input, adjusting luminance settings 130
input, calibrating 130
input, preparing for 128
input, sync for 130
monitoring tracks 340
number of supported tracks 336
output, calibration 529
output, calibration for NTSC-EIAJ 529
resolutions, selecting 98
resolutions, selecting in the Capture tool 116
soloing 340
tracks, as background in Title tool 478
trimming tracks 355

Video Background button (Title tool) 478
Video Display settings

real-time streams option 450
video prefill option 450

Video Display Settings command (Video Quality 
menu) 255

Video Display Settings dialog box 239
controlling OpenGL mode 450
controlling real-time streams 450
controlling video pre-fill 450

Video Effect Safe Mode button (Digital Cut tool) 
550, 554

Video Input menu (Video Input tool) 130
Video Input tool

Line slider 130
Vectorscope monitor 130
Waveform monitor 130

Video Input Tool command (Tools menu) 128, 130
Video Output tool

options display 530
Sync Lock menu 527
using preset buttons in 530

Video Output Tool command (Tools menu) 527, 528, 
530, 534, 544

Video Quality Menu button 253
Video resolutions

availability for Frame Chase capture 150
Video Underrun error messages 450
Videotape decks

See Decks
Videotapes

See Tapes
Viewing

bins, list of 81
footage, in monitors 230
footage, in Timeline 230
footage, overview 230

V-LAN VLXi 102
Volume

adjusting in the Audio Mixer tool 388
in Timeline 393
meters, in the Timeline 393
recording audio gain 397
while playing an effect 393

Volume control 375
Volume unit scale (Audio tool) 127

W
Warnings

in monitors 514
WAVE file format 122
Waveform monitor

calibrating input 130
Waveform plots

options in the Timeline Fast menu 371
Wide-screen (16:9) display option 233
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Wide-screen format (16:9) 94
Windows

Composer 231
Interplay 588
Project 79

Windows taskbar 44
Work environment (Toolset) 76
Workflows

conforming and transferring projects 563
editing a sequence 38
editing overview 33
MultiRez and Dynamic Relink 652
outputting a sequence 40
preparing to edit 36
Segment mode 325
starting a project 34

Workgroup environment
working with Avid Interplay 203
working with media files 202

Workgroup settings 586
Workgroups

configuring Interplay Server settings 586
configuring Interplay settings 586
logging in 586
project settings 583
projects with remote assets 583
working with Avid assets 604
working with remote assets 583

Working settings for dynamic relink
applying 655
described 650

Workspaces
automounting 630, 632
linking to a toolset 77
mounting 626
mounting, ISIS v1.5 and earlier 627
mounting, ISIS v2.0 and later 631

Wrap Around command (Timeline Fast menu) 312
Writable Interplay properties 615

X
XDCAM AMA media

limitations with mixed rate clips 298

Y
Yellow indicator bars

in Timecode track of Timeline 448

Z
Zoom Back command (Timeline Fast menu) 323
Zoom In command (Timeline Fast menu) 323
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