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Outlook 2016 Tips & Tricks

Mercy Isaac

Course Outline

In this course, you'll learn some tips to...

• Organize your emails for better efficiency

• Schedule your time using the calendar

• Prioritize  & automate some of your activities
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Email Best Practices

• Customize inbox to your specific needs

• Decide what to do with each message as soon 

as you browse it

• Focus on what is important to you

• Schedule dedicated time for processing your 

emails

• Turn off popups or customize them

Develop a suitable approach

Decide what to do with each message as soon as it 
arrives, to gain more control and improve response 
time. 

• Schedule a dedicated time for processing emails

• Morning 1 hr, midday ½ hr and end of day 1 hr

• Read it once and act on it

• If you cannot delete or do it in less than 2 minutes, then 

place it in the Action folder with appropriate categories. 

(Do/Delegate/Defer)
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Take control of your Inbox

• Setup Views to work through volumes of email

• Setup a simple and effective folder system

• Assign useful categories with colors to organize emails

• Automate your most repetitive tasks

• Apply a decision making model to manage your 

mailbox

Screen  view  Tools

• Screen Layout
o Folder pane
o Reading pane
o To‐Do Bar
o View  by Fields

• Navigation Bar

• Quick Access Toolbar

• Status Bar
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Conversation  Views

A conversation is a complete set of emails with the same 
subject from the first message through all responses.

It is most useful on conversations with many responses back 
and forth with multiple recipients.

Conversation View:

• View > Messages > Show as Conversations

To ungroup Conversations:

• From View tab, deselect Show as Conversations.

Find Related Messages
Right click on a message and select Find Related and 
then select messages in this conversation or from the 
sender option.
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Folders

For example: create 3 folders in the Inbox.  

• @Action – for emails that need to be taken care of

• @To Read – informative emails which require more 

time to read 

• @Done ‐ emails that are Done and to Keep

Categories

• A color and/or phrase to group related items together

• The same category can be assigned to all Outlook items 

such as a calendar entry, a contact or a task (useful to 

find all items related to a project)

• More than one category can be assigned to an item     

(R2R, budget, support, training etc.)

• Much more efficient than using separate folders.
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Categories  cont’d…

Create 3 categories to manage the Action folder.

1. Urgent

• Actionable within 24 hours

2. ASAP

• Actionable within 2,3 days

3. Upon Response 

•Actionable only after receiving a response

Assign Color to Categories

Categorize > All Categories

•Red color to 
Urgent

•Orange color to 
ASAP

•Blue color to 
Upon Response
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Quick steps

Quick Steps is an outlook feature that allows you to:

• quickly and easily perform multiple actions with 
a single click of your mouse

• spend less time managing your email

From the Home tab, click the ‘Quick Steps’ dialog box 
launcher, to create quick steps.

Quick steps cont’d…

1. From the New drop 
down list, select ‘Custom’

2. Type in a name and 
specify the actions to do. 

3. Create 5 different Quick 
Steps.
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Quick Steps cont’d…

Name Actions

Action
Urgent

Move to folder ‐ Action
Categorize message ‐ Urgent
Flag message  ‐ Today

Action
Asap

Move to folder ‐ Action
Categorize message ‐ Asap
Flag message  ‐ this week

Action
Upon Response

Move to folder ‐ Action
Categorize message – Upon Response
Flag message  ‐ No date

Read Move to folder ‐ Read

Keep Move to folder – Keep
Mark as read
Categorize message – Clear all
Flag message  ‐ Clear all flag

Using Quick Steps

The Quick steps will appear in the email ribbon as 
below:

• Go through the Inbox, decide what to do with each 
email (Action, Read or Keep) using the quick steps. 

• View and arrange emails in Action folder by 
categories. 

• From the Action folder respond to emails.
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Signatures

Creating signatures

1. File>Options>Mail>Signatures>New

2. Enter the signature text in the box .

3. Select the signature for new messages.

Manually adding signature

• From the Message tab, Include group, click 
signature and select the signature to insert. 

Customizing

Scheduling Action Items

• Work from the Action folder, for all your priority 
messages.

• Any email that require some of your time, drag it 
to your calendar and schedule time for it.  

Outlook’s Start folder

• File> Options> Advanced> Start outlook from Action 
folder
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More Options…

•Voting Buttons

•Delayed Delivery

•Direct Replies To

•Display Bcc and From fields

•Automatically empty Deleted items folder
(File> Options> Advanced…)

Recap

There are many ways and best practices to organize 
an Inbox and effectively manage emails. 

Following are the ground works that we did now.
• Organize emails with few folders

• View actionable emails at a glance

• Use quick steps to do repetitive tasks

• Use voting buttons to create polls and tracking 
(Options > Tracking group, Use Voting buttons)
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Magic of Rules

Rules will:

• make it easy to sort / route emails

• process the emails, before it arrive in your 
Inbox

• de‐clutter your Inbox of ‘graymail’

• act as an electronic receptionist

• help you stay organized to use your time more 
efficiently

Rules cont’d…

To filter messages based 
on:

• Who the sender is

• To whom it is 
addressed to 

• specific words in 
subject or message 
etc.

To do something with 
it, such as:

•Move or delete

•Reply or forward
• Flag it for follow up
•Assign a category 
etc.
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Quick Steps  vs  Rules

• Quick steps are flexible, you can choose to apply 
them when you want to use them.

• Use quick steps, when you need to do certain 
actions only after seeing the message.

• Rules are less flexible, once the rules are setup, 
they are applied automatically. 

• Use rules when you can identify a message that 
should be handled in a specific way always.

Recap

• Organize mailbox using few folders

• Assign categories with color to view 
priority emails at a glance

• Create and use Quick steps to save time 

• Conversation Clean Up

• Using Voting buttons

• Create rules to organize emails as it arrives
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View > To‐Do Bar

To‐Do Bar displays a snapshot of your 
work day, including:

• calendar

• appointments & 

• tasks 

while you are in the email view.

Can create a new task by simply typing in 
the To‐Do bar column

Calendar & Tasks

• Calendar blocks off a period of time to do 
something (a meeting)

• Tasks is like a checklist for you to do something  
(pick up laundry)

• Calendar and Tasks can have reminders

• Calendar item stick to the assigned date. It will not 
reappear each day

• Tasks stay on your list of things to do until you do it
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Assigning tasks to others

• Can delegate task to others 
and keep track of its 
progress.

• Click on New Task and then 
Assign Task.

• Assign a category,  due date 
and any notes to the task.

• Check to keep updated and 
status report options. 

Outlook Calendar

Calendar techniques helps you to:

• Plan your day more effectively

• Customize settings to show exactly what you 
want

• Use shortcuts to navigate and view your 
schedule

• Share your availability with others
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Viewing Calendar

• View calendar by day, week or month

• Highlight multiple days to see those calendar days

• To find your availability on random days: (8, 17, 29):

• Select Day view, hold down Ctrl key and click on 8,17 
& 29.

• To view a particular day:   

1. Press Ctrl+G

2. Then specify a date or even enter in normal language 
like , ‘2nd Monday in December’

Calendar Settings

• File > Options> Calendar:

• Work hours ‐ start/end time

• Uncheck default reminders

• Add holidays, time zones etc.

o Show weather on the calendar

• Use categories with color to recognize your days 
activities

• Set appointments as private, out of office (eg. Vacation)

• Set up recurring meetings in one step
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Calendar Options

• Change an email to a calendar item

• Simply drag the email from the mailbox to the 
calendar. Specify the date and time for the 
appointment.

• Can create multiple calendars (e.g. a calendar for 
work and another one for personal appointments)

• From calendar Home tab, Manage calendars 
group, click Open calendar,  select Create New 
Blank Calendar and enter a name for the new 
calendar. 

Conditional formatting

To automatically color code all messages 

from a  particular person:

1. View> View Settings> Conditional 

formatting > Add 

2. Enter a name

3. Select a font color and Condition 

(specify the From name) 

4. Click OK
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Conditional formatting cont’d…

To automatically color code calendar 

items:

1. Click View> View Settings> 

Conditional formatting > Add.

2. Enter a name.

3. Select a color and Condition 

(specify the condition).

4. Click OK.

Send calendar by E‐Mail

• Share calendar with others outside your organization

Home > E‐mail Calendar > specify date range, 
details to include etc. and then click Ok.
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List of communications

From email view, click the person icon at bottom 

right corner of reading pane to see a list of 

emails, meetings, tasks etc. received and 

exchanged with that person. 

Tasks and Contacts

• Can create TODO item from contacts.
• Flagging a contact is an efficient way to 

attach the contact info to your task item. 
• Right click the contact and select a 

follow‐up date.
• The flagged contact will show up in your 

task list and  todo bar.
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Contact Groups

Create new contact group:

• Home >  New contact group 

• Enter a name for the group

• Click Add Members to Add people from the contact list

• Click Save & Close

Use the group name to send emails and schedule meetings

Set or remove Reminders

• Email: Home > Follow Up > Add Reminder

• Tasks: Home > To Do List 
• To add a reminder use Follow Up group item

• To remove a reminder use Manage Task item.

• Calendar: File > Options> Calendar > Default 
reminders

o Open Individual item > Options group, 
Reminder

• To view all flagged messages together,

click the ‘For Follow Up’ preset button. 
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Quick Parts 

Quick part is to create and store 
reusable pieces of content (auto 
text).

To create a Quick Part:

1. Create a New mail, type the text 
you want to save &highlight it.

2. Insert > Quick Parts > Save 
selection to quick part gallery

3. Enter a short name in Name box

4. Click OK

Using Quick Parts / Auto Text

To use a Quick Parts:

• Type the short name (ex. Isp or 

Od) and press F3.

OR

• Click Quick Parts and then click 

on any of the saved quick part 

item from the list. 
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To Replace text as you type

• File> Options> Mail> Spelling and Autocorrect> 
Autocorrect options

• Enter the abbreviation text in the Replace box, Click 
Add

Template

A template is a message that you save to reuse it later.

To create a template:

1. Open a New Message form and create the template the 

same way you create an email.

2. File > Save As.

3. Select Outlook Template (*.oft) from Save as Type box.

4. Enter a name in File name box.

5. Click Save.
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Using Template

1. From Home tab > New Items > More Items > 

Choose form…

2. Select User Templates in File System from the 

Look in drop‐down list

3. Select the Template to use and click Open

4. Finish creating the message

5. Click Send to send the message

Outlook Version?

1. From File tab > Office Account.

2. To  see whether you are using 32bit or 64bit,

click About Outlook.
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Outlook Version?

Final Recap

• Organizing Outlook items with:

• Folders , Categories and Colors

• Quick Steps to do multiple actions & save time

• Rules to automatically process emails

• Quick Parts (auto text) to save keystrokes

• Templates to compose similar messages

o Viewing a snapshot of your workday (To‐Do bar)

• Using conditional formatting to automatically color code 
calendar items



Outlook Tips 

24

Keyboard Shortcuts

Ctrl+Shift+m New Message

Ctrl+Shift+i Moves to Inbox

Ctrl+Shift+k New Task

Ctrrl+Shift+e New email folder

Ctrl+N Create new item 

Ctrl+S Send a message

Ctrl+R to reply

Ctrl+F to forward

Ctrl+D to delete

Ctrl+1 for Mail

Ctrl+2 for Calendar

Ctrl+3 for Contacts

Ctrl+4 for Tasks

Ctrl+5 for Notes

Ctrl+6 folder list

THANK  YOU

Mercy Isaac


